   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Miss SA Ndavi Nokeri showcases costumes she’ll wear at Miss Universe</title>     <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="sa ndavi nokeri,miss universe,tsonga,somisssa0712,sa,louisiana,new orleans,miss sa 2019,south african,werner wessels,juan visser,africa,sandton,zozibini tunzi,maslow hotel,miss sa,henk henderson,sello medupe,scalo designs,henderson worx,ndavi,juan william aria, South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news"><meta name=description content="Fairy African goddess Ndavi Nokeri is ready to fly off to Miss Universe with her kaleidoscopic butterfly wings."><meta name=news_keywords content="sa ndavi nokeri,miss universe,tsonga,somisssa0712,sa,louisiana,new orleans,miss sa 2019,south african,werner wessels,juan visser,africa,sandton,zozibini tunzi,maslow hotel,miss sa,henk henderson,sello medupe,scalo designs,henderson worx,ndavi,juan william aria, South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news"><link rel=alternate href="https://www.sowetanlive.co.za/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="Fairy African goddess Ndavi Nokeri is ready to fly off to Miss Universe with her kaleidoscopic butterfly wings."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/",
                    "headline": "Miss SA Ndavi Nokeri showcases costumes she’ll wear at Miss Universe",
                    "description": "Fairy African goddess Ndavi Nokeri is ready to fly off to Miss Universe with her kaleidoscopic butterfly wings.",
                    "datePublished": "2022-12-06T16:49:54+0200",  "dateModified": "2022-12-06T16:49:54+0200",   "author": {
                            "@type": "Person",
                            "name": "Masego Seemela"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/O7RVchOvCTgtLYU__NTK71m9neifmNrc_K84YDtpYPw3dlw2b-jFDgwEpvr4X4pdfyVhsQ9sqzgYt1ljNu9SLdhtKA13rdQE5VfMAFyct31s5QQ",
                                "author": "Veli Nhlapo",
                                "height": "731",
                                "width": "1120"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=5,minimum-scale=1"><link rel=manifest href="/manifest.json?v=1"><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/"><meta property=og:title content="Miss SA Ndavi Nokeri showcases costumes she’ll wear at Miss Universe"><meta property=og:description content="Fairy African goddess Ndavi Nokeri is ready to fly off to Miss Universe with her kaleidoscopic butterfly wings."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/O7RVchOvCTgtLYU__NTK71m9neifmNrc_K84YDtpYPw3dlw2b-jFDgwEpvr4X4pdfyVhsQ9sqzgYt1ljNu9SLdhtKA13rdQE5VfMAFyct31s5QQ=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845">  <meta property=al:ios:url content="sowetan-sundayworld.facebookawake://2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe"><meta property=al:ios:app_store_id content="1148557241"><meta property=al:ios:app_name content="SowetanLIVE"><meta property=al:android:url content="sowetan-sundayworld.facebookawake://2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe"><meta property=al:android:package content="com.sowetanlive.timesmedia.sowetanlive"><meta property=al:android:app_name content="SowetanLIVE">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Miss SA Ndavi Nokeri showcases costumes she’ll wear at Miss Universe"><meta name=twitter:description content="Fairy African goddess Ndavi Nokeri is ready to fly off to Miss Universe with her kaleidoscopic butterfly wings."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/O7RVchOvCTgtLYU__NTK71m9neifmNrc_K84YDtpYPw3dlw2b-jFDgwEpvr4X4pdfyVhsQ9sqzgYt1ljNu9SLdhtKA13rdQE5VfMAFyct31s5QQ=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">   <meta name=article:author content="https://www.sowetanlive.co.za/authors/masegoseemela/"><meta property=author content="https://www.sowetanlive.co.za/authors/masegoseemela/"><link rel=author content="https://www.sowetanlive.co.za/authors/masegoseemela/">   <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">          <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];        // handle for article with section of page                       // set ad path to window for dynamic injection
    window.adTagPath = "/5963/SowetanLive/s-mag/fashion-beauty/article";

    // GPT slots
    var gptAdSlots = [];

    googletag.cmd.push(function () {

        

        var interslot = googletag.defineOutOfPageSlot('/5963/SowetanLive/s-mag/fashion-beauty/article/interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);
        if (interslot) interslot
        .addService(googletag.pubads())
        .setTargeting("pos", "interstitial");

        googletag.pubads().setTargeting("scope", "article");
        googletag.pubads().setTargeting("publication", "sowetan-live");
        googletag.pubads().setTargeting("section", "s-mag");
        googletag.pubads().setTargeting("subsection", "fashion-beauty");  googletag.pubads().setTargeting("keyword", ["sa ndavi nokeri", "miss universe", "tsonga", "somisssa0712", "sa", "louisiana", "new orleans", "miss sa 2019", "south african", "werner wessels", "juan visser", "africa", "sandton", "zozibini tunzi", "maslow hotel", "miss sa", "henk henderson", "sello medupe", "scalo designs", "henderson worx", "ndavi", "juan william aria"] );
            googletag.pubads().setTargeting("tag", [""] );
            googletag.pubads().setTargeting("group", [""] );
            googletag.pubads().setTargeting("type", "free");
            googletag.pubads().setTargeting("editorial-ad-tag", "None");
            googletag.pubads().setTargeting("slug", "2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe");
            googletag.pubads().setTargeting("articleID", "6319748125032448");  googletag.pubads().setTargeting("author", "Masego Seemela");   googletag.pubads().setTargeting("comments-enabled", "yes");   googletag.pubads().setTargeting("has-video", "no");   googletag.pubads().setTargeting("has-audio", "no");   googletag.pubads().setTargeting("editors-choice", "no");   googletag.pubads().enableLazyLoad(
            {
                fetchMarginPercent: 200,
                renderMarginPercent: 100,
                mobileScaling: 1.0
            });

        googletag.pubads().addEventListener("slotRenderEnded", function(event) {

            const googleTagId = event.slot.getSlotElementId();

            if(!googleTagId.includes("_0")){

                if (!event.isEmpty) {

                    if(googleTagId !== "div-gpt-ad-wallpaper" && googleTagId !== "div-gpt-ad-thirdparty-1"){

                        $(`#${googleTagId}`).addClass("has-ad");

                    }

                    if(googleTagId == "div-gpt-ad-sticky"){
                        $(".sticky-footer").addClass("has-ad");
                    }

                } else {
                    $(`#${googleTagId}`).addClass("no-ad");
                }

            }

        });

        googletag.pubads().enableSingleRequest();
        googletag.pubads().setCentering(true);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

    }); </script>  <script> /** Taboola **/

        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/arenaafrica-sowetanlive/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');} </script>                                                                                                                                                       <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': 'no',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe',
      'articleAccess': 'yes',
      'contentCategory': 's-mag',
      'keywordsMetaData': 'sa ndavi nokeri,miss universe,tsonga,somisssa0712,sa,louisiana,new orleans,miss sa 2019,south african,werner wessels,juan visser,africa,sandton,zozibini tunzi,maslow hotel,miss sa,henk henderson,sello medupe,scalo designs,henderson worx,ndavi,juan william aria, South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news',
      'articleWordCount': '506',
      'author': 'Masego Seemela',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'yes',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'yes',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'yes',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "244878373546811");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=244878373546811&ev=PageView&noscript=1"> </noscript> <script>var _sf_startpt=(new Date()).getTime()</script>  <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;strings&#34;:{},&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;meta&#34;:{&#34;keywords&#34;:&#34;South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news&#34;,&#34;description&#34;:&#34;My News My Community  - Sowetan LIVE.&#34;},&#34;accounts&#34;:{&#34;twitter&#34;:{&#34;user&#34;:&#34;SowetanLIVE&#34;},&#34;facebook&#34;:{&#34;user&#34;:&#34;SowetanLIVE&#34;}},&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture/&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;name&#34;:&#34;Good Life&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;hidden&#34;:true,&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;culture&#34;,&#34;urlKey&#34;:&#34;culture&#34;,&#34;name&#34;:&#34;Culture&#34;},{&#34;id&#34;:&#34;fashion-beauty&#34;,&#34;urlKey&#34;:&#34;fashion-beauty&#34;,&#34;name&#34;:&#34;Fashion &amp; Beauty&#34;},{&#34;id&#34;:&#34;food-drink&#34;,&#34;urlKey&#34;:&#34;food-drink&#34;,&#34;name&#34;:&#34;Food &amp; Drink&#34;},{&#34;id&#34;:&#34;wellness&#34;,&#34;urlKey&#34;:&#34;wellness&#34;,&#34;name&#34;:&#34;Wellness&#34;},{&#34;id&#34;:&#34;living&#34;,&#34;urlKey&#34;:&#34;living&#34;,&#34;name&#34;:&#34;Living&#34;}],&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;podcast&#34;,&#34;urlKey&#34;:&#34;podcast&#34;,&#34;name&#34;:&#34;Podcast&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;},{&#34;sections&#34;:[{&#34;image&#34;:&#34;/static/icons/times-live.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za&#34;,&#34;name&#34;:&#34;Times Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sunday-times.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za/sunday-times/&#34;,&#34;name&#34;:&#34;Sunday Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sowetan-live.png&#34;,&#34;link&#34;:&#34;https://www.sowetanlive.co.za&#34;,&#34;name&#34;:&#34;Sowetan Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-live.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za&#34;,&#34;name&#34;:&#34;Business Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-day.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bd/&#34;,&#34;name&#34;:&#34;Business Day&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/financial-mail.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/fm/&#34;,&#34;name&#34;:&#34;Financial Mail&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-times.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bt/&#34;,&#34;name&#34;:&#34;Business Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/herald-live.png&#34;,&#34;link&#34;:&#34;https://www.heraldlive.co.za&#34;,&#34;name&#34;:&#34;Herald Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/dispatch-live.png&#34;,&#34;link&#34;:&#34;https://www.dispatchlive.co.za&#34;,&#34;name&#34;:&#34;Dispatch Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/wanted.png&#34;,&#34;link&#34;:&#34;https://www.wantedonline.co.za&#34;,&#34;name&#34;:&#34;Wanted Online&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sa-home-owner.png&#34;,&#34;link&#34;:&#34;https://www.sahomeowner.co.za/&#34;,&#34;name&#34;:&#34;SA Home Owner&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-media-mags.png&#34;,&#34;link&#34;:&#34;https://businessmediamags.co.za/&#34;,&#34;name&#34;:&#34;Business Media Mags&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/arena-events.png&#34;,&#34;link&#34;:&#34;https://arenaevents.africa/&#34;,&#34;name&#34;:&#34;Arena Events&#34;,&#34;target&#34;:&#34;_blank&#34;}],&#34;image&#34;:&#34;/static/icons/arena.png&#34;,&#34;link&#34;:&#34;#&#34;,&#34;name&#34;:&#34;Our Network&#34;,&#34;class&#34;:&#34;our-network-section&#34;}],&#34;id&#34;:&#34;sowetan-live&#34;},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:6319748125032448,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/&#34;,&#34;slug_custom&#34;:&#34;2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe&#34;,&#34;image&#34;:{&#34;author&#34;:&#34;Veli Nhlapo&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/b35826521f0ddc41b6ac78b69fdaa53b2714d6f9&#34;,&#34;height&#34;:731,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#fdf6f5&#34;,&#34;#f5e3d9&#34;,&#34;#d3c4bd&#34;,&#34;#723e3d&#34;,&#34;#bc9891&#34;],&#34;title&#34;:&#34;&#34;,&#34;blob_key&#34;:&#34;AMIfv953BYTsWrNmUmHJ0wLZ2VNqctYHbjomLc81rf2z2w4E1bJF5R5kdSyo33nT0NeKVEK_69u6Pk7kvZurtx4d3Pv8leZGbmg_eilDaK8Hd95PYOgQ2Wol38i8w7CkQiBox7KhzaNoz4gTf3IE-cgTo5qNN2cNuI7ldysvRvBF4ysFY-byE33zp-YnBoqhnC3rSybZJEw2&#34;,&#34;filename&#34;:&#34;b35826521f0ddc41b6ac78b69fdaa53b2714d6f9&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image b35826521f0ddc41b6ac78b69fdaa53b2714d6f9 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;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&#34;,&#34;description&#34;:&#34;Miss SA Ndavi Nokeri at the Miss Universe South Africa farewell and national costume reveal  in Johannesburg. &#34;,&#34;link&#34;:&#34;&#34;,&#34;focal_x&#34;:46,&#34;key&#34;:&#34;b35826521f0ddc41b6ac78b69fdaa53b2714d6f9&#34;,&#34;fingerprint&#34;:&#34;gn4::25106928&#34;,&#34;aggregate&#34;:true,&#34;index_position&#34;:1670337935,&#34;created&#34;:1670337935000,&#34;average&#34;:&#34;#c1a5a0&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/O7RVchOvCTgtLYU__NTK71m9neifmNrc_K84YDtpYPw3dlw2b-jFDgwEpvr4X4pdfyVhsQ9sqzgYt1ljNu9SLdhtKA13rdQE5VfMAFyct31s5QQ&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;focal_y&#34;:21},&#34;author_keys&#34;:[6064613659508736],&#34;count_social&#34;:2,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-5640765306830848&#34;,&#34;keywords&#34;:[&#34;sa ndavi nokeri&#34;,&#34;miss universe&#34;,&#34;tsonga&#34;,&#34;somisssa0712&#34;,&#34;sa&#34;,&#34;louisiana&#34;,&#34;new orleans&#34;,&#34;miss sa 2019&#34;,&#34;south african&#34;,&#34;werner wessels&#34;,&#34;juan visser&#34;,&#34;africa&#34;,&#34;sandton&#34;,&#34;zozibini tunzi&#34;,&#34;maslow hotel&#34;,&#34;miss sa&#34;,&#34;henk henderson&#34;,&#34;sello medupe&#34;,&#34;scalo designs&#34;,&#34;henderson worx&#34;,&#34;ndavi&#34;,&#34;juan william aria&#34;],&#34;count_embedded_articles&#34;:4,&#34;title_section_text&#34;:&#34;Miss SA Ndavi Nokeri showcases costumes she\u2019ll wear at Miss Universe&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;SowetanLIVE&#34;},&#34;title&#34;:&#34;Miss SA Ndavi Nokeri showcases costumes she\u2019ll wear at Miss Universe&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;seemelam@arena.africa&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;dlomol@timesmedia.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/s-mag/fashion-beauty/&#34;,&#34;name&#34;:&#34;Fashion &amp; Beauty&#34;,&#34;id&#34;:&#34;fashion-beauty&#34;},&#34;embedded_articles_list&#34;:[5125107266617344,5189778834194432,5101720263720960,6722653403480064],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Miss SA Ndavi Nokeri showcases costumes she\u2019ll wear at Miss Universe&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;s-mag&#34;,&#34;subsection&#34;:&#34;fashion-beauty&#34;,&#34;primary&#34;:true},{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:null,&#34;primary&#34;:false},{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;pic-of-the-day&#34;,&#34;subsection&#34;:null,&#34;primary&#34;:false}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[&#34;2022-12-06-miss-sa-nokeri-showcases-costumes-shell-wear-at-miss-universe&#34;],&#34;count_image&#34;:4,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;It all began in August during Miss SA\u2019s question-and-answer session where Ndavi Nokeri left a packed Time Square SunBet Arena in Pretoria applauding with extreme cheer after she answered the importance of unity as a nation.&#34;,&#34;pub_url&#34;:&#34;/s-mag/fashion-beauty/2022-11-25-miss-sa-ndavi-nokeri-poised-to-conquer-the-universe/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#fcfdfe&#34;,&#34;#fcfbfc&#34;,&#34;#f7fbfd&#34;,&#34;#e1dcdd&#34;,&#34;#5b433d&#34;],&#34;index_position&#34;:null,&#34;author&#34;:&#34;Veli Nhlapo&#34;,&#34;created&#34;:1669378422000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/0e433e9ebad5b4b1fd3577a7c5956d117c1b5ca1&#34;,&#34;blob_key&#34;:&#34;AMIfv94UTBaoh-0rRmPiwmpBjkrqJUFglpEEx3d5SIfrNyljujuBJDCvW8ZyJirUfGsxDp1MASXFo9TKP7My_fm-jgUOECSmBInME9koz4PSzxg5W3BRP9zEt4DD4ZG408dP3RFy1LH5ZhZHxCVtEW8qXgORr7zUv2se1Xc3mzBeko0ktOlWH0yUz1-Ag8h1gxcLGGljIvEe&#34;,&#34;average&#34;:&#34;#cdc7c7&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/qjgOcCoLb7f_Y5VYTVjgMorC_rWNhAWMfA0rd1SBAxFsbhwYWxSEQafMxuGToepbPlpHwYcUnyTDr746QD1hvoR94siAwphdqfGZG8hKqyNXEKbt&#34;,&#34;filename&#34;:&#34;0e433e9ebad5b4b1fd3577a7c5956d117c1b5ca1&#34;,&#34;width&#34;:387,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAQEEBAQFBQUGBwEIAQcHBw8LCwkMEQ8SEhEPBRETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDhUUERQeHh4eHh4eHh4eHh4eHh4eHh4eEh4SHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eEh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBggC/8QAJxAAAgAEBQQCAwAAAAAAAAAAAQIDBAYRBQcIEhMAITFBCRQVFiL/xAAVAQEBAAAAAAAAAAAAAAAAAAADAv/EABsRAAIBBQAAAAAAAAAAAAAAAAECABExQbHR/9oADAMBAAIRAxEAPwCnMx5rEac01ZhNTkB4mKMtFfp0KEg5HTkXl+oDb+hDLkWN+lTLGpo+rj4+885OopfdjMgmoeRzpgsEZ3UbxDeYC3ALw9t7jzu7Wt0RUcutfVDn5icd3+7gi6c42n+MLbpY7QziX9WcFkf2yMV8HrVCU5h2SOqT5GY0jzD8tEpiartHe6iJxhTwduwNr++5PqwEAktFZQEpm+uz/9k=&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;SONdavi Nokeri1123&#34;,&#34;height&#34;:290,&#34;fingerprint&#34;:&#34;gn4::24565090&#34;,&#34;description&#34;:&#34;Miss South Africa Ndavi Nokeri going to Miss Universe. Photo Veli Nhlapo&#34;},&#34;key&#34;:5125107266617344,&#34;title&#34;:&#34;Miss SA Ndavi Nokeri poised to conquer the universe&#34;},{&#34;synopsis&#34;:&#34;When Sandra Malatji gets off the taxi in Gabaza village, outside Tzaneen, Limpopo, she makes sure to mention that she lives on the same street where reigning Miss SA\u00a0Ndavi Nokeri grew up.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2022-08-29-gabaza-village-toasts-its-miss-sa/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5072045257785344,&#34;title&#34;:&#34;Gabaza village toasts its Miss SA&#34;},{&#34;synopsis&#34;:&#34;Newly crowned Miss SA Ndavi Nokeri intends to use her tenure as reigning queen to focus on poverty alleviation projects. Nokeri spoke during a special welcome breakfast held in her honour at the Meropa Casino in Polokwane on Friday morning.&#34;,&#34;pub_url&#34;:&#34;/news/south-africa/2022-08-26-miss-sa-ndavi-nokeri-intends-to-help-alleviate-poverty-in-communities/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#fcfbf8&#34;,&#34;#a97665&#34;,&#34;#fbe9da&#34;,&#34;#e5d9ca&#34;,&#34;#5a2523&#34;],&#34;index_position&#34;:null,&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1661509684000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/2eb3d8ae069b30b2e6e63d893f6a61b15b36e15b&#34;,&#34;blob_key&#34;:&#34;AMIfv96ucV1ZepG2pOXvBgRUsjvfgBWUGRUD_SPYCV93SLNXkz8MfvbO5BH2EoyuFRtqOlBBj9ppNcxoRpwkQaO9zoEr5UCrNa_AhLa2B5bE-4XuvXzf0jJTSlz9yiosXY6GWTRIM3EKAln_ipf3lZBDX87KuLQWAo2QK4wgy9a1WPOS85QmAiyFD0DYaU7aD1ZdmyfPqro-&#34;,&#34;average&#34;:&#34;#bc9f96&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/_onlAJbNQlWm08_VsDMlOdsBAfX1hO8x-Cg40Ifyv11-VzsUbKDJkCoCih1IffS2uuqqMnRtgsju8XFpwIQiqNGmzQV9hFaoP35lzpFLh_iB7JBR&#34;,&#34;filename&#34;:&#34;2eb3d8ae069b30b2e6e63d893f6a61b15b36e15b&#34;,&#34;width&#34;:848,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4SHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHv/AABEIAAoAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBP/EACMQAAIBAwQCAwEAAAAAAAAAAAIDAQQREgUGBxMJUQAhIgj/xAAVAQEBAAAAAAAAAAAAAAAAAAAFBP/EAB4RAAECBwEAAAAAAAAAAAAAAAEEEgACAzFRcaER/9oADAMBAAIRAxEAPwBX39x/xxtHbqteVoitHqiqAp11iHyunpjOCwJi5ZjAmcdcTEXgmDe0RJQecubTr6vimazRNHpaCiQpbe1dcw3CRBOYspZTAKtEH+pKfrG8xkWK7/VLnJ8R262JaazGighICmJiYau0/LeRFrPx41OYCXYFH2Xi+eTF5X93vN/fySqmkId5mEk66u8OmJtc81H/2Q==&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:545,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},&#34;key&#34;:4752729541967872,&#34;title&#34;:&#34;Miss SA Ndavi Nokeri intends to help alleviate poverty in communities&#34;},{&#34;synopsis&#34;:&#34;Limpopo is gearing up to host a series of celebrations over three days to welcome newly crowned Miss SA Ndavi Nokeri to her home province.&#34;,&#34;pub_url&#34;:&#34;/news/south-africa/2022-08-25-huge-homecoming-party-awaits-miss-sa-ndavi/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#886469&#34;,&#34;#e4d5ca&#34;,&#34;#763b3d&#34;,&#34;#28262e&#34;,&#34;#c49479&#34;],&#34;index_position&#34;:null,&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1661407944000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/d459d9592f5da6541065313974bdc5e85a8b1c20&#34;,&#34;blob_key&#34;:&#34;AMIfv95CbMo8p0HkGnE0CdOwW3lrqK8pdgF3TyDAYIErVRjpECfzxLNRwC_zc9SNWWkB9p3yHYvT4u8qwPaJLGHdu7he6ful3H0kaiIgP6bDaAs0x2ft7TOGCFw7QRDCLTtc5B3JHfMux9WsWJC57VYLWJqUZaZcbNl947zEowJMUDarqTwKCva0s3KLWlomePEPslpCyQFn&#34;,&#34;average&#34;:&#34;#836261&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/7dYMgl3gX5bBr5Ch5xlipGAKwZs2GRvn3VKA7ZyJyAr5eYE4W2Esl1hlcB-k4SccwTKfdZCso75U2xjqsQN96m5RdV_kN0sSfz_7hBaYolQm1ko&#34;,&#34;filename&#34;:&#34;d459d9592f5da6541065313974bdc5e85a8b1c20&#34;,&#34;width&#34;:750,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEAgIDBQIEAgIFAgYHDAgHBwcHDwILCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUBBgcOCAgOHhQRFB4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4SHh4eHh4eHh4eHh4eHh4V/8AAEQgACAAQAwEiAAIRAQMRAf/EABcAAAMBAAAAAAAAAAAAAAAAAAEFBgD/xAAhEAABAwMEAwAAAAAAAAAAAAABAgMFBAYRABITMQdRYf/EABUBAQEAAAAAAAAAAAAAAAAAAAQD/8QAHREAAQMFAQAAAAAAAAAAAAAAAQIR4QADBQaREv/aAAwDAQACEQMRAD8AmbMumZhJCRnrgn7gYtyor3JBx/kN0KpkqaUhQ4wMq2pwRgjG3Pwt6qo8fRbzka9aXl1Uqg8dSKSRYulpSwTlSFKaySffR7HejrascZpYV5IcUyzkt7tOUKYmI4K//9k=&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:386,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},&#34;key&#34;:4700674538340352,&#34;title&#34;:&#34;Huge homecoming party awaits Miss SA Ndavi&#34;},{&#34;synopsis&#34;:&#34;One of the most memorable moments of Ndavi Nokeri&#39;s crowning as Miss SA was being voted by the public into the pageant&#39;s top five.&#34;,&#34;pub_url&#34;:&#34;/s-mag/fashion-beauty/2022-08-15-newly-crowned-miss-sa-ndavi-nokeri-humbled-by-publics-support/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5189778834194432,&#34;title&#34;:&#34;Newly crowned Miss SA Ndavi Nokeri humbled by public\u2019s support&#34;},{&#34;synopsis&#34;:&#34;Limpopo\u2019s finest, Ndavi Nokeri has been crowned Miss SA 2022, following in the footsteps of 2020 winner Shudufhadzo Musida.&#34;,&#34;pub_url&#34;:&#34;/s-mag/fashion-beauty/2022-08-13-limpopos-ndavi-nokeri-crowned-miss-sa-2022/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#6a4325&#34;,&#34;#d6b1a1&#34;,&#34;#4e3015&#34;,&#34;#472911&#34;,&#34;#2d1a0d&#34;],&#34;index_position&#34;:null,&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1660460936000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/ac8d72146ee08c1d50891e2dcbc19234e198e2d1&#34;,&#34;blob_key&#34;:&#34;AMIfv96z4MEaQhQgfJD9KfmAFE-pbF6T7KiGid3zOXSbvQHNf-kps03b_E8PAXzxdY1qjeMqG8yVFmQ2K6gAAKKLTD6F61dYq9xLFNgiKUJI0vrK9qeaxo2HiAWJncqpGBJdlMrqX7feD1x1tpw-2DYKHd2TYGU6w6HB9ReHSbDSMH6kq5adEOKmSUhspRQqzIp0aF76lAEi&#34;,&#34;average&#34;:&#34;#6f4f3a&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/vCHvEBZls_5kzNzHj15GXG__ZOhJPCagv2VWr-OLqto3DX8bnHbbMhcwiVzvqz8caNN9GmPpWNpJG4lkXznchVFd0cqDQbbSk3Ch04u-bAMfGnXa&#34;,&#34;filename&#34;:&#34;ac8d72146ee08c1d50891e2dcbc19234e198e2d1&#34;,&#34;width&#34;:447,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcBBw8LCwkMEQ8SEhEPERETFhwXExQaFREFGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAA0AEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwP/xAAjEAACAQMEAgMBAAAAAAAAAAABAhEDBAUGEiExAAcUFiIT/8QAFAEBAAAAAAAAAAAAAAAAAAAABf/EABwRAAAGAwAAAAAAAAAAAAAAAAABMXGBsREjUf/aAAwDAQACEQMRAD8AgxZrerja9YVUrXdyuxdIoHcGC6EBged4t+YPHQnxd7NyeBbVS19M1LdrR8bQa4fRwjdcy/8AQt+mO8j4hbnvsTPij17rSjoHT+Gzn1+yyuUzwe4rXWooV6ScbaSHa0IA3QgEyYk+ae61w2WxtpkrbT2Nxd8b4JcXHrekEa4V6TmHgDdBWjBMkQR0fB8az4SuHEmh/9k=&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:357,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},&#34;key&#34;:5101720263720960,&#34;title&#34;:&#34;Limpopo&#39;s Ndavi Nokeri crowned Miss SA 2022&#34;},{&#34;synopsis&#34;:&#34;Miss SA top 10 finalist Ndavi Nokeri is confident that in a week she will be the one to walk away with the coveted crown.&#34;,&#34;pub_url&#34;:&#34;/s-mag/fashion-beauty/2022-07-26-ndavi-nokeri-confident-she-will-walk-away-with-miss-sa-title/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#997a6b&#34;,&#34;#4a3d3a&#34;,&#34;#b7adaa&#34;,&#34;#161213&#34;,&#34;#050305&#34;],&#34;index_position&#34;:null,&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1658900235000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/699addb1b8bb0f3413f15bd0e7baece10a806f99&#34;,&#34;blob_key&#34;:&#34;AMIfv96bWZ3_uwha509U2sjUF6kVAt8rmlwxgL8l3rO6iyf6phLYgkgUA_ASFth7uyjstoO3o566o2BOYm4-En940d9X2cnaE4_izYUf9S86QBOkErhoFfk5qOP49NArdtOA5RBPyvFCjJOj2M6wrCunPCI0BebJYyq-i8yj0tFeeEOMe9_IOCp-IR47BSfCc3LHXhCxGhEu&#34;,&#34;average&#34;:&#34;#443a38&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/I0gWzMlhBm6MKq_QY9I2nQ0k8Cm0JT1FklESm2O_6mzoz5HD2einNnAuXI3G04jwx6HT9o5F6kOsTbU5B-QUxiKhIXt_rNmCoIH9-TDAyJpNZA&#34;,&#34;filename&#34;:&#34;699addb1b8bb0f3413f15bd0e7baece10a806f99&#34;,&#34;width&#34;:740,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwBBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAADAAAAAAAAAAAAAAAAAAAFBgf/xAAlEAACAQMCBQUAAAAAAAAAAAABAgMEBREGEgAHISIxEyMyQZH/xAAVAQEBAAAAAAAAAAAAAAAAAAADAv/EABgRAQEAAwAAAAAAAAAAAAAAAAIBABKB/9oADAMBAAIRAxEAPwCXaTvUdx5c6bsdxskNfQ0d8GlDDKCm1GA2ud3STODkAeAcffA7QNkk0fzQNNeKOkmsNzqn5HetE61EVPKW9lXOO1viMMF7X3eBwkTzSJompRWwrejqNhjILAgZ/OnA4amvy0s2y5SotZBHy0njQBUeNQUVdoG0YVVAIGRjiaWXtLjRhDSzuf/Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:525,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},&#34;key&#34;:6722653403480064,&#34;title&#34;:&#34;Ndavi Nokeri confident she will walk away with Miss SA title&#34;},{&#34;synopsis&#34;:&#34;Group of Soshanguve youngsters inspires her.&#34;,&#34;pub_url&#34;:&#34;/s-mag/fashion-beauty/2022-07-13-miss-sa-finalist-lebogang-mahlangu-on-a-mission-to-help-struggling-youth/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#7a6b5f&#34;,&#34;#4a473f&#34;,&#34;#181d1a&#34;,&#34;#841b31&#34;,&#34;#b29788&#34;],&#34;index_position&#34;:null,&#34;author&#34;:&#34;Suppled.&#34;,&#34;created&#34;:1657708418000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/1b989b9994572d92289620dc9bf05a3e382d8857&#34;,&#34;blob_key&#34;:&#34;AMIfv96zQjzjrrbrZhPpXoDZE8ElbYd4bY7QaJ5o_bS-Sv6GRYurFEvjuLK3NyG8ydl1hCcFZhpxKLO42D4AwPTww342gyiJhThTkkLKJDBnaVO1a4ouM_CkpNltk0qT5A-7LubnhRgPlfKcnXC9fEV3Knk3isTvGRC1H8-sovwJmHZV8zo6XKor55VIoJETxLfHBFXTEFlz&#34;,&#34;average&#34;:&#34;#614241&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/hhQo0ELkV1PXzT7bEQ9Yp7WPjoUGlJ1M7fBJH6NLpxJGO_Zn0SSEcge87Qx_GcvAlbP2EhJqqsUThc0R44_vrWYcxcZHTzZ3J-liXiW0X3nKhPg&#34;,&#34;filename&#34;:&#34;1b989b9994572d92289620dc9bf05a3e382d8857&#34;,&#34;width&#34;:661,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUBBwwIBwcHBw8LCwkMBQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAA8AEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBgcE/8QAJhAAAQMDAwMFAQAAAAAAAAAAAQIDBAURIQYHMQASIjJBUYGCCP/EABUBAQEAAAAAAAAAAAAAAAAAAAUE/8QAIBEAAQEIAwAAAAAAAAAAAAAAAQMAAgQREjGB8BUhcf/aAAwDAQACEQMRAD8Ai1UlTa1vG02yoIb3lmCHHfWr0KmLCTa5AJTkgX+OmWsVWbpvVS9OmSzIb/mhTC0yrJS5JZfCUJuAefAlXPsTkmw+RCiDcilw3ChmJo+rtha0p5RGd8lnBOUd2M4Nrdb97qM3Td30CLg6tQ0+ruN+4S1rTYn8gfXUyxqIdG6Js5wkRDpFRQXcrxeXo6JDf//Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:602,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;Miss SA hopeful Lebogang Mahlangu plans to give back to the youth and women of her community should she win the crown.&#34;},&#34;key&#34;:5928423756136448,&#34;title&#34;:&#34;Miss SA finalist Lebogang Mahlangu on a mission to help struggling youth&#34;},{&#34;synopsis&#34;:&#34;Part-time model will use title to expand her love for teaching.&#34;,&#34;pub_url&#34;:&#34;/s-mag/fashion-beauty/2022-07-12-keaoleboga-nkashes-unique-upbringing-gives-her-miss-sa-chase-a-different-feeling/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#f5f6f7&#34;,&#34;#74665d&#34;,&#34;#d2d0d1&#34;,&#34;#4c4137&#34;,&#34;#22201d&#34;],&#34;index_position&#34;:null,&#34;author&#34;:&#34;Supplied.&#34;,&#34;created&#34;:1657624054000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/e777d36ce45e1226ced58effc12cc4ed034bb40a&#34;,&#34;blob_key&#34;:&#34;AMIfv97U_s2hWFM94-_0oUN_WliHcP3Lj6joXFBWsBGC9gSqDcnCb73ECKssdtsHoQfuAnWTE6gD4Rign1_QA0rtkcH_Ie4eiCoTwvqLO7iHgALHMKtkCaaa3rlowgwABW5q9DfAFYJ1G-p20uvemZjqKP3UWUjgYyiE7agKFBkCZTXZbmpXEzI-inZlbClI_E0lp4X7wPVp&#34;,&#34;average&#34;:&#34;#746d67&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/J7yZKyoE16A2dOxlxXJz4RQHyu-RKobNUdfTR0cLxCsXShjE4UBfD1H0Gt7li4J8qf8CKcGORyMOi7tPLm77f0HUJBSHcCv1nnEouaJ_5pg5gSI&#34;,&#34;filename&#34;:&#34;e777d36ce45e1226ced58effc12cc4ed034bb40a&#34;,&#34;width&#34;:638,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUBBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwUHDggIDh4UERQeHh4eHhIeHh4eHh4eHh4eHh4SHhIeHh4SHh4eEh4eEh4SHh4eHh4eHh4eHh4eHh4eHv/AABEIAA8AEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBwgE/8QAJxAAAgECAwgDAQAAAAAAAAAAAQIDBBEFEiEABgcIFCJBgTFRYQn/xAAUAQEAAAAAAAAAAAAAAAAAAAAD/8QAHBEAAQMFAAAAAAAAAAAAAAAAEgACEQEDE0Fh/9oADAMBAAIRAxEAPwBURVcNbxGoOHcs0hhkqY+qyBriO+mYqe1WYBSbjQm2uw/E8Rjg424nu5CqJTTsKiijDE2jYfAzG5W4J9+hWvDfB93az+dz8vLYXT0dNidJ1DhIwxkLM2WSQ27mGVbfWQeNsG9tBu0vL4vJ/PP0QxSJcMgyUwZlcK1nBsQGzaj9F/JOw0tOPkJibiHcr//Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:591,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;Miss SA finalist Keaoleboga Nkashe hopes to bring change should she win the crown.&#34;},&#34;key&#34;:6677682277318656,&#34;title&#34;:&#34;Keaoleboga Nkashe&#39;s unique upbringing gives her Miss SA chase a different feeling&#34;},{&#34;synopsis&#34;:&#34;Psychology graduate came short in 2020.&#34;,&#34;pub_url&#34;:&#34;/s-mag/fashion-beauty/2022-06-29-luv-meyer-believes-second-bite-at-miss-sa-will-be-sweeter/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#7e6e5b&#34;,&#34;#3c251d&#34;,&#34;#c0a485&#34;,&#34;#908a77&#34;,&#34;#8a816d&#34;],&#34;index_position&#34;:null,&#34;author&#34;:&#34;Supplied.&#34;,&#34;created&#34;:1656493116000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/d85e24fc7f8c06439a41e949e96e69005c3a1273&#34;,&#34;blob_key&#34;:&#34;AMIfv95-lg39ytkrmc7oPLJzRU7Y8u17IhdtETDAyKD6_OYkrO6Awt6gFDUOxnT_K5Ko28yMQ7pp-oy91hljF5vfHyfzV85lNzqpCnlLZiocPi5oZUJMHl8NVS8Ni9_8Rv8qKcYsENNTsx5vIl_zMAdOGFrkwBgbT_Ughihgf7e7flm68TIpWSRlWssfmQBJ4_3MHBO3m8DS&#34;,&#34;average&#34;:&#34;#7c6b59&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/mb15_CJAzpkeTsxuPu2LQ0yVeRggfz2r5TbUwLrGMa_N6aUQ3QZU1Pg4Hk4CPVvsv6wM9OhJQQlfAdI8ThkjrWQZ93SIWZpwow1wg1jpX5lQZW1I&#34;,&#34;filename&#34;:&#34;d85e24fc7f8c06439a41e949e96e69005c3a1273&#34;,&#34;width&#34;:623,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAwUEAQQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHhIeHh4eHh4eHh4eHv/AABEIABAAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwL/xAAjEAABBAAGAgMAAAAAAAAAAAABAgMEEQAFBgcSMSFBCBMi/8QAFAEBAAAAAAAAAAAAAAAAAAAABf/EABsRAAEEAwAAAAAAAAAAAAAAAAIBEhMxAANB/9oADAMBAAIRAxEAPwAZq3Qme/KyI8rbbNMryqDlTJeeXMlLZLq1WEpHEEUK7NeSKxjbh7NNZZM/B3xZUJ8B4sLWSD9ieIUlXjvwav3V9nFIhSX9uAZWlmoxeHH9OtpNJCgopBPQPEWPdDBTTGbDWs6YvcQojS5slb7TC3SpxIVRCFWAAuhyKRdBQrBkpobFrmIRAWl42l5//9k=&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:633,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;Miss SA top 10 finalist Luv\u00e9 Meyer.&#34;},&#34;key&#34;:4658501311791104,&#34;title&#34;:&#34;Luv\u00e9 Meyer believes second bite at Miss SA will be sweeter&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[],&#34;title_custom&#34;:null,&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1670404240000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:168,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:506,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Fairy African goddess Ndavi Nokeri is ready to fly off to Miss Universe with her kaleidoscopic butterfly wings.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/b35826521f0ddc41b6ac78b69fdaa53b2714d6f9&#34;,&#34;height&#34;:731,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#fdf6f5&#34;,&#34;#f5e3d9&#34;,&#34;#d3c4bd&#34;,&#34;#723e3d&#34;,&#34;#bc9891&#34;],&#34;author&#34;:&#34;Veli Nhlapo&#34;,&#34;blob_key&#34;:&#34;AMIfv953BYTsWrNmUmHJ0wLZ2VNqctYHbjomLc81rf2z2w4E1bJF5R5kdSyo33nT0NeKVEK_69u6Pk7kvZurtx4d3Pv8leZGbmg_eilDaK8Hd95PYOgQ2Wol38i8w7CkQiBox7KhzaNoz4gTf3IE-cgTo5qNN2cNuI7ldysvRvBF4ysFY-byE33zp-YnBoqhnC3rSybZJEw2&#34;,&#34;focal_y&#34;:21,&#34;filename&#34;:&#34;b35826521f0ddc41b6ac78b69fdaa53b2714d6f9&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image b35826521f0ddc41b6ac78b69fdaa53b2714d6f9 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;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&#34;,&#34;description&#34;:&#34;Miss SA Ndavi Nokeri at the Miss Universe South Africa farewell and national costume reveal  in Johannesburg. &#34;,&#34;link&#34;:&#34;&#34;,&#34;focal_x&#34;:46,&#34;key&#34;:&#34;b35826521f0ddc41b6ac78b69fdaa53b2714d6f9&#34;,&#34;fingerprint&#34;:&#34;gn4::25106928&#34;,&#34;aggregate&#34;:true,&#34;index_position&#34;:1670337935,&#34;created&#34;:1670337935000,&#34;average&#34;:&#34;#c1a5a0&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/O7RVchOvCTgtLYU__NTK71m9neifmNrc_K84YDtpYPw3dlw2b-jFDgwEpvr4X4pdfyVhsQ9sqzgYt1ljNu9SLdhtKA13rdQE5VfMAFyct31s5QQ&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;title&#34;:&#34;&#34;},{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/c6fd262e5c7b54ed8ce1492cdc7aabbfed9755d0&#34;,&#34;height&#34;:746,&#34;keywords&#34;:[],&#34;link&#34;:&#34;&#34;,&#34;palette&#34;:[&#34;#faf3f7&#34;,&#34;#ebd8d9&#34;,&#34;#82453a&#34;,&#34;#291916&#34;,&#34;#be8f83&#34;],&#34;author&#34;:&#34;Veli Nhlapo&#34;,&#34;blob_key&#34;:&#34;AMIfv96xMXU98y9xBwV-KR3GA-Uy1CQZiEV0uHVBF_P3b2GPWqZ6a1lk1UkiO2Fq8JDveMsg5RHfJ7ARXe6IqBu2tFzMdk9FE1awNVcZPOnH1XjYmD5g27krS1TJpQFL6oyijdyGYMY9TVNWjoI34McMOnAC9h7lilDEQqhrRzBy4cGXF0KxumQamJ7JVDM_YK_fjhJuizAC&#34;,&#34;filename&#34;:&#34;c6fd262e5c7b54ed8ce1492cdc7aabbfed9755d0&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image c6fd262e5c7b54ed8ce1492cdc7aabbfed9755d0 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;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&#34;,&#34;description&#34;:&#34;Miss South Africa Ndavi Nokeri with parents Moses and Betty and family members during the Miss Universe South Africa farewell and national costume reveal at The Maslow Hotel Sandton in Johannesburg. &#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;c6fd262e5c7b54ed8ce1492cdc7aabbfed9755d0&#34;,&#34;fingerprint&#34;:&#34;gn4::25107877&#34;,&#34;aggregate&#34;:true,&#34;index_position&#34;:1670338081,&#34;created&#34;:1670338081000,&#34;average&#34;:&#34;#9a7872&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/N2t7-8k6AqwaVdCYKMCvABXjhEnKAP6SmPnJpCA4YyDMirEK_z0UT0ZRQzvMlRlo3dIkOWh6Y_mPOpC0-DtDJebVF3GarMJAfxW-2ZcUu70ZEb4&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;title&#34;:&#34;&#34;},{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/c85ab422ac367a5499d01ce5b741adb48a0ffa79&#34;,&#34;height&#34;:726,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#fdeff5&#34;,&#34;#856462&#34;,&#34;#e7d2d4&#34;,&#34;#3d2926&#34;,&#34;#c7a7a3&#34;],&#34;author&#34;:&#34;Veli Nhlapo&#34;,&#34;blob_key&#34;:&#34;AMIfv97Ti67ijp3ywT0VUVYD_jaxC4xBm2tjFth2UxxEnuBeROT2E3JZouKD0L10020FBi0lMje2hH5fTq-x2BZcZbssvUOovTgrrTfDzZxWWl54DwTFQzdCaUm0gVGokHr3mUX6EoVmVOsWHZu3ejQHnjuanXOX88uWM9cx8wwToO1kuiOGXy61lHJ2p_iT7ol2g-Mnia9N&#34;,&#34;focal_y&#34;:50,&#34;filename&#34;:&#34;c85ab422ac367a5499d01ce5b741adb48a0ffa79&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image c85ab422ac367a5499d01ce5b741adb48a0ffa79 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;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&#34;,&#34;description&#34;:&#34;Miss SA Ndavi Nokeri &#34;,&#34;link&#34;:&#34;&#34;,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;c85ab422ac367a5499d01ce5b741adb48a0ffa79&#34;,&#34;fingerprint&#34;:&#34;gn4::25106908&#34;,&#34;aggregate&#34;:true,&#34;index_position&#34;:1670338026,&#34;created&#34;:1670338026000,&#34;average&#34;:&#34;#9f8684&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/vIJZl2_nOtQR_ZwGOOBLt9cNOdaLoxh-e41yMyqUmI_YqdkSgzzcXtwcIe2DvZiS7DNu9w1ZaMzRZXZJk9lEiYjvCDQRRNHGO_157eZef3aM2rc&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;title&#34;:&#34;&#34;},{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/e16c425fc67418dd35f6b0a8b784cb56083b4ca2&#34;,&#34;height&#34;:746,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#ede8da&#34;,&#34;#cecec4&#34;,&#34;#813629&#34;,&#34;#27221d&#34;,&#34;#938e78&#34;],&#34;author&#34;:&#34;Alaister Russell&#34;,&#34;blob_key&#34;:&#34;AMIfv97jBoTuL-80g2kgtIAIEdD3dIb-_jILMiU1xx_4hASTSI5YXtiJornb4CDyOv0ZpCwhM1cS8_X4u4-hcXxLG6_Tr4cJv3ARZkP0d2J3b2Gr9SREynOJONyqlyij4_p6p-ZfhQb95UawS10AruWrGAqDQrNg7utD1B90daT-GZUU_nL9HVs8DEEieYbsYrMDLrZ36bd6&#34;,&#34;focal_y&#34;:50,&#34;filename&#34;:&#34;e16c425fc67418dd35f6b0a8b784cb56083b4ca2&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image e16c425fc67418dd35f6b0a8b784cb56083b4ca2 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;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&#34;,&#34;description&#34;:&#34;Ms SA Ndavi Nokeri poses for photographs in the National Costume designed to take part in the Ms Universe Competition with Ms Universe 2019, Zozibini Tunzi, 06 December 2022, in Sandton Johannesburg.&#34;,&#34;link&#34;:&#34;&#34;,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;e16c425fc67418dd35f6b0a8b784cb56083b4ca2&#34;,&#34;fingerprint&#34;:&#34;gn4::25104475&#34;,&#34;aggregate&#34;:true,&#34;index_position&#34;:1670338152,&#34;created&#34;:1670338152000,&#34;average&#34;:&#34;#8a7466&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/z4BPRJxGcE8ltY5lVkClLKxwZAYnwngSVUcSb9iQRX8xmFBOSb0XcMSoSSOqQyrhpdnkJ1smViIrmyQBJ8HG3CgAhTxfWxQjN65hpajhwkHiNRU&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;title&#34;:&#34;&#34;}],&#34;canonical_url&#34;:null,&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;journalist&#34;,&#34;bio&#34;:&#34;Masego Seemela is an online reporter for S-Mag.&#34;,&#34;tel&#34;:null,&#34;name&#34;:&#34;Masego Seemela&#34;,&#34;created&#34;:1645629609000,&#34;image&#34;:{&#34;palette&#34;:[&#34;#eeede7&#34;,&#34;#78615d&#34;,&#34;#3b3236&#34;,&#34;#b59a8a&#34;,&#34;#0e1724&#34;],&#34;created&#34;:1645629621000,&#34;index_position&#34;:null,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/g09ZoFqpq_WzEbzC3sApICjUGiL3BYZQaJF77JGJdsKqS0U0_z80VWpqNghx6M9nCa-1l9KDVz2sOViZYib6pdGl5TTPGLxsuZlg0BlZeUK_svE&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/d32acc084027d233b817e8bdd7a4d75b1f06f782&#34;,&#34;blob_key&#34;:&#34;AMIfv95CEXFBn5941HEGFrPH8hkXaiL97Whwt-2FeamVR4T0MDYBgiye9DXs4PmVDl5CE-eHpoaUMha6wBvc3tQkV1j7UqZNremCJybPPOJh4MvfGHOw2WRAebJ7ZNYpLRhe2eNEgOMUtIoSONKQ6pfbqFMrpY0InEej5gsyPD_WP7-ZglLMiY5isc2jrVEyA_naLHWbKNbo&#34;,&#34;average&#34;:&#34;#685f5f&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:1480,&#34;width&#34;:1065,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;d32acc084027d233b817e8bdd7a4d75b1f06f782&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAIEAwUCBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eEv/AABEIABYAEAMBIgACEQEDEQH/xAAYAAACAwAAAAAAAAAAAAAAAAAHCAAFBv/EACUQAAEDAgYCAwEAAAAAAAAAAAECAwQFEQAGBxIhQRMxIjJRFP/EABYBAQEBAAAAAAAAAAAAAAAAAAQDAv/EABsRAAICAwEAAAAAAAAAAAAAAAECAAMEMUET/9oADAMBAAIRAxEAPwCjr+s2oEWU5l+k1uqPSPq5JdlKccWq5JsL7EC/oJHQ5ODRoNqVn2uMnKmeW0tpdUUQ567ILiwkK8arW5KbkHuxH5hJam1WWs7z6ZMkpSqNVHo7hvdPwcKbg9i4wwFLrlLoGVmsyzX26kuJCJQhKigIeeW22dvJ9A8KPPQte2M5NwUKqjctj4/oHYnUFFY091Bq8Yaton00mqPPSX2zvb8bpc3q2jaq6bq4ufWNBMp9dRkWmVlf8sZuMpYmR46leOWQQUKULD6lCuPXOJiYJbczMAeGPpoVUJHRP//Z&#34;},&#34;title&#34;:&#34;Online journalist&#34;,&#34;publication_key&#34;:&#34;sowetan-live&#34;,&#34;email&#34;:&#34;SeemelaM@arena.africa&#34;,&#34;state&#34;:null,&#34;version&#34;:1,&#34;key&#34;:6064613659508736,&#34;social&#34;:{&#34;twitter&#34;:null,&#34;facebook&#34;:null,&#34;instagram&#34;:null,&#34;linkedin&#34;:null},&#34;active&#34;:true,&#34;index_position&#34;:1670337887,&#34;slug&#34;:&#34;masegoseemela&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/s-mag/&#34;,&#34;name&#34;:&#34;S Mag&#34;,&#34;id&#34;:&#34;s-mag&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;related_articles_keys&#34;:[5125107266617344,5072045257785344,4752729541967872,4700674538340352,5189778834194432,5101720263720960,6722653403480064,5928423756136448,6677682277318656,4658501311791104],&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Miss SA Ndavi Nokeri showcases costumes she\u2019ll wear at Miss Universe&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:&#34;\u2018I feel ready to take up the responsibility to represent the nation\u2019&#34;,&#34;title_text&#34;:&#34;Miss SA Ndavi Nokeri showcases costumes she\u2019ll wear at Miss Universe&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe&#34;,&#34;editors_choice&#34;:false,&#34;index_position&#34;:1670404244,&#34;title3_text&#34;:&#34;\u2018I feel ready to take up the responsibility to represent the nation\u2019&#34;,&#34;created&#34;:1670337887000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Fairy African goddess Ndavi Nokeri is ready to fly off to Miss Universe with her kaleidoscopic butterfly wings.&#34;,&#34;published&#34;:1670338194000,&#34;source_id&#34;:&#34;5640765306830848&#34;,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/s-mag/fashion-beauty/6319748125032448/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;culture&#34;,&#34;urlKey&#34;:&#34;culture&#34;,&#34;name&#34;:&#34;Culture&#34;},{&#34;id&#34;:&#34;fashion-beauty&#34;,&#34;urlKey&#34;:&#34;fashion-beauty&#34;,&#34;name&#34;:&#34;Fashion &amp; Beauty&#34;},{&#34;id&#34;:&#34;food-drink&#34;,&#34;urlKey&#34;:&#34;food-drink&#34;,&#34;name&#34;:&#34;Food &amp; Drink&#34;},{&#34;id&#34;:&#34;wellness&#34;,&#34;urlKey&#34;:&#34;wellness&#34;,&#34;name&#34;:&#34;Wellness&#34;},{&#34;id&#34;:&#34;living&#34;,&#34;urlKey&#34;:&#34;living&#34;,&#34;name&#34;:&#34;Living&#34;}],&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},&#34;now&#34;:1670407796000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture/&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;name&#34;:&#34;Good Life&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;hidden&#34;:true,&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;culture&#34;,&#34;urlKey&#34;:&#34;culture&#34;,&#34;name&#34;:&#34;Culture&#34;},{&#34;id&#34;:&#34;fashion-beauty&#34;,&#34;urlKey&#34;:&#34;fashion-beauty&#34;,&#34;name&#34;:&#34;Fashion &amp; Beauty&#34;},{&#34;id&#34;:&#34;food-drink&#34;,&#34;urlKey&#34;:&#34;food-drink&#34;,&#34;name&#34;:&#34;Food &amp; Drink&#34;},{&#34;id&#34;:&#34;wellness&#34;,&#34;urlKey&#34;:&#34;wellness&#34;,&#34;name&#34;:&#34;Wellness&#34;},{&#34;id&#34;:&#34;living&#34;,&#34;urlKey&#34;:&#34;living&#34;,&#34;name&#34;:&#34;Living&#34;}],&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;podcast&#34;,&#34;urlKey&#34;:&#34;podcast&#34;,&#34;name&#34;:&#34;Podcast&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;},{&#34;sections&#34;:[{&#34;image&#34;:&#34;/static/icons/times-live.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za&#34;,&#34;name&#34;:&#34;Times Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sunday-times.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za/sunday-times/&#34;,&#34;name&#34;:&#34;Sunday Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sowetan-live.png&#34;,&#34;link&#34;:&#34;https://www.sowetanlive.co.za&#34;,&#34;name&#34;:&#34;Sowetan Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-live.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za&#34;,&#34;name&#34;:&#34;Business Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-day.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bd/&#34;,&#34;name&#34;:&#34;Business Day&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/financial-mail.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/fm/&#34;,&#34;name&#34;:&#34;Financial Mail&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-times.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bt/&#34;,&#34;name&#34;:&#34;Business Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/herald-live.png&#34;,&#34;link&#34;:&#34;https://www.heraldlive.co.za&#34;,&#34;name&#34;:&#34;Herald Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/dispatch-live.png&#34;,&#34;link&#34;:&#34;https://www.dispatchlive.co.za&#34;,&#34;name&#34;:&#34;Dispatch Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/wanted.png&#34;,&#34;link&#34;:&#34;https://www.wantedonline.co.za&#34;,&#34;name&#34;:&#34;Wanted Online&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sa-home-owner.png&#34;,&#34;link&#34;:&#34;https://www.sahomeowner.co.za/&#34;,&#34;name&#34;:&#34;SA Home Owner&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-media-mags.png&#34;,&#34;link&#34;:&#34;https://businessmediamags.co.za/&#34;,&#34;name&#34;:&#34;Business Media Mags&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/arena-events.png&#34;,&#34;link&#34;:&#34;https://arenaevents.africa/&#34;,&#34;name&#34;:&#34;Arena Events&#34;,&#34;target&#34;:&#34;_blank&#34;}],&#34;image&#34;:&#34;/static/icons/arena.png&#34;,&#34;link&#34;:&#34;#&#34;,&#34;name&#34;:&#34;Our Network&#34;,&#34;class&#34;:&#34;our-network-section&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;fashion-beauty&#34;,&#34;urlKey&#34;:&#34;fashion-beauty&#34;,&#34;name&#34;:&#34;Fashion &amp; Beauty&#34;}}"> <link rel="preload" href="/build/chunks/priority.6ff6f7eb692c7653b581.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.6ff6f7eb692c7653b581.bundle.js"></script><link rel="preload" href="/build/chunks/priority.6ff6f7eb692c7653b581.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.6ff6f7eb692c7653b581.bundle.css"> <link rel="preload" href="/build/chunks/entry.31107d7c67836bdc2f1f.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.31107d7c67836bdc2f1f.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.2f0388ca936149fa52e9.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.2f0388ca936149fa52e9.bundle.css">    <noscript> <style> .feature-phone{display: block !important;} </style> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" as=style rel=preload><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" rel=stylesheet><link rel=preconnect href=//www.sowetanlive.co.za><link rel=preconnect href=//lh3.googleusercontent.com><link rel=manifest href=/vf-manifest.json>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.f8a284266feea600a854.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live ">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript>   <head><meta http-equiv=content-type content="text/html;charset=utf-8"><title></title><style type=text/css id=contentStyles> .backdrop {
            position: fixed;
            top: 0px;
            right: 0px;
            bottom: 0px;
            left: 0px;
            z-index: 100000;
            height: 100%;
            background: rgba(52, 58, 65, 0.600000);
            backdrop-filter: blur(0);
            width: 100%;
            display: none;
        }

        .register-modal-popup-wrapper {

            display: none;
            width: 100%;
            max-width: 424px;
            background-color: #fff;
            box-sizing: border-box;
            padding: 32px;
            border-radius: 6px;
            transition: opacity 200ms ease;
            opacity: 1;
            pointer-events: all;
            box-shadow: 0px 8px 12px rgba(60, 64, 67, .15), 0px 4px 4px rgba(60, 64, 67, .3);
            left: 50%;
            top: 50%;
            transform: translate(-50%, -50%);
            position: fixed;
            height: min-content;
            z-index: 1000000;

        }

        @media (max-width: 767.98px) {

            .register-modal-popup-wrapper {

                max-width: 362px;

            }

        }

        .register-popup-has-account {

            font-size: 12px;
            color: #212529;

        }

            #sign-in-popup-link {

                cursor: pointer;
                text-decoration: underline;
                color: #212529;
                font-weight: bolder;
                text-transform: uppercase;

            }

            .register-popup-modal-close {

                display: flex;
                justify-content: space-between;

            }

            .close-btn {

                cursor: pointer;
                position: relative;
                bottom: 26px;
                left: 16px;
                color: #9e9ea7;
                font-size: 1.5rem;

            }

            .register-popup-content-wrapper {

                display: flex;
                flex-direction: column;
                gap: 22px;

            }

            .register-pop-up-text {

                text-align: center;

            }


            .register-pop-up-header {

                color: #de2f20;
                font-size: 32px;
                line-height: 40px;
                padding: 10px;
                margin-bottom: 1rem;

            }

            .register-popup-button {

                border: none;
                color: #fff;
                border-radius: 4px;
                background: #de2f20;
                cursor: pointer;
                display: block;
                font-weight: bolder;
                text-align: center;
                text-decoration: none;
                text-transform: uppercase;
                transition: all .1s ease-in-out;
                height: 40px;
                padding: 10px 16px;
                font-size: 14px;

            }

            .register-popup-button:hover{

                color: #000;
                background: #de2f20;
                text-decoration: none;

            } </style></head><div><div id=register-popup-backdrop class=backdrop></div><div id=register-popup-modal class=register-modal-popup-wrapper><div class=register-popup-modal-content><div id=register-popup-modal-close class=register-popup-modal-close><h4 class=register-popup-has-account> Already have an account? <a id=sign-in-popup-link href="/u/sign-in/?utm_source=sign-in-pop-sl&utm_medium=stories&utm_campaign=acc"> Sign In </a></h4> <a class=close-btn> × </a></div><div id=register-popup class=register-popup-content-wrapper><div class=register-pop-up-text><h1 class=register-pop-up-header> We've got news for you. </h1> <span> Register on <strong>SowetanLIVE</strong> at no cost to receive newsletters, read exclusive articles & more. </span></div><a href="/u/sign-up/?utm_source=reg-pop-sl&utm_medium=stories&utm_campaign=acc" id=register-popup-link class=register-popup-button> Register now </a></div></div></div></div><script> const checkCookie = () => {

        let userRegistrationCookie = getCookie("cosmos_user_closed_registration");

        if (!userRegistrationCookie) {

            displayRegistrationPopup()

        }

    }

    const displayRegistrationPopup = () => {

        setTimeout(() => {

            const popup = document.querySelector("#register-popup-modal");
            const backdrop = document.querySelector("#register-popup-backdrop");
            const body = document.querySelector("body");

            popup.style.display = "block";
            backdrop.style.display = "block";
            body.style.overflow = "hidden";

            document.querySelector("#register-popup-modal-close").addEventListener("click", () => {

                popup.style.display = "none";
                backdrop.style.display = "none";
                body.style.overflow = "auto"
                setCookie("cosmos_user_closed_registration", true, 5)

            });

            document.querySelector("#register-popup-link").addEventListener("click", () => {

                setCookie("cosmos_user_closed_registration", true, 5)

            });

            document.querySelector("#sign-in-popup-link").addEventListener("click", () => {

                setCookie("cosmos_user_closed_registration", true, 5)

            });

        }, 5000);

    }

    const getCookie = (cname) => {

        const cookiePolicy = document.cookie;
        const cookies = [];

        cookiePolicy.split(";").forEach((item) => {

            cookies.push(item.split("=")[0].trim());

        });

        return cookies.indexOf(cname) > 0;
    }

    const setCookie = (cname, cvalue, exdays) => {

        const d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        let expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";

    }

    checkCookie(); </script>            <nav class="nav-dark nav-publication-sowetan-live  ">  <div class=nav-wrapper>  <div class=nav-content-container> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a aria-label=logo href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> </div><div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li> <li class=mobile> <a href=/ class="  "> Home </a></li>  <li class="">   <a href="/news/" id="subsections-anchor news"  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class="dropdown ">  <a href="/news/africa/" > Africa </a>  </li>   <li class="dropdown ">  <a href="/news/world/" > World </a>  </li>   <li class="dropdown ">  <a href="/group/State_Capture/"   >  State Capture  </a>  </li>  </ul>  </li>   <li class="">   <a href="/sport/" id="subsections-anchor sport"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class="dropdown ">  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class="dropdown ">  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class="dropdown ">  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li class="">   <a href="/entertainment/" id="subsections-anchor entertainment"  rel="entertainment"> Entertainment </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>     <li class="dropdown ">  <a href="/pic-of-the-day/"   >  Pic of the day  </a>  </li>  </ul>  </li>       <li class="">   <a href="/opinion/" id="subsections-anchor opinion"  rel="opinion"> Opinion </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class="dropdown ">  <a href="/opinion/letters/" > Letters </a>  </li>    </ul>  </li>   <li class="">   <a href="/s-mag/" id="subsections-anchor s-mag"  class=selected  rel="s-mag"> S Mag </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/s-mag/culture/" > Culture </a>  </li>   <li class="dropdown ">  <a href="/s-mag/fashion-beauty/"  class=selected > Fashion & Beauty </a>  </li>   <li class="dropdown ">  <a href="/s-mag/food-drink/" > Food & Drink </a>  </li>   <li class="dropdown ">  <a href="/s-mag/wellness/" > Wellness </a>  </li>   <li class="dropdown ">  <a href="/s-mag/living/" > Living </a>  </li>  </ul>  </li>   <li class="">   <a href="/business/" id="subsections-anchor business"  rel="business"> Business </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/business/money/" > Money </a>  </li>   <li class="dropdown ">  <a href="https://www.businesslive.co.za/"  target=_new   >  BusinessLIVE  </a>  </li>  </ul>  </li>   <li class="">  <a href="/video/"   >  Video  </a>    </li>           <li class="our-network-section">  <a href="#"   >  <img class=section-image title="Our Network" src="/static/icons/arena.png">  </a>  <i class="fa fa-chevron-down chevron our-network-section-chevron"></i>    <ul class=subsections>   <li class="dropdown image-dropdown">  <a href="https://www.timeslive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/times-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.timeslive.co.za/sunday-times/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/sunday-times.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.sowetanlive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/sowetan-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za/bd/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-day.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za/fm/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/financial-mail.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za/bt/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-times.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.heraldlive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/herald-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.dispatchlive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/dispatch-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.wantedonline.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/wanted.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.sahomeowner.co.za/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/sa-home-owner.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://businessmediamags.co.za/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-media-mags.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://arenaevents.africa/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/arena-events.png">  </a>  </li>  </ul>  </li>    <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a aria-label=facebook target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a aria-label=tiwtter target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></nav><html></html> <div class=thirdparty><div id=div-gpt-ad-thirdparty-1 class=ad-manager data-target-pos=thirdparty-1 data-sizes="[
                {
                    &#34;screenSize&#34;: [0, 0],
                    &#34;adSizes&#34;: [[1, 2]]
                }
            ]"></div></div><div class=wallpaper><div id=div-gpt-ad-wallpaper class=ad-manager data-target-pos=Skin data-sizes="[
                {
                    &#34;screenSize&#34;: [1200, 0],
                    &#34;adSizes&#34;: [[1, 1]]
                },
                {
                    &#34;screenSize&#34;: [0, 0],
                    &#34;adSizes&#34;: []
                }
            ]"></div></div><div id=content class="  sowetan-live "><div class=ad-gutter><div id=div-gpt-ad-banner-1 class=ad-manager data-target-pos=banner-1 data-max-height=250 data-min-width=728 data-min-height=90></div></div><div class="body-content ">  <div id=article   class=comments-enabled  data-article-key="6319748125032448">         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/s-mag/fashion-beauty/" rel="fashion-beauty"  target=_new > Fashion & Beauty </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Miss SA Ndavi Nokeri showcases costumes she’ll wear at Miss Universe</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  <span>‘I feel ready to take up the responsibility to represent the nation’</span>  </h3> </div>    <div class=article-meta>   <span class=article-pub-date> 06 December 2022 - 16:49 </span></div><div class=author-sponsor-meta>   <div id=author-block><div class=author-block>  <div class=author-image> <a aria-label="author image" class=image href="/authors/masegoseemela" style="background-image:url('//lh3.googleusercontent.com/g09ZoFqpq_WzEbzC3sApICjUGiL3BYZQaJF77JGJdsKqS0U0_z80VWpqNghx6M9nCa-1l9KDVz2sOViZYib6pdGl5TTPGLxsuZlg0BlZeUK_svE')"></a></div> <div class=author-name> <span class=name> <a href="/authors/masegoseemela"> Masego Seemela </a> </span> <span class=title>Online journalist</span>  <div class="viafoura viafoura-follow-toggle"> <vf-topic-follow topic-id="6064613659508736" topic-name="Masego Seemela" topic-type=author show-count=true minimum-count=2></vf-topic-follow></div> </div></div></div>   </div>  <div class="social-container ">     <div class=social-links data-social-title="Miss SA Ndavi Nokeri showcases costumes she’ll wear at Miss Universe" data-social-url="/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/" data-social-synopsis="Fairy African goddess Ndavi Nokeri is ready to fly off to Miss Universe with her kaleidoscopic butterfly wings." data-social-image="//lh3.googleusercontent.com/O7RVchOvCTgtLYU__NTK71m9neifmNrc_K84YDtpYPw3dlw2b-jFDgwEpvr4X4pdfyVhsQ9sqzgYt1ljNu9SLdhtKA13rdQE5VfMAFyct31s5QQ" data-social-tags="" data-social-pub="sowetan-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print " class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>   </div> </div>     <div class=article-widgets>       <div id="ac6d331b-1583-46e9-9b35-72d8829bff55" class="article-widget article-widget-image"  aria-label=widget-anchor rel="image">    <div class=wrap>  <div class=image-container> <a aria-label=image class="image "  data-image="//lh3.googleusercontent.com/O7RVchOvCTgtLYU__NTK71m9neifmNrc_K84YDtpYPw3dlw2b-jFDgwEpvr4X4pdfyVhsQ9sqzgYt1ljNu9SLdhtKA13rdQE5VfMAFyct31s5QQ"   data-lightbox="articleb35826521f0ddc41b6ac78b69fdaa53b2714d6f9"   href="//lh3.googleusercontent.com/O7RVchOvCTgtLYU__NTK71m9neifmNrc_K84YDtpYPw3dlw2b-jFDgwEpvr4X4pdfyVhsQ9sqzgYt1ljNu9SLdhtKA13rdQE5VfMAFyct31s5QQ=s1200"  style="padding-top:65.2678571429%;"> <img src="//lh3.googleusercontent.com/O7RVchOvCTgtLYU__NTK71m9neifmNrc_K84YDtpYPw3dlw2b-jFDgwEpvr4X4pdfyVhsQ9sqzgYt1ljNu9SLdhtKA13rdQE5VfMAFyct31s5QQ=s750" alt="Miss SA Ndavi Nokeri at the Miss Universe South Africa farewell and national costume reveal in Johannesburg."> </a>  <div class=image-text>    <span class=description> Miss SA Ndavi Nokeri at the Miss Universe South Africa farewell and national costume reveal  in Johannesburg.  </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Veli Nhlapo </span> </span>  </div> </div> </div> </div>       <div id="29707e83-9d09-4628-92e3-5151008d50df" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>Fairy African goddess Ndavi Nokeri is ready to fly off to Miss Universe with her kaleidoscopic butterfly wings.&nbsp;&nbsp;</p><p>The 23-year-old reigning Miss SA on Tuesday morning debuted her spectacular two costumes that she will dazzle the international stage with at the 71st annual Miss Universe taking place in New Orleans, Louisiana on January 14. Miss Universe 2019 Zozibini Tunzi hosted the event. Nokeri<span>’</span>s<span> father Moses and mother </span>Betty were also in attendance. Her siblings Ntwanano, Nyiko, Fanisa, Cindy, Molcy and Vutchilo also showed their support.</p>   </div> </div> </div>       <div id="715c2c6c-2ca4-4f52-83e4-c67037b727d9" class="article-widget article-widget-image"  aria-label=widget-anchor rel="image">    <div class=wrap>  <div class=image-container> <a aria-label=image class="image "  data-image="//lh3.googleusercontent.com/N2t7-8k6AqwaVdCYKMCvABXjhEnKAP6SmPnJpCA4YyDMirEK_z0UT0ZRQzvMlRlo3dIkOWh6Y_mPOpC0-DtDJebVF3GarMJAfxW-2ZcUu70ZEb4"   data-lightbox="articlec6fd262e5c7b54ed8ce1492cdc7aabbfed9755d0"   href="//lh3.googleusercontent.com/N2t7-8k6AqwaVdCYKMCvABXjhEnKAP6SmPnJpCA4YyDMirEK_z0UT0ZRQzvMlRlo3dIkOWh6Y_mPOpC0-DtDJebVF3GarMJAfxW-2ZcUu70ZEb4=s1200"  style="padding-top:66.6071428571%;"> <img src="//lh3.googleusercontent.com/N2t7-8k6AqwaVdCYKMCvABXjhEnKAP6SmPnJpCA4YyDMirEK_z0UT0ZRQzvMlRlo3dIkOWh6Y_mPOpC0-DtDJebVF3GarMJAfxW-2ZcUu70ZEb4=s750" alt="Miss South Africa Ndavi Nokeri with parents Moses and Betty and family members during the Miss Universe South Africa farewell and national costume reveal at The Maslow Hotel Sandton in Johannesburg."> </a>  <div class=image-text>    <span class=description> Miss South Africa Ndavi Nokeri with parents Moses and Betty and family members during the Miss Universe South Africa farewell and national costume reveal at The Maslow Hotel Sandton in Johannesburg.  </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Veli Nhlapo </span> </span>  </div> </div> </div> </div>       <div id="3f497bb0-f62e-4f96-a0eb-0fb51465e881" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p><span>Nokeri will channel a showgirl in her bright-hued and over-the-top national costume created by fashion designer Sello Medupe known for his label Scalo. The uniquely African beaded number, with a fabric inspired by Tsonga colours, is completed by a set of wings made by Henk Henderson of Henderson Worx.</span></p><p>“Today, I showcased my national costume, which is so dear to me. It fully represents who I am. From the fact that I am a Tsonga woman to the fact that I am a South African woman and finally that I am an African. From the beginning of my Miss SA journey I’ve always made it known that I stand tall and firm for the Tsonga people and I am happy that’ll also get on a universal stage,” said <span>Nokeri.</span></p><p>“I never thought I’d take my culture internationally, which is the beauty of it all. The burst of colour on the costume represent all the Tsonga colours that make our tribe so unique. I feel ready to take up the responsibility to represent the nation all because of the love and support that I’ve received and keep  receiving.</p>   </div> </div> </div>       <div id="f332d760-2e6d-4e72-87ae-f9d461fee70a" class="article-widget article-widget-image"  aria-label=widget-anchor rel="image">    <div class=wrap>  <div class=image-container> <a aria-label=image class="image "  data-image="//lh3.googleusercontent.com/vIJZl2_nOtQR_ZwGOOBLt9cNOdaLoxh-e41yMyqUmI_YqdkSgzzcXtwcIe2DvZiS7DNu9w1ZaMzRZXZJk9lEiYjvCDQRRNHGO_157eZef3aM2rc"   data-lightbox="articlec85ab422ac367a5499d01ce5b741adb48a0ffa79"   href="//lh3.googleusercontent.com/vIJZl2_nOtQR_ZwGOOBLt9cNOdaLoxh-e41yMyqUmI_YqdkSgzzcXtwcIe2DvZiS7DNu9w1ZaMzRZXZJk9lEiYjvCDQRRNHGO_157eZef3aM2rc=s1200"  style="padding-top:64.8214285714%;"> <img src="//lh3.googleusercontent.com/vIJZl2_nOtQR_ZwGOOBLt9cNOdaLoxh-e41yMyqUmI_YqdkSgzzcXtwcIe2DvZiS7DNu9w1ZaMzRZXZJk9lEiYjvCDQRRNHGO_157eZef3aM2rc=s750" alt="Miss SA Ndavi Nokeri"> </a>  <div class=image-text>    <span class=description> Miss SA Ndavi Nokeri  </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Veli Nhlapo </span> </span>  </div> </div> </div> </div>       <div id="d7bd6d17-e5d0-44aa-8c83-60bfdf5dde49" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>“The people’s support is a sign that they see something in me, so instead of it being pressure, it’s more of an encouragement to make sure I bring the crown back home.” &nbsp;</p><p>Miss SA organisation’s creative director Werner Wessels added: “<span>The national costume is of critical importance when it comes to showcasing the country of the pageant contestant and it is also one of the favourite events for Miss Universe fans and followers. We always put a lot of effort into it because it is where we can be proudly South African and really showcase the country on an international stage.</span></p><p><span>“With the wings, we wanted to showcase flight and represent something that is ascending because African women in the world are busy rising; we are seeing this in so many pop culture moments such as <i>The Woman King</i> and <i>Wakanda Forever,</i>” Wessels said.</span></p>   </div> </div> </div>       <div id="273d3742-a3bd-4516-a363-be798183b84c" class="article-widget article-widget-image"  aria-label=widget-anchor rel="image">    <div class=wrap>  <div class=image-container> <a aria-label=image class="image "  data-image="//lh3.googleusercontent.com/z4BPRJxGcE8ltY5lVkClLKxwZAYnwngSVUcSb9iQRX8xmFBOSb0XcMSoSSOqQyrhpdnkJ1smViIrmyQBJ8HG3CgAhTxfWxQjN65hpajhwkHiNRU"   data-lightbox="articlee16c425fc67418dd35f6b0a8b784cb56083b4ca2"   href="//lh3.googleusercontent.com/z4BPRJxGcE8ltY5lVkClLKxwZAYnwngSVUcSb9iQRX8xmFBOSb0XcMSoSSOqQyrhpdnkJ1smViIrmyQBJ8HG3CgAhTxfWxQjN65hpajhwkHiNRU=s1200"  style="padding-top:66.6071428571%;"> <img src="//lh3.googleusercontent.com/z4BPRJxGcE8ltY5lVkClLKxwZAYnwngSVUcSb9iQRX8xmFBOSb0XcMSoSSOqQyrhpdnkJ1smViIrmyQBJ8HG3CgAhTxfWxQjN65hpajhwkHiNRU=s750" alt="Ms SA Ndavi Nokeri poses for photographs in the National Costume designed to take part in the Ms Universe Competition with Ms Universe 2019, Zozibini Tunzi, 06 December 2022, in Sandton Johannesburg."> </a>  <div class=image-text>    <span class=description> Ms SA Ndavi Nokeri poses for photographs in the National Costume designed to take part in the Ms Universe Competition with Ms Universe 2019, Zozibini Tunzi, 06 December 2022, in Sandton Johannesburg. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Alaister Russell </span> </span>  </div> </div> </div> </div>       <div id="dc5d52c9-15c9-46a5-8275-3e2c079ff940" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>For her farewell gown, Nokeri will be a golden African goddess designed by Juan Visser of Juan William Aria. Visser is responsible for all her pageant gowns, including her preliminary outfit and finale gown.</p><p>“My farewell gown represents the rich minerals we have as a country and the African continent at large. I chose it to be my farewell gown because I am carrying all of this wealth to the world that I want everyone to see. I want this gown to be the last thing people see before we go to the universe,” <span>Nokeri said.</span> &nbsp;&nbsp;</p>   </div> </div> </div>       <div id="d7aa8fea-bb47-4036-99de-855c269a8e6d" class="article-widget article-widget-instagram"  aria-label=widget-anchor rel="instagram">    <div class=wrap>  <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/reel/Cl0rpkrjE2g/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/Cl0rpkrjE2g/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/Cl0rpkrjE2g/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Sowetan S Mag (@sowetan.s.mag)</a></p></div></blockquote>
<script async src="//platform.instagram.com/en_US/embeds.js"></script>  </div> </div>       <div id="3ec545ce-2316-4107-9636-48e6c886d75a" class="article-widget article-widget-instagram"  aria-label=widget-anchor rel="instagram">    <div class=wrap>  <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/reel/Cl0uJgSjzUu/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/Cl0uJgSjzUu/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/Cl0uJgSjzUu/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Sowetan S Mag (@sowetan.s.mag)</a></p></div></blockquote>
<script async src="//platform.instagram.com/en_US/embeds.js"></script>  </div> </div>       <div id="042a63fb-27e9-4efc-bf52-33638b049ca8" class="article-widget article-widget-related_articles"  aria-label=widget-anchor rel="related_articles">    <div class=wrap>      <div class=related-container data-ids="[5125107266617344,5189778834194432,5101720263720960,6722653403480064]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a aria-label="article image" class=image href="/s-mag/fashion-beauty/2022-11-25-miss-sa-ndavi-nokeri-poised-to-conquer-the-universe/"  title="SONdavi Nokeri1123"  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAQEEBAQFBQUGBwEIAQcHBw8LCwkMEQ8SEhEPBRETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDhUUERQeHh4eHh4eHh4eHh4eHh4eHh4eEh4SHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eEh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBggC/8QAJxAAAgAEBQQCAwAAAAAAAAAAAQIDBAYRBQcIEhMAITFBCRQVFiL/xAAVAQEBAAAAAAAAAAAAAAAAAAADAv/EABsRAAIBBQAAAAAAAAAAAAAAAAECABExQbHR/9oADAMBAAIRAxEAPwCnMx5rEac01ZhNTkB4mKMtFfp0KEg5HTkXl+oDb+hDLkWN+lTLGpo+rj4+885OopfdjMgmoeRzpgsEZ3UbxDeYC3ALw9t7jzu7Wt0RUcutfVDn5icd3+7gi6c42n+MLbpY7QziX9WcFkf2yMV8HrVCU5h2SOqT5GY0jzD8tEpiartHe6iJxhTwduwNr++5PqwEAktFZQEpm+uz/9k=');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/qjgOcCoLb7f_Y5VYTVjgMorC_rWNhAWMfA0rd1SBAxFsbhwYWxSEQafMxuGToepbPlpHwYcUnyTDr746QD1hvoR94siAwphdqfGZG8hKqyNXEKbt=w300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/s-mag/fashion-beauty/2022-11-25-miss-sa-ndavi-nokeri-poised-to-conquer-the-universe/" class=link-block><h3>Miss SA Ndavi Nokeri poised to conquer the universe</h3><div class=synopsis>It all began in August during Miss SA’s question-and-answer session where Ndavi Nokeri left a packed Time Square SunBet Arena in Pretoria applauding ...</div><div class=section>S Mag</div><div class=timestamp>1 week ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a aria-label="article image" class=image href="/s-mag/fashion-beauty/2022-08-15-newly-crowned-miss-sa-ndavi-nokeri-humbled-by-publics-support/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/N-75g10rT0yGSjnm7hkf2Yt9_PGpepnYgr9oHFMIezTJtYPX_DecVYFWw108ZKX-4BB6aSK-QnQiZz9z4JMjTjwjs57cv1hpFA7tU8qaxtX0-Y8=w300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/s-mag/fashion-beauty/2022-08-15-newly-crowned-miss-sa-ndavi-nokeri-humbled-by-publics-support/" class=link-block><h3>Newly crowned Miss SA Ndavi Nokeri humbled by public’s support</h3><div class=synopsis>One of the most memorable moments of Ndavi Nokeri's crowning as Miss SA was being voted by the public into the pageant's top five.</div><div class=section>S Mag</div><div class=timestamp>3 months ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a aria-label="article image" class=image href="/s-mag/fashion-beauty/2022-08-13-limpopos-ndavi-nokeri-crowned-miss-sa-2022/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcBBw8LCwkMEQ8SEhEPERETFhwXExQaFREFGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAA0AEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwP/xAAjEAACAQMEAgMBAAAAAAAAAAABAhEDBAUGEiExAAcUFiIT/8QAFAEBAAAAAAAAAAAAAAAAAAAABf/EABwRAAAGAwAAAAAAAAAAAAAAAAABMXGBsREjUf/aAAwDAQACEQMRAD8AgxZrerja9YVUrXdyuxdIoHcGC6EBged4t+YPHQnxd7NyeBbVS19M1LdrR8bQa4fRwjdcy/8AQt+mO8j4hbnvsTPij17rSjoHT+Gzn1+yyuUzwe4rXWooV6ScbaSHa0IA3QgEyYk+ae61w2WxtpkrbT2Nxd8b4JcXHrekEa4V6TmHgDdBWjBMkQR0fB8az4SuHEmh/9k=');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/vCHvEBZls_5kzNzHj15GXG__ZOhJPCagv2VWr-OLqto3DX8bnHbbMhcwiVzvqz8caNN9GmPpWNpJG4lkXznchVFd0cqDQbbSk3Ch04u-bAMfGnXa=w300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/s-mag/fashion-beauty/2022-08-13-limpopos-ndavi-nokeri-crowned-miss-sa-2022/" class=link-block><h3>Limpopo's Ndavi Nokeri crowned Miss SA 2022</h3><div class=synopsis>Limpopo’s finest, Ndavi Nokeri has been crowned Miss SA 2022, following in the footsteps of 2020 winner Shudufhadzo Musida.</div><div class=section>S Mag</div><div class=timestamp>3 months ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a aria-label="article image" class=image href="/s-mag/fashion-beauty/2022-07-26-ndavi-nokeri-confident-she-will-walk-away-with-miss-sa-title/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwBBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAADAAAAAAAAAAAAAAAAAAAFBgf/xAAlEAACAQMCBQUAAAAAAAAAAAABAgMEBREGEgAHISIxEyMyQZH/xAAVAQEBAAAAAAAAAAAAAAAAAAADAv/EABgRAQEAAwAAAAAAAAAAAAAAAAIBABKB/9oADAMBAAIRAxEAPwCXaTvUdx5c6bsdxskNfQ0d8GlDDKCm1GA2ud3STODkAeAcffA7QNkk0fzQNNeKOkmsNzqn5HetE61EVPKW9lXOO1viMMF7X3eBwkTzSJompRWwrejqNhjILAgZ/OnA4amvy0s2y5SotZBHy0njQBUeNQUVdoG0YVVAIGRjiaWXtLjRhDSzuf/Z');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/I0gWzMlhBm6MKq_QY9I2nQ0k8Cm0JT1FklESm2O_6mzoz5HD2einNnAuXI3G04jwx6HT9o5F6kOsTbU5B-QUxiKhIXt_rNmCoIH9-TDAyJpNZA=w300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/s-mag/fashion-beauty/2022-07-26-ndavi-nokeri-confident-she-will-walk-away-with-miss-sa-title/" class=link-block><h3>Ndavi Nokeri confident she will walk away with Miss SA title</h3><div class=synopsis>Miss SA top 10 finalist Ndavi Nokeri is confident that in a week she will be the one to walk away with the coveted crown.</div><div class=section>S Mag</div><div class=timestamp>4 months ago</div></a></div></div>  </div>  </div> </div>    </div>                                                                     <div class=mobile-show><div class=nearme>  <script> var vicinityTag = vicinityTag || { banners: [] };
    vicinityTag.banners = vicinityTag.banners || [];
    var random = String(Math.random()).slice(3);
    (function(){
        var zoneId = 2397;
        var bannerId = 'banner_1';
        vicinityTag = {};
        vicinityTag.adItem = bannerId;
        vicinityTag.zone_id = zoneId;
        vicinityTag.width = 320;
        vicinityTag.height = 120;
    })(); </script> <script src=https://static.vic-m.co/ads/vicinity-v13.js></script><div id=banner_1></div> </div></div>  <div class=ad-gutter><div id=div-gpt-ad-banner-2-mobile class=ad-manager data-target-pos=banner-2-mobile data-hide-up=992 data-max-height=480 data-max-width=336 data-min-width=300></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Miss SA Ndavi Nokeri showcases costumes she’ll wear at Miss Universe" data-social-url="/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/" data-social-synopsis="Fairy African goddess Ndavi Nokeri is ready to fly off to Miss Universe with her kaleidoscopic butterfly wings." data-social-image="//lh3.googleusercontent.com/O7RVchOvCTgtLYU__NTK71m9neifmNrc_K84YDtpYPw3dlw2b-jFDgwEpvr4X4pdfyVhsQ9sqzgYt1ljNu9SLdhtKA13rdQE5VfMAFyct31s5QQ" data-social-tags="" data-social-pub="sowetan-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print print" class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a aria-label=next class="next-article social-item" href="/news/south-africa/2022-12-06-stage-3-loadshedding-to-start-on-tuesday-afternoon/" title="Stage 3 loadshedding to start on Tuesday afternoon">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>     <div id=viafoura-conversations>  <div class=no-access-comments><div class=row><div class="col-md-10 col-12 no-access-comments--text"><p>Would you like to comment on this article?<br> Register (it's quick and free) or sign in now.</p></div><div class="col-md-2 col-12 no-access-comments--img"> <img width=100% height=100% src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-6 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-6 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/pages/comments/ >Comment Policy</a> before commenting.</p></div></div></div> <div class="viafoura  viafoura-no-user  sowetan-live "> <span class=viafoura-house-rules> Commenting is subject to our <a href=/pages/comments/ target=_blank rel=noopener>house rules</a>. </span> <vf-conversations vf-container-id="6319748125032448"></vf-conversations></div></div>    <div id=taboola-desktop-below-article-thumbnails></div><script> if (window.innerWidth > 992) {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad"><div id=div-gpt-ad-block-1 data-target-pos=block-1 class=ad-manager data-hide-down=992 data-min-height=250 data-max-height=600 data-max-width=300></div></div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/s-mag/culture/2022-10-10-kim-engelbrecht-gets-biggest-recognition-of-her-career/"> Kim Engelbrecht gets biggest recognition of her career </a></div></li> <li><div class=content> <a class=title href="/s-mag/culture/2022-10-10-kabelo-grateful-for-his-journey-on-idols-sa/"> Kabelo grateful for his journey on Idols SA </a></div></li> <li><div class=content> <a class=title href="/s-mag/food-drink/2022-10-11-fresh-crunchy-and-juicy-recipes-to-try/"> Fresh, crunchy and juicy recipes to try </a></div></li> <li><div class=content> <a class=title href="/s-mag/fashion-beauty/2022-09-21-native-hello-even-radiant-skin-heres-what-bonang-thinks-about-niveas-luminous630-range/"> Hello even, radiant skin: Here's what Bonang thinks about Nivea's ... </a></div></li> <li><div class=content> <a class=title href="/s-mag/living/2022-10-04-in-pictures-doctor-khumalo-talks-about-core-values-his-parents-and-stardom/"> IN PICTURES | Doctor Khumalo talks about core values, his parents and ... </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/s-mag/fashion-beauty/2022-11-25-miss-sa-ndavi-nokeri-poised-to-conquer-the-universe/"> Miss SA Ndavi Nokeri poised to conquer the universe </a></div></li> <li><div class=content> <a class=title href="/entertainment/2022-08-29-gabaza-village-toasts-its-miss-sa/"> Gabaza village toasts its Miss SA </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2022-08-26-miss-sa-ndavi-nokeri-intends-to-help-alleviate-poverty-in-communities/"> Miss SA Ndavi Nokeri intends to help alleviate poverty in communities </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2022-08-25-huge-homecoming-party-awaits-miss-sa-ndavi/"> Huge homecoming party awaits Miss SA Ndavi </a></div></li> <li><div class=content> <a class=title href="/s-mag/fashion-beauty/2022-08-15-newly-crowned-miss-sa-ndavi-nokeri-humbled-by-publics-support/"> Newly crowned Miss SA Ndavi Nokeri humbled by public’s support </a></div></li> <li><div class=content> <a class=title href="/s-mag/fashion-beauty/2022-08-13-limpopos-ndavi-nokeri-crowned-miss-sa-2022/"> Limpopo's Ndavi Nokeri crowned Miss SA 2022 </a></div></li> <li><div class=content> <a class=title href="/s-mag/fashion-beauty/2022-07-26-ndavi-nokeri-confident-she-will-walk-away-with-miss-sa-title/"> Ndavi Nokeri confident she will walk away with Miss SA title </a></div></li> <li><div class=content> <a class=title href="/s-mag/fashion-beauty/2022-07-13-miss-sa-finalist-lebogang-mahlangu-on-a-mission-to-help-struggling-youth/"> Miss SA finalist Lebogang Mahlangu on a mission to help struggling youth </a></div></li> <li><div class=content> <a class=title href="/s-mag/fashion-beauty/2022-07-12-keaoleboga-nkashes-unique-upbringing-gives-her-miss-sa-chase-a-different-feeling/"> Keaoleboga Nkashe's unique upbringing gives her Miss SA chase a different ... </a></div></li> <li><div class=content> <a class=title href="/s-mag/fashion-beauty/2022-06-29-luv-meyer-believes-second-bite-at-miss-sa-will-be-sweeter/"> Luvé Meyer believes second bite at Miss SA will be sweeter </a></div></li> </ul></div>  <div class=ad-gutter><div id=div-gpt-ad-block-2 data-target-pos=block-2 class=ad-manager data-hide-down=992 data-min-height=250 data-max-width=300></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a aria-label="video link" class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/HCCKpvrESevR-OASda253XfRZCI-RognrEnAWeuCLqZhABFsGgOW2oONargPaY5yEgxrcLuBHCCSiTUAtMXShb17doBg2YDs5zgv);" href="/news/south-africa/2022-12-05-watch-owners-of-cape-town-bar-accused-of-racism-release-statement-open-assault-case-against-patrons/" data-video-type="oovvuu" rel="6524241718542336,6f2253ab-26a8-4a4d-a9b4-59d43b4360cb"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a aria-label="video link" href="/news/south-africa/2022-12-05-watch-owners-of-cape-town-bar-accused-of-racism-release-statement-open-assault-case-against-patrons/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label="video link" href="/news/south-africa/2022-12-05-watch-owners-of-cape-town-bar-accused-of-racism-release-statement-open-assault-case-against-patrons/"> Confrontation caught on CCTV after alleged racism incident at Cape Town bar </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a aria-label="video link" href="/news/south-africa/2022-11-24-mkhwebanes-suspension-letter-prepared-way-before-she-sent-phala-phala-questions-concourt-hears/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label="video link" href="/news/south-africa/2022-11-24-mkhwebanes-suspension-letter-prepared-way-before-she-sent-phala-phala-questions-concourt-hears/"> ‘Mkhwebane is intellectually unfit for her position’: Witness slams suspended ... </a></div></div></div> </div></div>  <div class="banner sticky-container"><div class=sticky-ad><div id=div-gpt-ad-block-3 data-target-pos=block-3 class=ad-manager data-hide-down=992 data-max-height=250 data-max-width=300></div></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script> if (window.innerWidth < 992) {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div></div>  </div>  </div><div class=ad-gutter><div id=div-gpt-ad-banner-3 class=ad-manager data-target-pos=banner-3 data-hide-down=992 data-max-height=250 data-min-heigth=90 data-min-width=728></div></div><div class=ad-gutter><div id=div-gpt-ad-banner-3-mobile class=ad-manager data-target-pos=banner-3-mobile data-hide-up=992 data-max-height=480 data-max-width=336 data-min-width=300></div></div><div class=viafoura> <vf-tray-trigger floating=true></vf-tray-trigger></div></div> <footer class="footer-publication-sowetan-live"><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>       <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  class=selected  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>           <li> <a href="#"   > Our Network </a>  </li>  </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/s-mag/fashion-beauty/2022-12-06-miss-sa-ndavi-nokeri-showcases-costumes-shell-wear-at-miss-universe/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> </ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Sunday Times Daily</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://arenaevents.africa/ target=_blank rel=noopener>Arena Events</a></li><li><a href=https://www.careersarena.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2022 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img width=297px height=64px src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><div id=div-gpt-ad-sticky data-target-pos=banner-sticky class=ad-manager data-max-height=90 data-min-width=320></div></div> <noscript><div class="feature-phone sowetan-live" style="display: none;"><div class=logo>    <a href="/?device=feature_phone"></a></div><span> Please <a href="?device=feature_phone">click here </a> to view our site optimised for your device. </span></div></noscript><link rel=preconnect href=//cdn.viafoura.net><link rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//securepubads.g.doubleclick.net><link rel=preconnect href=//stats.g.doubleclick.net><link rel=preconnect href=//www.googletagmanager.com><link rel=preconnect href=//adservice.google.co.za><link rel=preconnect href=//cdn.ampproject.org><link rel=preconnect href=//fonts.gstatic.com><link rel=preconnect href=//www.google-analytics.com><link rel=preconnect href=//connect.facebook.net>      <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;  _sf_async_config.sections = "desktop-sowetan-live-s-mag";
    _sf_async_config.authors = "Masego Seemela";
    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', 'anon']);
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>   <script async src=https://cdn.viafoura.net/entry/index.js></script>   <link rel="preload" href="/build/chunks/entry.31107d7c67836bdc2f1f.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.31107d7c67836bdc2f1f.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.2f0388ca936149fa52e9.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.2f0388ca936149fa52e9.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>