   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Jabulani Makhense happy to continue where other Limpopo boxing great left off</title>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="wba pan african,jabulani makhense,michael mokoena,emperors palace,cassius baloyi,phillip ndou,isaac hlatshwayo,jeffrey mathebula,sebastiaan rothmann,neville hotz,jaap van niewenhuizen,sazi xamlashe"><meta name=description content="Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night."><meta name=news_keywords content="wba pan african,jabulani makhense,michael mokoena,emperors palace,cassius baloyi,phillip ndou,isaac hlatshwayo,jeffrey mathebula,sebastiaan rothmann,neville hotz,jaap van niewenhuizen,sazi xamlashe"><meta name=robots content="index, follow">  <meta itemprop=description name="Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/sport/boxing/2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/sport/boxing/2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/sport/boxing/2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off/",
                    "headline": "Jabulani Makhense happy to continue where other Limpopo boxing great left off",
                    "description": "Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night.",
                    "datePublished": "09 June 2019 - 13:10",  "dateModified": "09 June 2019 - 13:10",   "author": {
                            "@type": "Person",
                            "name": "Bongani Magasela"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/iPH5bHRs6F22JA0Px1_ImMe8rsXoQeuBaeqHfw1HXNzC7J9SIgxAY6YYqCqEE62A7ofdUvRKt27hfuXk2WjV",
                                "author": "Lefty Shivambu/Gallo Images",
                                "height": "3280",
                                "width": "4928"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/sport/boxing/2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off/"><meta property=og:title content="Jabulani Makhense happy to continue where other Limpopo boxing great left off"><meta property=og:description content="Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE & Sunday World"><meta property=og:image content="https://lh3.googleusercontent.com/iPH5bHRs6F22JA0Px1_ImMe8rsXoQeuBaeqHfw1HXNzC7J9SIgxAY6YYqCqEE62A7ofdUvRKt27hfuXk2WjV=s1000"><meta property=og:locale content="en-ZA"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Jabulani Makhense happy to continue where other Limpopo boxing great left off"><meta name=twitter:description content="Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/iPH5bHRs6F22JA0Px1_ImMe8rsXoQeuBaeqHfw1HXNzC7J9SIgxAY6YYqCqEE62A7ofdUvRKt27hfuXk2WjV=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">      <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/sport/sportlive/&#34;,&#34;name&#34;:&#34;SportLIVE&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5973825504149504,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/sport/boxing/2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off/&#34;,&#34;slug_custom&#34;:&#34;2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#78634b&#34;,&#34;#cabaa2&#34;,&#34;#443326&#34;,&#34;#1f1610&#34;,&#34;#0b0b08&#34;],&#34;description&#34;:&#34;Jabulani Makhense (R) go the better of Michael Mokoena (L) during the KO Kings at Emperors Palace Convention Centre in Kempton Park, south of Johannesburg, on June 08 2019.  &#34;,&#34;created&#34;:1560076999000,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/f6968c146fafc0e581f754d0f24d6325806aa636&#34;,&#34;blob_key&#34;:&#34;AMIfv95QtwdyVM7HNGojee-vkphbtVE0TqOexzd9dFvwKWEY2pe1rZnONWGyGZAXY8Cro6ltyvNPCs_hrXtD04d3Fwk-VxpQjmA6pwNDQta0m--ofn4gANm-37CvEZFRcwO5i8s7zP5TcrUY30EIn2MxU7DkXA9UgV672wjUiKLWUGUxAoJmz3A&#34;,&#34;average&#34;:&#34;#463b2f&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/iPH5bHRs6F22JA0Px1_ImMe8rsXoQeuBaeqHfw1HXNzC7J9SIgxAY6YYqCqEE62A7ofdUvRKt27hfuXk2WjV&#34;,&#34;height&#34;:3280,&#34;width&#34;:4928,&#34;state&#34;:&#34;image f6968c146fafc0e581f754d0f24d6325806aa636 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:0,&#34;focal_x&#34;:37,&#34;key&#34;:&#34;f6968c146fafc0e581f754d0f24d6325806aa636&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[&#34;Jabulani Makhense&#34;,&#34;Michael Mokoena&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Lefty Shivambu/Gallo Images&#34;,&#34;filename&#34;:&#34;f6968c146fafc0e581f754d0f24d6325806aa636&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAQDBQQEBAUFBQYHDAgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRFB4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4e/8AAEQgACwAQAwEiAAIRAQMRAf/EABYAAQEBAAAAAAAAAAAAAAAAAAcGBP/EACYQAAIBAwEHBQAAAAAAAAAAAAECAwQFERIABhMhIkFhFBcyUXH/xAAUAQEAAAAAAAAAAAAAAAAAAAAE/8QAGREAAgMBAAAAAAAAAAAAAAAAAQIAEXFB/9oADAMBAAIRAxEAPwAforjvH7WzVL3PiW5JmtkNLBVwA9TJIVOVY820tjI7fm2e81jW/eaqqJzTSpeEMVTBDDHM7HUpk4Z0gRr0/IAMOrGoc9kDeCy2xUaJaUBU0MuHYHJByc5yT58n72m7hu5aJqVuLDOweYBx6uXDAqMgjVzHLvsJSpbYxhSV2f/Z&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;nova_fingerprint&#34;:&#34;cosmos_push::times-live-4709005828030464&#34;,&#34;keywords&#34;:[&#34;wba pan african&#34;,&#34;jabulani makhense&#34;,&#34;michael mokoena&#34;,&#34;emperors palace&#34;,&#34;cassius baloyi&#34;,&#34;phillip ndou&#34;,&#34;isaac hlatshwayo&#34;,&#34;jeffrey mathebula&#34;,&#34;sebastiaan rothmann&#34;,&#34;neville hotz&#34;,&#34;jaap van niewenhuizen&#34;,&#34;sazi xamlashe&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;Jabulani Makhense happy to continue where other Limpopo boxing great left off&#34;,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Jabulani Makhense happy to continue where other Limpopo boxing great left off&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;malepat@timesmedia.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;malepat@timesmedia.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;times-live&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/sport/boxing/&#34;,&#34;name&#34;:&#34;Boxing&#34;,&#34;id&#34;:&#34;boxing&#34;},&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Jabulani Makhense happy to continue where other Limpopo boxing great left off&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;sport&#34;,&#34;subsection&#34;:&#34;boxing&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;sowetan-live&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[&#34;2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off&#34;],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;Iconic boxing referee and judge Stan &#39;Sharp like a Razor\u2019 Christodoulou returns to Canastota\u201a New York this weekend to share his inspiring life story with the fans.&#34;,&#34;pub_url&#34;:&#34;/sport/boxing/2019-06-07-legendary-boxing-referee-and-judge-christodoulou-to-talk-about-his-inspiring-life-in-new-york/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4677779327025152,&#34;title&#34;:&#34;Legendary boxing referee and judge Christodoulou to talk about his inspiring life in New York&#34;},{&#34;synopsis&#34;:&#34;Bernie Pailman is seething for missing out on winning at least one award during Boxing SA&#39;s award ceremony last month.&#34;,&#34;pub_url&#34;:&#34;/sport/boxing/2019-06-07-pailmans-eyes-full-of-tears-at-lack-of-award/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5200541539893248,&#34;title&#34;:&#34;Pailman&#39;s eyes full of tears at lack of award&#34;},{&#34;synopsis&#34;:&#34;US-based IBO president Ed Levine has defended the championship committee of his boxing organisation for sanctioning eight-fight novice Vasil Ducar to challenge formidable cruiserweight champion Kevin \&#34;Two Guns\&#34; Lerena.&#34;,&#34;pub_url&#34;:&#34;/sport/boxing/2019-06-06-novice-vasil-ducar-will-match-kevin-lerena/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5083605082570752,&#34;title&#34;:&#34;Novice Vasil Ducar &#39;will match&#39; Kevin Lerena&#34;},{&#34;synopsis&#34;:&#34;Former professional boxer and now esteemed promoter Ayanda Matiti has vowed to continue honouring the political heroes of 1976 with boxing tournaments.&#34;,&#34;pub_url&#34;:&#34;/sport/boxing/2019-06-05-matiti-plans-youth-day-fireworks/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5480218233929728,&#34;title&#34;:&#34;Matiti plans Youth  Day fireworks&#34;},{&#34;synopsis&#34;:&#34;Part-time paramedic Kevin Lerena will take on a trained killer when he defends his IBO cruiserweight strap against Czech Vasil Ducar at Emperors Palace on Saturday night.&#34;,&#34;pub_url&#34;:&#34;/sport/boxing/2019-06-05-lerena-to-face-a-skilled-trained-gunslinger/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4866723226320896,&#34;title&#34;:&#34;Lerena to face a skilled\u201a trained gunslinger&#34;},{&#34;synopsis&#34;:&#34;Gift \&#34;Sheriff\&#34; Bholo says the result against Timo Schwarzkopf in Germany on June 22 will remain the same to what it was in their first fight which the boxer won by points at Emperors Palace in March.&#34;,&#34;pub_url&#34;:&#34;/sport/boxing/2019-06-04-bholo-wants-to-prove-first-win-was-no-fluke/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6366940001992704,&#34;title&#34;:&#34;Bholo wants to prove first win was no fluke&#34;},{&#34;synopsis&#34;:&#34;IBO cruiserweight champion Kevin Lerena and Czech challenger Vasil Ducar will surely get a lot nastier when they square up at Emperors Palace on Saturday\u201a  compared to their polite demeanours on Tuesday.&#34;,&#34;pub_url&#34;:&#34;/sport/boxing/2019-06-04-lerena-and-challenger-show-respect-at-prefight-medical/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#7a5e50&#34;,&#34;#ccbfa0&#34;,&#34;#403333&#34;,&#34;#1f1d1c&#34;,&#34;#98836d&#34;],&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1559654786000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/05cf650e10efec9433908f421dd27b3826adeb03&#34;,&#34;blob_key&#34;:&#34;AMIfv96Y2k77zTsLDGj4BoWsKrVz2Wtuj80E7wq_fSgBLaM_hwYyB_BSxbx2xM1UgpIhhxPBviz1uMtkHZ07lcSC71d4CyvV8r0mwqDhw8s6Jr7pSyeN3QoQTKTxHUYGcLLxgMltTPbWOomA04rRhZJT19UrkVJmb-K0J0oc3MrhABJVw0ZO6VkM0ywtNLJkK-_08m3qiXgZ&#34;,&#34;average&#34;:&#34;#66574c&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/NcosRNkWZhEzohWPqHDyXIWbFFneQflxeb6LO9qyt25bOhQHXk4SYMZjnzsiyqrxTIhbUkFEf3HWAm3cJJLZYeMiCVUn6t8z3g&#34;,&#34;filename&#34;:&#34;05cf650e10efec9433908f421dd27b3826adeb03&#34;,&#34;width&#34;:1280,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFBwL/xAAlEAACAQMCBQUAAAAAAAAAAAABAgMEBRESMQATISJBBgcUFUL/xAAVAQEBAAAAAAAAAAAAAAAAAAAFBP/EABoRAAICAwAAAAAAAAAAAAAAAAECABEDEhP/2gAMAwEAAhEDEQA/ABLH7i0MtmedroKQwNinRiJc4xujsdPXBJBxgcbq73c7t9per0lugt01V8ainV4o+a4JADorsA2k7jAB87cR70paYa2wVM7zzo0NRpAQjSR2bggj9Hhf1LSvQxS8mtq2Rcz8uSTUhkdQC2kjGe49RjxxGuBAauIatzD0J//Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:960,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},&#34;key&#34;:6248800450510848,&#34;title&#34;:&#34;Lerena and challenger show respect at prefight medical&#34;},{&#34;synopsis&#34;:&#34;We should not allow Steve Hofmeyr on the right or the EFF on the left to raise racial tensions and ruin things for SA.&#34;,&#34;pub_url&#34;:&#34;/opinion/letters/2019-06-04-dont-let-steve-hofmeyr-eff-divide-us/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6573201511415808,&#34;title&#34;:&#34;Don&#39;t let Steve Hofmeyr, EFF divide us&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Bongani Magasela&#34;],&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34; Jabulani Makhense happy to continue where other Limpopo boxing great left off Bongani Magasela wba pan african jabulani makhense michael mokoena emperors palace cassius baloyi phillip ndou isaac hlatshwayo jeffrey mathebula sebastiaan rothmann neville hotz jaap van niewenhuizen sazi xamlashe Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1560077448000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:121,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:363,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#78634b&#34;,&#34;#cabaa2&#34;,&#34;#443326&#34;,&#34;#1f1610&#34;,&#34;#0b0b08&#34;],&#34;description&#34;:&#34;Jabulani Makhense (R) go the better of Michael Mokoena (L) during the KO Kings at Emperors Palace Convention Centre in Kempton Park, south of Johannesburg, on June 08 2019.  &#34;,&#34;title&#34;:&#34;&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/f6968c146fafc0e581f754d0f24d6325806aa636&#34;,&#34;blob_key&#34;:&#34;AMIfv95QtwdyVM7HNGojee-vkphbtVE0TqOexzd9dFvwKWEY2pe1rZnONWGyGZAXY8Cro6ltyvNPCs_hrXtD04d3Fwk-VxpQjmA6pwNDQta0m--ofn4gANm-37CvEZFRcwO5i8s7zP5TcrUY30EIn2MxU7DkXA9UgV672wjUiKLWUGUxAoJmz3A&#34;,&#34;average&#34;:&#34;#463b2f&#34;,&#34;author&#34;:&#34;Lefty Shivambu/Gallo Images&#34;,&#34;filename&#34;:&#34;f6968c146fafc0e581f754d0f24d6325806aa636&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/iPH5bHRs6F22JA0Px1_ImMe8rsXoQeuBaeqHfw1HXNzC7J9SIgxAY6YYqCqEE62A7ofdUvRKt27hfuXk2WjV&#34;,&#34;width&#34;:4928,&#34;state&#34;:&#34;image f6968c146fafc0e581f754d0f24d6325806aa636 was uploaded&#34;,&#34;version&#34;:1,&#34;created&#34;:1560076999000,&#34;focal_x&#34;:37,&#34;key&#34;:&#34;f6968c146fafc0e581f754d0f24d6325806aa636&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAQDBQQEBAUFBQYHDAgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRFB4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4e/8AAEQgACwAQAwEiAAIRAQMRAf/EABYAAQEBAAAAAAAAAAAAAAAAAAcGBP/EACYQAAIBAwEHBQAAAAAAAAAAAAECAwQFERIABhMhIkFhFBcyUXH/xAAUAQEAAAAAAAAAAAAAAAAAAAAE/8QAGREAAgMBAAAAAAAAAAAAAAAAAQIAEXFB/9oADAMBAAIRAxEAPwAforjvH7WzVL3PiW5JmtkNLBVwA9TJIVOVY820tjI7fm2e81jW/eaqqJzTSpeEMVTBDDHM7HUpk4Z0gRr0/IAMOrGoc9kDeCy2xUaJaUBU0MuHYHJByc5yT58n72m7hu5aJqVuLDOweYBx6uXDAqMgjVzHLvsJSpbYxhSV2f/Z&#34;,&#34;keywords&#34;:[&#34;Jabulani Makhense&#34;,&#34;Michael Mokoena&#34;],&#34;focal_y&#34;:0,&#34;height&#34;:3280,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;assignees&#34;:[],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/sport/&#34;,&#34;name&#34;:&#34;Sport&#34;,&#34;id&#34;:&#34;sport&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;access&#34;:true,&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Jabulani Makhense happy to continue where other Limpopo boxing great left off&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Jabulani Makhense happy to continue where other Limpopo boxing great left off&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1560077417000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night.&#34;,&#34;published&#34;:1560078600000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/sport/boxing/5973825504149504/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/sport/sportlive/&#34;,&#34;name&#34;:&#34;SportLIVE&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},&#34;now&#34;:1560103159000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/sport/sportlive/&#34;,&#34;name&#34;:&#34;SportLIVE&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;}}"> <script type="text/javascript" src="/build/chunks/priority.d68d8ddb912be45dc2f6.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.d68d8ddb912be45dc2f6.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.b065f96c877952936060.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.a1a03f4d5f96fedbf2d2.bundle.css">    <noscript><meta http-equiv=refresh content="0;url=?device=feature_phone"> </noscript><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel=stylesheet>    <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> var cXUser = false;
        var cX = cX || {};

        cX.callQueue = cX.callQueue || [];

        function getUserSegmentIdsLocal() {

            var segments = [];

            if(
                typeof window.localStorage === "object" &&
                typeof window.localStorage.getItem === "function" &&
                localStorage.getItem("cxSegments") !== null &&
                localStorage.getItem("cxSegments").length > 0
            ){
                segments = localStorage.getItem("cxSegments").split(",");
            }

            return segments;

        }

        if(cXUser){

            // Additional block for the ID syncing
            cX.callQueue.push(['invoke', function() {
                var tmdid = "";
                if (tmdid) {
                    cX.addExternalId({ type: 'tmd', id: tmdid});
                }
            }]);

            cX.callQueue.push(['setCustomParameters', {
                'sub_codes': [  "NONE"  ]
            }]);

        }

        cX.callQueue.push([
            'invoke',
            function(){
                var newsletterId = cX.parseUrlArgs().acid;
                if(newsletterId){
                    cX.addExternalId({
                        id: newsletterId,
                        type: 'tmi'
                    });
                }
            }
        ]);

        cX.callQueue.push([
            "setSiteId",
            "9222340771831401880"
        ]);

        cX.callQueue.push(["sendPageViewEvent"]);

        cX.callQueue.push([
            "getUserSegmentIds",
            {
                persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58",
                callback: function(segments) {
                    if(
                        typeof window.localStorage === "object" &&
                        typeof window.localStorage.getItem === "function"
                    ){
                        localStorage.setItem("cxSegments", segments.join(","));
                    }
                }
            }
        ]); </script>  <script> (function(d,s,e,t){e=d.createElement(s);e.type="text/java"+s;e.async="async";
        e.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/cx.js";
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,"script"); </script> <script async src=//code3.adtlgc.com/js/timesme_init.js></script>   <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "591244104566619");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"> </noscript>   <script>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</script>   <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>     <meta name=cXenseParse:tmd-section content="sport"><meta name=cXenseParse:tmd-content_type content="free"><meta name=cXenseParse:tmd-article_access content="True"><meta name=is_article content=True>   <meta name=cXenseParse:tmd-article_access content="true">     <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.a5247660a59b62308943.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>    <a href="/sundayworld/"></a></div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>   <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/"  class=selected > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>   <li class=dropdown>  <a href="/sport/sportlive/"   > SportLIVE </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>   <ul class=subsections>   <li class=dropdown>  <a href="/entertainment/mzansis-sexiest/" > Mzansi's Sexiest </a>  </li>   <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>   <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>   <li class=dropdown>  <a href="/good-life/weddings/" > Weddings </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>   </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>   <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>   <li class=dropdown>  <a href="/opinion/yalo/" > Yalo </a>  </li>  </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>   </li>   <li>  <a href="/business/"  rel="business"> Business </a>   <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li> <a href="/video/"   > Video </a>   </li>        <li><div class="logo-button show-mobile">    <a href="/sundayworld/"></a></div></li> <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/sport/boxing/2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links show-desktop"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></nav><html></html> <div class=wallpaper> <center id="div-gpt-ad-wallpaper" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-wallpaper");
                });

            } </script> </center>  </div><div id=content class="  sowetan-live "><div class=banner> <center id="div-gpt-ad-banner-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> </center>  </div><div class="body-content ">  <div id=article  >       <div class=container><div class=row><div class="col-md-12 col-lg-8  col-xs-12  article-content">  <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/sport/boxing/" rel="boxing"  target=_new > Boxing </a>  </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Jabulani Makhense happy to continue where other Limpopo boxing great left off</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>  <div class=article-meta>  <span id=authors class=article-author data-author="<span class='authors-list'>Bongani Magasela</span>"> By <span class='authors-list'>Bongani Magasela</span> - </span>  <span class=article-pub-date> 09 June 2019 - 13:10 </span></div><div class=author-sponsor-meta>     </div><div class=social-container>     <div class=social-links data-social-title="Jabulani Makhense happy to continue where other Limpopo boxing great left off" data-social-url="/sport/boxing/2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off/" data-social-synopsis="Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night." data-social-image="//lh3.googleusercontent.com/iPH5bHRs6F22JA0Px1_ImMe8rsXoQeuBaeqHfw1HXNzC7J9SIgxAY6YYqCqEE62A7ofdUvRKt27hfuXk2WjV" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>      <div class=article-widgets>       <div id="9eef0634-bf18-4b8c-bb93-c6e2c7d0c213" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="articlef6968c146fafc0e581f754d0f24d6325806aa636"  href="  //lh3.googleusercontent.com/iPH5bHRs6F22JA0Px1_ImMe8rsXoQeuBaeqHfw1HXNzC7J9SIgxAY6YYqCqEE62A7ofdUvRKt27hfuXk2WjV=s1200  " style="padding-top:66.5584415584%;"> <img src="  //lh3.googleusercontent.com/iPH5bHRs6F22JA0Px1_ImMe8rsXoQeuBaeqHfw1HXNzC7J9SIgxAY6YYqCqEE62A7ofdUvRKt27hfuXk2WjV=s750  " alt="Jabulani Makhense (R) go the better of Michael Mokoena (L) during the KO Kings at Emperors Palace Convention Centre in Kempton Park, south of Johannesburg, on June 08 2019."> </a>  <div class=image-text>    <span class=description> Jabulani Makhense (R) go the better of Michael Mokoena (L) during the KO Kings at Emperors Palace Convention Centre in Kempton Park, south of Johannesburg, on June 08 2019.   </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Lefty Shivambu/Gallo Images </span> </span>  </div> </div> </div> </div>       <div id="5ce40e63844413536f343852aeb5c8101672cfc4" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night.</p>
<p>The boxer looks up to the likes of Cassius Baloyi‚ Phillip Ndou‚ Isaac Hlatshwayo and Jeffrey Mathebula and he said he is happy to continue where these former world champions from the Limpopo province left off.</p>
<p>"I look up to Phillip‚ Cassius and the other guys from my province who were world champions‚" said 26 year old Makhense.</p>
<p>The boxer has set his sights on bigger goals and he believes the support he gets from his family will help him achieve his dreams.</p>
<p>"My mother always goes down on her knees to pray when I fight‚" he said.</p>
<p>"She prays for me and my opponent to leave the ring safe because she says some other boxers left the ring on stretchers and never recovered.</p>
<p>"I believe in the power of prayer‚ that is how I was raised up."</p>   </div> </div> </div>       <div id="e213a0c1-438b-4055-95d9-47522c7f8e19" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Makhense's trainer Sebastiaan Rothmann‚ a former multiple world boxing cruiserweight champion‚ said prayer plays an important role in the camp.</p>
<p>"We pray in our dressing room in different languages‚" said the former SA‚ WBU and IBO cruiserweight champion who is gradually moulding Makhense into a force to be reckoned with.</p>
<p>"I pray in Afrikaans."</p>
<p>Makhense said his 12 rounder against Mokoena was tough but "good".</p>
<p>The boxer displayed superior skills while boxing brilliantly on the back foot.</p>
<p>Rothmann continued: "One thing I am excited about is that the judges saw boxing for once because if you had judges who do not understand boxing‚ they could have scored it in favour of Mokoena simply because of his aggression and volumes.</p>   </div> </div> </div>       <div id="23b1304a-87c8-41db-a28a-a90be486fec6" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>"His aggression was not effective and not all his punches landed while Jabulani's few but clean blows all hit the target."</p>
<p>Judge Neville Hotz scored it 116-112‚ Jaap van Niewenhuizen scored it 117-111 while Sazi Xamlashe saw it 119-109.</p>
<p>Their scores meant that the boxer‚ who also holds the Gauteng title‚ remains unbeaten after eight bouts.</p>
<p>The 12 rounder deputised for the IBO cruiserweight champion between reigning champion Kevin "Two Guns" Lerena and Vasil Ducar of Czech Republic.</p>
<p>Lerena won the fight after scores of 117-111‚ 120-108 and 119-109.</p>   </div> </div> </div>    </div>   <div class=banner-mobile> <center id="div-gpt-ad-banner-2-mobile" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-2-mobile");
                });

            } </script> </center>  </div><div class=social-container>     <div class=social-links data-social-title="Jabulani Makhense happy to continue where other Limpopo boxing great left off" data-social-url="/sport/boxing/2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off/" data-social-synopsis="Boxer Jabulani Makhense appears to have the Limpopo boxing baton firmly in his grasp after retaining his WBA Pan African title with a lopsided points over Michael Mokoena at Emperors Palace on Saturday night." data-social-image="//lh3.googleusercontent.com/iPH5bHRs6F22JA0Px1_ImMe8rsXoQeuBaeqHfw1HXNzC7J9SIgxAY6YYqCqEE62A7ofdUvRKt27hfuXk2WjV" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div> <div class=in-article-ad> <center id="div-gpt-ad-block-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-3");
                });

            } </script> </center>  </div>  <script async src=//tags.chargeplatform.com/112524/ ></script>   <script async src=//tags.chargeplatform.com/112525/ ></script>     <div class=comment-container><div id=disqus_thread></div></div><script> // Disqus config.
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = "2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off";
        } </script>  <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//sowetanlive-sundayworld.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>   </div> <div class="col-md-4 col-12"><div class=side-bar><div class="ad side-bar-block"> <center id="div-gpt-ad-block-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-1");
                });

            } </script> </center>  </div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/psl-concerned-about-anc-and-eff-campaigning-at-football-matches/"> PSL concerned about ANC and EFF campaigning at football matches </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-cape-town-city-snare-belgium-based-teen-keith-groeneveld/"> Cape Town City snare Belgium-based teen Keith Groeneveld </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-al-ahly-try-to-derail-sundowns/"> Al Ahly try to derail Sundowns </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-orlando-pirates-can-prove-win-over-wits-was-no-fluke/"> Orlando Pirates can prove win over Wits was no fluke </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-sundowns-inflicted-worst-defeat-on-al-ahly-since-1942/"> Sundowns inflicted worst defeat on Al Ahly since 1942 </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/sport/boxing/2019-06-07-legendary-boxing-referee-and-judge-christodoulou-to-talk-about-his-inspiring-life-in-new-york/"> Legendary boxing referee and judge Christodoulou to talk about his inspiring ... </a></div></li> <li><div class=content> <a class=title href="/sport/boxing/2019-06-07-pailmans-eyes-full-of-tears-at-lack-of-award/"> Pailman's eyes full of tears at lack of award </a></div></li> <li><div class=content> <a class=title href="/sport/boxing/2019-06-06-novice-vasil-ducar-will-match-kevin-lerena/"> Novice Vasil Ducar 'will match' Kevin Lerena </a></div></li> <li><div class=content> <a class=title href="/sport/boxing/2019-06-05-matiti-plans-youth-day-fireworks/"> Matiti plans Youth  Day fireworks </a></div></li> <li><div class=content> <a class=title href="/sport/boxing/2019-06-05-lerena-to-face-a-skilled-trained-gunslinger/"> Lerena to face a skilled‚ trained gunslinger </a></div></li> <li><div class=content> <a class=title href="/sport/boxing/2019-06-04-bholo-wants-to-prove-first-win-was-no-fluke/"> Bholo wants to prove first win was no fluke </a></div></li> <li><div class=content> <a class=title href="/sport/boxing/2019-06-04-lerena-and-challenger-show-respect-at-prefight-medical/"> Lerena and challenger show respect at prefight medical </a></div></li> <li><div class=content> <a class=title href="/opinion/letters/2019-06-04-dont-let-steve-hofmeyr-eff-divide-us/"> Don't let Steve Hofmeyr, EFF divide us </a></div></li> </ul></div>  <div class="ad side-bar-block"> <center id="div-gpt-ad-block-2" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-2");
                });

            } </script> </center>  </div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/ug2Dx_G1rguOG63X1mmfMdkwKIEWXbE21sFgtFdUMeNeYaeO5yy8Uwg1HW-FusQ5X1B0qT6oFmK6xrX3kTnX);" href="/news/2019-06-04-mom-in-burning-ford-grateful-she-left-her-toddlers-at-home-with-granny/" rel="4813197968146432,450c168e-8d29-41dd-b039-cf4985edf49a"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/2019-06-04-mom-in-burning-ford-grateful-she-left-her-toddlers-at-home-with-granny/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/2019-06-04-mom-in-burning-ford-grateful-she-left-her-toddlers-at-home-with-granny/"> Another Ford ablaze in Johannesburg </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2019-06-03-gang-rivalry-claims-life-of-grade-8-forest-high-pupil/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2019-06-03-gang-rivalry-claims-life-of-grade-8-forest-high-pupil/"> Grade 10 pupil stabbed to death outside Joburg high school </a></div></div></div> </div></div>  </div></div> </div></div>  </div>  </div><div class=banner> <center id="div-gpt-ad-banner-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-3");
                });

            } </script> </center>  </div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div></div></div></div> <footer class="footer-publication-sowetan-live"><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/sport/boxing/2019-06-09-jabulani-makhense-happy-to-continue-where-other-limpopo-boxing-great-left-off/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=https://tisoblackstar.com/tbg/internship/ >Graduate Programme – 2017/2018</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.businesslive.co.za/rdm target=_blank rel=noopener>Rand Daily Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Times Select</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://tisoblackstarevents.co.za/ target=_blank rel=noopener>Tiso Blackstar Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2019 tiso blackstar group (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/tiso-blackstar-logo.png alt="Tiso Black star"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-sport";
    _sf_async_config.authors = "Bongani Magasela";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <script> window.bk_async = function() {

            bk_allow_multiple_calls = true;
            bk_use_multiple_iframes = true;  BKTAG.doTag(Number(61860), 1);  BKTAG.doTag(Number(51518), 1);  };

        (function() {
            var scripts = document.getElementsByTagName("script")[0];
            var s = document.createElement("script");
            s.async = true;
            s.src = "https://nero.live/tags/mwa.min.js";
            scripts.parentNode.insertBefore(s, scripts)
        })(); </script>      <script type="text/javascript" src="/build/chunks/entry.b065f96c877952936060.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.a1a03f4d5f96fedbf2d2.bundle.js"></script>    </body></html>