



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>IN FULL | Gigaba’s statement after his resignation as home affairs minister</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="malusi gigaba,african national congress,cyril ramaphosa,gigaba statement" />
<meta name="description" content="Malusi Gigaba&#39;s full statement following his resignation on Tuesday." />
<meta name="news_keywords" content="malusi gigaba,african national congress,cyril ramaphosa,gigaba statement"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="Malusi Gigaba&#39;s full statement following his resignation on Tuesday."/>
<link itemprop="url" rel="canonical" href="https://www.sowetanlive.co.za/news/south-africa/2018-11-13-in-full--gigabas-statement-after-his-resignation-as-home-affairs-minister/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.sowetanlive.co.za/amp/news/south-africa/2018-11-13-in-full--gigabas-statement-after-his-resignation-as-home-affairs-minister/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.sowetanlive.co.za/news/south-africa/2018-11-13-in-full--gigabas-statement-after-his-resignation-as-home-affairs-minister/",
            "headline": "IN FULL | Gigaba’s statement after his resignation as home affairs minister",
            "description": "Malusi Gigaba&#39;s full statement following his resignation on Tuesday.",
            "datePublished": "13 November 2018 - 21:51",

            
                "dateModified": "13 November 2018 - 21:51",
            

            
                "author": {
                    "@type": "Person",
                    "name": "timeslive"
                },
            

            
                "image": [
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/R08x_xFHbK1rxJkdpSAFw2DVLMN5f3BEoyzgtIOjXWNukS5hLHbiErqzycO4DXL7Xwu5CJ0Bw6N5cfJVbQfjt8AE_OCDUfjt_Q",
                        "author": "ESA ALEXANDER",
                        "height": "649",
                        "width": "1000"
                    }
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "SowetanLIVE",
                "url": "https://www.sowetanlive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.sowetanlive.co.za/custom/static/App/UI/logo/logo.sowetan-live.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/SowetanLIVE/",
                        
                        
                            "https://www.youtube.com/user/SowetanWeb/",
                        
                        
                            "https://www.instagram.com/sowetan-live/",
                        
                        
                            "https://www.facebook.com/SowetanLIVE/"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.sowetanlive.co.za/news/south-africa/2018-11-13-in-full--gigabas-statement-after-his-resignation-as-home-affairs-minister/" />
<meta property="og:title" content="IN FULL | Gigaba’s statement after his resignation as home affairs minister" />
<meta property="og:description" content="Malusi Gigaba&#39;s full statement following his resignation on Tuesday." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/R08x_xFHbK1rxJkdpSAFw2DVLMN5f3BEoyzgtIOjXWNukS5hLHbiErqzycO4DXL7Xwu5CJ0Bw6N5cfJVbQfjt8AE_OCDUfjt_Q=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@SowetanLIVE"/>
<meta name="twitter:creator" content="@SowetanLIVE"/>
<meta name="twitter:title" content="IN FULL | Gigaba’s statement after his resignation as home affairs minister" />
<meta name="twitter:description" content="Malusi Gigaba&#39;s full statement following his resignation on Tuesday." />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/R08x_xFHbK1rxJkdpSAFw2DVLMN5f3BEoyzgtIOjXWNukS5hLHbiErqzycO4DXL7Xwu5CJ0Bw6N5cfJVbQfjt8AE_OCDUfjt_Q=s1000">





<meta name="article:publisher" value="https://www.sowetanlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=d48764b86d"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=d48764b86d" />



        

    

    <noscript>
        <meta http-equiv="refresh" content="0;url=?device=feature_phone">
    </noscript>

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=d48764b86d"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=d48764b86d" />

    <link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel="stylesheet">

    
        <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    

    cX.callQueue.push(['setSiteId', '9222340771831401880']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>


 <!-- Facebook Pixel Code -->
 
 <script>

        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '591244104566619');
        fbq('track', 'PageView');

</script>

<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"/></noscript>

<!-- End Facebook Pixel Code -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NDHKRM');</script>
<!-- End Google Tag Manager -->

<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

     // Creates an adblock detection plugin.
  ga('provide', 'adblockTracker', function(tracker, opts) {
      var ad = document.createElement('ins');
      ad.className = 'AdSense';
      ad.style.display = 'block';
      ad.style.position = 'absolute';
      ad.style.top = '-1px';
      ad.style.height = '1px';
      document.body.appendChild(ad);
      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
      document.body.removeChild(ad);
  });

  ga('create', 'UA-16675405-1', 'auto');
  

</script>


<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=d48764b86d"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=d48764b86d" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=d48764b86d"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=d48764b86d" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.sowetan-live.includes.min.css?v=d48764b86d" />

    
    <meta name="cXenseParse:tmd-section" content="news"/>
    <meta name="cXenseParse:tmd-content_type" content="free"/>



        

    </head>
    <body class="sowetan-live">

        

    
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = true;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://s.effectivemeasure.net/d/6/i?pu=http%3A%2F%sowetanlive.co.za%2Fnoscript" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

<script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script>
    

    





<nav class="nav-dark nav-publication-sowetan-live">

    <div class="nav-links">
        <ul>
            <li class="search" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li>
                <div class="logo-button">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="fa fa-bars"></i>
                </a>
            </li>
        </ul>
    </div>

    <div class="logo">

        
            
        

        <a href="/"></a>

    </div>

    <div class="user-buttons">
        <ul>
            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    <div class="sections-wrap">

        <ul class="sections">

            

                

                    <li>
                        

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/south-africa/"  class="selected" >
                                                    South Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/africa/" >
                                                    Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/world/" >
                                                    World
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/group/State_Capture"
                                                    
                                                    
                                                >
                                                    State Capture
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/soccer/" >
                                                    Soccer
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing/" >
                                                    Boxing
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/cricket/" >
                                                    Cricket
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/rugby/" >
                                                    Rugby
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/sport/sportlive/"
                                                    
                                                    
                                                >
                                                    SportLIVE
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/entertainment/"  rel="entertainment">
                                Entertainment
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/entertainment/mzansis-sexiest/" >
                                                    Mzansi's Sexiest
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/good-life/"  rel="good-life">
                                Good Life
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/sex-relationships/" >
                                                    Sex & Relationships
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/weddings/" >
                                                    Weddings
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://www.ignitionlive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sebenza-live/"  rel="sebenza-live">
                                SebenzaLIVE
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/opinion/"  rel="opinion">
                                Opinion
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/columnists/" >
                                                    Columnists
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/letters/" >
                                                    Letters
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/yalo/" >
                                                    Yalo
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/s-mag/"  rel="s-mag">
                                S Mag
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/business/"  rel="business">
                                Business
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/business/money/" >
                                                    Money
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://businesslive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Business Live
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Video
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            

                

            

            <li>
                <div class="logo-button show-mobile">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            
            <li>
                <div class="switch-desktop show-mobile">
                        <a href="https://www.sowetanlive.co.za/news/south-africa/2018-11-13-in-full--gigabas-statement-after-his-resignation-as-home-affairs-minister/?device=feature_phone">Light Version</a>
                </div>
            </li>
            
        </ul>
        <div class="social-links show-desktop">
            <ul>
                <li><a target="_blank" href="https://www.facebook.com/SowetanLIVE/"><i class="fa fa-facebook"></i></a></li>
                <li><a target="_blank" href="https://twitter.com/SowetanLIVE/"><i class="fa fa-twitter"></i></a></li>
            </ul>
        </div>
    </div>

</nav>

<html>

        <div class="wallpaper">
            <center id='div-gpt-ad-wallpaper' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </center>

    
            
        </div>

    <div id="content" class="
        
        sowetan-live
    ">

        <div class="banner">
            <center id='div-gpt-ad-banner-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </center>

    
            
        </div>
         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-xs-12 col-md-8 article-content">

            

            <div class="category">
                <span class="sowetan-live">
                    
                        <a href="/news/south-africa/"  rel="news"
                           target="_new">
                            South Africa
                        </a>
                    
                </span>
            </div>

            

            


            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>IN FULL | Gigaba’s statement after his resignation as home affairs minister</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            
                <div class="article-meta">
                    
                        <span id="authors" class="article-author" data-author="timeslive">
                            By timeslive -
                        </span>
                    
                    <span class="article-pub-date">
                        13 November 2018 - 21:51
                    </span>
                </div>

                <div class="author-sponsor-meta">
                    



                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="IN FULL | Gigaba’s statement after his resignation as home affairs minister"
        data-social-url="/news/south-africa/2018-11-13-in-full--gigabas-statement-after-his-resignation-as-home-affairs-minister/"
        data-social-synopsis="Malusi Gigaba&#39;s full statement following his resignation on Tuesday."
        data-social-image="//lh3.googleusercontent.com/R08x_xFHbK1rxJkdpSAFw2DVLMN5f3BEoyzgtIOjXWNukS5hLHbiErqzycO4DXL7Xwu5CJ0Bw6N5cfJVbQfjt8AE_OCDUfjt_Q"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            

            
                <div class="article-widgets">

        

            

                


    <div id="f797eef5-5ca5-67ae-6adf-f1cc09fee255" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="article43654b6409bc885996840160ac503c6b83cc4c90"
            href="//lh3.googleusercontent.com/R08x_xFHbK1rxJkdpSAFw2DVLMN5f3BEoyzgtIOjXWNukS5hLHbiErqzycO4DXL7Xwu5CJ0Bw6N5cfJVbQfjt8AE_OCDUfjt_Q=s1200"
            
            style="padding-top:64.9%;"
        >
            
                <img src="//lh3.googleusercontent.com/R08x_xFHbK1rxJkdpSAFw2DVLMN5f3BEoyzgtIOjXWNukS5hLHbiErqzycO4DXL7Xwu5CJ0Bw6N5cfJVbQfjt8AE_OCDUfjt_Q=s750" alt="Former Home Affairs Minister Malusi Gigaba">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        Former Home Affairs Minister Malusi Gigaba
                    </span>
                

                
                    <br>
                

                
                    <span class="author">
                        Image:
                        <span class="name">
                            ESA ALEXANDER
                        </span>
                    </span>
                

            </div>
        

    </div>

</div></div>



            

                


    <div id="e32a47e3-ac0c-e4b1-aa03-181ce01eb6a6" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p><i>On Tuesday, Malusi Gigaba resigned as home affairs minister in the wake of a number of recent controversies. On Tuesday night he issued a statement confirming the resignation.</i></p>
<p><i>Below is his statement, unedited and in full:</i><i>&nbsp;</i></p>
<p>"Earlier today, I handed in my resignation from the position of Minister of Home Affairs to President Cyril Ramaphosa.</p>
<p>I did so after a long period of sustained and vitriolic public attacks on my integrity. I wish to state that my resignation is not an admission of guilt on my part.</p>
<p>The integrity and public standing of the Government and the African National Congress of which I am a loyal and proud member is more important than any political office bearer.</p>
<p>In this regard, I have filed an application for judicial review of the Public Protector's finding with respect to the Fireblade Aviation matter and also intend to defend all other matters which resulted from my term of office as a member of Cabinet.</p>
<p>I have been a Deputy Minister from 2004 and a Member of Cabinet since 2010. During this period, I have sought to execute my responsibilities to the best of my abilities. In all the departments to which I was deployed, I was privileged to serve with dedicated and capable colleagues and members of the civil service.</p>
<p>Accordingly, I wish to thank the ANC and the Presidents who deployed me into all the positions of trust and responsibility. My sincere gratitude also goes to staff and Directors General of all the departments I have had the privilege to lead. In particular, I wish to thank President Ramaphosa for the support and confidence he has shown in me since January this year.</p>
<p>I wish the President and colleagues in Cabinet success in efforts to save the country from the current economic crisis and our ongoing work to improve the quality of the lives of our people.</p>
<p>I remain a committed and disciplined member of the ANC and will, in the context of the call #ThumaMina, continue to execute any tasks that the organisation might deem it necessary to instruct me to fulfill.</p>
<p>MKN GIGABA"</p>
            

        

    </div>

</div></div>



            

                


    <div id="6483d3f2-8ed2-956e-8ffc-eb4de171aec9" rel="hr" class="article-widget article-widget-hr"><div class='wrap'>

    <hr />

</div></div>



            

        

    </div>
            

            

                <div class="banner-mobile">
                    <center id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </center>

    
                    
                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="IN FULL | Gigaba’s statement after his resignation as home affairs minister"
        data-social-url="/news/south-africa/2018-11-13-in-full--gigabas-statement-after-his-resignation-as-home-affairs-minister/"
        data-social-synopsis="Malusi Gigaba&#39;s full statement following his resignation on Tuesday."
        data-social-image="//lh3.googleusercontent.com/R08x_xFHbK1rxJkdpSAFw2DVLMN5f3BEoyzgtIOjXWNukS5hLHbiErqzycO4DXL7Xwu5CJ0Bw6N5cfJVbQfjt8AE_OCDUfjt_Q"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

                <div class="in-article-ad">
                    <center id='div-gpt-ad-block-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-3');
            });
        </script>
    </center>

    
                    
                </div>

                
                    <script async src="//tags.chargeplatform.com/112524/"></script>
                    
                

                 
                    <script async src="//tags.chargeplatform.com/112525/"></script>
                

                

    <div class="comment_container">
        <div id="disqus_thread">

        </div>
    </div>
    <script type="text/javascript">
        /**
         * Disqus config.
         */
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = 2018-11-13-in-full--gigabas-statement-after-his-resignation-as-home-affairs-minister
        }
    </script>


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//sowetanlive-sundayworld.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="trending">
    <div class="widget-title">
        <h3>Trending</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-11-12-malema-gets-blue-light-protection-from-insane-individuals/">
                        Malema gets blue-light protection from 'insane individuals'
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-11-13-gwede-mantashe-hits-back-after-barbara-hogans-testimony/">
                        Gwede Mantashe hits back after Barbara Hogan's testimony
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-11-12-watch--welkom-man-gunned-down-in-his-car-was-gold-mines-chief-safety-officer/">
                        WATCH | Welkom man gunned down in his car was gold mine's chief safety officer
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sundayworld/news/2018-11-11-bushiri-resists-r10m-extortion-by-cops/">
                        Bushiri resists R10m extortion by cops
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-11-13-war-of-letters-as-cyril-tells-moyane--he-wont-get-job-back/">
                        War of letters as Cyril tells Moyane  he won't get job back
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    
                        <div class="related_articles">
    <div class="widget-title">
        <h3>Related articles</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-11-13-malusi-gigaba-resigns-as-home-affairs-minister/">
                        BREAKING | Malusi Gigaba resigns as home affairs minister
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-11-13-eff-slams-gigaba-after-resignation--da-to-still-pursue-criminal-charges/">
                        EFF slams Gigaba after resignation,  DA to still pursue criminal charges
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/opinion/letters/2018-11-08-gigaba-can-do-right-by-resigning/">
                        Gigaba can do right by resigning
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-11-07-malusi-gigaba-sorry-for-pinky-finger-gesture-mentions-taking-strain-over-the-past-10-days/">
                        Malusi Gigaba sorry for pinky finger gesture
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-11-07-gigaba-still-no-policy-on-private-terminals/">
                        Gigaba: Still no policy on private terminals
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-2' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/GCaD2Hup361yplN4b6rkVuYtrMpESkByfjVpSTVWxE8GSf7PAbWAYaQGcTvG1AybRLmGPtMsgwmSY9CoyARHT4A_vBP6GaPwng);"
            href="/news/world/2018-11-12-stan-lee-creator-of-spider-man-and-other-marvel-superheroes-dead-at-95/"
            rel="5806055980269568,a6b9c382-4fb2-039a-f531-e86c0b1fd65c"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/world/2018-11-12-stan-lee-creator-of-spider-man-and-other-marvel-superheroes-dead-at-95/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/world/2018-11-12-stan-lee-creator-of-spider-man-and-other-marvel-superheroes-dead-at-95/">
                        Stan Lee, creator of Spider-Man and other Marvel superheroes, dead at 95
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a href="/news/south-africa/2018-11-12-vlakfontein-murders-suspect-appears-for-bail-application/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/south-africa/2018-11-12-vlakfontein-murders-suspect-appears-for-bail-application/">
                            Vlakfontein murders: Man accused of killing 7 family members wants bail
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>
        <div class="banner">
            <center id='div-gpt-ad-banner-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </center>

    
            
        </div>

        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <center id='div-gpt-ad-sticky' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </center>

    
                    
                </div>
            </div>
        </div>

    </div>

    
<footer class="footer-publication-sowetan-live">


    <div class="container footer-container">
        <div class="col-lg-4 main-menu col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list main-menu">
                <div class="footer-heading">
                    Main Menu
                </div>
                <ul>
                    
                        
                            <li>
                                
                                    
                                    <a href="/news/"  class="selected"  rel="news">
                                        News
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sport/"  rel="sport">
                                        Sport
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/entertainment/"  rel="entertainment">
                                        Entertainment
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/good-life/"  rel="good-life">
                                        Good Life
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sebenza-live/"  rel="sebenza-live">
                                        SebenzaLIVE
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/opinion/"  rel="opinion">
                                        Opinion
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/s-mag/"  rel="s-mag">
                                        S Mag
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/business/"  rel="business">
                                        Business
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    <a
                                        href="/video/"
                                        
                                        
                                    >
                                        Video
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs">
            <div class="footer-list">
                <div class="footer-heading">
                    Read More
                </div>
                <ul>
                    
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/about-us/">Contact Us</a></li>
                    
                    <li><a href="/newsletters/">Email Newsletters</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/subsfaqs/">Subscribe</a></li>
                    <li><a href="https://www.sowetanlive.co.za/news/south-africa/2018-11-13-in-full--gigabas-statement-after-his-resignation-as-home-affairs-minister/?device=mobile">Mobile Site</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/rss-feeds/">RSS Feeds</a></li>
                    
                    <li><a href="https://tisoblackstar.com/tbg/internship/">Graduate Programme – 2017/2018</a></li>
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list">
                <div class="footer-heading">
                    Our network
                </div>
                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://select.timeslive.co.za/" target="_blank">Times Select</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                </ul>
            </div>
        </div>

        <div class="bar">
        </div>
        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    SowetanLIVE
                </div>
                <span>
                &copy; 2018 tiso blackstar group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = "sowetanlive.co.za";
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = "desktop-sowetan-live-news";
            _sf_async_config.authors = "timeslive";
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->

        <!-- SowetanLive BlueKai & MarketWise Tag -->
        <script>
            window.bk_async = function() {
                bk_allow_multiple_calls = true;
                bk_use_multiple_iframes = true;
                BKTAG.doTag(61860, 1);
                BKTAG.doTag(51518, 1)
            };
            (function() {
                var scripts = document.getElementsByTagName("script")[0];
                var s = document.createElement("script");
                s.async = true;
                s.src = "https://nero.live/tags/mwa.min.js";
                scripts.parentNode.insertBefore(s, scripts)
            })();
        </script>
        <!-- End BlueKai & MarketWise Tag -->
    



        

    </body>
</html>