   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Rama-G aims to pick himself up from devastating double tragedy</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="ramagalela,rama-g,owen,highlands park"><meta name=description content="Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year."><meta name=news_keywords content="ramagalela,rama-g,owen,highlands park"><meta name=robots content="index, follow">  <meta itemprop=description name="Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/sport/soccer/2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/sport/soccer/2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/sport/soccer/2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy/",
                    "headline": "Rama-G aims to pick himself up from devastating double tragedy",
                    "description": "Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year.",
                    "datePublished": "10 January 2020 - 16:20",  "dateModified": "10 January 2020 - 16:20",   "author": {
                            "@type": "Person",
                            "name": "Ofentse Ratsie"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/FWhyxDANNJ30r3NCVCq-CdjqEE6FUK76K32XLmmrhFOjQUD2zrKoXYzIHXupmDRqNYmG5Xt4j0OND-ozi60A-pI",
                                "author": "Lefty Shivambu/Gallo Images",
                                "height": "566",
                                "width": "850"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/sport/soccer/2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy/"><meta property=og:title content="Rama-G aims to pick himself up from devastating double tragedy"><meta property=og:description content="Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/FWhyxDANNJ30r3NCVCq-CdjqEE6FUK76K32XLmmrhFOjQUD2zrKoXYzIHXupmDRqNYmG5Xt4j0OND-ozi60A-pI=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Rama-G aims to pick himself up from devastating double tragedy"><meta name=twitter:description content="Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/FWhyxDANNJ30r3NCVCq-CdjqEE6FUK76K32XLmmrhFOjQUD2zrKoXYzIHXupmDRqNYmG5Xt4j0OND-ozi60A-pI=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">      <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;link&#34;:&#34;https://www.gumtree.co.za?utm_source=SowetanLive&amp;utm_medium=NavbarLink&amp;utm_campaign=TisoBlackstar&#34;,&#34;name&#34;:&#34;Gumtree Find A Deal&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/sport/soccer/2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy/&#34;,&#34;slug_custom&#34;:&#34;2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#f2e9ac&#34;,&#34;#8e552f&#34;,&#34;#d6a16f&#34;,&#34;#301e18&#34;,&#34;#141214&#34;],&#34;description&#34;:&#34;Rodney Ramagalela of Highlands Park during the MTN 8 media launch at Park on 7th, Hyde Park Corner o n August 07, 2019 in Johannesburg, South Africa.&#34;,&#34;created&#34;:1578665814000,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/ae193f3fd41295e71073aeab8543bd03256a11d3&#34;,&#34;blob_key&#34;:&#34;AMIfv97wji4LccUudg0wHw78uJhpnXiyFSIc039q7CUHiSdfbT87j1ZAk7e2DEAHiG401v7ndI5bz2TF9_XVYPJzuIUs9f0yLwUrdd82QY-QfuSw5PjC8iVJsjP3-E5bLvOnr6WineQyIFxTmEIGxumXE0CPj4gFhm_a6iqAg8LqoFCWYhF2w7A&#34;,&#34;average&#34;:&#34;#937856&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/FWhyxDANNJ30r3NCVCq-CdjqEE6FUK76K32XLmmrhFOjQUD2zrKoXYzIHXupmDRqNYmG5Xt4j0OND-ozi60A-pI&#34;,&#34;height&#34;:566,&#34;width&#34;:850,&#34;state&#34;:&#34;image ae193f3fd41295e71073aeab8543bd03256a11d3 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:13,&#34;focal_x&#34;:82,&#34;key&#34;:&#34;ae193f3fd41295e71073aeab8543bd03256a11d3&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[&#34;Rodney Ramagalela&#34;,&#34;Highlands Park&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Lefty Shivambu/Gallo Images&#34;,&#34;filename&#34;:&#34;ae193f3fd41295e71073aeab8543bd03256a11d3&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAQDBQQEBAUFBQYBAQgHBwcHDwsLCQwFDwYSBQ8RERMWHBcTFBoVBREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUBAQEOCAgCHhQRFB4SHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHh4eHh4eHh4eHh4eHh4e/8AAEQgACwAQAwEiAAIRAQMRAf/EABYAAQEBAAAAAAAAAAAAAAAAAAYHBf/EACgQAAEEAAQFBAMAAAAAAAAAAAECAwQFBhESIQcIExQxADJBURUXIv/EABQBAQAAAAAAAAAAAAAAAAAAAAb/xAAiEQABAgMJAAAAAAAAAAAAAAAGARECFTEAAwQFBxITQYH/2gAMAwEAAhEDEQA/AMzG1taYMk0aa2RbdtL5KOW206r1jJcaL+i5ckMELcUM3Uxk7+AG/wCUjM+n+DLmXimho8QzbFmtgzMK8N2JEPtiVOSLZyKmsIX7RqExO3zqG2+0342rNjgmramhLqGeNPARDadIASmOmWlhO3wEylADwM/RvCdvax8VPVLNlLTXfsfmidTE6yui2qr7D8eUIz0o09ycgkAePoZEkxwmVA3JFlzqiR+tZTK9QRYsS7nFdtH7t//Z&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::times-live-5724996980703232&#34;,&#34;keywords&#34;:[&#34;ramagalela&#34;,&#34;rama-g&#34;,&#34;owen&#34;,&#34;highlands park&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;Rama-G aims to pick himself up from devastating double tragedy&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Rama-G aims to pick himself up from devastating double tragedy&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;ratsieo@timesmedia.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;ratsieo@timesmedia.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;times-live&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:false,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/sport/soccer/&#34;,&#34;name&#34;:&#34;Soccer&#34;,&#34;id&#34;:&#34;soccer&#34;},&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Rama-G aims to pick himself up from devastating double tragedy&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;sport&#34;,&#34;subsection&#34;:&#34;soccer&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;sowetan-live&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[&#34;2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy&#34;],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;Highlands Park coach Owen Da Gama admitted his team defended poorly in their 3-0 Absa Premiership defeat against Kaizer Chiefs on Wednesday night\u201a but added that injuries have played havoc with the Lions of the North.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2020-01-09-owen-da-gama-admits-highlands-park-defended-poorly-against-kaizer-chiefs/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5463075731800064,&#34;title&#34;:&#34;Owen Da Gama admits Highlands Park defended poorly against Kaizer Chiefs&#34;},{&#34;synopsis&#34;:&#34;If the saying goes that you cannot have your cake and eat it, someone should have told Kaizer Chiefs that as their 50th birthday celebration Absa Premiership match produced a clinical 3-0 win against Highlands Park at FNB Stadium.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2020-01-08-kaizer-chiefs-have-their-50th-birthday-cake-and-eat-it-beating-highlands/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#7d6040&#34;,&#34;#3c2b24&#34;,&#34;#241816&#34;,&#34;#101111&#34;,&#34;#040405&#34;],&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1578512431000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/c367b36877b44c0ef031f0735239ddb025e5f8ab&#34;,&#34;blob_key&#34;:&#34;AMIfv97nmEJdIJZaGba_WunUyvXlUgoTVtw3IAzOUuKmt7Nzouq93WA-aSns4veVrLU1ZrV6KyYP5Yf9Xob18tl-eOS8hbqZws-1w7Xvk7EOb-oKHAfGa_QZRx8C28QJmeqQPVKKwkEiyVAY8IcTXInME_lYuGqNwdmLXEi8azXrI2uxTf2i16KAN7VLsZhEHsIHZaOML4XV&#34;,&#34;average&#34;:&#34;#382a20&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/QOttfLc0CUZujKl1nNLx9uI8jN4UxsHy7tk1dxqHEgkTtm5P8KXQnPbaLfNHdy7n8Qn9PRx3_QUFEwR6uNESKyYDwhXNo8vSNIQ&#34;,&#34;filename&#34;:&#34;c367b36877b44c0ef031f0735239ddb025e5f8ab&#34;,&#34;width&#34;:850,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:8,&#34;focal_x&#34;:32,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;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&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:470,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},&#34;key&#34;:5744769617625088,&#34;title&#34;:&#34;Kaizer Chiefs have their 50th birthday cake and eat it, beating Highlands&#34;},{&#34;synopsis&#34;:&#34;The country&#39;s football is in disarray due to Kaizer Chiefs&#39; dominance, and according to energised Highlands Park&#39;s fiery boss Sinky Mnisi, his team is just what the doctor ordered.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2020-01-08-highlands-aim-to-spoil-chiefs-party/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#6f7189&#34;,&#34;#c0c2a9&#34;,&#34;#3b4157&#34;,&#34;#a8a498&#34;,&#34;#9c9185&#34;],&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1578469473000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/4bff36fe5ee08672ff253d00bdbb30889ca98380&#34;,&#34;blob_key&#34;:&#34;AMIfv97fHZIrJkwzx_0xTV4bekyoHsO_WazqpKQD5XtmAdjIJPlkwgAH8Ga3XDP4-rVxfxBdxwOHZU1jsZl1NG0zjGKS6MRbvD1fp1SS-DZw-glkvIDTD3mEz_qG29sQTX0Z-OsxPYLg27ZEcQxQbXE0oHAiou74XKQwuAFmxU2egxNr6V8ebbCm1MlvQ-iCIsypARgiKFbu&#34;,&#34;average&#34;:&#34;#7f7f82&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/wsWlWwGqfmEeDA8bKA-pfvXmzeDOyNwUNqR_Su4u8oOL4-mkAcdb7qTpMPX8qB1NPs5o9_2_tRrdNXGpELOGJnQYxG3EBJt0&#34;,&#34;filename&#34;:&#34;4bff36fe5ee08672ff253d00bdbb30889ca98380&#34;,&#34;width&#34;:340,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:41,&#34;focal_x&#34;:53,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAQBAQUEBAQFBQUGAQwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBQYD/8QAJxAAAgECBAQHAAAAAAAAAAAAAQMCBBEABgghBRIWUQcTFBciI9H/xAAVAQEBAAAAAAAAAAAAAAAAAAADAv/EACARAAADCQEAAAAAAAAAAAAAAAEDEQACBBITQbHB8QX/2gAMAwEAAhEDEQA/AGWY+J+1uUF0lI+EX9PSqCoJDGGR3uAQdzbYd7bYx4dmuepfNifOq6trFZEMGqYuMbTuBuYgAXuDbY9xiRzdJmWNRVPXrc2TX5xlziczKP1sHLYYK8JFdT6yKZjWTPrNGJqqmN/i1gAIJH5bDxHnFAXUUZpc660lRLwvIl2//9k=&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:262,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},&#34;key&#34;:5005315701473280,&#34;title&#34;:&#34;Highlands aim to spoil Chiefs&#39; party&#34;},{&#34;synopsis&#34;:&#34;Affable Highlands Park coach Owen Da Gama has chalked up their Wednesday&#39;s 3-0 loss to Kaizer Chiefs to their rather below-par defensive work, bemoaning the absence of some of his key players.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2020-01-10-disappointed-owen-da-gama-blames-poor-defensive-work-for-loss/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#927d59&#34;,&#34;#585449&#34;,&#34;#47423e&#34;,&#34;#bbb68b&#34;,&#34;#1e1f1a&#34;],&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1578654272000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/8e258cfd61f0bac401ad4ba92d35fe7641d243b8&#34;,&#34;blob_key&#34;:&#34;AMIfv95BW7fSh6TwCluzjvGQXYxmruVBYfKRjC44fnfwrLagjapuhC6AHyP6TN8wBdFMjGXjM2EOJtCnfqOzqvnGnnuXLxBENWuhBKCe6qBbzCHqyIVmMxuglvENb0xJUaFrdPISXKoFBw7CWP9EcAzSuVnCFD25hKlfeTa94e_Td0Xm1_TavB57ZyD5Y_isK99DkTgdJ4eu&#34;,&#34;average&#34;:&#34;#5a5445&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/vt5ZgwukpU-4-Hb3AwQz_7c3DMRse5SvytObLxRbGaAk-HFROf-_nP29-ECvhgv-b4s1E61RbXNWY_85_QlBs9Bfjhk34hOEQok&#34;,&#34;filename&#34;:&#34;8e258cfd61f0bac401ad4ba92d35fe7641d243b8&#34;,&#34;width&#34;:390,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eEh4eHh4eHv/AABEIABUAEAMBIgACEQEDEQH/xAAYAAACAwAAAAAAAAAAAAAAAAAGBwAEBf/EACMQAAEEAgICAwEBAAAAAAAAAAECAwQRBSEAEgYxE0FxUSP/xAAXAQADAQAAAAAAAAAAAAAAAAACAwQA/8QAHhEAAQMEAwAAAAAAAAAAAAAAAQACAxESITEEweH/2gAMAwEAAhEDEQA/AFbjX8DAybZ8kjTJMJSV/wCMRYQ4tVHrvegdmvocrRYylY1nJMh5yO4tTYeLaggrTVpCiALF7HsWOF2EhYl5lKsrjm33XV9se7dKKq2AdWNeia3+Hm957JRJ8RxOGgYlqKZmV02wrSXFoUsir+ggmzZASQKvkTuXbJZTCe2JpiMt2kjHcvOgYHxoxXig95kkggFJV8qm6KapQ63d37/muGvhzr053w/JyJDiFTczJh/GwlCEND4ja0p6kdz2qyDrX5OThzMbjGz0VuOA6rTr0L//2Q==&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:512,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;Owen da  Gama&#34;},&#34;key&#34;:5195328678526976,&#34;title&#34;:&#34;Disappointed Owen Da Gama blames poor defensive work for loss&#34;},{&#34;synopsis&#34;:&#34;Stellenbosch FC are likely to ring in the changes for Saturday\u2019s away game against Highlands Park as they play a third game in a week at Makhulong Stadium on Saturday \u2013 something that is a novelty for many of their rooky squad members.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2020-01-10-harsh-realities-of-psl-status-hitting-home-for-struggling-stellenbosch-fc/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6363073109557248,&#34;title&#34;:&#34;Harsh realities of PSL status hitting home for struggling Stellenbosch FC&#34;},{&#34;synopsis&#34;:&#34;An eerie silence hung over FNB Stadium\u201a which still stood completely empty by 4.25pm apart from security personnel and a few officials setting up equipment ahead of Kaizer Chiefs\u2019 \u201csold out\u201d free entrance 50th birthday Absa Premiership match against Highlands Park on Wednesday evening.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2020-01-08-watch-kaizer-chiefs-50th-birthday-celebration-match-the-calm-before-the-storm/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6386035749552128,&#34;title&#34;:&#34;WATCH: Kaizer Chiefs 50th birthday celebration match: The calm before the storm&#34;},{&#34;synopsis&#34;:&#34;Kaizer Chiefs intend to kill two birds with one stone when they host Highlands Park in a league encounter at FNB Stadium tonight (7.30pm).&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2020-01-08-dual-mission-drives-kaizer-chiefs/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4688692176224256,&#34;title&#34;:&#34;Dual mission drives Kaizer Chiefs&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Ofentse Ratsie&#34;],&#34;count_audio&#34;:0,&#34;groups&#34;:[],&#34;search_text&#34;:&#34; Rama-G aims to pick himself up from devastating double tragedy Ofentse Ratsie ramagalela rama-g owen highlands park Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1578666034000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:124,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:374,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#f2e9ac&#34;,&#34;#8e552f&#34;,&#34;#d6a16f&#34;,&#34;#301e18&#34;,&#34;#141214&#34;],&#34;description&#34;:&#34;Rodney Ramagalela of Highlands Park during the MTN 8 media launch at Park on 7th, Hyde Park Corner o n August 07, 2019 in Johannesburg, South Africa.&#34;,&#34;title&#34;:&#34;&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/ae193f3fd41295e71073aeab8543bd03256a11d3&#34;,&#34;blob_key&#34;:&#34;AMIfv97wji4LccUudg0wHw78uJhpnXiyFSIc039q7CUHiSdfbT87j1ZAk7e2DEAHiG401v7ndI5bz2TF9_XVYPJzuIUs9f0yLwUrdd82QY-QfuSw5PjC8iVJsjP3-E5bLvOnr6WineQyIFxTmEIGxumXE0CPj4gFhm_a6iqAg8LqoFCWYhF2w7A&#34;,&#34;average&#34;:&#34;#937856&#34;,&#34;author&#34;:&#34;Lefty Shivambu/Gallo Images&#34;,&#34;filename&#34;:&#34;ae193f3fd41295e71073aeab8543bd03256a11d3&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/FWhyxDANNJ30r3NCVCq-CdjqEE6FUK76K32XLmmrhFOjQUD2zrKoXYzIHXupmDRqNYmG5Xt4j0OND-ozi60A-pI&#34;,&#34;width&#34;:850,&#34;state&#34;:&#34;image ae193f3fd41295e71073aeab8543bd03256a11d3 was uploaded&#34;,&#34;version&#34;:1,&#34;created&#34;:1578665814000,&#34;focal_x&#34;:82,&#34;key&#34;:&#34;ae193f3fd41295e71073aeab8543bd03256a11d3&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAQDBQQEBAUFBQYBAQgHBwcHDwsLCQwFDwYSBQ8RERMWHBcTFBoVBREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUBAQEOCAgCHhQRFB4SHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHh4eHh4eHh4eHh4eHh4e/8AAEQgACwAQAwEiAAIRAQMRAf/EABYAAQEBAAAAAAAAAAAAAAAAAAYHBf/EACgQAAEEAAQFBAMAAAAAAAAAAAECAwQFBhESIQcIExQxADJBURUXIv/EABQBAQAAAAAAAAAAAAAAAAAAAAb/xAAiEQABAgMJAAAAAAAAAAAAAAAGARECFTEAAwQFBxITQYH/2gAMAwEAAhEDEQA/AMzG1taYMk0aa2RbdtL5KOW206r1jJcaL+i5ckMELcUM3Uxk7+AG/wCUjM+n+DLmXimho8QzbFmtgzMK8N2JEPtiVOSLZyKmsIX7RqExO3zqG2+0342rNjgmramhLqGeNPARDadIASmOmWlhO3wEylADwM/RvCdvax8VPVLNlLTXfsfmidTE6yui2qr7D8eUIz0o09ycgkAePoZEkxwmVA3JFlzqiR+tZTK9QRYsS7nFdtH7t//Z&#34;,&#34;keywords&#34;:[&#34;Rodney Ramagalela&#34;,&#34;Highlands Park&#34;],&#34;focal_y&#34;:13,&#34;height&#34;:566,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/sport/&#34;,&#34;name&#34;:&#34;Sport&#34;,&#34;id&#34;:&#34;sport&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Rama-G aims to pick himself up from devastating double tragedy&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Rama-G aims to pick himself up from devastating double tragedy&#34;,&#34;key&#34;:6252939263868928,&#34;active&#34;:true,&#34;slug&#34;:&#34;2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1578666001000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year.&#34;,&#34;published&#34;:1578666037000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/sport/soccer/6252939263868928/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},&#34;now&#34;:1578672369000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;link&#34;:&#34;https://www.gumtree.co.za?utm_source=SowetanLive&amp;utm_medium=NavbarLink&amp;utm_campaign=TisoBlackstar&#34;,&#34;name&#34;:&#34;Gumtree Find A Deal&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;}}"> <script type="text/javascript" src="/build/chunks/priority.f3f3c72739b8b219ecba.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.f3f3c72739b8b219ecba.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.b210bb2f6f26d1ee14ba.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.f623d35201a946c8b269.bundle.css">    <noscript><meta http-equiv=refresh content="0;url=?device=feature_phone"> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/sport/soccer/2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel=stylesheet>  <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "591244104566619");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"> </noscript>   <script>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</script>                                                                                   <script src=/static/ads.js></script> <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy',
      'articleAccess': 'yes',
      'contentCategory': 'sport',
      'keywordsMetaData': 'ramagalela,rama-g,owen,highlands park',
      'articleWordCount': '374',
      'author': 'Ofentse Ratsie',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'no',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>        <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.1e9d87f02838072f01c5.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>   <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/"  class=selected > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>   <ul class=subsections>   <li class=dropdown>  <a href="/entertainment/mzansis-sexiest/" > Mzansi's Sexiest </a>  </li>   <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>   <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>   <li class=dropdown>  <a href="/good-life/weddings/" > Weddings </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>   </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>   <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>   <li class=dropdown>  <a href="/opinion/yalo/" > Yalo </a>  </li>  </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>   </li>   <li>  <a href="/business/"  rel="business"> Business </a>   <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li>  <a href="/video/"   > Video </a>    </li>     <li>      </li>          <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/sport/soccer/2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></nav><html></html> <div class=wallpaper> <center id="div-gpt-ad-wallpaper" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-wallpaper");
                });

            } </script> </center>   </div><div id=content class="  sowetan-live "><div class="banner deskop-show"><div id=div-gpt-ad-banner-1></div></div> <div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/sport/soccer/" rel="soccer"  target=_new > Soccer </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Rama-G aims to pick himself up from devastating double tragedy</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class=article-meta>  <span id=authors class=article-author data-author="<span class='authors-list'>Ofentse Ratsie</span>"> By <span class='authors-list'>Ofentse Ratsie</span> - </span>  <span class=article-pub-date> 10 January 2020 - 16:20 </span></div><div class=author-sponsor-meta>     </div> <div class=social-container>     <div class=social-links data-social-title="Rama-G aims to pick himself up from devastating double tragedy" data-social-url="/sport/soccer/2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy/" data-social-synopsis="Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year." data-social-image="//lh3.googleusercontent.com/FWhyxDANNJ30r3NCVCq-CdjqEE6FUK76K32XLmmrhFOjQUD2zrKoXYzIHXupmDRqNYmG5Xt4j0OND-ozi60A-pI" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <div class=article-widgets>       <div id="660d76ff-2a6b-4e65-9334-d22175e26346" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="articleae193f3fd41295e71073aeab8543bd03256a11d3"  href="  //lh3.googleusercontent.com/FWhyxDANNJ30r3NCVCq-CdjqEE6FUK76K32XLmmrhFOjQUD2zrKoXYzIHXupmDRqNYmG5Xt4j0OND-ozi60A-pI=s1200  " style="padding-top:66.5882352941%;"> <img src="  //lh3.googleusercontent.com/FWhyxDANNJ30r3NCVCq-CdjqEE6FUK76K32XLmmrhFOjQUD2zrKoXYzIHXupmDRqNYmG5Xt4j0OND-ozi60A-pI=s750  " alt="Rodney Ramagalela of Highlands Park during the MTN 8 media launch at Park on 7th, Hyde Park Corner o n August 07, 2019 in Johannesburg, South Africa."> </a>  <div class=image-text>    <span class=description> Rodney Ramagalela of Highlands Park during the MTN 8 media launch at Park on 7th, Hyde Park Corner o n August 07, 2019 in Johannesburg, South Africa. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Lefty Shivambu/Gallo Images </span> </span>  </div> </div> </div> </div>       <div id="41ca4b14e6df892521b59af94e247a7b7e20136e" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year.</p>
<p>Ramagalela was dealt a shattering double blow to his life when his daughter and mother both died just months apart during the course of this season.</p>
<p>His daughter died in August‚ as the 2019-20 season was starting‚ and then‚ travelling to play Cape Town City in November‚ Ramagalela received the news his mother had died.</p>
<p>The striker with an eye for goals was hugely affected‚ but said he hopes to pick himself up from a tragic 2019 by lifting his performance on the field in the last five months of the current season.</p>
<p>“Look‚ for me personally 2019 was not good for me and I believe as we've started 2020 is going to be good‚” he said.</p>
<p>The 32-year-old hitman said he was also grateful for the support he received from the club management throughout his setbacks.</p>
<p>“Since I have been at Highlands Park I’ve been finding it easy to work with coach Owen [Da Gama] and his assistant [Allan Freese]‚ the management‚ the players also‚ and it is good to be at Highlands. I feel at home‚” he said.</p>
<p>The playmaking striker’s switch to Highlands was seen as a fresh start of his career after a frustrating stint at Polokwane City.</p>
<p>Asked about why he struggled in 2019 to find a rhythm at Highlands “Rama-G” said it was more from personal issues than football ones.</p>
<p>“If you can remember it was not more of playing‚ it was more of personal issues‚” he said.</p>
<p>“I lost my daughter and my mom at the same time‚ so for me it was not about issues of game time‚ it was more of personal issues and in-between I got injured‚ so there were more setbacks.”</p>
<p>Ramagalela said he is pleased with Park’s overall start to the 2019-20 season despite a 3-0 defeat to Kaizer Chiefs on Wednesday.</p>
<p>“I think we didn't pitch up [against Chiefs] and I can't really point out where we went wrong‚” he said.</p>
<p>“From the start until the finish we never showed hunger and determination that we wanted to win the game.”</p>
<p>Highlands‚ placed sixth in the Absa Premiership with 23 points from 17 matches‚ meet second-last Stellenbosch FC at Makhulong Stadium on Saturday (kickoff 3.30pm).</p>   </div> </div> </div>    </div>    <div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div><div class=social-container>     <div class=social-links data-social-title="Rama-G aims to pick himself up from devastating double tragedy" data-social-url="/sport/soccer/2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy/" data-social-synopsis="Highlands Park goal-poacher Rodney Ramagalela has vowed to come back stronger in 2020 after suffering a devastating family tragedy last year." data-social-image="//lh3.googleusercontent.com/FWhyxDANNJ30r3NCVCq-CdjqEE6FUK76K32XLmmrhFOjQUD2zrKoXYzIHXupmDRqNYmG5Xt4j0OND-ozi60A-pI" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>     <script async src=//tags.chargeplatform.com/112524/ ></script>   <script async src=//tags.chargeplatform.com/112525/ ></script>      <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//sowetanlive-sundayworld.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad deskop-show"><div id=div-gpt-ad-block-1></div></div>    <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/psl-concerned-about-anc-and-eff-campaigning-at-football-matches/"> PSL concerned about ANC and EFF campaigning at football matches </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-cape-town-city-snare-belgium-based-teen-keith-groeneveld/"> Cape Town City snare Belgium-based teen Keith Groeneveld </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-al-ahly-try-to-derail-sundowns/"> Al Ahly try to derail Sundowns </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-orlando-pirates-can-prove-win-over-wits-was-no-fluke/"> Orlando Pirates can prove win over Wits was no fluke </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-sundowns-inflicted-worst-defeat-on-al-ahly-since-1942/"> Sundowns inflicted worst defeat on Al Ahly since 1942 </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/2020-01-09-owen-da-gama-admits-highlands-park-defended-poorly-against-kaizer-chiefs/"> Owen Da Gama admits Highlands Park defended poorly against Kaizer Chiefs </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2020-01-08-kaizer-chiefs-have-their-50th-birthday-cake-and-eat-it-beating-highlands/"> Kaizer Chiefs have their 50th birthday cake and eat it, beating Highlands </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2020-01-08-highlands-aim-to-spoil-chiefs-party/"> Highlands aim to spoil Chiefs' party </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2020-01-10-disappointed-owen-da-gama-blames-poor-defensive-work-for-loss/"> Disappointed Owen Da Gama blames poor defensive work for loss </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2020-01-10-harsh-realities-of-psl-status-hitting-home-for-struggling-stellenbosch-fc/"> Harsh realities of PSL status hitting home for struggling Stellenbosch FC </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2020-01-08-watch-kaizer-chiefs-50th-birthday-celebration-match-the-calm-before-the-storm/"> WATCH: Kaizer Chiefs 50th birthday celebration match: The calm before the storm </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2020-01-08-dual-mission-drives-kaizer-chiefs/"> Dual mission drives Kaizer Chiefs </a></div></li> </ul></div>  <div class="banner deskop-show"><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/4lyKYrYywqpAGoIzaXDzSo78YopLYF53u9FQrmEOyrrlfFEtvqYRENZ6Sa2TFslLlo0n9Z9oLWygGlkb_OJ-jA);" href="/news/south-africa/2020-01-09-politics-behind-refugee-leader-papy-sukamis-arrest-says-lawyer/" rel="6604521004335104,d6ea5133-8892-4afd-9461-8789e507c82b"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2020-01-09-politics-behind-refugee-leader-papy-sukamis-arrest-says-lawyer/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2020-01-09-politics-behind-refugee-leader-papy-sukamis-arrest-says-lawyer/"> Refugees camp in CT tourist hotspot: How did we get here? </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/africa/2020-01-09-watch-zimbabwe-plunges-towardshunger-crisis/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/africa/2020-01-09-watch-zimbabwe-plunges-towardshunger-crisis/"> Zimbabwe plunges towards hunger crisis </a></div></div></div> </div></div>  <div class="banner sticky-container deskop-show"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div></div></div> </div></div></div>  </div>  </div><div class=banner><div class=desktop-show><div id=div-gpt-ad-banner-3></div></div><div class=mobile-show><div id=div-gpt-ad-banner-3-mobile></div></div></div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div class=banner-mobile><div id=div-gpt-ad-sticky></div></div></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div></div> <footer class="footer-publication-sowetan-live"><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>     <li> <a href="https://www.gumtree.co.za?utm_source=SowetanLive&utm_medium=NavbarLink&utm_campaign=TisoBlackstar"  target=_new   > Gumtree Find A Deal </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/sport/soccer/2020-01-10-rama-g-aims-to-pick-himself-up-from-devastating-double-tragedy/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Times Select</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://tisoblackstarevents.co.za/ target=_blank rel=noopener>Tiso Blackstar Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2020 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-sport";
    _sf_async_config.authors = "Ofentse Ratsie";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>     <script type="text/javascript" src="/build/chunks/entry.b210bb2f6f26d1ee14ba.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.f623d35201a946c8b269.bundle.js"></script>    </body></html>