   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>MP lambasted after congratulating Kaizer Chiefs following victory</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content=""><meta name=description content="A motion congratulating a soccer team for victory against their rivals saw African Independent Congress (AIC) deputy president Lulama Ntshayisa being raked over the coals by his party‚ which said he missed an opportunity to engage intellectually and intelligibly. During a sitting of the National Assembly last Tuesday‚ Ntshayisa congratulated Premier Soccer League log leaders Kaizer Chiefs for their victory over reigning champions Sundowns."><meta name=news_keywords content=""><meta name=robots content="index, follow">  <meta itemprop=description name="A motion congratulating a soccer team for victory against their rivals saw African Independent Congress (AIC) deputy president Lulama Ntshayisa being raked over the coals by his party‚ which said he missed an opportunity to engage intellectually and intelligibly. During a sitting of the National Assembly last Tuesday‚ Ntshayisa congratulated Premier Soccer League log leaders Kaizer Chiefs for their victory over reigning champions Sundowns."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/news/south-africa/2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/news/south-africa/2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/news/south-africa/2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory/",
                    "headline": "MP lambasted after congratulating Kaizer Chiefs following victory",
                    "description": "A motion congratulating a soccer team for victory against their rivals saw African Independent Congress (AIC) deputy president Lulama Ntshayisa being raked over the coals by his party‚ which said he missed an opportunity to engage intellectually and intelligibly. During a sitting of the National Assembly last Tuesday‚ Ntshayisa congratulated Premier Soccer League log leaders Kaizer Chiefs for their victory over reigning champions Sundowns.",
                    "datePublished": "04 November 2019 - 21:41",  "dateModified": "04 November 2019 - 21:41",   "author": {
                            "@type": "Person",
                            "name": "Andisiwe Makinana"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/pbFfxIud5mecucMjQJVM7CVWM1TyOyBCJWyvhYEsBU0pQunY4semv9SU0RUnDF8AhabotsgV2lgocuNZNbMYcU_Gb82eU9rFPQ",
                                "author": "Samuel Shivambu/BackpagePix",
                                "height": "347",
                                "width": "512"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/news/south-africa/2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory/"><meta property=og:title content="MP lambasted after congratulating Kaizer Chiefs following victory"><meta property=og:description content="A motion congratulating a soccer team for victory against their rivals saw African Independent Congress (AIC) deputy president Lulama Ntshayisa being raked over the coals by his party‚ which said he missed an opportunity to engage intellectually and intelligibly. During a sitting of the National Assembly last Tuesday‚ Ntshayisa congratulated Premier Soccer League log leaders Kaizer Chiefs for their victory over reigning champions Sundowns."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/pbFfxIud5mecucMjQJVM7CVWM1TyOyBCJWyvhYEsBU0pQunY4semv9SU0RUnDF8AhabotsgV2lgocuNZNbMYcU_Gb82eU9rFPQ=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="MP lambasted after congratulating Kaizer Chiefs following victory"><meta name=twitter:description content="A motion congratulating a soccer team for victory against their rivals saw African Independent Congress (AIC) deputy president Lulama Ntshayisa being raked over the coals by his party‚ which said he missed an opportunity to engage intellectually and intelligibly. During a sitting of the National Assembly last Tuesday‚ Ntshayisa congratulated Premier Soccer League log leaders Kaizer Chiefs for their victory over reigning champions Sundowns."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/pbFfxIud5mecucMjQJVM7CVWM1TyOyBCJWyvhYEsBU0pQunY4semv9SU0RUnDF8AhabotsgV2lgocuNZNbMYcU_Gb82eU9rFPQ=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">      <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;link&#34;:&#34;https://www.gumtree.co.za?utm_source=SowetanLive&amp;utm_medium=NavbarLink&amp;utm_campaign=TisoBlackstar&#34;,&#34;name&#34;:&#34;Gumtree Find A Deal&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/south-africa/2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory/&#34;,&#34;slug_custom&#34;:&#34;2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory&#34;,&#34;image&#34;:{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/4c7826a5753b4c350c134bd1bd4cf4f30accee94&#34;,&#34;height&#34;:347,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#7e7b4f&#34;,&#34;#daddc3&#34;,&#34;#402f2d&#34;,&#34;#9aae61&#34;,&#34;#84a048&#34;],&#34;author&#34;:&#34;Samuel Shivambu/BackpagePix&#34;,&#34;blob_key&#34;:&#34;AMIfv96cQUyRDHyrbaHEDU2uEkjIsZ5xDBQ2WcX3AdB-g869UzmFzCNFsnS_mc7CFZT7jLVA1zsq-Y-zX1NDRpqpZXia7jKl3I7Uf2HE2_8dpNJKRfWQkM1zG1wIEyqYMIS5jcLw__jCovNmrducSdlbkMDNPWJIO7DccIeS7ycUYhYY4ayxpz2gc2d9N_6hnZoc8QRpjz5v&#34;,&#34;filename&#34;:&#34;4c7826a5753b4c350c134bd1bd4cf4f30accee94&#34;,&#34;width&#34;:512,&#34;state&#34;:&#34;image 4c7826a5753b4c350c134bd1bd4cf4f30accee94 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAACAwQB/8QAIxAAAgEEAQMFAAAAAAAAAAAAAQIDBBESIQUTIlEABhQxkf/EABUBAQEAAAAAAAAAAAAAAAAAAAYD/8QAHBEAAgEFAQAAAAAAAAAAAAAAEfABAAIFMXEE/9oADAMBAAIRAxEAPwDeK4t6Whq4aup6FPEssiRdBzGhVAAQitniWJNvJyGhY1+z/btFyfHfH5fn6XgZKTFeo9FLVSS9pC4EOojdRa7YnIuTf6xJWYDTMLd2jokG4v52B6RNLJFG7oxBYbvu/wC+h8Ze+JIPVNTn2XABd1//2Q==&#34;,&#34;description&#34;:&#34;A parliamtarian has been hauled over coals after praising Chiefs for their victory over Sundowns. In this file picture Sundowns&#39; Gaston Sirino challenged by George Maluleka of Kaizer Chiefs. &#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;4c7826a5753b4c350c134bd1bd4cf4f30accee94&#34;,&#34;fingerprint&#34;:null,&#34;created&#34;:1558074600000,&#34;average&#34;:&#34;#858a5b&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/pbFfxIud5mecucMjQJVM7CVWM1TyOyBCJWyvhYEsBU0pQunY4semv9SU0RUnDF8AhabotsgV2lgocuNZNbMYcU_Gb82eU9rFPQ&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;title&#34;:&#34;&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[&#34;sibanyonim@sowetan.co.za&#34;],&#34;nova_fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;count_embedded_articles&#34;:2,&#34;title_section_text&#34;:&#34;MP lambasted after congratulating Kaizer Chiefs following victory&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;MP lambasted after congratulating Kaizer Chiefs following victory&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;sibanyonim@sowetan.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;sibanyonim@sowetan.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:null,&#34;version&#34;:1,&#34;comments_enabled&#34;:false,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/news/south-africa/&#34;,&#34;name&#34;:&#34;South Africa&#34;,&#34;id&#34;:&#34;south-africa&#34;},&#34;embedded_articles_list&#34;:[5666122948935680,4675405124468736],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;MP lambasted after congratulating Kaizer Chiefs following victory&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;south-africa&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;sowetan-live&#34;},{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:false,&#34;publication&#34;:&#34;sundayworld&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;Kaizer Chiefs coach Ernst Middendorp and his Orlando Pirates counterpart Rulani Mokwena announced well-balanced teams for their hugely anticipated Telkom Knockout quarterfinal at Moses Mabhida Stadium on Saturday.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-11-02-balanced-starting-line-ups-from-chiefs-and-pirates-for-durban-derby/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5022960186294272,&#34;title&#34;:&#34;Balanced starting line-ups from Chiefs and Pirates for Durban derby&#34;},{&#34;synopsis&#34;:&#34;Despite his side&#39;s deflating 4-2 penalty shoot-out defeat to Kaizer Chiefs in the quarterfinals of the Telkom Knockout on Saturday\u201a Orlando Pirates stand-in coach Rulani Mokwena waxed lyrical about his players and likened their performance to watching the revered sculptor Pablo Picasso at work.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-11-04-mokwena-after-defeat-to-chiefs-i-felt-like-i-was-pablo-picasso-admiring-the-mona-lisa/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5137519144337408,&#34;title&#34;:&#34;Mokwena after defeat to Chiefs: &#39;I felt like I was Pablo Picasso admiring the Mona Lisa&#39;&#34;},{&#34;synopsis&#34;:&#34;Kaizer Chiefs have been drawn at home to Maritzburg United in the semifinals of the Telkom Knockout as they bid for their first piece of silverware in four and a half years.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-11-03-chiefs-draw-maritzburg-in-tko-semifinals-amakhosi-vs-sundowns-final-still-alive/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5145166702706688,&#34;title&#34;:&#34;Chiefs draw Maritzburg in TKO semifinals - AmaKhosi vs Sundowns final still alive&#34;},{&#34;synopsis&#34;:&#34;Kaizer Chiefs legend Robson Muchichwa has urged Amakhosi not to become like the Orlando Pirates of recent years by showing great promise, only to fail to deliver silverware.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-11-01-robson-muchichwa-warns-chiefs/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5684180568506368,&#34;title&#34;:&#34;Robson Muchichwa warns Chiefs&#34;},{&#34;synopsis&#34;:&#34;Premier Soccer League (PSL) prosecutor Nande Becker has charged Cape Town City midfielder Mpho Makola with for an incident where he pushed the referee in a Telkom Knockout match against Kaizer Chiefs.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-11-01-psl-charge-mpho-makola-for-push-on-ref-in-citys-defeat-against-kaizer-chiefs/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5924274776834048,&#34;title&#34;:&#34;PSL charge Mpho Makola for push on ref in City&#39;s defeat against Kaizer Chiefs&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Andisiwe Makinana&#34;],&#34;count_audio&#34;:0,&#34;groups&#34;:[],&#34;search_text&#34;:&#34; MP lambasted after congratulating Kaizer Chiefs following victory Andisiwe Makinana \n\nA motion congratulating a soccer team for victory against their rivals saw African Independent Congress (AIC) deputy president Lulama Ntshayisa being raked over the coals by his party\u201a which said he missed an opportunity to engage intellectually and intelligibly.\n\nDuring a sitting of the National Assembly last Tuesday\u201a Ntshayisa congratulated Premier Soccer League log leaders Kaizer Chiefs for their victory over reigning champions Sundowns.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1572896478000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:218,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:656,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:null,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/4c7826a5753b4c350c134bd1bd4cf4f30accee94&#34;,&#34;height&#34;:347,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#7e7b4f&#34;,&#34;#daddc3&#34;,&#34;#402f2d&#34;,&#34;#9aae61&#34;,&#34;#84a048&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/pbFfxIud5mecucMjQJVM7CVWM1TyOyBCJWyvhYEsBU0pQunY4semv9SU0RUnDF8AhabotsgV2lgocuNZNbMYcU_Gb82eU9rFPQ&#34;,&#34;blob_key&#34;:&#34;AMIfv96cQUyRDHyrbaHEDU2uEkjIsZ5xDBQ2WcX3AdB-g869UzmFzCNFsnS_mc7CFZT7jLVA1zsq-Y-zX1NDRpqpZXia7jKl3I7Uf2HE2_8dpNJKRfWQkM1zG1wIEyqYMIS5jcLw__jCovNmrducSdlbkMDNPWJIO7DccIeS7ycUYhYY4ayxpz2gc2d9N_6hnZoc8QRpjz5v&#34;,&#34;filename&#34;:&#34;4c7826a5753b4c350c134bd1bd4cf4f30accee94&#34;,&#34;width&#34;:512,&#34;state&#34;:&#34;image 4c7826a5753b4c350c134bd1bd4cf4f30accee94 was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;Samuel Shivambu/BackpagePix&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAACAwQB/8QAIxAAAgEEAQMFAAAAAAAAAAAAAQIDBBESIQUTIlEABhQxkf/EABUBAQEAAAAAAAAAAAAAAAAAAAYD/8QAHBEAAgEFAQAAAAAAAAAAAAAAEfABAAIFMXEE/9oADAMBAAIRAxEAPwDeK4t6Whq4aup6FPEssiRdBzGhVAAQitniWJNvJyGhY1+z/btFyfHfH5fn6XgZKTFeo9FLVSS9pC4EOojdRa7YnIuTf6xJWYDTMLd2jokG4v52B6RNLJFG7oxBYbvu/wC+h8Ze+JIPVNTn2XABd1//2Q==&#34;,&#34;description&#34;:&#34;A parliamtarian has been hauled over coals after praising Chiefs for their victory over Sundowns. In this file picture Sundowns&#39; Gaston Sirino challenged by George Maluleka of Kaizer Chiefs. &#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;4c7826a5753b4c350c134bd1bd4cf4f30accee94&#34;,&#34;fingerprint&#34;:null,&#34;created&#34;:1558074600000,&#34;average&#34;:&#34;#858a5b&#34;,&#34;title&#34;:&#34;&#34;,&#34;source&#34;:&#34;cosmos&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;MP lambasted after congratulating Kaizer Chiefs following victory&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;MP lambasted after congratulating Kaizer Chiefs following victory&#34;,&#34;key&#34;:6030847108972544,&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1572895995000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;\n\nA motion congratulating a soccer team for victory against their rivals saw African Independent Congress (AIC) deputy president Lulama Ntshayisa being raked over the coals by his party\u201a which said he missed an opportunity to engage intellectually and intelligibly.\n\nDuring a sitting of the National Assembly last Tuesday\u201a Ntshayisa congratulated Premier Soccer League log leaders Kaizer Chiefs for their victory over reigning champions Sundowns.&#34;,&#34;published&#34;:1572896490000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/south-africa/6030847108972544/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1572899158000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;link&#34;:&#34;https://www.gumtree.co.za?utm_source=SowetanLive&amp;utm_medium=NavbarLink&amp;utm_campaign=TisoBlackstar&#34;,&#34;name&#34;:&#34;Gumtree Find A Deal&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;}}"> <script type="text/javascript" src="/build/chunks/priority.f3f3c72739b8b219ecba.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.f3f3c72739b8b219ecba.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.b234c85b76f9192e8c74.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.6dda6d8d4c719e6bc434.bundle.css">    <noscript><meta http-equiv=refresh content="0;url=?device=feature_phone"> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/news/south-africa/2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel=stylesheet>  <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> var cXUser = false;
        var cX = cX || {};

        cX.callQueue = cX.callQueue || [];

        function getUserSegmentIdsLocal() {

            var segments = [];

            if(
                typeof window.localStorage === "object" &&
                typeof window.localStorage.getItem === "function" &&
                localStorage.getItem("cxSegments") !== null &&
                localStorage.getItem("cxSegments").length > 0
            ){
                segments = localStorage.getItem("cxSegments").split(",");
            }

            return segments;

        }

        if(cXUser){

            // Additional block for the ID syncing
            cX.callQueue.push(['invoke', function() {
                var tmdid = "";
                if (tmdid) {
                    cX.addExternalId({ type: 'tmd', id: tmdid});
                }
            }]);

            cX.callQueue.push(['setCustomParameters', {
                'sub_codes': [  "NONE"  ]
            }]);

        }

        cX.callQueue.push([
            'invoke',
            function(){
                var newsletterId = cX.parseUrlArgs().acid;
                if(newsletterId){
                    cX.addExternalId({
                        id: newsletterId,
                        type: 'tmi'
                    });
                }
            }
        ]);

        cX.callQueue.push([
            "setSiteId",
            "9222340771831401880"
        ]);

        cX.callQueue.push(["sendPageViewEvent"]);

        cX.callQueue.push([
            "getUserSegmentIds",
            {
                persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58",
                callback: function(segments) {
                    if(
                        typeof window.localStorage === "object" &&
                        typeof window.localStorage.getItem === "function"
                    ){
                        localStorage.setItem("cxSegments", segments.join(","));
                    }
                }
            }
        ]); </script>  <script> (function(d,s,e,t){e=d.createElement(s);e.type="text/java"+s;e.async="async";
        e.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/cx.js";
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,"script"); </script> <script async src=//code3.adtlgc.com/js/timesme_init.js></script>   <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "591244104566619");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"> </noscript>   <script>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</script>                                                                                                            <script src=/static/ads.js></script> <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory',
      'articleAccess': 'yes',
      'contentCategory': 'news',
      'keywordsMetaData': '',
      'articleWordCount': '656',
      'author': 'Andisiwe Makinana',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'no',
      'embeddedContentRelatedContent': 'yes',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script>     <meta name=cXenseParse:tmd-section content="news"><meta name=cXenseParse:tmd-content_type content="free"><meta name=cXenseParse:tmd-article_access content="True"><meta name=is_article content=True>     <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.1e9d87f02838072f01c5.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script>      <nav class="nav-dark nav-publication-sowetan-live"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  class=selected  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/"  class=selected > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>   <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>   <ul class=subsections>   <li class=dropdown>  <a href="/entertainment/mzansis-sexiest/" > Mzansi's Sexiest </a>  </li>   <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>   <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>   <li class=dropdown>  <a href="/good-life/weddings/" > Weddings </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>   </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>   <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>   <li class=dropdown>  <a href="/opinion/yalo/" > Yalo </a>  </li>  </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>   </li>   <li>  <a href="/business/"  rel="business"> Business </a>   <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li>  <a href="/video/"   > Video </a>    </li>     <li>  <a href="https://www.gumtree.co.za?utm_source=SowetanLive&utm_medium=NavbarLink&utm_campaign=TisoBlackstar"  target=_new   > <span> Gumtree</span> FIND A DEAL </a>    </li>          <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/news/south-africa/2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></nav><html></html> <div class=wallpaper> <center id="div-gpt-ad-wallpaper" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-wallpaper");
                });

            } </script> </center>   </div><div id=content class="  sowetan-live "><div class="banner deskop-show"><div id=div-gpt-ad-banner-1></div></div> <div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/news/south-africa/" rel="south-africa"  target=_new > South Africa </a>  </span></div>    <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>MP lambasted after congratulating Kaizer Chiefs following victory</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class=article-meta>  <span id=authors class=article-author data-author="<span class='authors-list'>Andisiwe Makinana</span>"> By <span class='authors-list'>Andisiwe Makinana</span> - </span>  <span class=article-pub-date> 04 November 2019 - 21:41 </span></div><div class=author-sponsor-meta>     </div> <div class=social-container>     <div class=social-links data-social-title="MP lambasted after congratulating Kaizer Chiefs following victory" data-social-url="/news/south-africa/2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory/" data-social-synopsis="A motion congratulating a soccer team for victory against their rivals saw African Independent Congress (AIC) deputy president Lulama Ntshayisa being raked over the coals by his party‚ which said he missed an opportunity to engage intellectually and intelligibly. During a sitting of the National Assembly last Tuesday‚ Ntshayisa congratulated Premier Soccer League log leaders Kaizer Chiefs for their victory over reigning champions Sundowns." data-social-image="//lh3.googleusercontent.com/pbFfxIud5mecucMjQJVM7CVWM1TyOyBCJWyvhYEsBU0pQunY4semv9SU0RUnDF8AhabotsgV2lgocuNZNbMYcU_Gb82eU9rFPQ" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <div class=article-widgets>       <div id="eeef4d04-edc8-4804-858b-f107b17773b0" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="article4c7826a5753b4c350c134bd1bd4cf4f30accee94"  href="  //lh3.googleusercontent.com/pbFfxIud5mecucMjQJVM7CVWM1TyOyBCJWyvhYEsBU0pQunY4semv9SU0RUnDF8AhabotsgV2lgocuNZNbMYcU_Gb82eU9rFPQ=s1200  " style="padding-top:67.7734375%;"> <img src="  //lh3.googleusercontent.com/pbFfxIud5mecucMjQJVM7CVWM1TyOyBCJWyvhYEsBU0pQunY4semv9SU0RUnDF8AhabotsgV2lgocuNZNbMYcU_Gb82eU9rFPQ=s512  " alt="A parliamtarian has been hauled over coals after praising Chiefs for their victory over Sundowns. In this file picture Sundowns&#39; Gaston Sirino challenged by George Maluleka of Kaizer Chiefs."> </a>  <div class=image-text>    <span class=description> A parliamtarian has been hauled over coals after praising Chiefs for their victory over Sundowns. In this file picture Sundowns' Gaston Sirino challenged by George Maluleka of Kaizer Chiefs.  </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Samuel Shivambu/BackpagePix </span> </span>  </div> </div> </div> </div>       <div id="ec163bf5-0648-4f12-85bf-2adab342ac91" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>A motion congratulating a soccer team for victory against their rivals saw African Independent Congress (AIC) deputy president Lulama Ntshayisa being raked over the coals by his party‚ which said he missed an opportunity to engage intellectually and intelligibly.</p>
<p>During a sitting of the National Assembly last Tuesday‚ Ntshayisa congratulated Premier Soccer League log leaders Kaizer Chiefs for their victory over reigning champions Sundowns.</p>
<p>The motion was always going to divide MPs – but even those who objected did so in jest. In fact‚ the motion saw MPs being divided not along party lines but as soccer team supporters.</p>
<p>But Ntshayisa’s boss‚ AIC founder Mandla Galo‚ was not amused. He is distancing the AIC from the “frivolous‚ inertia-inspired” motion and wants parliament to withdraw it.</p>   </div> </div> </div>       <div id="c52288ee-7aee-4228-b30a-6d9a29a186dd" class="article-widget article-widget-related_articles article-widget-float-right"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[5666122948935680]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2019-11-02-twitter-trolls-imagine-being-a-kaizer-chiefs-fan-and-a-south-african-right-now/"  title=""  style="background-position:53% 13%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/5udg-VQfqCCRHpcjjfugbLSzplI1KKBrGMykZlAi4MHlcWE5ggbj7kElUbDxosoJEPfcRNywmVAEe-Q2knaOC_Y=s300" data-background-position="53% 13%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2019-11-02-twitter-trolls-imagine-being-a-kaizer-chiefs-fan-and-a-south-african-right-now/" class=link-block><h3>Twitter trolls: 'Imagine being a Kaizer Chiefs fan and a South African right now'</h3><div class=synopsis>Kaizer Chiefs continued their impressive start to the season with a 4-2 penalties Telkom Knockout quarterfinal win against Orlando Pirates in ...</div><div class=section>Sport</div><div class=timestamp>2 days ago</div></a></div></div>  </div>  </div> </div>       <div id="5eba4ff2-4388-470b-bb0b-437bd743e5f7" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>The two men have been at loggerheads for some time over party leadership. Last year each wrote to then speaker Baleka Mbete requesting her to remove the other from parliament.</p><p>Galo was not present when Ntshayisa presented the motion in the house last week.</p><p>In a letter to parliament‚ Galo said: “The leadership of the AIC in parliament belatedly learned of a frivolous‚ inertia-inspired motion sponsored by honourable Ntshayisa‚ in which he sneaked a motion congratulating Kaizer Chiefs’ triumph over Mamelodi Sundowns.</p><p>“The leadership distances itself from this motion. Parliament offers us space to intellectually and intelligibly engage‚ thus contributing to national discourse.”</p><p>Galo said in compliance with the rules of the National Assembly‚ the AIC would withdraw the Kaizer Chiefs motion — hopefully with the unanimous concurrence of all members present at the next available date for the tabling of motions.</p><p>This is unlikely to pass‚ however‚ as a number of MPs across party lines – including the ANC’s Zizi Kodwa and GOOD leader Patricia de Lille — supported Ntshayisa by making the “love and peace” hand gesture associated with Kaizer Chiefs.</p><p>Galo said in future‚ all correspondences‚ notices of motions‚ written questions‚ member statements and motions without notice would be signed and sanctioned by himself.</p><p>The party revealed in a press statement that its national executive committee meeting resolved to distance itself from Ntshayisa’s motion. The party said it understands and respects Ntshayisa for supporting Kaizer Chiefs as a person‚ but the AIC supports all football clubs in the country.</p><p>“The AIC wishes to apologise to all football lovers in the country‚” said the party.</p><p>Ntshayisa confirmed to SowetanLIVE's sister publication TimesLIVE on Monday that he was rebuked at the party’s NEC meeting for the motion. “I was asked about this in the NEC meeting on Friday. I was fighting‚ saying it’s just a statement. It’s a notice of a motion and not even a debate‚” he said.</p><p>“They said I brought the party into disrepute; I was merely congratulating a winning team.”</p><p>Ntshayisa’s full motion was as follows: “On behalf of African Independent Congress‚ I hereby move without notice that we congratulate Kaizer Chiefs on their win against Sundowns on Sunday October 27‚ that Amakhosi beat Sundowns 2-0 in front of a crowd from both sides of teams [and] that it was not expected that Kaizer Chief would beat Sundowns. They had been winning‚ except the last game before the Sunday one.</p><p>“To further note that Sundowns’ coach pretended as if he was not worried nor afraid of Kaizer Chiefs — he played mind games as abafana bokuthula noxolo were waiting and looking forward to the game; that the humble Kaizer Chiefs coach Ernst Middendorp was keeping quiet; and that the humble man made the Sundowns coach to eat humble pie.</p><p>“Amakhosi are now on top of the PSL log. They are now preparing for the big Soweto derby against Pirates on Saturday. This happened on the day of the birth of Oliver Tambo. Keep it up Makhosi. I so move.”</p><p>An ANC MP rising on a point of order objected‚ stating: “Mamelodi Sundowns are the champions of South Africa‚ the best team in the world.”</p><p>“We want to object on behalf of Pirates!” said DA MP Tsepo Mhlongo — to roars of laughter in the house.</p><p>-TimesLIVE</p>   </div> </div> </div>       <div id="94dd051b-6afa-4efd-8f47-47837af8fe93" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[4675405124468736]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2019-11-03-soweto-derby-kaizer-chiefs-player-ratings-after-beating-orlando-pirates/"  title=""  style="background-position:49% 5%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/LscUuJqV_-uAUvPQBPG2hvUD6KtCC_ZCsUBGwGdNau2IMtCBod0gnPY_LszjwCp0uSNl1IiljkyTH1p6de7U=s300" data-background-position="49% 5%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2019-11-03-soweto-derby-kaizer-chiefs-player-ratings-after-beating-orlando-pirates/" class=link-block><h3>Soweto derby: Kaizer Chiefs player ratings after beating Orlando Pirates</h3><div class=synopsis>Kaizer Chiefs advanced to the semifinals of the Telkom Knockout  by the narrowest of margins on Saturday after beating traditional rivals Orlando ...</div><div class=section>Sport</div><div class=timestamp>1 day ago</div></a></div></div>  </div>  </div> </div>    </div>    <div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div><div class=social-container>     <div class=social-links data-social-title="MP lambasted after congratulating Kaizer Chiefs following victory" data-social-url="/news/south-africa/2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory/" data-social-synopsis="A motion congratulating a soccer team for victory against their rivals saw African Independent Congress (AIC) deputy president Lulama Ntshayisa being raked over the coals by his party‚ which said he missed an opportunity to engage intellectually and intelligibly. During a sitting of the National Assembly last Tuesday‚ Ntshayisa congratulated Premier Soccer League log leaders Kaizer Chiefs for their victory over reigning champions Sundowns." data-social-image="//lh3.googleusercontent.com/pbFfxIud5mecucMjQJVM7CVWM1TyOyBCJWyvhYEsBU0pQunY4semv9SU0RUnDF8AhabotsgV2lgocuNZNbMYcU_Gb82eU9rFPQ" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>     <script async src=//tags.chargeplatform.com/112524/ ></script>   <script async src=//tags.chargeplatform.com/112525/ ></script>      <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//sowetanlive-sundayworld.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad deskop-show"><div id=div-gpt-ad-block-1></div></div>    <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/sundayworld/news/2019-04-09-new-club-for-reneilwe-letsholonyane-and-siphiwe-tshabalala/"> New club for Reneilwe Letsholonyane and Siphiwe Tshabalala </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2019-04-09-soshanguve-technical-college-students-reveal-modified-bmw/"> Soshanguve Technical College students reveal modified BMW </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2019-04-09-man-hands-himself-over-after-allegedly-strangling-girlfriend-to-death/"> Man hands himself over after allegedly strangling girlfriend to death </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2019-04-09-sigh-what-gaddafi-money-asks-jacob-zuma/"> 'Sigh! What Gaddafi money?' asks Jacob Zuma </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2019-04-08-family-cries-foul-as-wife-walks-free/"> Family cries foul as wife walks free </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/2019-11-02-balanced-starting-line-ups-from-chiefs-and-pirates-for-durban-derby/"> Balanced starting line-ups from Chiefs and Pirates for Durban derby </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-11-04-mokwena-after-defeat-to-chiefs-i-felt-like-i-was-pablo-picasso-admiring-the-mona-lisa/"> Mokwena after defeat to Chiefs: 'I felt like I was Pablo Picasso admiring the ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-11-03-chiefs-draw-maritzburg-in-tko-semifinals-amakhosi-vs-sundowns-final-still-alive/"> Chiefs draw Maritzburg in TKO semifinals - AmaKhosi vs Sundowns final still ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-11-01-robson-muchichwa-warns-chiefs/"> Robson Muchichwa warns Chiefs </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-11-01-psl-charge-mpho-makola-for-push-on-ref-in-citys-defeat-against-kaizer-chiefs/"> PSL charge Mpho Makola for push on ref in City's defeat against Kaizer Chiefs </a></div></li> </ul></div>  <div class="banner deskop-show"><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/rK_12gt88Pz7RM408iCqrJKvZhVym7wd50P8uFwVWWJ2vicTGJHA8VFfxUK9_Ms480sBjmOBg5knST_wGWze17U);" href="/pic-of-the-day/2019-11-01-watch-the-fight-you-put-up-was-nothing-short-of-admirable-tributes-pour-in-for-xolani-gwala/" rel="6205749753544704,4fac7406-4691-4aa6-af96-dfbfd1edc60b"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/pic-of-the-day/2019-11-01-watch-the-fight-you-put-up-was-nothing-short-of-admirable-tributes-pour-in-for-xolani-gwala/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/pic-of-the-day/2019-11-01-watch-the-fight-you-put-up-was-nothing-short-of-admirable-tributes-pour-in-for-xolani-gwala/"> Veteran broadcaster Xolani Gwala has died </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2019-11-01-veteran-broadcaster-xolani-gwala-has-died/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2019-11-01-veteran-broadcaster-xolani-gwala-has-died/"> Veteran broadcaster Xolani Gwala has died </a></div></div></div> </div></div>  <div class="banner sticky-container deskop-show"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div></div></div> </div></div></div>  </div>  </div><div class=banner><div class=desktop-show><div id=div-gpt-ad-banner-3></div></div><div class=mobile-show><div id=div-gpt-ad-banner-3-mobile></div></div></div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div class=banner-mobile><div id=div-gpt-ad-sticky></div></div></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div></div> <footer class="footer-publication-sowetan-live"><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  class=selected  rel="news"> News </a>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>     <li> <a href="https://www.gumtree.co.za?utm_source=SowetanLive&utm_medium=NavbarLink&utm_campaign=TisoBlackstar"  target=_new   > Gumtree Find A Deal </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/news/south-africa/2019-11-04-mp-lambasted-after-congratulating-kaizer-chiefs-following-victory/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=https://tisoblackstar.com/tbg/internship/ >Graduate Programme – 2017/2018</a></li><li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Times Select</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://tisoblackstarevents.co.za/ target=_blank rel=noopener>Tiso Blackstar Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2019 tiso blackstar group (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/tiso-blackstar-logo.png alt="Tiso Black star"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-news";
    _sf_async_config.authors = "Andisiwe Makinana";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>     <script type="text/javascript" src="/build/chunks/entry.b234c85b76f9192e8c74.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.6dda6d8d4c719e6bc434.bundle.js"></script>    </body></html>