   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Miss Soweto hopefuls dream of a bright future</title>                                                                            <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future',
      'articleAccess': 'no',
      'contentCategory': 'entertainment',
      'keywordsMetaData': 'bridget masinga,busisiwe mmotla,basetsana kumalo,lerato kganyago,doris msibi,grace mantjiu,judith sephuma,sa,thobile steyn,shudufhadzo musida,miss soweto',
      'articleWordCount': '343',
      'author': 'Emmanuel Tjiya',
      'contentType': 'registration',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>  <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "244878373546811");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=244878373546811&ev=PageView&noscript=1"> </noscript>  <script>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</script>       <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="bridget masinga,busisiwe mmotla,basetsana kumalo,lerato kganyago,doris msibi,grace mantjiu,judith sephuma,sa,thobile steyn,shudufhadzo musida,miss soweto"><meta name=description content="They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year’s Miss SA that was won by Shudufhadzo Musida a week ago."><meta name=news_keywords content="bridget masinga,busisiwe mmotla,basetsana kumalo,lerato kganyago,doris msibi,grace mantjiu,judith sephuma,sa,thobile steyn,shudufhadzo musida,miss soweto"><link rel=alternate href="https://www.sowetanlive.co.za/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/" hreflang="en-ZA">   <meta name=robots content="index, follow, noarchive">    <meta itemprop=description name="They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year’s Miss SA that was won by Shudufhadzo Musida a week ago."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/",
                    "headline": "Miss Soweto hopefuls dream of a bright future",
                    "description": "They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year’s Miss SA that was won by Shudufhadzo Musida a week ago.",
                    "datePublished": "04 November 2020 - 10:34",  "dateModified": "04 November 2020 - 10:34",   "author": {
                            "@type": "Person",
                            "name": "Emmanuel Tjiya"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/C-XsW0b7fBJStxpVygm3uRIEwahxYm_-WtXl6wXoZ90Nf2eKj3_MkhaGDKOZjYnzzFaas-fv-g8q1If4-nA1_B0ks02P5-J62g",
                                "author": "Supplied",
                                "height": "500",
                                "width": "750"
                            }
                        ],   "isAccessibleForFree": "False",
                          "hasPart": {
                            "@type": "WebPageElement",
                            "isAccessibleForFree": "False",
                            "cssSelector": ".premiumContent"
                          },  "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/"><meta property=og:title content="Miss Soweto hopefuls dream of a bright future"><meta property=og:description content="They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year’s Miss SA that was won by Shudufhadzo Musida a week ago."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/C-XsW0b7fBJStxpVygm3uRIEwahxYm_-WtXl6wXoZ90Nf2eKj3_MkhaGDKOZjYnzzFaas-fv-g8q1If4-nA1_B0ks02P5-J62g=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845">  <meta property=al:ios:url content="sowetan-sundayworld.facebookawake://2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future"><meta property=al:ios:app_store_id content="1148557241"><meta property=al:ios:app_name content="SowetanLIVE"><meta property=al:android:url content="sowetan-sundayworld.facebookawake://2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future"><meta property=al:android:package content="com.sowetanlive.timesmedia.sowetanlive"><meta property=al:android:app_name content="SowetanLIVE">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Miss Soweto hopefuls dream of a bright future"><meta name=twitter:description content="They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year’s Miss SA that was won by Shudufhadzo Musida a week ago."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/C-XsW0b7fBJStxpVygm3uRIEwahxYm_-WtXl6wXoZ90Nf2eKj3_MkhaGDKOZjYnzzFaas-fv-g8q1If4-nA1_B0ks02P5-J62g=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">   <meta name=article:author content="https://www.sowetanlive.co.za/authors/emmanuel-tjiya/"><meta property=author content="https://www.sowetanlive.co.za/authors/emmanuel-tjiya/"><link rel=author content="https://www.sowetanlive.co.za/authors/emmanuel-tjiya/">   <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">      <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmos_article_slug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5750516963344384,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/&#34;,&#34;slug_custom&#34;:&#34;2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future&#34;,&#34;image&#34;:{&#34;author&#34;:&#34;Supplied&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/1491b424daa3ab9c367351de72878830ae515abe&#34;,&#34;height&#34;:500,&#34;keywords&#34;:[],&#34;guid&#34;:&#34;aa2d6639-cebf-4a7f-9f41-7b7de91b39e3&#34;,&#34;palette&#34;:[&#34;#efeff0&#34;,&#34;#e9e9e9&#34;,&#34;#e6e9ec&#34;,&#34;#d9d9d9&#34;,&#34;#403835&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/C-XsW0b7fBJStxpVygm3uRIEwahxYm_-WtXl6wXoZ90Nf2eKj3_MkhaGDKOZjYnzzFaas-fv-g8q1If4-nA1_B0ks02P5-J62g&#34;,&#34;blob_key&#34;:&#34;AMIfv94mOZ1G2EcS_XvlXiSagoTnSuk28IPPianybhYe-YuLUlQYZ3Lb4I4GiluLCM1K6jsUIH45lnVIw-Qamv-gHakfC00Ia7L7tb4OSU0BG8LCxb97dC_8eJgsRm8Qcg-lw6R-excsk0WH3Q_sYnrcvQ-H8jPn9LD-3xiM7nea6ykV90B3AfTJEdYrk5H5pBBEF_a7DEOw&#34;,&#34;filename&#34;:&#34;1491b424daa3ab9c367351de72878830ae515abe&#34;,&#34;width&#34;:750,&#34;state&#34;:&#34;image 1491b424daa3ab9c367351de72878830ae515abe was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEAQQDBQQEBAEFBQYHDAgHBwcBDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAYOEggRCB4SEhIeEh4eEh4SHhISEhISEhIeEh4eEhISEhISEhISEhISEhISEhISEhISEhISEhIS/8AAEQgACwAQAwEiAAIRAQMRAf/EABcAAAMBAAAAAAAAAAAAAAAAAAIGBwH/xAAiEAABAwQCAgMAAAAAAAAAAAACAQMFBAcRIQAxBggSUVL/xAAVAQEBAAAAAAAAAAAAAAAAAAABAP/EABURAQEAAAAAAAAAAAAAAAAAAAAh/9oADAMBAAIRAxEAPwC0yd3fTyHlaqOmSuhSO07hAqr4IqivxVMln87TfXNobxehElNUcNHV/mLldWPKyw2Xh2EMkxnedd9LtMbxxxKFs268b7sPapx01yZnbkCIt52qpvhjFWsbcF1uLtm24C5Awt8CEK/aKia5GP/Z&#34;,&#34;description&#34;:&#34;The twenty finalists that are vying for the 41st Miss Soweto title.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;1491b424daa3ab9c367351de72878830ae515abe&#34;,&#34;fingerprint&#34;:null,&#34;created&#34;:1604478349000,&#34;average&#34;:&#34;#c5c4c3&#34;,&#34;title&#34;:&#34;&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;order&#34;:0},&#34;author_keys&#34;:[5154535316127744],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-4865429065433088&#34;,&#34;keywords&#34;:[&#34;bridget masinga&#34;,&#34;busisiwe mmotla&#34;,&#34;basetsana kumalo&#34;,&#34;lerato kganyago&#34;,&#34;doris msibi&#34;,&#34;grace mantjiu&#34;,&#34;judith sephuma&#34;,&#34;sa&#34;,&#34;thobile steyn&#34;,&#34;shudufhadzo musida&#34;,&#34;miss soweto&#34;],&#34;count_embedded_articles&#34;:3,&#34;title_section_text&#34;:&#34;Miss Soweto hopefuls dream of a bright future&#34;,&#34;access&#34;:false,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;SowetanLIVE&#34;},&#34;title&#34;:&#34;Miss Soweto hopefuls dream of a bright future&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;moreotsenel@tisoblackstar.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;moreotsenel@tisoblackstar.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[5673917429579776,5900651917737984,5757320459976704],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Miss Soweto hopefuls dream of a bright future&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true},{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;pic-of-the-day&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:false}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:2,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;It is believed that those who can\u2019t do, teach \u2013 and those who can\u2019t play, coach.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2020-09-11-mapaseka-mokwele-finds-her-passion-in-coaching-and-that-precious-family-time/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5455902045896704,&#34;title&#34;:&#34;Mapaseka Mokwele finds her passion in coaching, and that precious family time&#34;},{&#34;synopsis&#34;:&#34;There are three voting bundles people can select: R20 for four votes; R50 for 12 votes; and R100 for 25 votes (five free votes).&#34;,&#34;pub_url&#34;:&#34;/good-life/2020-06-26-miss-sa-defends-paid-voting-system-part-of-the-funds-will-be-used-to-upskill-the-top-10/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5784339436535808,&#34;title&#34;:&#34;Miss SA defends paid voting system: &#39;Part of the funds will be used to upskill the top 10&#39;&#34;},{&#34;synopsis&#34;:&#34;Former Miss Soweto Busisiwe Mmotla is one step closer to achieving her dream of becoming Miss SA.&#34;,&#34;pub_url&#34;:&#34;/pic-of-the-day/2020-06-25-soweto-lass-busisiwe-mmotla-eyes-miss-sa-title/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4825381955698688,&#34;title&#34;:&#34;Soweto lass Busisiwe Mmotla eyes Miss SA title&#34;},{&#34;synopsis&#34;:&#34;Ten-year-old Sitasati Fakude had already waited hours to see her idol. She had woken up at 5.30am, put on her pink, princess-style dress and gold tiara and climbed into her car with her mother, Bathabile Moreki.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2020-02-08-thank-you-for-inspiring-all-the-girls-of-sa-rousing-homecoming-for-miss-universe/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5914953804414976,&#34;title&#34;:&#34;&#39;Thank you for inspiring all the girls of SA&#39;: Rousing homecoming for Miss Universe&#34;},{&#34;synopsis&#34;:&#34;Musawenkosi Gumede rose from being first princess in 2017 to being crowned 2019 Miss Soweto on her second try at the weekend.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2019-12-02-2019-miss-soweto-clinches-title-after-year-of-soul-searching/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4693419626594304,&#34;title&#34;:&#34;2019 Miss Soweto clinches title after year of soul searching&#34;},{&#34;synopsis&#34;:&#34;Pics expose  secret romance between disgraced kwaito star and hip-hop artist&#34;,&#34;pub_url&#34;:&#34;/sundayworld/news/2019-07-14-brickzs-sweety-keeps-love-locked-down/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5665700951621632,&#34;title&#34;:&#34;Brickz&#39;s  sweety keeps love  locked down&#34;}],&#34;content_type&#34;:&#34;registration&#34;,&#34;authors&#34;:[],&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34;5750516963344384 Miss Soweto hopefuls dream of a bright future 24 contestants confirmed for grand finale Emmanuel Tjiya bridget masinga busisiwe mmotla basetsana kumalo lerato kganyago doris msibi grace mantjiu judith sephuma sa thobile steyn shudufhadzo musida miss soweto They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year\u2019s Miss SA that was won by Shudufhadzo Musida a week ago.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1604478855000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:114,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:343,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year\u2019s Miss SA that was won by Shudufhadzo Musida a week ago.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/1491b424daa3ab9c367351de72878830ae515abe&#34;,&#34;height&#34;:500,&#34;keywords&#34;:[],&#34;guid&#34;:&#34;aa2d6639-cebf-4a7f-9f41-7b7de91b39e3&#34;,&#34;palette&#34;:[&#34;#efeff0&#34;,&#34;#e9e9e9&#34;,&#34;#e6e9ec&#34;,&#34;#d9d9d9&#34;,&#34;#403835&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/C-XsW0b7fBJStxpVygm3uRIEwahxYm_-WtXl6wXoZ90Nf2eKj3_MkhaGDKOZjYnzzFaas-fv-g8q1If4-nA1_B0ks02P5-J62g&#34;,&#34;blob_key&#34;:&#34;AMIfv94mOZ1G2EcS_XvlXiSagoTnSuk28IPPianybhYe-YuLUlQYZ3Lb4I4GiluLCM1K6jsUIH45lnVIw-Qamv-gHakfC00Ia7L7tb4OSU0BG8LCxb97dC_8eJgsRm8Qcg-lw6R-excsk0WH3Q_sYnrcvQ-H8jPn9LD-3xiM7nea6ykV90B3AfTJEdYrk5H5pBBEF_a7DEOw&#34;,&#34;filename&#34;:&#34;1491b424daa3ab9c367351de72878830ae515abe&#34;,&#34;width&#34;:750,&#34;state&#34;:&#34;image 1491b424daa3ab9c367351de72878830ae515abe was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;Supplied&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEAQQDBQQEBAEFBQYHDAgHBwcBDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAYOEggRCB4SEhIeEh4eEh4SHhISEhISEhIeEh4eEhISEhISEhISEhISEhISEhISEhISEhISEhIS/8AAEQgACwAQAwEiAAIRAQMRAf/EABcAAAMBAAAAAAAAAAAAAAAAAAIGBwH/xAAiEAABAwQCAgMAAAAAAAAAAAACAQMFBAcRIQAxBggSUVL/xAAVAQEBAAAAAAAAAAAAAAAAAAABAP/EABURAQEAAAAAAAAAAAAAAAAAAAAh/9oADAMBAAIRAxEAPwC0yd3fTyHlaqOmSuhSO07hAqr4IqivxVMln87TfXNobxehElNUcNHV/mLldWPKyw2Xh2EMkxnedd9LtMbxxxKFs268b7sPapx01yZnbkCIt52qpvhjFWsbcF1uLtm24C5Awt8CEK/aKia5GP/Z&#34;,&#34;description&#34;:&#34;The twenty finalists that are vying for the 41st Miss Soweto title.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;1491b424daa3ab9c367351de72878830ae515abe&#34;,&#34;fingerprint&#34;:null,&#34;created&#34;:1604478349000,&#34;average&#34;:&#34;#c5c4c3&#34;,&#34;title&#34;:&#34;&#34;,&#34;order&#34;:0},{&#34;palette&#34;:[&#34;#f7f7f7&#34;,&#34;#e0ddd8&#34;,&#34;#524d48&#34;,&#34;#c7c5c1&#34;,&#34;#9d968d&#34;],&#34;description&#34;:&#34;Miss Soweto 2017 Busisiwe Mmotla.&#34;,&#34;created&#34;:1604478421000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/ca07b3dc79305fa4a118f1aef6f58668be735474&#34;,&#34;blob_key&#34;:&#34;AMIfv96dnoMr6tD5uyfxEOUGFau2FbdrKC7f2f6cplRm2HywJx3Ai3K3mpsE_pn1arKglfQpti-nFo0jvzSndx5UsJAz-vND9zaSnmHGp1vaxUEVyguNU18lR-suMdWflDrcqBmlyAIbnrHkbuO_rlaqRGbDIqBZt7-2InXEAYgpNGcuflArJhe8aN70FgxCYeVoZgBajUfr&#34;,&#34;average&#34;:&#34;#aaa5a1&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/8juJ3oOcKL_k2rcB3Vn0_EAlymJ77scqO2kiHvw3m3CWv9A1rlh9DW-Pe5AmFMtrDVusuJJcj51sV26ddiQ16gfhi66i7zvxGw&#34;,&#34;filename&#34;:&#34;ca07b3dc79305fa4a118f1aef6f58668be735474&#34;,&#34;width&#34;:583,&#34;state&#34;:&#34;image ca07b3dc79305fa4a118f1aef6f58668be735474 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;ca07b3dc79305fa4a118f1aef6f58668be735474&#34;,&#34;blur&#34;:&#34;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&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;ESA ALEXANDER/SUNDAY TIMES&#34;,&#34;height&#34;:750,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;journalist&#34;,&#34;bio&#34;:&#34;Emmanuel Tjiya is an entertainment reporter for the Sowetan&#34;,&#34;slug&#34;:&#34;emmanuel-tjiya&#34;,&#34;tel&#34;:&#34;+27 011 280 5354&#34;,&#34;name&#34;:&#34;Emmanuel Tjiya&#34;,&#34;created&#34;:1530524245000,&#34;image&#34;:{&#34;palette&#34;:[&#34;#e7e6e1&#34;,&#34;#776354&#34;,&#34;#e6e2dd&#34;,&#34;#e3e2e0&#34;,&#34;#dee1de&#34;],&#34;created&#34;:1593603586000,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/cy_xzn3V6TrPHl-V8YwLZhNp4FaaSBRypOdEl25cdl-DBawBlgqOKKELoYowU2AmqfBtzUkocdd6eL1LSAAsA1KT8PZBCGmgwg&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/e314bff0977131ddc688c190e1007badea3f389f&#34;,&#34;blob_key&#34;:&#34;AMIfv95Y3I1OGIUxDpDyFDZ4g06fiR9OI97JMaFZkXq_81kZY56ZcoRkStFZC-qVQ-K2cXVIMV9SCLKy3J0bIjpYxvNEwk4owmDGfN0z5vDWfUALeZdWJPhP0iVHrp0yFUjybfcOyXIyoP9fadbbV5dqotpyZMpyl1W7GgdoaZ53v-VhbApjdbl4rapxcogCEl6vGamR33oQ&#34;,&#34;average&#34;:&#34;#b0a69e&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:1500,&#34;width&#34;:1500,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;e314bff0977131ddc688c190e1007badea3f389f&#34;,&#34;blur&#34;:&#34;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&#34;},&#34;title&#34;:&#34;Journalist&#34;,&#34;email&#34;:&#34;tjiyae@sowetan.co.za&#34;,&#34;state&#34;:null,&#34;version&#34;:1,&#34;key&#34;:5154535316127744,&#34;social&#34;:{&#34;twitter&#34;:&#34;https://twitter.com/emmanueltjiya?lang=en&#34;,&#34;facebook&#34;:null,&#34;instagram&#34;:&#34;https://www.instagram.com/emmanueltjiya/?hl=en&#34;},&#34;active&#34;:true,&#34;publication_key&#34;:&#34;sowetan-live&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/entertainment/&#34;,&#34;name&#34;:&#34;Entertainment&#34;,&#34;id&#34;:&#34;entertainment&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;24 contestants confirmed for grand finale&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Miss Soweto hopefuls dream of a bright future&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:&#34;24 contestants confirmed for grand finale&#34;,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Miss Soweto hopefuls dream of a bright future&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1604478180000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year\u2019s Miss SA that was won by Shudufhadzo Musida a week ago.&#34;,&#34;published&#34;:1604478857000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/entertainment/5750516963344384/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},&#34;now&#34;:1604481224000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmos_article_slug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <link rel="preload" href="/build/chunks/priority.6323bb8658ac34b5b358.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.6323bb8658ac34b5b358.bundle.js"></script><link rel="preload" href="/build/chunks/priority.6323bb8658ac34b5b358.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.6323bb8658ac34b5b358.bundle.css"> <link rel="preload" href="/build/chunks/entry.9163fa35613ba5b1e367.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.9163fa35613ba5b1e367.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.5c7b6b95766fe0e7db4b.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.5c7b6b95766fe0e7db4b.bundle.css">    <noscript> <style> .feature-phone{display: block !important;} </style> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" as=style rel=preload><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" rel=stylesheet><link rel=preconnect href=//www.sowetanlive.co.za><link rel=preconnect href=//lh3.googleusercontent.com>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.9fd9578a02767c1f32c1.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live ">  <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li> <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/"  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > coronavirus </a>   </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  class=selected  rel="entertainment"> Entertainment </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/entertainment/mzansis-sexiest/" > Mzansi's Sexiest </a>  </li>   <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>   <li class=dropdown>  <a href="/good-life/weddings/" > Weddings </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>    </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>    </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>    </li>   <li>  <a href="/business/"  rel="business"> Business </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li> <a href="/video/"   > Video </a>   </li>            <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></nav><html></html> <div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  sowetan-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div> <div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/entertainment/" rel="entertainment"  target=_new > Entertainment </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  <span>24 contestants confirmed for grand finale</span>  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Miss Soweto hopefuls dream of a bright future</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div> <div class=premium-icon> <i class="fa fa-lock"></i></div>     <div class=article-meta>  <span class=article-pub-date> 04 November 2020 - 10:34 </span></div><div class=author-sponsor-meta>   <div id=author-block><div class=author-block>  <div class=author-image> <a class=image href="/authors/emmanuel-tjiya" style="background-image:url('//lh3.googleusercontent.com/cy_xzn3V6TrPHl-V8YwLZhNp4FaaSBRypOdEl25cdl-DBawBlgqOKKELoYowU2AmqfBtzUkocdd6eL1LSAAsA1KT8PZBCGmgwg')"></a></div> <div class=author-name> <span class=name> <a href="/authors/emmanuel-tjiya"> Emmanuel Tjiya </a> </span> <span class=title>Journalist</span></div></div></div>   </div>  <div class="social-container ">     <div class=social-links data-social-title="Miss Soweto hopefuls dream of a bright future" data-social-url="/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/" data-social-synopsis="They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year’s Miss SA that was won by Shudufhadzo Musida a week ago." data-social-image="//lh3.googleusercontent.com/C-XsW0b7fBJStxpVygm3uRIEwahxYm_-WtXl6wXoZ90Nf2eKj3_MkhaGDKOZjYnzzFaas-fv-g8q1If4-nA1_B0ks02P5-J62g" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>   </div> </div>    <p>The 20 finalists for the 41st Miss Soweto are ready to follow in the footsteps of famous past winners Basetsana Kumalo, Doris Msibi and Lerato Kganyago.<br><br>They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year’s Miss SA that was won by Shudufhadzo Musida a week ago...</p>  <div id=comment-shield class=premium-alert><h3>This article is free to read if you register or sign in.</h3><p> If you have already registered or subscribed, please sign in to continue. </p> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER <i class="fa fa-lock"></i></button> </a>  <a id=premium-block-login> <button class="btn btn-default no-top-border">SIGN IN<i class="fa fa-user" style="font-size: 24px!important;"></i></button> </a>  <br> <br><p class=questions> Questions or problems? Email <a href="mailto:helpdesk@sowetanlive.co.za?subject=SowetanLIVE Support?Subject=Help%20Me"><strong>helpdesk@sowetanlive.co.za</strong></a> or call <a href=tel:0860525200><strong>0860&nbsp;52&nbsp;52&nbsp;00</strong></a>. </p></div>    <div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Miss Soweto hopefuls dream of a bright future" data-social-url="/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/" data-social-synopsis="They are also hoping to have as much success as 2017 winner Busisiwe Mmotla, who was a finalist at this year’s Miss SA that was won by Shudufhadzo Musida a week ago." data-social-image="//lh3.googleusercontent.com/C-XsW0b7fBJStxpVygm3uRIEwahxYm_-WtXl6wXoZ90Nf2eKj3_MkhaGDKOZjYnzzFaas-fv-g8q1If4-nA1_B0ks02P5-J62g" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a class="next-article social-item" href="/news/south-africa/2020-11-04-john-steenhuisen-backs-new-tshwane-da-mayor-randal-williams-promises-new-era-of-service-delivery/" title="John Steenhuisen backs new Tshwane DA mayor Randal Williams, promises 'new era of service delivery'">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>   <script async src=//tags.chargeplatform.com/112524/ ></script>   <script async src=//tags.chargeplatform.com/112525/ ></script>          <div class=no-access-comments><div class=row><div class="col-md-1 col-12"></div><div class="col-md-10 col-12"><p>Would you like to comment on this article or view other readers' comments? Register (it’s quick and free) or sign in now.</p></div><div class="col-md-1 col-12"> <img src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-1 col-12"></div><div class="col-md-5 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-5 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div><div class="col-md-1 col-12"></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/comments/ >Comment Policy</a> before commenting. </p></div></div></div>      </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad"><div id=div-gpt-ad-block-1></div></div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/"> Miss Soweto hopefuls dream of a bright future </a></div></li> <li><div class=content> <a class=title href="/entertainment/2020-11-03-aloe-blacc-rides-wave-of-optimism/"> Aloe Blacc rides wave of optimism </a></div></li> <li><div class=content> <a class=title href="/entertainment/2020-11-03-idols-showstoppers-fail-to-live-up-to-expectations/"> Idols showstoppers fail to live up to expectations </a></div></li> <li><div class=content> <a class=title href="/entertainment/2020-11-02-johnny-depp-loses-wife-beater-libel-case/"> Johnny Depp loses 'wife beater' libel case </a></div></li> <li><div class=content> <a class=title href="/entertainment/2020-10-30-mahlaula-is-the-genius-behind-popular-dance-craze-john-vuligate/"> Mahlaula is the genius behind popular dance craze John Vuligate </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/entertainment/2020-09-11-mapaseka-mokwele-finds-her-passion-in-coaching-and-that-precious-family-time/"> Mapaseka Mokwele finds her passion in coaching, and that precious family time </a></div></li> <li><div class=content> <a class=title href="/good-life/2020-06-26-miss-sa-defends-paid-voting-system-part-of-the-funds-will-be-used-to-upskill-the-top-10/"> Miss SA defends paid voting system </a></div></li> <li><div class=content> <a class=title href="/pic-of-the-day/2020-06-25-soweto-lass-busisiwe-mmotla-eyes-miss-sa-title/"> Soweto lass Busisiwe Mmotla eyes Miss SA title </a></div></li> <li><div class=content> <a class=title href="/entertainment/2020-02-08-thank-you-for-inspiring-all-the-girls-of-sa-rousing-homecoming-for-miss-universe/"> 'Thank you for inspiring all the girls of SA' </a></div></li> <li><div class=content> <a class=title href="/entertainment/2019-12-02-2019-miss-soweto-clinches-title-after-year-of-soul-searching/"> 2019 Miss Soweto clinches title after year of soul searching </a></div></li> <li><div class=content> <a class=title href="/sundayworld/news/2019-07-14-brickzs-sweety-keeps-love-locked-down/"> Brickz's  sweety keeps love  locked down </a></div></li> </ul></div>  <div class=banner><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/b1713FTgRUqX4uWAWarvzqq_ri37GJHY9RPC6zzhoNsP72qFjFh3RYxHhrisFOB5SqAG2BPm0wP5mBwZeYu8-XocSW_WScUBOA);" href="/news/south-africa/2020-11-01-watch--man-accused-of-childs-rape-murder-allegedly-killed-by-mdantsane-community/" rel="5704284928737280,eca5c334-4b51-493e-afbd-d32c95da61a4"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2020-11-01-watch--man-accused-of-childs-rape-murder-allegedly-killed-by-mdantsane-community/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2020-11-01-watch--man-accused-of-childs-rape-murder-allegedly-killed-by-mdantsane-community/"> Ayabukwa mourned as police say suspect was killed by community members </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2020-10-31-bushiri-had-diplomatic-passport-but-not-diplomatic-status-court-hears/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2020-10-31-bushiri-had-diplomatic-passport-but-not-diplomatic-status-court-hears/"> Bushiri bail bid postponed while supporters flock to court in Pretoria </a></div></div></div> </div></div>  <div class="banner sticky-container"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div></div></div> </div></div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div class=banner><div id=div-gpt-ad-sticky></div></div></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div></div> <footer class="footer-publication-sowetan-live"><div class="covid19 col-12"> Read more at the SA government's <a href=http://www.sacoronavirus.co.za>online coronavirus portal</a> or use the 24-hour public hotline: 0800 029 999 </div><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > coronavirus </a>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  class=selected  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>          </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/entertainment/2020-11-04-miss-soweto-hopefuls-dream-of-a-bright-future/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Sunday Times Daily</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://arenaevents.africa/ target=_blank rel=noopener>Arena Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2020 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-entertainment";
    _sf_async_config.authors = "Emmanuel Tjiya";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <noscript><div class="feature-phone sowetan-live" style="display: none;"><div class=logo>    <a href="/?device=feature_phone"></a></div><span> Please <a href="?device=feature_phone">click here </a> to view our site optimised for your device. </span></div></noscript><link rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//securepubads.g.doubleclick.net><link rel=preconnect href=//stats.g.doubleclick.net><link rel=preconnect href=//www.googletagmanager.com><link rel=preconnect href=//adservice.google.co.za><link rel=preconnect href=//cdn.ampproject.org><link rel=preconnect href=//fonts.gstatic.com><link rel=preconnect href=//www.google-analytics.com><link rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.9163fa35613ba5b1e367.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.9163fa35613ba5b1e367.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.5c7b6b95766fe0e7db4b.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.5c7b6b95766fe0e7db4b.bundle.js"></script>    </body></html>