   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Kevin Anderson makes quick work of dispatching Herbert at Wimbledon</title>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="kevin anderson,pierre-hugues herbert,andy murray,all england club,john isner,janko tipsarevic,yoshihito nishioka"><meta name=description content="Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert."><meta name=news_keywords content="kevin anderson,pierre-hugues herbert,andy murray,all england club,john isner,janko tipsarevic,yoshihito nishioka"><meta name=robots content="index, follow">  <meta itemprop=description name="Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/sport/2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/sport/2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/sport/2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon/",
                    "headline": "Kevin Anderson makes quick work of dispatching Herbert at Wimbledon",
                    "description": "Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert.",
                    "datePublished": "01 July 2019 - 17:24",  "dateModified": "01 July 2019 - 17:24",   "author": {
                            "@type": "Person",
                            "name": "Reuters"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/CF2j72kWMmuMWUJcjMEJ6y6bImjleXdm_iopz0dIsl0Sd8oBBU6xq6gqptywUTue0ni0XRStyS0j5AVPrsSRpQ",
                                "author": "Wimbledon/Twitter",
                                "height": "800",
                                "width": "1199"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/sport/2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon/"><meta property=og:title content="Kevin Anderson makes quick work of dispatching Herbert at Wimbledon"><meta property=og:description content="Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE & Sunday World"><meta property=og:image content="https://lh3.googleusercontent.com/CF2j72kWMmuMWUJcjMEJ6y6bImjleXdm_iopz0dIsl0Sd8oBBU6xq6gqptywUTue0ni0XRStyS0j5AVPrsSRpQ=s1000"><meta property=og:locale content="en-ZA"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Kevin Anderson makes quick work of dispatching Herbert at Wimbledon"><meta name=twitter:description content="Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/CF2j72kWMmuMWUJcjMEJ6y6bImjleXdm_iopz0dIsl0Sd8oBBU6xq6gqptywUTue0ni0XRStyS0j5AVPrsSRpQ=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">      <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;link&#34;:&#34;/sport/sportlive/&#34;,&#34;name&#34;:&#34;SportLIVE&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:4856497303453696,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/sport/2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon/&#34;,&#34;slug_custom&#34;:&#34;2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#5a5d52&#34;,&#34;#2a4636&#34;,&#34;#c8baaf&#34;,&#34;#2b3729&#34;,&#34;#053222&#34;],&#34;description&#34;:&#34;South Africa&#39;s Kevin Anderson cruised to the second round of the 2019 Wimbledon. &#34;,&#34;created&#34;:1561993013000,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/e945cf086ccb80b45074002c7aff20a936742c23&#34;,&#34;blob_key&#34;:&#34;AMIfv94OTVN_iBVVQl1lhBOCnUJc45f469Drx_19psCHtl-v6Va73wJVsBNXevvfTB17aozGchdwanD8xPKcJHPUq3Mseg7qLdoFMJagX0LXrnBEldyBlc-7CyjlhUAjMiWD08f1KHs4osjCzX4h16Gcz5p-l_Bz3VY7qI7pCmS8tipq7RlFkBw&#34;,&#34;average&#34;:&#34;#3e5143&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/CF2j72kWMmuMWUJcjMEJ6y6bImjleXdm_iopz0dIsl0Sd8oBBU6xq6gqptywUTue0ni0XRStyS0j5AVPrsSRpQ&#34;,&#34;height&#34;:800,&#34;width&#34;:1199,&#34;state&#34;:&#34;image e945cf086ccb80b45074002c7aff20a936742c23 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:0,&#34;focal_x&#34;:19,&#34;key&#34;:&#34;e945cf086ccb80b45074002c7aff20a936742c23&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[&#34;Wimbledon&#34;,&#34;Kevin Anderson&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Wimbledon/Twitter &#34;,&#34;filename&#34;:&#34;e945cf086ccb80b45074002c7aff20a936742c23&#34;,&#34;blur&#34;:&#34;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&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;nova_fingerprint&#34;:&#34;cosmos_push::times-live-4847852658360320&#34;,&#34;keywords&#34;:[&#34;kevin anderson&#34;,&#34;pierre-hugues herbert&#34;,&#34;andy murray&#34;,&#34;all england club&#34;,&#34;john isner&#34;,&#34;janko tipsarevic&#34;,&#34;yoshihito nishioka&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;Kevin Anderson makes quick work of dispatching Herbert at Wimbledon&#34;,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Kevin Anderson makes quick work of dispatching Herbert at Wimbledon&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;malepat@timesmedia.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;malepat@timesmedia.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;times-live&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Kevin Anderson makes quick work of dispatching Herbert at Wimbledon&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;sport&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;sowetan-live&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[&#34;2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon&#34;],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;It is probably too much to expect a repeat of Kevin Anderson\u2019s thrilling run to the men\u2019s singles final at Wimbledon last year after an injury-plagued first half of the year for South Africa\u2019s leading player.&#34;,&#34;pub_url&#34;:&#34;/sport/2019-06-30-south-africas-kevin-anderson-under-the-radar-at-wimbledon/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5175749671649280,&#34;title&#34;:&#34;South Africa&#39;s Kevin Anderson under the radar at Wimbledon&#34;},{&#34;synopsis&#34;:&#34;German fifth seed and reigning Wimbledon champion Angelique Kerber saw her hopes of a career Grand Slam ended by Russian teenager Anastasia Potapova at Roland Garros on Sunday as Roger Federer prepared to make his Paris return after a four-year absence.&#34;,&#34;pub_url&#34;:&#34;/sport/2019-05-26-kerber-crashes-to-russian-teen-at-roland-garros-as-federer-returns/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5988406851010560,&#34;title&#34;:&#34;Kerber crashes to Russian teen at Roland Garros as Federer returns&#34;},{&#34;synopsis&#34;:&#34;With two completed matches on clay, a petulant tournament default in Rome and character assassinations of some of the game&#39;s leading players, Nick Kyrgios&#39;s French Open build-up has been more or less normal by his unorthodox standards.&#34;,&#34;pub_url&#34;:&#34;/sport/2019-05-23-the-nick-kyrgios-one-man-circus-rolls-into-paris-for-french-open/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5144668813656064,&#34;title&#34;:&#34;The Nick Kyrgios one-man circus rolls into Paris for French Open&#34;},{&#34;synopsis&#34;:&#34;The next time South Africans will see world number six Kevin Anderson on court could be at the Queens Club in London in June.&#34;,&#34;pub_url&#34;:&#34;/sport/2019-04-24-sas-kevin-anderson-pulls-out-of-clay-court-season/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4673587808043008,&#34;title&#34;:&#34;SA&#39;s Kevin Anderson pulls out of clay court season&#34;},{&#34;synopsis&#34;:&#34;Two-time Wimbledon champion Petra Kvitova says she was happy to learn that the man who attacked her with a knife at her Czech home in 2016 had been sentenced to eight years in prison.&#34;,&#34;pub_url&#34;:&#34;/news/world/2019-03-27-petra-kvitova-glad-its-over-after-attacker-sentenced/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4858871153688576,&#34;title&#34;:&#34;Petra Kvitova &#39;glad it&#39;s over&#39; after attacker sentenced&#34;},{&#34;synopsis&#34;:&#34;Serena backs U.S. women in soccer gender discrimination lawsuit&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-03-09-serena-backs-us-women-in-soccer-gender-discrimination-lawsuit/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6006538474881024,&#34;title&#34;:&#34;Serena backs U.S. women in soccer gender discrimination lawsuit&#34;},{&#34;synopsis&#34;:&#34;An introspective Novak Djokovic won his fourth Laureus World Sportsman of the Year award in Monte Carlo on Monday night and admitted that he considered his tennis future at times during 2018.&#34;,&#34;pub_url&#34;:&#34;/sport/2019-02-19-introspective-djokovic-takes-fourth-laureus-award/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5766566725550080,&#34;title&#34;:&#34;Introspective Djokovic takes fourth Laureus award&#34;},{&#34;synopsis&#34;:&#34;\&#34;I remembered his eyes\&#34; - Wimbledon champion Kvitova tells court of knife attack&#34;,&#34;pub_url&#34;:&#34;/sundayworld/news/2019-02-06-i-remembered-his-eyes-wimbledon-champion-kvitova-tells-court-of-knife-attack/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5754108183052288,&#34;title&#34;:&#34;\&#34;I remembered his eyes\&#34; - Wimbledon champion Kvitova tells court of knife attack&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Reuters&#34;],&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34; Kevin Anderson makes quick work of dispatching Herbert at Wimbledon Reuters kevin anderson pierre-hugues herbert andy murray all england club john isner janko tipsarevic yoshihito nishioka Business Sports Europe UK Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1561994696000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:75,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:226,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#5a5d52&#34;,&#34;#2a4636&#34;,&#34;#c8baaf&#34;,&#34;#2b3729&#34;,&#34;#053222&#34;],&#34;description&#34;:&#34;South Africa&#39;s Kevin Anderson cruised to the second round of the 2019 Wimbledon. &#34;,&#34;title&#34;:&#34;&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/e945cf086ccb80b45074002c7aff20a936742c23&#34;,&#34;blob_key&#34;:&#34;AMIfv94OTVN_iBVVQl1lhBOCnUJc45f469Drx_19psCHtl-v6Va73wJVsBNXevvfTB17aozGchdwanD8xPKcJHPUq3Mseg7qLdoFMJagX0LXrnBEldyBlc-7CyjlhUAjMiWD08f1KHs4osjCzX4h16Gcz5p-l_Bz3VY7qI7pCmS8tipq7RlFkBw&#34;,&#34;average&#34;:&#34;#3e5143&#34;,&#34;author&#34;:&#34;Wimbledon/Twitter &#34;,&#34;filename&#34;:&#34;e945cf086ccb80b45074002c7aff20a936742c23&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/CF2j72kWMmuMWUJcjMEJ6y6bImjleXdm_iopz0dIsl0Sd8oBBU6xq6gqptywUTue0ni0XRStyS0j5AVPrsSRpQ&#34;,&#34;width&#34;:1199,&#34;state&#34;:&#34;image e945cf086ccb80b45074002c7aff20a936742c23 was uploaded&#34;,&#34;version&#34;:1,&#34;created&#34;:1561993013000,&#34;focal_x&#34;:19,&#34;key&#34;:&#34;e945cf086ccb80b45074002c7aff20a936742c23&#34;,&#34;blur&#34;:&#34;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&#34;,&#34;keywords&#34;:[&#34;Wimbledon&#34;,&#34;Kevin Anderson&#34;],&#34;focal_y&#34;:0,&#34;height&#34;:800,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;assignees&#34;:[],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/sport/&#34;,&#34;name&#34;:&#34;Sport&#34;,&#34;id&#34;:&#34;sport&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;access&#34;:true,&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Kevin Anderson makes quick work of dispatching Herbert at Wimbledon&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Kevin Anderson makes quick work of dispatching Herbert at Wimbledon&#34;,&#34;groups&#34;:[&#34;Business&#34;,&#34;Sports&#34;,&#34;Europe&#34;,&#34;UK&#34;],&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1561994629000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert.&#34;,&#34;published&#34;:1561994640000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/sport/4856497303453696/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;link&#34;:&#34;/sport/sportlive/&#34;,&#34;name&#34;:&#34;SportLIVE&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},&#34;now&#34;:1562022506000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;link&#34;:&#34;/sport/sportlive/&#34;,&#34;name&#34;:&#34;SportLIVE&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <script type="text/javascript" src="/build/chunks/priority.bcd647dbf3d2f376ee07.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.bcd647dbf3d2f376ee07.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.06228e0b6e74ababf0f4.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.312c59548708c230c927.bundle.css">    <noscript><meta http-equiv=refresh content="0;url=?device=feature_phone"> </noscript><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel=stylesheet>    <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> var cXUser = false;
        var cX = cX || {};

        cX.callQueue = cX.callQueue || [];

        function getUserSegmentIdsLocal() {

            var segments = [];

            if(
                typeof window.localStorage === "object" &&
                typeof window.localStorage.getItem === "function" &&
                localStorage.getItem("cxSegments") !== null &&
                localStorage.getItem("cxSegments").length > 0
            ){
                segments = localStorage.getItem("cxSegments").split(",");
            }

            return segments;

        }

        if(cXUser){

            // Additional block for the ID syncing
            cX.callQueue.push(['invoke', function() {
                var tmdid = "";
                if (tmdid) {
                    cX.addExternalId({ type: 'tmd', id: tmdid});
                }
            }]);

            cX.callQueue.push(['setCustomParameters', {
                'sub_codes': [  "NONE"  ]
            }]);

        }

        cX.callQueue.push([
            'invoke',
            function(){
                var newsletterId = cX.parseUrlArgs().acid;
                if(newsletterId){
                    cX.addExternalId({
                        id: newsletterId,
                        type: 'tmi'
                    });
                }
            }
        ]);

        cX.callQueue.push([
            "setSiteId",
            "9222340771831401880"
        ]);

        cX.callQueue.push(["sendPageViewEvent"]);

        cX.callQueue.push([
            "getUserSegmentIds",
            {
                persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58",
                callback: function(segments) {
                    if(
                        typeof window.localStorage === "object" &&
                        typeof window.localStorage.getItem === "function"
                    ){
                        localStorage.setItem("cxSegments", segments.join(","));
                    }
                }
            }
        ]); </script>  <script> (function(d,s,e,t){e=d.createElement(s);e.type="text/java"+s;e.async="async";
        e.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/cx.js";
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,"script"); </script> <script async src=//code3.adtlgc.com/js/timesme_init.js></script>   <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "591244104566619");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"> </noscript>   <script>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</script>   <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>     <meta name=cXenseParse:tmd-section content="sport"><meta name=cXenseParse:tmd-content_type content="free"><meta name=cXenseParse:tmd-article_access content="True"><meta name=is_article content=True>   <meta name=cXenseParse:tmd-article_access content="true">     <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.1e9d87f02838072f01c5.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>    <a href="/sundayworld/"></a></div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>   <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>   <li class=dropdown>  <a href="/sport/sportlive/"   > SportLIVE </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>   <ul class=subsections>   <li class=dropdown>  <a href="/entertainment/mzansis-sexiest/" > Mzansi's Sexiest </a>  </li>   <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>   <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>   <li class=dropdown>  <a href="/good-life/weddings/" > Weddings </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>   </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>   <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>   <li class=dropdown>  <a href="/opinion/yalo/" > Yalo </a>  </li>  </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>   </li>   <li>  <a href="/business/"  rel="business"> Business </a>   <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li> <a href="/video/"   > Video </a>   </li>        <li><div class="logo-button show-mobile">    <a href="/sundayworld/"></a></div></li> <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/sport/2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links show-desktop"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></nav><html></html> <div class=wallpaper> <center id="div-gpt-ad-wallpaper" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-wallpaper");
                });

            } </script> </center>  </div><div id=content class="  sowetan-live "><div class=banner> <center id="div-gpt-ad-banner-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> </center>  </div><div class="body-content ">  <div id=article  >       <div class=container><div class=row><div class="col-md-12 col-lg-8  col-xs-12  article-content">  <div class=category> <span class="sowetan-live">  <a href="/sport/" rel="sport"  target=_new > Sport </a>  </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Kevin Anderson makes quick work of dispatching Herbert at Wimbledon</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>  <div class=article-meta>  <span id=authors class=article-author data-author="<span class='authors-list'>Reuters</span>"> By <span class='authors-list'>Reuters</span> - </span>  <span class=article-pub-date> 01 July 2019 - 17:24 </span></div><div class=author-sponsor-meta>     </div><div class=social-container>     <div class=social-links data-social-title="Kevin Anderson makes quick work of dispatching Herbert at Wimbledon" data-social-url="/sport/2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon/" data-social-synopsis="Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert." data-social-image="//lh3.googleusercontent.com/CF2j72kWMmuMWUJcjMEJ6y6bImjleXdm_iopz0dIsl0Sd8oBBU6xq6gqptywUTue0ni0XRStyS0j5AVPrsSRpQ" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>      <div class=article-widgets>       <div id="4eeb8f38-fbc9-4296-837a-8be715a7831c" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="articlee945cf086ccb80b45074002c7aff20a936742c23"  href="  //lh3.googleusercontent.com/CF2j72kWMmuMWUJcjMEJ6y6bImjleXdm_iopz0dIsl0Sd8oBBU6xq6gqptywUTue0ni0XRStyS0j5AVPrsSRpQ=s1200  " style="padding-top:66.7222685571%;"> <img src="  //lh3.googleusercontent.com/CF2j72kWMmuMWUJcjMEJ6y6bImjleXdm_iopz0dIsl0Sd8oBBU6xq6gqptywUTue0ni0XRStyS0j5AVPrsSRpQ=s750  " alt="South Africa&#39;s Kevin Anderson cruised to the second round of the 2019 Wimbledon."> </a>  <div class=image-text>    <span class=description> South Africa's Kevin Anderson cruised to the second round of the 2019 Wimbledon.  </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Wimbledon/Twitter  </span> </span>  </div> </div> </div> </div>       <div id="7c0c5a8efbb2bbcf1d295f4a055f660788c5f2a6" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert.</p>
<p>The South African, who had played only three tour-level events this year before arriving at Wimbledon due to an elbow injury, moved around a sun-kissed Court Three with ease to dispatch doubles specialist Herbert.</p>
<p>The straight-sets win would have come as a huge relief to fourth seed Anderson considering Herbert appeared to be in fine form on grass having reached his first tour level semi-final on the surface at the Halle warm-up tournament.</p>
<p>Herbert can now look forward to getting more vocal support from the local fans as he will be back on court alongside Andy Murray this week, with the duo bidding to win the men's doubles title as the Briton continues his recovery from hip surgery.</p>
<p>For Anderson, he would have been delighted to get off court with a win that took a mere one hour 46 minutes considering the last time he held aloft his arms in victory at the All England Club -- it was after surviving a six-hour 36 minute epic against John Isner in last year's semi-final.</p>
<p>Next up for the South African is either Serbia's Janko Tipsarevic or Japan's Yoshihito Nishioka.</p>   </div> </div> </div>    </div>   <div class=banner-mobile> <center id="div-gpt-ad-banner-2-mobile" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-2-mobile");
                });

            } </script> </center>  </div><div class=social-container>     <div class=social-links data-social-title="Kevin Anderson makes quick work of dispatching Herbert at Wimbledon" data-social-url="/sport/2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon/" data-social-synopsis="Returning to the lush grasscourts of Wimbledon proved to be just the tonic Kevin Anderson needed on Monday as the 2018 runner-up buried memories of an injury-hit year by easing into the second round with a 6-3 6-4 6-2 win over Pierre-Hugues Herbert." data-social-image="//lh3.googleusercontent.com/CF2j72kWMmuMWUJcjMEJ6y6bImjleXdm_iopz0dIsl0Sd8oBBU6xq6gqptywUTue0ni0XRStyS0j5AVPrsSRpQ" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div> <div class=in-article-ad> <center id="div-gpt-ad-block-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-3");
                });

            } </script> </center>  </div>  <script async src=//tags.chargeplatform.com/112524/ ></script>   <script async src=//tags.chargeplatform.com/112525/ ></script>     <div class=comment-container><div id=disqus_thread></div></div><script> // Disqus config.
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = "2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon";
        } </script>  <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//sowetanlive-sundayworld.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>   </div> <div class="col-md-4 col-12"><div class=side-bar><div class="ad side-bar-block"> <center id="div-gpt-ad-block-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-1");
                });

            } </script> </center>  </div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/psl-concerned-about-anc-and-eff-campaigning-at-football-matches/"> PSL concerned about ANC and EFF campaigning at football matches </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-cape-town-city-snare-belgium-based-teen-keith-groeneveld/"> Cape Town City snare Belgium-based teen Keith Groeneveld </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-al-ahly-try-to-derail-sundowns/"> Al Ahly try to derail Sundowns </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-orlando-pirates-can-prove-win-over-wits-was-no-fluke/"> Orlando Pirates can prove win over Wits was no fluke </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-sundowns-inflicted-worst-defeat-on-al-ahly-since-1942/"> Sundowns inflicted worst defeat on Al Ahly since 1942 </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/sport/2019-06-30-south-africas-kevin-anderson-under-the-radar-at-wimbledon/"> South Africa's Kevin Anderson under the radar at Wimbledon </a></div></li> <li><div class=content> <a class=title href="/sport/2019-05-26-kerber-crashes-to-russian-teen-at-roland-garros-as-federer-returns/"> Kerber crashes to Russian teen at Roland Garros as Federer returns </a></div></li> <li><div class=content> <a class=title href="/sport/2019-05-23-the-nick-kyrgios-one-man-circus-rolls-into-paris-for-french-open/"> The Nick Kyrgios one-man circus rolls into Paris for French Open </a></div></li> <li><div class=content> <a class=title href="/sport/2019-04-24-sas-kevin-anderson-pulls-out-of-clay-court-season/"> SA's Kevin Anderson pulls out of clay court season </a></div></li> <li><div class=content> <a class=title href="/news/world/2019-03-27-petra-kvitova-glad-its-over-after-attacker-sentenced/"> Petra Kvitova 'glad it's over' after attacker sentenced </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-03-09-serena-backs-us-women-in-soccer-gender-discrimination-lawsuit/"> Serena backs U.S. women in soccer gender discrimination lawsuit </a></div></li> <li><div class=content> <a class=title href="/sport/2019-02-19-introspective-djokovic-takes-fourth-laureus-award/"> Introspective Djokovic takes fourth Laureus award </a></div></li> <li><div class=content> <a class=title href="/sundayworld/news/2019-02-06-i-remembered-his-eyes-wimbledon-champion-kvitova-tells-court-of-knife-attack/"> "I remembered his eyes" - Wimbledon champion Kvitova tells court of knife attack </a></div></li> </ul></div>  <div class="ad side-bar-block"> <center id="div-gpt-ad-block-2" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-2");
                });

            } </script> </center>  </div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/QwTfy7sbdKPjWK0WO_VLIYtdNcTkLwShYn9dXFaLaRKE0hqPeiKh6S9ueeM8NB9zhuaD8BNLCUdl1nN66fvXfg);" href="/sundayworld/news/2019-06-27-watch-malema-is-almost-big-as-well-cyril-ramaphosa-quotes-sho-madjozi/" rel="6036656740106240,810161bf-7a01-4412-b260-4f6601b346fb"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/sundayworld/news/2019-06-27-watch-malema-is-almost-big-as-well-cyril-ramaphosa-quotes-sho-madjozi/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/sundayworld/news/2019-06-27-watch-malema-is-almost-big-as-well-cyril-ramaphosa-quotes-sho-madjozi/"> Ramaphosa quotes Sho Madjozi in Sona reply speech </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2019-06-26-watch-armed-men-rob-man-of-r25000-after-bank-withdrawal/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2019-06-26-watch-armed-men-rob-man-of-r25000-after-bank-withdrawal/"> Armed robbers get away with R25,000 </a></div></div></div> </div></div>  </div></div> </div></div>  </div>  </div><div class=banner> <center id="div-gpt-ad-banner-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-3");
                });

            } </script> </center>  </div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div></div></div></div> <footer class="footer-publication-sowetan-live"><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/sport/2019-07-01-kevin-anderson-makes-quick-work-of-dispatching-herbert-at-wimbledon/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=https://tisoblackstar.com/tbg/internship/ >Graduate Programme – 2017/2018</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.businesslive.co.za/rdm target=_blank rel=noopener>Rand Daily Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Times Select</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://tisoblackstarevents.co.za/ target=_blank rel=noopener>Tiso Blackstar Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2019 tiso blackstar group (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/tiso-blackstar-logo.png alt="Tiso Black star"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-sport";
    _sf_async_config.authors = "Reuters";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <script> window.bk_async = function() {

            bk_allow_multiple_calls = true;
            bk_use_multiple_iframes = true;  BKTAG.doTag(Number(61860), 1);  BKTAG.doTag(Number(51518), 1);  };

        (function() {
            var scripts = document.getElementsByTagName("script")[0];
            var s = document.createElement("script");
            s.async = true;
            s.src = "https://nero.live/tags/mwa.min.js";
            scripts.parentNode.insertBefore(s, scripts)
        })(); </script>      <script type="text/javascript" src="/build/chunks/entry.06228e0b6e74ababf0f4.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.312c59548708c230c927.bundle.js"></script>    </body></html>