   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Serena Williams hopes ended by injury, Roger Federer survives scare</title>                                                                                          <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare',
      'articleAccess': 'yes',
      'contentCategory': 'sport',
      'keywordsMetaData': 'roger federer,serena williams,wimbledon,belarus,aliaksandra sasnovich,roger federer,adrian mannarino,centre court,daniil medvedev,jan-lennard struff,court one,ash barty,carla suarez navarro,nick kyrgios,ugo humbert',
      'articleWordCount': '253',
      'author': 'Reuters',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'no',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>  <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "244878373546811");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=244878373546811&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script> /** interstital tag  **/
    googletag.cmd.push(function() {
        var slot = googletag.defineOutOfPageSlot('/5963/SowetanLive/interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);
        if (slot) slot
            .addService(googletag.pubads())
            .setTargeting('pos', 'interstitial');
        googletag.enableServices();
    });  /** Taboola **/

        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/arenaafrica-sowetanlive/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}  </script>       <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="roger federer,serena williams,wimbledon,belarus,aliaksandra sasnovich,roger federer,adrian mannarino,centre court,daniil medvedev,jan-lennard struff,court one,ash barty,carla suarez navarro,nick kyrgios,ugo humbert"><meta name=description content="Seven-time champion Serena Williams&#39; hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich."><meta name=news_keywords content="roger federer,serena williams,wimbledon,belarus,aliaksandra sasnovich,roger federer,adrian mannarino,centre court,daniil medvedev,jan-lennard struff,court one,ash barty,carla suarez navarro,nick kyrgios,ugo humbert"><link rel=alternate href="https://www.sowetanlive.co.za/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="Seven-time champion Serena Williams&#39; hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/",
                    "headline": "Serena Williams hopes ended by injury, Roger Federer survives scare",
                    "description": "Seven-time champion Serena Williams&#39; hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich.",
                    "datePublished": "2021-06-30T10:45:17+0200",  "dateModified": "2021-06-30T10:45:17+0200",   "author": {
                            "@type": "Person",
                            "name": "Reuters"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/eLmTshiHAHfjtPJ_FgjNTs2ULEzmrdpfTY2ZpEFa3Bp1FnnkFfi6jVDE1XgSDodzX3U-xBzjUwxGnq9_jBKkG3hhqsCV5EhxNg",
                                "author": "REUTERS/Peter Nicholls",
                                "height": "2328",
                                "width": "3204"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/"><meta property=og:title content="Serena Williams hopes ended by injury, Roger Federer survives scare"><meta property=og:description content="Seven-time champion Serena Williams&#39; hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/eLmTshiHAHfjtPJ_FgjNTs2ULEzmrdpfTY2ZpEFa3Bp1FnnkFfi6jVDE1XgSDodzX3U-xBzjUwxGnq9_jBKkG3hhqsCV5EhxNg=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845">  <meta property=al:ios:url content="sowetan-sundayworld.facebookawake://2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare"><meta property=al:ios:app_store_id content="1148557241"><meta property=al:ios:app_name content="SowetanLIVE"><meta property=al:android:url content="sowetan-sundayworld.facebookawake://2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare"><meta property=al:android:package content="com.sowetanlive.timesmedia.sowetanlive"><meta property=al:android:app_name content="SowetanLIVE">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Serena Williams hopes ended by injury, Roger Federer survives scare"><meta name=twitter:description content="Seven-time champion Serena Williams&#39; hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/eLmTshiHAHfjtPJ_FgjNTs2ULEzmrdpfTY2ZpEFa3Bp1FnnkFfi6jVDE1XgSDodzX3U-xBzjUwxGnq9_jBKkG3hhqsCV5EhxNg=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">         <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmos_article_slug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Weddings&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:6546574689697792,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/&#34;,&#34;slug_custom&#34;:&#34;2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare&#34;,&#34;image&#34;:{&#34;author&#34;:&#34;REUTERS/Peter Nicholls&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/6a94e5a68d4bd74bace7a8f0ccb5ebef327c74f8&#34;,&#34;height&#34;:2328,&#34;keywords&#34;:[&#34;Serena Williams&#34;],&#34;palette&#34;:[&#34;#edf0f1&#34;,&#34;#74655d&#34;,&#34;#d1d2d1&#34;,&#34;#372d28&#34;,&#34;#a69a94&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/eLmTshiHAHfjtPJ_FgjNTs2ULEzmrdpfTY2ZpEFa3Bp1FnnkFfi6jVDE1XgSDodzX3U-xBzjUwxGnq9_jBKkG3hhqsCV5EhxNg&#34;,&#34;blob_key&#34;:&#34;AMIfv97dtpNlEotu5dcwN8juMRHxIgiKUaV3U1m1EGgj1jKZNi82wYqpTrE80bWgvTFHQzoFWm78nmYdEQtLsNP3jP3lS-CrTpBWbCptxl0gvpdY_1hrYLWEgcP6Hokqhie4x8ueAfNlIi-yeja-ElSKM1KXI1-GNaiiM87LZikb5RU8RENYWHE&#34;,&#34;filename&#34;:&#34;6a94e5a68d4bd74bace7a8f0ccb5ebef327c74f8&#34;,&#34;width&#34;:3204,&#34;state&#34;:&#34;image 6a94e5a68d4bd74bace7a8f0ccb5ebef327c74f8 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gHwSUNDX1BST0ZJTEUAAQEAAAHgAAAAAAIAAABtbnRyUkdCIFhZWiAH0AABAAEAAAAAAABhY3NwTVNGVAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAl3dHB0AAAA8AAAABRyVFJDAAABBAAAAA5nVFJDAAABFAAAAA5iVFJDAAABJAAAAA5yWFlaAAABNAAAABRnWFlaAAABSAAAABRiWFlaAAABXAAAABRjcHJ0AAABcAAAAAlkZXNjAAABgAAAAGBYWVogAAAAAAAA81EAAQAAAAEWzGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nHRleHQAAAAAAAAAAAAAAABkZXNjAAAAAAAAAAZvcFJHQgAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAD/2wCEAAUDBAQEAwUEBAEFBQUGBwwNBwcHBw8LCwkMEQ8SEhEPERETFhwLExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4VHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBgcE/8QAKBAAAgEDAwIFBQAAAAAAAAAAAQIDBAUSBhEhEyIABwgUFhUxMlJy/8QAFAEBAAAAAAAAAAAAAAAAAAAAA//EABgRAAIDAAAAAAAAAAAAAAAAAAECABIi/9oADAMBAAIRAxEAPwAPctP6miu2mbjF5ae+pTbwl1oVq8MpwD0kXZknbvkGxjb9d+Bs2uzad1VaLQnyD0WSCethqJqZqkZOkCuhNPJsxmVu4Y59wDf1tbdMWSzfUbHdx5bRCvtaGmopi7t0IgW5VSxizIJBfbIg7E+Fn1KpLUrZI/ltTD1Pd5mJ8ct153H4HlQeRwft4KpXRjhgzVE//9k=&#34;,&#34;description&#34;:&#34;Serena Williams reacts after sustaining an injury. &#34;,&#34;focal_y&#34;:0,&#34;focal_x&#34;:47,&#34;key&#34;:&#34;6a94e5a68d4bd74bace7a8f0ccb5ebef327c74f8&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;created&#34;:1625041820000,&#34;average&#34;:&#34;#8d8480&#34;,&#34;title&#34;:&#34;&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;link&#34;:&#34;&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::times-live-6707403786551296&#34;,&#34;keywords&#34;:[&#34;roger federer&#34;,&#34;serena williams&#34;,&#34;wimbledon&#34;,&#34;belarus&#34;,&#34;aliaksandra sasnovich&#34;,&#34;roger federer&#34;,&#34;adrian mannarino&#34;,&#34;centre court&#34;,&#34;daniil medvedev&#34;,&#34;jan-lennard struff&#34;,&#34;court one&#34;,&#34;ash barty&#34;,&#34;carla suarez navarro&#34;,&#34;nick kyrgios&#34;,&#34;ugo humbert&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;Serena Williams hopes ended by injury, Roger Federer survives scare&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;SowetanLIVE&#34;},&#34;title&#34;:&#34;Serena Williams hopes ended by injury, Roger Federer survives scare&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;malepat@timesmedia.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;malepat@timesmedia.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;times-live&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:false,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Serena Williams hopes ended by injury, Roger Federer survives scare&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;sport&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[&#34;2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare&#34;],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;Defending champion Novak Djokovic overcame an early fright to fend off British teenager Jack Draper 4-6 6-1 6-2 6-2 and launch his quest for a sixth title as Wimbledon returned after a two-year absence on Monday.&#34;,&#34;pub_url&#34;:&#34;/sport/2021-06-28-novak-djokovic-avoids-shock-as-centre-court-comes-back-to-life-at-wimbledon/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4991865248022528,&#34;title&#34;:&#34;Novak Djokovic avoids shock as Centre Court comes back to life at Wimbledon&#34;},{&#34;synopsis&#34;:&#34;Second seed Aryna Sabalenka struck a barrage of winners to blitz past Romanian qualifier Monica Niculescu 6-1 6-4 on Monday and reach the second round of Wimbledon.&#34;,&#34;pub_url&#34;:&#34;/sport/2021-06-28-sabalenka-opens-wimbledon-with-crushing-win-over-niculescu/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6052085156020224,&#34;title&#34;:&#34;Sabalenka opens Wimbledon with crushing win over Niculescu&#34;},{&#34;synopsis&#34;:&#34;Stefanos Tsitsipas has never got past the Wimbledon fourth round but the third seed said on Sunday that he comes into the tournament a more confident player on grass.&#34;,&#34;pub_url&#34;:&#34;/sport/2021-06-27-french-open-runner-up-tsitsipas-determined-to-banish-grasscourt-demons-at-wimbledon/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5796437562490880,&#34;title&#34;:&#34;French Open runner-up Tsitsipas determined to banish grasscourt demons at Wimbledon&#34;},{&#34;synopsis&#34;:&#34;Serena Williams will not be travelling to Tokyo for the Olympic Games, the 23-times Grand Slam singles tennis champion said on Sunday without giving the reasons behind her decision.&#34;,&#34;pub_url&#34;:&#34;/sport/2021-06-27-serena-williams-to-skip-tokyo-olympic-games-declines-to-explain-reasons/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5124685131939840,&#34;title&#34;:&#34;Serena Williams to skip Tokyo Olympic Games, declines to explain reasons&#34;},{&#34;synopsis&#34;:&#34;For Roger Federer, Wimbledon 2021 will not only be the last Grand Slam he contests before celebrating the \u201cbig four-oh\u201d but also a chance to put behind him the memory of his 2019 heartbreak at the grasscourt major.&#34;,&#34;pub_url&#34;:&#34;/sport/2021-06-26-all-roads-lead-to-wimbledon-for-roger-federer/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4737657038962688,&#34;title&#34;:&#34;All roads lead to Wimbledon for Roger Federer&#34;},{&#34;synopsis&#34;:&#34;Opportunity knocks for Serena Williams on the grass courts of Wimbledon next week when she faces a diminished field on her best surface at the famous All England Club.&#34;,&#34;pub_url&#34;:&#34;/sport/2021-06-25-golden-opportunity-awaits-serena-at-wimbledon/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5959004490563584,&#34;title&#34;:&#34;\u2018Golden opportunity\u2019 awaits Serena at Wimbledon&#34;},{&#34;synopsis&#34;:&#34;Naomi Osaka has withdrawn from this month&#39;s Wimbledon championships for personal reasons but her agent said on Thursday that the world number two will be ready for the Tokyo Olympics.&#34;,&#34;pub_url&#34;:&#34;/sport/2021-06-18-osaka-pulls-out-of-wimbledon-but-aims-for-olympics/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6647565594394624,&#34;title&#34;:&#34;Osaka pulls out of Wimbledon but aims for Olympics&#34;},{&#34;synopsis&#34;:&#34;French Open organisers defended their handling of the Naomi Osaka situation on Sunday but accepted that the governing bodies need to do better on mental health issues following the Japanese player&#39;s exit from the Grand Slam over her media boycott.&#34;,&#34;pub_url&#34;:&#34;/sport/2021-06-13-french-open-organisers-defend-naomi-osaka-handling-say-can-do-better-on-mental-health/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4659968814874624,&#34;title&#34;:&#34;French Open organisers defend Naomi Osaka handling, say &#39;can do better&#39; on mental health&#34;},{&#34;synopsis&#34;:&#34;Czech Barbora Krejcikova said she was going to enjoy a rare glass of champagne on Sunday after completing a singles-doubles title sweep at the French Open by taking the women&#39;s doubles trophy with compatriot Katerina Siniakova.&#34;,&#34;pub_url&#34;:&#34;/sport/2021-06-13-barbora-krejcikova-plans-to-mark-titles-sweep-in-paris-with-rare-sip-of-champagne/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5868768720846848,&#34;title&#34;:&#34;Barbora Krejcikova plans to mark titles sweep in Paris with rare sip of champagne&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Reuters&#34;],&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34;6546574689697792 Serena Williams hopes ended by injury, Roger Federer survives scare Reuters roger federer serena williams wimbledon belarus aliaksandra sasnovich roger federer adrian mannarino centre court daniil medvedev jan-lennard struff court one ash barty carla suarez navarro nick kyrgios ugo humbert Business Sports Europe US UK Seven-time champion Serena Williams&#39; hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1625042727000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:84,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:253,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Seven-time champion Serena Williams&#39; hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/6a94e5a68d4bd74bace7a8f0ccb5ebef327c74f8&#34;,&#34;height&#34;:2328,&#34;keywords&#34;:[&#34;Serena Williams&#34;],&#34;palette&#34;:[&#34;#edf0f1&#34;,&#34;#74655d&#34;,&#34;#d1d2d1&#34;,&#34;#372d28&#34;,&#34;#a69a94&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/eLmTshiHAHfjtPJ_FgjNTs2ULEzmrdpfTY2ZpEFa3Bp1FnnkFfi6jVDE1XgSDodzX3U-xBzjUwxGnq9_jBKkG3hhqsCV5EhxNg&#34;,&#34;blob_key&#34;:&#34;AMIfv97dtpNlEotu5dcwN8juMRHxIgiKUaV3U1m1EGgj1jKZNi82wYqpTrE80bWgvTFHQzoFWm78nmYdEQtLsNP3jP3lS-CrTpBWbCptxl0gvpdY_1hrYLWEgcP6Hokqhie4x8ueAfNlIi-yeja-ElSKM1KXI1-GNaiiM87LZikb5RU8RENYWHE&#34;,&#34;filename&#34;:&#34;6a94e5a68d4bd74bace7a8f0ccb5ebef327c74f8&#34;,&#34;width&#34;:3204,&#34;state&#34;:&#34;image 6a94e5a68d4bd74bace7a8f0ccb5ebef327c74f8 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gHwSUNDX1BST0ZJTEUAAQEAAAHgAAAAAAIAAABtbnRyUkdCIFhZWiAH0AABAAEAAAAAAABhY3NwTVNGVAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAl3dHB0AAAA8AAAABRyVFJDAAABBAAAAA5nVFJDAAABFAAAAA5iVFJDAAABJAAAAA5yWFlaAAABNAAAABRnWFlaAAABSAAAABRiWFlaAAABXAAAABRjcHJ0AAABcAAAAAlkZXNjAAABgAAAAGBYWVogAAAAAAAA81EAAQAAAAEWzGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nHRleHQAAAAAAAAAAAAAAABkZXNjAAAAAAAAAAZvcFJHQgAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAD/2wCEAAUDBAQEAwUEBAEFBQUGBwwNBwcHBw8LCwkMEQ8SEhEPERETFhwLExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4VHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBgcE/8QAKBAAAgEDAwIFBQAAAAAAAAAAAQIDBAUSBhEhEyIABwgUFhUxMlJy/8QAFAEBAAAAAAAAAAAAAAAAAAAAA//EABgRAAIDAAAAAAAAAAAAAAAAAAECABIi/9oADAMBAAIRAxEAPwAPctP6miu2mbjF5ae+pTbwl1oVq8MpwD0kXZknbvkGxjb9d+Bs2uzad1VaLQnyD0WSCethqJqZqkZOkCuhNPJsxmVu4Y59wDf1tbdMWSzfUbHdx5bRCvtaGmopi7t0IgW5VSxizIJBfbIg7E+Fn1KpLUrZI/ltTD1Pd5mJ8ct153H4HlQeRwft4KpXRjhgzVE//9k=&#34;,&#34;description&#34;:&#34;Serena Williams reacts after sustaining an injury. &#34;,&#34;title&#34;:&#34;&#34;,&#34;link&#34;:&#34;&#34;,&#34;focal_x&#34;:47,&#34;key&#34;:&#34;6a94e5a68d4bd74bace7a8f0ccb5ebef327c74f8&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;created&#34;:1625041820000,&#34;average&#34;:&#34;#8d8480&#34;,&#34;author&#34;:&#34;REUTERS/Peter Nicholls&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;focal_y&#34;:0}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/sport/&#34;,&#34;name&#34;:&#34;Sport&#34;,&#34;id&#34;:&#34;sport&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Serena Williams hopes ended by injury, Roger Federer survives scare&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Serena Williams hopes ended by injury, Roger Federer survives scare&#34;,&#34;groups&#34;:[&#34;Business&#34;,&#34;Sports&#34;,&#34;Europe&#34;,&#34;US&#34;,&#34;UK&#34;],&#34;active&#34;:true,&#34;slug&#34;:&#34;2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1625042651000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Seven-time champion Serena Williams&#39; hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich.&#34;,&#34;published&#34;:1625042717000,&#34;source_id&#34;:&#34;6707403786551296&#34;,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/sport/6546574689697792/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},&#34;now&#34;:1625050683000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmos_article_slug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Weddings&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <link rel="preload" href="/build/chunks/priority.bda40d4bb3dad1bd7c5c.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.bda40d4bb3dad1bd7c5c.bundle.js"></script><link rel="preload" href="/build/chunks/priority.bda40d4bb3dad1bd7c5c.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.bda40d4bb3dad1bd7c5c.bundle.css"> <link rel="preload" href="/build/chunks/entry.b04f6dc6ffdbb6eb890f.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.b04f6dc6ffdbb6eb890f.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.e1c12364d41979874d17.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.e1c12364d41979874d17.bundle.css">    <noscript> <style> .feature-phone{display: block !important;} </style> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" as=style rel=preload><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" rel=stylesheet><link rel=preconnect href=//www.sowetanlive.co.za><link rel=preconnect href=//lh3.googleusercontent.com>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.d204527935c3897976a2.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live ">  <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li> <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/"  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > coronavirus </a>   </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>     <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>     <li class=dropdown>  <a href="/good-life/food/" > Food </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>    </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>    </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>    </li>   <li>  <a href="/business/"  rel="business"> Business </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li> <a href="/video/"   > Video </a>   </li>          <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></nav><html></html> <div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div id=content class="  sowetan-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div><div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sport/" rel="sport"  target=_new > Sport </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Serena Williams hopes ended by injury, Roger Federer survives scare</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>     <div class=article-meta>  <span id=authors class=article-author data-author="<span class='authors-list'>Reuters</span>"> By <span class='authors-list'>Reuters</span> - </span>  <span class=article-pub-date> 30 June 2021 - 10:45 </span></div><div class=author-sponsor-meta>     </div>  <div class="social-container ">     <div class=social-links data-social-title="Serena Williams hopes ended by injury, Roger Federer survives scare" data-social-url="/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/" data-social-synopsis="Seven-time champion Serena Williams&#39; hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich." data-social-image="//lh3.googleusercontent.com/eLmTshiHAHfjtPJ_FgjNTs2ULEzmrdpfTY2ZpEFa3Bp1FnnkFfi6jVDE1XgSDodzX3U-xBzjUwxGnq9_jBKkG3hhqsCV5EhxNg" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>   </div> </div>     <div class=article-widgets>       <div id="671b505d-f45a-47bf-abda-80d93df2c4ed" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class="image "  data-image="//lh3.googleusercontent.com/eLmTshiHAHfjtPJ_FgjNTs2ULEzmrdpfTY2ZpEFa3Bp1FnnkFfi6jVDE1XgSDodzX3U-xBzjUwxGnq9_jBKkG3hhqsCV5EhxNg"   data-lightbox="article6a94e5a68d4bd74bace7a8f0ccb5ebef327c74f8"   href="//lh3.googleusercontent.com/eLmTshiHAHfjtPJ_FgjNTs2ULEzmrdpfTY2ZpEFa3Bp1FnnkFfi6jVDE1XgSDodzX3U-xBzjUwxGnq9_jBKkG3hhqsCV5EhxNg=s1200"  style="padding-top:72.65917603%;"> <img src="//lh3.googleusercontent.com/eLmTshiHAHfjtPJ_FgjNTs2ULEzmrdpfTY2ZpEFa3Bp1FnnkFfi6jVDE1XgSDodzX3U-xBzjUwxGnq9_jBKkG3hhqsCV5EhxNg=s750" alt="Serena Williams reacts after sustaining an injury."> </a>  <div class=image-text>    <span class=description> Serena Williams reacts after sustaining an injury.  </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> REUTERS/Peter Nicholls </span> </span>  </div> </div> </div> </div>       <div id="fc2abb0f8e517ea345b252daf63d69045601f815" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Seven-time champion Serena Williams' hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich.</p><p>The 39-year-old needed treatment off the court when leading 3-2 in the first set and was clearly in distress on her return before being forced to retire at 3-3.</p><p>Her misfortune added to an already dramatic second day in which men's eight-time winner Roger Federer looked set for his first opening-round exit at a Grand Slam since 2003 when he found himself outplayed by Frenchman Adrian Mannarino.</p><p>The Swiss trailed by two sets to one but Mannarino slipped on the greasy Centre Court turf and although he soldiered on to lose the fourth set he could not continue.</p><p>Men's second seed Daniil Medvedev looked impressive as he came through a tricky opener against German powerhouse Jan-Lennard Struff, winning in four sets.</p><p>While many matches were cancelled because of rain, the roofs on Centre Court and Court One did their job to ensure continuous action.</p><p>Women's top seed Ash Barty opened the day on Centre with a 6-1 6-7(1) 6-1 victory over Carla Suarez Navarro who bade an emotional farewell to the tournament, having announced in April that she had recovered from cancer.</p><p>A long day concluded with her compatriot Nick Kyrgios locked in a late-night tussle with Frenchman Ugo Humbert on Court One.</p><p>The score was 3-3 in the fifth set when play was suspended just before 11pm local time -- the cut-off for play.</p>   </div> </div> </div>       <div id="f9b67249-b40e-488e-b763-c9b097265fb5" class="article-widget article-widget-hr"  rel="hr">    <div class=wrap>  <hr>  </div> </div>    </div>     <div class=mobile-show><div class=nearme>  <script> var vicinityTag = vicinityTag || { banners: [] };
    vicinityTag.banners = vicinityTag.banners || [];
    var random = String(Math.random()).slice(3);
    (function(){
        var zoneId = 2397;
        var bannerId = 'banner_1';
        vicinityTag = {};
        vicinityTag.adItem = bannerId;
        vicinityTag.zone_id = zoneId;
        vicinityTag.width = 320;
        vicinityTag.height = 120;
    })(); </script> <script src=https://static.vic-m.co/ads/vicinity-v13.js></script><div id=banner_1></div> </div></div>  <div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Serena Williams hopes ended by injury, Roger Federer survives scare" data-social-url="/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/" data-social-synopsis="Seven-time champion Serena Williams&#39; hopes of claiming a record-equalling 24th Grand Slam singles title at Wimbledon ended in tears as the American quit with an injury early in her first-round match against unseeded Belarusian Aliaksandra Sasnovich." data-social-image="//lh3.googleusercontent.com/eLmTshiHAHfjtPJ_FgjNTs2ULEzmrdpfTY2ZpEFa3Bp1FnnkFfi6jVDE1XgSDodzX3U-xBzjUwxGnq9_jBKkG3hhqsCV5EhxNg" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a class="next-article social-item" href="/opinion/columnists/2021-06-30-inclusion-of-women-in-all-facets-of-life-benefits-society-as-a-whole/" title="MBUYISELO BOTHA | Inclusion of women in all facets of life benefits society">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>            <div id=taboola-desktop-below-article-thumbnails></div><script> if (screenMode == 'desktop') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad"><div id=div-gpt-ad-block-1></div></div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/2021-06-30-chiefs-should-have-given-zwane-a-chance/"> 'Chiefs should have given Zwane a chance' </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-06-29-psl-prosecutor-nande-becker-has-reading-to-do-to-decide-whether-to-charge-royal-am/"> PSL prosecutor Nande Becker has ‘reading to do’ to decide whether to ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-06-29-kaizer-chiefs-to-offer-itumeleng-khune-one-year-contract-extension/"> Kaizer Chiefs to offer Itumeleng Khune one-year contract extension </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-06-28-pitso-mosimane-on-kaizer-chiefs-they-are-an-awkward-team-they-can-defeat-you/"> Pitso Mosimane on Kaizer Chiefs: They are an awkward team, they can ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-06-29-nurkovic-happy-to-be-part-of-big-club-like-chiefs/"> Nurkovic happy to be part of big club like Chiefs </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/sport/2021-06-28-novak-djokovic-avoids-shock-as-centre-court-comes-back-to-life-at-wimbledon/"> Novak Djokovic avoids shock as Centre Court comes back to life at Wimbledon </a></div></li> <li><div class=content> <a class=title href="/sport/2021-06-28-sabalenka-opens-wimbledon-with-crushing-win-over-niculescu/"> Sabalenka opens Wimbledon with crushing win over Niculescu </a></div></li> <li><div class=content> <a class=title href="/sport/2021-06-27-french-open-runner-up-tsitsipas-determined-to-banish-grasscourt-demons-at-wimbledon/"> French Open runner-up Tsitsipas determined to banish grasscourt demons at ... </a></div></li> <li><div class=content> <a class=title href="/sport/2021-06-27-serena-williams-to-skip-tokyo-olympic-games-declines-to-explain-reasons/"> Serena Williams to skip Tokyo Olympic Games, declines to explain reasons </a></div></li> <li><div class=content> <a class=title href="/sport/2021-06-26-all-roads-lead-to-wimbledon-for-roger-federer/"> All roads lead to Wimbledon for Roger Federer </a></div></li> <li><div class=content> <a class=title href="/sport/2021-06-25-golden-opportunity-awaits-serena-at-wimbledon/"> ‘Golden opportunity’ awaits Serena at Wimbledon </a></div></li> <li><div class=content> <a class=title href="/sport/2021-06-18-osaka-pulls-out-of-wimbledon-but-aims-for-olympics/"> Osaka pulls out of Wimbledon but aims for Olympics </a></div></li> <li><div class=content> <a class=title href="/sport/2021-06-13-french-open-organisers-defend-naomi-osaka-handling-say-can-do-better-on-mental-health/"> French Open organisers defend Naomi Osaka handling, say 'can do better' on ... </a></div></li> <li><div class=content> <a class=title href="/sport/2021-06-13-barbora-krejcikova-plans-to-mark-titles-sweep-in-paris-with-rare-sip-of-champagne/"> Barbora Krejcikova plans to mark titles sweep in Paris with rare sip of ... </a></div></li> </ul></div>  <div class=banner><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/zFM6wdLDoqqtocrm04ieiX2RDa7e-fl66B-yUj8Vtw3wXfFmTbTKwVNgQUa0hgagLafomy0Yc111lpOwriKyJ9-ExTNzwHqWUiU);" href="/news/south-africa/2021-06-28-school-holidays-brought-forward-as-number-of-covid-19-cases-rises/" rel="5321287427686400,b38f7164-3b8e-4e9a-a774-8cd5e7f2568e"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2021-06-28-school-holidays-brought-forward-as-number-of-covid-19-cases-rises/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2021-06-28-school-holidays-brought-forward-as-number-of-covid-19-cases-rises/"> SA back to level 4: Public gatherings, schools & booze impacted as Covid-19 ... </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2021-06-16-booze-sales-restricted-curfew-tightened-and-size-of-gatherings-reduced-sa-moved-to-lockdown-level-3/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2021-06-16-booze-sales-restricted-curfew-tightened-and-size-of-gatherings-reduced-sa-moved-to-lockdown-level-3/"> Booze restrictions, curfew change & level 3: Ramaphosa clamps down ahead of ... </a></div></div></div> </div></div>  <div class="banner sticky-container"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script> if (screenMode == 'mobile') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div></div> <footer class="footer-publication-sowetan-live"><div class="covid19 col-12"> Read more at the SA government's <a href=http://www.sacoronavirus.co.za>online coronavirus portal</a> or use the 24-hour public hotline: 0800 029 999 </div><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > coronavirus </a>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/sport/2021-06-30-serena-williams-hopes-ended-by-injury-roger-federer-survives-scare/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Sunday Times Daily</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://arenaevents.africa/ target=_blank rel=noopener>Arena Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2021 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div>    <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-sport";
    _sf_async_config.authors = "Reuters";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <noscript><div class="feature-phone sowetan-live" style="display: none;"><div class=logo>    <a href="/?device=feature_phone"></a></div><span> Please <a href="?device=feature_phone">click here </a> to view our site optimised for your device. </span></div></noscript><link rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//securepubads.g.doubleclick.net><link rel=preconnect href=//stats.g.doubleclick.net><link rel=preconnect href=//www.googletagmanager.com><link rel=preconnect href=//adservice.google.co.za><link rel=preconnect href=//cdn.ampproject.org><link rel=preconnect href=//fonts.gstatic.com><link rel=preconnect href=//www.google-analytics.com><link rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.b04f6dc6ffdbb6eb890f.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.b04f6dc6ffdbb6eb890f.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.e1c12364d41979874d17.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.e1c12364d41979874d17.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>