   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>READER LETTER | African teams need confidence at World Cup</title>     <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="match,world cup,african,confidence,tunisia,denmark,tunisians,saudi arabia,africans,european,argentina,andy mukhari,qatar, South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news"><meta name=description content="We cannot afford to be underdogs when we have so many of our African players performing well in European clubs and other continents."><meta name=news_keywords content="match,world cup,african,confidence,tunisia,denmark,tunisians,saudi arabia,africans,european,argentina,andy mukhari,qatar, South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news"><link rel=alternate href="https://www.sowetanlive.co.za/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="We cannot afford to be underdogs when we have so many of our African players performing well in European clubs and other continents."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/",
                    "headline": "READER LETTER | African teams need confidence at World Cup",
                    "description": "We cannot afford to be underdogs when we have so many of our African players performing well in European clubs and other continents.",
                    "datePublished": "2022-11-29T09:57:32+0200",  "dateModified": "2022-11-29T09:57:32+0200",   "author": {
                            "@type": "Person",
                            "name": "READER LETTER"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/p8jig_01NfVTWqLCzRxrx2D8luMUS9oQAltDN4iiGzT5d1T6wAW8m7VBpwDWEt7LAbh17TsRpHPSlhBcPW99slHh5GAJ_YZxfv8cjRC5uvaTZkI",
                                "author": "Alex Grimm/Getty Images",
                                "height": "549",
                                "width": "931"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=5,minimum-scale=1"><link rel=manifest href="/manifest.json?v=1"><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/"><meta property=og:title content="READER LETTER | African teams need confidence at World Cup"><meta property=og:description content="We cannot afford to be underdogs when we have so many of our African players performing well in European clubs and other continents."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/p8jig_01NfVTWqLCzRxrx2D8luMUS9oQAltDN4iiGzT5d1T6wAW8m7VBpwDWEt7LAbh17TsRpHPSlhBcPW99slHh5GAJ_YZxfv8cjRC5uvaTZkI=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845">  <meta property=al:ios:url content="sowetan-sundayworld.facebookawake://2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup"><meta property=al:ios:app_store_id content="1148557241"><meta property=al:ios:app_name content="SowetanLIVE"><meta property=al:android:url content="sowetan-sundayworld.facebookawake://2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup"><meta property=al:android:package content="com.sowetanlive.timesmedia.sowetanlive"><meta property=al:android:app_name content="SowetanLIVE">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="READER LETTER | African teams need confidence at World Cup"><meta name=twitter:description content="We cannot afford to be underdogs when we have so many of our African players performing well in European clubs and other continents."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/p8jig_01NfVTWqLCzRxrx2D8luMUS9oQAltDN4iiGzT5d1T6wAW8m7VBpwDWEt7LAbh17TsRpHPSlhBcPW99slHh5GAJ_YZxfv8cjRC5uvaTZkI=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">          <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];        // handle for article with section of page                       // set ad path to window for dynamic injection
    window.adTagPath = "/5963/SowetanLive/opinion/letters/article";

    // GPT slots
    var gptAdSlots = [];

    googletag.cmd.push(function () {

        

        var interslot = googletag.defineOutOfPageSlot('/5963/SowetanLive/opinion/letters/article/interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);
        if (interslot) interslot
        .addService(googletag.pubads())
        .setTargeting("pos", "interstitial");

        googletag.pubads().setTargeting("scope", "article");
        googletag.pubads().setTargeting("publication", "sowetan-live");
        googletag.pubads().setTargeting("section", "opinion");
        googletag.pubads().setTargeting("subsection", "letters");  googletag.pubads().setTargeting("keyword", ["match", "world cup", "african", "confidence", "tunisia", "denmark", "tunisians", "saudi arabia", "africans", "european", "argentina", "andy mukhari", "qatar"] );
            googletag.pubads().setTargeting("tag", [""] );
            googletag.pubads().setTargeting("group", [""] );
            googletag.pubads().setTargeting("type", "free");
            googletag.pubads().setTargeting("editorial-ad-tag", "None");
            googletag.pubads().setTargeting("slug", "2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup");
            googletag.pubads().setTargeting("articleID", "4789374639144960");  googletag.pubads().setTargeting("author", ["READER LETTER"]);   googletag.pubads().setTargeting("comments-enabled", "yes");   googletag.pubads().setTargeting("has-video", "no");   googletag.pubads().setTargeting("has-audio", "no");   googletag.pubads().setTargeting("editors-choice", "no");   googletag.pubads().enableLazyLoad(
            {
                fetchMarginPercent: 500,
                renderMarginPercent: 200,
                mobileScaling: 2.0
            });

        googletag.pubads().addEventListener("slotRenderEnded", function(event) {

            const googleTagId = event.slot.getSlotElementId();

            if(!googleTagId.includes("_0")){

                if (!event.isEmpty) {

                    if(googleTagId !== "div-gpt-ad-wallpaper" && googleTagId !== "div-gpt-ad-thirdparty-1"){

                        $(`#${googleTagId}`).addClass("has-ad");

                    }

                    if(googleTagId == "div-gpt-ad-sticky"){
                        $(".sticky-footer").addClass("has-ad");
                    }

                } else {
                    $(`#${googleTagId}`).addClass("no-ad");
                }

            }

        });

        googletag.pubads().enableSingleRequest();
        googletag.pubads().setCentering(true);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

    }); </script>  <script> /** Taboola **/

        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/arenaafrica-sowetanlive/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');} </script>                                                                                         <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': 'no',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup',
      'articleAccess': 'yes',
      'contentCategory': 'opinion',
      'keywordsMetaData': 'match,world cup,african,confidence,tunisia,denmark,tunisians,saudi arabia,africans,european,argentina,andy mukhari,qatar, South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news',
      'articleWordCount': '240',
      'author': 'READER LETTER',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "244878373546811");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=244878373546811&ev=PageView&noscript=1"> </noscript> <script>var _sf_startpt=(new Date()).getTime()</script>  <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;strings&#34;:{},&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;meta&#34;:{&#34;keywords&#34;:&#34;South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news&#34;,&#34;description&#34;:&#34;My News My Community  - Sowetan LIVE.&#34;},&#34;accounts&#34;:{&#34;twitter&#34;:{&#34;user&#34;:&#34;SowetanLIVE&#34;},&#34;facebook&#34;:{&#34;user&#34;:&#34;SowetanLIVE&#34;}},&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture/&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Good Life&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;hidden&#34;:true,&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Weddings&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;SebenzaLIVE&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;sebenza-live&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;culture&#34;,&#34;urlKey&#34;:&#34;culture&#34;,&#34;name&#34;:&#34;Culture&#34;},{&#34;id&#34;:&#34;fashion-beauty&#34;,&#34;urlKey&#34;:&#34;fashion-beauty&#34;,&#34;name&#34;:&#34;Fashion &amp; Beauty&#34;},{&#34;id&#34;:&#34;food-drink&#34;,&#34;urlKey&#34;:&#34;food-drink&#34;,&#34;name&#34;:&#34;Food &amp; Drink&#34;},{&#34;id&#34;:&#34;wellness&#34;,&#34;urlKey&#34;:&#34;wellness&#34;,&#34;name&#34;:&#34;Wellness&#34;},{&#34;id&#34;:&#34;living&#34;,&#34;urlKey&#34;:&#34;living&#34;,&#34;name&#34;:&#34;Living&#34;}],&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;podcast&#34;,&#34;urlKey&#34;:&#34;podcast&#34;,&#34;name&#34;:&#34;Podcast&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;},{&#34;sections&#34;:[{&#34;image&#34;:&#34;/static/icons/times-live.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za&#34;,&#34;name&#34;:&#34;Times Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sunday-times.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za/sunday-times/&#34;,&#34;name&#34;:&#34;Sunday Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sowetan-live.png&#34;,&#34;link&#34;:&#34;https://www.sowetanlive.co.za&#34;,&#34;name&#34;:&#34;Sowetan Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-live.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za&#34;,&#34;name&#34;:&#34;Business Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-day.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bd/&#34;,&#34;name&#34;:&#34;Business Day&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/financial-mail.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/fm/&#34;,&#34;name&#34;:&#34;Financial Mail&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-times.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bt/&#34;,&#34;name&#34;:&#34;Business Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/herald-live.png&#34;,&#34;link&#34;:&#34;https://www.heraldlive.co.za&#34;,&#34;name&#34;:&#34;Herald Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/dispatch-live.png&#34;,&#34;link&#34;:&#34;https://www.dispatchlive.co.za&#34;,&#34;name&#34;:&#34;Dispatch Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/wanted.png&#34;,&#34;link&#34;:&#34;https://www.wantedonline.co.za&#34;,&#34;name&#34;:&#34;Wanted Online&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sa-home-owner.png&#34;,&#34;link&#34;:&#34;https://www.sahomeowner.co.za/&#34;,&#34;name&#34;:&#34;SA Home Owner&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-media-mags.png&#34;,&#34;link&#34;:&#34;https://businessmediamags.co.za/&#34;,&#34;name&#34;:&#34;Business Media Mags&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/arena-events.png&#34;,&#34;link&#34;:&#34;https://arenaevents.africa/&#34;,&#34;name&#34;:&#34;Arena Events&#34;,&#34;target&#34;:&#34;_blank&#34;}],&#34;image&#34;:&#34;/static/icons/arena.png&#34;,&#34;link&#34;:&#34;#&#34;,&#34;name&#34;:&#34;Our Network&#34;,&#34;class&#34;:&#34;our-network-section&#34;}],&#34;id&#34;:&#34;sowetan-live&#34;},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:4789374639144960,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/&#34;,&#34;slug_custom&#34;:&#34;2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup&#34;,&#34;image&#34;:{&#34;key&#34;:&#34;382e600e4b1a3d90841e2e0d4d053ad458ccfa92&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/382e600e4b1a3d90841e2e0d4d053ad458ccfa92&#34;,&#34;height&#34;:549,&#34;keywords&#34;:[&#34;mohammed kudus&#34;],&#34;palette&#34;:[&#34;#acd2c3&#34;,&#34;#454f4b&#34;,&#34;#342f31&#34;,&#34;#182424&#34;,&#34;#828e84&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/p8jig_01NfVTWqLCzRxrx2D8luMUS9oQAltDN4iiGzT5d1T6wAW8m7VBpwDWEt7LAbh17TsRpHPSlhBcPW99slHh5GAJ_YZxfv8cjRC5uvaTZkI&#34;,&#34;blob_key&#34;:&#34;AMIfv95U5qbJvxZ8I3khI3-PaXSfhCYRrsJ59Zv_cS8wjl7hcSF0ZYfMEhqKzGNTrxHzBX7vkY1JjoHBZWVIFdNZp2CY7gN1Jv3G67ajBPlrUdSdzlZ0FgytAjvFPEjcshrgNgQ6Ex4Zvfgcp4Pj8rUs1-2mqJVWu0Z6kXAfbB3PQhwgpiFHdLjUQe601OBF239mRqzga83E&#34;,&#34;filename&#34;:&#34;382e600e4b1a3d90841e2e0d4d053ad458ccfa92&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;state&#34;:&#34;image 382e600e4b1a3d90841e2e0d4d053ad458ccfa92 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;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&#34;,&#34;description&#34;:&#34;Mohammed Kudus celebrates scoring Ghana&#39;s second goal in their World Cup Group H match against Korea Republic at Education City Stadium in Al Rayyan, Qatar on November 28 2022.&#34;,&#34;title&#34;:&#34;&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;index_position&#34;:1669648984,&#34;created&#34;:1669648984000,&#34;average&#34;:&#34;#4f5a56&#34;,&#34;author&#34;:&#34;Alex Grimm/Getty Images&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;link&#34;:&#34;&#34;,&#34;width&#34;:931},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-5646079993315328&#34;,&#34;keywords&#34;:[&#34;match&#34;,&#34;world cup&#34;,&#34;african&#34;,&#34;confidence&#34;,&#34;tunisia&#34;,&#34;denmark&#34;,&#34;tunisians&#34;,&#34;saudi arabia&#34;,&#34;africans&#34;,&#34;european&#34;,&#34;argentina&#34;,&#34;andy mukhari&#34;,&#34;qatar&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;READER LETTER | African teams need confidence at World Cup&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;SowetanLIVE&#34;},&#34;title&#34;:&#34;READER LETTER | African teams need confidence at World Cup&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;mchunus@businesslive.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;mchunus@businesslive.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/opinion/letters/&#34;,&#34;name&#34;:&#34;Letters&#34;,&#34;id&#34;:&#34;letters&#34;},&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;READER LETTER | African teams need confidence at World Cup&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;opinion&#34;,&#34;subsection&#34;:&#34;letters&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;\n\nSubstitutes Abdelhamid Sabiri and Zakaria Aboukhlal earned Morocco their first World Cup victory in 24 years as they upset a hugely disappointing Belgium side 2-0 in World Cup\u00a0Group F yesterday.\n\nMorocco fans gave the match a vintage World Cup feel in a boiling atmosphere at Al Thumama Stadium and Sabiri curled a wide free-kick past Thibaut Courtois before Aboukhlal netted in stoppage time to put Morocco top of Group F with four points, one ahead of Belgium.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2022-11-28-morocco-in-first-world-cup-victory-in-24-years/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6226678163439616,&#34;title&#34;:&#34;Morocco in first World Cup victory in 24 years&#34;},{&#34;synopsis&#34;:&#34;Cameroon&#39;s Vincent Aboubakar came off the bench to rescue his side by scoring one superb goal and creating another as they fought back to draw 3-3 with Serbia on Monday, a result that kept both sides&#39; slim chances alive at the World Cup.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2022-11-28-cameroons-world-cup-hangs-by-thread-after-thrilling-fightback-against-serbs/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#dae2e4&#34;,&#34;#5d4e47&#34;,&#34;#bcb7b6&#34;,&#34;#82ab68&#34;,&#34;#708755&#34;],&#34;index_position&#34;:null,&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1669644414000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/3102cdaa529295159168fc0aaad2fe54de212ec8&#34;,&#34;blob_key&#34;:&#34;AMIfv96WL46DJ2b3ayyZ8Ydzvo1k9GQSE9bpsKK1RtbECckhq7j3lUpJ8DgoEgw28qIJ9geU4X1Q_JLB36OElUOfPHr92dZ_XVnG4FRvSc3LarBbGUpYhtG7NwT2DeQdIMh2EUIwKyzDHDHt4KSwKfPfkG8Uk-s46sNRT0hWOV7eZ3QuPfAWbjmLdBgrT4gZe6VGIu6Mc0Ed&#34;,&#34;average&#34;:&#34;#879476&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/xquFqWNfMm99x_iaYN9cTq919EKJYNFW6FLlT4GDwUT6qWu0tvz-P6XFZqe6fAkFHkhz-DYDB4FDOfFr5RFBMIG8Xrspf5b9vmAu6ediz5cRPfs&#34;,&#34;filename&#34;:&#34;3102cdaa529295159168fc0aaad2fe54de212ec8&#34;,&#34;width&#34;:512,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;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&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:293,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},&#34;key&#34;:6126381718044672,&#34;title&#34;:&#34;Cameroon&#39;s World Cup hangs by thread after thrilling fightback against Serbs&#34;},{&#34;synopsis&#34;:&#34;Kylian Mbappe scored a second-half double as France became the first team to book their spot in the World Cup knockout stage on Saturday by defeating a feisty Danish team 2-1 in a tense encounter.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2022-11-27-mbappe-double-gives-france-spot-in-world-cup-knockout-stage/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5189669215010816,&#34;title&#34;:&#34;Mbappe double gives France spot in World Cup knockout stage&#34;},{&#34;synopsis&#34;:&#34;Croatia head coach Zlatko Dalic said his team deserve respect as the runners-up of the last World Cup after Canada manager John Herdman said \&#34;we are going to eff Croatia\&#34; ahead of Sunday&#39;s clash.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2022-11-27-croatia-deserve-respect-coach-dalic-says-after-herdmans-remark/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5117533897097216,&#34;title&#34;:&#34;Croatia deserve respect, coach Dalic says after Herdman&#39;s remark&#34;},{&#34;synopsis&#34;:&#34;Senegal coach Aliou Ciss\u00e9 said his team are expected to reach the World Cup knockout stages due to their status as African champions but his players are adapting to the pressure well.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2022-11-28-senegal-welcome-pressure-of-decisive-ecuador-clash-says-ciss/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6372192024526848,&#34;title&#34;:&#34;Senegal welcome pressure of decisive Ecuador clash, says Ciss\u00e9&#34;},{&#34;synopsis&#34;:&#34;Mohammed Kudus scored twice to help Ghana beat South Korea 3-2 in a World Cup Group H thriller at a rocking Education City Stadium on Monday, keeping the Black Stars in contention for a place in the last-16.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2022-11-28-ghana-edge-korea-in-thriller-to-set-up-huge-rematch-against-uruguay/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5726938149683200,&#34;title&#34;:&#34;Ghana edge Korea in thriller to set up huge rematch against Uruguay&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;READER LETTER&#34;],&#34;title_custom&#34;:null,&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1669708650000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:80,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:240,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;We cannot afford to be underdogs when we have so many of our African players performing well in European clubs and other continents.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/382e600e4b1a3d90841e2e0d4d053ad458ccfa92&#34;,&#34;height&#34;:549,&#34;keywords&#34;:[&#34;mohammed kudus&#34;],&#34;palette&#34;:[&#34;#acd2c3&#34;,&#34;#454f4b&#34;,&#34;#342f31&#34;,&#34;#182424&#34;,&#34;#828e84&#34;],&#34;author&#34;:&#34;Alex Grimm/Getty Images&#34;,&#34;blob_key&#34;:&#34;AMIfv95U5qbJvxZ8I3khI3-PaXSfhCYRrsJ59Zv_cS8wjl7hcSF0ZYfMEhqKzGNTrxHzBX7vkY1JjoHBZWVIFdNZp2CY7gN1Jv3G67ajBPlrUdSdzlZ0FgytAjvFPEjcshrgNgQ6Ex4Zvfgcp4Pj8rUs1-2mqJVWu0Z6kXAfbB3PQhwgpiFHdLjUQe601OBF239mRqzga83E&#34;,&#34;filename&#34;:&#34;382e600e4b1a3d90841e2e0d4d053ad458ccfa92&#34;,&#34;width&#34;:931,&#34;state&#34;:&#34;image 382e600e4b1a3d90841e2e0d4d053ad458ccfa92 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;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&#34;,&#34;description&#34;:&#34;Mohammed Kudus celebrates scoring Ghana&#39;s second goal in their World Cup Group H match against Korea Republic at Education City Stadium in Al Rayyan, Qatar on November 28 2022.&#34;,&#34;title&#34;:&#34;&#34;,&#34;link&#34;:&#34;&#34;,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;382e600e4b1a3d90841e2e0d4d053ad458ccfa92&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;source&#34;:&#34;cosmos&#34;,&#34;index_position&#34;:1669648984,&#34;created&#34;:1669648984000,&#34;average&#34;:&#34;#4f5a56&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/p8jig_01NfVTWqLCzRxrx2D8luMUS9oQAltDN4iiGzT5d1T6wAW8m7VBpwDWEt7LAbh17TsRpHPSlhBcPW99slHh5GAJ_YZxfv8cjRC5uvaTZkI&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;focal_y&#34;:50}],&#34;canonical_url&#34;:null,&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/opinion/&#34;,&#34;name&#34;:&#34;Opinion&#34;,&#34;id&#34;:&#34;opinion&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;related_articles_keys&#34;:[6226678163439616,6126381718044672,5189669215010816,5117533897097216,6372192024526848,5726938149683200],&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;READER LETTER | African teams need confidence at World Cup&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;READER LETTER | African teams need confidence at World Cup&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup&#34;,&#34;editors_choice&#34;:false,&#34;index_position&#34;:1669708654,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1669708486000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;We cannot afford to be underdogs when we have so many of our African players performing well in European clubs and other continents.&#34;,&#34;published&#34;:1669708652000,&#34;source_id&#34;:&#34;5646079993315328&#34;,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/opinion/letters/4789374639144960/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},&#34;now&#34;:1669717254000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture/&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Good Life&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;hidden&#34;:true,&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Weddings&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;SebenzaLIVE&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;sebenza-live&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;culture&#34;,&#34;urlKey&#34;:&#34;culture&#34;,&#34;name&#34;:&#34;Culture&#34;},{&#34;id&#34;:&#34;fashion-beauty&#34;,&#34;urlKey&#34;:&#34;fashion-beauty&#34;,&#34;name&#34;:&#34;Fashion &amp; Beauty&#34;},{&#34;id&#34;:&#34;food-drink&#34;,&#34;urlKey&#34;:&#34;food-drink&#34;,&#34;name&#34;:&#34;Food &amp; Drink&#34;},{&#34;id&#34;:&#34;wellness&#34;,&#34;urlKey&#34;:&#34;wellness&#34;,&#34;name&#34;:&#34;Wellness&#34;},{&#34;id&#34;:&#34;living&#34;,&#34;urlKey&#34;:&#34;living&#34;,&#34;name&#34;:&#34;Living&#34;}],&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;podcast&#34;,&#34;urlKey&#34;:&#34;podcast&#34;,&#34;name&#34;:&#34;Podcast&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;},{&#34;sections&#34;:[{&#34;image&#34;:&#34;/static/icons/times-live.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za&#34;,&#34;name&#34;:&#34;Times Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sunday-times.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za/sunday-times/&#34;,&#34;name&#34;:&#34;Sunday Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sowetan-live.png&#34;,&#34;link&#34;:&#34;https://www.sowetanlive.co.za&#34;,&#34;name&#34;:&#34;Sowetan Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-live.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za&#34;,&#34;name&#34;:&#34;Business Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-day.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bd/&#34;,&#34;name&#34;:&#34;Business Day&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/financial-mail.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/fm/&#34;,&#34;name&#34;:&#34;Financial Mail&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-times.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bt/&#34;,&#34;name&#34;:&#34;Business Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/herald-live.png&#34;,&#34;link&#34;:&#34;https://www.heraldlive.co.za&#34;,&#34;name&#34;:&#34;Herald Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/dispatch-live.png&#34;,&#34;link&#34;:&#34;https://www.dispatchlive.co.za&#34;,&#34;name&#34;:&#34;Dispatch Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/wanted.png&#34;,&#34;link&#34;:&#34;https://www.wantedonline.co.za&#34;,&#34;name&#34;:&#34;Wanted Online&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sa-home-owner.png&#34;,&#34;link&#34;:&#34;https://www.sahomeowner.co.za/&#34;,&#34;name&#34;:&#34;SA Home Owner&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-media-mags.png&#34;,&#34;link&#34;:&#34;https://businessmediamags.co.za/&#34;,&#34;name&#34;:&#34;Business Media Mags&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/arena-events.png&#34;,&#34;link&#34;:&#34;https://arenaevents.africa/&#34;,&#34;name&#34;:&#34;Arena Events&#34;,&#34;target&#34;:&#34;_blank&#34;}],&#34;image&#34;:&#34;/static/icons/arena.png&#34;,&#34;link&#34;:&#34;#&#34;,&#34;name&#34;:&#34;Our Network&#34;,&#34;class&#34;:&#34;our-network-section&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;}}"> <link rel="preload" href="/build/chunks/priority.854241eb8614078edc48.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.854241eb8614078edc48.bundle.js"></script><link rel="preload" href="/build/chunks/priority.854241eb8614078edc48.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.854241eb8614078edc48.bundle.css"> <link rel="preload" href="/build/chunks/entry.c61d4f3bb7accb4e027e.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.c61d4f3bb7accb4e027e.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.6975b13a75b15f03104b.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.6975b13a75b15f03104b.bundle.css">    <noscript> <style> .feature-phone{display: block !important;} </style> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" as=style rel=preload><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" rel=stylesheet><link rel=preconnect href=//www.sowetanlive.co.za><link rel=preconnect href=//lh3.googleusercontent.com><link rel=manifest href=/vf-manifest.json>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.b998ea13d915e7d261cf.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live ">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript>   <head><meta http-equiv=content-type content="text/html;charset=utf-8"><title></title><style type=text/css id=contentStyles> .backdrop {
            position: fixed;
            top: 0px;
            right: 0px;
            bottom: 0px;
            left: 0px;
            z-index: 100000;
            height: 100%;
            background: rgba(52, 58, 65, 0.600000);
            backdrop-filter: blur(0);
            width: 100%;
            display: none;
        }

        .register-modal-popup-wrapper {

            display: none;
            width: 100%;
            max-width: 424px;
            background-color: #fff;
            box-sizing: border-box;
            padding: 32px;
            border-radius: 6px;
            transition: opacity 200ms ease;
            opacity: 1;
            pointer-events: all;
            box-shadow: 0px 8px 12px rgba(60, 64, 67, .15), 0px 4px 4px rgba(60, 64, 67, .3);
            left: 50%;
            top: 50%;
            transform: translate(-50%, -50%);
            position: fixed;
            height: min-content;
            z-index: 1000000;

        }

        @media (max-width: 767.98px) {

            .register-modal-popup-wrapper {

                max-width: 362px;

            }

        }

        .register-popup-has-account {

            font-size: 12px;
            color: #212529;

        }

            #sign-in-popup-link {

                cursor: pointer;
                text-decoration: underline;
                color: #212529;
                font-weight: bolder;
                text-transform: uppercase;

            }

            .register-popup-modal-close {

                display: flex;
                justify-content: space-between;

            }

            .close-btn {

                cursor: pointer;
                position: relative;
                bottom: 26px;
                left: 16px;
                color: #9e9ea7;
                font-size: 1.5rem;

            }

            .register-popup-content-wrapper {

                display: flex;
                flex-direction: column;
                gap: 22px;

            }

            .register-pop-up-text {

                text-align: center;

            }


            .register-pop-up-header {

                color: #de2f20;
                font-size: 32px;
                line-height: 40px;
                padding: 10px;
                margin-bottom: 1rem;

            }

            .register-popup-button {

                border: none;
                color: #fff;
                border-radius: 4px;
                background: #de2f20;
                cursor: pointer;
                display: block;
                font-weight: bolder;
                text-align: center;
                text-decoration: none;
                text-transform: uppercase;
                transition: all .1s ease-in-out;
                height: 40px;
                padding: 10px 16px;
                font-size: 14px;

            }

            .register-popup-button:hover{

                color: #000;
                background: #de2f20;
                text-decoration: none;

            } </style></head><div><div id=register-popup-backdrop class=backdrop></div><div id=register-popup-modal class=register-modal-popup-wrapper><div class=register-popup-modal-content><div id=register-popup-modal-close class=register-popup-modal-close><h4 class=register-popup-has-account> Already have an account? <a id=sign-in-popup-link href="/u/sign-in/?utm_source=sign-in-pop-sl&utm_medium=stories&utm_campaign=acc"> Sign In </a></h4> <a class=close-btn> × </a></div><div id=register-popup class=register-popup-content-wrapper><div class=register-pop-up-text><h1 class=register-pop-up-header> We've got news for you. </h1> <span> Register on <strong>SowetanLIVE</strong> at no cost to receive newsletters, read exclusive articles & more. </span></div><a href="/u/sign-up/?utm_source=reg-pop-sl&utm_medium=stories&utm_campaign=acc" id=register-popup-link class=register-popup-button> Register now </a></div></div></div></div><script> const checkCookie = () => {

        let userRegistrationCookie = getCookie("cosmos_user_closed_registration");

        if (!userRegistrationCookie) {

            displayRegistrationPopup()

        }

    }

    const displayRegistrationPopup = () => {

        setTimeout(() => {

            const popup = document.querySelector("#register-popup-modal");
            const backdrop = document.querySelector("#register-popup-backdrop");
            const body = document.querySelector("body");

            popup.style.display = "block";
            backdrop.style.display = "block";
            body.style.overflow = "hidden";

            document.querySelector("#register-popup-modal-close").addEventListener("click", () => {

                popup.style.display = "none";
                backdrop.style.display = "none";
                body.style.overflow = "auto"
                setCookie("cosmos_user_closed_registration", true, 5)

            });

            document.querySelector("#register-popup-link").addEventListener("click", () => {

                setCookie("cosmos_user_closed_registration", true, 5)

            });

            document.querySelector("#sign-in-popup-link").addEventListener("click", () => {

                setCookie("cosmos_user_closed_registration", true, 5)

            });

        }, 5000);

    }

    const getCookie = (cname) => {

        const cookiePolicy = document.cookie;
        const cookies = [];

        cookiePolicy.split(";").forEach((item) => {

            cookies.push(item.split("=")[0].trim());

        });

        return cookies.indexOf(cname) > 0;
    }

    const setCookie = (cname, cvalue, exdays) => {

        const d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        let expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";

    }

    checkCookie(); </script>            <nav class="nav-dark nav-publication-sowetan-live  ">  <div class=nav-wrapper>  <div class=nav-content-container> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a aria-label=logo href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> </div><div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li> <li class=mobile> <a href=/ class="  "> Home </a></li>  <li class="">   <a href="/news/" id="subsections-anchor news"  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class="dropdown ">  <a href="/news/africa/" > Africa </a>  </li>   <li class="dropdown ">  <a href="/news/world/" > World </a>  </li>   <li class="dropdown ">  <a href="/group/State_Capture/"   >  State Capture  </a>  </li>  </ul>  </li>   <li class="">   <a href="/sport/" id="subsections-anchor sport"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class="dropdown ">  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class="dropdown ">  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class="dropdown ">  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li class="">   <a href="/entertainment/" id="subsections-anchor entertainment"  rel="entertainment"> Entertainment </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>     <li class="dropdown ">  <a href="/pic-of-the-day/"   >  Pic of the day  </a>  </li>  </ul>  </li>       <li class="">   <a href="/opinion/" id="subsections-anchor opinion"  class=selected  rel="opinion"> Opinion </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class="dropdown ">  <a href="/opinion/letters/"  class=selected > Letters </a>  </li>    </ul>  </li>   <li class="">   <a href="/s-mag/" id="subsections-anchor s-mag"  rel="s-mag"> S Mag </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/s-mag/culture/" > Culture </a>  </li>   <li class="dropdown ">  <a href="/s-mag/fashion-beauty/" > Fashion & Beauty </a>  </li>   <li class="dropdown ">  <a href="/s-mag/food-drink/" > Food & Drink </a>  </li>   <li class="dropdown ">  <a href="/s-mag/wellness/" > Wellness </a>  </li>   <li class="dropdown ">  <a href="/s-mag/living/" > Living </a>  </li>  </ul>  </li>   <li class="">   <a href="/business/" id="subsections-anchor business"  rel="business"> Business </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/business/money/" > Money </a>  </li>   <li class="dropdown ">  <a href="https://www.businesslive.co.za/"  target=_new   >  BusinessLIVE  </a>  </li>  </ul>  </li>   <li class="">  <a href="/video/"   >  Video  </a>    </li>           <li class="our-network-section">  <a href="#"   >  <img class=section-image title="Our Network" src="/static/icons/arena.png">  </a>  <i class="fa fa-chevron-down chevron our-network-section-chevron"></i>    <ul class=subsections>   <li class="dropdown image-dropdown">  <a href="https://www.timeslive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/times-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.timeslive.co.za/sunday-times/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/sunday-times.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.sowetanlive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/sowetan-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za/bd/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-day.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za/fm/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/financial-mail.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za/bt/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-times.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.heraldlive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/herald-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.dispatchlive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/dispatch-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.wantedonline.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/wanted.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.sahomeowner.co.za/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/sa-home-owner.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://businessmediamags.co.za/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-media-mags.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://arenaevents.africa/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/arena-events.png">  </a>  </li>  </ul>  </li>    <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a aria-label=facebook target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a aria-label=tiwtter target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></nav><html></html> <div class=thirdparty><div id=div-gpt-ad-thirdparty-1 class=ad-manager data-target-pos=thirdparty-1 data-sizes="[
                {
                    &#34;screenSize&#34;: [0, 0],
                    &#34;adSizes&#34;: [[1, 2]]
                }
            ]"></div></div><div class=wallpaper><div id=div-gpt-ad-wallpaper class=ad-manager data-target-pos=Skin data-sizes="[
                {
                    &#34;screenSize&#34;: [1200, 0],
                    &#34;adSizes&#34;: [[1, 1]]
                },
                {
                    &#34;screenSize&#34;: [0, 0],
                    &#34;adSizes&#34;: []
                }
            ]"></div></div><div id=content class="  sowetan-live "><div class=ad-gutter><div id=div-gpt-ad-banner-1 class=ad-manager data-target-pos=banner-1 data-max-height=250 data-min-width=728 data-min-height=90></div></div><div class="body-content ">  <div id=article   class=comments-enabled  data-article-key="4789374639144960">         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/opinion/letters/" rel="letters"  target=_new > Letters </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>READER LETTER | African teams need confidence at World Cup</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class=article-meta>   <span id=authors class=article-author data-author="<span class='authors-list'>READER LETTER</span>"> By <span class='authors-list'>READER LETTER</span> - </span>  <span class=article-pub-date> 29 November 2022 - 09:57 </span></div><div class=author-sponsor-meta>     </div>  <div class="social-container ">     <div class=social-links data-social-title="READER LETTER | African teams need confidence at World Cup" data-social-url="/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/" data-social-synopsis="We cannot afford to be underdogs when we have so many of our African players performing well in European clubs and other continents." data-social-image="//lh3.googleusercontent.com/p8jig_01NfVTWqLCzRxrx2D8luMUS9oQAltDN4iiGzT5d1T6wAW8m7VBpwDWEt7LAbh17TsRpHPSlhBcPW99slHh5GAJ_YZxfv8cjRC5uvaTZkI" data-social-tags="" data-social-pub="sowetan-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print " class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>   </div> </div>     <div class=article-widgets>       <div id="6c279601-996b-4828-9b9f-70bfa8550d6f" class="article-widget article-widget-image"  aria-label=widget-anchor rel="image">    <div class=wrap>  <div class=image-container> <a aria-label=image class="image "  data-image="//lh3.googleusercontent.com/p8jig_01NfVTWqLCzRxrx2D8luMUS9oQAltDN4iiGzT5d1T6wAW8m7VBpwDWEt7LAbh17TsRpHPSlhBcPW99slHh5GAJ_YZxfv8cjRC5uvaTZkI"   data-lightbox="article382e600e4b1a3d90841e2e0d4d053ad458ccfa92"   href="//lh3.googleusercontent.com/p8jig_01NfVTWqLCzRxrx2D8luMUS9oQAltDN4iiGzT5d1T6wAW8m7VBpwDWEt7LAbh17TsRpHPSlhBcPW99slHh5GAJ_YZxfv8cjRC5uvaTZkI=s1200"  style="padding-top:58.9688506982%;"> <img src="//lh3.googleusercontent.com/p8jig_01NfVTWqLCzRxrx2D8luMUS9oQAltDN4iiGzT5d1T6wAW8m7VBpwDWEt7LAbh17TsRpHPSlhBcPW99slHh5GAJ_YZxfv8cjRC5uvaTZkI=s750" alt="Mohammed Kudus celebrates scoring Ghana&#39;s second goal in their World Cup Group H match against Korea Republic at Education City Stadium in Al Rayyan, Qatar on November 28 2022."> </a>  <div class=image-text>    <span class=description> Mohammed Kudus celebrates scoring Ghana's second goal in their World Cup Group H match against Korea Republic at Education City Stadium in Al Rayyan, Qatar on November 28 2022. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Alex Grimm/Getty Images </span> </span>  </div> </div> </div> </div>       <div id="ace00c0e-bde5-4914-bec1-feedff95865c" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>I couldn't watch the Tunisia vs Denmark match due to loadshedding. When I turned on the radio, the match had just ended in a goalless draw. The celebration and excitement of the Tunisians was  loud and jubilant. One would have thought Tunisia had not only just beaten Denmark, but had just won the  World Cup. In another match, Saudi Arabia beat Argentina. I learnt that the victorious country has declared a public holiday to celebrate this historic victory.</p><p>These two matches  show that African countries have started their World Cup campaigns on a high note. We have not even finished first round stage of the tournament, yet we celebrate as if we have already won the World Cup.</p><p>I'm not against celebrations, but I feel that we as Africans still believe we will not win the World Cup unless  miracles like the ones above happen; that we just came to Qatar to be curtain raisers.</p><p>These victories above must instil confidence in all other African countries contesting in this tournament that not only are they capable of beating giants from other continents, but will bring this World Cup to Africa. We cannot afford to be underdogs when we have so many of our African players performing well in European clubs and other continents.</p><p>Now is the time for Africa to win the World Cup and yes, we can. We need the confidence; we have the skills and talent.</p><p><strong><em>Andy Mukhari, email</em></strong></p>   </div> </div> </div>       <div id="17422986-fae5-4a45-ba84-56432ff9e68e" class="article-widget article-widget-hr"  aria-label=widget-anchor rel="hr">    <div class=wrap>  <hr>  </div> </div>    </div>                                                                     <div class=mobile-show><div class=nearme>  <script> var vicinityTag = vicinityTag || { banners: [] };
    vicinityTag.banners = vicinityTag.banners || [];
    var random = String(Math.random()).slice(3);
    (function(){
        var zoneId = 2397;
        var bannerId = 'banner_1';
        vicinityTag = {};
        vicinityTag.adItem = bannerId;
        vicinityTag.zone_id = zoneId;
        vicinityTag.width = 320;
        vicinityTag.height = 120;
    })(); </script> <script src=https://static.vic-m.co/ads/vicinity-v13.js></script><div id=banner_1></div> </div></div>  <div class=ad-gutter><div id=div-gpt-ad-banner-2-mobile class=ad-manager data-target-pos=banner-2-mobile data-hide-up=992 data-max-height=480 data-max-width=336 data-min-width=300></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="READER LETTER | African teams need confidence at World Cup" data-social-url="/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/" data-social-synopsis="We cannot afford to be underdogs when we have so many of our African players performing well in European clubs and other continents." data-social-image="//lh3.googleusercontent.com/p8jig_01NfVTWqLCzRxrx2D8luMUS9oQAltDN4iiGzT5d1T6wAW8m7VBpwDWEt7LAbh17TsRpHPSlhBcPW99slHh5GAJ_YZxfv8cjRC5uvaTZkI" data-social-tags="" data-social-pub="sowetan-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print print" class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a aria-label=next class="next-article social-item" href="/news/south-africa/2022-11-29-anc-will-live-beyond-december-mbalula-condemns-members-using-conference-to-attack-ramaphosa/" title="'ANC will live beyond December': Mbalula condemns members using conference to attack Ramaphosa">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>     <div id=viafoura-conversations>  <div class=no-access-comments><div class=row><div class="col-md-10 col-12 no-access-comments--text"><p>Would you like to comment on this article?<br> Register (it's quick and free) or sign in now.</p></div><div class="col-md-2 col-12 no-access-comments--img"> <img width=100% height=100% src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-6 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-6 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/pages/comments/ >Comment Policy</a> before commenting.</p></div></div></div> <div class="viafoura  viafoura-no-user  sowetan-live "> <span class=viafoura-house-rules> Commenting is subject to our <a href=/pages/comments/ target=_blank rel=noopener>house rules</a>. </span> <vf-conversations vf-container-id="4789374639144960"></vf-conversations></div></div>    <div id=taboola-desktop-below-article-thumbnails></div><script> if (window.innerWidth > 992) {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad"><div id=div-gpt-ad-block-1 data-target-pos=block-1 class=ad-manager data-hide-down=992 data-min-height=250 data-max-height=600 data-max-width=300></div></div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/opinion/columnists/2022-10-10-pedro-mzileni--end-of-the-road-as-anc-branches-hang-mabuza-out-to-dry/"> PEDRO MZILENI | End of the road as ANC branches hang Mabuza out to dry </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2022-10-07-kabelo-chabalala-judging-by-his-performance-lesufis-certainly-not-premier-material/"> KABELO CHABALALA | Judging by his performance, Lesufi's certainly not ... </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2022-10-11-sowetan-journalism-is-not-a-crime/"> SOWETAN | Journalism is not a crime </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2022-10-06-mo-and-phindi-transparency-integrity-are-fundamental-in-marriage-when-rebuilding-trust-after-affair/"> MO AND PHINDI | Transparency, integrity are fundamental in marriage ... </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2022-10-07-sowetan-sa-a-nation-under-siege/"> SOWETAN | SA a nation under siege </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/2022-11-28-morocco-in-first-world-cup-victory-in-24-years/"> Morocco in first World Cup victory in 24 years </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2022-11-28-cameroons-world-cup-hangs-by-thread-after-thrilling-fightback-against-serbs/"> Cameroon's World Cup hangs by thread after thrilling fightback against Serbs </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2022-11-27-mbappe-double-gives-france-spot-in-world-cup-knockout-stage/"> Mbappe double gives France spot in World Cup knockout stage </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2022-11-27-croatia-deserve-respect-coach-dalic-says-after-herdmans-remark/"> Croatia deserve respect, coach Dalic says after Herdman's remark </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2022-11-28-senegal-welcome-pressure-of-decisive-ecuador-clash-says-ciss/"> Senegal welcome pressure of decisive Ecuador clash, says Cissé </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2022-11-28-ghana-edge-korea-in-thriller-to-set-up-huge-rematch-against-uruguay/"> Ghana edge Korea in thriller to set up huge rematch against Uruguay </a></div></li> </ul></div>  <div class=ad-gutter><div id=div-gpt-ad-block-2 data-target-pos=block-2 class=ad-manager data-hide-down=992 data-min-height=250 data-max-width=300></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a aria-label="video link" class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/qU9_1lYMSekuK3MW16aIki1IHjcsTX5sytJQLyRD2CpxXCWTIuRXKSkisvh-PFOKGsweAAMt_sQzENsSdmmWTbSxwE7Dye5nwZE);" href="/news/south-africa/2022-11-24-mkhwebanes-suspension-letter-prepared-way-before-she-sent-phala-phala-questions-concourt-hears/" data-video-type="oovvuu" rel="4968963864788992,9ad2027a-4deb-4357-b3fd-ea4f1136058a"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a aria-label="video link" href="/news/south-africa/2022-11-24-mkhwebanes-suspension-letter-prepared-way-before-she-sent-phala-phala-questions-concourt-hears/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label="video link" href="/news/south-africa/2022-11-24-mkhwebanes-suspension-letter-prepared-way-before-she-sent-phala-phala-questions-concourt-hears/"> ‘Mkhwebane is intellectually unfit for her position’: Witness slams suspended ... </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a aria-label="video link" href="/news/south-africa/2022-11-24-mkhwebanes-suspension-letter-prepared-way-before-she-sent-phala-phala-questions-concourt-hears/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label="video link" href="/news/south-africa/2022-11-24-mkhwebanes-suspension-letter-prepared-way-before-she-sent-phala-phala-questions-concourt-hears/"> ‘You can’t spin Phala Phala’: Motlanthe </a></div></div></div> </div></div>  <div class="banner sticky-container"><div class=sticky-ad><div id=div-gpt-ad-block-3 data-target-pos=block-3 class=ad-manager data-hide-down=992 data-max-height=250 data-max-width=300></div></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script> if (window.innerWidth < 992) {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div></div>  </div>  </div><div class=ad-gutter><div id=div-gpt-ad-banner-3 class=ad-manager data-target-pos=banner-3 data-hide-down=992 data-max-height=250 data-min-heigth=90 data-min-width=728></div></div><div class=ad-gutter><div id=div-gpt-ad-banner-3-mobile class=ad-manager data-target-pos=banner-3-mobile data-hide-up=992 data-max-height=480 data-max-width=336 data-min-width=300></div></div><div class=viafoura> <vf-tray-trigger floating=true></vf-tray-trigger></div></div> <footer class="footer-publication-sowetan-live"><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>       <li>  <a href="/opinion/"  class=selected  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>           <li> <a href="#"   > Our Network </a>  </li>  </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/opinion/letters/2022-11-29-reader-letter-african-teams-need-confidence-at-world-cup/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> </ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Sunday Times Daily</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://arenaevents.africa/ target=_blank rel=noopener>Arena Events</a></li><li><a href=https://www.careersarena.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2022 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img width=297px height=64px src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><div id=div-gpt-ad-sticky data-target-pos=banner-sticky class=ad-manager data-max-height=90 data-min-width=320></div></div> <noscript><div class="feature-phone sowetan-live" style="display: none;"><div class=logo>    <a href="/?device=feature_phone"></a></div><span> Please <a href="?device=feature_phone">click here </a> to view our site optimised for your device. </span></div></noscript><link rel=preconnect href=//cdn.viafoura.net><link rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//securepubads.g.doubleclick.net><link rel=preconnect href=//stats.g.doubleclick.net><link rel=preconnect href=//www.googletagmanager.com><link rel=preconnect href=//adservice.google.co.za><link rel=preconnect href=//cdn.ampproject.org><link rel=preconnect href=//fonts.gstatic.com><link rel=preconnect href=//www.google-analytics.com><link rel=preconnect href=//connect.facebook.net>      <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;  _sf_async_config.sections = "desktop-sowetan-live-opinion";
    _sf_async_config.authors = "READER LETTER";
    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', 'anon']);
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>   <script async src=https://cdn.viafoura.net/entry/index.js></script>   <link rel="preload" href="/build/chunks/entry.c61d4f3bb7accb4e027e.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.c61d4f3bb7accb4e027e.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.6975b13a75b15f03104b.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.6975b13a75b15f03104b.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>