   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Vote for your financially fit future - know your numbers</title>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content=""><meta name=description content="Know where you stand financially at every point of life"><meta name=news_keywords content=""><meta name=robots content="index, follow">  <meta itemprop=description name="Know where you stand financially at every point of life"><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/sundayworld/business/2019-04-30-vote-for-your-financially-fit-future-know-your-numbers/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/sundayworld/business/2019-04-30-vote-for-your-financially-fit-future-know-your-numbers/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/sundayworld/business/2019-04-30-vote-for-your-financially-fit-future-know-your-numbers/",
                    "headline": "Vote for your financially fit future - know your numbers",
                    "description": "Know where you stand financially at every point of life",
                    "datePublished": "30 April 2019 - 10:28",  "dateModified": "30 April 2019 - 10:28",   "author": {
                            "@type": "Person",
                            "name": "Sydney Sekese"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/Z-H_2dboQDAqzmRQ0tyLThtgRRfG4QJMglskm8_GF0sCWGMJ5FPYybtzfJpobCTH5xY3cDqyBdVoGetdB4R6JE_xp5dJjF2v_Q",
                                "author": "Esa Alexander",
                                "height": "316",
                                "width": "512"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "Sunday World",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sundayworld.png"
                        },
                        "sameAs": ["https://www.facebook.com/SundayWorldZA", "https://twitter.com/SundayWorldZA"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/sundayworld/business/2019-04-30-vote-for-your-financially-fit-future-know-your-numbers/"><meta property=og:title content="Vote for your financially fit future - know your numbers"><meta property=og:description content="Know where you stand financially at every point of life"><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE & Sunday World"><meta property=og:image content="//lh3.googleusercontent.com/Z-H_2dboQDAqzmRQ0tyLThtgRRfG4QJMglskm8_GF0sCWGMJ5FPYybtzfJpobCTH5xY3cDqyBdVoGetdB4R6JE_xp5dJjF2v_Q=s1000"><meta property=og:locale content="en-ZA"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SundayWorldZA"><meta name=twitter:creator content="@SundayWorldZA"><meta name=twitter:title content="Vote for your financially fit future - know your numbers"><meta name=twitter:description content="Know where you stand financially at every point of life"><meta name=twitter:image:src content="https://lh3.googleusercontent.com/Z-H_2dboQDAqzmRQ0tyLThtgRRfG4QJMglskm8_GF0sCWGMJ5FPYybtzfJpobCTH5xY3cDqyBdVoGetdB4R6JE_xp5dJjF2v_Q=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">      <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;Sunday World&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:false,&#34;primary&#34;:false,&#34;urlKey&#34;:&#34;sundayworld&#34;,&#34;routed&#34;:true,&#34;meta&#34;:{&#34;keywords&#34;:&#34;Breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news, extra, Sunday times, times, the times, business times, tshisa live&#34;,&#34;description&#34;:&#34;Sunday World racy infotainment, celebrities, sport and gossip, we offer a serious, mature read without being old-fashioned or boring&#34;},&#34;accounts&#34;:{&#34;twitter&#34;:{&#34;user&#34;:&#34;SundayWorldZA&#34;},&#34;facebook&#34;:{&#34;user&#34;:&#34;SundayWorldZA&#34;}},&#34;id&#34;:&#34;sundayworld&#34;,&#34;sections&#34;:[{&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;moegoe-charmza-of-the-week&#34;,&#34;urlKey&#34;:&#34;moegoe-charmza-of-the-week&#34;,&#34;name&#34;:&#34;Moegoe &amp; Charmza of the Week&#34;}],&#34;id&#34;:&#34;shwashwi&#34;,&#34;urlKey&#34;:&#34;shwashwi&#34;,&#34;name&#34;:&#34;Shwashwi&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;up-close&#34;,&#34;urlKey&#34;:&#34;up-close&#34;,&#34;name&#34;:&#34;Up &amp; Close&#34;},{&#34;id&#34;:&#34;talk&#34;,&#34;urlKey&#34;:&#34;talk&#34;,&#34;name&#34;:&#34;Talk&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;sections&#34;:[{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;hideInApp&#34;:true,&#34;link&#34;:&#34;http://blogs.sowetanlive.co.za/&#34;,&#34;name&#34;:&#34;Weddings&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;eye-candy&#34;,&#34;urlKey&#34;:&#34;eye-candy&#34;,&#34;name&#34;:&#34;Eye Candy&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;heroes&#34;,&#34;urlKey&#34;:&#34;heroes&#34;,&#34;name&#34;:&#34;Heroes&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:6020946429214720,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/sundayworld/business/2019-04-30-vote-for-your-financially-fit-future-know-your-numbers/&#34;,&#34;slug_custom&#34;:&#34;2019-04-30-vote-for-your-financially-fit-future-know-your-numbers&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#566381&#34;,&#34;#3f4654&#34;,&#34;#2b395d&#34;,&#34;#9ca7bc&#34;,&#34;#11141a&#34;],&#34;description&#34;:&#34;With election day looming, readers are encouraged to vote for a  financially fit future. &#34;,&#34;created&#34;:1556612358000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/b875c48ae7ff24aed3927aff61b7a1fb67ab4bf2&#34;,&#34;blob_key&#34;:&#34;AMIfv96D7v9mieed4fvBSGWuPZF8c7zQpCw1qTN9UGzwhnEb7s-NT3qJh1eTwPzG9dkCwStfMWAOhyydth_ITiNLRJzRPHPTvoLsBdVKwd2FV3FtJtvYGa7REf0mSsasRiyXQhswc8kgZAFTcaW3nMvWYfbCS_qlJIX44HJwpb2mCWDWYTdJZzdrPFDzgRU_htwYEbR9Juu1&#34;,&#34;average&#34;:&#34;#4f586d&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/Z-H_2dboQDAqzmRQ0tyLThtgRRfG4QJMglskm8_GF0sCWGMJ5FPYybtzfJpobCTH5xY3cDqyBdVoGetdB4R6JE_xp5dJjF2v_Q&#34;,&#34;height&#34;:316,&#34;width&#34;:512,&#34;state&#34;:&#34;image b875c48ae7ff24aed3927aff61b7a1fb67ab4bf2 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:63,&#34;focal_x&#34;:44,&#34;key&#34;:&#34;b875c48ae7ff24aed3927aff61b7a1fb67ab4bf2&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Esa Alexander&#34;,&#34;filename&#34;:&#34;b875c48ae7ff24aed3927aff61b7a1fb67ab4bf2&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGB4YGh0dHxYfExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4VHh4eHhUeHh4eHh4eHh4eHh4eEh4eHh4eHv/AABEIAAoAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBgcD/8QAJhAAAAYBAwIHAAAAAAAAAAAAAQIDBAUREgATIQYVBzFBUYKh8P/EABUBAQEAAAAAAAAAAAAAAAAAAAQD/8QAGREAAgMBAAAAAAAAAAAAAAAAAREABRQD/9oADAMBAAIRAxEAPwAEFfC+a6JYdpnIlu/NnuGdugbqHoeA21KEKsOfI3pqaT8HApGVMp1NBpgQ2NA7Kcb+N/etZls37eQ+wll74Bf7jSxIpJJnNgkQthzRQDSRY9EiJLOG3P/Z&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;nova_fingerprint&#34;:&#34;1ae4a46d76928472b46c3a515f66e85f071009b9&#34;,&#34;keywords&#34;:[],&#34;count_embedded_articles&#34;:1,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/sundayworld/&#34;,&#34;id&#34;:&#34;sundayworld&#34;,&#34;name&#34;:&#34;Sunday World&#34;,&#34;primary&#34;:false},&#34;title&#34;:&#34;Vote for your financially fit future - know your numbers&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;dlomol@timesmedia.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;dlomol@timesmedia.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;SWGN3&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[5667327343329280],&#34;count_infographic&#34;:0,&#34;sections&#34;:[{&#34;section&#34;:&#34;business&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;sundayworld&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;title_section_text&#34;:&#34;Vote for your financially fit future - know your numbers&#34;,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;A will ascertains your loved ones&#39; proper care   after your death&#34;,&#34;pub_url&#34;:&#34;/sundayworld/business/2019-04-17-easter-bunny-had-an-estate-plan/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5667327343329280,&#34;title&#34;:&#34;Easter bunny had an estate plan&#34;},{&#34;synopsis&#34;:&#34;Let me demonstrate the benefits of adopting long-term perspectives.&#34;,&#34;pub_url&#34;:&#34;/sundayworld/business/2019-04-02-long-term-thinking-is-not-foolish-at-all/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5732862051483648,&#34;title&#34;:&#34;Long-term thinking is not foolish at all&#34;},{&#34;synopsis&#34;:&#34;Don&#39;t bank on money staying with you forever.&#34;,&#34;pub_url&#34;:&#34;/sundayworld/business/2019-03-19-financial-freedom-is-your-birth-right/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5108377766068224,&#34;title&#34;:&#34;Financial freedom is your birth right&#34;},{&#34;synopsis&#34;:&#34;How to tell if you are financially compatible with your partner.&#34;,&#34;pub_url&#34;:&#34;/sundayworld/business/2019-02-12-dont--succumb-to-the-debt-of-love/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5646831023292416,&#34;title&#34;:&#34;Don&#39;t  succumb to the debt of love&#34;},{&#34;synopsis&#34;:&#34;Time to improve your finances&#34;,&#34;pub_url&#34;:&#34;/sundayworld/business/2019-02-01-compound-interest-is-2019-buzz-word/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5924552685125632,&#34;title&#34;:&#34;Compound interest is 2019 buzz word&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Sydney Sekese&#34;],&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34; Vote for your financially fit future - know your numbers Sydney Sekese Know where you stand financially at every point of life&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1556612909000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:178,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:535,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Know where you stand financially at every point of life&#34;,&#34;intro&#34;:null,&#34;title_text&#34;:&#34;Vote for your financially fit future - know your numbers&#34;,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#566381&#34;,&#34;#3f4654&#34;,&#34;#2b395d&#34;,&#34;#9ca7bc&#34;,&#34;#11141a&#34;],&#34;description&#34;:&#34;With election day looming, readers are encouraged to vote for a  financially fit future. &#34;,&#34;created&#34;:1556612358000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/b875c48ae7ff24aed3927aff61b7a1fb67ab4bf2&#34;,&#34;blob_key&#34;:&#34;AMIfv96D7v9mieed4fvBSGWuPZF8c7zQpCw1qTN9UGzwhnEb7s-NT3qJh1eTwPzG9dkCwStfMWAOhyydth_ITiNLRJzRPHPTvoLsBdVKwd2FV3FtJtvYGa7REf0mSsasRiyXQhswc8kgZAFTcaW3nMvWYfbCS_qlJIX44HJwpb2mCWDWYTdJZzdrPFDzgRU_htwYEbR9Juu1&#34;,&#34;average&#34;:&#34;#4f586d&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/Z-H_2dboQDAqzmRQ0tyLThtgRRfG4QJMglskm8_GF0sCWGMJ5FPYybtzfJpobCTH5xY3cDqyBdVoGetdB4R6JE_xp5dJjF2v_Q&#34;,&#34;filename&#34;:&#34;b875c48ae7ff24aed3927aff61b7a1fb67ab4bf2&#34;,&#34;width&#34;:512,&#34;state&#34;:&#34;image b875c48ae7ff24aed3927aff61b7a1fb67ab4bf2 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:63,&#34;focal_x&#34;:44,&#34;key&#34;:&#34;b875c48ae7ff24aed3927aff61b7a1fb67ab4bf2&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGB4YGh0dHxYfExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4VHh4eHhUeHh4eHh4eHh4eHh4eEh4eHh4eHv/AABEIAAoAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBgcD/8QAJhAAAAYBAwIHAAAAAAAAAAAAAQIDBAUREgATIQYVBzFBUYKh8P/EABUBAQEAAAAAAAAAAAAAAAAAAAQD/8QAGREAAgMBAAAAAAAAAAAAAAAAAREABRQD/9oADAMBAAIRAxEAPwAEFfC+a6JYdpnIlu/NnuGdugbqHoeA21KEKsOfI3pqaT8HApGVMp1NBpgQ2NA7Kcb+N/etZls37eQ+wll74Bf7jSxIpJJnNgkQthzRQDSRY9EiJLOG3P/Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Esa Alexander&#34;,&#34;height&#34;:316,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;assignees&#34;:[],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/sundayworld/business/&#34;,&#34;name&#34;:&#34;Business&#34;,&#34;id&#34;:&#34;business&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;access&#34;:true,&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;title_section&#34;:&#34;Vote for your financially fit future - know your numbers&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;print_priority&#34;:0,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-04-30-vote-for-your-financially-fit-future-know-your-numbers&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1556612358000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Know where you stand financially at every point of life&#34;,&#34;published&#34;:1556612880000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/sundayworld/business/6020946429214720/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},&#34;now&#34;:1556748077000,&#34;sections&#34;:[{&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;moegoe-charmza-of-the-week&#34;,&#34;urlKey&#34;:&#34;moegoe-charmza-of-the-week&#34;,&#34;name&#34;:&#34;Moegoe &amp; Charmza of the Week&#34;}],&#34;id&#34;:&#34;shwashwi&#34;,&#34;urlKey&#34;:&#34;shwashwi&#34;,&#34;name&#34;:&#34;Shwashwi&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;up-close&#34;,&#34;urlKey&#34;:&#34;up-close&#34;,&#34;name&#34;:&#34;Up &amp; Close&#34;},{&#34;id&#34;:&#34;talk&#34;,&#34;urlKey&#34;:&#34;talk&#34;,&#34;name&#34;:&#34;Talk&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;sections&#34;:[{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;hideInApp&#34;:true,&#34;link&#34;:&#34;http://blogs.sowetanlive.co.za/&#34;,&#34;name&#34;:&#34;Weddings&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;eye-candy&#34;,&#34;urlKey&#34;:&#34;eye-candy&#34;,&#34;name&#34;:&#34;Eye Candy&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;heroes&#34;,&#34;urlKey&#34;:&#34;heroes&#34;,&#34;name&#34;:&#34;Heroes&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <script type="text/javascript" src="/build/chunks/priority.8dabb3abc1735d286e58.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.8dabb3abc1735d286e58.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.66b582312cb604af21cd.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.7f7f1fa3b140ba3400b4.bundle.css">    <noscript><meta http-equiv=refresh content="0;url=?device=feature_phone"> </noscript><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel=stylesheet>    <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> var cXUser = false;
        var cX = cX || {};

        cX.callQueue = cX.callQueue || [];

        function getUserSegmentIdsLocal() {

            var segments = [];

            if(
                typeof window.localStorage === "object" &&
                typeof window.localStorage.getItem === "function" &&
                localStorage.getItem("cxSegments") !== null &&
                localStorage.getItem("cxSegments").length > 0
            ){
                segments = localStorage.getItem("cxSegments").split(",");
            }

            return segments;

        }

        if(cXUser){

            // Additional block for the ID syncing
            cX.callQueue.push(['invoke', function() {
                var tmdid = "";
                if (tmdid) {
                    cX.addExternalId({ type: 'tmd', id: tmdid});
                }
            }]);

            cX.callQueue.push(['setCustomParameters', {
                'sub_codes': [  "NONE"  ]
            }]);

        }

        cX.callQueue.push([
            'invoke',
            function(){
                var newsletterId = cX.parseUrlArgs().acid;
                if(newsletterId){
                    cX.addExternalId({
                        id: newsletterId,
                        type: 'tmi'
                    });
                }
            }
        ]);

        cX.callQueue.push([
            "setSiteId",
            "9222340771831401880"
        ]);

        cX.callQueue.push(["sendPageViewEvent"]);

        cX.callQueue.push([
            "getUserSegmentIds",
            {
                persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58",
                callback: function(segments) {
                    if(
                        typeof window.localStorage === "object" &&
                        typeof window.localStorage.getItem === "function"
                    ){
                        localStorage.setItem("cxSegments", segments.join(","));
                    }
                }
            }
        ]); </script>  <script> (function(d,s,e,t){e=d.createElement(s);e.type="text/java"+s;e.async="async";
        e.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/cx.js";
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,"script"); </script> <script async src=//code3.adtlgc.com/js/timesme_init.js></script>   <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "591244104566619");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"> </noscript>   <script>        // handle for article with section of page                     // GPT slots
    var gptAdSlots = [];

    var screenMode = (window.innerWidth > 768) ? 'desktop' : 'mobile';

    googletag.cmd.push(function(){


              var wallpaper = googletag.sizeMapping().
            addSize([1000, 0], [[1, 1]]). //desktop
            addSize([0, 0], [[1, 1]]). //other
            build();
            gptAdSlots[0] = googletag.defineSlot('/5963/'+ screenMode +'/SundayWorld/business/article', [1, 1], 'div-gpt-ad-wallpaper').
            defineSizeMapping(wallpaper).
            addService(googletag.pubads()).
            setTargeting("Pos","Skin");

            var banner_1 = googletag.sizeMapping().
            addSize([1000, 0], [[1000, 90], [1000, 250], [970, 90], [970, 250], [728, 90]]). //desktop
            addSize([768, 0], [[728, 90]]). //tablet
            addSize([0, 0], [[320, 50], [320, 100]]). //other
            build();
            gptAdSlots[1] = googletag.defineSlot('/5963/'+ screenMode +'/SundayWorld/business/article', [728, 90], 'div-gpt-ad-banner-1').
            defineSizeMapping(banner_1).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-1");

            var banner_2_mobile = googletag.sizeMapping().
            addSize([768, 0], []). //desktop
            addSize([0, 0], [[300, 250], [320, 50], [320, 100]]). //other
            build();
            gptAdSlots[3] = googletag.defineSlot('/5963/'+ screenMode +'/SundayWorld/business/article', [320, 50], 'div-gpt-ad-banner-2-mobile').
            defineSizeMapping(banner_2_mobile).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-2");

            var banner_3 = googletag.sizeMapping().
            addSize([1000, 0], [[1000, 90], [728, 90]]). //desktop
            addSize([768, 0], [[728, 90]]). //tablet
            addSize([0, 0], []). //other
            build();
            gptAdSlots[4] = googletag.defineSlot('/5963/'+ screenMode +'/SundayWorld/business/article', [728, 90], 'div-gpt-ad-banner-3').
            defineSizeMapping(banner_3).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-3");

            var banner_sticky = googletag.sizeMapping().
            addSize([768, 0], []). //desktop
            addSize([0, 0], [[320, 50]]). //other
            build();
            gptAdSlots[5] = googletag.defineSlot('/5963/'+ screenMode +'/SundayWorld/business/article', [320, 50], 'div-gpt-ad-sticky').
            defineSizeMapping(banner_sticky).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-sticky").
            setTargeting("context","banner-sticky");

            var block_1 = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //desktop
            addSize([0, 0], []). //other
            build();
            gptAdSlots[6] = googletag.defineSlot('/5963/'+ screenMode +'/SundayWorld/business/article', [300, 250], 'div-gpt-ad-block-1').
            defineSizeMapping(block_1).
            addService(googletag.pubads()).
            setTargeting("Pos","block-1");

            var block_2 = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //desktop
            addSize([0, 0], []). //other
            build();
            gptAdSlots[7] = googletag.defineSlot('/5963/'+ screenMode +'/SundayWorld/business/article', [300, 250], 'div-gpt-ad-block-2').
            defineSizeMapping(block_2).
            addService(googletag.pubads()).
            setTargeting("Pos","block-2");

            var block_3 = googletag.sizeMapping().
            addSize([1000, 0], [[300, 250]]). //desktop
            addSize([0, 0], []). //other
            build();
            gptAdSlots[8] = googletag.defineSlot('/5963/'+ screenMode +'/SundayWorld/business/article', [300, 250], 'div-gpt-ad-block-3').
            defineSizeMapping(block_3).
            addService(googletag.pubads()).
            setTargeting("Pos","block-3").
            setTargeting("context","in-article-block");     googletag.pubads().setTargeting("type", "free");    googletag.pubads().setTargeting("CxSegments", getUserSegmentIdsLocal());
        googletag.pubads().enableLazyLoad(
            {
                fetchMarginPercent: 100,
                renderMarginPercent: 50,
                mobileScaling: 2.0
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

    }); </script>   <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>     <meta name=cXenseParse:tmd-section content="business"><meta name=cXenseParse:tmd-content_type content="free"><meta name=cXenseParse:tmd-article_access content="True"><meta name=is_article content=True>   <meta name=cXenseParse:tmd-article_access content="true">     <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.8b9359c8c5d958beed70.bundle.css" media=print>   </head><body class="publication-sundayworld sundayworld">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sundayworld"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>    <a href="/"></a></div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/sundayworld/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/sundayworld/news/"  rel="news"> News </a>   </li>   <li>  <a href="/sundayworld/shwashwi/"  rel="shwashwi"> Shwashwi </a>   <ul class=subsections>   <li class=dropdown>  <a href="/sundayworld/shwashwi/moegoe-charmza-of-the-week/" > Moegoe & Charmza of the Week </a>  </li>  </ul>  </li>   <li>  <a href="/sundayworld/lifestyle/"  rel="lifestyle"> Lifestyle </a>   <ul class=subsections>   <li class=dropdown>  <a href="/sundayworld/lifestyle/up-close/" > Up & Close </a>  </li>   <li class=dropdown>  <a href="/sundayworld/lifestyle/talk/" > Talk </a>  </li>  </ul>  </li>   <li>  <a href="/sundayworld/business/"  class=selected  rel="business"> Business </a>   <ul class=subsections>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li>  <a href="/sundayworld/sport/"  rel="sport"> Sport </a>   </li>   <li> <a href="http://blogs.sowetanlive.co.za/"  target=_new   > Weddings </a>   </li>   <li> <a href="/video/"   > Video </a>   </li>      <li><div class="logo-button show-mobile">    <a href="/"></a></div></li> <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/sundayworld/business/2019-04-30-vote-for-your-financially-fit-future-know-your-numbers/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links show-desktop"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SundayWorldZA"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SundayWorldZA"><i class="fa fa-twitter"></i></a></li></ul></div></div></nav><html></html> <div class=wallpaper> <center id="div-gpt-ad-wallpaper" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-wallpaper");
                });

            } </script> </center>  </div><div id=content class="  sundayworld "><div class=banner> <center id="div-gpt-ad-banner-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> </center>  </div><div class=body-content>  <div id=article  >      <div class=container><div class=row><div class="col-12 col-md-8 article-content">  <div class=category> <span class="sundayworld">  <a href="/sundayworld/business/" rel="business"  target=_new > Business </a>  </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Vote for your financially fit future - know your numbers</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>  <div class=article-meta>  <span id=authors class=article-author data-author="<span class='authors-list'>Sydney Sekese</span>"> By <span class='authors-list'>Sydney Sekese</span> - </span>  <span class=article-pub-date> 30 April 2019 - 10:28 </span></div><div class=author-sponsor-meta>     </div><div class=social-container>     <div class=social-links data-social-title="Vote for your financially fit future - know your numbers" data-social-url="/sundayworld/business/2019-04-30-vote-for-your-financially-fit-future-know-your-numbers/" data-social-synopsis="Know where you stand financially at every point of life" data-social-image="//lh3.googleusercontent.com/Z-H_2dboQDAqzmRQ0tyLThtgRRfG4QJMglskm8_GF0sCWGMJ5FPYybtzfJpobCTH5xY3cDqyBdVoGetdB4R6JE_xp5dJjF2v_Q" data-social-tags="" data-social-pub="sundayworld">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>     <div class=article-widgets>       <div id="33d11c15dbbb3b436257d3ca2f255074d2ce95bc" class="article-widget article-widget-image article-widget-float-right"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="articleb875c48ae7ff24aed3927aff61b7a1fb67ab4bf2"  href="  //lh3.googleusercontent.com/Z-H_2dboQDAqzmRQ0tyLThtgRRfG4QJMglskm8_GF0sCWGMJ5FPYybtzfJpobCTH5xY3cDqyBdVoGetdB4R6JE_xp5dJjF2v_Q=s1200  " style="padding-top:61.71875%;"> <img src="  //lh3.googleusercontent.com/Z-H_2dboQDAqzmRQ0tyLThtgRRfG4QJMglskm8_GF0sCWGMJ5FPYybtzfJpobCTH5xY3cDqyBdVoGetdB4R6JE_xp5dJjF2v_Q=s512  " alt="With election day looming, readers are encouraged to vote for a financially fit future."> </a>  <div class=image-text>    <span class=description> With election day looming, readers are encouraged to vote for a  financially fit future.  </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Esa Alexander </span> </span>  </div> </div> </div> </div>       <div id="751ad6367cab5257e0cbf3e1678453f34dad8c65" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>With the South African elections a few days away, staying informed and up-to-date with the latest political news is paramount to every citizen who intends on making their mark on this year's ballot paper.</p>
<p>It is common human behaviour to be emotional during voting season. Personal financial matters should not be emotionally approached.</p>
<p>Readers are encouraged to know their numbers and vote for their own financially fit future. Listed below are some of the numbers to be considered by anyone who wishes to know their financial position at every point in time.</p>
<p>It all starts with a household or personal budget. It is a practical tool you can adopt to achieve the short, medium and long-term financial goals.</p>
<p>These goals may include holiday by the sea, part-time studies and financial independence at retirement.</p>
<p>A budget assists you in knowing your income and expenses each month, or even each day. Knowing these numbers helps in prioritisation and avoiding impulse spending.</p>
<p>The debt number: A famous financial writer (Gail Vaz-Oxlade) once said "Money is not a rocket science".</p>
<p>This is true with debt as well. It is money you have borrowed from a person or business.</p>
<p>When you owe money, you need to pay it back.</p>
<p>Knowing the debt number will make it easier for you to take charge and make plans to reduce and ultimately clear it.</p>
<p>The retirement number - how much do you need to retire?</p>
<p>Most of us choose to ignore this topic, especially if we still have a good 30 or 40 years to go before retirement.</p>   </div> </div> </div>       <div id="f34c2ce5-1bcf-4ce7-9893-e2b32259bb31" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[5667327343329280]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sundayworld/business/2019-04-17-easter-bunny-had-an-estate-plan/"  title=""  style="background-position:84% 44%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/fXNKY1CLmsFwZv4qiEsuOxP7GVMMe-ObYH5XnJeWvGPZuMo7xJ1zDDxeb2aKhEcrxQyxXFSro_CDiXn8hrf59jgCivntxyVwDg=s300" data-background-position="84% 44%"  > </a></div></div> <div class="media-body image"> <a href="/sundayworld/business/2019-04-17-easter-bunny-had-an-estate-plan/" class=link-block><h3>Easter bunny had an estate plan</h3><div class=synopsis>A will ascertains your loved ones' proper care   after your death</div><div class=section>Business</div><div class=timestamp>2 weeks ago</div></a></div></div>  </div>  </div> </div>       <div id="c70f10ca-e8c6-48a9-b69d-80ac1293be1b" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Reality is that we are often back to the future much quicker than we envisage.</p><p>If you start working at the age of 23, you have a minimum of 444 pay-cheques available during your working life.</p><p>Many of us do not think of further provisions we need to make for 348 pay-cheques after retirement. This assumes life expectancy of 29 years after retirement age of 60.</p><p>Calculations can be used to determine the amount you would need to enjoy a comfortable retirement:</p><ul>
<li>&nbsp;The income replacement ratio (IRR) - A replacement ratio is the ratio of the income you receive from your pension once retired, to the salary you were receiving just before retirement.</li>
</ul><p>For example, if your pensionable salary just before you retire is R10,000 per month and your replacement ratio is 80%, you might expect to receive R8 000 per month in retirement.</p><p>It is generally accepted that replacement ratios of 70% or more should be adequate for the average person.</p><p>&nbsp;</p><ul>
<li>The rule of 300 - To work out how much you need to retire, you simply multiply your current monthly cost of living by 300. Remember to remove the bigger expenses as it is assumed you won't have these big expenses after retirement. These big-ticket items can include your bond repayments and the kids' tuition fees, as well as your retirement savings.</li>
</ul><p><strong>Final Thought</strong></p><p>Readers are encouraged to vote on their feet to create a great platform for their independent financial future.</p><p>They should not be overwhelmed as there is help out there. There are credible financial advisors who can help in setting goals, weighing up options, understanding tax implications as well as reviewing and updating a financial plan.</p><p><em>- Sekese is a certified, financial planner professional and member of the Financial Planning Institute, visit www.fpi.co.za</em></p>   </div> </div> </div>    </div>   <div class=banner-mobile> <center id="div-gpt-ad-banner-2-mobile" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-2-mobile");
                });

            } </script> </center>  </div><div class=social-container>     <div class=social-links data-social-title="Vote for your financially fit future - know your numbers" data-social-url="/sundayworld/business/2019-04-30-vote-for-your-financially-fit-future-know-your-numbers/" data-social-synopsis="Know where you stand financially at every point of life" data-social-image="//lh3.googleusercontent.com/Z-H_2dboQDAqzmRQ0tyLThtgRRfG4QJMglskm8_GF0sCWGMJ5FPYybtzfJpobCTH5xY3cDqyBdVoGetdB4R6JE_xp5dJjF2v_Q" data-social-tags="" data-social-pub="sundayworld">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div> <div class=in-article-ad> <center id="div-gpt-ad-block-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-3");
                });

            } </script> </center>  </div> <script async src=//tags.chargeplatform.com/112527/ ></script>    <script async src=//tags.chargeplatform.com/112528/ ></script>     <div class=comment-container><div id=disqus_thread></div></div><script> // Disqus config.
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = "2019-04-30-vote-for-your-financially-fit-future-know-your-numbers";
        } </script>  <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//sowetanlive-sundayworld.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>   </div> <div class="col-md-4 col-12"><div class=side-bar><div class="ad side-bar-block"> <center id="div-gpt-ad-block-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-1");
                });

            } </script> </center>  </div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/sundayworld/business/2019-04-02-property-stokvel-buys-its-first-58ha-piece-of-land/"> Property stokvel buys its first 5.8ha piece of land </a></div></li> <li><div class=content> <a class=title href="/business/money/2019-04-09-five-lessons-to-deal-with-the-curve-balls-when-starting-your-business/"> Five lessons to deal with the curve balls when starting your business </a></div></li> <li><div class=content> <a class=title href="/business/money/2019-04-09-the-ins-and-outs-of-financial-emigration/"> The ins and outs of financial emigration </a></div></li> <li><div class=content> <a class=title href="/business/money/2019-04-05-ponzi-bust-millions-recovered-from-the-accounts-linked-to-chenge-and-exclusive-empowerment/"> Ponzi bust? Millions recovered from the accounts linked to Chenge and ... </a></div></li> <li><div class=content> <a class=title href="/business/money/2018-06-15-know-your-gepf-retirement-benefit/"> Know your GEPF retirement benefit </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/sundayworld/business/2019-04-17-easter-bunny-had-an-estate-plan/"> Easter bunny had an estate plan </a></div></li> <li><div class=content> <a class=title href="/sundayworld/business/2019-04-02-long-term-thinking-is-not-foolish-at-all/"> Long-term thinking is not foolish at all </a></div></li> <li><div class=content> <a class=title href="/sundayworld/business/2019-03-19-financial-freedom-is-your-birth-right/"> Financial freedom is your birth right </a></div></li> <li><div class=content> <a class=title href="/sundayworld/business/2019-02-12-dont--succumb-to-the-debt-of-love/"> Don't  succumb to the debt of love </a></div></li> <li><div class=content> <a class=title href="/sundayworld/business/2019-02-01-compound-interest-is-2019-buzz-word/"> SYDNEY SEKESE | Compound interest is 2019 buzz word </a></div></li> </ul></div>  <div class="ad side-bar-block"> <center id="div-gpt-ad-block-2" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-2");
                });

            } </script> </center>  </div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/WYtL_AuaLw2cW7PN1p1TNEtG7DEYtQdjXUqJsN6Ibdzep5w--9mFTLKuZoGgHauYu1SQynclE-Psx0vsiDx-bvajrkhhgBzdLA);" href="/news/south-africa/2019-04-30-multi-party-government-a-success-story-says-mashaba/" rel="5427414043721728,501f81e2-30a4-474d-bbb2-63a0f0170b0e"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2019-04-30-multi-party-government-a-success-story-says-mashaba/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2019-04-30-multi-party-government-a-success-story-says-mashaba/"> Water, jobs and illegal immigration: This is the state of Johannesburg </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2019-04-28-watch-woman-fights-back-after-man-on-motorbike-mug-hers/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2019-04-28-watch-woman-fights-back-after-man-on-motorbike-mug-hers/"> Caught on camera: Woman gets mugged then mugs attacker </a></div></div></div> </div></div>  </div></div> </div></div>  </div>  </div><div class=banner> <center id="div-gpt-ad-banner-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-3");
                });

            } </script> </center>  </div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div></div></div></div> <footer class="footer-publication-sundayworld"><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/sundayworld/news/"  rel="news"> News </a>  </li>   <li>  <a href="/sundayworld/shwashwi/"  rel="shwashwi"> Shwashwi </a>  </li>   <li>  <a href="/sundayworld/lifestyle/"  rel="lifestyle"> Lifestyle </a>  </li>   <li>  <a href="/sundayworld/business/"  class=selected  rel="business"> Business </a>  </li>   <li>  <a href="/sundayworld/sport/"  rel="sport"> Sport </a>  </li>   <li> <a href="http://blogs.sowetanlive.co.za/"  target=_new   > Weddings </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>      </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/sunday-world-about-us/ >About Us</a></li><li><a href=/sunday-world-about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/sundayworld/business/2019-04-30-vote-for-your-financially-fit-future-know-your-numbers/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=http://www.careerjunction.co.za/ target=_blank rel=noopener>Search jobs</a></li> <li><a href=https://tisoblackstar.com/tbg/internship/ >Graduate Programme – 2017/2018</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.businesslive.co.za/rdm target=_blank rel=noopener>Rand Daily Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Times Select</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://tisoblackstarevents.co.za/ target=_blank rel=noopener>Tiso Blackstar Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> Sunday World </div><span> &copy; 2019 tiso blackstar group (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/tiso-blackstar-logo.png alt="Tiso Black star"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sundayworld-business";
    _sf_async_config.authors = "Sydney Sekese";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <script> window.bk_async = function() {

            bk_allow_multiple_calls = true;
            bk_use_multiple_iframes = true;  BKTAG.doTag(Number(61860), 1);  BKTAG.doTag(Number(51518), 1);  };

        (function() {
            var scripts = document.getElementsByTagName("script")[0];
            var s = document.createElement("script");
            s.async = true;
            s.src = "https://nero.live/tags/mwa.min.js";
            scripts.parentNode.insertBefore(s, scripts)
        })(); </script>      <script type="text/javascript" src="/build/chunks/entry.66b582312cb604af21cd.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.7f7f1fa3b140ba3400b4.bundle.js"></script>    </body></html>