   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Late goal may have handed Royal title</title>                                                                                            <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2021-05-24-late-goal-may-have-handed-royal-title',
      'articleAccess': 'yes',
      'contentCategory': 'sport',
      'keywordsMetaData': 'royal,goal,sekhukhune,jdr,sekhukhune united,cape town spurs,cape town all stars,chatsworth stadium,samuel manganyi,premiership,royal am,psl,jdr stars',
      'articleWordCount': '320',
      'author': 'Sihle Ndebele',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'yes',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>  <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "244878373546811");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=244878373546811&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script> /** interstital tag  **/
    googletag.cmd.push(function() {
        var slot = googletag.defineOutOfPageSlot('/5963/SowetanLive/interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);
        if (slot) slot
            .addService(googletag.pubads())
            .setTargeting('pos', 'interstitial');
        googletag.enableServices();
    });  /** Taboola **/

        window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                    e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/arenaafrica-sowetanlive/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}  </script>       <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="royal,goal,sekhukhune,jdr,sekhukhune united,cape town spurs,cape town all stars,chatsworth stadium,samuel manganyi,premiership,royal am,psl,jdr stars"><meta name=description content="Samuel Manganyi’s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership."><meta name=news_keywords content="royal,goal,sekhukhune,jdr,sekhukhune united,cape town spurs,cape town all stars,chatsworth stadium,samuel manganyi,premiership,royal am,psl,jdr stars"><link rel=alternate href="https://www.sowetanlive.co.za/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="Samuel Manganyi’s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/",
                    "headline": "Late goal may have handed Royal title",
                    "description": "Samuel Manganyi’s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership.",
                    "datePublished": "2021-05-24T08:11:33+0200",  "dateModified": "2021-05-24T08:11:33+0200",   "author": {
                            "@type": "Person",
                            "name": "Sihle Ndebele"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/FnWWo--D95AlRCE_0a_Bgsskv10wOgU7O3sUUVW2LeK4KvLByQS5cyz_aXgxABmNkjWi3b4rC_DRlGImGy1P-daV88CWQVK9GRGvdTU-1QEIShU",
                                "author": "Steve Haag/BackpagePix",
                                "height": "643",
                                "width": "1120"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/"><meta property=og:title content="Late goal may have handed Royal title"><meta property=og:description content="Samuel Manganyi’s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/FnWWo--D95AlRCE_0a_Bgsskv10wOgU7O3sUUVW2LeK4KvLByQS5cyz_aXgxABmNkjWi3b4rC_DRlGImGy1P-daV88CWQVK9GRGvdTU-1QEIShU=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845">  <meta property=al:ios:url content="sowetan-sundayworld.facebookawake://2021-05-24-late-goal-may-have-handed-royal-title"><meta property=al:ios:app_store_id content="1148557241"><meta property=al:ios:app_name content="SowetanLIVE"><meta property=al:android:url content="sowetan-sundayworld.facebookawake://2021-05-24-late-goal-may-have-handed-royal-title"><meta property=al:android:package content="com.sowetanlive.timesmedia.sowetanlive"><meta property=al:android:app_name content="SowetanLIVE">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Late goal may have handed Royal title"><meta name=twitter:description content="Samuel Manganyi’s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/FnWWo--D95AlRCE_0a_Bgsskv10wOgU7O3sUUVW2LeK4KvLByQS5cyz_aXgxABmNkjWi3b4rC_DRlGImGy1P-daV88CWQVK9GRGvdTU-1QEIShU=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">   <meta name=article:author content="https://www.sowetanlive.co.za/authors/ndebele-sihle/"><meta property=author content="https://www.sowetanlive.co.za/authors/ndebele-sihle/"><link rel=author content="https://www.sowetanlive.co.za/authors/ndebele-sihle/">   <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">         <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmos_article_slug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Weddings&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5550486662938624,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/&#34;,&#34;slug_custom&#34;:&#34;2021-05-24-late-goal-may-have-handed-royal-title&#34;,&#34;image&#34;:{&#34;author&#34;:&#34;Steve Haag/BackpagePix&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/2ff306c6179190bc8e0966389e159c6122c02e63&#34;,&#34;height&#34;:643,&#34;keywords&#34;:[&#34;south africa&#34;,&#34;kwazulu-natal&#34;,&#34;durban&#34;],&#34;palette&#34;:[&#34;#75765b&#34;,&#34;#5f6040&#34;,&#34;#35362a&#34;,&#34;#131d1c&#34;,&#34;#8f918d&#34;],&#34;title&#34;:&#34;&#34;,&#34;blob_key&#34;:&#34;AMIfv951wTb_jG3HJSKWPz4fn5tgvLh3VdHlcLfm5fJYEkcGVtOoMjmzpS2wfS67mXlyppR1KYc3VloTSqOEfrtBb7Vxu7is0bVkT1-NfNo4Xql5UHUO017PxQQr5GVaapVm-W5sAxM3LktX5zTV2uGtllByeWUlFuEzgjwE05rh8UVQe_iJDLk2H24By9w8v7iclKpC1lPo&#34;,&#34;filename&#34;:&#34;2ff306c6179190bc8e0966389e159c6122c02e63&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image 2ff306c6179190bc8e0966389e159c6122c02e63 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAQOBQQEBAUFCgYHDAgHBwcHBQsLCQwRDxISEQ8RDhMWHBcTFBoVEREMIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRFB4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeEh4eHh4eHhIeHh4eEh4eHhUe/8AAEQgACQAQAwEiAAIRAQMRAf/EABYAAQEBAAAAAAAAAAAAAAAAAAcDAv/EACAQAAIBAwQDAAAAAAAAAAAAAAECAwQREgAFE2EUIeH/xAAUAQEAAAAAAAAAAAAAAAAAAAAD/8QAGxEAAQQDAAAAAAAAAAAAAAAAAQACodEEE0H/2gAMAwEAAhEDEQA/ADhKPaxFX+A+zTT5FaPkj2wKb4gEvlcAEl+gD1rUsM8aV0aLRVHKqFBltcRtil0OIUGzBn9/ASLqb6I47XcE2i3Ff//Z&#34;,&#34;description&#34;:&#34;Mhlengi Nzila of Royal AM FC and Jarrod Moroole of Cape Town All Stars FC during the GladAfrica Championship 2020/21 game between Royal AM and Cape Town All Stars at Chatsworth Stadium on 23 May 2021.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;2ff306c6179190bc8e0966389e159c6122c02e63&#34;,&#34;fingerprint&#34;:&#34;gn4::14529498&#34;,&#34;aggregate&#34;:true,&#34;created&#34;:1621836494000,&#34;average&#34;:&#34;#4c4f40&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/FnWWo--D95AlRCE_0a_Bgsskv10wOgU7O3sUUVW2LeK4KvLByQS5cyz_aXgxABmNkjWi3b4rC_DRlGImGy1P-daV88CWQVK9GRGvdTU-1QEIShU&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;link&#34;:&#34;&#34;},&#34;author_keys&#34;:[6526157597966336],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-6692613136580608&#34;,&#34;keywords&#34;:[&#34;royal&#34;,&#34;goal&#34;,&#34;sekhukhune&#34;,&#34;jdr&#34;,&#34;sekhukhune united&#34;,&#34;cape town spurs&#34;,&#34;cape town all stars&#34;,&#34;chatsworth stadium&#34;,&#34;samuel manganyi&#34;,&#34;premiership&#34;,&#34;royal am&#34;,&#34;psl&#34;,&#34;jdr stars&#34;],&#34;count_embedded_articles&#34;:3,&#34;title_section_text&#34;:&#34;Late goal may have handed Royal title&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;SowetanLIVE&#34;},&#34;title&#34;:&#34;Late goal may have handed Royal title&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;mchunus@businesslive.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;mchunus@businesslive.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/sport/soccer/&#34;,&#34;name&#34;:&#34;Soccer&#34;,&#34;id&#34;:&#34;soccer&#34;},&#34;embedded_articles_list&#34;:[5981339075477504,6424649946628096,4806168830541824],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Late goal may have handed Royal title&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;sport&#34;,&#34;subsection&#34;:&#34;soccer&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;Kaizer Chiefs\u2019 fairytale run in the CAF Champions League continues as they made history by qualifying for the semifinals for the first time in their history.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2021-05-24-hunt-worried-caf-success-might-scupper-club-plans/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5403174921830400,&#34;title&#34;:&#34;Hunt worried CAF success might scupper club plans&#34;},{&#34;synopsis&#34;:&#34;Orlando Pirates&#39; CAF Confederation Cup journey ended shamefully after suffering a 4-0 defeat to Raja Casablanca in the quarterfinals second leg at Stade Mohammed V Stadium in Morocco yesterday.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2021-05-24-bucs-caf-safari-ends-in-humiliation/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6389465574539264,&#34;title&#34;:&#34;Bucs&#39; CAF safari ends in humiliation&#34;},{&#34;synopsis&#34;:&#34;Orlando Pirates crashed out of the Caf Confederation Cup after they were given a masterclass in finishing by a clinical Raja Casablanca on Sunday afternoon.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2021-05-23-orlando-pirates-crash-out-of-the-confed-cup-after-receiving-hiding-from-raja-casablanca/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5078393118785536,&#34;title&#34;:&#34;Orlando Pirates crash out of the Confed Cup after receiving hiding from Raja Casablanca&#34;},{&#34;synopsis&#34;:&#34;There was drama on the theatrical final day of the lower tier season when Royal AM earned the point they needed to clinch automatic promotion on Sunday but could not celebrate as the Pietermaritzburg-based club\u2019s celebrations are mired in controversy around an outstanding decision related to rivals Sekhukhune United over points.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2021-05-23-royal-am-clinch-promotion-but-cannot-be-awarded-trophy-psl-served-with-court-papers/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5981339075477504,&#34;title&#34;:&#34;Royal AM clinch promotion but cannot be awarded trophy: PSL served with court papers&#34;},{&#34;synopsis&#34;:&#34;Pitso Mosimane&#39;s abuse by a section of the Mamelodi Sundowns supporters at the weekend has sparked massive condemnation from across the country\u201a with the South African Football Association (Safa) adding their voice to the outrage on Sunday afternoon.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2021-05-23-safa-ceo-says-they-will-hand-out-the-harshest-of-penalties-to-pitso-mosimanes-abusers/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4815057131143168,&#34;title&#34;:&#34;Safa CEO says they will &#39;hand out the harshest of penalties&#39; to Pitso Mosimane&#39;s abusers&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[],&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34;5550486662938624 Late goal may have handed Royal title It&#39;s wait and see for Sekhukhune after win over JDR Sihle Ndebele royal goal sekhukhune jdr sekhukhune united cape town spurs cape town all stars chatsworth stadium samuel manganyi premiership royal am psl jdr stars Samuel Manganyi\u2019s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1621836691000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:106,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:320,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Samuel Manganyi\u2019s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/2ff306c6179190bc8e0966389e159c6122c02e63&#34;,&#34;height&#34;:643,&#34;keywords&#34;:[&#34;south africa&#34;,&#34;kwazulu-natal&#34;,&#34;durban&#34;],&#34;link&#34;:&#34;&#34;,&#34;palette&#34;:[&#34;#75765b&#34;,&#34;#5f6040&#34;,&#34;#35362a&#34;,&#34;#131d1c&#34;,&#34;#8f918d&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/FnWWo--D95AlRCE_0a_Bgsskv10wOgU7O3sUUVW2LeK4KvLByQS5cyz_aXgxABmNkjWi3b4rC_DRlGImGy1P-daV88CWQVK9GRGvdTU-1QEIShU&#34;,&#34;blob_key&#34;:&#34;AMIfv951wTb_jG3HJSKWPz4fn5tgvLh3VdHlcLfm5fJYEkcGVtOoMjmzpS2wfS67mXlyppR1KYc3VloTSqOEfrtBb7Vxu7is0bVkT1-NfNo4Xql5UHUO017PxQQr5GVaapVm-W5sAxM3LktX5zTV2uGtllByeWUlFuEzgjwE05rh8UVQe_iJDLk2H24By9w8v7iclKpC1lPo&#34;,&#34;filename&#34;:&#34;2ff306c6179190bc8e0966389e159c6122c02e63&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image 2ff306c6179190bc8e0966389e159c6122c02e63 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAQOBQQEBAUFCgYHDAgHBwcHBQsLCQwRDxISEQ8RDhMWHBcTFBoVEREMIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRFB4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeEh4eHh4eHhIeHh4eEh4eHhUe/8AAEQgACQAQAwEiAAIRAQMRAf/EABYAAQEBAAAAAAAAAAAAAAAAAAcDAv/EACAQAAIBAwQDAAAAAAAAAAAAAAECAwQREgAFE2EUIeH/xAAUAQEAAAAAAAAAAAAAAAAAAAAD/8QAGxEAAQQDAAAAAAAAAAAAAAAAAQACodEEE0H/2gAMAwEAAhEDEQA/ADhKPaxFX+A+zTT5FaPkj2wKb4gEvlcAEl+gD1rUsM8aV0aLRVHKqFBltcRtil0OIUGzBn9/ASLqb6I47XcE2i3Ff//Z&#34;,&#34;description&#34;:&#34;Mhlengi Nzila of Royal AM FC and Jarrod Moroole of Cape Town All Stars FC during the GladAfrica Championship 2020/21 game between Royal AM and Cape Town All Stars at Chatsworth Stadium on 23 May 2021.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;2ff306c6179190bc8e0966389e159c6122c02e63&#34;,&#34;fingerprint&#34;:&#34;gn4::14529498&#34;,&#34;aggregate&#34;:true,&#34;created&#34;:1621836494000,&#34;average&#34;:&#34;#4c4f40&#34;,&#34;author&#34;:&#34;Steve Haag/BackpagePix&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;title&#34;:&#34;&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;journalist&#34;,&#34;bio&#34;:&#34;Sihle Ndebele is a sports reporter for the Sowetan&#34;,&#34;slug&#34;:&#34;ndebele-sihle&#34;,&#34;tel&#34;:&#34;011 280 3577&#34;,&#34;name&#34;:&#34;Sihle Ndebele&#34;,&#34;created&#34;:1592920879000,&#34;image&#34;:{&#34;palette&#34;:[&#34;#f3f3f5&#34;,&#34;#edf2ec&#34;,&#34;#f1f0d2&#34;,&#34;#f1f0d1&#34;,&#34;#a58f83&#34;],&#34;created&#34;:1593619332000,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/AbL0IN681qupntQlPz64wNTdxpy4vPWkTbXN8YYKOhUM2q542OAY1q08HfbkUZlLl5oO9nS9zOC4cSt7fFNpULoZzhBNRUWRZj0&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/9e4520ef807a59f65d4c4fca2f4834793e712569&#34;,&#34;blob_key&#34;:&#34;AMIfv97i3hLe5RCxTPPvC_WiqyzzeITKznVrP-ywKl3mb9BzCu_Zj8bgwjdGRa6i3EI-Y9D1ncNG9r2aei4atgLvyPWpuAIsd_IkeLa-2ocSExo1UrjMSzTwjgBgk7zZfza0GDp1Q3tGG2IXNoTZ-HgPbm2stCRqA55mIAf-xyoZv6FTQAu1aXqbQbWOSVJGhlvR7uDkANSJ&#34;,&#34;average&#34;:&#34;#d4cbba&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:587,&#34;width&#34;:513,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;9e4520ef807a59f65d4c4fca2f4834793e712569&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAgUEBAQFBQUGBwIIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4dHh4eHh4eHh4dHhQeHh4eFh4eFf/AABEIABIAEAMBIgACEQEDEQH/xAAYAAACAwAAAAAAAAAAAAAAAAAEBQACCP/EACYQAAIBAwQBBAMBAAAAAAAAAAECAwQFEQAGBxIhExQxURcyYQj/xAAVAQEBAAAAAAAAAAAAAAAAAAAFBP/EACERAAECBAcAAAAAAAAAAAAAAAEAAwIRccESISIxMkFh/9oADAMBAAIRAxEAPwDQXLMtTHxrKtNcLnbvVlt0b1FudUnRTn9WZW6+ceQM/wBGlPAtwudbx/XwXK53C5iiuV2p6aqr5FkneLpGwDuoHYgswyRnGM6ablLbk3PddlLG6RxUFgqWq1iVzDKzkxMAxwWDR5wRg4Pnxq3He27hs+xRWaorY7jHLLuad6r2ywOZXcueyrkH5Izn4VdGFhyRPQVhibDWGWo5z8QOwneTlbf3qMz+nWbBCdjnqPbA+PrQGyqqqm/07yJTzVM0kMH4OMMbOSseY/PUfAzk5x9nU1NNu8HKXCJh3grYr//Z&#34;},&#34;title&#34;:&#34;Journalist&#34;,&#34;email&#34;:&#34;NdebeleS@sowetan.co.za&#34;,&#34;state&#34;:null,&#34;version&#34;:1,&#34;key&#34;:6526157597966336,&#34;social&#34;:{&#34;twitter&#34;:&#34;https://twitter.com/SihleNdebeleSK&#34;,&#34;facebook&#34;:null,&#34;instagram&#34;:null},&#34;active&#34;:true,&#34;publication_key&#34;:&#34;sowetan-live&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/sport/&#34;,&#34;name&#34;:&#34;Sport&#34;,&#34;id&#34;:&#34;sport&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Late goal may have handed Royal title&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:&#34;It&#39;s wait and see for Sekhukhune after win over JDR&#34;,&#34;title_text&#34;:&#34;Late goal may have handed Royal title&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2021-05-24-late-goal-may-have-handed-royal-title&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;It&#39;s wait and see for Sekhukhune after win over JDR&#34;,&#34;created&#34;:1621836377000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Samuel Manganyi\u2019s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership.&#34;,&#34;published&#34;:1621836693000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/sport/soccer/5550486662938624/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},&#34;now&#34;:1621850021000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmos_article_slug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Weddings&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;}}"> <link rel="preload" href="/build/chunks/priority.327cdab4451a0d68eee6.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.327cdab4451a0d68eee6.bundle.js"></script><link rel="preload" href="/build/chunks/priority.327cdab4451a0d68eee6.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.327cdab4451a0d68eee6.bundle.css"> <link rel="preload" href="/build/chunks/entry.52ac69cc92adc1b6f4c9.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.52ac69cc92adc1b6f4c9.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.0960d1dd61646563a340.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.0960d1dd61646563a340.bundle.css">    <noscript> <style> .feature-phone{display: block !important;} </style> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" as=style rel=preload><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" rel=stylesheet><link rel=preconnect href=//www.sowetanlive.co.za><link rel=preconnect href=//lh3.googleusercontent.com>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.9b77b99a125c1b8ad651.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live ">  <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li> <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/"  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > coronavirus </a>   </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/"  class=selected > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>     <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>     <li class=dropdown>  <a href="/good-life/food/" > Food </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>    </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>    </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>    </li>   <li>  <a href="/business/"  rel="business"> Business </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li> <a href="/video/"   > Video </a>   </li>            <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></nav><html></html> <div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div id=content class="  sowetan-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div> <div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/sport/soccer/" rel="soccer"  target=_new > Soccer </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Late goal may have handed Royal title</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  <span>It's wait and see for Sekhukhune after win over JDR</span>  </h3> </div>     <div class=article-meta>  <span class=article-pub-date> 24 May 2021 - 08:11 </span></div><div class=author-sponsor-meta>   <div id=author-block><div class=author-block>  <div class=author-image> <a class=image href="/authors/ndebele-sihle" style="background-image:url('//lh3.googleusercontent.com/AbL0IN681qupntQlPz64wNTdxpy4vPWkTbXN8YYKOhUM2q542OAY1q08HfbkUZlLl5oO9nS9zOC4cSt7fFNpULoZzhBNRUWRZj0')"></a></div> <div class=author-name> <span class=name> <a href="/authors/ndebele-sihle"> Sihle Ndebele </a> </span> <span class=title>Journalist</span></div></div></div>   </div>  <div class="social-container ">     <div class=social-links data-social-title="Late goal may have handed Royal title" data-social-url="/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/" data-social-synopsis="Samuel Manganyi’s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership." data-social-image="//lh3.googleusercontent.com/FnWWo--D95AlRCE_0a_Bgsskv10wOgU7O3sUUVW2LeK4KvLByQS5cyz_aXgxABmNkjWi3b4rC_DRlGImGy1P-daV88CWQVK9GRGvdTU-1QEIShU" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>   </div> </div>     <div class=article-widgets>       <div id="883765bd-acc5-41bf-9d7a-ebc2ed09b0a9" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class="image "  data-image="//lh3.googleusercontent.com/FnWWo--D95AlRCE_0a_Bgsskv10wOgU7O3sUUVW2LeK4KvLByQS5cyz_aXgxABmNkjWi3b4rC_DRlGImGy1P-daV88CWQVK9GRGvdTU-1QEIShU"   data-lightbox="article2ff306c6179190bc8e0966389e159c6122c02e63"   href="//lh3.googleusercontent.com/FnWWo--D95AlRCE_0a_Bgsskv10wOgU7O3sUUVW2LeK4KvLByQS5cyz_aXgxABmNkjWi3b4rC_DRlGImGy1P-daV88CWQVK9GRGvdTU-1QEIShU=s1200"  style="padding-top:57.4107142857%;"> <img src="//lh3.googleusercontent.com/FnWWo--D95AlRCE_0a_Bgsskv10wOgU7O3sUUVW2LeK4KvLByQS5cyz_aXgxABmNkjWi3b4rC_DRlGImGy1P-daV88CWQVK9GRGvdTU-1QEIShU=s750" alt="Mhlengi Nzila of Royal AM FC and Jarrod Moroole of Cape Town All Stars FC during the GladAfrica Championship 2020/21 game between Royal AM and Cape Town All Stars at Chatsworth Stadium on 23 May 2021."> </a>  <div class=image-text>    <span class=description> Mhlengi Nzila of Royal AM FC and Jarrod Moroole of Cape Town All Stars FC during the GladAfrica Championship 2020/21 game between Royal AM and Cape Town All Stars at Chatsworth Stadium on 23 May 2021. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Steve Haag/BackpagePix </span> </span>  </div> </div> </div> </div>       <div id="cf9ee620-705c-43cf-839a-63d38d34faa1" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Samuel Manganyi’s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership.</p><p>Yesterday's draw meant Royal maintain their top spot ahead of Sekhukhune United, whose 3-1 win over JDR Stars in a synchronised match at Soshanguve Giant Stadium looked to have won them automatic promotion until Royal’s late equaliser. Waseem Isaacs scored All Stars’ goal.</p><p>Royal celebrated widely after the match despite not being awarded the trophy. Last week, the PSL disciplinary committee (DC) awarded Sekhukhune three points after Polokwane City were found guilty of contravening the National Soccer League (NSL) rules by failing to include five under-23 players on their team sheet for the match against them in January.</p><p>However, on Friday the league released a statement implying that they may overturn the ruling by their own DC to award Sekhukhune the three points. One of the key lines in their statement said “the PSL is in the process of considering several options and has been in communication with all member clubs in this regard”.</p><p>Yesterday, the league reasoned that they could not hand over the trophy because they had been&nbsp; “threatened and served with court papers in relation to an arbitration award handed down impacting the GladAfrica Championship table”.</p><p>Elsewhere, Richards Bay humiliated Steenberg 4-0 at home to earn a spot in the play-offs. The win inspired the Natal Rich Boyz to finish the season in third place, thanks to a better goal difference than TS Sporting, who beat Pretoria Callies 2-0.</p><p>Defeat for Steenberg meant the Cape side are now officially relegated from the National First Division.  Cape Town Spurs however survived relegation as they beat University of Pretoria 2-1. </p><p><strong>Results</strong></p><p>Royal 1, All Stars 1; JDR 1, Sekhukhune 3; Bay 4, Steenberg 0; Sporting 2, Callies 0; Polokwane 0, FS Stars 0; Uthongathi 0, Pondo Chiefs 3; Umoya 0, Cosmos 0; Spurs 2, UP AmaTuks 1.</p>   </div> </div> </div>       <div id="b486cb24-3897-4382-8e0d-84ae06cba57b" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[5981339075477504,6424649946628096,4806168830541824]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2021-05-23-royal-am-clinch-promotion-but-cannot-be-awarded-trophy-psl-served-with-court-papers/"  title=""  style="background-position:43% 1%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/eHwZ3zuT2jtJohJN5hIBsF5XvzQVBdZW8EauQvnHbSYD1WuSeBSLj0vtsatNu9oBurbeQOXVp2B8pHF7C9YqX69X3pu9eh6pQhRP=s300" data-background-position="43% 1%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2021-05-23-royal-am-clinch-promotion-but-cannot-be-awarded-trophy-psl-served-with-court-papers/" class=link-block><h3>Royal AM clinch promotion but cannot be awarded trophy: PSL served with court papers</h3><div class=synopsis>There was drama on the theatrical final day of the lower tier season when Royal AM earned the point they needed to clinch automatic promotion on ...</div><div class=section>Sport</div><div class=timestamp>17 hours ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2021-05-22-sekhukhune-arbitration-unclear-how-psl-will-handle-nfd-trophy-handover/"  title=""  style="background-position:40% 23%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/0PHCL1nndyvUp8BqFB3nTBWBDNJFzy7DgaLRdaWmBQyFON94E4Soq_pbjp9OdxtRYgtQQh09WV7r0EUYnNbGf1JH63aPbyjYTr7ikzNup3ZETA=s300" data-background-position="40% 23%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2021-05-22-sekhukhune-arbitration-unclear-how-psl-will-handle-nfd-trophy-handover/" class=link-block><h3>Sekhukhune arbitration: Unclear how PSL will handle NFD trophy handover</h3><div class=synopsis>It is unclear just which club out of Sekhukhune United and Royal AM will be presented a trophy for winning the GladAfrica Championship, or whether ...</div><div class=section>Sport</div><div class=timestamp>1 day ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2021-05-21-psl-could-appeal-against-its-own-dc-ruling-in-sekhukhune-matter/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/v9gjDvxo0lydi_lJPBPgl5uz6uIP_Y9jeeeeUBji790gLdPg51CSXs_0i1AKIususQRjliOd9BEsibNcbLW2ZahgVqustpTovyt1Se7Q1VBOoih-=s300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2021-05-21-psl-could-appeal-against-its-own-dc-ruling-in-sekhukhune-matter/" class=link-block><h3>PSL could appeal against its own DC ruling in Sekhukhune matter</h3><div class=synopsis>League feels deciding promotion via boardroom taints its reputation</div><div class=section>Sport</div><div class=timestamp>3 days ago</div></a></div></div>  </div>  </div> </div>    </div>     <div class=mobile-show><div class=nearme>  <script> var vicinityTag = vicinityTag || { banners: [] };
    vicinityTag.banners = vicinityTag.banners || [];
    var random = String(Math.random()).slice(3);
    (function(){
        var zoneId = 2397;
        var bannerId = 'banner_1';
        vicinityTag = {};
        vicinityTag.adItem = bannerId;
        vicinityTag.zone_id = zoneId;
        vicinityTag.width = 320;
        vicinityTag.height = 120;
    })(); </script> <script src=https://static.vic-m.co/ads/vicinity-v13.js></script><div id=banner_1></div> </div></div>  <div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Late goal may have handed Royal title" data-social-url="/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/" data-social-synopsis="Samuel Manganyi’s stoppage time penalty to make it 1-1 against Cape Town All Stars at Chatsworth Stadium, gave Royal AM what could be a ticket to the Premiership." data-social-image="//lh3.googleusercontent.com/FnWWo--D95AlRCE_0a_Bgsskv10wOgU7O3sUUVW2LeK4KvLByQS5cyz_aXgxABmNkjWi3b4rC_DRlGImGy1P-daV88CWQVK9GRGvdTU-1QEIShU" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a class="next-article social-item" href="/sport/soccer/2021-05-24-hunt-worried-caf-success-might-scupper-club-plans/" title="Hunt worried CAF success might scupper club plans">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>   <div id=taboola-below-article-thumbnails></div> <script> window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'alternating-thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    }); </script>           <div class=no-access-comments><div class=row><div class="col-md-1 col-12"></div><div class="col-md-10 col-12"><p>Would you like to comment on this article or view other readers' comments? Register (it’s quick and free) or sign in now.</p></div><div class="col-md-1 col-12"> <img src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-1 col-12"></div><div class="col-md-5 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-5 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div><div class="col-md-1 col-12"></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/comments/ >Comment Policy</a> before commenting. </p></div></div></div>      </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad"><div id=div-gpt-ad-block-1></div></div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/2021-05-23-royal-am-clinch-promotion-but-cannot-be-awarded-trophy-psl-served-with-court-papers/"> Royal AM clinch promotion but cannot be awarded trophy: PSL served ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-05-23-safa-ceo-says-they-will-hand-out-the-harshest-of-penalties-to-pitso-mosimanes-abusers/"> Safa CEO says they will 'hand out the harshest of penalties' to Pitso ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-05-23-orlando-pirates-crash-out-of-the-confed-cup-after-receiving-hiding-from-raja-casablanca/"> Orlando Pirates crash out of the Confed Cup after receiving hiding ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-05-24-hunt-worried-caf-success-might-scupper-club-plans/"> Hunt worried CAF success might scupper club plans </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-05-23-sundowns-apologise-to-al-ahly-after-their-supporters-abuse-ex-coach-pitso-mosimane/"> Sundowns apologise to Al Ahly after their supporters abuse ex-coach ... </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/2021-05-24-hunt-worried-caf-success-might-scupper-club-plans/"> Hunt worried CAF success might scupper club plans </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-05-24-bucs-caf-safari-ends-in-humiliation/"> Bucs' CAF safari ends in humiliation </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-05-23-orlando-pirates-crash-out-of-the-confed-cup-after-receiving-hiding-from-raja-casablanca/"> Orlando Pirates crash out of the Confed Cup after receiving hiding from Raja ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-05-23-royal-am-clinch-promotion-but-cannot-be-awarded-trophy-psl-served-with-court-papers/"> Royal AM clinch promotion but cannot be awarded trophy: PSL served with court ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-05-23-safa-ceo-says-they-will-hand-out-the-harshest-of-penalties-to-pitso-mosimanes-abusers/"> Safa CEO says they will 'hand out the harshest of penalties' to Pitso ... </a></div></li> </ul></div>  <div class=banner><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/04EE85-0_r6RAfZMkOQF8YI0GmsixqrXiuGgYTAiJarpUGNqNUQf5m-Dakek8yzbSEggVQwmMeN67vCEO9DoopWJ3ZpLK29szulm33fRdwYFgMg);" href="/news/south-africa/2021-04-29-mahlangu-forgives-boulders-manager-for-faux-pas/" rel="6215542216065024,4ed9d086-6867-4a4a-a817-9954728672fa"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2021-04-29-mahlangu-forgives-boulders-manager-for-faux-pas/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2021-04-29-mahlangu-forgives-boulders-manager-for-faux-pas/"> Boulders’ cold shoulder: Ndebele activist continues cultural revival fight </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/world/2021-04-29-watch-201000-deaths-and-counting-what-we-know-so-far-about-indias-second-covid-19-wave/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/world/2021-04-29-watch-201000-deaths-and-counting-what-we-know-so-far-about-indias-second-covid-19-wave/"> 201k deaths and counting: What we know so far about India’s deadly second ... </a></div></div></div> </div></div>  <div class="banner sticky-container"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div></div></div> </div></div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div><div class=stickyfooter><div class=sticky-wrap> <i class=close>X</i><div class=banner><div id=div-gpt-ad-sticky></div></div></div></div></div> <footer class="footer-publication-sowetan-live"><div class="covid19 col-12"> Read more at the SA government's <a href=http://www.sacoronavirus.co.za>online coronavirus portal</a> or use the 24-hour public hotline: 0800 029 999 </div><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > coronavirus </a>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>          </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/sport/soccer/2021-05-24-late-goal-may-have-handed-royal-title/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Sunday Times Daily</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://arenaevents.africa/ target=_blank rel=noopener>Arena Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2021 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-sport";
    _sf_async_config.authors = "Sihle Ndebele";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <script> window._taboola = window._taboola || [];
                _taboola.push({ flush: true }); </script>   <noscript><div class="feature-phone sowetan-live" style="display: none;"><div class=logo>    <a href="/?device=feature_phone"></a></div><span> Please <a href="?device=feature_phone">click here </a> to view our site optimised for your device. </span></div></noscript><link rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//securepubads.g.doubleclick.net><link rel=preconnect href=//stats.g.doubleclick.net><link rel=preconnect href=//www.googletagmanager.com><link rel=preconnect href=//adservice.google.co.za><link rel=preconnect href=//cdn.ampproject.org><link rel=preconnect href=//fonts.gstatic.com><link rel=preconnect href=//www.google-analytics.com><link rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.52ac69cc92adc1b6f4c9.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.52ac69cc92adc1b6f4c9.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.0960d1dd61646563a340.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.0960d1dd61646563a340.bundle.js"></script>     </body></html>