   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Leopards stalk Usuthu, buoyed by win over Arrows</title>                                                                                            <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows',
      'articleAccess': 'yes',
      'contentCategory': 'sport',
      'keywordsMetaData': 'lefa hlongwane,victory,leopards,arrows,arrows hlongwane,nedbank cup,kosta papic,usuthu,golden arrows,black leopards,thohoyandou stadium,premiership,dstv,durban',
      'articleWordCount': '447',
      'author': 'Neville Khoza',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'yes',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>  <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive async></script> <script src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230" async></script>   <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "244878373546811");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=244878373546811&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script> if (screenMode == 'mobile') {

        googletag.cmd.push(function() {
            var slot = googletag.defineOutOfPageSlot('/5963/SowetanLive/interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);
            if (slot) slot
                .addService(googletag.pubads())
                .setTargeting('pos', 'interstitial');
            googletag.enableServices();
        });  var vicinityTag = vicinityTag || { banners: [] };
        vicinityTag.banners = vicinityTag.banners || [];
        var random = String(Math.random()).slice(3);
        (function(){
            var zoneId = 2397;
            var bannerId = 'banner_1';
            vicinityTag = {};
            vicinityTag.adItem = bannerId;
            vicinityTag.zone_id = zoneId;
            vicinityTag.width = 320;
            vicinityTag.height = 120;
        })();  } </script> <script src=https://static.vic-m.co/ads/vicinity-v13.js async></script>       <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="lefa hlongwane,victory,leopards,arrows,arrows hlongwane,nedbank cup,kosta papic,usuthu,golden arrows,black leopards,thohoyandou stadium,premiership,dstv,durban"><meta name=description content="Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more."><meta name=news_keywords content="lefa hlongwane,victory,leopards,arrows,arrows hlongwane,nedbank cup,kosta papic,usuthu,golden arrows,black leopards,thohoyandou stadium,premiership,dstv,durban"><link rel=alternate href="https://www.sowetanlive.co.za/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/",
                    "headline": "Leopards stalk Usuthu, buoyed by win over Arrows",
                    "description": "Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more.",
                    "datePublished": "26 February 2021 - 07:51",  "dateModified": "26 February 2021 - 07:51",   "author": {
                            "@type": "Person",
                            "name": "Neville Khoza"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/i00rDvcc7lLg9_fOldtnMU7xUxQxdKM4IsS9N7tQsCTZqte9buwR-GvTIYIuIml8l7cXsfsP79UJOuzwYi3lyjkhnjaY0Wn_fJlUTsscJozIV1Q",
                                "author": "Steve Haag/BackpagePix",
                                "height": "716",
                                "width": "1120"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/"><meta property=og:title content="Leopards stalk Usuthu, buoyed by win over Arrows"><meta property=og:description content="Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/i00rDvcc7lLg9_fOldtnMU7xUxQxdKM4IsS9N7tQsCTZqte9buwR-GvTIYIuIml8l7cXsfsP79UJOuzwYi3lyjkhnjaY0Wn_fJlUTsscJozIV1Q=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845">  <meta property=al:ios:url content="sowetan-sundayworld.facebookawake://2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows"><meta property=al:ios:app_store_id content="1148557241"><meta property=al:ios:app_name content="SowetanLIVE"><meta property=al:android:url content="sowetan-sundayworld.facebookawake://2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows"><meta property=al:android:package content="com.sowetanlive.timesmedia.sowetanlive"><meta property=al:android:app_name content="SowetanLIVE">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Leopards stalk Usuthu, buoyed by win over Arrows"><meta name=twitter:description content="Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/i00rDvcc7lLg9_fOldtnMU7xUxQxdKM4IsS9N7tQsCTZqte9buwR-GvTIYIuIml8l7cXsfsP79UJOuzwYi3lyjkhnjaY0Wn_fJlUTsscJozIV1Q=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">   <meta name=article:author content="https://www.sowetanlive.co.za/authors/khozan/"><meta property=author content="https://www.sowetanlive.co.za/authors/khozan/"><link rel=author content="https://www.sowetanlive.co.za/authors/khozan/">   <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">         <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmos_article_slug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5155250635800576,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/&#34;,&#34;slug_custom&#34;:&#34;2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#5d6368&#34;,&#34;#d9d993&#34;,&#34;#afb756&#34;,&#34;#312636&#34;,&#34;#979b4d&#34;],&#34;description&#34;:&#34;Lifa Hlongwane of Black Leopards and Mthokozisi Dube of Golden Arrows during the DStv Premiership 2020/21 game between Golden Arrows and Black Leopards at Sugar Ray Xulu Stadium on 23 February 2021.&#34;,&#34;created&#34;:1614318503000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/3da1d2f484d8a57961e1a673867c82f4bb6a64ae&#34;,&#34;blob_key&#34;:&#34;AMIfv94hZ1do9HG7NoGXq19LAsEoocKscVykFkiP8ExWE1FNtEZAWwND3haOVt33_bzM9db-F7NR0m_XFgUpBgHmOLQNLVRi3UQX4J5ihIgZwl6_6w3c0kuhbJ25e8Ybk1TmqABDzRlWy4VjL8YD7SR4LQ6-FUtV49ZBt_pxqPLuEMwyPZCnxbwPIC3XyjS8KjyLgt3-q0jU&#34;,&#34;average&#34;:&#34;#7d7d5a&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/i00rDvcc7lLg9_fOldtnMU7xUxQxdKM4IsS9N7tQsCTZqte9buwR-GvTIYIuIml8l7cXsfsP79UJOuzwYi3lyjkhnjaY0Wn_fJlUTsscJozIV1Q&#34;,&#34;height&#34;:716,&#34;width&#34;:1120,&#34;state&#34;:&#34;image 3da1d2f484d8a57961e1a673867c82f4bb6a64ae was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;3da1d2f484d8a57961e1a673867c82f4bb6a64ae&#34;,&#34;fingerprint&#34;:&#34;gn4::13491180&#34;,&#34;keywords&#34;:[&#34;south africa&#34;,&#34;kwazulu-natal&#34;,&#34;durban&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Steve Haag/BackpagePix&#34;,&#34;filename&#34;:&#34;3da1d2f484d8a57961e1a673867c82f4bb6a64ae&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAQDBQQEBAUFBQYHDAgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoSEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRFB4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4e/8AAEQgACgAQAwEiAAIRAQMRAf/EABcAAAMBAAAAAAAAAAAAAAAAAAMEBQL/xAAkEAACAQMDAwUAAAAAAAAAAAABAgMEBREGEiEAUWEHFCMxQf/EABUBAQEAAAAAAAAAAAAAAAAAAAYD/8QAHREAAQIHAAAAAAAAAAAAAAAAAgDhAQMEBlFhkf/aAAwDAQACEQMRAD8AR0R6ZWy2WOrgv8lDJcJyBA0FY8sW7I24AVWU/nO4H74HWrtoGyXDS8tsaWimqYbhmCphlUsIwhDRGTGMhwSQB2B82qZm9uW3HJUZOegVCrG0rIoVn+RyBgs5zlj3Jyeeh43LWQxx1Y5Qlpf/2Q==&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;},&#34;author_keys&#34;:[5336229828624384],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-5035991838490624&#34;,&#34;keywords&#34;:[&#34;lefa hlongwane&#34;,&#34;victory&#34;,&#34;leopards&#34;,&#34;arrows&#34;,&#34;arrows hlongwane&#34;,&#34;nedbank cup&#34;,&#34;kosta papic&#34;,&#34;usuthu&#34;,&#34;golden arrows&#34;,&#34;black leopards&#34;,&#34;thohoyandou stadium&#34;,&#34;premiership&#34;,&#34;dstv&#34;,&#34;durban&#34;],&#34;count_embedded_articles&#34;:2,&#34;title_section_text&#34;:&#34;Leopards stalk Usuthu, buoyed by win over Arrows&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;SowetanLIVE&#34;},&#34;title&#34;:&#34;Leopards stalk Usuthu, buoyed by win over Arrows&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;mchunus@businesslive.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;mchunus@businesslive.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/sport/soccer/&#34;,&#34;name&#34;:&#34;Soccer&#34;,&#34;id&#34;:&#34;soccer&#34;},&#34;embedded_articles_list&#34;:[6179820704628736,5997634902818816],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Leopards stalk Usuthu, buoyed by win over Arrows&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;sport&#34;,&#34;subsection&#34;:&#34;soccer&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;Strikers Bradley Grobler and Thamsanqa Gabuza may have gone off the boil in front of goal in recent days but SuperSport United coach Kaitano Tembo is backing his leading marksmen to bounce back.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2021-02-25-tembo-backs-misfiring-strikers-grobler-and-gabuza-to-rediscover-their-scoring-touch/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6684322192949248,&#34;title&#34;:&#34;Tembo backs misfiring strikers Grobler and Gabuza to rediscover their scoring touch&#34;},{&#34;synopsis&#34;:&#34;Kaizer Chiefs will depart from OR Tambo on Friday to face Morocco&#39;s Wydad Athletic in an away Caf Champions League Group C match that will be played at a neutral venue in Burkina Faso on Sunday.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2021-02-25-chiefs-prepare-to-travel-to-burkina-faso-to-finally-face-moroccos-wydad-athletic/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5077809405886464,&#34;title&#34;:&#34;Chiefs prepare to travel to Burkina Faso to finally face Morocco&#39;s Wydad Athletic&#34;},{&#34;synopsis&#34;:&#34;Liverpool&#39;s Premier League title hopes are over and the main target now is to win the Uefa Champions League, forward Sadio Mane said.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2021-02-25-premier-league-title-out-of-reach-for-liverpool-says-sadio-mane/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4534075085815808,&#34;title&#34;:&#34;Premier League title out of reach for Liverpool, says Sadio Mane&#34;},{&#34;synopsis&#34;:&#34;Tshakhuma Tsha Madzivhandila assistant coach David Mathebula has praised new owner Abram Sello for his hands-on approach at the club.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2021-02-25-new-owner-has-injected-energy-into-ttm/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6600603700559872,&#34;title&#34;:&#34;New owner has injected energy into TTM&#34;},{&#34;synopsis&#34;:&#34;Mamelodi Sundowns and Kaizer Chiefs&#39; CAF Champions League group phase engagements have led to a fixture mess in the Premier Soccer League (PSL), with matches set to be postponed this week and next week.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2021-02-25-caf-postponements-cause-fixtures-chaos-for-psl/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4835496427520000,&#34;title&#34;:&#34;CAF postponements cause fixtures chaos for PSL&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[],&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34;5155250635800576 Leopards stalk Usuthu, buoyed by win over Arrows Hlongwane eyeing another big scalp in Nedbank Cup Neville Khoza lefa hlongwane victory leopards arrows arrows hlongwane nedbank cup kosta papic usuthu golden arrows black leopards thohoyandou stadium premiership dstv durban Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1614318668000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:149,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:447,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#5d6368&#34;,&#34;#d9d993&#34;,&#34;#afb756&#34;,&#34;#312636&#34;,&#34;#979b4d&#34;],&#34;description&#34;:&#34;Lifa Hlongwane of Black Leopards and Mthokozisi Dube of Golden Arrows during the DStv Premiership 2020/21 game between Golden Arrows and Black Leopards at Sugar Ray Xulu Stadium on 23 February 2021.&#34;,&#34;created&#34;:1614318503000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/3da1d2f484d8a57961e1a673867c82f4bb6a64ae&#34;,&#34;blob_key&#34;:&#34;AMIfv94hZ1do9HG7NoGXq19LAsEoocKscVykFkiP8ExWE1FNtEZAWwND3haOVt33_bzM9db-F7NR0m_XFgUpBgHmOLQNLVRi3UQX4J5ihIgZwl6_6w3c0kuhbJ25e8Ybk1TmqABDzRlWy4VjL8YD7SR4LQ6-FUtV49ZBt_pxqPLuEMwyPZCnxbwPIC3XyjS8KjyLgt3-q0jU&#34;,&#34;average&#34;:&#34;#7d7d5a&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/i00rDvcc7lLg9_fOldtnMU7xUxQxdKM4IsS9N7tQsCTZqte9buwR-GvTIYIuIml8l7cXsfsP79UJOuzwYi3lyjkhnjaY0Wn_fJlUTsscJozIV1Q&#34;,&#34;filename&#34;:&#34;3da1d2f484d8a57961e1a673867c82f4bb6a64ae&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image 3da1d2f484d8a57961e1a673867c82f4bb6a64ae was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;3da1d2f484d8a57961e1a673867c82f4bb6a64ae&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAQDBQQEBAUFBQYHDAgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoSEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRFB4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4e/8AAEQgACgAQAwEiAAIRAQMRAf/EABcAAAMBAAAAAAAAAAAAAAAAAAMEBQL/xAAkEAACAQMDAwUAAAAAAAAAAAABAgMEBREGEiEAUWEHFCMxQf/EABUBAQEAAAAAAAAAAAAAAAAAAAYD/8QAHREAAQIHAAAAAAAAAAAAAAAAAgDhAQMEBlFhkf/aAAwDAQACEQMRAD8AR0R6ZWy2WOrgv8lDJcJyBA0FY8sW7I24AVWU/nO4H74HWrtoGyXDS8tsaWimqYbhmCphlUsIwhDRGTGMhwSQB2B82qZm9uW3HJUZOegVCrG0rIoVn+RyBgs5zlj3Jyeeh43LWQxx1Y5Qlpf/2Q==&#34;,&#34;keywords&#34;:[&#34;south africa&#34;,&#34;kwazulu-natal&#34;,&#34;durban&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Steve Haag/BackpagePix&#34;,&#34;height&#34;:716,&#34;fingerprint&#34;:&#34;gn4::13491180&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;journalist&#34;,&#34;bio&#34;:&#34;Neville Khoza is a sports reporter for the Sowetan&#34;,&#34;slug&#34;:&#34;khozan&#34;,&#34;tel&#34;:null,&#34;name&#34;:&#34;Neville Khoza&#34;,&#34;created&#34;:1596030248000,&#34;image&#34;:{&#34;palette&#34;:[&#34;#e2eaef&#34;,&#34;#f0e7e8&#34;,&#34;#dddde0&#34;,&#34;#a1a8b6&#34;,&#34;#342218&#34;],&#34;created&#34;:1596030368000,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/hkwu6M_PxzvGoWC7FMdPemdwlBbpgipjLo37IW3rO0jmTJ2-QV4W1ahzAXni92o1xBfE-uCT7MVhNpvsLNHuHl-OqJ0jKw65AA&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/51da448dcb940541976c3452ed693df72d6a2850&#34;,&#34;blob_key&#34;:&#34;AMIfv94XnQQp_I54dVjp2lgOU1kGvjLFxwN5PcwBqr688Kr4M4s4mOpzbsEYeRCvZRafecVIfCBUgsODKkxiWZ-fwdBnof9iazV4VG5naBFKkRj782930l7zr_l8cXdv_unuxSTmilBsQXcGE32v_S_Ncxjf_7EWKoN6U798XrBX0s3mgrQozKXQfZtyEGGq044K9Y6shLfg&#34;,&#34;average&#34;:&#34;#aca5a7&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:319,&#34;width&#34;:358,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;51da448dcb940541976c3452ed693df72d6a2850&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eEh4eHh4eEh4eHh4eHh4eHh4eHv/AABEIAA4AEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBgcE/8QAJRAAAQMCBQQDAAAAAAAAAAAAAQIDBAYRAAUIMUEHEhMhImJx/8QAFAEBAAAAAAAAAAAAAAAAAAAAAv/EABwRAAIABwAAAAAAAAAAAAAAAAECAAMEERIhQf/aAAwDAQACEQMRAD8Ao2quuc+0YUnlwp6a5BlTnnQqQ2yFrSlCL2FwQm5I924tzgjphrzNNfXTdU7O3Q9mcCYuHId8YQXLJStKlAADu7Vi9gB62GMPX+nI2vKMaakOqiOx0eeLJSLltw/H2OUnYj8O4GFzpRTSNCWRmBBmvuKcQt0r7iLlJAKj9iTvwLDYDCWncnLkNp6AWA3H/9k=&#34;},&#34;title&#34;:&#34;Journalist&#34;,&#34;email&#34;:&#34;KhozaN@sowetan.co.za&#34;,&#34;state&#34;:null,&#34;version&#34;:1,&#34;key&#34;:5336229828624384,&#34;social&#34;:{&#34;twitter&#34;:&#34;https://twitter.com/realnevillek?lang=en&#34;,&#34;facebook&#34;:null,&#34;instagram&#34;:null},&#34;active&#34;:true,&#34;publication_key&#34;:&#34;sowetan-live&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/sport/&#34;,&#34;name&#34;:&#34;Sport&#34;,&#34;id&#34;:&#34;sport&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;Hlongwane eyeing another big scalp in Nedbank Cup&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Leopards stalk Usuthu, buoyed by win over Arrows&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:&#34;Hlongwane eyeing another big scalp in Nedbank Cup&#34;,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Leopards stalk Usuthu, buoyed by win over Arrows&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1614318408000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more.&#34;,&#34;published&#34;:1614318676000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/sport/soccer/5155250635800576/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},&#34;now&#34;:1614324723000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmos_article_slug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;}}"> <link rel="preload" href="/build/chunks/priority.6323bb8658ac34b5b358.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.6323bb8658ac34b5b358.bundle.js"></script><link rel="preload" href="/build/chunks/priority.6323bb8658ac34b5b358.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.6323bb8658ac34b5b358.bundle.css"> <link rel="preload" href="/build/chunks/entry.03c31eb752304118846e.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.03c31eb752304118846e.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.b6d05a4b81f8f49aee86.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.b6d05a4b81f8f49aee86.bundle.css">    <noscript> <style> .feature-phone{display: block !important;} </style> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" as=style rel=preload><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" rel=stylesheet><link rel=preconnect href=//www.sowetanlive.co.za><link rel=preconnect href=//lh3.googleusercontent.com>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.75abc47a3085e1479202.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live ">  <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li> <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/"  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > coronavirus </a>   </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/"  class=selected > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/entertainment/mzansis-sexiest/" > Mzansi's Sexiest </a>  </li>   <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>   <li class=dropdown>  <a href="/good-life/weddings/" > Weddings </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>    </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>    </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>    </li>   <li>  <a href="/business/"  rel="business"> Business </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li> <a href="/video/"   > Video </a>   </li>            <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></nav><html></html> <div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  sowetan-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div> <div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/sport/soccer/" rel="soccer"  target=_new > Soccer </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  <span>Hlongwane eyeing another big scalp in Nedbank Cup</span>  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Leopards stalk Usuthu, buoyed by win over Arrows</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>     <div class=article-meta>  <span class=article-pub-date> 26 February 2021 - 07:51 </span></div><div class=author-sponsor-meta>   <div id=author-block><div class=author-block>  <div class=author-image> <a class=image href="/authors/khozan" style="background-image:url('//lh3.googleusercontent.com/hkwu6M_PxzvGoWC7FMdPemdwlBbpgipjLo37IW3rO0jmTJ2-QV4W1ahzAXni92o1xBfE-uCT7MVhNpvsLNHuHl-OqJ0jKw65AA')"></a></div> <div class=author-name> <span class=name> <a href="/authors/khozan"> Neville Khoza </a> </span> <span class=title>Journalist</span></div></div></div>   </div>  <div class="social-container ">     <div class=social-links data-social-title="Leopards stalk Usuthu, buoyed by win over Arrows" data-social-url="/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/" data-social-synopsis="Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more." data-social-image="//lh3.googleusercontent.com/i00rDvcc7lLg9_fOldtnMU7xUxQxdKM4IsS9N7tQsCTZqte9buwR-GvTIYIuIml8l7cXsfsP79UJOuzwYi3lyjkhnjaY0Wn_fJlUTsscJozIV1Q" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>   </div> </div>     <div class=article-widgets>       <div id="195fd162-a53a-4691-a72e-71e9bc55326b" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="article3da1d2f484d8a57961e1a673867c82f4bb6a64ae"  href="  //lh3.googleusercontent.com/i00rDvcc7lLg9_fOldtnMU7xUxQxdKM4IsS9N7tQsCTZqte9buwR-GvTIYIuIml8l7cXsfsP79UJOuzwYi3lyjkhnjaY0Wn_fJlUTsscJozIV1Q=s1200  " style="padding-top:63.9285714286%;"> <img src="  //lh3.googleusercontent.com/i00rDvcc7lLg9_fOldtnMU7xUxQxdKM4IsS9N7tQsCTZqte9buwR-GvTIYIuIml8l7cXsfsP79UJOuzwYi3lyjkhnjaY0Wn_fJlUTsscJozIV1Q=s750  " alt="Lifa Hlongwane of Black Leopards and Mthokozisi Dube of Golden Arrows during the DStv Premiership 2020/21 game between Golden Arrows and Black Leopards at Sugar Ray Xulu Stadium on 23 February 2021."> </a>  <div class=image-text>    <span class=description> Lifa Hlongwane of Black Leopards and Mthokozisi Dube of Golden Arrows during the DStv Premiership 2020/21 game between Golden Arrows and Black Leopards at Sugar Ray Xulu Stadium on 23 February 2021. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Steve Haag/BackpagePix </span> </span>  </div> </div> </div> </div>       <div id="707f8ad2-5be7-4fd5-a74a-09bd024475db" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more.</p><p>Leopards stunned high-riding Arrows on Tuesday in Durban in a DStv Premiership match to end their five-game losing streak.</p><p>As they prepare to host another KwaZulu-Natal side, the in-form AmaZulu, in the Nedbank Cup second round at Thohoyandou Stadium tomorrow (3pm), Hlongwane said there is now a belief in the team that they can beat anyone.</p><p>“Remember, we beat Orlando Pirates before when no one gave us a chance. We almost beat Kaizer Chiefs after we led 2-0 only to concede&nbsp; two late goals, and we matched Mamelodi Sundowns pound for pound only to lose late,” Hlongwane told Sowetan yesterday.</p><p>“Kosta Papic has instilled the confidence in the team that we can win every match.</p><p>“Papic only wants to win ... His game is demanding, and we attack with pace. He told us not to focus on other teams but to focus on ourselves, on what we can do.”</p><p>AmaZulu are on a good run, having won three of their past five matches and drawn two, but that form is not a concern for Hlongwane.</p><p>“It’s a tricky game but now we are focusing on ourselves to win each game we are playing, to move away from the bottom and go far in the Nedbank Cup. Arrows are also on a good run but we managed to beat them. This is football. Anything can happen.</p><p>“Our focus is not only on the league but also on the cup competition as well. Once you start winning games, the confidence grows. Now we need to win this match to go to the Maritzburg United game on a good note.”</p><p>Usuthu striker Lehlohonolo Majoro said they want to continue with their momentum as they look to go far in this competition.</p><p>“With them winning on Tuesday, I think it is a confidence booster, and again with a new coach coming in, obviously every player will have an opportunity to prove himself,” Majoro told the club's media department.</p><p>“I believe every player needs that momentum because when we win, we do so as a team. We all know that there is a good mood in the team when you are winning, and we want to keep that mood and win as many games as possible.”</p><p><strong>Fixtures</strong></p><p><strong>Today:</strong> Cape Town All Stars v Cape Town Spurs, Parow Park Stadium (3pm); Tshakhuma v Swallows, Peter Mokaba Stadium (6pm).</p><p><strong>Tomorrow:</strong> Leopards v AmaZulu, Thohoyandou Stadium (3pm); Maritzburg v Pirates, Harry Gwala Stadium (6pm)</p><p><strong>Sunday:</strong> TS Sporting v Richards Bay, Mbombela Stadium (3pm); Pretoria Callies v JDR Stars, Lucas Moripe Stadium (3pm); Chippa United v Cape Town City, Nelson Mandela Bay Stadium (6pm).</p>   </div> </div> </div>       <div id="923105bd-947c-4a4f-8591-975d56942e67" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[6179820704628736,5997634902818816]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2021-02-25-rare-win-brings-vibe-into-leopards-dressing-room/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/1NVQhIF5w9-oLNxGGOKzR_fikYx6hCA-MeyJUhaK1X5QpKsTdnFCNrYULkrokEcrsFlibEP9tyYuuvICq3QCTFCsCEtkCgLyqZZm9ERhn9wEag=s300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2021-02-25-rare-win-brings-vibe-into-leopards-dressing-room/" class=link-block><h3>Rare win brings 'vibe' into Leopards' dressing room</h3><div class=synopsis>Snapping their five-game losing streak in the league has resulted in Black Leopards players picking up some vibe, according to coach Lehlohonolo ...</div><div class=section>Sport</div><div class=timestamp>1 day ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2021-02-23-history-making-arrows-eye-limpopo-teams-clean-sweep/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/Rf_m9GAdXu1MOQZy_Wgr-2_Icd_0GUCNLPz56qzqyUY9_ZyNxVo-iOWa3QiiTqHPQmkbmDZulgPWdBOHB_Rpzg=s300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2021-02-23-history-making-arrows-eye-limpopo-teams-clean-sweep/" class=link-block><h3>History-making Arrows eye Limpopo team's clean sweep</h3><div class=synopsis>Barely a day after being confirmed as the Q-Innovation quarter two winners, Golden Arrows coach Mandla Ncikazi is already plotting to win the next ...</div><div class=section>Sport</div><div class=timestamp>3 days ago</div></a></div></div>  </div>  </div> </div>    </div>     <div class=nearme><div id=banner_1></div></div><div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Leopards stalk Usuthu, buoyed by win over Arrows" data-social-url="/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/" data-social-synopsis="Black Leopards midfielder Lefa Hlongwane feels that their 2-1 victory over Golden Arrows should be a warning to others that they should not be underestimated any more." data-social-image="//lh3.googleusercontent.com/i00rDvcc7lLg9_fOldtnMU7xUxQxdKM4IsS9N7tQsCTZqte9buwR-GvTIYIuIml8l7cXsfsP79UJOuzwYi3lyjkhnjaY0Wn_fJlUTsscJozIV1Q" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a class="next-article social-item" href="/sport/soccer/2021-02-26-motsepes-bold-pledge-to-change-african-football/" title="Motsepe's bold pledge to change African football">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>   <script async src=//tags.chargeplatform.com/112524/ ></script>   <script async src=//tags.chargeplatform.com/112525/ ></script>          <div class=no-access-comments><div class=row><div class="col-md-1 col-12"></div><div class="col-md-10 col-12"><p>Would you like to comment on this article or view other readers' comments? Register (it’s quick and free) or sign in now.</p></div><div class="col-md-1 col-12"> <img src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-1 col-12"></div><div class="col-md-5 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-5 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div><div class="col-md-1 col-12"></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/comments/ >Comment Policy</a> before commenting. </p></div></div></div>      </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad"><div id=div-gpt-ad-block-1></div></div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/2021-02-26-kgosi-to-rule-downs-should-patrice-land-caf-presidency/"> Kgosi to rule Downs should Patrice land CAF presidency </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-02-25-patrice-motsepe-im-learning-that-maybe-football-takes-the-cup-when-it-comes-to-misinformation/"> Patrice Motsepe: 'I'm learning that maybe football takes the cup when ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-02-26-motsepes-bold-pledge-to-change-african-football/"> Motsepe's bold pledge to change African football </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-02-25-new-owner-has-injected-energy-into-ttm/"> New owner has injected energy into TTM </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-02-26-motsepe-and-jordaan-confident-they-wont-suffer-chiefs-fate-we-will-get-visas-to-morocco/"> Motsepe and Jordaan confident they won't suffer Chiefs' fate: we will ... </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/2021-02-25-tembo-backs-misfiring-strikers-grobler-and-gabuza-to-rediscover-their-scoring-touch/"> Tembo backs misfiring strikers Grobler and Gabuza to rediscover their scoring ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-02-25-chiefs-prepare-to-travel-to-burkina-faso-to-finally-face-moroccos-wydad-athletic/"> Chiefs prepare to travel to Burkina Faso to finally face Morocco's Wydad ... </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-02-25-premier-league-title-out-of-reach-for-liverpool-says-sadio-mane/"> Premier League title out of reach for Liverpool, says Sadio Mane </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-02-25-new-owner-has-injected-energy-into-ttm/"> New owner has injected energy into TTM </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2021-02-25-caf-postponements-cause-fixtures-chaos-for-psl/"> CAF postponements cause fixtures chaos for PSL </a></div></li> </ul></div>  <div class=banner><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/rWxAXK4bXG3NsTfJ4Dv2gfAStV-hkgW8m73gFXszoAq-tVbuTgXN99uVVRiaG-BWFkrxVeXeNBhGvJknU-N31RYKuK0H5-kzf-UWduxq52p0ng-y);" href="/news/world/2021-02-11-covid-19-variant-spotted-in-britain-a-concern-likely-to-sweep-the-world-says-scientist/" rel="4627630529708032,95eae1fa-c440-4b4a-a9b4-607543b54ccd"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/world/2021-02-11-covid-19-variant-spotted-in-britain-a-concern-likely-to-sweep-the-world-says-scientist/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/world/2021-02-11-covid-19-variant-spotted-in-britain-a-concern-likely-to-sweep-the-world-says-scientist/"> Surviving the second wave: Anxiety & fatigue on SA's Covid frontline </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2021-02-11-leaders-want-to-be-first-to-take-the-jab-5-takeouts-from-zweli-mkhize-on-sas-covid-19-vaccine-plan/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2021-02-11-leaders-want-to-be-first-to-take-the-jab-5-takeouts-from-zweli-mkhize-on-sas-covid-19-vaccine-plan/"> 'We will not waste the money': Mkhize on SA's Oxford-AstraZeneca vaccines </a></div></div></div> </div></div>  <div class="banner sticky-container"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div></div></div> </div></div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div class=banner><div id=div-gpt-ad-sticky></div></div></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div></div> <footer class="footer-publication-sowetan-live"><div class="covid19 col-12"> Read more at the SA government's <a href=http://www.sacoronavirus.co.za>online coronavirus portal</a> or use the 24-hour public hotline: 0800 029 999 </div><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > coronavirus </a>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>          </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/sport/soccer/2021-02-26-leopards-stalk-usuthu-buoyed-by-win-over-arrows/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Sunday Times Daily</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://arenaevents.africa/ target=_blank rel=noopener>Arena Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2021 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-sport";
    _sf_async_config.authors = "Neville Khoza";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <noscript><div class="feature-phone sowetan-live" style="display: none;"><div class=logo>    <a href="/?device=feature_phone"></a></div><span> Please <a href="?device=feature_phone">click here </a> to view our site optimised for your device. </span></div></noscript><link rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//securepubads.g.doubleclick.net><link rel=preconnect href=//stats.g.doubleclick.net><link rel=preconnect href=//www.googletagmanager.com><link rel=preconnect href=//adservice.google.co.za><link rel=preconnect href=//cdn.ampproject.org><link rel=preconnect href=//fonts.gstatic.com><link rel=preconnect href=//www.google-analytics.com><link rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.03c31eb752304118846e.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.03c31eb752304118846e.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.b6d05a4b81f8f49aee86.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.b6d05a4b81f8f49aee86.bundle.js"></script>    </body></html>