   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Tuks feel early loan recall will hurt Kamohelo Mahlatsi</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="kamohelo ``nyaope&#39;&#39; mahlatsi,supersport united,zipho dlangalala,tuks,matsatsantsa"><meta name=description content="Amid speculation that mother club United want to cut short midfielder Kamohelo Mahlatsi&#39;s loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old&#39;s development."><meta name=news_keywords content="kamohelo ``nyaope&#39;&#39; mahlatsi,supersport united,zipho dlangalala,tuks,matsatsantsa"><meta name=robots content="index, follow">  <meta itemprop=description name="Amid speculation that mother club United want to cut short midfielder Kamohelo Mahlatsi&#39;s loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old&#39;s development."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/sport/soccer/2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/sport/soccer/2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/sport/soccer/2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi/",
                    "headline": "Tuks feel early loan recall will hurt Kamohelo Mahlatsi",
                    "description": "Amid speculation that mother club United want to cut short midfielder Kamohelo Mahlatsi&#39;s loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old&#39;s development.",
                    "datePublished": "13 December 2019 - 11:57",  "dateModified": "13 December 2019 - 11:57",   "author": {
                            "@type": "Person",
                            "name": "Sihle Ndebele"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/5zQ1DWwQqjksOkc8b84QU6uiUa49ydZ8qyMmI2E42O6BwIMBt4Tja-JnjpXltu96N1I9u6A5cI6FS0f9EcWDA9vJkvUylj5ieJk",
                                "author": "Sydney Mahlangu / BackpagePix",
                                "height": "262",
                                "width": "423"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/sport/soccer/2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi/"><meta property=og:title content="Tuks feel early loan recall will hurt Kamohelo Mahlatsi"><meta property=og:description content="Amid speculation that mother club United want to cut short midfielder Kamohelo Mahlatsi&#39;s loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old&#39;s development."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/5zQ1DWwQqjksOkc8b84QU6uiUa49ydZ8qyMmI2E42O6BwIMBt4Tja-JnjpXltu96N1I9u6A5cI6FS0f9EcWDA9vJkvUylj5ieJk=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Tuks feel early loan recall will hurt Kamohelo Mahlatsi"><meta name=twitter:description content="Amid speculation that mother club United want to cut short midfielder Kamohelo Mahlatsi&#39;s loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old&#39;s development."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/5zQ1DWwQqjksOkc8b84QU6uiUa49ydZ8qyMmI2E42O6BwIMBt4Tja-JnjpXltu96N1I9u6A5cI6FS0f9EcWDA9vJkvUylj5ieJk=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">      <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;name&#34;:&#34;oovvuu Test&#34;},{&#34;link&#34;:&#34;https://www.gumtree.co.za?utm_source=SowetanLive&amp;utm_medium=NavbarLink&amp;utm_campaign=TisoBlackstar&#34;,&#34;name&#34;:&#34;Gumtree Find A Deal&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/sport/soccer/2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi/&#34;,&#34;slug_custom&#34;:&#34;2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#9a7f6c&#34;,&#34;#805c53&#34;,&#34;#b1b8a7&#34;,&#34;#191c31&#34;,&#34;#a9977f&#34;],&#34;description&#34;:&#34;Kamohelo Mahlatsi is enjoying his loan spell.    &#34;,&#34;created&#34;:1576230874000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/5fb909bed172d0d1d88a5d2314760dab78cd01a8&#34;,&#34;blob_key&#34;:&#34;AMIfv95Q5kHwgin0QROm6TUuyGQ8lI4uyTkrZx38hcD7reNiximE0Ct3VPXDk4WNHvMvndTLZ2YD_6n83M9jie1Ub6JfGMdCEh9BjnAZobWxUKRbEOyyyT-pfpqSFPwwEbyvqXILN3f6dQRqhSt8A3f8kj7rBL1kA5Du8FSdV-2-iT4JjXfypenG9Ul9k6IaZbLvRFtXvtse&#34;,&#34;average&#34;:&#34;#796962&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/5zQ1DWwQqjksOkc8b84QU6uiUa49ydZ8qyMmI2E42O6BwIMBt4Tja-JnjpXltu96N1I9u6A5cI6FS0f9EcWDA9vJkvUylj5ieJk&#34;,&#34;height&#34;:262,&#34;width&#34;:423,&#34;state&#34;:&#34;image 5fb909bed172d0d1d88a5d2314760dab78cd01a8 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:24,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;5fb909bed172d0d1d88a5d2314760dab78cd01a8&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Sydney Mahlangu / BackpagePix&#34;,&#34;filename&#34;:&#34;5fb909bed172d0d1d88a5d2314760dab78cd01a8&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4SHh4eHh4eHv/AABEIAAoAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBQYA/8QAKRAAAgEDAgILAQAAAAAAAAAAAQIDBAUREiEHEwAIFBUYIiMxQXGRBv/EABUBAQEAAAAAAAAAAAAAAAAAAAQD/8QAIREAAAUCBwAAAAAAAAAAAAAAAQIDERIABBMhMWGx0fD/2gAMAwEAAhEDEQA/AE97vcdv/n7hfqyK4juyeSh9NHBc5jD4zsMM6g5wQV+sg8PrmlRwWeguNYVel1VHMqZ9azR81vPG3vpV1KhdyMLuQQTR8X4ol6qF+kWJA9RDHJMwUZkbXjUx+TjbJ6bhdS03gUtydnh0lqjK6Bg5jyf09DESSPaYgAwyAOO6qpeRPJsm08G1f//Z&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;370b748b22dc5926d330f13f7848c41f5fcc03fd&#34;,&#34;keywords&#34;:[&#34;kamohelo ``nyaope&#39;&#39; mahlatsi&#34;,&#34;supersport united&#34;,&#34;zipho dlangalala&#34;,&#34;tuks&#34;,&#34;matsatsantsa&#34;],&#34;count_embedded_articles&#34;:4,&#34;title_section_text&#34;:&#34;Tuks feel early loan recall will hurt Kamohelo Mahlatsi&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Tuks feel early loan recall will hurt Kamohelo Mahlatsi&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;moreotsenel@tisoblackstar.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;moreotsenel@tisoblackstar.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;SOGN3&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/sport/soccer/&#34;,&#34;name&#34;:&#34;Soccer&#34;,&#34;id&#34;:&#34;soccer&#34;},&#34;embedded_articles_list&#34;:[5358653219536896,6330599184793600,5884734334828544,5477147441364992],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Tuks feel early loan recall will hurt Kamohelo Mahlatsi&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;sport&#34;,&#34;subsection&#34;:&#34;soccer&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;sowetan-live&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;GladAfrica Championship team Pretoria University have signed skilful South Africa Under-23 forward Kamohelo Mahlatsi from SuperSport United on loan on the last night of the Premier Soccer League (PSL) transfer window.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-09-02-amatuks-sign-u-23-international-kamohelo-mahlatsi-as-transfer-window-closes/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5208334481227776,&#34;title&#34;:&#34;AmaTuks sign U-23 international Kamohelo Mahlatsi as transfer window closes&#34;},{&#34;synopsis&#34;:&#34;South Africa Under-23 coach David Notoane has announced a strong squad to take on Nigeria\u201a Ivory Coast and Zambia in the Caf\u2019s eight-nation U-23 Africa Cup of Nations.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-11-01-notoane-names-strong-squad-for-u-23-nations-cup/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5477147441364992,&#34;title&#34;:&#34;Notoane names strong squad for U-23 Nations Cup&#34;},{&#34;synopsis&#34;:&#34;Keletso Makgalwa has had scans on his Achilles injury but the results had not arrived by Thursday, leaving Mamelodi Sundowns uncertain about how long their young rising star might be sidelined.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-08-22-sundowns-starlet-keletso-makgalwa-could-miss-crucial-olympic-qualifier/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5426613711798272,&#34;title&#34;:&#34;Sundowns starlet Keletso Makgalwa could miss crucial Olympic qualifier&#34;},{&#34;synopsis&#34;:&#34;Late goal settles Chan encounter&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-07-29-lesotho-overcome-sa/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4783422696325120,&#34;title&#34;:&#34;Lesotho overcome  SA&#34;},{&#34;synopsis&#34;:&#34;Lehlohonolo Fothoane scored a late goal as Lesotho inflicted a 3-2 defeat on depleted South Africa in the first leg of their African Nations Championship (CHAN) qualifier at a packed Setsoto Stadium in Maseru on Sunday.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-07-28-lesotho-shock-bafana-bafana-in-chan-qualifier-at-a-packed-setsoto-stadium/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5705735952400384,&#34;title&#34;:&#34;Lesotho shock Bafana Bafana in CHAN qualifier at a packed Setsoto Stadium&#34;},{&#34;synopsis&#34;:&#34;South Africa head into their African Nations Championship (Chan) qualifier against Lesotho in Maseru on Sunday with a hastily-assembled squad and having had just a few days to prepare.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-07-27-notoane-handed-poisoned-chalice-as-amabinneplaas-face-lesotho/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5105492395294720,&#34;title&#34;:&#34;Notoane handed poisoned chalice as Amabinneplaas face Lesotho&#34;},{&#34;synopsis&#34;:&#34;SA Under-23 coach David Notoane has named a 23-man squad to play Lesotho in the African Nations Championship (Chan) qualifiers for the Ethiopia 2020 event.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-07-18-sa-under-23-coach-david-notoane-names-squad-for-chan-qualifiers/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5425879842816000,&#34;title&#34;:&#34;SA Under-23 coach David Notoane names squad for Chan qualifiers&#34;},{&#34;synopsis&#34;:&#34;South Africa will have national Under-23 coach David Notoane in charge for their African Nations Championship qualifier against Lesotho in under two weeks\u2019 time.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-07-15-under-23-coach-david-notoane-to-lead-sa-in-chan-qualifier-against-lesotho/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5115525506007040,&#34;title&#34;:&#34;Under-23 coach David Notoane to lead SA in CHAN qualifier against Lesotho&#34;},{&#34;synopsis&#34;:&#34;There were plenty of positive signs for coach David Notoane as South Africa claimed the plate competition at the Cosafa Cup for the third time in a row on Friday night with their young squad of mostly Under-23 players.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-06-08-notoane-happy-with-lessons-learnt-for-young-bafana-at-cosafa-cup/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6319874139750400,&#34;title&#34;:&#34;Notoane happy with lessons learnt for young Bafana at Cosafa Cup&#34;},{&#34;synopsis&#34;:&#34;South Africa claimed the COSAFA Cup Plate competition for the third year in a row with a 5-4 penalty shoot-out victory over Malawi after the teams had played to a frustrating 0-0 draw in the final on Friday.&#34;,&#34;pub_url&#34;:&#34;/sport/soccer/2019-06-08-sa-wins-cosafa-plate-section-three-years-running/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4847572873117696,&#34;title&#34;:&#34;SA wins COSAFA plate section three years running&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Sihle Ndebele &#34;],&#34;count_audio&#34;:0,&#34;groups&#34;:[],&#34;search_text&#34;:&#34; Tuks feel early loan recall will hurt Kamohelo Mahlatsi Sihle Ndebele  kamohelo ``nyaope&#39;&#39; mahlatsi supersport united zipho dlangalala tuks matsatsantsa Amid speculation that mother club United want to cut short  midfielder Kamohelo Mahlatsi&#39;s loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old&#39;s development.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1576231061000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:98,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:295,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Amid speculation that mother club United want to cut short  midfielder Kamohelo Mahlatsi&#39;s loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old&#39;s development.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#9a7f6c&#34;,&#34;#805c53&#34;,&#34;#b1b8a7&#34;,&#34;#191c31&#34;,&#34;#a9977f&#34;],&#34;description&#34;:&#34;Kamohelo Mahlatsi is enjoying his loan spell.    &#34;,&#34;created&#34;:1576230874000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/5fb909bed172d0d1d88a5d2314760dab78cd01a8&#34;,&#34;blob_key&#34;:&#34;AMIfv95Q5kHwgin0QROm6TUuyGQ8lI4uyTkrZx38hcD7reNiximE0Ct3VPXDk4WNHvMvndTLZ2YD_6n83M9jie1Ub6JfGMdCEh9BjnAZobWxUKRbEOyyyT-pfpqSFPwwEbyvqXILN3f6dQRqhSt8A3f8kj7rBL1kA5Du8FSdV-2-iT4JjXfypenG9Ul9k6IaZbLvRFtXvtse&#34;,&#34;average&#34;:&#34;#796962&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/5zQ1DWwQqjksOkc8b84QU6uiUa49ydZ8qyMmI2E42O6BwIMBt4Tja-JnjpXltu96N1I9u6A5cI6FS0f9EcWDA9vJkvUylj5ieJk&#34;,&#34;filename&#34;:&#34;5fb909bed172d0d1d88a5d2314760dab78cd01a8&#34;,&#34;width&#34;:423,&#34;state&#34;:&#34;image 5fb909bed172d0d1d88a5d2314760dab78cd01a8 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:24,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;5fb909bed172d0d1d88a5d2314760dab78cd01a8&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4SHh4eHh4eHv/AABEIAAoAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBQYA/8QAKRAAAgEDAgILAQAAAAAAAAAAAQIDBAUREiEHEwAIFBUYIiMxQXGRBv/EABUBAQEAAAAAAAAAAAAAAAAAAAQD/8QAIREAAAUCBwAAAAAAAAAAAAAAAQIDERIABBMhMWGx0fD/2gAMAwEAAhEDEQA/AE97vcdv/n7hfqyK4juyeSh9NHBc5jD4zsMM6g5wQV+sg8PrmlRwWeguNYVel1VHMqZ9azR81vPG3vpV1KhdyMLuQQTR8X4ol6qF+kWJA9RDHJMwUZkbXjUx+TjbJ6bhdS03gUtydnh0lqjK6Bg5jyf09DESSPaYgAwyAOO6qpeRPJsm08G1f//Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Sydney Mahlangu / BackpagePix&#34;,&#34;height&#34;:262,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/sport/&#34;,&#34;name&#34;:&#34;Sport&#34;,&#34;id&#34;:&#34;sport&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Tuks feel early loan recall will hurt Kamohelo Mahlatsi&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Tuks feel early loan recall will hurt Kamohelo Mahlatsi&#34;,&#34;key&#34;:4686602070654976,&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1576228942000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Amid speculation that mother club United want to cut short  midfielder Kamohelo Mahlatsi&#39;s loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old&#39;s development.&#34;,&#34;published&#34;:1576231067000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/sport/soccer/4686602070654976/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},&#34;now&#34;:1576235291000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;name&#34;:&#34;oovvuu Test&#34;},{&#34;link&#34;:&#34;https://www.gumtree.co.za?utm_source=SowetanLive&amp;utm_medium=NavbarLink&amp;utm_campaign=TisoBlackstar&#34;,&#34;name&#34;:&#34;Gumtree Find A Deal&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;}}"> <script type="text/javascript" src="/build/chunks/priority.f3f3c72739b8b219ecba.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.f3f3c72739b8b219ecba.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.b210bb2f6f26d1ee14ba.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.f623d35201a946c8b269.bundle.css">    <noscript><meta http-equiv=refresh content="0;url=?device=feature_phone"> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/sport/soccer/2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel=stylesheet>  <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "591244104566619");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"> </noscript>   <script>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</script>                                                                                                            <script src=/static/ads.js></script> <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi',
      'articleAccess': 'yes',
      'contentCategory': 'sport',
      'keywordsMetaData': 'kamohelo ``nyaope mahlatsi,supersport united,zipho dlangalala,tuks,matsatsantsa',
      'articleWordCount': '295',
      'author': 'Sihle Ndebele',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'yes',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>        <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.1e9d87f02838072f01c5.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>   <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/"  class=selected > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>   <ul class=subsections>   <li class=dropdown>  <a href="/entertainment/mzansis-sexiest/" > Mzansi's Sexiest </a>  </li>   <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>   <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>   <li class=dropdown>  <a href="/good-life/weddings/" > Weddings </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>   </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>   <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>   <li class=dropdown>  <a href="/opinion/yalo/" > Yalo </a>  </li>  </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>   </li>   <li>  <a href="/business/"  rel="business"> Business </a>   <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li>  <a href="/video/"   > Video </a>    </li>     <li>      </li>          <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/sport/soccer/2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></nav><html></html> <div class=wallpaper> <center id="div-gpt-ad-wallpaper" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-wallpaper");
                });

            } </script> </center>   </div><div id=content class="  sowetan-live "><div class="banner deskop-show"><div id=div-gpt-ad-banner-1></div></div> <div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/sport/soccer/" rel="soccer"  target=_new > Soccer </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Tuks feel early loan recall will hurt Kamohelo Mahlatsi</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class=article-meta>  <span id=authors class=article-author data-author="<span class='authors-list'>Sihle Ndebele </span>"> By <span class='authors-list'>Sihle Ndebele </span> - </span>  <span class=article-pub-date> 13 December 2019 - 11:57 </span></div><div class=author-sponsor-meta>     </div> <div class=social-container>     <div class=social-links data-social-title="Tuks feel early loan recall will hurt Kamohelo Mahlatsi" data-social-url="/sport/soccer/2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi/" data-social-synopsis="Amid speculation that mother club United want to cut short midfielder Kamohelo Mahlatsi&#39;s loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old&#39;s development." data-social-image="//lh3.googleusercontent.com/5zQ1DWwQqjksOkc8b84QU6uiUa49ydZ8qyMmI2E42O6BwIMBt4Tja-JnjpXltu96N1I9u6A5cI6FS0f9EcWDA9vJkvUylj5ieJk" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <div class=article-widgets>       <div id="ebc9204bf76636a2af49959fafd7c76db12007b4" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="article5fb909bed172d0d1d88a5d2314760dab78cd01a8"  href="  //lh3.googleusercontent.com/5zQ1DWwQqjksOkc8b84QU6uiUa49ydZ8qyMmI2E42O6BwIMBt4Tja-JnjpXltu96N1I9u6A5cI6FS0f9EcWDA9vJkvUylj5ieJk=s1200  " style="padding-top:61.938534279%;"> <img src="  //lh3.googleusercontent.com/5zQ1DWwQqjksOkc8b84QU6uiUa49ydZ8qyMmI2E42O6BwIMBt4Tja-JnjpXltu96N1I9u6A5cI6FS0f9EcWDA9vJkvUylj5ieJk=s423  " alt="Kamohelo Mahlatsi is enjoying his loan spell."> </a>  <div class=image-text>    <span class=description> Kamohelo Mahlatsi is enjoying his loan spell.     </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Sydney Mahlangu / BackpagePix </span> </span>  </div> </div> </div> </div>       <div id="7dc6e9a401bb2f1ba1083fb47aab5328667590b9" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Amid speculation that mother club SuperSport United want to cut short skilful midfielder Kamohelo "Nyaope" Mahlatsi's loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old's development.</p>
<p>In September, SuperSport loaned Mahlatsi to Pretoria University for the remainder of the current term.</p>
<p>However, it is believed that Matsatsantsa are keen to recall the player next month.</p>
<p>While insisting AmaTuks would cope without Mahlatsi if SuperSport were to take him back prematurely, Dlangalala is of the view that such move would be detrimental to the SA Under-23 international's growth.</p>
<p>"That would only affect Mahlatsi, not us as a club. If they take him, because he is their player and they have a right to do that, he will be the one who will suffer, not us," Dlangalala told Sowetan yesterday.</p>
<p>"The boy is doing very well with us, he's enjoying his football and going back to SuperSport earlier than expected would hurt his development... At AmaTuks he's maturing very well and he still has a long way to go."</p>   </div> </div> </div>       <div id="a5f0ebcc-4521-4484-b398-013293656dfe" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[5358653219536896]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2019-11-22-mondli-mpoto-saves-2-penalties-as-sa-u-23s-beat-ghana-to-qualify-for-2020-tokyo-olympics/"  title=""  style="background-position:73% 33%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAUEAwUEBQQFBQUGBwwIBwcHBw8LCwYMEQ8SEhEFERETFhwXExQaFREJGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eEv/AABEIAAkAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBP/EACUQAAEDAgQHAQAAAAAAAAAAAAECAxEEIQAFM0ESEyJDUWFxBv/EABUBAQEAAAAAAAAAAAAAAAAAAAUE/8QAIBEAAQMCBwAAAAAAAAAAAAAAAQIEEQDwAwUSUZGhsf/aAAwDAQACEQMRAD8AJc3yDM2AsUlPUV1WozwcpSB1d8kj1MxG0zbFzP5mudy5tisMvpF1tMOKMAaF7EDyEgnecL69MfcTu4IL1ZEX5V+HmDZKyotwRtqVA7nk1//Z');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/_hbouqKQ5XPqdWlpIZEDHfU8beo8iZHeL-mADIfa4U85EV69UagHwQErsG5YNmDVvcD-BOIrFZ2MwddTRTL74kVGF6uo-5FA=s300" data-background-position="73% 33%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2019-11-22-mondli-mpoto-saves-2-penalties-as-sa-u-23s-beat-ghana-to-qualify-for-2020-tokyo-olympics/" class=link-block><h3>Mondli Mpoto saves 2 penalties as SA U-23s beat Ghana to qualify for 2020 Tokyo Olympics</h3><div class=synopsis>



Mondli Mpoto saved two penalties in the shoot-out as South Africa booked their ticket to the 2020 Tokyo Olympic Games with a 6-5 penalties win ...</div><div class=section>Sport</div><div class=timestamp>2 weeks ago</div></a></div></div>  </div>  </div> </div>       <div id="c20ba537-9f46-4fac-91c9-a988e9d2f0dc" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Mahlatsi played a crucial role in helping the SA Olympic team qualify for next year's Olympics in Tokyo, Japan after finishing third at the Under-23 Africa Cup of Nations (Afcon) in Egypt last month.</p>
<p>Mahlatsi has already netted an impressive seven goals from the midfield.</p>
<p>His exploits has helped the Tshwane outfit to occupy fourth spot in the GladAfrica Championship.</p>
<p>Pretoria University face bottom-placed Royal Eagles, one of Dlangalala's former employers, on Sunday.</p>
<p>The AmaTuks coach has warned his charges against underestimating Eagles.</p>
<p><strong>Glad Africa Fixtures (all at 3.30pm)</strong></p>
<p><strong>Today:</strong> Umoya v Mbombela, Athlone Stadium.</p>
<p><strong>Tomorrow:</strong> Steenberg v JDR, Athlone Stadium; AmaTuks v Eagles, Tuks Stadium; Kings v Sporting, Chatsworth Stadium; FS Stars v Cosmos, Goble Park; Uthongathi v Swallows, Sugar Ray Xulu Stadium.</p>
<p><strong>Sunday:</strong> Richards Bay v Ajax, Umhlathuze, Sports Complex.</p>
<p><strong>Monday:</strong> Galaxy v Tshakhuma, Kameelrivier Stadium.</p>   </div> </div> </div>       <div id="5ff7ea65-e94b-40bd-8b9e-0bb872d881e9" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[6330599184793600,5884734334828544,5477147441364992]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2019-11-20-sa-under-23-coach-david-notoane-left-stunned-after-referee-penalty-decision/"  title=""  style="background-position:60% 4%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAEBwP/xAAgEAACAgICAgMAAAAAAAAAAAABAgMRBBIFIQAxBiJR/8QAFQEBAQAAAAAAAAAAAAAAAAAABQP/xAAfEQABBAAHAAAAAAAAAAAAAAABAgMEEQAxMkGRoeH/2gAMAwEAAhEDEQA/AIzkScHijXOmeDDBOoMg2rQH1X2J9ADwscXGSc5yHEloiuFEsZmQBQ0xNOAaFqjuVv8ABfVgDVYEkZZHLF+ztt314P4JPLm5fJZkrBZZZ1yTooCq7NudVqgLA6AqhXkW47gQQczXuE35sMvIWnSAQRXG5vrH/9k=');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/HRmeEp7s8bFNNZphao8ily7OE5s2eth0GgQ80V7WRRCxdEkkCTYA8bUrUzzqmuTJ_BAVSCIxz6bJfMLg5C5fBQ=s300" data-background-position="60% 4%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2019-11-20-sa-under-23-coach-david-notoane-left-stunned-after-referee-penalty-decision/" class=link-block><h3>SA under-23 coach David Notoane left stunned after referee penalty decision</h3><div class=synopsis>South Africa coach David Notoane could not hide his frustration after his side were on the receiving end of a shocking refereeing decision in their ...</div><div class=section>Sport</div><div class=timestamp>3 weeks ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2019-11-06-fifa-must-change-u23-afcon-calendar-safa/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/KO2uU4ahCY1BDYIAD5fno3ijGZRUBoUMEb9W_9fW8fWQ9dnF7uWMYTTuNIL2aIgpRnQ-EvuzZEivIdRE2MlsjPIulICGdACXWA=s300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2019-11-06-fifa-must-change-u23-afcon-calendar-safa/" class=link-block><h3>Fifa must change U23 Afcon calendar - Safa</h3><div class=synopsis>Jordaan irked local clubs won't release players.</div><div class=section>Sport</div><div class=timestamp>1 month ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sport/soccer/2019-11-01-notoane-names-strong-squad-for-u-23-nations-cup/"  title=""  style="background-position:45% 24%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/Tv9cIgBqQtydoz0x4fJZITLywuXLqOSirWoX3DDbRHXKwM6XLWF6Ku2ELT7s7dNDoKtt5C8RKbJWh-CB3_YTag=s300" data-background-position="45% 24%"  > </a></div></div> <div class="media-body image"> <a href="/sport/soccer/2019-11-01-notoane-names-strong-squad-for-u-23-nations-cup/" class=link-block><h3>Notoane names strong squad for U-23 Nations Cup</h3><div class=synopsis>South Africa Under-23 coach David Notoane has announced a strong squad to take on Nigeria‚ Ivory Coast and Zambia in the Caf’s eight-nation U-23 ...</div><div class=section>Sport</div><div class=timestamp>1 month ago</div></a></div></div>  </div>  </div> </div>    </div>    <div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div><div class=social-container>     <div class=social-links data-social-title="Tuks feel early loan recall will hurt Kamohelo Mahlatsi" data-social-url="/sport/soccer/2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi/" data-social-synopsis="Amid speculation that mother club United want to cut short midfielder Kamohelo Mahlatsi&#39;s loan at Pretoria University, AmaTuks coach Zipho Dlangalala thinks that could derail the 21-year-old&#39;s development." data-social-image="//lh3.googleusercontent.com/5zQ1DWwQqjksOkc8b84QU6uiUa49ydZ8qyMmI2E42O6BwIMBt4Tja-JnjpXltu96N1I9u6A5cI6FS0f9EcWDA9vJkvUylj5ieJk" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>     <script async src=//tags.chargeplatform.com/112524/ ></script>   <script async src=//tags.chargeplatform.com/112525/ ></script>       <div class=no-access-comments><div class=row><div class="col-md-1 col-12"></div><div class="col-md-10 col-12"><p>Would you like to comment on this article or view other readers' comments? Register (it’s quick and free) or sign in now.</p></div><div class="col-md-1 col-12"> <img src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-1 col-12"></div><div class="col-md-5 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-5 col-12"> <a href=/u/sign-in/ > <button class="btn btn-default">SIGN IN</button> </a></div><div class="col-md-1 col-12"></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/comments/ >Comment Policy</a> before commenting.</p></div></div></div>  <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//sowetanlive-sundayworld.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad deskop-show"><div id=div-gpt-ad-block-1></div></div>    <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/psl-concerned-about-anc-and-eff-campaigning-at-football-matches/"> PSL concerned about ANC and EFF campaigning at football matches </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-cape-town-city-snare-belgium-based-teen-keith-groeneveld/"> Cape Town City snare Belgium-based teen Keith Groeneveld </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-al-ahly-try-to-derail-sundowns/"> Al Ahly try to derail Sundowns </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-orlando-pirates-can-prove-win-over-wits-was-no-fluke/"> Orlando Pirates can prove win over Wits was no fluke </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-04-09-sundowns-inflicted-worst-defeat-on-al-ahly-since-1942/"> Sundowns inflicted worst defeat on Al Ahly since 1942 </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/sport/soccer/2019-09-02-amatuks-sign-u-23-international-kamohelo-mahlatsi-as-transfer-window-closes/"> AmaTuks sign U-23 international Kamohelo Mahlatsi as transfer window closes </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-11-01-notoane-names-strong-squad-for-u-23-nations-cup/"> Notoane names strong squad for U-23 Nations Cup </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-08-22-sundowns-starlet-keletso-makgalwa-could-miss-crucial-olympic-qualifier/"> Sundowns starlet Keletso Makgalwa could miss crucial Olympic qualifier </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-07-29-lesotho-overcome-sa/"> Lesotho overcome  SA </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-07-28-lesotho-shock-bafana-bafana-in-chan-qualifier-at-a-packed-setsoto-stadium/"> Lesotho shock Bafana Bafana in CHAN qualifier at a packed Setsoto Stadium </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-07-27-notoane-handed-poisoned-chalice-as-amabinneplaas-face-lesotho/"> Notoane handed poisoned chalice as Amabinneplaas face Lesotho </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-07-18-sa-under-23-coach-david-notoane-names-squad-for-chan-qualifiers/"> SA Under-23 coach David Notoane names squad for Chan qualifiers </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-07-15-under-23-coach-david-notoane-to-lead-sa-in-chan-qualifier-against-lesotho/"> Under-23 coach David Notoane to lead SA in CHAN qualifier against Lesotho </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-06-08-notoane-happy-with-lessons-learnt-for-young-bafana-at-cosafa-cup/"> Notoane happy with lessons learnt for young Bafana at Cosafa Cup </a></div></li> <li><div class=content> <a class=title href="/sport/soccer/2019-06-08-sa-wins-cosafa-plate-section-three-years-running/"> SA wins COSAFA plate section three years running </a></div></li> </ul></div>  <div class="banner deskop-show"><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/Xj1yyDSWIW64gqYnMo-eASozCTSBQy_xme6vci8sqVdu5FrfvVqXqzWQ9Tr6ojSjOLaB4YZzeqsXFi7gltAmXi8);" href="/news/south-africa/2019-12-09-watch-metrorail-releases-footage-of-train-arson-suspects-wants-help-finding-them/" rel="6332602518601728,b9a4f1f9-e760-47d1-9c09-d818ca7147d5"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2019-12-09-watch-metrorail-releases-footage-of-train-arson-suspects-wants-help-finding-them/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2019-12-09-watch-metrorail-releases-footage-of-train-arson-suspects-wants-help-finding-them/"> Are these the men setting fire to Cape Town trains? CCTV footage captures ... </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/entertainment/2019-12-09-watch-villagers-overjoyed-by-zozis-crowning-moment/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/entertainment/2019-12-09-watch-villagers-overjoyed-by-zozis-crowning-moment/"> Celebrating Zozi's Victory </a></div></div></div> </div></div>  <div class="banner sticky-container deskop-show"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div></div></div> </div></div></div>  </div>  </div><div class=banner><div class=desktop-show><div id=div-gpt-ad-banner-3></div></div><div class=mobile-show><div id=div-gpt-ad-banner-3-mobile></div></div></div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div class=banner-mobile><div id=div-gpt-ad-sticky></div></div></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div></div> <footer class="footer-publication-sowetan-live"><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li>  <a href="/sport/"  class=selected  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>     <li> <a href="https://www.gumtree.co.za?utm_source=SowetanLive&utm_medium=NavbarLink&utm_campaign=TisoBlackstar"  target=_new   > Gumtree Find A Deal </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/sport/soccer/2019-12-13-tuks-feel-early-loan-recall-will-hurt-kamohelo-mahlatsi/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Times Select</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://tisoblackstarevents.co.za/ target=_blank rel=noopener>Tiso Blackstar Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2019 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-sport";
    _sf_async_config.authors = "Sihle Ndebele";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>     <script type="text/javascript" src="/build/chunks/entry.b210bb2f6f26d1ee14ba.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.f623d35201a946c8b269.bundle.js"></script>    </body></html>