



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>Tshakhuma hunt for first away win</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="tshakhuma tsha madzivhandila,national first division,hunt,victory,season,kabokweni stadium,ts sporting,ttm" />
<meta name="description" content="The Venda-based outfit are yet to register a win on the road" />
<meta name="news_keywords" content="tshakhuma tsha madzivhandila,national first division,hunt,victory,season,kabokweni stadium,ts sporting,ttm"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="The Venda-based outfit are yet to register a win on the road"/>
<link itemprop="url" rel="canonical" href="https://www.sowetanlive.co.za/sport/soccer/2018-12-07-tshakhuma-hunt--for-first-away-win/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.sowetanlive.co.za/amp/sport/soccer/2018-12-07-tshakhuma-hunt--for-first-away-win/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.sowetanlive.co.za/sport/soccer/2018-12-07-tshakhuma-hunt--for-first-away-win/",
            "headline": "Tshakhuma hunt for first away win",
            "description": "The Venda-based outfit are yet to register a win on the road",
            "datePublished": "07 December 2018 - 13:33",

            
                "dateModified": "07 December 2018 - 13:33",
            

            
                "author": {
                    "@type": "Person",
                    "name": "Sihle Ndebele"
                },
            

            
                "image": [
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/bs_9dW0F83hinam8FJXDnrl3kZ29KVc9aWOsNnG7Xf2wj9NREYhMVHxVHCvALsgwBYohAAVtvx2t5IVwMiMuS_Nw2ldNkF8emtI",
                        "author": "Lefty Shivambu/Gallo Images",
                        "height": "851",
                        "width": "605"
                    }
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "SowetanLIVE",
                "url": "https://www.sowetanlive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.sowetanlive.co.za/custom/static/App/UI/logo/logo.sowetan-live.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/SowetanLIVE/",
                        
                        
                            "https://www.youtube.com/user/SowetanWeb/",
                        
                        
                            "https://www.instagram.com/sowetan-live/",
                        
                        
                            "https://www.facebook.com/SowetanLIVE/"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.sowetanlive.co.za/sport/soccer/2018-12-07-tshakhuma-hunt--for-first-away-win/" />
<meta property="og:title" content="Tshakhuma hunt for first away win" />
<meta property="og:description" content="The Venda-based outfit are yet to register a win on the road" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/bs_9dW0F83hinam8FJXDnrl3kZ29KVc9aWOsNnG7Xf2wj9NREYhMVHxVHCvALsgwBYohAAVtvx2t5IVwMiMuS_Nw2ldNkF8emtI=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@SowetanLIVE"/>
<meta name="twitter:creator" content="@SowetanLIVE"/>
<meta name="twitter:title" content="Tshakhuma hunt for first away win" />
<meta name="twitter:description" content="The Venda-based outfit are yet to register a win on the road" />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/bs_9dW0F83hinam8FJXDnrl3kZ29KVc9aWOsNnG7Xf2wj9NREYhMVHxVHCvALsgwBYohAAVtvx2t5IVwMiMuS_Nw2ldNkF8emtI=s1000">





<meta name="article:publisher" value="https://www.sowetanlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=7dc9747cfa"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=7dc9747cfa" />



        

    

    <noscript>
        <meta http-equiv="refresh" content="0;url=?device=feature_phone">
    </noscript>

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=7dc9747cfa"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=7dc9747cfa" />

    <link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel="stylesheet">

    
        <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    

    cX.callQueue.push(['setSiteId', '9222340771831401880']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>


 <!-- Facebook Pixel Code -->
 
 <script>

        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '591244104566619');
        fbq('track', 'PageView');

</script>

<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"/></noscript>

<!-- End Facebook Pixel Code -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NDHKRM');</script>
<!-- End Google Tag Manager -->

<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

     // Creates an adblock detection plugin.
  ga('provide', 'adblockTracker', function(tracker, opts) {
      var ad = document.createElement('ins');
      ad.className = 'AdSense';
      ad.style.display = 'block';
      ad.style.position = 'absolute';
      ad.style.top = '-1px';
      ad.style.height = '1px';
      document.body.appendChild(ad);
      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
      document.body.removeChild(ad);
  });

  ga('create', 'UA-16675405-1', 'auto');
  

</script>


<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=7dc9747cfa"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=7dc9747cfa" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=7dc9747cfa"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=7dc9747cfa" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.sowetan-live.includes.min.css?v=7dc9747cfa" />

    
    <meta name="cXenseParse:tmd-section" content="sport"/>
    <meta name="cXenseParse:tmd-content_type" content="free"/>



        

    </head>
    <body class="sowetan-live">

        

    
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = true;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://s.effectivemeasure.net/d/6/i?pu=http%3A%2F%sowetanlive.co.za%2Fnoscript" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

<script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script>
    

    





<nav class="nav-dark nav-publication-sowetan-live">

    <div class="nav-links">
        <ul>
            <li class="search" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li>
                <div class="logo-button">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="fa fa-bars"></i>
                </a>
            </li>
        </ul>
    </div>

    <div class="logo">

        
            
        

        <a href="/"></a>

    </div>

    <div class="user-buttons">
        <ul>
            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    <div class="sections-wrap">

        <ul class="sections">

            

                

                    <li>
                        

                            

                            <a href="/news/"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/south-africa/" >
                                                    South Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/africa/" >
                                                    Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/world/" >
                                                    World
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/group/State_Capture"
                                                    
                                                    
                                                >
                                                    State Capture
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  class="selected"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/soccer/"  class="selected" >
                                                    Soccer
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing/" >
                                                    Boxing
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/cricket/" >
                                                    Cricket
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/rugby/" >
                                                    Rugby
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/sport/sportlive/"
                                                    
                                                    
                                                >
                                                    SportLIVE
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/entertainment/"  rel="entertainment">
                                Entertainment
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/entertainment/mzansis-sexiest/" >
                                                    Mzansi's Sexiest
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/good-life/"  rel="good-life">
                                Good Life
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/sex-relationships/" >
                                                    Sex & Relationships
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/weddings/" >
                                                    Weddings
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://www.ignitionlive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sebenza-live/"  rel="sebenza-live">
                                SebenzaLIVE
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/opinion/"  rel="opinion">
                                Opinion
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/columnists/" >
                                                    Columnists
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/letters/" >
                                                    Letters
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/yalo/" >
                                                    Yalo
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/s-mag/"  rel="s-mag">
                                S Mag
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/business/"  rel="business">
                                Business
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/business/money/" >
                                                    Money
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://businesslive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Business Live
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Video
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            

                

            

            <li>
                <div class="logo-button show-mobile">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            
            <li>
                <div class="switch-desktop show-mobile">
                        <a href="https://www.sowetanlive.co.za/sport/soccer/2018-12-07-tshakhuma-hunt--for-first-away-win/?device=feature_phone">Light Version</a>
                </div>
            </li>
            
        </ul>
        <div class="social-links show-desktop">
            <ul>
                <li><a target="_blank" href="https://www.facebook.com/SowetanLIVE/"><i class="fa fa-facebook"></i></a></li>
                <li><a target="_blank" href="https://twitter.com/SowetanLIVE/"><i class="fa fa-twitter"></i></a></li>
            </ul>
        </div>
    </div>

</nav>

<html>

        <div class="wallpaper">
            <center id='div-gpt-ad-wallpaper' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </center>

    
            
        </div>

    <div id="content" class="
        
        sowetan-live
    ">

        <div class="banner">
            <center id='div-gpt-ad-banner-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </center>

    
            
        </div>
         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-xs-12 col-md-8 article-content">

            

            <div class="category">
                <span class="sowetan-live">
                    
                        <a href="/sport/soccer/"  rel="sport"
                           target="_new">
                            Soccer
                        </a>
                    
                </span>
            </div>

            

            


            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>Tshakhuma hunt  for first away win</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            
                <div class="article-meta">
                    
                        <span id="authors" class="article-author" data-author="Sihle Ndebele">
                            By Sihle Ndebele -
                        </span>
                    
                    <span class="article-pub-date">
                        07 December 2018 - 13:33
                    </span>
                </div>

                <div class="author-sponsor-meta">
                    



                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Tshakhuma hunt for first away win"
        data-social-url="/sport/soccer/2018-12-07-tshakhuma-hunt--for-first-away-win/"
        data-social-synopsis="The Venda-based outfit are yet to register a win on the road"
        data-social-image="//lh3.googleusercontent.com/bs_9dW0F83hinam8FJXDnrl3kZ29KVc9aWOsNnG7Xf2wj9NREYhMVHxVHCvALsgwBYohAAVtvx2t5IVwMiMuS_Nw2ldNkF8emtI"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            

            
                <div class="article-widgets">

        

            

                


    <div id="a638ba55-b7a1-d2c7-906c-1dcb133a2138" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="article5ee6c1781a29dab42615785ccaba7ab3b9bf4436"
            href="//lh3.googleusercontent.com/bs_9dW0F83hinam8FJXDnrl3kZ29KVc9aWOsNnG7Xf2wj9NREYhMVHxVHCvALsgwBYohAAVtvx2t5IVwMiMuS_Nw2ldNkF8emtI=s1200"
            
            style="padding-top:140.661157025%;"
        >
            
                <img src="//lh3.googleusercontent.com/bs_9dW0F83hinam8FJXDnrl3kZ29KVc9aWOsNnG7Xf2wj9NREYhMVHxVHCvALsgwBYohAAVtvx2t5IVwMiMuS_Nw2ldNkF8emtI=s1125" alt="Tshakhuma coach Sello Chokoe.">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        Tshakhuma coach Sello Chokoe. 
                    </span>
                

                
                    <br>
                

                
                    <span class="author">
                        Image:
                        <span class="name">
                            Lefty Shivambu/Gallo Images
                        </span>
                    </span>
                

            </div>
        

    </div>

</div></div>



            

                


    <div id="905b4bbef7abeb93287dd66f6cb6f6e32d67f80f" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>Tshakhuma Tsha Madzivhandila's hunt for their first away victory of the season will not get any easier as they travel to Kabokweni Stadium to face high-riding TS Sporting tomorrow.</p>
<p>Tshakhuma may be one of the promotion hopefuls, occupying the fifth spot on the National First Division (NFD) standings, but for a team hoping to gain promotion at the end of the campaign, their away record leaves much to be desired.</p>
            

        

    </div>

</div></div>



            

                


    <div id="9d45a808-9a0c-3ff5-6314-f82185895aa5" rel="related_articles" class="article-widget article-widget-related_articles"><div class='wrap'>

    

    
    
        <div class="related-container" data-ids="[6031240645836800]" data-style="image">
            
                
                    <div class="media clearfix">
                      
                          <div class="media-left">
                              <div class="article-image">
                                  <a class="image" href="/sport/soccer/2018-11-28-i-promised-myself-that-i-would-never-ever-talk-about-chippa-any-more-says-dan-malesela/"
                                      
                                          title=""
                                           style="" data-background-blur data-background-image='//lh3.googleusercontent.com/UmQvuMs78_3Jf-6y5sqMpz0tUbb7JsaOwqGo5yil0U3LDa9lkEP06aHWvs5jJ9RZSmXndYLvcjuszAG9IhFtOcduPsViHC7vxiU=s300' data-background-position='50% 50%'
                                      
                                      >
                                  </a>
                              </div>
                          </div>
                      

                        <div class="media-body image">
                            <a href="/sport/soccer/2018-11-28-i-promised-myself-that-i-would-never-ever-talk-about-chippa-any-more-says-dan-malesela/" class="link-block">
                                <h3>'I promised myself that I would never ever talk about Chippa any more‚' says Dan Malesela</h3>
                                <div class="synopsis">Dan Malesela has shut the book on Chippa United‚ and in the interests of finding closure does not want to even talk about his previous club any more.</div>
                                <div class="section">Sport</div>
                                <div class="timestamp">8 days ago</div>
                            </a>
                        </div>
                    </div>
                
            
        </div>
    


</div></div>



            

                


    <div id="6ef3259a-e6d8-32e8-8c3c-dfb5e167fba3" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>The Venda-based outfit are yet to register a win on the road, having lost two and drew five of their away fixtures.</p>
<p>At home, TTM are a different animal altogether. The Sello Chokoe-coached side has amassed five victories and a draw at their backyard, losing only once thus far.</p>
<p>Apart from the reality that they've been under-performing away, another factor that makes it difficult to foresee TTM winning against is that Sporting has a strong home record.</p>
<p><strong>NFD fixtures (all at 3.30pm)</strong></p>
<p><strong>Tomorrow:</strong></p>
<p>Sporting v TTM, Kabokweni Stadium; Eagles v Cosmos, Chatsworth Stadium; Umoya v Uthongathi, Boland Stadium; Kings v Mbombela, Sugar Ray Xulu Stadium; Spurs v Ubuntu, Puma Rugby Stadium; Maccabi v Richards Bay, Dobsonville.</p>
<p><strong>Sunday:</strong></p>
<p>Galaxy v Stellenbosch (Kameelrivier).</p>
            

        

    </div>

</div></div>



            

        

    </div>
            

            

                <div class="banner-mobile">
                    <center id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </center>

    
                    
                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Tshakhuma hunt for first away win"
        data-social-url="/sport/soccer/2018-12-07-tshakhuma-hunt--for-first-away-win/"
        data-social-synopsis="The Venda-based outfit are yet to register a win on the road"
        data-social-image="//lh3.googleusercontent.com/bs_9dW0F83hinam8FJXDnrl3kZ29KVc9aWOsNnG7Xf2wj9NREYhMVHxVHCvALsgwBYohAAVtvx2t5IVwMiMuS_Nw2ldNkF8emtI"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

                <div class="in-article-ad">
                    <center id='div-gpt-ad-block-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-3');
            });
        </script>
    </center>

    
                    
                </div>

                
                    <script async src="//tags.chargeplatform.com/112524/"></script>
                    
                

                 
                    <script async src="//tags.chargeplatform.com/112525/"></script>
                

                

    <div class="comment_container">
        <div id="disqus_thread">

        </div>
    </div>
    <script type="text/javascript">
        /**
         * Disqus config.
         */
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = 2018-12-07-tshakhuma-hunt--for-first-away-win
        }
    </script>


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//sowetanlive-sundayworld.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="trending">
    <div class="widget-title">
        <h3>Trending</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-12-07-banyanas-academic-standards-are-as-high-as-their-football-skills/">
                        Banyana’s academic standards are as high as their football skills
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-12-06-fifa-blesses-chippa-united-with-r33-million-christmas-bonus/">
                        Fifa blesses Chippa United with R3‚3-million Christmas bonus
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-12-04-junior-sono-hoping-for-european-move/">
                        Junior Sono hoping for European move
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-12-06-aubrey-ngoma-says-he-understands-why-teammate-george-lebese-wants-out-of-mamelodi-sundowns/">
                        Aubrey Ngoma says he understands why teammate George Lebese wants out of ...
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-12-07-orlando-pirates-star-xola-mlambo-sees-baxters-snub-as-a-motivation/">
                        Orlando Pirates star Xola Mlambo sees Baxter’s snub as a motivation
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    
                        <div class="related_articles">
    <div class="widget-title">
        <h3>Related articles</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-11-28-i-promised-myself-that-i-would-never-ever-talk-about-chippa-any-more-says-dan-malesela/">
                        'I promised myself that I would never ever talk about Chippa any more'
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-11-28-coach-benson-mhlongo-and-ts-sporting-smoke-peace-pipe/">
                        Coach Benson Mhlongo and TS Sporting smoke peace pipe
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-11-23-stakes-high-in-capes-nfd---derby/">
                        Stakes high in Cape's NFD   derby
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-08-28-nathan-paulse-ready-to-help-umoya/">
                        Nathan Paulse ready to help Umoya
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-04-07-highlands-park-roar-back-into-the-psl-after-dominating-nfd-title/">
                        Highlands Park roar back into the PSL after dominating NFD title
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-2' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/g8sqQl9W34D8v55F64zXwmYna8mGaN2-_eI0tGXNxqF8ALeHQdcyCPqCZqPmQY1CnvCO6ivAjYDIHSfQ7L7g3A);"
            href="/news/south-africa/2018-12-05-loadshedding-delays-testimony-of-jason-rohdes-daughters/"
            rel="5113174395191296,1584f779-b737-f823-c9b9-40a314265c5c"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/south-africa/2018-12-05-loadshedding-delays-testimony-of-jason-rohdes-daughters/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/south-africa/2018-12-05-loadshedding-delays-testimony-of-jason-rohdes-daughters/">
                        Jason Rohde grimaces as he’s cuffed and led away after murder judgment handed ...
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a href="/news/2018-12-05-watch--quite-frankly-i-dont-need-lessons-in-sharing-johann-rupert-in-20-quotes/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/2018-12-05-watch--quite-frankly-i-dont-need-lessons-in-sharing-johann-rupert-in-20-quotes/">
                            Power FM's Chairmans' interview | Part 2
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>
        <div class="banner">
            <center id='div-gpt-ad-banner-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </center>

    
            
        </div>

        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <center id='div-gpt-ad-sticky' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </center>

    
                    
                </div>
            </div>
        </div>

    </div>

    
<footer class="footer-publication-sowetan-live">


    <div class="container footer-container">
        <div class="col-lg-4 main-menu col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list main-menu">
                <div class="footer-heading">
                    Main Menu
                </div>
                <ul>
                    
                        
                            <li>
                                
                                    
                                    <a href="/news/"  rel="news">
                                        News
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sport/"  class="selected"  rel="sport">
                                        Sport
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/entertainment/"  rel="entertainment">
                                        Entertainment
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/good-life/"  rel="good-life">
                                        Good Life
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sebenza-live/"  rel="sebenza-live">
                                        SebenzaLIVE
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/opinion/"  rel="opinion">
                                        Opinion
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/s-mag/"  rel="s-mag">
                                        S Mag
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/business/"  rel="business">
                                        Business
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    <a
                                        href="/video/"
                                        
                                        
                                    >
                                        Video
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs">
            <div class="footer-list">
                <div class="footer-heading">
                    Read More
                </div>
                <ul>
                    
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/about-us/">Contact Us</a></li>
                    
                    <li><a href="/newsletters/">Email Newsletters</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/subsfaqs/">Subscribe</a></li>
                    <li><a href="https://www.sowetanlive.co.za/sport/soccer/2018-12-07-tshakhuma-hunt--for-first-away-win/?device=mobile">Mobile Site</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/rss-feeds/">RSS Feeds</a></li>
                    
                    <li><a href="https://tisoblackstar.com/tbg/internship/">Graduate Programme – 2017/2018</a></li>
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list">
                <div class="footer-heading">
                    Our network
                </div>
                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://select.timeslive.co.za/" target="_blank">Times Select</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                    <li><a href="https://tisoblackstarevents.co.za/" target="_blank">Tiso Blackstar Events</a></li>
                </ul>
            </div>
        </div>

        <div class="bar">
        </div>
        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    SowetanLIVE
                </div>
                <span>
                &copy; 2018 tiso blackstar group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = "sowetanlive.co.za";
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = "desktop-sowetan-live-sport";
            _sf_async_config.authors = "Sihle Ndebele";
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->

        <!-- SowetanLive BlueKai & MarketWise Tag -->
        <script>
            window.bk_async = function() {
                bk_allow_multiple_calls = true;
                bk_use_multiple_iframes = true;
                BKTAG.doTag(61860, 1);
                BKTAG.doTag(51518, 1)
            };
            (function() {
                var scripts = document.getElementsByTagName("script")[0];
                var s = document.createElement("script");
                s.async = true;
                s.src = "https://nero.live/tags/mwa.min.js";
                scripts.parentNode.insertBefore(s, scripts)
            })();
        </script>
        <!-- End BlueKai & MarketWise Tag -->
    



        

    </body>
</html>