



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>Pitso Mosimane confirms English Premier League interest in Percy Tau</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="mamelodi sundowns,pitso mosimane,star,suitors,player,percy tau,south african footballer of the year percy tau,english,english premier league,sweden,witbank,rodney ramagalela" />
<meta name="description" content="English Premier League side have joined a long list of suitors that are bidding for South African Footballer of the Year Percy Tau‚ his Mamelodi Sundowns coach Pitso Mosimane has confirmed." />
<meta name="news_keywords" content="mamelodi sundowns,pitso mosimane,star,suitors,player,percy tau,south african footballer of the year percy tau,english,english premier league,sweden,witbank,rodney ramagalela"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="English Premier League side have joined a long list of suitors that are bidding for South African Footballer of the Year Percy Tau‚ his Mamelodi Sundowns coach Pitso Mosimane has confirmed."/>
<link itemprop="url" rel="canonical" href="https://www.sowetanlive.co.za/sport/soccer/2018-05-30-pitso-mosimane-confirms--english-premier-league-interest-in-percy-tau/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.sowetanlive.co.za/amp/sport/soccer/2018-05-30-pitso-mosimane-confirms--english-premier-league-interest-in-percy-tau/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.sowetanlive.co.za/sport/soccer/2018-05-30-pitso-mosimane-confirms--english-premier-league-interest-in-percy-tau/",
            "headline": "Pitso Mosimane confirms English Premier League interest in Percy Tau",
            "description": "English Premier League side have joined a long list of suitors that are bidding for South African Footballer of the Year Percy Tau‚ his Mamelodi Sundowns coach Pitso Mosimane has confirmed.",
            "datePublished": "30 May 2018 - 13:47",

            
                "dateModified": "30 May 2018 - 13:47",
            

            
                "author": {
                    "@type": "Person",
                    "name": "Tiisetso Malepa"
                },
            

            
                "image": [
                
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/66KohbJ1oGh5Ro-OjX8vnvqpCk-v59a6KznY8bm-a3h5Uhj-7R4nDrRz8GDByU0luZCQzAJH-6Pruq_8PzSDBQt5EmvyJCTm",
                        "author": "Lefty Shivambu/Gallo Images",
                        "height": "565",
                        "width": "850"
                    }
                
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "SowetanLIVE",
                "url": "https://www.sowetanlive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.sowetanlive.co.za/custom/static/App/UI/logo/logo.sowetan-live.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/SowetanLIVE/",
                        
                        
                            "https://www.youtube.com/user/SowetanWeb/",
                        
                        
                            "https://www.instagram.com/sowetan-live/",
                        
                        
                            "https://www.facebook.com/SowetanLIVE/"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.sowetanlive.co.za/sport/soccer/2018-05-30-pitso-mosimane-confirms--english-premier-league-interest-in-percy-tau/" />
<meta property="og:title" content="Pitso Mosimane confirms English Premier League interest in Percy Tau" />
<meta property="og:description" content="English Premier League side have joined a long list of suitors that are bidding for South African Footballer of the Year Percy Tau‚ his Mamelodi Sundowns coach Pitso Mosimane has confirmed." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/66KohbJ1oGh5Ro-OjX8vnvqpCk-v59a6KznY8bm-a3h5Uhj-7R4nDrRz8GDByU0luZCQzAJH-6Pruq_8PzSDBQt5EmvyJCTm=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@SowetanLIVE"/>
<meta name="twitter:creator" content="@SowetanLIVE"/>
<meta name="twitter:title" content="Pitso Mosimane confirms English Premier League interest in Percy Tau" />
<meta name="twitter:description" content="English Premier League side have joined a long list of suitors that are bidding for South African Footballer of the Year Percy Tau‚ his Mamelodi Sundowns coach Pitso Mosimane has confirmed." />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/66KohbJ1oGh5Ro-OjX8vnvqpCk-v59a6KznY8bm-a3h5Uhj-7R4nDrRz8GDByU0luZCQzAJH-6Pruq_8PzSDBQt5EmvyJCTm=s1000">





<meta name="article:publisher" value="https://www.sowetanlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=576281a831"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=576281a831" />



        

    

    <noscript>
        <meta http-equiv="refresh" content="0;url=?device=feature_phone">
    </noscript>

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=576281a831"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=576281a831" />

    <link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel="stylesheet">

    
        <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    cX.callQueue.push(['setSiteId', '9222340771831401880']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>


<!-- chris tags  -->
<script type="text/javascript">
    (function() {
        window.zibabaAction = [] || zibabaAction;
        window.zibabaAction.push(['track', 'desktop.sowetan-live.sport'] );
        var zibabaRetargetingScript = document.createElement('script');
        zibabaRetargetingScript.type = 'text/javascript';
        zibabaRetargetingScript.async = true;
        zibabaRetargetingScript.src = "https://pixel.zibaba.com/pixel/retargetingScript/X5XObxC4.js";
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(zibabaRetargetingScript, s);
    })();
</script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NDHKRM');</script>
<!-- End Google Tag Manager -->

<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

     // Creates an adblock detection plugin.
  ga('provide', 'adblockTracker', function(tracker, opts) {
      var ad = document.createElement('ins');
      ad.className = 'AdSense';
      ad.style.display = 'block';
      ad.style.position = 'absolute';
      ad.style.top = '-1px';
      ad.style.height = '1px';
      document.body.appendChild(ad);
      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
      document.body.removeChild(ad);
  });

  ga('create', 'UA-16675405-1', 'auto');
  

</script>


<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=576281a831"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=576281a831" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=576281a831"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=576281a831" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.sowetan-live.includes.min.css?v=576281a831" />



        

    </head>
    <body class="sowetan-live">

        

    
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = true;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://s.effectivemeasure.net/d/6/i?pu=http%3A%2F%sowetanlive.co.za%2Fnoscript" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

	<script>

        document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292728202&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')

	</script>
    

    





<nav class="nav-dark nav-publication-sowetan-live">

    <div class="nav-links">
        <ul>
            <li class="search" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li>
                <div class="logo-button">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="fa fa-bars"></i>
                </a>
            </li>
        </ul>
    </div>

    <div class="logo">

        
            
        

        <a href="/"></a>

    </div>

    <div class="user-buttons">
        <ul>
            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    <div class="sections-wrap">

        <ul class="sections">

            

                

                    <li>
                        

                            

                            <a href="/news/"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/south-africa/" >
                                                    South Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/africa/" >
                                                    Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/world/" >
                                                    World
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/anc-conference-2017/"
                                                    
                                                    
                                                >
                                                    Anc Conference 2017
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  class="selected"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/soccer/"  class="selected" >
                                                    Soccer
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing/" >
                                                    Boxing
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/cricket/" >
                                                    Cricket
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/rugby/" >
                                                    Rugby
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/sport/sportlive/"
                                                    
                                                    
                                                >
                                                    SportLIVE
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/entertainment/"  rel="entertainment">
                                Entertainment
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/entertainment/mzansis-sexiest/" >
                                                    Mzansi's Sexiest
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/good-life/"  rel="good-life">
                                Good Life
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/sex-relationships/" >
                                                    Sex & Relationships
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/weddings/" >
                                                    Weddings
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://www.ignitionlive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/opinion/"  rel="opinion">
                                Opinion
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/columnists/" >
                                                    Columnists
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/letters/" >
                                                    Letters
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/yalo/" >
                                                    Yalo
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/s-mag/"  rel="s-mag">
                                S Mag
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/business/"  rel="business">
                                Business
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/business/money/" >
                                                    Money
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://businesslive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Business Live
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Video
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            

                

            

            <li>
                <div class="logo-button show-mobile">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            
            <li>
                <div class="switch-desktop show-mobile">
                        <a href="https://www.sowetanlive.co.za/sport/soccer/2018-05-30-pitso-mosimane-confirms--english-premier-league-interest-in-percy-tau/?device=feature_phone">Light Version</a>
                </div>
            </li>
            
        </ul>
        <div class="social-links show-desktop">
            <ul>
                <li><a target="_blank" href="https://www.facebook.com/SowetanLIVE/"><i class="fa fa-facebook"></i></a></li>
                <li><a target="_blank" href="https://twitter.com/SowetanLIVE/"><i class="fa fa-twitter"></i></a></li>
            </ul>
        </div>
    </div>

</nav>

<html>

    <div id="content" class="
        
        sowetan-live
    ">

        <div class="wallpaper">
            <center id='div-gpt-ad-wallpaper' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </center>

    
            
        </div>

        <div class="banner">
            <center id='div-gpt-ad-banner-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </center>

    
            
        </div>
         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-xs-12 col-md-8 article-content">

            

            <div class="category">
                <span class="sowetan-live">
                    
                        <a href="/sport/soccer/"  rel="sport"
                           target="_new">
                            Soccer
                        </a>
                    
                </span>
            </div>

            

            


            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>Pitso Mosimane confirms  English Premier League interest in Percy Tau</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            
                <div class="article-meta">
                    
                        <span id="authors" class="article-author" data-author="Tiisetso Malepa">
                            By Tiisetso Malepa -
                        </span>
                    
                    <span class="article-pub-date">
                        30 May 2018 - 13:47
                    </span>
                </div>

                


                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Pitso Mosimane confirms English Premier League interest in Percy Tau"
        data-social-url="/sport/soccer/2018-05-30-pitso-mosimane-confirms--english-premier-league-interest-in-percy-tau/"
        data-social-synopsis="English Premier League side have joined a long list of suitors that are bidding for South African Footballer of the Year Percy Tau‚ his Mamelodi Sundowns coach Pitso Mosimane has confirmed."
        data-social-image="//lh3.googleusercontent.com/66KohbJ1oGh5Ro-OjX8vnvqpCk-v59a6KznY8bm-a3h5Uhj-7R4nDrRz8GDByU0luZCQzAJH-6Pruq_8PzSDBQt5EmvyJCTm"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            

            <div class="article-widgets">

        

            

                


    <div id="1ea9fa9e-7511-8a4a-4e77-d64f92ce4fcb" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="articlee162c84ab8bb04f49afc6eea6bcb0fa3e097b772"
            href="//lh3.googleusercontent.com/66KohbJ1oGh5Ro-OjX8vnvqpCk-v59a6KznY8bm-a3h5Uhj-7R4nDrRz8GDByU0luZCQzAJH-6Pruq_8PzSDBQt5EmvyJCTm=s1200"
            
            style="padding-top:66.4705882353%;"
        >
            
                <img src="//lh3.googleusercontent.com/66KohbJ1oGh5Ro-OjX8vnvqpCk-v59a6KznY8bm-a3h5Uhj-7R4nDrRz8GDByU0luZCQzAJH-6Pruq_8PzSDBQt5EmvyJCTm=s750" alt="Mamelodi Sundowns Percy Tau PSL player of the season and Pitso Mosimane coach of the season during the Premier Soccer League 2017/2018 Awards evening at Sandton Convention Centre on May 29, 2018 in Johannesburg, South Africa.">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        Mamelodi Sundowns Percy Tau PSL player of the season and Pitso Mosimane coach of the season during the Premier Soccer League 2017/2018 Awards evening at Sandton Convention Centre on May 29, 2018 in Johannesburg, South Africa. 
                    </span>
                

                
                    <br>
                

                
                    <span class="author">
                        Image:
                        <span class="name">
                            Lefty Shivambu/Gallo Images
                        </span>
                    </span>
                

            </div>
        

    </div>

</div></div>



            

                


    <div id="62cc9d0404e7250fa2665d2b629782cab2b3cb98" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>English Premier League side have joined a long list of suitors that are bidding for South African Footballer of the Year Percy Tau‚ his Mamelodi Sundowns coach Pitso Mosimane has confirmed.</p>
<p>The Witbank-born star has attracted interest from overseas following his stellar performances for both club and country‚ which‚ according to Mosimane‚ have earned him attention from clubs in Lique 1 in France‚ Serie A in Italy and Germany’s Bundesliga.</p>
<p>It looks increasingly inevitable that the 24-year-old star will be lost to Sundowns come next season.</p>
<p>“Percy is going to be difficult for us (to retain).</p>
<p>"Premier League teams (want him) now‚” revealed Mosimane‚ who also shared the spotlight with his star player after he won the Premier Soccer League’s Coach of the Season award on Tuesday night.</p>
<p>Tau’s sensational season with champions Sundowns was justly rewarded at a glitzy ceremony at Sandton’s Convention Centre on Tuesday as he walked away R462‚500 richer after clinching the country’s highest honour that can be bestowed upon a player – the Footballer of the Year award - the Player’s Player of the Season award and the top scorer award.</p>
<p>“We’ve been talking about top five leagues for him‚ not to go to Denmark‚ Sweden what is he going to do there?”</p>
<p>“Basically (he is a wanted player) for what he has done for the year and also the Barcelona game has given him the opportunity.”</p>
<p>The 24-year-old also won the the Players’ Player of the Season gong and shared the Golden Boot award with Polokwane City striker Rodney Ramagalela having scored 11 goals in the league.</p>
<p>“My opinion? I think he must go (overseas) guys. Let’s have a player in the EPL we’ve got nobody now.</p>
<p>“He has done well for us what else can he do for us? You know let’s see him abroad week in and week out and let’s judge him there is he is the real deal or not. So let him go‚” said Mosimane.”</p>
<p>The Sundowns coach also seemed resigned to losing another star player in Khama Billiat but said he has no idea where the Zimbabwean attacker is headed.</p>
<p>“It’s in Khama’s hands‚ nobody knows until you guys have a scoop‚ I don’t know. And I’m honest you know that I f I knew I’ll tell you (the media).”</p>
<p>- TimesLIVE</p>
<p><br><br>Source: TMG Digital.</p>
            

        

    </div>

</div></div>



            

        

    </div>

            

                <div class="banner-mobile">
                    <center id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </center>

    
                    
                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Pitso Mosimane confirms English Premier League interest in Percy Tau"
        data-social-url="/sport/soccer/2018-05-30-pitso-mosimane-confirms--english-premier-league-interest-in-percy-tau/"
        data-social-synopsis="English Premier League side have joined a long list of suitors that are bidding for South African Footballer of the Year Percy Tau‚ his Mamelodi Sundowns coach Pitso Mosimane has confirmed."
        data-social-image="//lh3.googleusercontent.com/66KohbJ1oGh5Ro-OjX8vnvqpCk-v59a6KznY8bm-a3h5Uhj-7R4nDrRz8GDByU0luZCQzAJH-6Pruq_8PzSDBQt5EmvyJCTm"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

                <div class="in-article-ad">
                    <center id='div-gpt-ad-block-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-3');
            });
        </script>
    </center>

    
                    
                </div>

                
                    <script async src="https://www.chargeplatform.com/tag/?id=112524" ></script>
                

                 
                    <script async src="https://www.chargeplatform.com/tag/?id=112525" ></script>
                

                

    <div class="comment_container">
        <div id="disqus_thread">

        </div>
    </div>
    <script type="text/javascript">
        /**
         * Disqus config.
         */
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = 2018-05-30-pitso-mosimane-confirms--english-premier-league-interest-in-percy-tau
        }
    </script>


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//sowetanlive-sundayworld.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="trending">
    <div class="widget-title">
        <h3>Trending</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-29-sundowns-percy-tau-walks-away-with-top-honours-at-glittering-psl-awards/">
                        Sundowns' Percy Tau walks away with top honours at glittering PSL awards
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-30-andile-jali-very-close-to-becoming-a-sundowns-player-says-pitso-mosimane/">
                        Andile Jali 'very close' to becoming a Sundowns player‚ says Pitso Mosimane
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-29-10-interesting-absa-premiership-facts-you-didnt-know/">
                        10 interesting Absa Premiership facts you didn't know
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-29-ajax-cape-town-youngsters-continue-to-shine-in-europe/">
                        WATCH | Ajax Cape Town youngsters continue to shine in Europe
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-29-how-xulu-picked-himself-up-after-neymar-waltzed-circles-around-him/">
                        How Xulu picked himself up after Neymar waltzed circles around him
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    
                        <div class="related_articles">
    <div class="widget-title">
        <h3>Related articles</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-29-sundowns-percy-tau-walks-away-with-top-honours-at-glittering-psl-awards/">
                        Sundowns' Percy Tau walks away with top honours at glittering PSL awards
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-30-andile-jali-very-close-to-becoming-a-sundowns-player-says-pitso-mosimane/">
                        Andile Jali 'very close' to becoming a Sundowns player‚ says Pitso Mosimane
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-28-sad-madisha-banks-on-cosafa--to-find-himself/">
                        Sad Madisha banks on Cosafa  to find himself
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-28-who-will-be-the-big-winners-at-the-psl-awards-we-reveal-our-winners/">
                        Who will be the big winners at the PSL awards? We reveal our winners
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-29-10-interesting-absa-premiership-facts-you-didnt-know/">
                        10 interesting Absa Premiership facts you didn't know
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-28-cape-town-city-exercise-one-year-option-on-surprise-ralanis-contract/">
                        Cape Town City exercise one-year option on Surprise Ralani's contract
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2018-05-29-why-bafana-bafana-have-to-win-cosafa-cup/">
                        Why Bafana Bafana have to win Cosafa Cup
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-2' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/54DQEMxPkdN12-Oq1jkT9J3Ggd73ajnAoo-f5bMcvPUY42igT7pfWr5z7cyGPv_S6EMw3Fw4CH_NvrP41H6zhPlUp_8URQp3iw);"
            href="/news/south-africa/2018-05-29-how-i-found-susan-murder-accused-jason-rohdes-court-demonstration/"
            rel="5138480426385408,cc5fe6df-adec-37fe-49ac-98a0a5cb31bb"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/south-africa/2018-05-29-how-i-found-susan-murder-accused-jason-rohdes-court-demonstration/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/south-africa/2018-05-29-how-i-found-susan-murder-accused-jason-rohdes-court-demonstration/">
                        Jason Rohde demonstrates how he found his wife’s lifeless body
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a href="/news/south-africa/2018-05-29-gupta-court-ruling-a-serious-blow-to-the-fight-against-organised-crime-npa/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/south-africa/2018-05-29-gupta-court-ruling-a-serious-blow-to-the-fight-against-organised-crime-npa/">
                            Explainer: Why the High Court in Bloemfontein freed the Guptas' assets
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>
        <div class="banner">
            <center id='div-gpt-ad-banner-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </center>

    
            
        </div>

        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <center id='div-gpt-ad-sticky' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </center>

    
                    
                </div>
            </div>
        </div>

    </div>

    
<footer class="footer-publication-sowetan-live">


    <div class="container footer-container">
        <div class="col-lg-4 main-menu col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list main-menu">
                <div class="footer-heading">
                    Main Menu
                </div>
                <ul>
                    
                        
                            <li>
                                
                                    
                                    <a href="/news/"  rel="news">
                                        News
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sport/"  class="selected"  rel="sport">
                                        Sport
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/entertainment/"  rel="entertainment">
                                        Entertainment
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/good-life/"  rel="good-life">
                                        Good Life
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/opinion/"  rel="opinion">
                                        Opinion
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/s-mag/"  rel="s-mag">
                                        S Mag
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/business/"  rel="business">
                                        Business
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    <a
                                        href="/video/"
                                        
                                        
                                    >
                                        Video
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs">
            <div class="footer-list">
                <div class="footer-heading">
                    Read More
                </div>
                <ul>
                    
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/about-us/">Contact Us</a></li>
                    
                    <li><a href="/newsletters/">Email Newsletters</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/subsfaqs/">Subscribe</a></li>
                    <li><a href="https://www.sowetanlive.co.za/sport/soccer/2018-05-30-pitso-mosimane-confirms--english-premier-league-interest-in-percy-tau/?device=mobile">Mobile Site</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/rss-feeds/">RSS Feeds</a></li>
                    
                    <li><a href="https://tisoblackstar.com/tbg/internship/">Graduate Programme – 2017/2018</a></li>
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list">
                <div class="footer-heading">
                    Our network
                </div>
                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://select.timeslive.co.za/" target="_blank">Times Select</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                </ul>
            </div>
        </div>

        <div class="bar">
        </div>
        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    SowetanLIVE
                </div>
                <span>
                &copy; 2018 tiso blackstar group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = 'sowetanlive.co.za';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'desktop-sowetan-live-sport';
            _sf_async_config.authors = 'Tiisetso Malepa';
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->

        <!-- SowetanLive BlueKai & MarketWise Tag -->
        <script>
        window.bk_async=function(){bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;BKTAG.doTag(49075,1);BKTAG.doTag(51518,1)};(function(){var scripts=document.getElementsByTagName("script")[0];var s=document.createElement("script");s.async=true;s.src="https://tags.bkrtx.com/js/bk-coretag.js";scripts.parentNode.insertBefore(s,scripts)})();(function(){var iframe=document.createElement("iframe");iframe.id="__nframe____n_";(iframe.frameElement||iframe).style.cssText="width: 0; height: 0; border: 0";iframe.src="https://nero.live/tags/nero-tags-v2.html";iframe.onload=function(){n_msg(null)};document.body.appendChild(iframe)})();var n_target="https://nero.live";var bkOriginSuffix="tags.bluekai.com";function n_msg(pos){var msg={pos:pos==null?null:{lat:pos.coords.latitude,lon:pos.coords.longitude,acc:pos.coords.accuracy},page:window.location.href,msg_type:"POS"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}function receiveMessage(event){var origin=event.origin||event.originalEvent.origin;if(origin.substr(-bkOriginSuffix.length)===bkOriginSuffix){var msg={bk_uuid:event.data,msg_type:"BK"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}}window.addEventListener("message",receiveMessage,false);
        </script>
        <!-- End BlueKai & MarketWise Tag -->
    



        

    </body>
</html>