



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>Noose tightening on failing PSL coaches</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="gavin hunt,bidvest wits,premier soccer league,stanley menzo,bernard molekwa,fadlu davids" />
<meta name="description" content="While Gavin Hunt continues to receive expression of support from his Bidvest Wits employers‚ the coming weeks’ league fixtures look perilous for at least three of the Premier Soccer League coaches." />
<meta name="news_keywords" content="gavin hunt,bidvest wits,premier soccer league,stanley menzo,bernard molekwa,fadlu davids"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="While Gavin Hunt continues to receive expression of support from his Bidvest Wits employers‚ the coming weeks’ league fixtures look perilous for at least three of the Premier Soccer League coaches."/>
<link itemprop="url" rel="canonical" href="https://www.sowetanlive.co.za/sport/soccer/2017-12-01-noose-tightening-on-failing-psl-coaches/"/>





    <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.sowetanlive.co.za/sport/soccer/2017-12-01-noose-tightening-on-failing-psl-coaches/"
  },
  "headline": "Noose tightening on failing PSL coaches",
  "image": [
    "//lh3.googleusercontent.com/YYbmw3oeNnaitmDkaNoSU27GmUQ4teVh7RqeKO7Nc_42EZH0aVv4UkeMTXXCHedkmvYPUttHkzfY0dmDUhl1cA7XGd_a7KUMWuI=s1000"
   ],
  "datePublished": "01 December 2017 - 11:14",
  "dateModified": "01 December 2017 - 11:14",
   
   "publisher": {
    "@type": "Organization",
    "name": "SowetanLIVE",
    "logo": {
      "@type": "ImageObject",
      "url": "/custom/static/App/UI/logo/logo.png"
    }
  },
  "description": "While Gavin Hunt continues to receive expression of support from his Bidvest Wits employers‚ the coming weeks’ league fixtures look perilous for at least three of the Premier Soccer League coaches."
}
</script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.sowetanlive.co.za/sport/soccer/2017-12-01-noose-tightening-on-failing-psl-coaches/" />
<meta property="og:title" content="Noose tightening on failing PSL coaches" />
<meta property="og:description" content="While Gavin Hunt continues to receive expression of support from his Bidvest Wits employers‚ the coming weeks’ league fixtures look perilous for at least three of the Premier Soccer League coaches." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="//lh3.googleusercontent.com/YYbmw3oeNnaitmDkaNoSU27GmUQ4teVh7RqeKO7Nc_42EZH0aVv4UkeMTXXCHedkmvYPUttHkzfY0dmDUhl1cA7XGd_a7KUMWuI=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@SowetanLIVE"/>
<meta name="twitter:creator" content="@SowetanLIVE"/>
<meta name="twitter:title" content="Noose tightening on failing PSL coaches" />
<meta name="twitter:description" content="While Gavin Hunt continues to receive expression of support from his Bidvest Wits employers‚ the coming weeks’ league fixtures look perilous for at least three of the Premier Soccer League coaches." />
<meta name="twitter:image:src" content="http://lh3.googleusercontent.com/YYbmw3oeNnaitmDkaNoSU27GmUQ4teVh7RqeKO7Nc_42EZH0aVv4UkeMTXXCHedkmvYPUttHkzfY0dmDUhl1cA7XGd_a7KUMWuI=s1000">





<meta name="article:publisher" value="http://www.sowetanlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=7d8bba2a12"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=7d8bba2a12" />



        

    

    <noscript>
        <meta http-equiv="refresh" content="0;url=?device=feature_phone">
    </noscript>

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=7d8bba2a12"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=7d8bba2a12" />

    <link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel="stylesheet">

    
        <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>


<!-- Cxense script begin -->
    <script>
        var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    </script>
    <script type="text/javascript">
        (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
        e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
    </script>
    <script>
        cX.callQueue.push(['setSiteId', '9222340771831401880']);
        cX.callQueue.push(['sendPageViewEvent']);
    </script>
    <script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>
        
<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16675405-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=7d8bba2a12"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=7d8bba2a12" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=7d8bba2a12"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=7d8bba2a12" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.sowetan-live.includes.min.css?v=7d8bba2a12" />



    </head>
    <body class="sowetan-live">

        

    
          <!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NDHKRM"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NDHKRM');</script>
	<!-- End Google Tag Manager -->


<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = true;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://s.effectivemeasure.net/d/6/i?pu=http%3A%2F%sowetanlive.co.za%2Fnoscript" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

	<script>

        document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292728202&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')

	</script>
    

    





<nav class="nav-dark nav-publication-sowetan-live">

    <div class="nav-links">
        <ul>
            <li class="search" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li>
                <div class="logo-button">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="fa fa-bars"></i>
                </a>
            </li>
        </ul>
    </div>

    <div class="logo">

        
            
        

        <a href="/"></a>

    </div>

    <div class="user-buttons">
        <ul>
            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    <div class="sections-wrap">

        <ul class="sections">

            

                

                    <li>
                        

                            

                            <a href="/news/"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/south-africa/" >
                                                    South Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/africa/" >
                                                    Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/world/" >
                                                    World
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/anc-conference-2017/"
                                                    
                                                    
                                                >
                                                    Anc Conference 2017
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  class="selected"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/soccer/"  class="selected" >
                                                    Soccer
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing/" >
                                                    Boxing
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/cricket/" >
                                                    Cricket
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/rugby/" >
                                                    Rugby
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/sport/sportlive/"
                                                    
                                                    
                                                >
                                                    SportLIVE
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/entertainment/"  rel="entertainment">
                                Entertainment
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/entertainment/mzansis-sexiest/" >
                                                    Mzansi's Sexiest
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/good-life/"  rel="good-life">
                                Good Life
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/sex-relationships/" >
                                                    Sex & Relationships
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://blogs.sowetanlive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Weddings
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://www.ignitionlive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/opinion/"  rel="opinion">
                                Opinion
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/columnists/" >
                                                    Columnists
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/letters/" >
                                                    Letters
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/yalo/" >
                                                    Yalo
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/s-mag/"  rel="s-mag">
                                S Mag
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/business/"  rel="business">
                                Business
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://businesslive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Business Live
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Video
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            

                

            

            <li>
                <div class="logo-button show-mobile">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            
            <li>
                <div class="switch-desktop show-mobile">
                        <a href="https://www.sowetanlive.co.za/sport/soccer/2017-12-01-noose-tightening-on-failing-psl-coaches/?device=feature_phone">Light Version</a>
                </div>
            </li>
            
        </ul>
        <div class="social-links show-desktop">
            <ul>
                <li><a target="_blank" href="https://www.facebook.com/SowetanLIVE/"><i class="fa fa-facebook"></i></a></li>
                <li><a target="_blank" href="https://twitter.com/SowetanLIVE/"><i class="fa fa-twitter"></i></a></li>
            </ul>
        </div>
    </div>

</nav>

<html>

    <div id="content" class="
        
        sowetan-live
    ">

        <div class="wallpaper">
            <center id='div-gpt-ad-wallpaper' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </center>

    
            
        </div>

        <div class="banner">
            <center id='div-gpt-ad-banner-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </center>

    
            
        </div>
         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-xs-12 col-md-8 article-content">

            

            <div class="category">
                <span class="sowetan-live">
                    
                        <a href="/sport/soccer/"  rel="sport"
                           target="_new">
                            Soccer
                        </a>
                    
                </span>
            </div>

            

            


            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>Noose tightening on failing PSL coaches</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            
                <div class="article-meta">
                    
                        <span id="authors" class="article-author">
                            By Mark Gleeeson -
                        </span>
                    
                    <span class="article-pub-date">
                        01 December 2017 - 11:14
                    </span>
                </div>

                


                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Noose tightening on failing PSL coaches"
        data-social-url="/sport/soccer/2017-12-01-noose-tightening-on-failing-psl-coaches/"
        data-social-synopsis="While Gavin Hunt continues to receive expression of support from his Bidvest Wits employers‚ the coming weeks’ league fixtures look perilous for at least three of the Premier Soccer League coaches."
        data-social-image="//lh3.googleusercontent.com/YYbmw3oeNnaitmDkaNoSU27GmUQ4teVh7RqeKO7Nc_42EZH0aVv4UkeMTXXCHedkmvYPUttHkzfY0dmDUhl1cA7XGd_a7KUMWuI"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            

            <div class="article-widgets">

        

            

                


    <div id="8fff4a6f-d236-b88b-eee2-c98937c9f216" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="articlefb86c961df7aa607645af1f202feadf60f6e76b9"
            href="//lh3.googleusercontent.com/YYbmw3oeNnaitmDkaNoSU27GmUQ4teVh7RqeKO7Nc_42EZH0aVv4UkeMTXXCHedkmvYPUttHkzfY0dmDUhl1cA7XGd_a7KUMWuI=s1200"
            
            style="padding-top:70.1111111111%;"
        >
            
                <img src="//lh3.googleusercontent.com/YYbmw3oeNnaitmDkaNoSU27GmUQ4teVh7RqeKO7Nc_42EZH0aVv4UkeMTXXCHedkmvYPUttHkzfY0dmDUhl1cA7XGd_a7KUMWuI=s750" alt="Bernard Molekwa coach of Polokwane City during the Polokwane City media open day at Old Peter Mokaba Stadium on November 16, 2017 in Polokwane, South Africa.">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        Bernard Molekwa coach of Polokwane City during the Polokwane City media open day at Old Peter Mokaba Stadium on November 16, 2017 in Polokwane, South Africa.
                    </span>
                

                
                    <br>
                

                
                    <span class="author">
                        Image:
                        <span class="name">
                            Philip Maeta/Gallo Images
                        </span>
                    </span>
                

            </div>
        

    </div>

</div></div>



            

                


    <div id="565053fb-babb-fd31-6f96-e54210be2e07" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>While Gavin Hunt continues to receive expression of support from his Bidvest Wits employers‚ the coming weeks’ league fixtures look perilous for at least three of the Premier Soccer League coaches.</p>
<p>Fadlu Davids‚ Stanley Menzo and Bernard Molekwa need a revival in their teams’ fortunes if they are not to tempt their clubs into a change of coach before the end of the year and an opportunity to bring someone new in to start 2018 afresh.</p>
<p>The 36-year-old Davids‚ the youngest of the PSL coaches‚ drew plenty of praise as Maritzburg United made a strong start to the season but they have not won now for the last three months – a total of 11 matches.</p>
<p>Maritzburg are in 12th spot with 11 points from 10 games and next take on Cape Town City‚ in a match now moved to Durban‚ followed by a home clash with league leaders Baroka next Friday and then play away at Mamelodi Sundowns. They meet Lamontville Golden Arrows before the league breaks for the festive season break.</p>
<p>Maritzburg have managed a paltry five goals in the league this season and have not found the net in their last 722 minutes of action – just over 12 hours.</p>
<p>Menzo has struggled to get an under-resourced Ajax Cape Town going this season and the club are in a three-way tie at the bottom of the standings‚ with only nine points from 11 games.</p>
<p>Ajax‚ beaten 1-0 away at SuperSport United in their last match on Wednesday‚ have won only twice this season.</p>
<p>They face a difficult programme to finish the year‚ including seeing their home match against Chippa United being moved to Johannesburg because of Cape Town’s stadium crisis.</p>
<p>They next meet champions Wits next Wednesday‚ then Chippa next Saturday‚ December 9‚ also at the Bidvest Stadium.</p>
<p>They complete the year away against Chiefs – meaning all three of their remaining games are in Gauteng and will see Ajax start as underdogs.</p>
<p>Ajax did not spend much in the off-season and a lack of capacity in their squad is being to become all too evident</p>
<p>Molekwa had already been under pressure this season but then kept the wolves from the door with a run to the Telkom Knockout semifinals and was unlucky not to book a first final appearance for Polokwane City‚ who lost on penalties to Bloemfontein Celtic.</p>
<p>The Limpopo club are‚ ironically‚ unbeaten in their last eight matches but have not won either since beating AmaZulu away in mid-October. Their last six games have all ended in draws.</p>
<p>The Limpopo-based side have two successive home games ahead – against Platinum Stars and Wits – and then finish the year away against Chippa United in Port Elizabeth.</p>
<p>Hunt‚ with four league titles under his belt‚ has been told his job at Wits is safe despite the club being bottom of the table.</p>
<p>Saturday’s appearance in the Telkom Knockout final against Bloemfontein Celtic in Durban also mitigates in his favour but if Wits remain in relegation peril in the second half of the season it will be fascinating to see what the club’s management decide to do.</p>
<p>There have already been three coaching casualties this season with Peter Butler (Platinum Stars)‚ Sammy Troughton (Free State Stars) and Dan Malesela (Chippa United) given the chop.</p>
            

        

    </div>

</div></div>



            

                


    <div id="daeb16b9-0b6c-ca22-f7d7-95d280b82cac" rel="related_articles" class="article-widget article-widget-related_articles"><div class='wrap'>

    
        <h3>READ MORE: </h3>
    

    
    
        <div class="related-container" data-ids="[5684099876388864, 5760403728498688, 5095003235811328, 6525144969248768]" data-style="image">
            
                
                    <div class="media clearfix">
                      
                          <div class="media-left">
                              <div class="article-image">
                                  <a class="image" href="/sport/soccer/2017-11-22-ive-never-seen-this-in-my-life-says-stunned-pirates-coach-sredojevich/"
                                      
                                          title=""
                                           style="" data-background-blur data-background-image='//lh3.googleusercontent.com/Kmoc1hpnFXv7Gb7imppdGtcXI93EbhFKnvJy2NfVCUc-LczkACZqb5R_YzJ9HK9Y6Z_Yi_HKoqcwts3uHlAMP9Tt3k0NLVaDLA=s300' data-background-position='52% 24%'
                                      
                                      >
                                  </a>
                              </div>
                          </div>
                      

                        <div class="media-body image">
                            <a href="/sport/soccer/2017-11-22-ive-never-seen-this-in-my-life-says-stunned-pirates-coach-sredojevich/" class="link-block">
                                <h3>'I've never seen this in my life,' says stunned Pirates coach Sredojevich</h3>
                                <div class="synopsis">Orlando Pirates coach Milutin Sredojevich has travelled the planet but never seen soccer players so incapable of scoring goals as here in South ...</div>
                                <div class="section">Sport</div>
                                <div class="timestamp">10 days ago</div>
                            </a>
                        </div>
                    </div>
                
            
                
                    <div class="media clearfix">
                      
                          <div class="media-left">
                              <div class="article-image">
                                  <a class="image" href="/sport/soccer/2017-11-22-arrows-coach-larsen-not-bothered-by-accusations-of-parking-the-bus/"
                                      
                                          title=""
                                           style="" data-background-blur data-background-image='//lh3.googleusercontent.com/UJOGWndsMKvX7RMO8FCOUF4xJ8XV_yktAmBaowCPTN_MZ7ehEK_MR1H2NLK-6CyZ9rwB53PKLCZaQWSbA8w6-e0vaFGFUm5T8hc=s300' data-background-position='48% 22%'
                                      
                                      >
                                  </a>
                              </div>
                          </div>
                      

                        <div class="media-body image">
                            <a href="/sport/soccer/2017-11-22-arrows-coach-larsen-not-bothered-by-accusations-of-parking-the-bus/" class="link-block">
                                <h3>Arrows coach Larsen not bothered by accusations of ‘parking the bus’</h3>
                                <div class="synopsis">Lamontville Golden Arrows will continue to play a quick counter-attack game away to top teams in the Premier Soccer League even if they are accused ...</div>
                                <div class="section">Sport</div>
                                <div class="timestamp">9 days ago</div>
                            </a>
                        </div>
                    </div>
                
            
                
                    <div class="media clearfix">
                      
                          <div class="media-left">
                              <div class="article-image">
                                  <a class="image" href="/sport/soccer/2017-11-23-brockie-says-confed-title-would-dull-the-pain-of-failing-to-qualify-for-world-cup/"
                                      
                                          title=""
                                           style="" data-background-blur data-background-image='//lh3.googleusercontent.com/23L5kkDrjcimDvtYzVCYqE8Bp-6WyQ2N1ql5pEdneDl5qWJ-NO37oeHk4fQPoqfwO5o7DN4ADy1uNjtPuyZNTiIOJav-Ex3UnA=s300' data-background-position='39% 27%'
                                      
                                      >
                                  </a>
                              </div>
                          </div>
                      

                        <div class="media-body image">
                            <a href="/sport/soccer/2017-11-23-brockie-says-confed-title-would-dull-the-pain-of-failing-to-qualify-for-world-cup/" class="link-block">
                                <h3>Brockie says Confed title would dull the pain of failing to qualify for World Cup</h3>
                                <div class="synopsis">Winning the Caf Confederation Cup would be the perfect consolation for SuperSport United striker Jeremy Brockie after the New Zealander narrowly ...</div>
                                <div class="section">Sport</div>
                                <div class="timestamp">8 days ago</div>
                            </a>
                        </div>
                    </div>
                
            
                
                    <div class="media clearfix">
                      
                          <div class="media-left">
                              <div class="article-image">
                                  <a class="image" href="/sport/soccer/2017-11-17-this-time-arrows-can-keep-up-the-challenge-says-clinton-larsen/"
                                      
                                          title=""
                                           style="" data-background-blur data-background-image='//lh3.googleusercontent.com/0q6k3V3obF69UxfYHsIn3G_vLIOpTMGNquYxR3ntnbVN8Anu_1HYpr9sOXjby5RTfDtC32FeTCprKYVnN3quFRMfOkow5YE23M0=s300' data-background-position='55% 36%'
                                      
                                      >
                                  </a>
                              </div>
                          </div>
                      

                        <div class="media-body image">
                            <a href="/sport/soccer/2017-11-17-this-time-arrows-can-keep-up-the-challenge-says-clinton-larsen/" class="link-block">
                                <h3>This time Arrows can keep up the challenge‚ says Clinton Larsen</h3>
                                <div class="synopsis">Lamontville Golden Arrows may have lost their unbeaten record in the Premier Soccer League but coach Clinton Larsen reckons the club could still ...</div>
                                <div class="section">Sport</div>
                                <div class="timestamp">15 days ago</div>
                            </a>
                        </div>
                    </div>
                
            
        </div>
    


</div></div>



            

        

    </div>

            

                <div class="banner-mobile">
                    <center id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </center>

    
                    
                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Noose tightening on failing PSL coaches"
        data-social-url="/sport/soccer/2017-12-01-noose-tightening-on-failing-psl-coaches/"
        data-social-synopsis="While Gavin Hunt continues to receive expression of support from his Bidvest Wits employers‚ the coming weeks’ league fixtures look perilous for at least three of the Premier Soccer League coaches."
        data-social-image="//lh3.googleusercontent.com/YYbmw3oeNnaitmDkaNoSU27GmUQ4teVh7RqeKO7Nc_42EZH0aVv4UkeMTXXCHedkmvYPUttHkzfY0dmDUhl1cA7XGd_a7KUMWuI"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

                <div class="in-article-ad">
                    <center id='div-gpt-ad-block-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-3');
            });
        </script>
    </center>

    
                    
                </div>

                
                    <script src="https://www.chargeplatform.com/tag/?id=112524" ></script>
                

                 
                    <script src="https://www.chargeplatform.com/tag/?id=112525" ></script>
                

                

    <div class="comment_container">
        <div id="disqus_thread">

        </div>
    </div>
    <script type="text/javascript">
        /**
         * Disqus config.
         */
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = 2017-12-01-noose-tightening-on-failing-psl-coaches
        }
    </script>


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//sowetanlive-sundayworld.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="trending">
    <div class="widget-title">
        <h3>Trending</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-12-01-cape-town-council-react-with-shock-to-benni-mccarthys-open-letter/">
                        Cape Town council react with shock to Benni McCarthy's open letter
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-30-how-bored-teko-modise-blew-r22-000-a-month-on-an-aston-martin/">
                        How bored Teko Modise blew R22 000 a month on an Aston Martin
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-30-how-khoza-told-teko-he-was-not-allowed-to-join-chiefs/">
                        How Khoza told Teko he was not allowed to join Chiefs
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-12-01-bafana-bafana-loved-joel-santana-says-tekos-book/">
                        Bafana Bafana loved Joel Santana‚ says Teko’s book
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-29-teko-modise-book-opens-the-lid-on-muti-rituals-performed-at-orlando-pirates/">
                        Teko Modise book opens the lid on muti rituals performed at Orlando Pirates
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    
                        <div class="related_articles">
    <div class="widget-title">
        <h3>Related articles</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-27-clubs-blast-caf-over-lack-of-changes-to-club-competitions/">
                        Clubs blast CAF over lack of changes to club competitions
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/entertainment/2017-11-21-teko-modises-tell-all-memoir/">
                        The curse of Teko Modise: Soccer player's tell-all memoir
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-23-brockie-says-confed-title-would-dull-the-pain-of-failing-to-qualify-for-world-cup/">
                        Brockie says Confed title would dull the pain of failing to qualify for World ...
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-22-ive-never-seen-this-in-my-life-says-stunned-pirates-coach-sredojevich/">
                        'I've never seen this in my life,' says stunned Pirates coach Sredojevich
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-22-arrows-coach-larsen-not-bothered-by-accusations-of-parking-the-bus/">
                        Arrows coach Larsen not bothered by accusations of ‘parking the bus’
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-22-robert-mugabes-departure-even-felt-in-the-psl/">
                        Robert Mugabe's departure even felt in the PSL
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-17-this-time-arrows-can-keep-up-the-challenge-says-clinton-larsen/">
                        This time Arrows can keep up the challenge‚ says Clinton Larsen
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-17-irvin-khoza--sideswipes-bafana-coach/">
                        Irvin Khoza sideswipes Bafana coach Baxter
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-15-mato-madlala-to-continue-as-acting-ceo-of-the-premier-soccer-league/">
                        Mato Madlala to continue as acting CEO of the Premier Soccer League
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-16-sundowns-could-be-held-responsible-as-the-home-team-for-the-loftus-pitch-invasion/">
                        Sundowns could be held responsible as the home team for the Loftus pitch ...
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-15-request-from-the-sabc-forces-psl-to-extend-tender-process-for-leagues-media-rights/">
                        Request from the SABC forces PSL to extend tender process for league's media ...
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/opinion/letters/2017-11-14-the-players-we-have-in-bafana-are-a-big-liability/">
                        The players we have in Bafana are a big liability
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sport/soccer/2017-11-13-wits-official-schloss-challenging-charges-against-him-after-komphela-row/">
                        Wits official Schloss challenging charges against him after Komphela row
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-2' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/mAz1mdiUflsBMN6XBUi_ULdpYHwABqUQhXnk2OqgoZ8lvlwwYSEiYfQah2LZh1onovKh58Yk-8uMasiq7gho3qsybqHm_cXsmA);"
            href="/news/south-africa/2017-11-29-watch-free-beer-as-capetonians-loot-sab-truck/"
            rel="5369550967144448,2745f8b8-ee1f-ba9f-e9d7-2260b76e8f01"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/south-africa/2017-11-29-watch-free-beer-as-capetonians-loot-sab-truck/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/south-africa/2017-11-29-watch-free-beer-as-capetonians-loot-sab-truck/">
                        People pounce on Cape Town beer-truck spill
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a href="/news/south-africa/2017-11-29-angry-judge-gives-rohde-lawyer-a-wigging/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/south-africa/2017-11-29-angry-judge-gives-rohde-lawyer-a-wigging/">
                            Murder vs Suicide: Here’s Jason Rohde’s side of the story
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>
        <div class="banner">
            <center id='div-gpt-ad-banner-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </center>

    
            
        </div>

        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <center id='div-gpt-ad-sticky' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </center>

    
                    
                </div>
            </div>
        </div>

    </div>

    
<footer class="footer-publication-sowetan-live">


    <div class="container footer-container">
        <div class="col-lg-4 main-menu col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list main-menu">
                <div class="footer-heading">
                    Main Menu
                </div>
                <ul>
                    
                        
                            <li>
                                
                                    
                                    <a href="/news/"  rel="news">
                                        News
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sport/"  class="selected"  rel="sport">
                                        Sport
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/entertainment/"  rel="entertainment">
                                        Entertainment
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/good-life/"  rel="good-life">
                                        Good Life
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/opinion/"  rel="opinion">
                                        Opinion
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/s-mag/"  rel="s-mag">
                                        S Mag
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/business/"  rel="business">
                                        Business
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    <a
                                        href="/video/"
                                        
                                        
                                    >
                                        Video
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                    <li><a href="http://archive.sowetanlive.co.za/">Archive</a></li>
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs">
            <div class="footer-list">
                <div class="footer-heading">
                    Read More
                </div>
                <ul>
                    
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/about-us/">Contact Us</a></li>
                    
                    <li><a href="/newsletters/">Email Newsletters</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/subsfaqs/">Subscribe</a></li>
                    <li><a href="https://www.sowetanlive.co.za/sport/soccer/2017-12-01-noose-tightening-on-failing-psl-coaches/?device=mobile">Mobile Site</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/rss-feeds/">RSS Feeds</a></li>
                    
                    <li><a href="https://tisoblackstar.com/tbg/internship/">Graduate Programme – 2017/2018</a></li>
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list">
                <div class="footer-heading">
                    Our network
                </div>
                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                </ul>
            </div>
        </div>

        <div class="bar">
        </div>
        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    SowetanLIVE
                </div>
                <span>
                &copy; 2017 Tiso Blackstar Group. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = 'sowetanlive.co.za';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'desktop-sowetan-live-sport';
            _sf_async_config.authors = 'Mark Gleeeson';
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->

        <!-- SowetanLive BlueKai & MarketWise Tag -->
        <script>
        window.bk_async=function(){bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;BKTAG.doTag(49075,1);BKTAG.doTag(51518,1)};(function(){var scripts=document.getElementsByTagName("script")[0];var s=document.createElement("script");s.async=true;s.src="https://tags.bkrtx.com/js/bk-coretag.js";scripts.parentNode.insertBefore(s,scripts)})();(function(){var iframe=document.createElement("iframe");iframe.id="__nframe____n_";(iframe.frameElement||iframe).style.cssText="width: 0; height: 0; border: 0";iframe.src="https://nero.live/tags/nero-tags-v2.html";iframe.onload=function(){n_msg(null)};document.body.appendChild(iframe)})();var n_target="https://nero.live";var bkOriginSuffix="tags.bluekai.com";function n_msg(pos){var msg={pos:pos==null?null:{lat:pos.coords.latitude,lon:pos.coords.longitude,acc:pos.coords.accuracy},page:window.location.href,msg_type:"POS"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}function receiveMessage(event){var origin=event.origin||event.originalEvent.origin;if(origin.substr(-bkOriginSuffix.length)===bkOriginSuffix){var msg={bk_uuid:event.data,msg_type:"BK"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}}window.addEventListener("message",receiveMessage,false);
        </script>
        <!-- End BlueKai & MarketWise Tag -->
    



        

    </body>
</html>