   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Leave a man who threatens to beat you up</title>     <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="man,manager,@#,maseko,16 days of activism for no violence against women,abuse,violence,gbv"><meta name=description content="As the commemoration of 16 Days of Activism for No Violence Against Women and Children campaign is almost coming to an end, I urge you to leave. Leave a man who threatens to raise their hand on you, your children or any other person close to you."><meta name=news_keywords content="man,manager,@#,maseko,16 days of activism for no violence against women,abuse,violence,gbv"><link rel=alternate href="https://www.sowetanlive.co.za/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/" hreflang="en-ZA">   <meta name=robots content="index, follow, noarchive">    <meta itemprop=description name="As the commemoration of 16 Days of Activism for No Violence Against Women and Children campaign is almost coming to an end, I urge you to leave. Leave a man who threatens to raise their hand on you, your children or any other person close to you."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/",
                    "headline": "Leave a man who threatens to beat you up",
                    "description": "As the commemoration of 16 Days of Activism for No Violence Against Women and Children campaign is almost coming to an end, I urge you to leave. Leave a man who threatens to raise their hand on you, your children or any other person close to you.",
                    "datePublished": "2021-12-09T08:42:55+0200",  "dateModified": "2021-12-09T08:42:55+0200",   "author": {
                            "@type": "Person",
                            "name": "LEBOGANG MASEKO"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/aIiLEhyvozECBijABPP8CiQDZm9mtf2jSFszM4FqqkaaIlMX5sNlaDXzdlfinPYkIjCiBOE4LfVilppZo7bTXw",
                                "author": "123RF/Vigen Mnoyan",
                                "height": "586",
                                "width": "818"
                            }
                        ],   "isAccessibleForFree": "False",
                          "hasPart": {
                            "@type": "WebPageElement",
                            "isAccessibleForFree": "False",
                            "cssSelector": ".premiumContent"
                          },  "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=5,minimum-scale=1"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/"><meta property=og:title content="Leave a man who threatens to beat you up"><meta property=og:description content="As the commemoration of 16 Days of Activism for No Violence Against Women and Children campaign is almost coming to an end, I urge you to leave. Leave a man who threatens to raise their hand on you, your children or any other person close to you."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/aIiLEhyvozECBijABPP8CiQDZm9mtf2jSFszM4FqqkaaIlMX5sNlaDXzdlfinPYkIjCiBOE4LfVilppZo7bTXw=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845">  <meta property=al:ios:url content="sowetan-sundayworld.facebookawake://2021-12-09-leave-a-man-who-threatens-to-beat-you-up"><meta property=al:ios:app_store_id content="1148557241"><meta property=al:ios:app_name content="SowetanLIVE"><meta property=al:android:url content="sowetan-sundayworld.facebookawake://2021-12-09-leave-a-man-who-threatens-to-beat-you-up"><meta property=al:android:package content="com.sowetanlive.timesmedia.sowetanlive"><meta property=al:android:app_name content="SowetanLIVE">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Leave a man who threatens to beat you up"><meta name=twitter:description content="As the commemoration of 16 Days of Activism for No Violence Against Women and Children campaign is almost coming to an end, I urge you to leave. Leave a man who threatens to raise their hand on you, your children or any other person close to you."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/aIiLEhyvozECBijABPP8CiQDZm9mtf2jSFszM4FqqkaaIlMX5sNlaDXzdlfinPYkIjCiBOE4LfVilppZo7bTXw=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">           <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "244878373546811");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=244878373546811&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script>  /** Taboola **/

        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/arenaafrica-sowetanlive/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}  </script>                                                                          <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': 'no',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2021-12-09-leave-a-man-who-threatens-to-beat-you-up',
      'articleAccess': 'no',
      'contentCategory': 'opinion',
      'keywordsMetaData': 'man,manager,@#,maseko,16 days of activism for no violence against women,abuse,violence,gbv',
      'articleWordCount': '647',
      'author': 'LEBOGANG MASEKO',
      'contentType': 'registration',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script>  <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmos_article_slug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;COVID-19&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Weddings&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:4866850074656768,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/&#34;,&#34;slug_custom&#34;:&#34;2021-12-09-leave-a-man-who-threatens-to-beat-you-up&#34;,&#34;image&#34;:{&#34;key&#34;:&#34;da69b501548f1853a92741bc490f6bc5a57ece94&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/da69b501548f1853a92741bc490f6bc5a57ece94&#34;,&#34;height&#34;:586,&#34;keywords&#34;:[&#34;violence against women&#34;],&#34;palette&#34;:[&#34;#83766b&#34;,&#34;#f2f2ee&#34;,&#34;#ebece7&#34;,&#34;#d6d4cf&#34;,&#34;#3a2d25&#34;],&#34;title&#34;:&#34;&#34;,&#34;blob_key&#34;:&#34;AMIfv96zcF7Kg7noMcBv_coT8l_Bgb7NTmPyPAm13w4pg_g-6h7ob2G7qcNIiugkdz-NnGVeuVUugmYXZxOTgw98x_dfbwqnWQRWfoQ902iNouL5-as6A0L1xmrtejIZxJbcq4aVaxvwt0-2VAL0wyZD6CStL-fj4eKfN6VAi0XQLud9rzv9QwE&#34;,&#34;filename&#34;:&#34;da69b501548f1853a92741bc490f6bc5a57ece94&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;state&#34;:&#34;image da69b501548f1853a92741bc490f6bc5a57ece94 was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;123RF/Vigen Mnoyan &#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAEBBQQEBAUFBQYBAQgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRFB4eHh4eHhUeHh4eHhUeFR4eHh4eHh4eHh4eHh4eHh4eHh4SFRUeHhUeHh4eHhUSFR4e/8AAEQgACwAQAwEiAAIRAQMRAf/EABYAAAMAAAAAAAAAAAAAAAAAAAYHCP/EACQQAAEDAwMEAwAAAAAAAAAAAAECAxEEBiEFBwgACRIxExci/8QAFAEBAAAAAAAAAAAAAAAAAAAAA//EABgRAAIDAAAAAAAAAAAAAAAAAAEhABES/9oADAMBAAIRAxEAPwAhuvd67Ni+4RX0RfZRQ0VzWumn0styKqnkJU6pfiTlShkH8wMET0Zb7Xjpt78TdN0Ckq3Kd+8L5sfTUKCSfhbcdS26oqGBExBjymB76nrkJX1ltd4losPqRFnWIj0CPEtyRB9jpscd3Pv3jdTv602xqDtDvvfrlIt9lClMLBkKQSMKlRyM56DJFuLsWFP/2Q==&#34;,&#34;description&#34;:&#34;Domestic violence made headlines in 2020 as lockdowns left women trapped at home with abusive partners.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;created&#34;:1557925644000,&#34;average&#34;:&#34;#a19a93&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/aIiLEhyvozECBijABPP8CiQDZm9mtf2jSFszM4FqqkaaIlMX5sNlaDXzdlfinPYkIjCiBOE4LfVilppZo7bTXw&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;link&#34;:&#34;&#34;,&#34;width&#34;:818},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-4816050019368960&#34;,&#34;keywords&#34;:[&#34;man&#34;,&#34;manager&#34;,&#34;@#&#34;,&#34;maseko&#34;,&#34;16 days of activism for no violence against women&#34;,&#34;abuse&#34;,&#34;violence&#34;,&#34;gbv&#34;],&#34;count_embedded_articles&#34;:4,&#34;title_section_text&#34;:&#34;LEBOGANG MASEKO | Leave a man who threatens to beat you up&#34;,&#34;access&#34;:false,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;SowetanLIVE&#34;},&#34;title&#34;:&#34;Leave a man who threatens to beat you up&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;mchunus@businesslive.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;mchunus@businesslive.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/opinion/columnists/&#34;,&#34;name&#34;:&#34;Columnists&#34;,&#34;id&#34;:&#34;columnists&#34;},&#34;embedded_articles_list&#34;:[5151210329866240,6589848750129152,4848823509712896,6268495757049856],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;LEBOGANG MASEKO | Leave a man who threatens to beat you up&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;opinion&#34;,&#34;subsection&#34;:&#34;columnists&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;The World Federation for Mental Health (WFMH) promulgated this day in 1997 to raise the international community\u2019s awareness of mental health in an empathic and uniting manner, motivating individuals to act and effect change in their personal lives.&#34;,&#34;pub_url&#34;:&#34;/opinion/columnists/2021-10-08-put-men-at-the-centre-of-mental-health-matters/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5039044708794368,&#34;title&#34;:&#34;Put men at the centre of mental health matters&#34;},{&#34;synopsis&#34;:&#34;But just how much of a difference will the legislation make in a country where an average of seven women a day are murdered and 51% of women say they\u2019ve experienced some form of gender-based violence?&#34;,&#34;pub_url&#34;:&#34;/opinion/columnists/2021-08-24-new-gbv-bills-need-to-be-enforced-to-have-bite/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5107490263924736,&#34;title&#34;:&#34;New GBV bills need to be enforced to have bite&#34;},{&#34;synopsis&#34;:&#34;Every year on Women\u2019s Day we celebrate the strength and tenacity of women, honouring their contribution to democracy and society in general, in commemoration of the Women\u2019s March of 1956. Every year we reflect on what we still need to do to build a just society for all.&#34;,&#34;pub_url&#34;:&#34;/opinion/columnists/2021-08-11-collectively-we-can-each-help-create-a-gender-equal-world/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6633793999863808,&#34;title&#34;:&#34;Collectively, we can each help create a gender-equal world&#34;},{&#34;synopsis&#34;:&#34;The world of celebrities can be filled with many rumours. Some are silly enough to be a joke between a favourite and their fans. Some are scandalous enough to result in lawsuits. Other rumours can be very damaging, while some have often broken a camel\u2019s back and brought an issue left silent into the light.&#34;,&#34;pub_url&#34;:&#34;/opinion/columnists/2021-05-28-gbv-perpetrators-not-victims-should-be-poster-face-of-the-crime/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5935121603493888,&#34;title&#34;:&#34;GBV perpetrators, not victims, should be poster face of the crime&#34;}],&#34;content_type&#34;:&#34;registration&#34;,&#34;authors&#34;:[&#34;LEBOGANG MASEKO&#34;],&#34;title_custom&#34;:&#34;LEBOGANG MASEKO | Leave a man who threatens to beat you up&#34;,&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1639032164000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:215,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:647,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;As the commemoration of 16 Days of Activism for No Violence Against Women and Children campaign is almost coming to an end, I urge you to leave. Leave a man who threatens to raise their hand on you, your children or any other person close to you.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/da69b501548f1853a92741bc490f6bc5a57ece94&#34;,&#34;height&#34;:586,&#34;keywords&#34;:[&#34;violence against women&#34;],&#34;palette&#34;:[&#34;#83766b&#34;,&#34;#f2f2ee&#34;,&#34;#ebece7&#34;,&#34;#d6d4cf&#34;,&#34;#3a2d25&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/aIiLEhyvozECBijABPP8CiQDZm9mtf2jSFszM4FqqkaaIlMX5sNlaDXzdlfinPYkIjCiBOE4LfVilppZo7bTXw&#34;,&#34;blob_key&#34;:&#34;AMIfv96zcF7Kg7noMcBv_coT8l_Bgb7NTmPyPAm13w4pg_g-6h7ob2G7qcNIiugkdz-NnGVeuVUugmYXZxOTgw98x_dfbwqnWQRWfoQ902iNouL5-as6A0L1xmrtejIZxJbcq4aVaxvwt0-2VAL0wyZD6CStL-fj4eKfN6VAi0XQLud9rzv9QwE&#34;,&#34;filename&#34;:&#34;da69b501548f1853a92741bc490f6bc5a57ece94&#34;,&#34;width&#34;:818,&#34;state&#34;:&#34;image da69b501548f1853a92741bc490f6bc5a57ece94 was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;123RF/Vigen Mnoyan &#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAEBBQQEBAUFBQYBAQgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRFB4eHh4eHhUeHh4eHhUeFR4eHh4eHh4eHh4eHh4eHh4eHh4SFRUeHhUeHh4eHhUSFR4e/8AAEQgACwAQAwEiAAIRAQMRAf/EABYAAAMAAAAAAAAAAAAAAAAAAAYHCP/EACQQAAEDAwMEAwAAAAAAAAAAAAECAxEEBiEFBwgACRIxExci/8QAFAEBAAAAAAAAAAAAAAAAAAAAA//EABgRAAIDAAAAAAAAAAAAAAAAAAEhABES/9oADAMBAAIRAxEAPwAhuvd67Ni+4RX0RfZRQ0VzWumn0styKqnkJU6pfiTlShkH8wMET0Zb7Xjpt78TdN0Ckq3Kd+8L5sfTUKCSfhbcdS26oqGBExBjymB76nrkJX1ltd4losPqRFnWIj0CPEtyRB9jpscd3Pv3jdTv602xqDtDvvfrlIt9lClMLBkKQSMKlRyM56DJFuLsWFP/2Q==&#34;,&#34;description&#34;:&#34;Domestic violence made headlines in 2020 as lockdowns left women trapped at home with abusive partners.&#34;,&#34;link&#34;:&#34;&#34;,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;da69b501548f1853a92741bc490f6bc5a57ece94&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;source&#34;:&#34;cosmos&#34;,&#34;created&#34;:1557925644000,&#34;average&#34;:&#34;#a19a93&#34;,&#34;title&#34;:&#34;&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;focal_y&#34;:50}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/opinion/&#34;,&#34;name&#34;:&#34;Opinion&#34;,&#34;id&#34;:&#34;opinion&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;related_articles_keys&#34;:[5039044708794368,5107490263924736,6633793999863808,5935121603493888],&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;LEBOGANG MASEKO | Leave a man who threatens to beat you up&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Leave a man who threatens to beat you up&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2021-12-09-leave-a-man-who-threatens-to-beat-you-up&#34;,&#34;editors_choice&#34;:false,&#34;index_position&#34;:1639032177,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1639031652000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;As the commemoration of 16 Days of Activism for No Violence Against Women and Children campaign is almost coming to an end, I urge you to leave. Leave a man who threatens to raise their hand on you, your children or any other person close to you.&#34;,&#34;published&#34;:1639032175000,&#34;source_id&#34;:&#34;4816050019368960&#34;,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/opinion/columnists/4866850074656768/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},&#34;now&#34;:1639040167000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmos_article_slug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;COVID-19&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Weddings&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Yalo&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;}}"> <link rel="preload" href="/build/chunks/priority.f633c6c2ea09821a2489.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.f633c6c2ea09821a2489.bundle.js"></script><link rel="preload" href="/build/chunks/priority.f633c6c2ea09821a2489.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.f633c6c2ea09821a2489.bundle.css"> <link rel="preload" href="/build/chunks/entry.290fd756916d72bde1e5.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.290fd756916d72bde1e5.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.69775844e8167e6977c1.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.69775844e8167e6977c1.bundle.css">    <noscript> <style> .feature-phone{display: block !important;} </style> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" as=style rel=preload><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" rel=stylesheet><link rel=preconnect href=//www.sowetanlive.co.za><link rel=preconnect href=//lh3.googleusercontent.com>  <meta name=vf:container_id content="4866850074656768"><meta name=vf:topic content="4866850074656768">       <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.61f3f20230b84ea721f1.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript>       <nav class="nav-dark nav-publication-sowetan-live  ">   <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a aria-label=logo href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li> <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/" id="subsections-anchor news"  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > COVID-19 </a>   </li>   <li>  <a href="/sport/" id="subsections-anchor sport"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/" id="subsections-anchor entertainment"  rel="entertainment"> Entertainment </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>     <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/" id="subsections-anchor good-life"  rel="good-life"> Good Life </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>     <li class=dropdown>  <a href="/good-life/food/" > Food </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/" id="subsections-anchor sebenza-live"  rel="sebenza-live"> SebenzaLIVE </a>    </li>   <li>  <a href="/opinion/" id="subsections-anchor opinion"  class=selected  rel="opinion"> Opinion </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/"  class=selected > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>    </ul>  </li>   <li>  <a href="/s-mag/" id="subsections-anchor s-mag"  rel="s-mag"> S Mag </a>    </li>   <li>  <a href="/business/" id="subsections-anchor business"  rel="business"> Business </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li> <a href="/video/"   > Video </a>   </li>          <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a aria-label=facebook target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a aria-label=tiwtter target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></nav><html></html> <div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  sowetan-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div><div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/opinion/columnists/" rel="columnists"  target=_new > Columnists </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Leave a man who threatens to beat you up</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class=article-meta>   <div class=premium-icon> <i class="fa fa-lock"></i></div>   <span id=authors class=article-author data-author="<span class='authors-list'>LEBOGANG MASEKO</span>"> By <span class='authors-list'>LEBOGANG MASEKO</span> - </span>  <span class=article-pub-date> 09 December 2021 - 08:42 </span></div><div class=author-sponsor-meta>     </div>  <div class="social-container ">     <div class=social-links data-social-title="Leave a man who threatens to beat you up" data-social-url="/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/" data-social-synopsis="As the commemoration of 16 Days of Activism for No Violence Against Women and Children campaign is almost coming to an end, I urge you to leave. Leave a man who threatens to raise their hand on you, your children or any other person close to you." data-social-image="//lh3.googleusercontent.com/aIiLEhyvozECBijABPP8CiQDZm9mtf2jSFszM4FqqkaaIlMX5sNlaDXzdlfinPYkIjCiBOE4LfVilppZo7bTXw" data-social-tags="" data-social-pub="sowetan-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print " class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>   </div> </div>    <p>“Did you really leave him for threatening to beat you?” I was once asked. I was in a relationship with a man for almost seven years, and throughout our relationship, he would threaten to beat me up whenever we had heated arguments. “I will f@# you up one day for addressing me like a child,” he would say.<br><br>Then one day, when he couldn’t reach me on my phone after trying for several times, he then decided to camp outside the building where I used to live. I was working as a cashier at a clothing store and we had stock-taking that day. I was always unreachable while at work and he knew this very well...</p>  <div id=comment-shield class=premium-alert><h3>This article is free to read if you register or sign in.</h3><p> If you have already registered or subscribed, please sign in to continue. </p> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER <i class="fa fa-lock"></i></button> </a>  <a id=premium-block-login> <button class="btn btn-default no-top-border">SIGN IN<i class="fa fa-user" style="font-size: 24px!important;"></i></button> </a>  <br> <br><p class=questions> Questions or problems? Email <a href="mailto:helpdesk@sowetanlive.co.za?subject=SowetanLIVE Support?Subject=Help%20Me"><strong>helpdesk@sowetanlive.co.za</strong></a> or call <a href=tel:0860525200><strong>0860&nbsp;52&nbsp;52&nbsp;00</strong></a>. </p></div>    <div class=mobile-show><div class=nearme>  <script> var vicinityTag = vicinityTag || { banners: [] };
    vicinityTag.banners = vicinityTag.banners || [];
    var random = String(Math.random()).slice(3);
    (function(){
        var zoneId = 2397;
        var bannerId = 'banner_1';
        vicinityTag = {};
        vicinityTag.adItem = bannerId;
        vicinityTag.zone_id = zoneId;
        vicinityTag.width = 320;
        vicinityTag.height = 120;
    })(); </script> <script src=https://static.vic-m.co/ads/vicinity-v13.js></script><div id=banner_1></div> </div></div>  <div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Leave a man who threatens to beat you up" data-social-url="/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/" data-social-synopsis="As the commemoration of 16 Days of Activism for No Violence Against Women and Children campaign is almost coming to an end, I urge you to leave. Leave a man who threatens to raise their hand on you, your children or any other person close to you." data-social-image="//lh3.googleusercontent.com/aIiLEhyvozECBijABPP8CiQDZm9mtf2jSFszM4FqqkaaIlMX5sNlaDXzdlfinPYkIjCiBOE4LfVilppZo7bTXw" data-social-tags="" data-social-pub="sowetan-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print print" class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a aria-label=next class="next-article social-item" href="/opinion/columnists/2021-12-09-its-okay-to-be-an-independent-woman-and-still-need-a-man/" title="MO AND PHINDI | It's okay to be an independent woman and still need a man">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>     <div id=taboola-desktop-below-article-thumbnails></div><script> if (screenMode == 'desktop') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad"><div id=div-gpt-ad-block-1></div></div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/opinion/columnists/2021-07-02-mkhwebane-exposed-over-cr17/"> SOWETAN | Mkhwebane exposed over CR17 </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2021-07-01-zuma-arrest-will-test-law-enforcers/"> SOWETAN | Zuma arrest will test law enforcers </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2021-07-01-happiness-in-marriage-is-a-mirage-whats-key-is-commitment-towards-a-thriving-union/"> MO AND PHINDI | Happiness in marriage is a mirage, what's key is ... </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2021-06-30-concourt-saved-from-contempt/"> SOWETAN | ConCourt saved from contempt </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2021-06-28-human-life-mere-collateral-damage-in-effs-politics-of-spectacle/"> NWABISA MAKUNGA | Human life mere collateral damage in EFF's politics ... </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/opinion/columnists/2021-10-08-put-men-at-the-centre-of-mental-health-matters/"> AUSTIN PINKERTON | Put men at the centre of mental health matters </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2021-08-24-new-gbv-bills-need-to-be-enforced-to-have-bite/"> DEEPA VALLABH | New GBV bills need to be enforced to have bite </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2021-08-11-collectively-we-can-each-help-create-a-gender-equal-world/"> TAWANA KUPE | Collectively, we can each help create a gender-equal world </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2021-05-28-gbv-perpetrators-not-victims-should-be-poster-face-of-the-crime/"> THANGO NTWASA | GBV perpetrators, not victims, should be poster face of the ... </a></div></li> </ul></div>  <div class=banner><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a aria-label="video link" class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/EJbWJIBshesoDU8w5uLhM6tMOXSaNbUgjwmMDyclIy3QRZMEKO1NWo0Ok4cW2PYXmYjEsqHEj0F0N3UVqJrYxKkHNJz0WcQezuf9SMyUw2WKiw);" href="/news/south-africa/2021-12-03-shell-wins-court-battle-over-wild-coast-seismic-blasting-survey/" rel="6385036456624128,8e90176d-d141-42e8-a11f-30be90ec4e4e"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a aria-label="video link" href="/news/south-africa/2021-12-03-shell-wins-court-battle-over-wild-coast-seismic-blasting-survey/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label="video link" href="/news/south-africa/2021-12-03-shell-wins-court-battle-over-wild-coast-seismic-blasting-survey/"> Seismic shock: South Africans face off with oil giant Shell </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a aria-label="video link" href="/news/south-africa/2021-12-03-shell-wins-court-battle-over-wild-coast-seismic-blasting-survey/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label="video link" href="/news/south-africa/2021-12-03-shell-wins-court-battle-over-wild-coast-seismic-blasting-survey/"> WILD COAST vs BIG OIL | Groundswell against seismic shelling of ocean bed </a></div></div></div> </div></div>  <div class="banner sticky-container"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script> if (screenMode == 'mobile') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div><div class=viafoura> <vf-tray-trigger floating=true></vf-tray-trigger></div></div> <footer class="footer-publication-sowetan-live"><div class="covid19 col-12"> Read more at the SA government's <a href=http://www.sacoronavirus.co.za>online coronavirus portal</a> or use the 24-hour public hotline: 0800 029 999 </div><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > COVID-19 </a>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  class=selected  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/opinion/columnists/2021-12-09-leave-a-man-who-threatens-to-beat-you-up/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> </ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Sunday Times Daily</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://arenaevents.africa/ target=_blank rel=noopener>Arena Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2021 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img width=297px height=64px src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div>    <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;  _sf_async_config.sections = "desktop-sowetan-live-opinion";
    _sf_async_config.authors = "LEBOGANG MASEKO";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <noscript><div class="feature-phone sowetan-live" style="display: none;"><div class=logo>    <a href="/?device=feature_phone"></a></div><span> Please <a href="?device=feature_phone">click here </a> to view our site optimised for your device. </span></div></noscript>  <script async src=//cdn.viafoura.net/vf-v2.js></script>  <link rel=preconnect href=//cdn.viafoura.net><link rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//securepubads.g.doubleclick.net><link rel=preconnect href=//stats.g.doubleclick.net><link rel=preconnect href=//www.googletagmanager.com><link rel=preconnect href=//adservice.google.co.za><link rel=preconnect href=//cdn.ampproject.org><link rel=preconnect href=//fonts.gstatic.com><link rel=preconnect href=//www.google-analytics.com><link rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.290fd756916d72bde1e5.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.290fd756916d72bde1e5.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.69775844e8167e6977c1.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.69775844e8167e6977c1.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>