   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Men-straight or gay- have no opinions on women's bodies</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content=""><meta name=description content="Pageants do not celebrate inner beauty"><meta name=news_keywords content=""><meta name=robots content="index, follow">  <meta itemprop=description name="Pageants do not celebrate inner beauty"><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/opinion/columnists/2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/opinion/columnists/2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/opinion/columnists/2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies/",
                    "headline": "Men-straight or gay- have no opinions on women&#39;s bodies",
                    "description": "Pageants do not celebrate inner beauty",
                    "datePublished": "08 August 2019 - 08:19",  "dateModified": "08 August 2019 - 08:19",   "author": {
                            "@type": "Person",
                            "name": "Thango Ntwasa"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/u-SAHcnmpIM3siqTz5smJnZXuyazqddsZheLAtFThBEEMUdjPgEVYgNfEkTPNhozyQXilsN0FKyVzxDGWOcduRAxTPdAVXGsig",
                                "author": "",
                                "height": "341",
                                "width": "512"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/opinion/columnists/2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies/"><meta property=og:title content="Men-straight or gay- have no opinions on women&#39;s bodies"><meta property=og:description content="Pageants do not celebrate inner beauty"><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE & Sunday World"><meta property=og:image content="https://lh3.googleusercontent.com/u-SAHcnmpIM3siqTz5smJnZXuyazqddsZheLAtFThBEEMUdjPgEVYgNfEkTPNhozyQXilsN0FKyVzxDGWOcduRAxTPdAVXGsig=s1000"><meta property=og:locale content="en-ZA"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Men-straight or gay- have no opinions on women&#39;s bodies"><meta name=twitter:description content="Pageants do not celebrate inner beauty"><meta name=twitter:image:src content="https://lh3.googleusercontent.com/u-SAHcnmpIM3siqTz5smJnZXuyazqddsZheLAtFThBEEMUdjPgEVYgNfEkTPNhozyQXilsN0FKyVzxDGWOcduRAxTPdAVXGsig=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">   <meta name=article:author content="https://www.sowetanlive.co.za/authors/columnist/"><meta property=author content="https://www.sowetanlive.co.za/authors/columnist/"><link rel=author content="https://www.sowetanlive.co.za/authors/columnist/">   <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">      <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;link&#34;:&#34;/sport/sportlive/&#34;,&#34;name&#34;:&#34;SportLIVE&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;name&#34;:&#34;oovvuu Test&#34;},{&#34;link&#34;:&#34;https://www.gumtree.co.za?utm_source=SowetanLive&amp;utm_medium=NavbarLink&amp;utm_campaign=TisoBlackstar&#34;,&#34;name&#34;:&#34;Gumtree Classifieds&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/opinion/columnists/2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies/&#34;,&#34;slug_custom&#34;:&#34;2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#704f68&#34;,&#34;#60415c&#34;,&#34;#ccc0cb&#34;,&#34;#541827&#34;,&#34;#261229&#34;],&#34;description&#34;:&#34;Radio personality Phat Joe better keep his views  about women&#39;s bodies to himself as he does not qualify to opine on the matter. /Thuli Dlamini&#34;,&#34;created&#34;:1565244754000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/a77a6043e3e9fb0d373f47cddb99f15cf10eb67e&#34;,&#34;blob_key&#34;:&#34;AMIfv951utS83Hv_HKkVm7SWIB-kLzdOzkvWepLHzt_9A0T9D2568NTAifstPoCt4V5hj_HJmUvzCqRa_ML_xnuChJm-ivHBnBJsOpx6pIalx4IVUrzf-qTSI6rYTSX9ADWs8faXZ2WjDS9fe_Ys3tmw1QpShbM5CP5FsyFePAkAOhelVHf7b-W2cr-Nt5A_W6K_VqSwRa0O&#34;,&#34;average&#34;:&#34;#5f3e52&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/u-SAHcnmpIM3siqTz5smJnZXuyazqddsZheLAtFThBEEMUdjPgEVYgNfEkTPNhozyQXilsN0FKyVzxDGWOcduRAxTPdAVXGsig&#34;,&#34;height&#34;:341,&#34;width&#34;:512,&#34;state&#34;:&#34;image a77a6043e3e9fb0d373f47cddb99f15cf10eb67e was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:52,&#34;key&#34;:&#34;a77a6043e3e9fb0d373f47cddb99f15cf10eb67e&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;a77a6043e3e9fb0d373f47cddb99f15cf10eb67e&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eEh4VHh4eHh4eEh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBf/EACUQAAEDAwMDBQAAAAAAAAAAAAECAwQFESEGIjEAcaEHCBMyQv/EABUBAQEAAAAAAAAAAAAAAAAAAAUE/8QAGhEAAgIDAAAAAAAAAAAAAAAAAQIAEwMREv/aAAwDAQACEQMRAD8AItE6E1BWG51VlU9btLpMVyRNU04sHAUUYSCdyh+c44GSJNJZlUucozX5MZlTdvnLbm2ygcKSqwuBbdfBOAeHn2rOLk+n2sYb61KYco5StF7AgIftx2HRdPxESLn6A+OqUxrwWi1rtsEz/9k=&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;},&#34;author_keys&#34;:[5078848741834752],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;061f1eb21ffc4e23edfe76341b0e9d65d6c3e05d&#34;,&#34;keywords&#34;:[],&#34;count_embedded_articles&#34;:5,&#34;title_section_text&#34;:&#34;THANGO NTWASA | Men-straight or gay- have no opinions on women&#39;s bodies&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Men-straight or gay-  have no opinions on women&#39;s bodies&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;moreotsenel@tisoblackstar.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;moreotsenel@tisoblackstar.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;SOGN3&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/opinion/columnists/&#34;,&#34;name&#34;:&#34;Columnists&#34;,&#34;id&#34;:&#34;columnists&#34;},&#34;embedded_articles_list&#34;:[6593048312020992,6215087163441152,6612186686291968,6064868668997632,5690572369035264],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;THANGO NTWASA | Men-straight or gay- have no opinions on women&#39;s bodies&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;opinion&#34;,&#34;subsection&#34;:&#34;columnists&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;sowetan-live&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;Miss SA 2019 has already won the hearts of many, who feel this year&#39;s competition reflects SA society&#34;,&#34;pub_url&#34;:&#34;/pic-of-the-day/2019-07-12-miss-sa-2019-goes-beyond-conventional-beauty-standards-mzansi-approves/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4877996903104512,&#34;title&#34;:&#34;Miss SA 2019 goes beyond conventional beauty standards, Mzansi approves&#34;},{&#34;synopsis&#34;:&#34;Sis says social media and its ideas of beauty can be a trap.&#34;,&#34;pub_url&#34;:&#34;/pic-of-the-day/2019-05-20-kim-jayde-why-do-we-feel-comfortable-calling-beautiful-women-stupid/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5111229909565440,&#34;title&#34;:&#34;Kim Jayde: Why do we feel comfortable calling beautiful women stupid?&#34;},{&#34;synopsis&#34;:&#34;&#39;We want our contestants to have integrity,&#39; says Mr South Africa pageant organisers.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2019-04-25-spicy-mr-south-africa-claps-back-at-finalist-hate-you-only-need-a-good-heart/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6558372398628864,&#34;title&#34;:&#34;Spicy Mr South Africa claps back at finalist hate: &#39;You only need a good heart&#39;&#34;},{&#34;synopsis&#34;:&#34;Beauty standards are changing with albinism and vitiligo being the new exotic looks to covet.&#34;,&#34;pub_url&#34;:&#34;/sundayworld/lifestyle/2019-04-17-when-imperfections-are-perfections/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6197997329186816,&#34;title&#34;:&#34;When imperfections are perfections&#34;},{&#34;synopsis&#34;:&#34;Fashion and beauty houses are regularly  caught  out     using the theatrical mockery of blackness, a practice  rightly  frowned upon, writes Somaya Stockenstroom&#34;,&#34;pub_url&#34;:&#34;/sundayworld/lifestyle/2019-03-06-why-blackfaces-a-total-no-go-area/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4917112571166720,&#34;title&#34;:&#34;Why blackface&#39;s a total no-go area&#34;},{&#34;synopsis&#34;:&#34;The future of the Miss South Africa beauty pageant is hanging by a thread after losing its headline sponsor.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2019-03-06-cell-c-drops-call-on-miss-sa-pageant/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4667627416846336,&#34;title&#34;:&#34;Cell C drops call on Miss SA pageant&#34;},{&#34;synopsis&#34;:&#34;The Lickery&#39;s superfood flavours get postive feedback from customers.&#34;,&#34;pub_url&#34;:&#34;/good-life/2018-12-18-creating-job-opportunities-the-cherry-on-top-for-ice-cream-brand/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4668359543095296,&#34;title&#34;:&#34;Creating job opportunities the cherry on top for ice cream brand&#34;},{&#34;synopsis&#34;:&#34;Dolls are often an important part of our development growing up. But it&#39;s only in recent times that the market accurately reflects diversity. This festive season, give your little girl the one she&#39;ll  relate with, writes Somaya Stockenstroom&#34;,&#34;pub_url&#34;:&#34;/sundayworld/lifestyle/2018-11-29-african-dolls-play-on-the-world-stage/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6370882821816320,&#34;title&#34;:&#34;African dolls play on the world stage&#34;},{&#34;synopsis&#34;:&#34;Donned in tight jeans\u201a a see-through black top\u201a heels and shades\u201a the woman who most know as ThickLeeyonce oozes confidence.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2018-02-16-creating-her-own-beauty-standards-thickleeyonce-is-here-to-slay-and-stay/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4678766462763008,&#34;title&#34;:&#34;Creating her own beauty standards: ThickLeeyonce is here to slay and stay&#34;},{&#34;synopsis&#34;:&#34;Many may recognise the 33-year-old curvaceous beauty as the lead singer of traditional music group Iziqhaza.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2018-06-07-singer-khanyisa-mbuthu-challenges-body-standards-with-sexy-snaps/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#e9e9e8&#34;,&#34;#b0bdb9&#34;,&#34;#d8b7ac&#34;,&#34;#312422&#34;,&#34;#a48071&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/djBQMQg9cegaWo8KAnlFrAifx3wIG8RIXh5kZbOSuAYXDojw7-X4BJ46n9OI-krkkaZRPDenpp4nHnUw_5IMCwPjsQTnHeU5_w&#34;,&#34;created&#34;:1528371969000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/130b7518fbcbec753e53b7e823473738fc59c8d9&#34;,&#34;blob_key&#34;:&#34;AMIfv95yBsIBqprk-O-J1iFb4GdqCkdNAKzoIY8gQ5V90FTL9Pd5G1oDMwsQymJnXHkUl1nynRgw1fP--NgyoX98pHZGT3suy1rlTN6iDFmJXCXDrbh6p--aqgVJ9SWvHChpgKTXIfkD8xxGZpWyJhfyoaX0iwAepDlu4OwbcsOyY5q8_nKzDNBd-jbZpl5lBpYY-9yr5J9e&#34;,&#34;average&#34;:&#34;#9c8e87&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;130b7518fbcbec753e53b7e823473738fc59c8d9&#34;,&#34;width&#34;:596,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:11,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEAQQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIABAAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBP/EACYQAAEDAgUDBQAAAAAAAAAAAAECAwQFEQAGEiFBByIxExhRYXH/xAAUAQEAAAAAAAAAAAAAAAAAAAAE/8QAHxEAAQIGAwAAAAAAAAAAAAAAAgERAAMhQaHwEhMx/9oADAMBAAIRAxEAPwAz6b5Kr6K1NrPUV6aiO1ODL0VCStLkXcqBbtfY6PzDxlWRno5xrzvX2UWaaiWpmnRAy36RasChwODuKj3XB+D9YhyNVFxXpXuihVMvS31hbzcVbSmSqwsPKVApCefIvhPp0NpyqrRnOaqLKW4tOnS2pmxSQnk8W3G+5wYORIRKtXxaGTOuWQiqUb10Z9tH/9k=&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:602,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},&#34;key&#34;:5165317395316736,&#34;title&#34;:&#34;Singer Khanyisa Mbuthu challenges body standards with sexy snaps&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;&#34;],&#34;count_audio&#34;:0,&#34;groups&#34;:[],&#34;search_text&#34;:&#34; Men-straight or gay-  have no opinions on women&#39;s bodies Thango Ntwasa  Pageants  do not celebrate inner beauty&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1565245196000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:175,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:526,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Pageants  do not celebrate inner beauty&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#704f68&#34;,&#34;#60415c&#34;,&#34;#ccc0cb&#34;,&#34;#541827&#34;,&#34;#261229&#34;],&#34;description&#34;:&#34;Radio personality Phat Joe better keep his views  about women&#39;s bodies to himself as he does not qualify to opine on the matter. /Thuli Dlamini&#34;,&#34;created&#34;:1565244754000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/a77a6043e3e9fb0d373f47cddb99f15cf10eb67e&#34;,&#34;blob_key&#34;:&#34;AMIfv951utS83Hv_HKkVm7SWIB-kLzdOzkvWepLHzt_9A0T9D2568NTAifstPoCt4V5hj_HJmUvzCqRa_ML_xnuChJm-ivHBnBJsOpx6pIalx4IVUrzf-qTSI6rYTSX9ADWs8faXZ2WjDS9fe_Ys3tmw1QpShbM5CP5FsyFePAkAOhelVHf7b-W2cr-Nt5A_W6K_VqSwRa0O&#34;,&#34;average&#34;:&#34;#5f3e52&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/u-SAHcnmpIM3siqTz5smJnZXuyazqddsZheLAtFThBEEMUdjPgEVYgNfEkTPNhozyQXilsN0FKyVzxDGWOcduRAxTPdAVXGsig&#34;,&#34;filename&#34;:&#34;a77a6043e3e9fb0d373f47cddb99f15cf10eb67e&#34;,&#34;width&#34;:512,&#34;state&#34;:&#34;image a77a6043e3e9fb0d373f47cddb99f15cf10eb67e was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:52,&#34;key&#34;:&#34;a77a6043e3e9fb0d373f47cddb99f15cf10eb67e&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eEh4VHh4eHh4eEh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBf/EACUQAAEDAwMDBQAAAAAAAAAAAAECAwQFESEGIjEAcaEHCBMyQv/EABUBAQEAAAAAAAAAAAAAAAAAAAUE/8QAGhEAAgIDAAAAAAAAAAAAAAAAAQIAEwMREv/aAAwDAQACEQMRAD8AItE6E1BWG51VlU9btLpMVyRNU04sHAUUYSCdyh+c44GSJNJZlUucozX5MZlTdvnLbm2ygcKSqwuBbdfBOAeHn2rOLk+n2sYb61KYco5StF7AgIftx2HRdPxESLn6A+OqUxrwWi1rtsEz/9k=&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:341,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;columnist&#34;,&#34;bio&#34;:null,&#34;tel&#34;:null,&#34;name&#34;:&#34;Thango Ntwasa&#34;,&#34;created&#34;:1559643515000,&#34;publication_key&#34;:&#34;sowetan-live&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#e7f1f9&#34;,&#34;#e2e1dd&#34;,&#34;#e4e0da&#34;,&#34;#dfe0e0&#34;,&#34;#654e46&#34;],&#34;description&#34;:&#34;&#34;,&#34;created&#34;:1561706235000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/d2b90c2b6856decf66f67c2352ddb72f97a67e40&#34;,&#34;blob_key&#34;:&#34;AMIfv97xh4AX-RXgzVUEyLI83Wzk1ZdzE2cWtOSSnOnKu85uRBen8XBh76cDh0YgasA6X1cuCzmbhvm5PKwv3YSzAQKLFP2wdmgmObRk0IqUGwiEJSumN312RUoXQxmrBJ0Mjmwj2u_Z9lE28BnXPOFXP5KxnJomCiBgiWkVYCI5hKBfqMhtWkcziCVpeNRZ0ZbUB6cj-SsC&#34;,&#34;average&#34;:&#34;#aea5a0&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/4lPdt9qfviS4t7pVwXWTPmqdedbD0ii0Mqbg-3g5TuI_tZ9h1j6Hvytp6NwvVJn9n1hjmyb9MvsNPIO90bjgvzHQ96N5Uhsj_Q&#34;,&#34;height&#34;:1500,&#34;width&#34;:1500,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;d2b90c2b6856decf66f67c2352ddb72f97a67e40&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAQUEAQQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwNExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHhUeEh4eHh4eHh4eHh4eHh4eHh4eEh4eHh4eHh4eHv/AABEIABAAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAGB//EACoQAAIABAQCCwAAAAAAAAAAAAECAwQFEQYIEiEHEwAVFyIxMkFCQ1Jx/8QAFQEBAQAAAAAAAAAAAAAAAAAABAP/xAAZEQACAwEAAAAAAAAAAAAAAAABAgATMRH/2gAMAwEAAhEDEQA/ALJxmrGP6Tl/C8L62aJNzDlVnFlBHMNVQu1gwMNdh5mFh+kEAsrPEPNli7E+JKDmenYdW6o5TwKiICwnYOzjQ4UBPZcGwOxvf0X5hZXEc1k/mYeDBqmTDiME5pQNDsA+4B33UWP26CMoHZNF4bVeq4piRmxXPTGmfaNqAaChPKCfGR3jfTve4Ph0iC1hWIKpSGG9n//Z&#34;},&#34;title&#34;:&#34;Columnist&#34;,&#34;email&#34;:null,&#34;state&#34;:null,&#34;version&#34;:1,&#34;key&#34;:5078848741834752,&#34;social&#34;:{&#34;twitter&#34;:null,&#34;facebook&#34;:null,&#34;instagram&#34;:null},&#34;active&#34;:true,&#34;slug&#34;:&#34;columnist&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/opinion/&#34;,&#34;name&#34;:&#34;Opinion&#34;,&#34;id&#34;:&#34;opinion&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;THANGO NTWASA | Men-straight or gay- have no opinions on women&#39;s bodies&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Men-straight or gay-  have no opinions on women&#39;s bodies&#34;,&#34;key&#34;:6036344247681024,&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:&#34;THANGO NTWASA | Men-straight or gay- have no opinions on women&#39;s bodies&#34;,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1565244754000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Pageants  do not celebrate inner beauty&#34;,&#34;published&#34;:1565245197000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/opinion/columnists/6036344247681024/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},&#34;now&#34;:1565256625000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;link&#34;:&#34;/sport/sportlive/&#34;,&#34;name&#34;:&#34;SportLIVE&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;name&#34;:&#34;oovvuu Test&#34;},{&#34;link&#34;:&#34;https://www.gumtree.co.za?utm_source=SowetanLive&amp;utm_medium=NavbarLink&amp;utm_campaign=TisoBlackstar&#34;,&#34;name&#34;:&#34;Gumtree Classifieds&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;}}"> <script type="text/javascript" src="/build/chunks/priority.f3f3c72739b8b219ecba.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.f3f3c72739b8b219ecba.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.0b92c2767eaed42e3399.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.084046f4d6e97f82edb0.bundle.css">    <noscript><meta http-equiv=refresh content="0;url=?device=feature_phone"> </noscript><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel=stylesheet>    <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> var cXUser = false;
        var cX = cX || {};

        cX.callQueue = cX.callQueue || [];

        function getUserSegmentIdsLocal() {

            var segments = [];

            if(
                typeof window.localStorage === "object" &&
                typeof window.localStorage.getItem === "function" &&
                localStorage.getItem("cxSegments") !== null &&
                localStorage.getItem("cxSegments").length > 0
            ){
                segments = localStorage.getItem("cxSegments").split(",");
            }

            return segments;

        }

        if(cXUser){

            // Additional block for the ID syncing
            cX.callQueue.push(['invoke', function() {
                var tmdid = "";
                if (tmdid) {
                    cX.addExternalId({ type: 'tmd', id: tmdid});
                }
            }]);

            cX.callQueue.push(['setCustomParameters', {
                'sub_codes': [  "NONE"  ]
            }]);

        }

        cX.callQueue.push([
            'invoke',
            function(){
                var newsletterId = cX.parseUrlArgs().acid;
                if(newsletterId){
                    cX.addExternalId({
                        id: newsletterId,
                        type: 'tmi'
                    });
                }
            }
        ]);

        cX.callQueue.push([
            "setSiteId",
            "9222340771831401880"
        ]);

        cX.callQueue.push(["sendPageViewEvent"]);

        cX.callQueue.push([
            "getUserSegmentIds",
            {
                persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58",
                callback: function(segments) {
                    if(
                        typeof window.localStorage === "object" &&
                        typeof window.localStorage.getItem === "function"
                    ){
                        localStorage.setItem("cxSegments", segments.join(","));
                    }
                }
            }
        ]); </script>  <script> (function(d,s,e,t){e=d.createElement(s);e.type="text/java"+s;e.async="async";
        e.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/cx.js";
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,"script"); </script> <script async src=//code3.adtlgc.com/js/timesme_init.js></script>   <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "591244104566619");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"> </noscript>   <script>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</script>   <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>     <meta name=cXenseParse:tmd-section content="opinion"><meta name=cXenseParse:tmd-content_type content="free"><meta name=cXenseParse:tmd-article_access content="True"><meta name=is_article content=True>     <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.a5247660a59b62308943.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>    <a href="/sundayworld/"></a></div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>   <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>   <li class=dropdown>  <a href="/sport/sportlive/"   > SportLIVE </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>   <ul class=subsections>   <li class=dropdown>  <a href="/entertainment/mzansis-sexiest/" > Mzansi's Sexiest </a>  </li>   <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>   <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>   <li class=dropdown>  <a href="/good-life/weddings/" > Weddings </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>   </li>   <li>  <a href="/opinion/"  class=selected  rel="opinion"> Opinion </a>   <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/"  class=selected > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>   <li class=dropdown>  <a href="/opinion/yalo/" > Yalo </a>  </li>  </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>   </li>   <li>  <a href="/business/"  rel="business"> Business </a>   <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li>  <a href="/video/"   > Video </a>    </li>     <li>  <a href="https://www.gumtree.co.za?utm_source=SowetanLive&utm_medium=NavbarLink&utm_campaign=TisoBlackstar"  target=_new   > <span> Gumtree</span> Classifieds </a>    </li>        <li><div class="logo-button show-mobile">    <a href="/sundayworld/"></a></div></li> <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/opinion/columnists/2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></nav><html></html> <div class=wallpaper> <center id="div-gpt-ad-wallpaper" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-wallpaper");
                });

            } </script> </center>  </div><div id=content class="  sowetan-live "><div class=banner> <center id="div-gpt-ad-banner-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> </center>  </div> <div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/opinion/columnists/" rel="columnists"  target=_new > Columnists </a>  </span></div>    <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Men-straight or gay-  have no opinions on women's bodies</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class=article-meta>  <span id=authors class=article-author data-author="<span class='authors-list'></span>"> By <span class='authors-list'></span> - </span>  <span class=article-pub-date> 08 August 2019 - 08:19 </span></div><div class=author-sponsor-meta>   <div id=author-block><div class=author-block>  <div class=author-image> <a class=image href="/authors/columnist" style="background-image:url('//lh3.googleusercontent.com/4lPdt9qfviS4t7pVwXWTPmqdedbD0ii0Mqbg-3g5TuI_tZ9h1j6Hvytp6NwvVJn9n1hjmyb9MvsNPIO90bjgvzHQ96N5Uhsj_Q')"></a></div> <div class=author-name> <span class=name> <a href="/authors/columnist"> Thango Ntwasa </a> </span> <span class=title>Columnist</span></div></div></div>   </div> <div class=social-container>     <div class=social-links data-social-title="Men-straight or gay- have no opinions on women&#39;s bodies" data-social-url="/opinion/columnists/2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies/" data-social-synopsis="Pageants do not celebrate inner beauty" data-social-image="//lh3.googleusercontent.com/u-SAHcnmpIM3siqTz5smJnZXuyazqddsZheLAtFThBEEMUdjPgEVYgNfEkTPNhozyQXilsN0FKyVzxDGWOcduRAxTPdAVXGsig" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <div class=article-widgets>       <div id="e43f07c1cbedaec6a95fa34d5e3a70395050296f" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="articlea77a6043e3e9fb0d373f47cddb99f15cf10eb67e"  href="  //lh3.googleusercontent.com/u-SAHcnmpIM3siqTz5smJnZXuyazqddsZheLAtFThBEEMUdjPgEVYgNfEkTPNhozyQXilsN0FKyVzxDGWOcduRAxTPdAVXGsig=s1200  " style="padding-top:66.6015625%;"> <img src="  //lh3.googleusercontent.com/u-SAHcnmpIM3siqTz5smJnZXuyazqddsZheLAtFThBEEMUdjPgEVYgNfEkTPNhozyQXilsN0FKyVzxDGWOcduRAxTPdAVXGsig=s512  " alt="Radio personality Phat Joe better keep his views about women&#39;s bodies to himself as he does not qualify to opine on the matter. /Thuli Dlamini"> </a>  <div class=image-text>    <span class=description> Radio personality Phat Joe better keep his views  about women's bodies to himself as he does not qualify to opine on the matter. /Thuli Dlamini </span>    </div> </div> </div> </div>       <div id="610fa7b16e4fd95edddb4652c0104f047de21935" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>In the heat of the many documentaries BBC did about Brazil during the 2014 Fifa World Cup, I came across one called Secrets of America - Extreme Beauty Queens.</p>
<p>In the documentary, young women, mostly from impoverished backgrounds, enter pageants as a means of seeking a better life for their families.</p>
<p>In a skhothane twist, they are expected to look a very specific type of beauty, a beauty decided by one Osmel Sousa, a Cuba-born Venezuelan pageant director .</p>
<p>In explaining the logic behind his strict rules for what nips and tucks these young women need to get, the tyrannical Sousa shares that he was always fascinated by the fashion sketches he often drew as a child.</p>
<p>Having suffered with attention deficit disorder, concentrating on school work proved to be a difficulty but when it came to sketching, he excelled.</p>   </div> </div> </div>       <div id="fcf5382d-2420-4151-9d45-6f5c83e75795" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[6593048312020992]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/entertainment/2019-08-07-all-woman-panel-to-choose-miss-sa/"  title=""  style="background-position:56% 0%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQCAgUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4YGx4eHh4eFh4eHhUeHh4eHh4eHR4eHh4eGR4dHhYdHh4aHf/AABEIABMAEAMBIgACEQEDEQH/xAAYAAACAwAAAAAAAAAAAAAAAAAFBwABBv/EACgQAAIBAwMDAgcAAAAAAAAAAAECAwQFEQYSIQAHMUJRCBMUIjJBgf/EABYBAQEBAAAAAAAAAAAAAAAAAAUDAv/EAB4RAQABAwUBAAAAAAAAAAAAAAECAAMRBDEyobET/9oADAMBAAIRAxEAPwB0aoucmjNDVl0pqZKmeJAIYnk+WryMwVQzelcsMnnjOATx1nu1uotSdydO3CTU9kp7dVUlUYY5aVmNPVJtDB493OOcfse3sCt4ji1ZpuKzSS7Za0rImyQLJEqNuWUH04Zftz5KnggHot2e+l1H2niuFOI2apqZRUtUfkZEcqUUEYAXbjjyACTnPWpXZFzBse1ctw+WXlnqk9b7zc7Va1u8FW61ryyQNJgHKAAAbSMcY446bfw/XWv7l9nYa29TCpnjqKiJWWNYgFEjDwgA/vk9X1OjtLJZotJa+ES2IV//2Q==');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/_dBgyMnayG9uVDMAQ7MwCTFBZn3XDdsTfnGwaPeyi9TmO_pIYY8rGFPI729wOCjVduQb3shyqAL1-Y5nPsqKV8-JTuK07i9b-x8=s300" data-background-position="56% 0%"  > </a></div></div> <div class="media-body image"> <a href="/entertainment/2019-08-07-all-woman-panel-to-choose-miss-sa/" class=link-block><h3>All-woman panel to choose Miss SA</h3><div class=synopsis>Miss SA 2019 will be decided by an all female judging panel on Friday, a first in the pageant's 60-year history.</div><div class=section>Entertainment</div><div class=timestamp>1 day ago</div></a></div></div>  </div>  </div> </div>       <div id="7d3b9fe2-94d3-42f8-aa10-c58499d66dea" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>The problem was that he often drew skinny beautiful women who helped him cope with the ugliness that surrounded him.</p>
<p>Even in a reality show built around the Brazilian pageant scene, Sousa terrorises women for physical attributes as if they were a crime.</p>
<p>Like a Randall Abrahams of sorts, he criticises a girl for fainting after advising her to get up like a beauty pageant queen considering that she already fell like one.</p>
<p>People like Sousa have existed for decades, even sitting behind TV screens preening over the most minute things like the panel themselves. Pondering why Basetsana Kumalo would wear a hideous dress as a judge when she is a recent winner.</p>
<p>It would be a lie to pretend the beautiful women in pageants solving ugly problems are celebrated for inner beauty. Even Rolene Strauss's first attempt at the crown resulted in a linguistic blunder that would still have won her the crown if she managed a few sentences on a year where it was her race's turn to win.</p>   </div> </div> </div>       <div id="2ae3e037-e851-49eb-ad81-f680302af678" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[6215087163441152]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/entertainment/2019-08-06-how-to-livestream-miss-south-africa-on-womens-day/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAICAQUCBAQFBQUGBwwIBwcHBw8LCwkCEQ8SEhEPERETFhwXExQaFRERGCEYDh0dHx8fExciJCISJBweHx4BBQUFBwEHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAkAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBQYD/8QAJxAAAgADBwMFAAAAAAAAAAAAAQIDBhEABAUHEiFBIjbwFBVCc8H/xAAVAQEBAAAAAAAAAAAAAAAAAAAFBP/EACERAAECBAcAAAAAAAAAAAAAAAEDIQIEBhEAEjFBYeHw/9oADAMBAAIRAxEAPwCOla6ZU4zkNDx6G0O9MhWt3cLX3guA+pCtWABB6DvUg2RTXhuWsrZbPjbQUSP6eIGhw2prxIO6alAp8Nuvl68b7S/22/1/hsFNfZw85tXMLxVCMmj4NlU06ehJA2bh7391j//Z');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/LXp0HMegXwdvbY1rpQQflh8l7WYVAzYVSJZqTurSH4Dwr9LBuAEyaxyK7e8rE2XO0jyARtkc2v0_7GBUsMdxiv8Kn-PjF8Jflw=s300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/entertainment/2019-08-06-how-to-livestream-miss-south-africa-on-womens-day/" class=link-block><h3>How to livestream Miss South Africa on Women’s Day</h3><div class=synopsis>

If you’re the type who tweets along with Idols SA and Uyajola 9/9, then bookmark Friday, August 9. Miss South Africa 2019 starts at 5pm, and you ...</div><div class=section>Entertainment</div><div class=timestamp>2 days ago</div></a></div></div>  </div>  </div> </div>       <div id="a2c75ba7-8f45-4c6c-a716-179c35bfd37c" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>It comes as no surprise that Phat Joe took advantage of Anele Mdoda's fourth year judging a major pageant. Continuing a competition that screens its women as if it were under the gaze of Sousa himself we would not have a space for Phat Joe to think his backward opinion still has a place in society. It is not intellectual nor is it informative.</p>
<p>There lies a deep and disturbing need in society to celebrate the beauty of women in pageants.</p>
<p>No one claps their hands wildly for pageant winners or cries when they don't make it through to the next round because of the many feats these women have succeeded in. It is the crowning of a Cinderella next door and any black swan near her is chastised.</p>   </div> </div> </div>       <div id="783bffb9-4b3e-48fc-901e-6544f1142564" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[6612186686291968]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/entertainment/2019-08-08-penny-lebyane-on-phat-joe-vs-anele-mdoda-hes-always-picked-on-strong-girls-for-relevance/"  title=""  style="background-position:50% 26%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/KVigiRhQMusAWGua7d2hg9cerNbBS1-IRW9rN0mW6qKmEwXau6YGfR8_z7gaVg9Cm2MiEdTPBsaGWK43dYOEUg=s300" data-background-position="50% 26%"  > </a></div></div> <div class="media-body image"> <a href="/entertainment/2019-08-08-penny-lebyane-on-phat-joe-vs-anele-mdoda-hes-always-picked-on-strong-girls-for-relevance/" class=link-block><h3>Penny Lebyane on Phat Joe vs Anele Mdoda: 'He's always picked on strong girls for relevance'</h3><div class=synopsis>Penny Lebyane weighed in on Phat Joe's latest comments - and she didn't hold back.</div><div class=section>Entertainment</div><div class=timestamp>3 hours ago</div></a></div></div>  </div>  </div> </div>       <div id="c438f2d4-cb0e-4190-939b-786a8fbb1841" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Whether Phat Joe secretly wishes he would transition is as much a mystery as that of Sousa who often drooled over sketches of his female fantasies.</p><p>Pageants still need an intrinsic overhaul that takes away the power of the male gaze, regardless whether it is heterosexual or homosexual.</p><p>Why are these women still wearing a bikini if they are here to solve societal issues under the umbrella of corporations who sponsor the annual festivities?</p><p>If we continue to leave pageants untransformed we run the risk of creating spaces for the likes of Phat Joe to feel entitled to opinions over women's bodies.</p>   </div> </div> </div>       <div id="bef69f30-121c-47c1-a5b2-73815fbf789c" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[6064868668997632,5690572369035264]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sundayworld/lifestyle/2019-08-07-the-ugly-side-of-beauty-pageants/"  title=""  style="background-position:50% 52%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/FCYwlapMmH3V4ifP6NPyHtc7jAZa-AueziLVHRDy789oBfub_PCgGgBWHJPqAZ5Ad2DWcQhFepaqCsRjg7XQRiBFYch50pWrmw=s300" data-background-position="50% 52%"  > </a></div></div> <div class="media-body image"> <a href="/sundayworld/lifestyle/2019-08-07-the-ugly-side-of-beauty-pageants/" class=link-block><h3>The ugly  side of beauty pageants</h3><div class=synopsis>In a world where the definition of beauty is changing fast - beauty pageants are still not getting it right, writes Nokuthula Zwane.</div><div class=section>Lifestyle</div><div class=timestamp>1 day ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sundayworld/news/2019-07-14-miss-sa-organisers-racist-eff/"  title=""  style="background-position:25% 60%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/zlkFKWQgKBPcRbjQdhK95r4FRZXCdMr9D_71hrHaWzli4F_0_wAfMaZHeBPmP-boFCarCKeRUYXmMd8SA6pZLxyR70a74Sft_Q=s300" data-background-position="25% 60%"  > </a></div></div> <div class="media-body image"> <a href="/sundayworld/news/2019-07-14-miss-sa-organisers-racist-eff/" class=link-block><h3>Miss SA organisers racist - EFF</h3><div class=synopsis>Party threatens to take action.</div><div class=section>News</div><div class=timestamp>3 weeks ago</div></a></div></div>  </div>  </div> </div>    </div>    <div class=banner-mobile> <center id="div-gpt-ad-banner-2-mobile" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-2-mobile");
                });

            } </script> </center>  </div><div class=social-container>     <div class=social-links data-social-title="Men-straight or gay- have no opinions on women&#39;s bodies" data-social-url="/opinion/columnists/2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies/" data-social-synopsis="Pageants do not celebrate inner beauty" data-social-image="//lh3.googleusercontent.com/u-SAHcnmpIM3siqTz5smJnZXuyazqddsZheLAtFThBEEMUdjPgEVYgNfEkTPNhozyQXilsN0FKyVzxDGWOcduRAxTPdAVXGsig" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div> <div class=in-article-ad> <center id="div-gpt-ad-block-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-3");
                });

            } </script> </center>  </div>  <script async src=//tags.chargeplatform.com/112524/ ></script>   <script async src=//tags.chargeplatform.com/112525/ ></script>      <div class=comment-container><div id=disqus_thread></div></div><script> // Disqus config.
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = "2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies";
        } </script>  <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//sowetanlive-sundayworld.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="ad side-bar-block"> <center id="div-gpt-ad-block-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-1");
                });

            } </script> </center>  </div>    <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/opinion/columnists/2019-04-09-caf-offside-in-a-ahly-venue-swap/"> THE EDITORIAL | CAF offside in Al Ahly venue swap </a></div></li> <li><div class=content> <a class=title href="/opinion/letters/2019-04-09-mantashe-changes-tune-now-that-he-has-been-outed/"> Mantashe changes tune now that he has been outed </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2019-04-04-new-polo-gives-client-headache-in-three-weeks/"> THULI ZUNGU | New Polo gives client headache in three weeks </a></div></li> <li><div class=content> <a class=title href="/opinion/letters/2019-04-08-magashule-will-cost-anc-dearly/"> Magashule will cost ANC dearly </a></div></li> <li><div class=content> <a class=title href="/opinion/columnists/2019-04-09-anc-shows-remarkable-ignorance-and-arrogance-in-stance-on-ace/"> Palesa Lebitse | ANC shows remarkable ignorance and arrogance in ... </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/pic-of-the-day/2019-07-12-miss-sa-2019-goes-beyond-conventional-beauty-standards-mzansi-approves/"> Miss SA 2019 goes beyond conventional beauty standards, Mzansi approves </a></div></li> <li><div class=content> <a class=title href="/pic-of-the-day/2019-05-20-kim-jayde-why-do-we-feel-comfortable-calling-beautiful-women-stupid/"> Kim Jayde: Why do we feel comfortable calling beautiful women stupid? </a></div></li> <li><div class=content> <a class=title href="/entertainment/2019-04-25-spicy-mr-south-africa-claps-back-at-finalist-hate-you-only-need-a-good-heart/"> Spicy Mr South Africa claps back at finalist hate: 'You only need a good heart' </a></div></li> <li><div class=content> <a class=title href="/sundayworld/lifestyle/2019-04-17-when-imperfections-are-perfections/"> When imperfections are perfections </a></div></li> <li><div class=content> <a class=title href="/sundayworld/lifestyle/2019-03-06-why-blackfaces-a-total-no-go-area/"> Why blackface's a total no-go area </a></div></li> <li><div class=content> <a class=title href="/entertainment/2019-03-06-cell-c-drops-call-on-miss-sa-pageant/"> Cell C drops call on Miss SA pageant </a></div></li> <li><div class=content> <a class=title href="/good-life/2018-12-18-creating-job-opportunities-the-cherry-on-top-for-ice-cream-brand/"> Creating job opportunities the cherry on top for ice cream brand </a></div></li> <li><div class=content> <a class=title href="/sundayworld/lifestyle/2018-11-29-african-dolls-play-on-the-world-stage/"> African dolls play on the world stage </a></div></li> <li><div class=content> <a class=title href="/entertainment/2018-02-16-creating-her-own-beauty-standards-thickleeyonce-is-here-to-slay-and-stay/"> Creating her own beauty standards: ThickLeeyonce is here to slay and stay </a></div></li> <li><div class=content> <a class=title href="/entertainment/2018-06-07-singer-khanyisa-mbuthu-challenges-body-standards-with-sexy-snaps/"> Singer Khanyisa Mbuthu challenges body standards with sexy snaps </a></div></li> </ul></div>  <div class="ad side-bar-block"> <center id="div-gpt-ad-block-2" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-2");
                });

            } </script> </center>  </div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/2D_nJpxWPzsgs9BKHSFsnJ4AmGblUW1ZV5uSb7VADvr4eQnX3njd-IXu9iyUV5pa6DsgqcLI8GjSCrj_Y4L3ZZFyQTlKhR81Bao);" href="/news/world/2019-08-07-brazil-inmate-who-attempted-to-escape-prison-disguised-as-his-daughter-found-dead/" rel="4739738248413184,b5feb269-19c8-49ec-8d4a-4ac033d4e44c"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/world/2019-08-07-brazil-inmate-who-attempted-to-escape-prison-disguised-as-his-daughter-found-dead/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/world/2019-08-07-brazil-inmate-who-attempted-to-escape-prison-disguised-as-his-daughter-found-dead/"> Gang leader who dressed as daughter in prison break attempt found dead </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2019-08-05-watch-petrol-attendant-dies-after-shoot-out-during-cash-in-transit-heist/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2019-08-05-watch-petrol-attendant-dies-after-shoot-out-during-cash-in-transit-heist/"> One killed, two injured during cash-in-transit heist </a></div></div></div> </div></div>  </div></div> </div></div></div>  </div>  </div><div class=banner> <center id="div-gpt-ad-banner-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-3");
                });

            } </script> </center>  </div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div></div></div></div> <footer class="footer-publication-sowetan-live"><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  class=selected  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>     <li> <a href="https://www.gumtree.co.za?utm_source=SowetanLive&utm_medium=NavbarLink&utm_campaign=TisoBlackstar"  target=_new   > Gumtree Classifieds </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/opinion/columnists/2019-08-08-men-straight-or-gay-have-no-opinions-on-womens-bodies/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=https://tisoblackstar.com/tbg/internship/ >Graduate Programme – 2017/2018</a></li><li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Times Select</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://tisoblackstarevents.co.za/ target=_blank rel=noopener>Tiso Blackstar Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2019 tiso blackstar group (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/tiso-blackstar-logo.png alt="Tiso Black star"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-opinion";
    _sf_async_config.authors = "Thango Ntwasa";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <script> window.bk_async = function() {

            bk_allow_multiple_calls = true;
            bk_use_multiple_iframes = true;  BKTAG.doTag(Number(61860), 1);  BKTAG.doTag(Number(51518), 1);  };

        (function() {
            var scripts = document.getElementsByTagName("script")[0];
            var s = document.createElement("script");
            s.async = true;
            s.src = "https://nero.live/tags/mwa.min.js";
            scripts.parentNode.insertBefore(s, scripts)
        })(); </script>      <script type="text/javascript" src="/build/chunks/entry.0b92c2767eaed42e3399.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.084046f4d6e97f82edb0.bundle.js"></script>    </body></html>