   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Are people on immunosuppressive drugs more susceptible to severe Covid-19?</title>     <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="lift,liftz, South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news"><meta name=description content="Research has found those who take immunosuppressive drugs do not fare worse than others, on average, when hospitalised with Covid-19."><meta name=news_keywords content="lift,liftz, South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news"><link rel=alternate href="https://www.sowetanlive.co.za/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="Research has found those who take immunosuppressive drugs do not fare worse than others, on average, when hospitalised with Covid-19."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/",
                    "headline": "Are people on immunosuppressive drugs more susceptible to severe Covid-19?",
                    "description": "Research has found those who take immunosuppressive drugs do not fare worse than others, on average, when hospitalised with Covid-19.",
                    "datePublished": "2022-02-23T07:00:00+0200",  "dateModified": "2022-02-23T07:00:00+0200",   "author": {
                            "@type": "Person",
                            "name": "Kyle Zeeman"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/DN7c99A9PKGo5k6KAhSv2zpUi04rRUkaPYLlBYJi2yKMAOzjDqs2DRLNUOWL6X8LZIdRqcErz2IfY4MXnaLt",
                                "author": "123RF/Alexander Raths",
                                "height": "1672",
                                "width": "2508"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=5,minimum-scale=1"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/"><meta property=og:title content="Are people on immunosuppressive drugs more susceptible to severe Covid-19?"><meta property=og:description content="Research has found those who take immunosuppressive drugs do not fare worse than others, on average, when hospitalised with Covid-19."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/DN7c99A9PKGo5k6KAhSv2zpUi04rRUkaPYLlBYJi2yKMAOzjDqs2DRLNUOWL6X8LZIdRqcErz2IfY4MXnaLt=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845">  <meta property=al:ios:url content="sowetan-sundayworld.facebookawake://2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19"><meta property=al:ios:app_store_id content="1148557241"><meta property=al:ios:app_name content="SowetanLIVE"><meta property=al:android:url content="sowetan-sundayworld.facebookawake://2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19"><meta property=al:android:package content="com.sowetanlive.timesmedia.sowetanlive"><meta property=al:android:app_name content="SowetanLIVE">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Are people on immunosuppressive drugs more susceptible to severe Covid-19?"><meta name=twitter:description content="Research has found those who take immunosuppressive drugs do not fare worse than others, on average, when hospitalised with Covid-19."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/DN7c99A9PKGo5k6KAhSv2zpUi04rRUkaPYLlBYJi2yKMAOzjDqs2DRLNUOWL6X8LZIdRqcErz2IfY4MXnaLt=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">   <meta name=article:author content="https://www.sowetanlive.co.za/authors/kyle-zeeman/"><meta property=author content="https://www.sowetanlive.co.za/authors/kyle-zeeman/"><link rel=author content="https://www.sowetanlive.co.za/authors/kyle-zeeman/">   <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">           <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "244878373546811");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=244878373546811&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script>  /** Taboola **/

        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/arenaafrica-sowetanlive/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}  </script>                                                                                          <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': 'no',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19',
      'articleAccess': 'yes',
      'contentCategory': 'news',
      'keywordsMetaData': 'lift,liftz, South Africa, Sowetan, Sowetan LIVE, newspaper, SowetanLIVE, shwashi, entertainment, good life, lifestyle, sport, psl, Soweto, breaking news, general, politics, sport, entertainment, lifestyle, weird, world, africa, news',
      'articleWordCount': '167',
      'author': 'Kyle Zeeman',
      'contentType': 'free',
      'liftContent': 'yes',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'yes',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script>  <script src=https://cdn.browsiprod.com/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;COVID-19&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;name&#34;:&#34;Good Life&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;hidden&#34;:true,&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;hidden&#34;:true,&#34;id&#34;:&#34;culture&#34;,&#34;urlKey&#34;:&#34;culture&#34;,&#34;name&#34;:&#34;Culture&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;fashion-beauty&#34;,&#34;urlKey&#34;:&#34;fashion-beauty&#34;,&#34;name&#34;:&#34;Fashion &amp; Beauty&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;food-drink&#34;,&#34;urlKey&#34;:&#34;food-drink&#34;,&#34;name&#34;:&#34;Food &amp; Drink&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;wellness&#34;,&#34;urlKey&#34;:&#34;wellness&#34;,&#34;name&#34;:&#34;Wellness&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;living&#34;,&#34;urlKey&#34;:&#34;living&#34;,&#34;name&#34;:&#34;Living&#34;}],&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5863584074563584,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/&#34;,&#34;slug_custom&#34;:null,&#34;image&#34;:{&#34;author&#34;:&#34;123RF/Alexander Raths &#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/9fceb74105457373ec40311ee8a25c85f96ff6ce&#34;,&#34;height&#34;:1672,&#34;keywords&#34;:[&#34;medication&#34;,&#34;pills&#34;,&#34;medicine&#34;,&#34;drugs&#34;],&#34;palette&#34;:[&#34;#e7e6e9&#34;,&#34;#335765&#34;,&#34;#dccdbd&#34;,&#34;#abc4d9&#34;,&#34;#789aa9&#34;],&#34;title&#34;:&#34;&#34;,&#34;blob_key&#34;:&#34;AMIfv94l6ty7ImM_ut_fNzg6vRLIia25h-ilVc1CNdNgnVUZ02qYRfTJ7LTrqS76EN0nJ6E9Ku9arzFoIGzaC5NS3KaHSm2Y_6I8uD5sLNwBunutJljNiXs0nIjwJn0YnhVgMrpivwPeYfsD9_R92xFwbtkGGblx_whTCbKNUjiIUH7_POTsWPk&#34;,&#34;filename&#34;:&#34;9fceb74105457373ec40311ee8a25c85f96ff6ce&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;state&#34;:&#34;image 9fceb74105457373ec40311ee8a25c85f96ff6ce was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;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&#34;,&#34;description&#34;:&#34;There is no indication that people taking  immunosuppressive drugs should be concerned that their medication increases their risk for severe Covid-19, says Dr Caleb Alexander. Stock image.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;9fceb74105457373ec40311ee8a25c85f96ff6ce&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;created&#34;:1568998899000,&#34;average&#34;:&#34;#90a5b1&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/DN7c99A9PKGo5k6KAhSv2zpUi04rRUkaPYLlBYJi2yKMAOzjDqs2DRLNUOWL6X8LZIdRqcErz2IfY4MXnaLt&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;link&#34;:&#34;&#34;,&#34;width&#34;:2508},&#34;author_keys&#34;:[5474528004145152],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[&#34;zeemank@tisoblackstar.co.za&#34;],&#34;nova_fingerprint&#34;:null,&#34;keywords&#34;:[&#34;lift&#34;,&#34;liftz&#34;],&#34;count_embedded_articles&#34;:4,&#34;title_section_text&#34;:&#34;YOUR COVID-19 QUESTIONS ANSWERED | Are people on immunosuppressive drugs more susceptible to severe Covid-19?&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;SowetanLIVE&#34;},&#34;title&#34;:&#34;Are people on immunosuppressive drugs more susceptible to severe Covid-19?&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;zeemank@tisoblackstar.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;zeemank@tisoblackstar.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:null,&#34;version&#34;:1,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/news/south-africa/&#34;,&#34;name&#34;:&#34;South Africa&#34;,&#34;id&#34;:&#34;south-africa&#34;},&#34;embedded_articles_list&#34;:[4862063937585152,5247236604690432,6119869470736384,5678633991536640],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;YOUR COVID-19 QUESTIONS ANSWERED | Are people on immunosuppressive drugs more susceptible to severe Covid-19?&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;south-africa&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[],&#34;title_custom&#34;:&#34;YOUR COVID-19 QUESTIONS ANSWERED | Are people on immunosuppressive drugs more susceptible to severe Covid-19?&#34;,&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1645557408000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:60,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:167,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Research has found those who take immunosuppressive drugs do not\u00a0fare worse than others, on average, when hospitalised with Covid-19.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/9fceb74105457373ec40311ee8a25c85f96ff6ce&#34;,&#34;height&#34;:1672,&#34;keywords&#34;:[&#34;medication&#34;,&#34;pills&#34;,&#34;medicine&#34;,&#34;drugs&#34;],&#34;palette&#34;:[&#34;#e7e6e9&#34;,&#34;#335765&#34;,&#34;#dccdbd&#34;,&#34;#abc4d9&#34;,&#34;#789aa9&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/DN7c99A9PKGo5k6KAhSv2zpUi04rRUkaPYLlBYJi2yKMAOzjDqs2DRLNUOWL6X8LZIdRqcErz2IfY4MXnaLt&#34;,&#34;blob_key&#34;:&#34;AMIfv94l6ty7ImM_ut_fNzg6vRLIia25h-ilVc1CNdNgnVUZ02qYRfTJ7LTrqS76EN0nJ6E9Ku9arzFoIGzaC5NS3KaHSm2Y_6I8uD5sLNwBunutJljNiXs0nIjwJn0YnhVgMrpivwPeYfsD9_R92xFwbtkGGblx_whTCbKNUjiIUH7_POTsWPk&#34;,&#34;filename&#34;:&#34;9fceb74105457373ec40311ee8a25c85f96ff6ce&#34;,&#34;width&#34;:2508,&#34;state&#34;:&#34;image 9fceb74105457373ec40311ee8a25c85f96ff6ce was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;123RF/Alexander Raths &#34;,&#34;blur&#34;:&#34;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&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;description&#34;:&#34;There is no indication that people taking  immunosuppressive drugs should be concerned that their medication increases their risk for severe Covid-19, says Dr Caleb Alexander. Stock image.&#34;,&#34;link&#34;:&#34;&#34;,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;9fceb74105457373ec40311ee8a25c85f96ff6ce&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;created&#34;:1568998899000,&#34;average&#34;:&#34;#90a5b1&#34;,&#34;title&#34;:&#34;&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;focal_y&#34;:50}],&#34;canonical_url&#34;:null,&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;journalist&#34;,&#34;bio&#34;:&#34;Kyle Zeeman is a Digital Editor at Arena Holdings and a contributor on several topics to the Sunday Times, TimesLIVE, Business Day, Herald, Dispatch and Sowetan. He has worked at two of the biggest media companies in SA \u2013 Media24 and now Arena Holdings.&#34;,&#34;tel&#34;:&#34;27112803000&#34;,&#34;name&#34;:&#34;Kyle Zeeman&#34;,&#34;created&#34;:1505405952000,&#34;publication_key&#34;:null,&#34;image&#34;:{&#34;palette&#34;:[&#34;#e9e8eb&#34;,&#34;#e2e1dc&#34;,&#34;#e2e1dd&#34;,&#34;#dfe1e5&#34;,&#34;#6f5549&#34;],&#34;created&#34;:1620048344000,&#34;index_position&#34;:null,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/D9LCF7aYWnjWdhl8a4K_iEErHgVangpGewQprZfOBZLyvF8qrtyVvdWoMbZnnhTzLQy2FWDXgpgaWFDm3PztVA&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/6d30f9cf610834b3436a8b29da23fe1c6af43bae&#34;,&#34;blob_key&#34;:&#34;AMIfv979ikazuoKh0tadBLeuGY9lP_tC3w9ZbKQyOIeWp5Ql_t31_JCA2WZXInabMUT6p4tRx6AnRkgxDJ7WFlNhZr8imSyWqHO1hbRFmr9wHo43CwZT17-r5nYmPiuw2JtkVCUU9sVBDg1jp7DnRmYSZCf1hOoop4nS1JfWeVeqA8SfHd6w8cU&#34;,&#34;average&#34;:&#34;#ac9f97&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:1500,&#34;width&#34;:1500,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;6d30f9cf610834b3436a8b29da23fe1c6af43bae&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAQFAQUGBwEIAQEHBw8LCwkMBQ8SEhEPERETFhwXBxQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYBDggIDh4UERQeHh4eHh4eHh4eHhUeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHh4eHv/AABEIABAAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAGB//EACQQAAIABgICAgMAAAAAAAAAAAECAwQFBgcRCCEAEhMxIiNh/8QAFAEBAAAAAAAAAAAAAAAAAAAABP/EABoRAAEFAQAAAAAAAAAAAAAAAAECAwYRIQD/2gAMAwEAAhEDEQA/AKTyDmecEOlycvaFekePkKJDyVEyJdsSIUjOZYp6ojep+EaZiSNHof3wrxCuHlfURdFEuaozeTUp74Vi4xuCZimK2qh8ocK57ip+tSO+tn634sy3c3E+oMbSl6zLXJc8Nrme0sWwUMV0MtDLuHIGpX8ATokE60PvwzjO7uN9jaW74qYamq5EuY40yayM0Nkp3rtGKgiXAL7DHo7I30PClaxJQisPMDbZhZXejv/Z&#34;},&#34;title&#34;:&#34;Digital Editor&#34;,&#34;email&#34;:&#34;zeemank@arena.africa&#34;,&#34;indexed&#34;:true,&#34;state&#34;:null,&#34;version&#34;:543,&#34;key&#34;:5474528004145152,&#34;social&#34;:{&#34;twitter&#34;:&#34;https://www.twitter.com/JustZeeman&#34;,&#34;facebook&#34;:null,&#34;instagram&#34;:null,&#34;linkedin&#34;:null},&#34;active&#34;:true,&#34;index_position&#34;:1645557437,&#34;slug&#34;:&#34;kyle-zeeman&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;Your Covid-19 questions answered&#34;,&#34;related_articles_keys&#34;:[],&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;YOUR COVID-19 QUESTIONS ANSWERED | Are people on immunosuppressive drugs more susceptible to severe Covid-19?&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:&#34;Your Covid-19 questions answered&#34;,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Are people on immunosuppressive drugs more susceptible to severe Covid-19?&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19&#34;,&#34;editors_choice&#34;:false,&#34;index_position&#34;:1645592428,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1645557240000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Research has found those who take immunosuppressive drugs do not\u00a0fare worse than others, on average, when hospitalised with Covid-19.&#34;,&#34;published&#34;:1645592400000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/south-africa/5863584074563584/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1645601986000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;COVID-19&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;name&#34;:&#34;Good Life&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;hidden&#34;:true,&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;hidden&#34;:true,&#34;id&#34;:&#34;culture&#34;,&#34;urlKey&#34;:&#34;culture&#34;,&#34;name&#34;:&#34;Culture&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;fashion-beauty&#34;,&#34;urlKey&#34;:&#34;fashion-beauty&#34;,&#34;name&#34;:&#34;Fashion &amp; Beauty&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;food-drink&#34;,&#34;urlKey&#34;:&#34;food-drink&#34;,&#34;name&#34;:&#34;Food &amp; Drink&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;wellness&#34;,&#34;urlKey&#34;:&#34;wellness&#34;,&#34;name&#34;:&#34;Wellness&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;living&#34;,&#34;urlKey&#34;:&#34;living&#34;,&#34;name&#34;:&#34;Living&#34;}],&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;}}"> <link rel="preload" href="/build/chunks/priority.65131d01866cf5841eb0.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.65131d01866cf5841eb0.bundle.js"></script><link rel="preload" href="/build/chunks/priority.65131d01866cf5841eb0.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.65131d01866cf5841eb0.bundle.css"> <link rel="preload" href="/build/chunks/entry.cad14ba4ccb39affa2d1.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.cad14ba4ccb39affa2d1.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.225c664f8c197702a055.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.225c664f8c197702a055.bundle.css">    <noscript> <style> .feature-phone{display: block !important;} </style> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" as=style rel=preload><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" rel=stylesheet><link rel=preconnect href=//www.sowetanlive.co.za><link rel=preconnect href=//lh3.googleusercontent.com><link rel=manifest href=/vf-manifest.json>  <meta name=vf:container_id content="5863584074563584"><meta name=vf:topic content="5863584074563584">       <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.d5b9a768ebc5bbc7145d.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript>       <nav class="nav-dark nav-publication-sowetan-live  ">   <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a aria-label=logo href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li> <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/" id="subsections-anchor news"  class=selected  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/"  class=selected > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > COVID-19 </a>   </li>   <li>  <a href="/sport/" id="subsections-anchor sport"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/" id="subsections-anchor entertainment"  rel="entertainment"> Entertainment </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>     <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>     <li>  <a href="/sebenza-live/" id="subsections-anchor sebenza-live"  rel="sebenza-live"> SebenzaLIVE </a>    </li>   <li>  <a href="/opinion/" id="subsections-anchor opinion"  rel="opinion"> Opinion </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>    </ul>  </li>   <li>  <a href="/s-mag/" id="subsections-anchor s-mag"  rel="s-mag"> S Mag </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>            </ul>  </li>   <li>  <a href="/business/" id="subsections-anchor business"  rel="business"> Business </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li> <a href="/video/"   > Video </a>   </li>          <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a aria-label=facebook target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a aria-label=tiwtter target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></nav><html></html> <div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  sowetan-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div><div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/news/south-africa/" rel="south-africa"  target=_new > South Africa </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  <span>Your Covid-19 questions answered</span>  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Are people on immunosuppressive drugs more susceptible to severe Covid-19?</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class=article-meta>   <span class=article-pub-date> 23 February 2022 - 07:00 </span></div><div class=author-sponsor-meta>   <div id=author-block><div class=author-block>  <div class=author-image> <a aria-label="author image" class=image href="/authors/kyle-zeeman" style="background-image:url('//lh3.googleusercontent.com/D9LCF7aYWnjWdhl8a4K_iEErHgVangpGewQprZfOBZLyvF8qrtyVvdWoMbZnnhTzLQy2FWDXgpgaWFDm3PztVA')"></a></div> <div class=author-name> <span class=name> <a href="/authors/kyle-zeeman"> Kyle Zeeman </a> </span> <span class=title>Digital Editor</span>  </div></div></div>   </div>  <div class="social-container ">     <div class=social-links data-social-title="Are people on immunosuppressive drugs more susceptible to severe Covid-19?" data-social-url="/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/" data-social-synopsis="Research has found those who take immunosuppressive drugs do not fare worse than others, on average, when hospitalised with Covid-19." data-social-image="//lh3.googleusercontent.com/DN7c99A9PKGo5k6KAhSv2zpUi04rRUkaPYLlBYJi2yKMAOzjDqs2DRLNUOWL6X8LZIdRqcErz2IfY4MXnaLt" data-social-tags="" data-social-pub="sowetan-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print " class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>   </div> </div>     <div class=article-widgets>       <div id="e40bb887-7915-4b92-93ae-0f91ed2dfd50" class="article-widget article-widget-image"  aria-label=widget-anchor rel="image">    <div class=wrap>  <div class=image-container> <a aria-label=image class="image "  data-image="//lh3.googleusercontent.com/DN7c99A9PKGo5k6KAhSv2zpUi04rRUkaPYLlBYJi2yKMAOzjDqs2DRLNUOWL6X8LZIdRqcErz2IfY4MXnaLt"   data-lightbox="article9fceb74105457373ec40311ee8a25c85f96ff6ce"   href="//lh3.googleusercontent.com/DN7c99A9PKGo5k6KAhSv2zpUi04rRUkaPYLlBYJi2yKMAOzjDqs2DRLNUOWL6X8LZIdRqcErz2IfY4MXnaLt=s1200"  style="padding-top:66.6666666667%;"> <img src="//lh3.googleusercontent.com/DN7c99A9PKGo5k6KAhSv2zpUi04rRUkaPYLlBYJi2yKMAOzjDqs2DRLNUOWL6X8LZIdRqcErz2IfY4MXnaLt=s750" alt="There is no indication that people taking immunosuppressive drugs should be concerned that their medication increases their risk for severe Covid-19, says Dr Caleb Alexander. Stock image."> </a>  <div class=image-text>    <span class=description> There is no indication that people taking  immunosuppressive drugs should be concerned that their medication increases their risk for severe Covid-19, says Dr Caleb Alexander. Stock image. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> 123RF/Alexander Raths  </span> </span>  </div> </div> </div> </div>       <div id="6e7aa309-862c-40c6-b1c7-cbdfe411cc1d" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>According to the <a href="https://publichealth.jhu.edu/headlines/coronavirus-questions-and-answers" target="_blank" rel="noopener">Johns Hopkins University Bloomberg School of Public Health</a> research has found those who take immunosuppressive drugs do not fare worse than others, on average, when hospitalised with Covid-19.</p><p>This includes those who take medicine to prevent organ transplant rejection, have a spleen that is not functioning properly, and those treating inflammatory or autoimmune diseases.</p><p>“There is no indication that people taking these drugs should be concerned that their medication increases their risk for severe Covid-19,” said professor of epidemiology Dr Caleb Alexander.</p><p>The researchers said generally those who are undergoing such treatments can take the vaccine, but suggest consulting a doctor to discuss specific cases. They said there is no<span> specific data around how Covid-19 affects those without a spleen, but people who suffer from this are generally considered to be </span><span>immunosuppressed. </span></p><p><span>“I would be more cautious with those individuals and more aggressive in their care. Those individuals would want to have more social distancing than the average person,” advised infectious diseases expert Dr </span>Amesh Adalja.</p>   </div> </div> </div>       <div id="3a6b0172-0ddd-4c81-8122-7ec81853f519" class="article-widget article-widget-related_articles"  aria-label=widget-anchor rel="related_articles">    <div class=wrap>      <div class=related-container data-ids="[4862063937585152,5247236604690432,6119869470736384,5678633991536640]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a aria-label="article image" class=image href="/news/south-africa/2022-02-22-i-got-my-vaccine-in-another-country-can-i-get-a-booster-in-sa/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/h7UJw3SwQV8Xtn6ZvXbMxJ8oNxUrkD5o4bcVXRgQHPZgvVVQkoyLluI7nrIiLWxg0012Kl3o_mWTK7XUdzazY1BO1XuMjegw02VPCPTyj-w4vfA=w300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/news/south-africa/2022-02-22-i-got-my-vaccine-in-another-country-can-i-get-a-booster-in-sa/" class=link-block><h3>I got my vaccine in another country, can I get a booster in SA?</h3><div class=synopsis>The health department has clarified that those who got their initial jabs of the Covid-19 vaccine outside SA can soon get their booster shots in this ...</div><div class=section>News</div><div class=timestamp>1 day ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a aria-label="article image" class=image href="/news/south-africa/2022-02-21-i-received-the-pfizer-jab-can-i-get-a-booster-shot-of-the-jj-vaccine/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFAQYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwX/xAAkEAACAgECBQUAAAAAAAAAAAABAgMEBQYRABIhIjEIQUKB0f/EABUBAQEAAAAAAAAAAAAAAAAAAAUE/8QAHxEAAQMEAwEAAAAAAAAAAAAAAQIRIQQGQVEABcED/9oADAMBAAIRAxEAPwCdas0zX9TsYzWkS96tVlajLEIwoURqrGSGNV5jHuSCO9t+oBB34MZrHaU0NGqYbVNmQzwlLJsY8CFjsdwQXDoAd/ifPQn3y7eRyGhqCCles1w/LI6xSlVZjzdSB03/AAcF8lm7+mEFdBSkV2Z2eejDNISfPe6FvrfhT6djci0lJgAwzayCD5yenorWQgEh4l33iRz/2Q==');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/7Oiv_VlaLh9IZTHx76270JO3DJrlA5sl6BDyf7GCXIWLXaUcnAGfc6umRe8ZFrzga-IIe5zLlaOxKeRqQIvJQh8Y2pS-oV3ewqtFKD5Dezn7VMKZ=w300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/news/south-africa/2022-02-21-i-received-the-pfizer-jab-can-i-get-a-booster-shot-of-the-jj-vaccine/" class=link-block><h3>I received the Pfizer jab, can I get a booster shot of the J&J vaccine?</h3><div class=synopsis>People who are vaccinated with the Pfizer vaccine can from this week get either a Pfizer or J&J booster shot.</div><div class=section>News</div><div class=timestamp>2 days ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a aria-label="article image" class=image href="/news/south-africa/2022-02-16-regulations-have-been-eased-how-can-i-minimise-the-risk-of-infection-when-im-in-public/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/4TQH9enmPvGkTOpKiUMB6pwZqB-IHFUziaGBoO_Dq-yJ2iOxJX8of9R1WiCM2BPIqmx8C8dOQeWa8Of82m8XKTtWqiHBGQkO309cX2DIbeuy=w300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/news/south-africa/2022-02-16-regulations-have-been-eased-how-can-i-minimise-the-risk-of-infection-when-im-in-public/" class=link-block><h3>Regulations have been eased, how can I minimise the risk of infection when I’m in public?</h3><div class=synopsis>The NICD says observing non-pharmaceutical measures can help minimise or prevent infection.</div><div class=section>News</div><div class=timestamp>1 week ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a aria-label="article image" class=image href="/news/south-africa/2022-02-17-i-want-to-get-vaccinated-but-scared-of-developing-myocarditis-should-i-still-get-the-jab/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/AYCQN79sxAQ8jGax84SGGuqK__s1SkuaVJo9ngaRAT7sq4pfBxq1nwVavxlKg3kXmzKffVNQCxUTU1ZGIdMPOM-25tlUDqQbH_43O70TQw4Q2Urn=w300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/news/south-africa/2022-02-17-i-want-to-get-vaccinated-but-scared-of-developing-myocarditis-should-i-still-get-the-jab/" class=link-block><h3>I want to get vaccinated but scared of developing myocarditis, should I still get the jab?</h3><div class=synopsis>Young males who are vaccinated against Covid-19 have a significantly reduced risk of falling ill from myocarditis and pericarditis compared to ...</div><div class=section>News</div><div class=timestamp>6 days ago</div></a></div></div>  </div>  </div> </div>    </div>                <div><script>!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed=ef00ed31-58f8-44d7-9194-fdb4a80eb574><amp-iframe src=https://playback.oovvuu.media/frame/ef00ed31-58f8-44d7-9194-fdb4a80eb574 width=5 height=4 sandbox="allow-scripts allow-same-origin" layout=responsive frameborder=0 resizable><div overflow placeholder></div></amp-iframe></div></div>                                                       <div class=mobile-show><div class=nearme>  <script> var vicinityTag = vicinityTag || { banners: [] };
    vicinityTag.banners = vicinityTag.banners || [];
    var random = String(Math.random()).slice(3);
    (function(){
        var zoneId = 2397;
        var bannerId = 'banner_1';
        vicinityTag = {};
        vicinityTag.adItem = bannerId;
        vicinityTag.zone_id = zoneId;
        vicinityTag.width = 320;
        vicinityTag.height = 120;
    })(); </script> <script src=https://static.vic-m.co/ads/vicinity-v13.js></script><div id=banner_1></div> </div></div>  <div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Are people on immunosuppressive drugs more susceptible to severe Covid-19?" data-social-url="/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/" data-social-synopsis="Research has found those who take immunosuppressive drugs do not fare worse than others, on average, when hospitalised with Covid-19." data-social-image="//lh3.googleusercontent.com/DN7c99A9PKGo5k6KAhSv2zpUi04rRUkaPYLlBYJi2yKMAOzjDqs2DRLNUOWL6X8LZIdRqcErz2IfY4MXnaLt" data-social-tags="" data-social-pub="sowetan-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print print" class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a aria-label=next class="next-article social-item" href="/entertainment/2022-02-23-cd-printing-firm-jetline-shuts-its-doors-leaving-some-muso-in-limbo/" title="CD printing firm Jetline shuts its doors">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>         <div class=no-access-comments><div class=row><div class="col-md-1 col-12"></div><div class="col-md-10 col-12"><p>Would you like to comment on this article or view other readers' comments? Register (it’s quick and free) or sign in now.</p></div><div class="col-md-1 col-12"> <img src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-1 col-12"></div><div class="col-md-5 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-5 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div><div class="col-md-1 col-12"></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/comments/ >Comment Policy</a> before commenting. </p></div></div></div>       <div id=taboola-desktop-below-article-thumbnails></div><script> if (screenMode == 'desktop') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad"><div id=div-gpt-ad-block-1></div></div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/news/south-africa/2022-02-21-capitec-bank-withholding-clients-money/"> Capitec Bank withholding client’s money </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2022-02-21-you-can-now-renew-driver-and-car-licences-online/"> You can now renew driver and car licences online </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2022-02-23-blood-on-the-floor-and-rooms-tell-tale-of-fierce-gun-battle-in-rosettenville/"> Blood on the floor and rooms tell tale of fierce gun battle </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2022-02-21-vw-driver-abandons-toddler-in-midrand/"> VW driver 'abandons' toddler in Midrand </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2022-02-23-cops-vs-robbers-gunfire-exchange-area-a-good-place-says-resident/"> Cops vs Robbers gunfire exchange area a good place, says resident </a></div></li> </ul></div>   <div class=banner><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a aria-label="video link" class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/2WuDHHx9rSXusl7V9-jfTBz4WEXgcHFcWWQ3JdQAfvrY6bY_MxTXBDLhY33QeVhqEEjgpRLXW26aNN2SqaV5xNusQejjNtf7YQ);" href="/news/2022-02-21-watch-ace-magashule-in-high-spirits-as-asbestos-case-returns-to-bloemfontein-high-court/" data-video-type="youtube" rel="5577185991589888,2b5e47b3-4db8-4b44-be2a-1f05badfc621"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a aria-label="video link" href="/news/2022-02-21-watch-ace-magashule-in-high-spirits-as-asbestos-case-returns-to-bloemfontein-high-court/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label="video link" href="/news/2022-02-21-watch-ace-magashule-in-high-spirits-as-asbestos-case-returns-to-bloemfontein-high-court/"> Ace Magashule in high spirits as asbestos case returns to Bloemfontein high ... </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a aria-label="video link" href="/news/south-africa/2022-02-18-crime-stats-dozens-of-men-raped-between-october-and-december-2021/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label="video link" href="/news/south-africa/2022-02-18-crime-stats-dozens-of-men-raped-between-october-and-december-2021/"> Police minister Bheki Cele has sleepless nights about violent crime </a></div></div></div> </div></div>  <div class="banner sticky-container"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script> if (screenMode == 'mobile') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div> </div> <footer class="footer-publication-sowetan-live"><div class="covid19 col-12"> Read more at the SA government's <a href=http://www.sacoronavirus.co.za>online coronavirus portal</a> or use the 24-hour public hotline: 0800 029 999 </div><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  class=selected  rel="news"> News </a>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > COVID-19 </a>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>     <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/news/south-africa/2022-02-23-are-people-on-immunosuppressive-drugs-more-susceptible-to-severe-covid-19/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> </ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Sunday Times Daily</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://arenaevents.africa/ target=_blank rel=noopener>Arena Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2022 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img width=297px height=64px src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div>    <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;  _sf_async_config.sections = "desktop-sowetan-live-news";
    _sf_async_config.authors = "Kyle Zeeman";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <noscript><div class="feature-phone sowetan-live" style="display: none;"><div class=logo>    <a href="/?device=feature_phone"></a></div><span> Please <a href="?device=feature_phone">click here </a> to view our site optimised for your device. </span></div></noscript>  <script async src=//cdn.viafoura.net/vf-v2.js></script>  <link rel=preconnect href=//cdn.viafoura.net><link rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//securepubads.g.doubleclick.net><link rel=preconnect href=//stats.g.doubleclick.net><link rel=preconnect href=//www.googletagmanager.com><link rel=preconnect href=//adservice.google.co.za><link rel=preconnect href=//cdn.ampproject.org><link rel=preconnect href=//fonts.gstatic.com><link rel=preconnect href=//www.google-analytics.com><link rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.cad14ba4ccb39affa2d1.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.cad14ba4ccb39affa2d1.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.225c664f8c197702a055.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.225c664f8c197702a055.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>