   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots</title>                                                                                                                                             <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots',
      'articleAccess': 'yes',
      'contentCategory': 'news',
      'keywordsMetaData': 'covid,mavungu lerule-ramakhanya,polokwane,limpopo,john mpe,lawrence ramothwala,mec,taxi,rank,driver,sanitise,taxis,coronavirus,covid-19,tzaneen',
      'articleWordCount': '485',
      'author': 'Mashudu Sadike',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'yes',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>  <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "244878373546811");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=244878373546811&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script> if (screenMode == 'mobile') {

        googletag.cmd.push(function() {
            var slot = googletag.defineOutOfPageSlot('/5963/SowetanLive/interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);
            if (slot) slot
                .addService(googletag.pubads())
                .setTargeting('pos', 'interstitial');
            googletag.enableServices();
            googletag.display(slot);
        });

    } </script>       <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="covid,mavungu lerule-ramakhanya,polokwane,limpopo,john mpe,lawrence ramothwala,mec,taxi,rank,driver,sanitise,taxis,coronavirus,covid-19,tzaneen"><meta name=description content="There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavungu Lerule-Ramakhanya got her hands dirty by fumigating minibus taxis."><meta name=news_keywords content="covid,mavungu lerule-ramakhanya,polokwane,limpopo,john mpe,lawrence ramothwala,mec,taxi,rank,driver,sanitise,taxis,coronavirus,covid-19,tzaneen"><link rel=alternate href="https://www.sowetanlive.co.za/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavungu Lerule-Ramakhanya got her hands dirty by fumigating minibus taxis."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/",
                    "headline": "Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots",
                    "description": "There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavungu Lerule-Ramakhanya got her hands dirty by fumigating minibus taxis.",
                    "datePublished": "22 January 2021 - 15:21",  "dateModified": "22 January 2021 - 15:21",   "author": {
                            "@type": "Person",
                            "name": "Mashudu Sadike"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/t_NaweMUqHyUsly9YsYSxgFDwv2pYqKDSbYlf7i1nk9DucBWljlYGxpl__pDTsH1hECiXo8W1ScZQ-vZMgzLx9OixcOVx7GpfQ",
                                "author": "Mashudu Sadike",
                                "height": "853",
                                "width": "1280"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/"><meta property=og:title content="Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots"><meta property=og:description content="There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavungu Lerule-Ramakhanya got her hands dirty by fumigating minibus taxis."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/t_NaweMUqHyUsly9YsYSxgFDwv2pYqKDSbYlf7i1nk9DucBWljlYGxpl__pDTsH1hECiXo8W1ScZQ-vZMgzLx9OixcOVx7GpfQ=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845">  <meta property=al:ios:url content="sowetan-sundayworld.facebookawake://2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots"><meta property=al:ios:app_store_id content="1148557241"><meta property=al:ios:app_name content="SowetanLIVE"><meta property=al:android:url content="sowetan-sundayworld.facebookawake://2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots"><meta property=al:android:package content="com.sowetanlive.timesmedia.sowetanlive"><meta property=al:android:app_name content="SowetanLIVE">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots"><meta name=twitter:description content="There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavungu Lerule-Ramakhanya got her hands dirty by fumigating minibus taxis."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/t_NaweMUqHyUsly9YsYSxgFDwv2pYqKDSbYlf7i1nk9DucBWljlYGxpl__pDTsH1hECiXo8W1ScZQ-vZMgzLx9OixcOVx7GpfQ=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">         <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;name&#34;:&#34;oovvuu Test&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:4598245705646080,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/&#34;,&#34;slug_custom&#34;:&#34;2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#d6dacd&#34;,&#34;#5e453e&#34;,&#34;#252524&#34;,&#34;#111110&#34;,&#34;#958977&#34;],&#34;description&#34;:&#34;Limpopo transport MEC Mavhungu Lerule-Ramakhanya sanitises a taxi this week, with taxi ranks having been identified as hotspots for spreading Covid-19 in the province.&#34;,&#34;created&#34;:1611318699000,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/21b87b9be5b683ff7affa5ca88391b8a74063114&#34;,&#34;blob_key&#34;:&#34;AMIfv97jLRexdWtFus2xniP2e9e4oBn12Odt1JNfYWt4pIKvSxcLGg8SY91s3pxmxHQVaRbK1pICg6jFWYW0kEXHNIR-FPEgVUR0yylJhT5MBPvyuHvZgseLHpN-g6lElNdf6D8rTxA9BJ7lA2SquQZjTOkPH0_dlQkdwL4HaGAWEhRU48-eB68&#34;,&#34;average&#34;:&#34;#736e64&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/t_NaweMUqHyUsly9YsYSxgFDwv2pYqKDSbYlf7i1nk9DucBWljlYGxpl__pDTsH1hECiXo8W1ScZQ-vZMgzLx9OixcOVx7GpfQ&#34;,&#34;height&#34;:853,&#34;width&#34;:1280,&#34;state&#34;:&#34;image 21b87b9be5b683ff7affa5ca88391b8a74063114 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:33,&#34;focal_x&#34;:25,&#34;key&#34;:&#34;21b87b9be5b683ff7affa5ca88391b8a74063114&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[&#34;limpopo&#34;,&#34;taxi&#34;,&#34;covid-19&#34;,&#34;covid&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Mashudu Sadike&#34;,&#34;filename&#34;:&#34;21b87b9be5b683ff7affa5ca88391b8a74063114&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAQFBQUGAQwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAEBv/EACQQAAIBAwMEAwEAAAAAAAAAAAECAwQFEQYSIQAHCEETIzEY/8QAFQEBAQAAAAAAAAAAAAAAAAAABAP/xAAbEQACAQUAAAAAAAAAAAAAAAABAkEAAxEi0f/aAAwDAQACEQMRAD8Afc6Py40pqe4W2fUs9RQfxdFKlVOi4e4QhYyqLKSsW/4zJleeWJ4PUVrLWvddaQWOuv18t0sncfe5pJUT6WdsYIJI9ZUsRjjn96DPqbyDkGl6ma81s8zeXPwM00pk3RsS5Q7s5G4nA9cAYAAAe9dJpyPWdsWKIRLde4tU9esZKLUFcFdwHBwTnopYtcEGrLpmR2v/2Q==&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::times-live-6036297627992064&#34;,&#34;keywords&#34;:[&#34;covid&#34;,&#34;mavungu lerule-ramakhanya&#34;,&#34;polokwane&#34;,&#34;limpopo&#34;,&#34;john mpe&#34;,&#34;lawrence ramothwala&#34;,&#34;mec&#34;,&#34;taxi&#34;,&#34;rank&#34;,&#34;driver&#34;,&#34;sanitise&#34;,&#34;taxis&#34;,&#34;coronavirus&#34;,&#34;covid-19&#34;,&#34;tzaneen&#34;],&#34;count_embedded_articles&#34;:2,&#34;title_section_text&#34;:&#34;Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;SowetanLIVE&#34;},&#34;title&#34;:&#34;Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;ledwabak@sowetan.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;ledwabak@sowetan.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;times-live&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/sowetan-live/news/south-africa/&#34;,&#34;name&#34;:&#34;South Africa&#34;,&#34;id&#34;:&#34;south-africa&#34;},&#34;embedded_articles_list&#34;:[5758791385612288,5212581939642368],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;south-africa&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[&#34;2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots&#34;],&#34;count_image&#34;:3,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;\n\nSouth Africa&#39;s Mr Price on Friday posted a 5.8% rise in third-quarter retail sales, supported by Covid-19 relief packages and demand for household items as people worked from home during the health crisis.\n\nThe budget clothing and homeware retailer said total retail sales increased to R7.5 billion for the three months ended Dec.&#34;,&#34;pub_url&#34;:&#34;/news/south-africa/2021-01-22-mr-price-sales-rise-on-work-from-home-boost-covid-19-aid/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6441586076418048,&#34;title&#34;:&#34;Mr Price sales rise on work-from-home boost, COVID-19 aid&#34;},{&#34;synopsis&#34;:&#34;Limpopo has ordered more oxygen ventilators as the health system  has been put under strain due to a rapid increase in Covid-19 cases.&#34;,&#34;pub_url&#34;:&#34;/news/south-africa/2021-01-21-limpopo-scrambles-for-ventilators-amid-covid-19-spike/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6180166046842880,&#34;title&#34;:&#34;Limpopo scrambles for ventilators amid Covid-19 spike&#34;},{&#34;synopsis&#34;:&#34;SA recorded 12,710 new Covid-19 cases in the past 24 hours, after two consecutive days of fewer than 10,000 new infections.&#34;,&#34;pub_url&#34;:&#34;/news/south-africa/2021-01-21-sa-records-12710-new-covid-19-cases-and-566-deaths-in-24-hours/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6514142653448192,&#34;title&#34;:&#34;SA records 12,710 new Covid-19 cases and 566 deaths in 24 hours&#34;},{&#34;synopsis&#34;:&#34;SA recorded nearly 650 new Covid-19 related deaths in the past 24 hours, as the country fast approached the 40,000 fatalities mark.&#34;,&#34;pub_url&#34;:&#34;/news/south-africa/2021-01-21-sa-records-nearly-650-covid-19-deaths-and-more-than-11000-new-cases/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6702405565546496,&#34;title&#34;:&#34;SA records nearly 650 Covid-19 deaths and more than 11,000 new cases&#34;},{&#34;synopsis&#34;:&#34;Prison warders at the West Bank correctional centre in East London have accused prison authorities of hiding a resurgence of Covid-19 at the facility so that employees who have tested positive for the virus don&#39;t stay at home.&#34;,&#34;pub_url&#34;:&#34;/news/south-africa/2021-01-21-east-london-prison-dismisses-claims-covid-19-is-rife-among-warders/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5608949439004672,&#34;title&#34;:&#34;East London prison dismisses claims Covid-19 is rife among warders&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Mashudu Sadike&#34;],&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34;4598245705646080 Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots Mashudu Sadike covid mavungu lerule-ramakhanya polokwane limpopo john mpe lawrence ramothwala mec taxi rank driver sanitise taxis coronavirus covid-19 tzaneen Coronavirus There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavungu Lerule-Ramakhanya got her hands dirty by fumigating minibus taxis.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1611321703000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:161,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:485,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavungu Lerule-Ramakhanya got her hands dirty by fumigating minibus taxis.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#d6dacd&#34;,&#34;#5e453e&#34;,&#34;#252524&#34;,&#34;#111110&#34;,&#34;#958977&#34;],&#34;description&#34;:&#34;Limpopo transport MEC Mavhungu Lerule-Ramakhanya sanitises a taxi this week, with taxi ranks having been identified as hotspots for spreading Covid-19 in the province.&#34;,&#34;created&#34;:1611318699000,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/21b87b9be5b683ff7affa5ca88391b8a74063114&#34;,&#34;blob_key&#34;:&#34;AMIfv97jLRexdWtFus2xniP2e9e4oBn12Odt1JNfYWt4pIKvSxcLGg8SY91s3pxmxHQVaRbK1pICg6jFWYW0kEXHNIR-FPEgVUR0yylJhT5MBPvyuHvZgseLHpN-g6lElNdf6D8rTxA9BJ7lA2SquQZjTOkPH0_dlQkdwL4HaGAWEhRU48-eB68&#34;,&#34;average&#34;:&#34;#736e64&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/t_NaweMUqHyUsly9YsYSxgFDwv2pYqKDSbYlf7i1nk9DucBWljlYGxpl__pDTsH1hECiXo8W1ScZQ-vZMgzLx9OixcOVx7GpfQ&#34;,&#34;filename&#34;:&#34;21b87b9be5b683ff7affa5ca88391b8a74063114&#34;,&#34;width&#34;:1280,&#34;state&#34;:&#34;image 21b87b9be5b683ff7affa5ca88391b8a74063114 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:33,&#34;focal_x&#34;:25,&#34;key&#34;:&#34;21b87b9be5b683ff7affa5ca88391b8a74063114&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAQFBQUGAQwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAEBv/EACQQAAIBAwMEAwEAAAAAAAAAAAECAwQFEQYSIQAHCEETIzEY/8QAFQEBAQAAAAAAAAAAAAAAAAAABAP/xAAbEQACAQUAAAAAAAAAAAAAAAABAkEAAxEi0f/aAAwDAQACEQMRAD8Afc6Py40pqe4W2fUs9RQfxdFKlVOi4e4QhYyqLKSsW/4zJleeWJ4PUVrLWvddaQWOuv18t0sncfe5pJUT6WdsYIJI9ZUsRjjn96DPqbyDkGl6ma81s8zeXPwM00pk3RsS5Q7s5G4nA9cAYAAAe9dJpyPWdsWKIRLde4tU9esZKLUFcFdwHBwTnopYtcEGrLpmR2v/2Q==&#34;,&#34;keywords&#34;:[&#34;limpopo&#34;,&#34;taxi&#34;,&#34;covid-19&#34;,&#34;covid&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Mashudu Sadike&#34;,&#34;height&#34;:853,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;},{&#34;palette&#34;:[&#34;#e7eaef&#34;,&#34;#5a4d46&#34;,&#34;#bababa&#34;,&#34;#282524&#34;,&#34;#938473&#34;],&#34;description&#34;:&#34;Lawrence Ramothwala, a driver at the Tzaneen taxi rank, expressed relief after the Limpopo government launched a sanitising programme in the province this week.&#34;,&#34;created&#34;:1611319326000,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/473384cffeacfa1e05d29ad86274006b658eed37&#34;,&#34;blob_key&#34;:&#34;AMIfv95uXe9sIBzN0RtNqWdi2HjjBvuUFsaowVjoLiiSWHl5tAjKXwR1e39ZpYXj1q1Fc9UreEBnNfuyollvK813YfvUQfQ0fy9zBgp5OlFVazuPES28Hh2xHFVmuWZl-Ih9DLWQPH7DgL-bLDLsIG98N1LbQCI3eWtdJOVJgo-YUQ4ei-ZU2Ys&#34;,&#34;average&#34;:&#34;#7b746f&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/e6viX4kt1xm_LARX6FK-EnYIEIBkJAjqNPY5jcgWkcroR-lNbQ8_h8CwfEU2YIxb_HhyL0-4lQ3hBBNyaD8rFeHsCyKMZ2XJcr9y&#34;,&#34;filename&#34;:&#34;473384cffeacfa1e05d29ad86274006b658eed37&#34;,&#34;width&#34;:1368,&#34;state&#34;:&#34;image 473384cffeacfa1e05d29ad86274006b658eed37 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;473384cffeacfa1e05d29ad86274006b658eed37&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEBAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4VHhUeHh4eHh4eHh4eHh4SHh4eHh4eHh4VFR4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAHBgX/xAAmEAACAQMDAwQDAAAAAAAAAAABAgMEBREGBxIAIVExQWKRCBMi/8QAFAEBAAAAAAAAAAAAAAAAAAAABP/EAB0RAAECBwAAAAAAAAAAAAAAAAMAQQEEERIhIjH/2gAMAwEAAhEDEQA/AKfc2p2r/NmipLydVJaKulRo5KKSb98UCZyrAohPJu+WJx6AHt0bV9XtluMlXarPequWojmpzaIhxVmeNirO4OEf+VLKQQe59yMYupbTojXu6DyVKSlzGrkpO6HPD4keT9npM07pzZfbmywy0NAkEgXkHVm5Zx5znoZJrWrpQgQuzxf/2Q==&#34;,&#34;keywords&#34;:[&#34;covid&#34;,&#34;taxi&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Mashudu Sadike&#34;,&#34;height&#34;:912,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;},{&#34;palette&#34;:[&#34;#716a67&#34;,&#34;#dfdfd5&#34;,&#34;#402427&#34;,&#34;#a49d8d&#34;,&#34;#121111&#34;],&#34;description&#34;:&#34;Makgatlela Mathiba, a snack vendor at the Polokwane taxi rank, said he was concerned at a lack of social distancing.&#34;,&#34;created&#34;:1611319256000,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/9f9ec48d43ffdcad0bd2b5fe22232b9b197c4b5e&#34;,&#34;blob_key&#34;:&#34;AMIfv96mkggSkvbkfJf6NQqoqpzUQycMnaC-erXoeEAFxoEHyZk_RCyAhXePWrpoQE_fnJFFvLHlLPgYnBQSy-wGJYR5D2ygU-wIJcSx2AylvD-bMMbDssk7XJSHTEpvhN8Loiy9wFJX3G3-CjEI10lck5XqIKEKfPxuoJ07ySiJqcgK2jlCtyg&#34;,&#34;average&#34;:&#34;#635a56&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/XrwDbi2DqJ8HmmrDVNyhgmrpL1qda59M_3xGMQFcikA2lAjR60ERM_j1bD-jrWCNjv6nbJgstpJR0srjnXdgnRSAPBdo6EYLDO4P&#34;,&#34;filename&#34;:&#34;9f9ec48d43ffdcad0bd2b5fe22232b9b197c4b5e&#34;,&#34;width&#34;:1280,&#34;state&#34;:&#34;image 9f9ec48d43ffdcad0bd2b5fe22232b9b197c4b5e was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;9f9ec48d43ffdcad0bd2b5fe22232b9b197c4b5e&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAEFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eEh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBgcD/8QAJhAAAgEDAgQHAAAAAAAAAAAAAQIDBAURBjEHEiEyAAgWIkFhcf/EABUBAQEAAAAAAAAAAAAAAAAAAAQD/8QAHREAAQIHAAAAAAAAAAAAAAAAAQIEAAMREjFhof/aAAwDAQACEQMRAD8A3oeLWqrha+c6ip7XSRUxpoWSijkZGbZoWKME7VHLgj27HYI/EWj4R6qnqhffPDXz1UmKgxh5HgUsAcojScuM5PbnOfrEft144kmzvT+q3ELQurRgAKwKlTkDc4+dx4E1lw1w0FWX1bM5iaJELuWIHXpk/p8SRQnJhzlqZSLjrsf/2Q==&#34;,&#34;keywords&#34;:[&#34;covid&#34;,&#34;taxi&#34;,&#34;taxi rank&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Mashudu Sadike&#34;,&#34;height&#34;:853,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots&#34;,&#34;groups&#34;:[&#34;Coronavirus&#34;],&#34;active&#34;:true,&#34;slug&#34;:&#34;2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1611321564000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavungu Lerule-Ramakhanya got her hands dirty by fumigating minibus taxis.&#34;,&#34;published&#34;:1611321694000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/south-africa/4598245705646080/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1611329711000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;2020-03-17-coronavirus-update&#34;,&#34;link&#34;:&#34;/news/south-africa/2020-03-17-coronavirus-update/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;name&#34;:&#34;oovvuu Test&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;}}"> <link rel="preload" href="/build/chunks/priority.6323bb8658ac34b5b358.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.6323bb8658ac34b5b358.bundle.js"></script><link rel="preload" href="/build/chunks/priority.6323bb8658ac34b5b358.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.6323bb8658ac34b5b358.bundle.css"> <link rel="preload" href="/build/chunks/entry.a373ed99e04c2d37d111.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.a373ed99e04c2d37d111.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.b62f927a063eed768290.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.b62f927a063eed768290.bundle.css">    <noscript> <style> .feature-phone{display: block !important;} </style> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" as=style rel=preload><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" rel=stylesheet><link rel=preconnect href=//www.sowetanlive.co.za><link rel=preconnect href=//lh3.googleusercontent.com>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.75abc47a3085e1479202.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live ">  <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li> <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/"  class=selected  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/"  class=selected > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > coronavirus </a>   </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/entertainment/mzansis-sexiest/" > Mzansi's Sexiest </a>  </li>   <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>   <li class=dropdown>  <a href="/good-life/weddings/" > Weddings </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>    </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>    </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>    </li>   <li>  <a href="/business/"  rel="business"> Business </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li> <a href="/video/"   > Video </a>   </li>            <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></nav><html></html> <div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  sowetan-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div> <div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/sowetan-live/news/south-africa/" rel="south-africa"  target=_new > South Africa </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>     <div class=article-meta>  <span id=authors class=article-author data-author="<span class='authors-list'>Mashudu Sadike</span>"> By <span class='authors-list'>Mashudu Sadike</span> - </span>  <span class=article-pub-date> 22 January 2021 - 15:21 </span></div><div class=author-sponsor-meta>     </div>  <div class="social-container ">     <div class=social-links data-social-title="Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots" data-social-url="/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/" data-social-synopsis="There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavungu Lerule-Ramakhanya got her hands dirty by fumigating minibus taxis." data-social-image="//lh3.googleusercontent.com/t_NaweMUqHyUsly9YsYSxgFDwv2pYqKDSbYlf7i1nk9DucBWljlYGxpl__pDTsH1hECiXo8W1ScZQ-vZMgzLx9OixcOVx7GpfQ" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>   </div> </div>     <div class=article-widgets>       <div id="5e6a5c03-2eee-425f-9215-c86a1df1dbda" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="article21b87b9be5b683ff7affa5ca88391b8a74063114"  href="  //lh3.googleusercontent.com/t_NaweMUqHyUsly9YsYSxgFDwv2pYqKDSbYlf7i1nk9DucBWljlYGxpl__pDTsH1hECiXo8W1ScZQ-vZMgzLx9OixcOVx7GpfQ=s1200  " style="padding-top:66.640625%;"> <img src="  //lh3.googleusercontent.com/t_NaweMUqHyUsly9YsYSxgFDwv2pYqKDSbYlf7i1nk9DucBWljlYGxpl__pDTsH1hECiXo8W1ScZQ-vZMgzLx9OixcOVx7GpfQ=s750  " alt="Limpopo transport MEC Mavhungu Lerule-Ramakhanya sanitises a taxi this week, with taxi ranks having been identified as hotspots for spreading Covid-19 in the province."> </a>  <div class=image-text>    <span class=description> Limpopo transport MEC Mavhungu Lerule-Ramakhanya sanitises a taxi this week, with taxi ranks having been identified as hotspots for spreading Covid-19 in the province. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Mashudu Sadike </span> </span>  </div> </div> </div> </div>       <div id="73e78d62-7a2c-4ac9-89ae-6774caf99588" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavhungu Lerule-Ramakhanya got her hands dirty — well, clean, technically — by fumigating minibus taxis.</p><p>Clad in masks and with sanitisers in hand, taxi bosses, drivers, marshals and passengers could not hide their jubilation at the delivery  of ten 25-litre containers of disinfectant and a dozen spraying tanks, donated by the provincial department.</p><p>This was part an intervention at taxis ranks across the province, after reports that&nbsp; taxi operators were out of pocket and could not afford to fumigate their vehicles.</p><p>Some 18,000 commuters a day pass through the main Polokwane rank, identified as  a Covid-19 hotspot.</p><p>Addressing the crowd, Lerule-Ramakhanya, flanked by Capricorn district municipality mayor John Mpe, reminded passengers that the  new Covid variant was spreading fast, and that the government therefore had to act fast — as did ordinary South Africans.</p>   </div> </div> </div>       <div id="5161f842-3519-44ac-9672-8bf01db75cf1" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="article473384cffeacfa1e05d29ad86274006b658eed37"  href="  //lh3.googleusercontent.com/e6viX4kt1xm_LARX6FK-EnYIEIBkJAjqNPY5jcgWkcroR-lNbQ8_h8CwfEU2YIxb_HhyL0-4lQ3hBBNyaD8rFeHsCyKMZ2XJcr9y=s1200  " style="padding-top:66.6666666667%;"> <img src="  //lh3.googleusercontent.com/e6viX4kt1xm_LARX6FK-EnYIEIBkJAjqNPY5jcgWkcroR-lNbQ8_h8CwfEU2YIxb_HhyL0-4lQ3hBBNyaD8rFeHsCyKMZ2XJcr9y=s750  " alt="Lawrence Ramothwala, a driver at the Tzaneen taxi rank, expressed relief after the Limpopo government launched a sanitising programme in the province this week."> </a>  <div class=image-text>    <span class=description> Lawrence Ramothwala, a driver at the Tzaneen taxi rank, expressed relief after the Limpopo government launched a sanitising programme in the province this week. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Mashudu Sadike </span> </span>  </div> </div> </div> </div>       <div id="2134d40f-d54e-4e87-b340-27884e246646" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>“We are here today to remind you to always comply with Covid-19 regulations because this virus has got stronger. We have to work together as a unit to curb the spread,” said Lerule-Ramakhanya.</p><p>She urged drivers and owners to disinfect their taxis every night after work.</p><p>Mpe vowed that the fumigating of taxis would now be done more frequently.</p><p>“The district command council has decided to go beyond the taxi rank. We will also be disinfecting traditional leaders’ offices, seeking volunteers and recalling health workers to come and assist with this deadly virus,” said Mpe.</p>   </div> </div> </div>       <div id="94d7f0b3-b256-47d8-a987-e34726ec2823" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Lerule-Ramakhanya on Tuesday launched the first leg of the programme at the Tzaneen taxi rank, 60km from Polokwane.</p><p>Commuters, drivers and food vendors applauded the MEC for implementing measures at the ranks.</p><p>One vendor, Doctor Mnisi, who sells cooked  mealies and snacks, was relieved to see buckets of disinfectant being distributed.</p><p>“Here is where we get our bread [make money]. We rely on sanitisers and masks for protection, but since there will be regular disinfection we will feel relief,” he said.</p>   </div> </div> </div>       <div id="09f650ef-178d-444a-86dc-58be0ac16e26" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="article9f9ec48d43ffdcad0bd2b5fe22232b9b197c4b5e"  href="  //lh3.googleusercontent.com/XrwDbi2DqJ8HmmrDVNyhgmrpL1qda59M_3xGMQFcikA2lAjR60ERM_j1bD-jrWCNjv6nbJgstpJR0srjnXdgnRSAPBdo6EYLDO4P=s1200  " style="padding-top:66.640625%;"> <img src="  //lh3.googleusercontent.com/XrwDbi2DqJ8HmmrDVNyhgmrpL1qda59M_3xGMQFcikA2lAjR60ERM_j1bD-jrWCNjv6nbJgstpJR0srjnXdgnRSAPBdo6EYLDO4P=s750  " alt="Makgatlela Mathiba, a snack vendor at the Polokwane taxi rank, said he was concerned at a lack of social distancing."> </a>  <div class=image-text>    <span class=description> Makgatlela Mathiba, a snack vendor at the Polokwane taxi rank, said he was concerned at a lack of social distancing. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Mashudu Sadike </span> </span>  </div> </div> </div> </div>       <div id="aefc97ff-2509-4443-9d90-7a98ce63d589" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Lawrence Ramothwala, a driver, who is at the Polokwane rank  for 12 hours each day, says there should be a better system  for handling money.</p><p>“It hurts coming here every day to face possible infection because you  never know who carries the virus. It could be the person handing you the money, next to you. Co-operation, cleanliness and compliance should be key to pushing back the scourge,” Ramothwala said.</p>   </div> </div> </div>       <div id="02143ab7-9b99-472e-b499-42a4d12f0e64" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Another food vendor at the Polokwane taxi rank, Makgatlela Mothiba, was more concerned about people failing to adhere to social distancing.</p><p>“I come here at 6am to 7pm and witness people standing in line with no social distancing whatsoever,” the snack trader said.</p><p>The secretary of the Seshego-Polokwane Taxi Association, David Montsho, welcomed the government's intervention.</p><p>“These disinfectants will go a long way to curb the spread of this virus. All we have to do now is to adhere to the rules and regulations because this disease is here,” Montsho said.</p><p>Lerule-Ramakhanya continued the fumigation programme in the Vhembe region on Friday.</p><p><strong>TimesLIVE</strong></p>   </div> </div> </div>       <div id="1daf2303-176a-4342-bf1c-3c652ed2487a" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[5758791385612288,5212581939642368]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/s-mag/2021-01-21-yvonne-chaka-chaka-splits-social-media-with-covid-19-vaccine-comments/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/7ZNk1tD_klqL_idGbKX8EptSurt-1cB7oUjVsJKAg2jEj860Dx3N-FObmYq0igmeIAOIDxgNEle2ErmnzK-HXShGJJ0Qg6nLUQ=s300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/s-mag/2021-01-21-yvonne-chaka-chaka-splits-social-media-with-covid-19-vaccine-comments/" class=link-block><h3>Yvonne Chaka Chaka divides social media with Covid-19 vaccine comments</h3><div class=synopsis>The singer came under fire for questioning why the Covid-19 vaccine was being produced so quickly.</div><div class=section>S Mag</div><div class=timestamp>1 day ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/news/south-africa/2021-01-22-concerns-amid-rising-covid-19-cases-at-st-albans-prison/"  title=""  style="background-position:95% 38%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/IXP1tnpiedjMdges6jDMNyRNg23iVgYYuosLx6lMVl0Gi80lygptpZChccPd3wee8KoQoA1AFUr210tjamo1E1Vo2MZDoM4z=s300" data-background-position="95% 38%"  > </a></div></div> <div class="media-body image"> <a href="/news/south-africa/2021-01-22-concerns-amid-rising-covid-19-cases-at-st-albans-prison/" class=link-block><h3>Concerns amid rising Covid-19 cases at St Albans prison</h3><div class=synopsis>Prisons are overcrowded and understaffed and the department of correctional services is not acting in the best interest of officials amid increasing ...</div><div class=section>News</div><div class=timestamp>6 hours ago</div></a></div></div>  </div>  </div> </div>       <div id="bb5bc79e-139d-4841-821f-1d95a41e86b7" class="article-widget article-widget-hr"  rel="hr">    <div class=wrap>  <hr>  </div> </div>    </div>     <div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Taxi fumes of the good kind in Limpopo as health department targets Covid hotspots" data-social-url="/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/" data-social-synopsis="There was a celebratory atmosphere at the Polokwane taxi rank this week as Limpopo transport MEC Mavungu Lerule-Ramakhanya got her hands dirty by fumigating minibus taxis." data-social-image="//lh3.googleusercontent.com/t_NaweMUqHyUsly9YsYSxgFDwv2pYqKDSbYlf7i1nk9DucBWljlYGxpl__pDTsH1hECiXo8W1ScZQ-vZMgzLx9OixcOVx7GpfQ" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a class="next-article social-item" href="/sport/soccer/2021-01-22-safa-appoints-tebogo-motlanthe-as-ceo-for-five-years/" title="Safa appoints Tebogo Motlanthe as CEO for five years">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>   <script async src=//tags.chargeplatform.com/112524/ ></script>   <script async src=//tags.chargeplatform.com/112525/ ></script>          <div class=no-access-comments><div class=row><div class="col-md-1 col-12"></div><div class="col-md-10 col-12"><p>Would you like to comment on this article or view other readers' comments? Register (it’s quick and free) or sign in now.</p></div><div class="col-md-1 col-12"> <img src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-1 col-12"></div><div class="col-md-5 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-5 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div><div class="col-md-1 col-12"></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/comments/ >Comment Policy</a> before commenting. </p></div></div></div>      </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad"><div id=div-gpt-ad-block-1></div></div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/news/south-africa/2021-01-22-five-members-of-family-wiped-out-by-covid-19/"> Five members of family wiped out by Covid-19 </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2021-01-22-just-before-he-died-in-kzn-helicopter-crash-joburg-doctor-was-called-in-to-save-jackson-mthembus-life/"> Late Joburg doctor was called in to save Jackson Mthembu's life </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2021-01-22-capitec-to-refund-thousands-of-its-clients-as-part-of-covid-19-relief/"> Capitec to refund thousands of its clients as part of Covid-19 relief </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2021-01-21-sting-operation-nabs-40-people-for-hijacking-joburg-building/"> Sting operation nabs 40 people for hijacking Joburg building </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2021-01-21-eight-arrested-in-welkom-after-being-found-with-liquor-worth-r2m/"> Eight arrested in Welkom after being found with liquor worth R2m </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/news/south-africa/2021-01-22-mr-price-sales-rise-on-work-from-home-boost-covid-19-aid/"> Mr Price sales rise on work-from-home boost, COVID-19 aid </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2021-01-21-limpopo-scrambles-for-ventilators-amid-covid-19-spike/"> Limpopo scrambles for ventilators amid Covid-19 spike </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2021-01-21-sa-records-12710-new-covid-19-cases-and-566-deaths-in-24-hours/"> SA records 12,710 new Covid-19 cases and 566 deaths in 24 hours </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2021-01-21-sa-records-nearly-650-covid-19-deaths-and-more-than-11000-new-cases/"> SA records nearly 650 Covid-19 deaths and more than 11,000 new cases </a></div></li> <li><div class=content> <a class=title href="/news/south-africa/2021-01-21-east-london-prison-dismisses-claims-covid-19-is-rife-among-warders/"> East London prison dismisses claims Covid-19 is rife among warders </a></div></li> </ul></div>  <div class=banner><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/Hg6s8_EDTHpRHBurUH0pOvBbDIYSfJRASocRhibIklhn5WjHVkCY7yNjbI77LoRa_DaxS79NuTYi1OeTHIvzmr9vKPXPAU8T394);" href="/news/africa/2021-01-21-watch--teargas--clashes-with-police-as-youth-protest-whats-happening-in-tunisia/" rel="5595183599058944,894fbc31-76ae-4891-8f02-3fca0502e8d8"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/africa/2021-01-21-watch--teargas--clashes-with-police-as-youth-protest-whats-happening-in-tunisia/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/africa/2021-01-21-watch--teargas--clashes-with-police-as-youth-protest-whats-happening-in-tunisia/"> Teargas & clashes with police as youth protest: What's happening in Tunisia? </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/good-life/2021-01-20-watch-robots-at-your-service-sandton-hotel-embraces-ai-tech-with-robo-concierge/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/good-life/2021-01-20-watch-robots-at-your-service-sandton-hotel-embraces-ai-tech-with-robo-concierge/"> Robo-concierge and self check-in: Sandton hotel embraces AI technology </a></div></div></div> </div></div>  <div class="banner sticky-container"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div></div></div> </div></div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div class=banner><div id=div-gpt-ad-sticky></div></div></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div></div> <footer class="footer-publication-sowetan-live"><div class="covid19 col-12"> Read more at the SA government's <a href=http://www.sacoronavirus.co.za>online coronavirus portal</a> or use the 24-hour public hotline: 0800 029 999 </div><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  class=selected  rel="news"> News </a>  </li>   <li> <a href="/news/south-africa/2020-03-17-coronavirus-update/"   > coronavirus </a>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>          </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/news/south-africa/2021-01-22-taxi-fumes-of-the-good-kind-in-limpopo-as-health-department-targets-covid-hotspots/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Sunday Times Daily</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://arenaevents.africa/ target=_blank rel=noopener>Arena Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2021 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-news";
    _sf_async_config.authors = "Mashudu Sadike";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <noscript><div class="feature-phone sowetan-live" style="display: none;"><div class=logo>    <a href="/?device=feature_phone"></a></div><span> Please <a href="?device=feature_phone">click here </a> to view our site optimised for your device. </span></div></noscript><link rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//securepubads.g.doubleclick.net><link rel=preconnect href=//stats.g.doubleclick.net><link rel=preconnect href=//www.googletagmanager.com><link rel=preconnect href=//adservice.google.co.za><link rel=preconnect href=//cdn.ampproject.org><link rel=preconnect href=//fonts.gstatic.com><link rel=preconnect href=//www.google-analytics.com><link rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.a373ed99e04c2d37d111.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.a373ed99e04c2d37d111.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.b62f927a063eed768290.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.b62f927a063eed768290.bundle.js"></script>    </body></html>