



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>On the rise: Prepare to cough up more for booze‚ cigarettes and fuel</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="tito mboweni,cigarettes,increase,tipple,south africans,treasury" />
<meta name="description" content="Another increase on sin taxes is on the cards, finance minister Tito Mboweni announced on Wednesday." />
<meta name="news_keywords" content="tito mboweni,cigarettes,increase,tipple,south africans,treasury"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="Another increase on sin taxes is on the cards, finance minister Tito Mboweni announced on Wednesday."/>
<link itemprop="url" rel="canonical" href="https://www.sowetanlive.co.za/news/south-africa/2019-02-20-on-the-rise-prepare-to-cough-up-more-for-booze-cigarettes-and-fuel/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.sowetanlive.co.za/amp/news/south-africa/2019-02-20-on-the-rise-prepare-to-cough-up-more-for-booze-cigarettes-and-fuel/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.sowetanlive.co.za/news/south-africa/2019-02-20-on-the-rise-prepare-to-cough-up-more-for-booze-cigarettes-and-fuel/",
            "headline": "On the rise: Prepare to cough up more for booze‚ cigarettes and fuel",
            "description": "Another increase on sin taxes is on the cards, finance minister Tito Mboweni announced on Wednesday.",
            "datePublished": "20 February 2019 - 14:29",

            
                "dateModified": "20 February 2019 - 14:29",
            

            
                "author": {
                    "@type": "Person",
                    "name": "Andisiwe Makinana"
                },
            

            
                "image": [
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/ogLKRBm1Q_FJn1ezdVTt9CUtoQ9HQnOZdRC7-pDvmS3UqOyz68-iTBAfaBWvqpCQgORvxWlB2RkdsytYNYVuSVbmkhxxoWJo",
                        "author": "Ruvan Boshoff",
                        "height": "544",
                        "width": "800"
                    }
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "SowetanLIVE",
                "url": "https://www.sowetanlive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.sowetanlive.co.za/custom/static/App/UI/logo/logo.sowetan-live.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/SowetanLIVE/",
                        
                        
                            "https://www.youtube.com/user/SowetanWeb/",
                        
                        
                            "https://www.instagram.com/sowetan-live/",
                        
                        
                            "https://www.facebook.com/SowetanLIVE/"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.sowetanlive.co.za/news/south-africa/2019-02-20-on-the-rise-prepare-to-cough-up-more-for-booze-cigarettes-and-fuel/" />
<meta property="og:title" content="On the rise: Prepare to cough up more for booze‚ cigarettes and fuel" />
<meta property="og:description" content="Another increase on sin taxes is on the cards, finance minister Tito Mboweni announced on Wednesday." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/ogLKRBm1Q_FJn1ezdVTt9CUtoQ9HQnOZdRC7-pDvmS3UqOyz68-iTBAfaBWvqpCQgORvxWlB2RkdsytYNYVuSVbmkhxxoWJo=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@SowetanLIVE"/>
<meta name="twitter:creator" content="@SowetanLIVE"/>
<meta name="twitter:title" content="On the rise: Prepare to cough up more for booze‚ cigarettes and fuel" />
<meta name="twitter:description" content="Another increase on sin taxes is on the cards, finance minister Tito Mboweni announced on Wednesday." />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/ogLKRBm1Q_FJn1ezdVTt9CUtoQ9HQnOZdRC7-pDvmS3UqOyz68-iTBAfaBWvqpCQgORvxWlB2RkdsytYNYVuSVbmkhxxoWJo=s1000">





<meta name="article:publisher" value="https://www.sowetanlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=8b28d561ca"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=8b28d561ca" />



        

    

    <noscript>
        <meta http-equiv="refresh" content="0;url=?device=feature_phone">
    </noscript>

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=8b28d561ca"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=8b28d561ca" />

    <link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel="stylesheet">

    
        <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    

    cX.callQueue.push(['setSiteId', '9222340771831401880']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>


 <!-- Facebook Pixel Code -->
 
 <script>

        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '591244104566619');
        fbq('track', 'PageView');

</script>

<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"/></noscript>

<!-- End Facebook Pixel Code -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NDHKRM');</script>
<!-- End Google Tag Manager -->

<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

     // Creates an adblock detection plugin.
  ga('provide', 'adblockTracker', function(tracker, opts) {
      var ad = document.createElement('ins');
      ad.className = 'AdSense';
      ad.style.display = 'block';
      ad.style.position = 'absolute';
      ad.style.top = '-1px';
      ad.style.height = '1px';
      document.body.appendChild(ad);
      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
      document.body.removeChild(ad);
  });

  ga('create', 'UA-16675405-1', 'auto');


</script>


<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>


<!-- Begin ContainR -->
<script type='application/javascript'>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement('script')).type='application/javascript',i.async=!0,i.src='//cdn.mookie1.com/containr.js',t.head.appendChild(i))}(window,document,[]);
mpfContainr('V2_661830',{'host': 'za-gmtdmp.mookie1.com', 'tagType': 'learn','src.rand': '[timestamp]', 'src.id' : '[add_sourceid_here]' });
</script>
<noscript>
<iframe src='//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]' height='0' width='0' style='display:none;visibility:hidden'></iframe>
</noscript>
<!-- End ContainR -->
    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=8b28d561ca"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=8b28d561ca" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=8b28d561ca"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=8b28d561ca" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.sowetan-live.includes.min.css?v=8b28d561ca" />

    
    <meta name="cXenseParse:tmd-section" content="news"/>
    <meta name="cXenseParse:tmd-content_type" content="free"/>



        

    </head>
    <body class="sowetan-live">

        

    
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = true;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://s.effectivemeasure.net/d/6/i?pu=http%3A%2F%sowetanlive.co.za%2Fnoscript" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

<script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script>

<img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style="display:none;"/>
    

    





<nav class="nav-dark nav-publication-sowetan-live">

    <div class="nav-links">
        <ul>
            <li class="search" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li>
                <div class="logo-button">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="fa fa-bars"></i>
                </a>
            </li>
        </ul>
    </div>

    <div class="logo">

        
            
        

        <a href="/"></a>

    </div>

    <div class="user-buttons">
        <ul>
            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    <div class="sections-wrap">

        <ul class="sections">

            

                

                    <li>
                        

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/south-africa/"  class="selected" >
                                                    South Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/africa/" >
                                                    Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/world/" >
                                                    World
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/group/State_Capture"
                                                    
                                                    
                                                >
                                                    State Capture
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/soccer/" >
                                                    Soccer
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing/" >
                                                    Boxing
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/cricket/" >
                                                    Cricket
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/rugby/" >
                                                    Rugby
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/sport/sportlive/"
                                                    
                                                    
                                                >
                                                    SportLIVE
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/entertainment/"  rel="entertainment">
                                Entertainment
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/entertainment/mzansis-sexiest/" >
                                                    Mzansi's Sexiest
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/good-life/"  rel="good-life">
                                Good Life
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/sex-relationships/" >
                                                    Sex & Relationships
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/weddings/" >
                                                    Weddings
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://www.ignitionlive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sebenza-live/"  rel="sebenza-live">
                                SebenzaLIVE
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/opinion/"  rel="opinion">
                                Opinion
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/columnists/" >
                                                    Columnists
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/letters/" >
                                                    Letters
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/yalo/" >
                                                    Yalo
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/s-mag/"  rel="s-mag">
                                S Mag
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/business/"  rel="business">
                                Business
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/business/money/" >
                                                    Money
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://businesslive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Business Live
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Video
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            

                

            

            <li>
                <div class="logo-button show-mobile">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            
            <li>
                <div class="switch-desktop show-mobile">
                        <a href="https://www.sowetanlive.co.za/news/south-africa/2019-02-20-on-the-rise-prepare-to-cough-up-more-for-booze-cigarettes-and-fuel/?device=feature_phone">Light Version</a>
                </div>
            </li>
            
        </ul>
        <div class="social-links show-desktop">
            <ul>
                <li><a target="_blank" href="https://www.facebook.com/SowetanLIVE/"><i class="fa fa-facebook"></i></a></li>
                <li><a target="_blank" href="https://twitter.com/SowetanLIVE/"><i class="fa fa-twitter"></i></a></li>
            </ul>
        </div>
    </div>

</nav>

<html>

        <div class="wallpaper">
            <center id='div-gpt-ad-wallpaper' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </center>

    
            
        </div>

    <div id="content" class="
        
        sowetan-live
    ">

        <div class="banner">
            <center id='div-gpt-ad-banner-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </center>

    
            
        </div>
         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-xs-12 col-md-8 article-content">

            

            <div class="category">
                <span class="sowetan-live">
                    
                        <a href="/news/south-africa/"  rel="news"
                           target="_new">
                            South Africa
                        </a>
                    
                </span>
            </div>

            

            


            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>On the rise: Prepare to cough up more for booze‚ cigarettes and fuel</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            
                <div class="article-meta">
                    
                        <span id="authors" class="article-author" data-author="Andisiwe Makinana">
                            By Andisiwe Makinana -
                        </span>
                    
                    <span class="article-pub-date">
                        20 February 2019 - 14:29
                    </span>
                </div>

                <div class="author-sponsor-meta">
                    



                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="On the rise: Prepare to cough up more for booze‚ cigarettes and fuel"
        data-social-url="/news/south-africa/2019-02-20-on-the-rise-prepare-to-cough-up-more-for-booze-cigarettes-and-fuel/"
        data-social-synopsis="Another increase on sin taxes is on the cards, finance minister Tito Mboweni announced on Wednesday."
        data-social-image="//lh3.googleusercontent.com/ogLKRBm1Q_FJn1ezdVTt9CUtoQ9HQnOZdRC7-pDvmS3UqOyz68-iTBAfaBWvqpCQgORvxWlB2RkdsytYNYVuSVbmkhxxoWJo"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            

            
                <div class="article-widgets">

        

            

                


    <div id="3e0e4b12-a49a-444e-e1b9-ca7727aeee90" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="article71700af6a4bda0e0c115ada38e085ed305fd7c78"
            href="//lh3.googleusercontent.com/ogLKRBm1Q_FJn1ezdVTt9CUtoQ9HQnOZdRC7-pDvmS3UqOyz68-iTBAfaBWvqpCQgORvxWlB2RkdsytYNYVuSVbmkhxxoWJo=s1200"
            
            style="padding-top:68.0%;"
        >
            
                <img src="//lh3.googleusercontent.com/ogLKRBm1Q_FJn1ezdVTt9CUtoQ9HQnOZdRC7-pDvmS3UqOyz68-iTBAfaBWvqpCQgORvxWlB2RkdsytYNYVuSVbmkhxxoWJo=s750" alt="Finance Minister, Tito Mboweni delivering the Budget Speech on Wednesday.">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        Finance Minister, Tito Mboweni delivering the Budget Speech on Wednesday. 
                    </span>
                

                
                    <br>
                

                
                    <span class="author">
                        Image:
                        <span class="name">
                            Ruvan Boshoff
                        </span>
                    </span>
                

            </div>
        

    </div>

</div></div>



            

                


    <div id="2ba59cb0d853e41ca16b6d523f5cb2477fd769d0" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>South Africans are set to cough up even more for tobacco and alcohol‚ following yet another increase on sin taxes announced by finance minister Tito Mboweni on Wednesday.</p>
<p>If you're feeling the pinch‚ one option to save money would be to swap your favourite tipple of whiskey or sparkling wine for sorghum beer‚ which will not be affected by the new increases in excise duty or sin tax.</p>
<p>Excise duty on a can of beer goes up by 12c to R1‚74‚ while a 750ml bottle of wine will have an excise duty of R3‚15‚ which is 22c more.</p>
<p>The duty on a 750ml bottle of sparkling wine goes up by 84c to R10‚16‚ while the duty on a bottle of whiskey increases by R4‚54 to R65‚84.</p>
<p>Mboweni announced that a pack of 20 cigarettes will go up by R1‚14 to R16‚66 and the excise duty on a typical cigar will rise by about 64c to R7‚80.</p>
<p>Fuel levies will increase by 29c per litre for petrol and 30c per litre for diesel.</p>
            

        

    </div>

</div></div>



            

                


    <div id="6b0ae8e6-7bb6-4dd9-c6a2-6411db6eac76" rel="iframely" class="article-widget article-widget-iframely"><div class='wrap'>

    <div>
        <div><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.2493%;"><iframe data-iframely-url="https://cdn.iframe.ly/api/iframe?url=https%3A%2F%2Fyoutu.be%2FHKa2Jh7byls&amp;key=ce5765a69808a231f3c0cc82724515f9" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="autoplay; encrypted-media"></iframe></div></div><script async src="https://cdn.iframe.ly/embed.js" charset="utf-8"></script>
    </div>

</div></div>



            

                


    <div id="59d97f4f-7da0-81ff-3330-b3180ad9b4c2" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>According to the Treasury's 2019 Budget Review document‚ the government proposes to increase excise duties on tobacco products by between 7.4% and 9%.</p>
<p>“Cigarette makers appear to have absorbed most of the increases last year rather than increasing prices. As a result‚ the excise burden for cigarettes is likely to remain slightly above the target level‚” said the Treasury.</p>
<p>The cost of alcohol and smokes is not the only thing going up.</p>
<p>Social grants recipients will have something to smile about when government increases – albeit not by much – the grants that provide relief to millions of poor households.</p>
<p>Old age‚ disability‚ war veterans and care dependency grants will increase by R80.</p>
<p>The foster care grant will go up by R40 to R1‚000.</p>
<p>Mboweni announced that the child support grant will increase by R10 to R420 in April and to R430 in October.</p>
            

        

    </div>

</div></div>



            

                


    <div id="ab792013-f7e1-c677-316a-cca79db40207" rel="related_articles" class="article-widget article-widget-related_articles"><div class='wrap'>

    

    
    
        <div class="related-container" data-ids="[5731774067900416]" data-style="image">
            
                
                    <div class="media clearfix">
                      
                          <div class="media-left">
                              <div class="article-image">
                                  <a class="image" href="/s-mag/2019-02-20-5-things-we-are-really-hoping-to-hear-from-tito-mbowenis-first-budget-speech/"
                                      
                                          title=""
                                           style="" data-background-blur data-background-image='//lh3.googleusercontent.com/l_g1WGCgkrMBOQtvP4EcO9HU1z7DWp7JWNFlVj_m8D54HO4P-aRm6Ejopdaaih58bIgMR3ZKKnX0HVf-IRaMcVqi3vUqkMKJ=s300' data-background-position='50% 50%'
                                      
                                      >
                                  </a>
                              </div>
                          </div>
                      

                        <div class="media-body image">
                            <a href="/s-mag/2019-02-20-5-things-we-are-really-hoping-to-hear-from-tito-mbowenis-first-budget-speech/" class="link-block">
                                <h3>5 things we are REALLY hoping to hear from Tito Mboweni's first budget speech</h3>
                                <div class="synopsis">As the budget speech looms, this is our wishlist, Minister</div>
                                <div class="section">S Mag</div>
                                <div class="timestamp">1 hour ago</div>
                            </a>
                        </div>
                    </div>
                
            
        </div>
    


</div></div>



            

                


    <div id="2b6f48c0-768b-9823-2406-c3f3d2900a1c" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>Social grant coverage grows by about 2% per year. Spending on social grants will increase from R162‚6bn in 2018/19 to R202‚9bn in 2021/22‚ at an average annual growth rate of 7‚6%.</p>
<p>Over the same period‚ the number of beneficiaries is expected to increase from 17‚9-million to 18‚6-million. By 2021/22‚ the old age grant will reach 4-million beneficiaries‚ according to the Treasury document.</p>
<p>It shows that the child support grant will reach an estimated 13.1-million beneficiaries by 2021/22.</p>
<p>However‚ in 2019/20 and 2020/21‚ funding is set to decrease by R500m each year due to legislative delays in implementing the cabinet-approved extended child support grant for orphans who have lost both parents.</p>
            

        

    </div>

</div></div>



            

        

    </div>
            

            

                <div class="banner-mobile">
                    <center id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </center>

    
                    
                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="On the rise: Prepare to cough up more for booze‚ cigarettes and fuel"
        data-social-url="/news/south-africa/2019-02-20-on-the-rise-prepare-to-cough-up-more-for-booze-cigarettes-and-fuel/"
        data-social-synopsis="Another increase on sin taxes is on the cards, finance minister Tito Mboweni announced on Wednesday."
        data-social-image="//lh3.googleusercontent.com/ogLKRBm1Q_FJn1ezdVTt9CUtoQ9HQnOZdRC7-pDvmS3UqOyz68-iTBAfaBWvqpCQgORvxWlB2RkdsytYNYVuSVbmkhxxoWJo"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

                <div class="in-article-ad">
                    <center id='div-gpt-ad-block-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-3');
            });
        </script>
    </center>

    
                    
                </div>

                
                    <script async src="//tags.chargeplatform.com/112524/"></script>
                    
                

                 
                    <script async src="//tags.chargeplatform.com/112525/"></script>
                

                

    <div class="comment_container">
        <div id="disqus_thread">

        </div>
    </div>
    <script type="text/javascript">
        /**
         * Disqus config.
         */
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = 2019-02-20-on-the-rise-prepare-to-cough-up-more-for-booze-cigarettes-and-fuel
        }
    </script>


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//sowetanlive-sundayworld.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="trending">
    <div class="widget-title">
        <h3>Trending</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2019-02-20-someone-has-won-the-r232m-powerball/">
                        Someone has won the R232m PowerBall
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2019-02-20-female-drunk-drivers-on-the-rise-in-joburg/">
                        Female drunk drivers on the rise in Joburg
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2019-02-19-i-was-buying-dagga-when-hijacking-took-place-says-murder-accused/">
                        I was buying dagga when hijacking took place‚ says murder accused
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2019-02-20-watch--nearly-50-pupils-crammed-into-taxi/">
                        WATCH | Nearly 50 pupils crammed into taxi
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2019-02-20-young-boy-allegedly-raped-in-curro-school-bathroom/">
                        Young boy allegedly raped in Curro school bathroom
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    
                        <div class="related_articles">
    <div class="widget-title">
        <h3>Related articles</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2019-02-20-trade-union-federations-await-mbowenis-budget-speech/">
                        Trade union federations await Mboweni's budget speech
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/business/2019-02-20-tito-mboweni-pouring-money-into-eskom-is-like-pouring-water-into-a-sieve/">
                        Tito Mboweni: 'Pouring money into Eskom is like pouring water into a sieve'
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2019-02-18-taxpayers-likely-to-foot-saas-r11bn-comair-bill/">
                        Taxpayers likely to foot SAA’s R1.1bn Comair bill
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2019-02-20-watch-live-finance-minister-tito-mboweni-presents-2019-budget-speech/">
                        Watch Live: Finance Minister Tito Mboweni presents 2019 budget speech
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/s-mag/2019-02-20-5-things-we-are-really-hoping-to-hear-from-tito-mbowenis-first-budget-speech/">
                        5 things we are REALLY hoping to hear from Tito Mboweni's first budget speech
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-2' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/XJlUN8ZV6fkhZ60sgIXcZW_r7vjTv_ppbon03A1vIBa0mPXrJHu_z2KO8Rdys5QPmu1Ymg7lTT7FUoDScWNo2A);"
            href="/news/south-africa/2019-02-18-watch--three-thieves-and-a-baby-woman-uses-child-as-decoy-to-steal-cellphone/"
            rel="5194601635774464,5d8efd32-27aa-480a-f007-1bfa319dc054"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/south-africa/2019-02-18-watch--three-thieves-and-a-baby-woman-uses-child-as-decoy-to-steal-cellphone/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/south-africa/2019-02-18-watch--three-thieves-and-a-baby-woman-uses-child-as-decoy-to-steal-cellphone/">
                        Cellphone thief takes baby on crime spree
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a href="/news/south-africa/2019-02-14-saxonwold-compound-does-not-match-home-described-by-vytjie-mentor/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/south-africa/2019-02-14-saxonwold-compound-does-not-match-home-described-by-vytjie-mentor/">
                            Saxonwold compound does not match home described by Vytjie Mentor
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>
        <div class="banner">
            <center id='div-gpt-ad-banner-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </center>

    
            
        </div>

        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <center id='div-gpt-ad-sticky' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </center>

    
                    
                </div>
            </div>
        </div>

    </div>

    
<footer class="footer-publication-sowetan-live">


    <div class="container footer-container">
        <div class="col-lg-4 main-menu col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list main-menu">
                <div class="footer-heading">
                    Main Menu
                </div>
                <ul>
                    
                        
                            <li>
                                
                                    
                                    <a href="/news/"  class="selected"  rel="news">
                                        News
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sport/"  rel="sport">
                                        Sport
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/entertainment/"  rel="entertainment">
                                        Entertainment
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/good-life/"  rel="good-life">
                                        Good Life
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sebenza-live/"  rel="sebenza-live">
                                        SebenzaLIVE
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/opinion/"  rel="opinion">
                                        Opinion
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/s-mag/"  rel="s-mag">
                                        S Mag
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/business/"  rel="business">
                                        Business
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    <a
                                        href="/video/"
                                        
                                        
                                    >
                                        Video
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs">
            <div class="footer-list">
                <div class="footer-heading">
                    Read More
                </div>
                <ul>
                    
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/about-us/">Contact Us</a></li>
                    
                    <li><a href="/newsletters/">Email Newsletters</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/subsfaqs/">Subscribe</a></li>
                    <li><a href="https://www.sowetanlive.co.za/news/south-africa/2019-02-20-on-the-rise-prepare-to-cough-up-more-for-booze-cigarettes-and-fuel/?device=mobile">Mobile Site</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/rss-feeds/">RSS Feeds</a></li>
                    
                    <li><a href="https://tisoblackstar.com/tbg/internship/">Graduate Programme – 2017/2018</a></li>
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list">
                <div class="footer-heading">
                    Our network
                </div>
                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://select.timeslive.co.za/" target="_blank">Times Select</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                    <li><a href="https://tisoblackstarevents.co.za/" target="_blank">Tiso Blackstar Events</a></li>
                </ul>
            </div>
        </div>

        <div class="bar">
        </div>
        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    SowetanLIVE
                </div>
                <span>
                &copy; 2019 tiso blackstar group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = "sowetanlive.co.za";
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = "desktop-sowetan-live-news";
            _sf_async_config.authors = "Andisiwe Makinana";
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->

        <!-- SowetanLive BlueKai & MarketWise Tag -->
        <script>
            window.bk_async = function() {
                bk_allow_multiple_calls = true;
                bk_use_multiple_iframes = true;
                BKTAG.doTag(61860, 1);
                BKTAG.doTag(51518, 1)
            };
            (function() {
                var scripts = document.getElementsByTagName("script")[0];
                var s = document.createElement("script");
                s.async = true;
                s.src = "https://nero.live/tags/mwa.min.js";
                scripts.parentNode.insertBefore(s, scripts)
            })();
        </script>
        <!-- End BlueKai & MarketWise Tag -->
    



        

    </body>
</html>