



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>Embattled Tshwane city manager Moeketsi Mosola going after the whistle-blower</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="mosola,moeketsi mosola,jannie jacobs,r12bn,city of tshwane" />
<meta name="description" content="Embattled Tshwane city manager Moeketsi Mosola , who’s being investigated for an alleged dodgy R12bn contract – is taking on the official who lifted the lid on possible irregularities in the awarding of the lucrative contract." />
<meta name="news_keywords" content="mosola,moeketsi mosola,jannie jacobs,r12bn,city of tshwane"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="Embattled Tshwane city manager Moeketsi Mosola , who’s being investigated for an alleged dodgy R12bn contract – is taking on the official who lifted the lid on possible irregularities in the awarding of the lucrative contract."/>
<link itemprop="url" rel="canonical" href="https://www.sowetanlive.co.za/news/south-africa/2018-09-14-embattled-tshwane-city-manager-moeketsi-mosola-going-after-the-whistle-blower/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.sowetanlive.co.za/amp/news/south-africa/2018-09-14-embattled-tshwane-city-manager-moeketsi-mosola-going-after-the-whistle-blower/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.sowetanlive.co.za/news/south-africa/2018-09-14-embattled-tshwane-city-manager-moeketsi-mosola-going-after-the-whistle-blower/",
            "headline": "Embattled Tshwane city manager Moeketsi Mosola going after the whistle-blower",
            "description": "Embattled Tshwane city manager Moeketsi Mosola , who’s being investigated for an alleged dodgy R12bn contract – is taking on the official who lifted the lid on possible irregularities in the awarding of the lucrative contract.",
            "datePublished": "14 September 2018 - 12:09",

            
                "dateModified": "14 September 2018 - 12:09",
            

            
                "author": {
                    "@type": "Person",
                    "name": "Isaac Mahlangu"
                },
            

            
                "image": [
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/SMjk6V6Y9hc92rRly2Rov70eSqgQKF1GkWNrxRvlfjjSCZkuoL1bucolrgSKyUydX5fxNVHT8bBAn0MNJ2qqUJQdkR4us1Qt",
                        "author": "Brett Eloff",
                        "height": "664",
                        "width": "1000"
                    }
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "SowetanLIVE",
                "url": "https://www.sowetanlive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.sowetanlive.co.za/custom/static/App/UI/logo/logo.sowetan-live.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/SowetanLIVE/",
                        
                        
                            "https://www.youtube.com/user/SowetanWeb/",
                        
                        
                            "https://www.instagram.com/sowetan-live/",
                        
                        
                            "https://www.facebook.com/SowetanLIVE/"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.sowetanlive.co.za/news/south-africa/2018-09-14-embattled-tshwane-city-manager-moeketsi-mosola-going-after-the-whistle-blower/" />
<meta property="og:title" content="Embattled Tshwane city manager Moeketsi Mosola going after the whistle-blower" />
<meta property="og:description" content="Embattled Tshwane city manager Moeketsi Mosola , who’s being investigated for an alleged dodgy R12bn contract – is taking on the official who lifted the lid on possible irregularities in the awarding of the lucrative contract." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/SMjk6V6Y9hc92rRly2Rov70eSqgQKF1GkWNrxRvlfjjSCZkuoL1bucolrgSKyUydX5fxNVHT8bBAn0MNJ2qqUJQdkR4us1Qt=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@SowetanLIVE"/>
<meta name="twitter:creator" content="@SowetanLIVE"/>
<meta name="twitter:title" content="Embattled Tshwane city manager Moeketsi Mosola going after the whistle-blower" />
<meta name="twitter:description" content="Embattled Tshwane city manager Moeketsi Mosola , who’s being investigated for an alleged dodgy R12bn contract – is taking on the official who lifted the lid on possible irregularities in the awarding of the lucrative contract." />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/SMjk6V6Y9hc92rRly2Rov70eSqgQKF1GkWNrxRvlfjjSCZkuoL1bucolrgSKyUydX5fxNVHT8bBAn0MNJ2qqUJQdkR4us1Qt=s1000">





<meta name="article:publisher" value="https://www.sowetanlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=bafc3eaad6"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=bafc3eaad6" />



        

    

    <noscript>
        <meta http-equiv="refresh" content="0;url=?device=feature_phone">
    </noscript>

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=bafc3eaad6"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=bafc3eaad6" />

    <link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel="stylesheet">

    
        <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    

    cX.callQueue.push(['setSiteId', '9222340771831401880']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>


 <!-- Facebook Pixel Code -->
 
 <script>

        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '591244104566619');
        fbq('track', 'PageView');

</script>

<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"/></noscript>

<!-- End Facebook Pixel Code -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NDHKRM');</script>
<!-- End Google Tag Manager -->

<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

     // Creates an adblock detection plugin.
  ga('provide', 'adblockTracker', function(tracker, opts) {
      var ad = document.createElement('ins');
      ad.className = 'AdSense';
      ad.style.display = 'block';
      ad.style.position = 'absolute';
      ad.style.top = '-1px';
      ad.style.height = '1px';
      document.body.appendChild(ad);
      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
      document.body.removeChild(ad);
  });

  ga('create', 'UA-16675405-1', 'auto');
  

</script>


<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=bafc3eaad6"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=bafc3eaad6" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=bafc3eaad6"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=bafc3eaad6" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.sowetan-live.includes.min.css?v=bafc3eaad6" />

    
    <meta name="cXenseParse:tmd-section" content="news"/>
    <meta name="cXenseParse:tmd-content_type" content="free"/>



        

    </head>
    <body class="sowetan-live">

        

    
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = true;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://s.effectivemeasure.net/d/6/i?pu=http%3A%2F%sowetanlive.co.za%2Fnoscript" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

<script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script>
    

    





<nav class="nav-dark nav-publication-sowetan-live">

    <div class="nav-links">
        <ul>
            <li class="search" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li>
                <div class="logo-button">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="fa fa-bars"></i>
                </a>
            </li>
        </ul>
    </div>

    <div class="logo">

        
            
        

        <a href="/"></a>

    </div>

    <div class="user-buttons">
        <ul>
            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    <div class="sections-wrap">

        <ul class="sections">

            

                

                    <li>
                        

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/south-africa/"  class="selected" >
                                                    South Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/africa/" >
                                                    Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/world/" >
                                                    World
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/group/State_Capture"
                                                    
                                                    
                                                >
                                                    State Capture
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/soccer/" >
                                                    Soccer
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing/" >
                                                    Boxing
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/cricket/" >
                                                    Cricket
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/rugby/" >
                                                    Rugby
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/sport/sportlive/"
                                                    
                                                    
                                                >
                                                    SportLIVE
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/entertainment/"  rel="entertainment">
                                Entertainment
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/entertainment/mzansis-sexiest/" >
                                                    Mzansi's Sexiest
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/good-life/"  rel="good-life">
                                Good Life
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/sex-relationships/" >
                                                    Sex & Relationships
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/weddings/" >
                                                    Weddings
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://www.ignitionlive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/opinion/"  rel="opinion">
                                Opinion
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/columnists/" >
                                                    Columnists
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/letters/" >
                                                    Letters
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/yalo/" >
                                                    Yalo
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/s-mag/"  rel="s-mag">
                                S Mag
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/business/"  rel="business">
                                Business
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/business/money/" >
                                                    Money
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://businesslive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Business Live
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Video
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            

                

            

            <li>
                <div class="logo-button show-mobile">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            
            <li>
                <div class="switch-desktop show-mobile">
                        <a href="https://www.sowetanlive.co.za/news/south-africa/2018-09-14-embattled-tshwane-city-manager-moeketsi-mosola-going-after-the-whistle-blower/?device=feature_phone">Light Version</a>
                </div>
            </li>
            
        </ul>
        <div class="social-links show-desktop">
            <ul>
                <li><a target="_blank" href="https://www.facebook.com/SowetanLIVE/"><i class="fa fa-facebook"></i></a></li>
                <li><a target="_blank" href="https://twitter.com/SowetanLIVE/"><i class="fa fa-twitter"></i></a></li>
            </ul>
        </div>
    </div>

</nav>

<html>

    <div id="content" class="
        
        sowetan-live
    ">

        <div class="wallpaper">
            <center id='div-gpt-ad-wallpaper' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </center>

    
            
        </div>

        <div class="banner">
            <center id='div-gpt-ad-banner-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </center>

    
            
        </div>
         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-xs-12 col-md-8 article-content">

            

            <div class="category">
                <span class="sowetan-live">
                    
                        <a href="/news/south-africa/"  rel="news"
                           target="_new">
                            South Africa
                        </a>
                    
                </span>
            </div>

            

            


            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>Embattled Tshwane city manager Moeketsi Mosola going after the whistle-blower</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            
                <div class="article-meta">
                    
                        <span id="authors" class="article-author" data-author="Isaac Mahlangu">
                            By Isaac Mahlangu -
                        </span>
                    
                    <span class="article-pub-date">
                        14 September 2018 - 12:09
                    </span>
                </div>

                <div class="author-sponsor-meta">
                    



                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Embattled Tshwane city manager Moeketsi Mosola going after the whistle-blower"
        data-social-url="/news/south-africa/2018-09-14-embattled-tshwane-city-manager-moeketsi-mosola-going-after-the-whistle-blower/"
        data-social-synopsis="Embattled Tshwane city manager Moeketsi Mosola , who’s being investigated for an alleged dodgy R12bn contract – is taking on the official who lifted the lid on possible irregularities in the awarding of the lucrative contract."
        data-social-image="//lh3.googleusercontent.com/SMjk6V6Y9hc92rRly2Rov70eSqgQKF1GkWNrxRvlfjjSCZkuoL1bucolrgSKyUydX5fxNVHT8bBAn0MNJ2qqUJQdkR4us1Qt"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            

            
                <div class="article-widgets">

        

            

                


    <div id="5b4bc6a3-0bdb-c9ba-6588-a3f744401fca" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="articlefbb6bcd6882fd9c698e098642561a631b9f3c90c"
            href="//lh3.googleusercontent.com/SMjk6V6Y9hc92rRly2Rov70eSqgQKF1GkWNrxRvlfjjSCZkuoL1bucolrgSKyUydX5fxNVHT8bBAn0MNJ2qqUJQdkR4us1Qt=s1200"
            
            style="padding-top:66.4%;"
        >
            
                <img src="//lh3.googleusercontent.com/SMjk6V6Y9hc92rRly2Rov70eSqgQKF1GkWNrxRvlfjjSCZkuoL1bucolrgSKyUydX5fxNVHT8bBAn0MNJ2qqUJQdkR4us1Qt=s750" alt="Moeketsi Mosola">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        Moeketsi Mosola
                    </span>
                

                
                    <br>
                

                
                    <span class="author">
                        Image:
                        <span class="name">
                            Brett Eloff
                        </span>
                    </span>
                

            </div>
        

    </div>

</div></div>



            

                


    <div id="e50a9aeb-6b57-369f-e92a-14098f631f46" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>Embattled Tshwane city manager Moeketsi Mosola , who’s being investigated for an alleged dodgy R12bn contract – is taking on the official who lifted the lid on possible irregularities in the awarding of the lucrative contract.</p>
<p>Sowetan has learnt that Mosola has launched an investigation against Jannie Jacobs, who sought an external legal opinion on the contract, awarded to engineering firm, GladAfrica.</p>
<p>The legal opinion is central to an ongoing investigation the city has launched against Mosola this week, with its preliminary report expected in a month’s time.</p>
<p>Jacobs, the legal advisor of the city’s executive acquisition committee which Mosola dissolved, is facing a probe allegedly for seeking the legal opinion which landed Mosola in hot water.</p>
<p>When asked about the investigation into Jacobs, Mosola said: “In so far as ongoing internal investigations, it is not in the character of the City of Tshwane to comment on internal processes or investigations.”</p>
<p>He said the City of Tshwane’s internal processes were strictly being followed and all staff members’ rights were protected and deemed innocent until proven otherwise.</p>
<p>Mosola , who enjoys support from the Economic Freedom Fighters, faced a possible suspension, however, he survived when council changed tune and resolved on Tuesday that the probe against him happen while he remained in office.</p>
<p>His powers were, however, slightly clipped, when council ordered his deputy and the city’s chief operations officer, James Murphy, to appoint the firm to investigate him.</p>
<p>Insiders have now raised concerns about the investigation ending up as a “sham” as witnesses were not expected to come forward while Mosola remained in office.</p>
<p>“Mosola has already started with Janine, he’s going after officials one by one... this is intimidation, it’s like racism, something intangible to prove,” an insider said.</p>
<p>Mosola told Sowetan yesterday that the city was in a process of revising its supply chain management policy “to align with legally prescribed committee as dictated to by the Municipal Finance Management Act regulations”.</p>
<p>He said laws empowered him to establish “only three” supply chain management committees, namely bid specification, bid evaluationand bid adjudication committees.</p>
<p>Mosola didn’t however respond to questions about him allegedly harassing those that have raised concerns about the GladAfrica contract.</p>
            

        

    </div>

</div></div>



            

        

    </div>
            

            

                <div class="banner-mobile">
                    <center id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </center>

    
                    
                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Embattled Tshwane city manager Moeketsi Mosola going after the whistle-blower"
        data-social-url="/news/south-africa/2018-09-14-embattled-tshwane-city-manager-moeketsi-mosola-going-after-the-whistle-blower/"
        data-social-synopsis="Embattled Tshwane city manager Moeketsi Mosola , who’s being investigated for an alleged dodgy R12bn contract – is taking on the official who lifted the lid on possible irregularities in the awarding of the lucrative contract."
        data-social-image="//lh3.googleusercontent.com/SMjk6V6Y9hc92rRly2Rov70eSqgQKF1GkWNrxRvlfjjSCZkuoL1bucolrgSKyUydX5fxNVHT8bBAn0MNJ2qqUJQdkR4us1Qt"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

                <div class="in-article-ad">
                    <center id='div-gpt-ad-block-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-3');
            });
        </script>
    </center>

    
                    
                </div>

                
                    <script async src="//tags.chargeplatform.com/112524/"></script>
                    
                

                 
                    <script async src="//tags.chargeplatform.com/112525/"></script>
                

                

    <div class="comment_container">
        <div id="disqus_thread">

        </div>
    </div>
    <script type="text/javascript">
        /**
         * Disqus config.
         */
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = 2018-09-14-embattled-tshwane-city-manager-moeketsi-mosola-going-after-the-whistle-blower
        }
    </script>


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//sowetanlive-sundayworld.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="trending">
    <div class="widget-title">
        <h3>Trending</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-09-13-high-school-pupil-arrested-for-stabbing-his-teacher-to-death/">
                        High school pupil arrested for stabbing his teacher to death
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-09-14-zumas-daughter-tenderpreneurship-not-a-crime/">
                        Zuma's daughter: Tenderpreneurship not a crime
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-09-13-off-duty-metro-cop-murdered-in-hillbrow/">
                        BREAKING | Off-duty metro cop murdered in Hillbrow
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-09-13-sabc-to-retrench-hundreds/">
                        SABC to retrench hundreds
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-09-13-state-capture-inquiry-jz-to-judge-zondo-i-am-misunderstood-i-will-co-operate-with-your-commission/">
                        STATE CAPTURE INQUIRY: JZ to Judge Zondo - I am misunderstood‚ I will ...
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    
                        <div class="related_articles">
    <div class="widget-title">
        <h3>Related articles</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-09-12-tshwane-mayor-solly-msimanga-denies-he-is-an-eff-puppet/">
                        Tshwane mayor Solly Msimanga denies he is an EFF puppet
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-09-04-msimanga-and-eff-in-a-new-deal-for-tshwane/">
                        Msimanga and EFF in a new deal for Tshwane
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-08-30-tshwane-mayor-solly-msimanga-survives-no-confidence-vote/">
                        Tshwane mayor Solly Msimanga survives no-confidence vote
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-08-30-tshwane-police-out-in-full-force-ahead-of-motion-of-no-confidence-in-mayor/">
                        Tshwane police out in full force ahead of motion of no confidence in mayor
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-2' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/ZhLy6NO359LMejq2IG2xCF2ZZGSkrQcFSeKz--Kb7iZc_YlRgioP4tmpdDxrTumNZYnQnp6kH-v9QED6LpWL_U7pkcExPCz2xg);"
            href="/news/south-africa/2018-09-11-dont-judge-bheki-cele-because-of-crime-stats-says-expert/"
            rel="4745229714325504,e8e9f151-6e35-5175-b279-f8eff22e3151"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/south-africa/2018-09-11-dont-judge-bheki-cele-because-of-crime-stats-says-expert/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/south-africa/2018-09-11-dont-judge-bheki-cele-because-of-crime-stats-says-expert/">
                        Murder, rape and robbery in numbers: 5 crime stats that will wreck your Tuesday
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a href="/news/south-africa/2018-09-05-gogo-allegedly-beaten-over-beer-by-teen/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/south-africa/2018-09-05-gogo-allegedly-beaten-over-beer-by-teen/">
                            KZN gogo allegedly abused over beer
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>
        <div class="banner">
            <center id='div-gpt-ad-banner-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </center>

    
            
        </div>

        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <center id='div-gpt-ad-sticky' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </center>

    
                    
                </div>
            </div>
        </div>

    </div>

    
<footer class="footer-publication-sowetan-live">


    <div class="container footer-container">
        <div class="col-lg-4 main-menu col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list main-menu">
                <div class="footer-heading">
                    Main Menu
                </div>
                <ul>
                    
                        
                            <li>
                                
                                    
                                    <a href="/news/"  class="selected"  rel="news">
                                        News
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sport/"  rel="sport">
                                        Sport
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/entertainment/"  rel="entertainment">
                                        Entertainment
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/good-life/"  rel="good-life">
                                        Good Life
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/opinion/"  rel="opinion">
                                        Opinion
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/s-mag/"  rel="s-mag">
                                        S Mag
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/business/"  rel="business">
                                        Business
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    <a
                                        href="/video/"
                                        
                                        
                                    >
                                        Video
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs">
            <div class="footer-list">
                <div class="footer-heading">
                    Read More
                </div>
                <ul>
                    
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/about-us/">Contact Us</a></li>
                    
                    <li><a href="/newsletters/">Email Newsletters</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/subsfaqs/">Subscribe</a></li>
                    <li><a href="https://www.sowetanlive.co.za/news/south-africa/2018-09-14-embattled-tshwane-city-manager-moeketsi-mosola-going-after-the-whistle-blower/?device=mobile">Mobile Site</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/rss-feeds/">RSS Feeds</a></li>
                    
                    <li><a href="https://tisoblackstar.com/tbg/internship/">Graduate Programme – 2017/2018</a></li>
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list">
                <div class="footer-heading">
                    Our network
                </div>
                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://select.timeslive.co.za/" target="_blank">Times Select</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                </ul>
            </div>
        </div>

        <div class="bar">
        </div>
        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    SowetanLIVE
                </div>
                <span>
                &copy; 2018 tiso blackstar group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = "sowetanlive.co.za";
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = "desktop-sowetan-live-news";
            _sf_async_config.authors = "Isaac Mahlangu";
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->

        <!-- SowetanLive BlueKai & MarketWise Tag -->
        <script>
            window.bk_async = function() {
                bk_allow_multiple_calls = true;
                bk_use_multiple_iframes = true;
                BKTAG.doTag(61860, 1);
                BKTAG.doTag(51518, 1)
            };
            (function() {
                var scripts = document.getElementsByTagName("script")[0];
                var s = document.createElement("script");
                s.async = true;
                s.src = "https://nero.live/tags/mwa.min.js";
                scripts.parentNode.insertBefore(s, scripts)
            })();
        </script>
        <!-- End BlueKai & MarketWise Tag -->
    



        

    </body>
</html>