



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>PE scuffle may result in DC for UDM's Bobani</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="bantu holomisa,councillor,mp,deidre carter,mongameli bobani,carter,bobani united democratic movement,nelson mandela bay,dc,athol trollip,cope" />
<meta name="description" content="United Democratic Movement (UDM) leader Bantu Holomisa says he has 14 days to decide whether any action should be taken." />
<meta name="news_keywords" content="bantu holomisa,councillor,mp,deidre carter,mongameli bobani,carter,bobani united democratic movement,nelson mandela bay,dc,athol trollip,cope"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="United Democratic Movement (UDM) leader Bantu Holomisa says he has 14 days to decide whether any action should be taken."/>
<link itemprop="url" rel="canonical" href="https://www.sowetanlive.co.za/news/south-africa/2018-03-31-pe-scuffle-may-result-in-dc-for-udms-bobani/"/>





    <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.sowetanlive.co.za/news/south-africa/2018-03-31-pe-scuffle-may-result-in-dc-for-udms-bobani/"
  },
  "headline": "PE scuffle may result in DC for UDM's Bobani",
  "image": [
    "//lh3.googleusercontent.com/bWA5GcYrm1KOncdhWKjy_e7iCRibwu89wo1TmdbCDPA6vvxhQbtdPkW_JW7sT_GjJsmfCok7KMb_GrZj6JPW4zckr8yrz7xE7w=s1000"
   ],
  "datePublished": "31 March 2018 - 08:39",
  "dateModified": "31 March 2018 - 08:39",
   
   "publisher": {
    "@type": "Organization",
    "name": "SowetanLIVE",
    "logo": {
      "@type": "ImageObject",
      "url": "/custom/static/App/UI/logo/logo.png"
    }
  },
  "description": "United Democratic Movement (UDM) leader Bantu Holomisa says he has 14 days to decide whether any action should be taken."
}
</script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.sowetanlive.co.za/news/south-africa/2018-03-31-pe-scuffle-may-result-in-dc-for-udms-bobani/" />
<meta property="og:title" content="PE scuffle may result in DC for UDM&#39;s Bobani" />
<meta property="og:description" content="United Democratic Movement (UDM) leader Bantu Holomisa says he has 14 days to decide whether any action should be taken." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="//lh3.googleusercontent.com/bWA5GcYrm1KOncdhWKjy_e7iCRibwu89wo1TmdbCDPA6vvxhQbtdPkW_JW7sT_GjJsmfCok7KMb_GrZj6JPW4zckr8yrz7xE7w=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@SowetanLIVE"/>
<meta name="twitter:creator" content="@SowetanLIVE"/>
<meta name="twitter:title" content="PE scuffle may result in DC for UDM&#39;s Bobani" />
<meta name="twitter:description" content="United Democratic Movement (UDM) leader Bantu Holomisa says he has 14 days to decide whether any action should be taken." />
<meta name="twitter:image:src" content="http://lh3.googleusercontent.com/bWA5GcYrm1KOncdhWKjy_e7iCRibwu89wo1TmdbCDPA6vvxhQbtdPkW_JW7sT_GjJsmfCok7KMb_GrZj6JPW4zckr8yrz7xE7w=s1000">





<meta name="article:publisher" value="http://www.sowetanlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=970c238bdc"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=970c238bdc" />



        

    

    <noscript>
        <meta http-equiv="refresh" content="0;url=?device=feature_phone">
    </noscript>

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=970c238bdc"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=970c238bdc" />

    <link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel="stylesheet">

    
        <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    cX.callQueue.push(['setSiteId', '9222340771831401880']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>
        
<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

     // Creates an adblock detection plugin.
  ga('provide', 'adblockTracker', function(tracker, opts) {
      var ad = document.createElement('ins');
      ad.className = 'AdSense';
      ad.style.display = 'block';
      ad.style.position = 'absolute';
      ad.style.top = '-1px';
      ad.style.height = '1px';
      document.body.appendChild(ad);
      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
      document.body.removeChild(ad);
  });

  ga('create', 'UA-16675405-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    

    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=970c238bdc"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=970c238bdc" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=970c238bdc"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=970c238bdc" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.sowetan-live.includes.min.css?v=970c238bdc" />



    </head>
    <body class="sowetan-live">

        

    
          <!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NDHKRM"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NDHKRM');</script>
	<!-- End Google Tag Manager -->


<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = true;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://s.effectivemeasure.net/d/6/i?pu=http%3A%2F%sowetanlive.co.za%2Fnoscript" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

	<script>

        document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292728202&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')

	</script>
    

    





<nav class="nav-dark nav-publication-sowetan-live">

    <div class="nav-links">
        <ul>
            <li class="search" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li>
                <div class="logo-button">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="fa fa-bars"></i>
                </a>
            </li>
        </ul>
    </div>

    <div class="logo">

        
            
        

        <a href="/"></a>

    </div>

    <div class="user-buttons">
        <ul>
            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    <div class="sections-wrap">

        <ul class="sections">

            

                

                    <li>
                        

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/south-africa/"  class="selected" >
                                                    South Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/africa/" >
                                                    Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/world/" >
                                                    World
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/anc-conference-2017/"
                                                    
                                                    
                                                >
                                                    Anc Conference 2017
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/soccer/" >
                                                    Soccer
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing/" >
                                                    Boxing
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/cricket/" >
                                                    Cricket
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/rugby/" >
                                                    Rugby
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/sport/sportlive/"
                                                    
                                                    
                                                >
                                                    SportLIVE
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/entertainment/"  rel="entertainment">
                                Entertainment
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/entertainment/mzansis-sexiest/" >
                                                    Mzansi's Sexiest
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/good-life/"  rel="good-life">
                                Good Life
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/sex-relationships/" >
                                                    Sex & Relationships
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/weddings/" >
                                                    Weddings
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://www.ignitionlive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/opinion/"  rel="opinion">
                                Opinion
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/columnists/" >
                                                    Columnists
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/letters/" >
                                                    Letters
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/yalo/" >
                                                    Yalo
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/s-mag/"  rel="s-mag">
                                S Mag
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/business/"  rel="business">
                                Business
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/business/money/" >
                                                    Money
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://businesslive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Business Live
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Video
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            

                

            

            <li>
                <div class="logo-button show-mobile">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            
            <li>
                <div class="switch-desktop show-mobile">
                        <a href="https://www.sowetanlive.co.za/news/south-africa/2018-03-31-pe-scuffle-may-result-in-dc-for-udms-bobani/?device=feature_phone">Light Version</a>
                </div>
            </li>
            
        </ul>
        <div class="social-links show-desktop">
            <ul>
                <li><a target="_blank" href="https://www.facebook.com/SowetanLIVE/"><i class="fa fa-facebook"></i></a></li>
                <li><a target="_blank" href="https://twitter.com/SowetanLIVE/"><i class="fa fa-twitter"></i></a></li>
            </ul>
        </div>
    </div>

</nav>

<html>

    <div id="content" class="
        
        sowetan-live
    ">

        <div class="wallpaper">
            <center id='div-gpt-ad-wallpaper' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </center>

    
            
        </div>

        <div class="banner">
            <center id='div-gpt-ad-banner-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </center>

    
            
        </div>
         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-xs-12 col-md-8 article-content">

            

            <div class="category">
                <span class="sowetan-live">
                    
                        <a href="/news/south-africa/"  rel="news"
                           target="_new">
                            South Africa
                        </a>
                    
                </span>
            </div>

            

            


            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>PE scuffle may result in DC for UDM's Bobani</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            
                <div class="article-meta">
                    
                        <span id="authors" class="article-author">
                            By Staff Writer -
                        </span>
                    
                    <span class="article-pub-date">
                        31 March 2018 - 08:39
                    </span>
                </div>

                


                <div class="social-container">

    <div
        class="social-links"
        data-social-title="PE scuffle may result in DC for UDM&#39;s Bobani"
        data-social-url="/news/south-africa/2018-03-31-pe-scuffle-may-result-in-dc-for-udms-bobani/"
        data-social-synopsis="United Democratic Movement (UDM) leader Bantu Holomisa says he has 14 days to decide whether any action should be taken."
        data-social-image="//lh3.googleusercontent.com/bWA5GcYrm1KOncdhWKjy_e7iCRibwu89wo1TmdbCDPA6vvxhQbtdPkW_JW7sT_GjJsmfCok7KMb_GrZj6JPW4zckr8yrz7xE7w"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            

            <div class="article-widgets">

        

            

                


    <div id="0d738459-fcdb-cdcc-ff91-fe1d23993ecb" rel="image" class="article-widget article-widget-image article-widget-float-right"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="article4173c936102b93f12d06a9210bed2d7cc58b7824"
            href="//lh3.googleusercontent.com/bWA5GcYrm1KOncdhWKjy_e7iCRibwu89wo1TmdbCDPA6vvxhQbtdPkW_JW7sT_GjJsmfCok7KMb_GrZj6JPW4zckr8yrz7xE7w=s1200"
            
            style="padding-top:119.906323185%;"
        >
            
                <img src="//lh3.googleusercontent.com/bWA5GcYrm1KOncdhWKjy_e7iCRibwu89wo1TmdbCDPA6vvxhQbtdPkW_JW7sT_GjJsmfCok7KMb_GrZj6JPW4zckr8yrz7xE7w=s1125" alt="PE scuffle may result in DC for UDM's  Mongameli Bobani. Image: Sara Steiniger">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        PE scuffle may result in DC for UDM's  Mongameli Bobani. Image: Sara Steiniger
                    </span>
                

                

                

            </div>
        

    </div>

</div></div>



            

                


    <div id="98448d27e00b7fe31d17528b0f24f593d65475e9" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>United Democratic Movement (UDM) leader Bantu Holomisa says he has 14 days to dec</p>
            

        

    </div>

</div></div>



            

                


    <div id="73e4385b-9031-f6b5-dfc1-9e7e92b93dc1" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>ide whether any action should be taken against his party's councillor who allegedly manhandled a Cope MP during the drama that unfolded in the Nelson Mandela Bay council meeting on Thursday.</p>
<p>Cope MP Deidre Carter told the publication she was affronted by the conduct of axed Nelson Mandela Bay deputy mayor Mongameli Bobani‚ and that she had contacted Holomisa about it.</p>
<p>Holomisa said on Friday: "We have demanded a full report on the proceedings of yesterday’s Council and where necessary disciplinary action will be taken against Bobani’s behaviour in the said meeting of yesterday. We have 14 days to do so."</p>
<p>Carter said she was sitting in the public gallery when the incident occurred.</p>
<p>“He grabbed one of the chief of staff of the DA council. He started using the s-word and the f-word. I stood up and said to him ‘calm down’. He then grabbed me and knocked me with his shoulder.</p>
<p>“I then immediately phoned the general [Holomisa] and I explained to him this is what has happened. He then asked me to compile a report. The whole thing lasted about 20 seconds.</p>
<p>“I promise you that I have never ever seen such ill discipline. I actually told General Holomisa that you have such an amazing movement and this man is an insult to it‚” said Carter.</p>
            

        

    </div>

</div></div>



            

                


    <div id="3bdb4428-5140-a4ee-f05c-c499f75c1cf8" rel="related_articles" class="article-widget article-widget-related_articles"><div class='wrap'>

    

    
    
        <div class="related-container" data-ids="[5402672429531136]" data-style="image">
            
                
                    <div class="media clearfix">
                      
                          <div class="media-left">
                              <div class="article-image">
                                  <a class="image" href="/news/south-africa/2018-03-23-eff-councillor-at-joburg-city-faces-assault-charges/"
                                      
                                          title=""
                                           style="" data-background-blur data-background-image='//lh3.googleusercontent.com/ymhEF1Iio6JlKSuW2CkM7xXusFLcDpQxT9bnHLVt-ga22U12KEJBe47HSZYKOxSIYcHgp6dVIGMEQWEXR5eY1sk6KdMpXaY-=s300' data-background-position='15% 23%'
                                      
                                      >
                                  </a>
                              </div>
                          </div>
                      

                        <div class="media-body image">
                            <a href="/news/south-africa/2018-03-23-eff-councillor-at-joburg-city-faces-assault-charges/" class="link-block">
                                <h3>EFF councillor at Joburg City faces assault charges</h3>
                                <div class="synopsis">EFF councillor Lucky Chabalala, has admitted to manhandling a fellow member in the council.</div>
                                <div class="section">News</div>
                                <div class="timestamp">8 days ago</div>
                            </a>
                        </div>
                    </div>
                
            
        </div>
    


</div></div>



            

                


    <div id="72c50f4c-3b06-f608-b015-d1d291ceb596" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>Nelson Mandela Bay mayor Athol Trollip tweeted about the scuffle: “This is what this UDM cllr has been doing from the beginning of this term of office. He intimidates‚ threatens and swears at people. Today he manhandled Hon Deidre Carter (Cope MP) and then sought to provoke me. All this is done with complete impunity.”</p><p>Holomisa meanwhile defended Bobani while slamming Trollip and the DA.</p><p>He said the Democratic Alliance leadership "claimed to be in possession of a prima facie evidence of corruption against Bobani. We said go &amp; investigate and table ur findings in the council. They appointed PwC using millions of the City. Last year the final report was given to DA Leadership. Suspended staff members were return back to their positions. Report is silent on Bobani. The media &amp; political parties have bn asking Trollip to make report available to no avail (sic). . . Can the forthcoming DA Conference force Trollip to publish the said final report especially that he used municipality’s funds. We have a right to know."</p><p>". . . Until that report is published‚ tabled in the council or the UDM is given the copy of the report‚ DA must forget‚ UDM will not vote with them. We r not your picinin boys‚" said Holomisa.</p><p>Tension between Trollip and Bobani raged for almost a year before Bobani was ousted in a motion of no confidence.</p><p>Earlier this month‚ Trollip tabled a report by PricewaterhouseCoopers (PwC)‚ following its probe into irregular appointments of litter-pickers. He told a mayoral committee meeting that he was waiting for a private attorney to draw up charges before the report would be released to the media.</p>
            

        

    </div>

</div></div>



            

                


    <div id="ddce4057-0486-923d-49c1-89caab7a9aa7" rel="related_articles" class="article-widget article-widget-related_articles"><div class='wrap'>

    

    
    
        <div class="related-container" data-ids="[5196617078538240, 6002177923350528]" data-style="image">
            
                
                    <div class="media clearfix">
                      
                          <div class="media-left">
                              <div class="article-image">
                                  <a class="image" href="/opinion/letters/2018-03-22-abuse-of-media-not-acceptable/"
                                      
                                          title="EFF’s Floyd Shivambu intimidates journalist outside parliament"
                                           style="" data-background-blur data-background-image='//lh3.googleusercontent.com/tpu4_UM5R_GEi_DNKXsvaX_zXD7WWq9WlFhcxbHoF12DOVTYc0O5kGIiaNeMOQZYi5JK6QupH1-TPlzxc06ZuP32sfrPJJSvNA=s300' data-background-position='48% 23%'
                                      
                                      >
                                  </a>
                              </div>
                          </div>
                      

                        <div class="media-body image">
                            <a href="/opinion/letters/2018-03-22-abuse-of-media-not-acceptable/" class="link-block">
                                <h3>Abuse of media not acceptable</h3>
                                <div class="synopsis">Credit to EFF leader Julius Malema for publicly rebuking his deputy, Floyd Shivambu, for his manhandling of a journalist in Cape Town earlier this ...</div>
                                <div class="section">Opinion</div>
                                <div class="timestamp">9 days ago</div>
                            </a>
                        </div>
                    </div>
                
            
                
                    <div class="media clearfix">
                      
                          <div class="media-left">
                              <div class="article-image">
                                  <a class="image" href="/news/south-africa/2018-03-20-watch--effs-floyd-shivambu-assaults-journalist-at-parliament/"
                                      
                                          title="EFF’s Floyd Shivambu intimidates journalist outside parliament"
                                           style="" data-background-blur data-background-image='//lh3.googleusercontent.com/tpu4_UM5R_GEi_DNKXsvaX_zXD7WWq9WlFhcxbHoF12DOVTYc0O5kGIiaNeMOQZYi5JK6QupH1-TPlzxc06ZuP32sfrPJJSvNA=s300' data-background-position='51% 24%'
                                      
                                      >
                                  </a>
                              </div>
                          </div>
                      

                        <div class="media-body image">
                            <a href="/news/south-africa/2018-03-20-watch--effs-floyd-shivambu-assaults-journalist-at-parliament/" class="link-block">
                                <h3>WATCH | EFF's Floyd Shivambu 'assaults' journalist at parliament</h3>
                                <div class="synopsis">EFF deputy president Floyd Shivambu was caught on camera assaulting a journalist on Tuesday.</div>
                                <div class="section">News</div>
                                <div class="timestamp">11 days ago</div>
                            </a>
                        </div>
                    </div>
                
            
        </div>
    


</div></div>



            

        

    </div>

            

                <div class="banner-mobile">
                    <center id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </center>

    
                    
                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="PE scuffle may result in DC for UDM&#39;s Bobani"
        data-social-url="/news/south-africa/2018-03-31-pe-scuffle-may-result-in-dc-for-udms-bobani/"
        data-social-synopsis="United Democratic Movement (UDM) leader Bantu Holomisa says he has 14 days to decide whether any action should be taken."
        data-social-image="//lh3.googleusercontent.com/bWA5GcYrm1KOncdhWKjy_e7iCRibwu89wo1TmdbCDPA6vvxhQbtdPkW_JW7sT_GjJsmfCok7KMb_GrZj6JPW4zckr8yrz7xE7w"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

                <div class="in-article-ad">
                    <center id='div-gpt-ad-block-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-3');
            });
        </script>
    </center>

    
                    
                </div>

                
                    <script async src="https://www.chargeplatform.com/tag/?id=112524" ></script>
                

                 
                    <script async src="https://www.chargeplatform.com/tag/?id=112525" ></script>
                

                

    <div class="comment_container">
        <div id="disqus_thread">

        </div>
    </div>
    <script type="text/javascript">
        /**
         * Disqus config.
         */
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = 2018-03-31-pe-scuffle-may-result-in-dc-for-udms-bobani
        }
    </script>


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//sowetanlive-sundayworld.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="trending">
    <div class="widget-title">
        <h3>Trending</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/africa/2018-03-30-soldiers-demand-sex-for-removing-mugabe-from-power-report/">
                        Soldiers demand sex for removing Mugabe from power - report
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-03-28-undercover-billionaires-founder-louis-tshakoane-junior-held-for-fraud/">
                        Undercover Billionaires founder Louis Tshakoane Junior held for fraud
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-03-30-mandela-granddaughters-pitch-in-to-create-jobs/">
                        Mandela granddaughters pitch in to create jobs
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-03-30-marriage-of-minds-double-grad-celebration-for-wits-duo-plus-tips-on-how-to-do-it/">
                        Marriage of minds - Double grad celebration for Wits duo
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-03-30-another-angel-in-custody-over-robbery-plan/">
                        Another 'Angel' in custody over robbery plan
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-2' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/VLwUlInvjcBcPmoc4o9rzeN3EO2DSg9dzon3aGo9zRRew2Rt2ufhI0W5JGhZQ9k6R4iaLq9Kw6wudIO3ngsN-u7LfwvobXDXRg);"
            href="/news/south-africa/2018-03-28-mabuza-slams-magashule-r20-million-farewell-party/"
            rel="5674447356821504,9697b668-1075-61fd-3eb6-4cc1ab2a0702"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/south-africa/2018-03-28-mabuza-slams-magashule-r20-million-farewell-party/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/south-africa/2018-03-28-mabuza-slams-magashule-r20-million-farewell-party/">
                        Mabuza answers question on Magashule’s alleged R20m farewell bash
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a href="/news/south-africa/2018-03-20-watch--effs-floyd-shivambu-assaults-journalist-at-parliament/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/south-africa/2018-03-20-watch--effs-floyd-shivambu-assaults-journalist-at-parliament/">
                            'I’m definitely laying charges’:  Journalist’s account after ‘assault’ by EFF’s ...
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>
        <div class="banner">
            <center id='div-gpt-ad-banner-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </center>

    
            
        </div>

        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <center id='div-gpt-ad-sticky' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </center>

    
                    
                </div>
            </div>
        </div>

    </div>

    
<footer class="footer-publication-sowetan-live">


    <div class="container footer-container">
        <div class="col-lg-4 main-menu col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list main-menu">
                <div class="footer-heading">
                    Main Menu
                </div>
                <ul>
                    
                        
                            <li>
                                
                                    
                                    <a href="/news/"  class="selected"  rel="news">
                                        News
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sport/"  rel="sport">
                                        Sport
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/entertainment/"  rel="entertainment">
                                        Entertainment
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/good-life/"  rel="good-life">
                                        Good Life
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/opinion/"  rel="opinion">
                                        Opinion
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/s-mag/"  rel="s-mag">
                                        S Mag
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/business/"  rel="business">
                                        Business
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    <a
                                        href="/video/"
                                        
                                        
                                    >
                                        Video
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs">
            <div class="footer-list">
                <div class="footer-heading">
                    Read More
                </div>
                <ul>
                    
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/about-us/">Contact Us</a></li>
                    
                    <li><a href="/newsletters/">Email Newsletters</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/subsfaqs/">Subscribe</a></li>
                    <li><a href="https://www.sowetanlive.co.za/news/south-africa/2018-03-31-pe-scuffle-may-result-in-dc-for-udms-bobani/?device=mobile">Mobile Site</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/rss-feeds/">RSS Feeds</a></li>
                    
                    <li><a href="https://tisoblackstar.com/tbg/internship/">Graduate Programme – 2017/2018</a></li>
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list">
                <div class="footer-heading">
                    Our network
                </div>
                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://select.timeslive.co.za/" target="_blank">Times Select</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                </ul>
            </div>
        </div>

        <div class="bar">
        </div>
        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    SowetanLIVE
                </div>
                <span>
                &copy; 2018 tiso blackstar group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = 'sowetanlive.co.za';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'desktop-sowetan-live-news';
            _sf_async_config.authors = 'Staff Writer';
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->

        <!-- SowetanLive BlueKai & MarketWise Tag -->
        <script>
        window.bk_async=function(){bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;BKTAG.doTag(49075,1);BKTAG.doTag(51518,1)};(function(){var scripts=document.getElementsByTagName("script")[0];var s=document.createElement("script");s.async=true;s.src="https://tags.bkrtx.com/js/bk-coretag.js";scripts.parentNode.insertBefore(s,scripts)})();(function(){var iframe=document.createElement("iframe");iframe.id="__nframe____n_";(iframe.frameElement||iframe).style.cssText="width: 0; height: 0; border: 0";iframe.src="https://nero.live/tags/nero-tags-v2.html";iframe.onload=function(){n_msg(null)};document.body.appendChild(iframe)})();var n_target="https://nero.live";var bkOriginSuffix="tags.bluekai.com";function n_msg(pos){var msg={pos:pos==null?null:{lat:pos.coords.latitude,lon:pos.coords.longitude,acc:pos.coords.accuracy},page:window.location.href,msg_type:"POS"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}function receiveMessage(event){var origin=event.origin||event.originalEvent.origin;if(origin.substr(-bkOriginSuffix.length)===bkOriginSuffix){var msg={bk_uuid:event.data,msg_type:"BK"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}}window.addEventListener("message",receiveMessage,false);
        </script>
        <!-- End BlueKai & MarketWise Tag -->
    



        

    </body>
</html>