



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>Latoya was 'joy of the family' says distraught mother</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="nontombi gwam,toddler,joy,latoya,ekurhuleni,god,christmas eve" />
<meta name="description" content="Gwam held a media briefing at her home in Daveyton‚ Ekurhuleni‚ on Wednesday to speak about the loss of her child." />
<meta name="news_keywords" content="nontombi gwam,toddler,joy,latoya,ekurhuleni,god,christmas eve"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="Gwam held a media briefing at her home in Daveyton‚ Ekurhuleni‚ on Wednesday to speak about the loss of her child."/>
<link itemprop="url" rel="canonical" href="https://www.sowetanlive.co.za/news/south-africa/2018-01-03-latoya-was-joy-of-the-family-says-distraught-mother/"/>





    <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.sowetanlive.co.za/news/south-africa/2018-01-03-latoya-was-joy-of-the-family-says-distraught-mother/"
  },
  "headline": "Latoya was 'joy of the family' says distraught mother",
  "image": [
    "//lh3.googleusercontent.com/qhODNhLp_VjxH-Qh2fJpKGPz2roKcEUI9jD3TCdDzdX5G3AeVKmA9hOTh-m_cDPJnOrhB1arYigjBgWF7KOOIbwBZvWBjpn2FQ=s1000"
   ],
  "datePublished": "03 January 2018 - 16:46",
  "dateModified": "03 January 2018 - 16:46",
   
   "publisher": {
    "@type": "Organization",
    "name": "SowetanLIVE",
    "logo": {
      "@type": "ImageObject",
      "url": "/custom/static/App/UI/logo/logo.png"
    }
  },
  "description": "Gwam held a media briefing at her home in Daveyton‚ Ekurhuleni‚ on Wednesday to speak about the loss of her child."
}
</script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.sowetanlive.co.za/news/south-africa/2018-01-03-latoya-was-joy-of-the-family-says-distraught-mother/" />
<meta property="og:title" content="Latoya was &#39;joy of the family&#39; says distraught mother" />
<meta property="og:description" content="Gwam held a media briefing at her home in Daveyton‚ Ekurhuleni‚ on Wednesday to speak about the loss of her child." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="//lh3.googleusercontent.com/qhODNhLp_VjxH-Qh2fJpKGPz2roKcEUI9jD3TCdDzdX5G3AeVKmA9hOTh-m_cDPJnOrhB1arYigjBgWF7KOOIbwBZvWBjpn2FQ=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@SowetanLIVE"/>
<meta name="twitter:creator" content="@SowetanLIVE"/>
<meta name="twitter:title" content="Latoya was &#39;joy of the family&#39; says distraught mother" />
<meta name="twitter:description" content="Gwam held a media briefing at her home in Daveyton‚ Ekurhuleni‚ on Wednesday to speak about the loss of her child." />
<meta name="twitter:image:src" content="http://lh3.googleusercontent.com/qhODNhLp_VjxH-Qh2fJpKGPz2roKcEUI9jD3TCdDzdX5G3AeVKmA9hOTh-m_cDPJnOrhB1arYigjBgWF7KOOIbwBZvWBjpn2FQ=s1000">





<meta name="article:publisher" value="http://www.sowetanlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=17e4db44df"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=17e4db44df" />



        

    

    <noscript>
        <meta http-equiv="refresh" content="0;url=?device=feature_phone">
    </noscript>

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=17e4db44df"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=17e4db44df" />

    <link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel="stylesheet">

    
        <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>


<!-- Cxense script begin -->
    <script>
        var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    </script>
    <script type="text/javascript">
        (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
        e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
    </script>
    <script>
        cX.callQueue.push(['setSiteId', '9222340771831401880']);
        cX.callQueue.push(['sendPageViewEvent']);
    </script>
    <script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>
        
<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

     // Creates an adblock detection plugin.
  ga('provide', 'adblockTracker', function(tracker, opts) {
      var ad = document.createElement('ins');
      ad.className = 'AdSense';
      ad.style.display = 'block';
      ad.style.position = 'absolute';
      ad.style.top = '-1px';
      ad.style.height = '1px';
      document.body.appendChild(ad);
      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
      document.body.removeChild(ad);
  });

  ga('create', 'UA-16675405-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=17e4db44df"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=17e4db44df" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=17e4db44df"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=17e4db44df" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.sowetan-live.includes.min.css?v=17e4db44df" />



    </head>
    <body class="sowetan-live">

        

    
          <!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NDHKRM"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NDHKRM');</script>
	<!-- End Google Tag Manager -->


<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = true;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://s.effectivemeasure.net/d/6/i?pu=http%3A%2F%sowetanlive.co.za%2Fnoscript" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

	<script>

        document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292728202&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')

	</script>
    

    





<nav class="nav-dark nav-publication-sowetan-live">

    <div class="nav-links">
        <ul>
            <li class="search" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li>
                <div class="logo-button">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="fa fa-bars"></i>
                </a>
            </li>
        </ul>
    </div>

    <div class="logo">

        
            
        

        <a href="/"></a>

    </div>

    <div class="user-buttons">
        <ul>
            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    <div class="sections-wrap">

        <ul class="sections">

            

                

                    <li>
                        

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/south-africa/"  class="selected" >
                                                    South Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/africa/" >
                                                    Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/world/" >
                                                    World
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/anc-conference-2017/"
                                                    
                                                    
                                                >
                                                    Anc Conference 2017
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/soccer/" >
                                                    Soccer
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing/" >
                                                    Boxing
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/cricket/" >
                                                    Cricket
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/rugby/" >
                                                    Rugby
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/sport/sportlive/"
                                                    
                                                    
                                                >
                                                    SportLIVE
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/entertainment/"  rel="entertainment">
                                Entertainment
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/entertainment/mzansis-sexiest/" >
                                                    Mzansi's Sexiest
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/good-life/"  rel="good-life">
                                Good Life
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/sex-relationships/" >
                                                    Sex & Relationships
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/good-life/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://blogs.sowetanlive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Weddings
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://www.ignitionlive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/opinion/"  rel="opinion">
                                Opinion
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/columnists/" >
                                                    Columnists
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/letters/" >
                                                    Letters
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/yalo/" >
                                                    Yalo
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/s-mag/"  rel="s-mag">
                                S Mag
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/business/"  rel="business">
                                Business
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/business/money/" >
                                                    Money
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="http://businesslive.co.za/"
                                                    target="_new"
                                                    
                                                >
                                                    Business Live
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Video
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            

                

            

            <li>
                <div class="logo-button show-mobile">

                    
                        
                    

                    <a href="/sundayworld/"></a>

                </div>
            </li>
            
            <li>
                <div class="switch-desktop show-mobile">
                        <a href="https://www.sowetanlive.co.za/news/south-africa/2018-01-03-latoya-was-joy-of-the-family-says-distraught-mother/?device=feature_phone">Light Version</a>
                </div>
            </li>
            
        </ul>
        <div class="social-links show-desktop">
            <ul>
                <li><a target="_blank" href="https://www.facebook.com/SowetanLIVE/"><i class="fa fa-facebook"></i></a></li>
                <li><a target="_blank" href="https://twitter.com/SowetanLIVE/"><i class="fa fa-twitter"></i></a></li>
            </ul>
        </div>
    </div>

</nav>

<html>

    <div id="content" class="
        
        sowetan-live
    ">

        <div class="wallpaper">
            <center id='div-gpt-ad-wallpaper' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </center>

    
            
        </div>

        <div class="banner">
            <center id='div-gpt-ad-banner-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </center>

    
            
        </div>
         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-xs-12 col-md-8 article-content">

            

            <div class="category">
                <span class="sowetan-live">
                    
                        <a href="/news/south-africa/"  rel="news"
                           target="_new">
                            South Africa
                        </a>
                    
                </span>
            </div>

            

            


            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>Latoya was 'joy of the family' says distraught mother</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            
                <div class="article-meta">
                    
                        <span id="authors" class="article-author">
                            By Penwell Dlamini -
                        </span>
                    
                    <span class="article-pub-date">
                        03 January 2018 - 16:46
                    </span>
                </div>

                


                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Latoya was &#39;joy of the family&#39; says distraught mother"
        data-social-url="/news/south-africa/2018-01-03-latoya-was-joy-of-the-family-says-distraught-mother/"
        data-social-synopsis="Gwam held a media briefing at her home in Daveyton‚ Ekurhuleni‚ on Wednesday to speak about the loss of her child."
        data-social-image="//lh3.googleusercontent.com/qhODNhLp_VjxH-Qh2fJpKGPz2roKcEUI9jD3TCdDzdX5G3AeVKmA9hOTh-m_cDPJnOrhB1arYigjBgWF7KOOIbwBZvWBjpn2FQ"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            

            <div class="article-widgets">

        

            

                


    <div id="788ab21c-9f7d-9642-4162-62b961b22d6e" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="articled779cd6df6fbdc550093b4e18dad3d76f6370f05"
            href="//lh3.googleusercontent.com/qhODNhLp_VjxH-Qh2fJpKGPz2roKcEUI9jD3TCdDzdX5G3AeVKmA9hOTh-m_cDPJnOrhB1arYigjBgWF7KOOIbwBZvWBjpn2FQ=s1200"
            
            style="padding-top:66.6%;"
        >
            
                <img src="//lh3.googleusercontent.com/qhODNhLp_VjxH-Qh2fJpKGPz2roKcEUI9jD3TCdDzdX5G3AeVKmA9hOTh-m_cDPJnOrhB1arYigjBgWF7KOOIbwBZvWBjpn2FQ=s750" alt="3 January 2017. Nontombi Gwam the mother of Letoya, the three year old child who died in an ambulance, becomes emotional during talks at a press conference on the incident In Daveyton, Ekurhuleni. The toddler was being transported from Incredible Happenings Ministry where Pastor Mboro was giving a service.">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        3 January 2017. Nontombi Gwam the mother of Letoya, the three year old child who died in an ambulance, becomes emotional during talks at a press conference on the incident In Daveyton, Ekurhuleni. The toddler was being transported from Incredible Happenings Ministry where Pastor Mboro was giving a service.
                    </span>
                

                
                    <br>
                

                
                    <span class="author">
                        Image:
                        <span class="name">
                            Alaister Russell 
                        </span>
                    </span>
                

            </div>
        

    </div>

</div></div>



            

                


    <div id="fdc365803714e0bd11cb9e2d74f59ed7f54b5646" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>Nontombi Gwam‚ mother of three-year-old Latoya who died controversially on Christmas Eve in Ekurhuleni‚ says the toddler was a “gift from God”.</p>
<p>Gwam held a media briefing at her home in Daveyton‚ Ekurhuleni‚ on Wednesday to speak about the loss of her child.</p>
<p>“When I gave birth to her‚ my joy was lifted. I held her in my arms and I knew that she was a gift from God to me. She was a very happy‚ inquisitive child. She asked me many questions and she seemed to want to know about everything that was happening. I often wondered why she was so curious‚” she said.</p>
<p>“On different occasions‚ she even asked me what happens when people die. I could not answer that question. Now she knows better than me. I stand here before you‚ I am broken. My daughter lost her life because of the negligence of the paramedics. Not only that but the same paramedics assaulted me with an oxygen cylinder and my leg is fractured‚” she alleged.</p>
<p>“My child believed in God. Every time when she was praying she called the name of Jesus. She would say‚ my Jesus‚ my Jesus‚ my Jesus. She would do this even when playing with her friends. She also liked the song Uyalalela [by Hlengiwe Mhlaba]‚” Gwam explained.</p>
            

        

    </div>

</div></div>



            

                


    <div id="c485e000-d3be-b29e-3a00-df37af2c0e20" rel="related_articles" class="article-widget article-widget-related_articles"><div class='wrap'>

    

    
    
        <div class="related-container" data-ids="[5073974069297152]" data-style="image">
            
                
                    <div class="media clearfix">
                      
                          <div class="media-left">
                              <div class="article-image">
                                  <a class="image" href="/news/south-africa/2018-01-03-row-over-toddlers-death-takes-new-turn/"
                                      
                                          title=""
                                           style="" data-background-blur data-background-image='//lh3.googleusercontent.com/Mw_StSGDhd_h4ecFIj8vc-Da_r3ENHyMEY9DeD8NXQ6GklFtj6Wu6deBVzeCY91N0qsmcWX9PZV8CI8vFhhlAXlaXE6_D8gWJy8=s300' data-background-position='54% 20%'
                                      
                                      >
                                  </a>
                              </div>
                          </div>
                      

                        <div class="media-body image">
                            <a href="/news/south-africa/2018-01-03-row-over-toddlers-death-takes-new-turn/" class="link-block">
                                <h3>Row over toddler's death takes new turn</h3>
                                <div class="synopsis">Latoya Gwam‚ who died under controversial circumstances in Ekurhuleni on Christmas Eve‚ was born in a crèche while her mother waited for an ...</div>
                                <div class="section">News</div>
                                <div class="timestamp">6 hours ago</div>
                            </a>
                        </div>
                    </div>
                
            
        </div>
    


</div></div>



            

                


    <div id="9486bdd4-7617-d5ea-e3f2-435e781c68c9" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>There were conflicting accounts of whether the child died at Pastor Mboro’s church or in an ambulance which was taking her to hospital. Gauteng health MEC Gwen Ramokgopa previously visited Gwam at her house and assured her that the provincial government would get to the bottom of what led to her daughter’s death.</p><p>Gwam earlier said that she first took Latoya‚ who was ill‚ to Daveyton Main Clinic but claimed that she was unable to find appropriate help. She then went to a private doctor and afterwards‚ when the child became restless‚ took her to Prophet Paseka Motsoeneng‚ known as Pastor Mboro.</p><p>Mboro prayed for the child and called for an ambulance. When the ambulance finally arrived‚ there were arguments between Mboro and paramedics. The details of what happened at Mboro’s church‚ the Incredible Happenings Ministry in Katlehong‚ are under investigation.</p><p>Gwam complained about an apparent lack of progress in cases that she had opened against the paramedics.</p><p>She appealed for anyone able to help cover some of the costs of her daughter’s burial in Eastern Cape to come forward. Mboro offered to help with the coffin and burial costs but Gwam needed funds to transport her family to the funeral.</p><p>Latoya’s memorial will be held on Thursday at Mboro’s church‚ at 8.30am.</p>
            

        

    </div>

</div></div>



            

        

    </div>

            

                <div class="banner-mobile">
                    <center id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </center>

    
                    
                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Latoya was &#39;joy of the family&#39; says distraught mother"
        data-social-url="/news/south-africa/2018-01-03-latoya-was-joy-of-the-family-says-distraught-mother/"
        data-social-synopsis="Gwam held a media briefing at her home in Daveyton‚ Ekurhuleni‚ on Wednesday to speak about the loss of her child."
        data-social-image="//lh3.googleusercontent.com/qhODNhLp_VjxH-Qh2fJpKGPz2roKcEUI9jD3TCdDzdX5G3AeVKmA9hOTh-m_cDPJnOrhB1arYigjBgWF7KOOIbwBZvWBjpn2FQ"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

                <div class="in-article-ad">
                    <center id='div-gpt-ad-block-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-3');
            });
        </script>
    </center>

    
                    
                </div>

                
                    <script src="https://www.chargeplatform.com/tag/?id=112524" ></script>
                

                 
                    <script src="https://www.chargeplatform.com/tag/?id=112525" ></script>
                

                

    <div class="comment_container">
        <div id="disqus_thread">

        </div>
    </div>
    <script type="text/javascript">
        /**
         * Disqus config.
         */
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = 2018-01-03-latoya-was-joy-of-the-family-says-distraught-mother
        }
    </script>


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//sowetanlive-sundayworld.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="trending">
    <div class="widget-title">
        <h3>Trending</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/sundayworld/news/2018-01-02-final-farewell-for-robbie-malinga-photos/">
                        Final farewell for Robbie Malinga (Photos)
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-01-03-outrage-over-ethekwinis-all-anc-municipal-calendar/">
                        Outrage over eThekwini's all ANC municipal calendar
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sundayworld/news/2018-01-03-its-a-miracle-no-lives-were-lost-tumi-morake-on-car-crash/">
                        'It's a miracle no lives were lost' - Tumi Morake on car crash
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/sundayworld/news/2018-01-02-watch-kelly-khumalo-renders-emotional-tribute-to-robbie-malinga/">
                        WATCH: Kelly Khumalo renders emotional tribute to Robbie Malinga
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-01-02-skills-of-the-slaughterer-highly-in-demand-in-his-home-village/">
                        Skills of the ‘slaughterer’ highly in demand in his home village
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    
                        <div class="related_articles">
    <div class="widget-title">
        <h3>Related articles</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-01-02-death-of-three-year-old-at-pastor-mboros-church-to-be-investigated/">
                        Death of three-year-old at Pastor Mboro's church to be investigated
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2017-12-29-she-died-in-the-hands-of-paramedics-says-pastor-mboro/">
                        'She died in the hands of paramedics’‚ says Pastor Mboro
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2017-12-28-paramedics-lay-assault-charges-against-pastor-mboro/">
                        Paramedic lays assault charges against Pastor Mboro
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2018-01-03-row-over-toddlers-death-takes-new-turn/">
                        Row over toddler's death takes new turn
                    </a>
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/south-africa/2017-12-27-child-who-died-at-my-church-was-turned-away-from-clinic-says-pastor-mboro/">
                        Child who died at my church was turned away from clinic‚ says Pastor Mboro
                    </a>
                </div>
            </li>
        
    </ul>
</div>
                    
                    <div class="ad side-bar-block">
                        <center id='div-gpt-ad-block-2' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </center>

    
                        
                    </div>
                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/kdXD-RqC31hQWR3R6m2Fdilz82NLLlF5Z3nr6DhjvmO0Z5bXQaPVT398G1lisydQ_-58VrN-rZ1jAy0IrZjKmuL90IisM59V3A);"
            href="/news/2017-12-18-cyril-ramaphosa-wins-anc-presidential-race/"
            rel="5666450580701184,9bec1c09-0ee2-5c44-3b92-ebd75fdaa4eb"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/2017-12-18-cyril-ramaphosa-wins-anc-presidential-race/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/2017-12-18-cyril-ramaphosa-wins-anc-presidential-race/">
                        The moment Cyril Ramaphosa won the ANC presidential race
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a href="/news/south-africa/2017-12-17-watch-a-look-back-at-jzs-time-as-anc-president/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/south-africa/2017-12-17-watch-a-look-back-at-jzs-time-as-anc-president/">
                            Rewind: A look back at JZ's time as ANC president
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>
        <div class="banner">
            <center id='div-gpt-ad-banner-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </center>

    
            
        </div>

        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <center id='div-gpt-ad-sticky' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </center>

    
                    
                </div>
            </div>
        </div>

    </div>

    
<footer class="footer-publication-sowetan-live">


    <div class="container footer-container">
        <div class="col-lg-4 main-menu col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list main-menu">
                <div class="footer-heading">
                    Main Menu
                </div>
                <ul>
                    
                        
                            <li>
                                
                                    
                                    <a href="/news/"  class="selected"  rel="news">
                                        News
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/sport/"  rel="sport">
                                        Sport
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/entertainment/"  rel="entertainment">
                                        Entertainment
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/good-life/"  rel="good-life">
                                        Good Life
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/opinion/"  rel="opinion">
                                        Opinion
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/s-mag/"  rel="s-mag">
                                        S Mag
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    
                                    <a href="/business/"  rel="business">
                                        Business
                                    </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    <a
                                        href="/video/"
                                        
                                        
                                    >
                                        Video
                                    </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs">
            <div class="footer-list">
                <div class="footer-heading">
                    Read More
                </div>
                <ul>
                    
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/about-us/">Contact Us</a></li>
                    
                    <li><a href="/newsletters/">Email Newsletters</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/subsfaqs/">Subscribe</a></li>
                    <li><a href="https://www.sowetanlive.co.za/news/south-africa/2018-01-03-latoya-was-joy-of-the-family-says-distraught-mother/?device=mobile">Mobile Site</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/rss-feeds/">RSS Feeds</a></li>
                    
                    <li><a href="https://tisoblackstar.com/tbg/internship/">Graduate Programme – 2017/2018</a></li>
                </ul>
            </div>
        </div>

        <div class="col-lg-4 col-xs-12 padding-override-xs hide-mobile">
            <div class="footer-list">
                <div class="footer-heading">
                    Our network
                </div>
                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                </ul>
            </div>
        </div>

        <div class="bar">
        </div>
        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    SowetanLIVE
                </div>
                <span>
                &copy; 2017 Tiso Blackstar Group. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = 'sowetanlive.co.za';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'desktop-sowetan-live-news';
            _sf_async_config.authors = 'Penwell Dlamini';
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->

        <!-- SowetanLive BlueKai & MarketWise Tag -->
        <script>
        window.bk_async=function(){bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;BKTAG.doTag(49075,1);BKTAG.doTag(51518,1)};(function(){var scripts=document.getElementsByTagName("script")[0];var s=document.createElement("script");s.async=true;s.src="https://tags.bkrtx.com/js/bk-coretag.js";scripts.parentNode.insertBefore(s,scripts)})();(function(){var iframe=document.createElement("iframe");iframe.id="__nframe____n_";(iframe.frameElement||iframe).style.cssText="width: 0; height: 0; border: 0";iframe.src="https://nero.live/tags/nero-tags-v2.html";iframe.onload=function(){n_msg(null)};document.body.appendChild(iframe)})();var n_target="https://nero.live";var bkOriginSuffix="tags.bluekai.com";function n_msg(pos){var msg={pos:pos==null?null:{lat:pos.coords.latitude,lon:pos.coords.longitude,acc:pos.coords.accuracy},page:window.location.href,msg_type:"POS"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}function receiveMessage(event){var origin=event.origin||event.originalEvent.origin;if(origin.substr(-bkOriginSuffix.length)===bkOriginSuffix){var msg={bk_uuid:event.data,msg_type:"BK"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}}window.addEventListener("message",receiveMessage,false);
        </script>
        <!-- End BlueKai & MarketWise Tag -->
    



        

    </body>
</html>