   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Mzansi celebs, influencers dominate People's Choice Awards nominations</title>     <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="reality tv star,boity,mihlali ndamase,azziad nasenya,people&#39;s choice awards,african social star,mzansi,lasizwe dambuza,people&#39;s choice awards african social star,falz,tyra chikocho,sofiyat ibrahim,ramabulana,ndamase"><meta name=description content="SA celebrities and influencers dominate nominations in the People&#39;s Choice Awards African Social Star category."><meta name=news_keywords content="reality tv star,boity,mihlali ndamase,azziad nasenya,people&#39;s choice awards,african social star,mzansi,lasizwe dambuza,people&#39;s choice awards african social star,falz,tyra chikocho,sofiyat ibrahim,ramabulana,ndamase"><link rel=alternate href="https://www.sowetanlive.co.za/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="SA celebrities and influencers dominate nominations in the People&#39;s Choice Awards African Social Star category."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/",
                    "headline": "Mzansi celebs, influencers dominate People&#39;s Choice Awards nominations",
                    "description": "SA celebrities and influencers dominate nominations in the People&#39;s Choice Awards African Social Star category.",
                    "datePublished": "2021-10-27T18:50:45+0200",  "dateModified": "2021-10-27T18:50:45+0200",   "author": {
                            "@type": "Person",
                            "name": "Patience Bambalele"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/aUrNWvM5SYhakBLFZT7Shtc5gdJzLeqVExjtjZREza5IbS52k-6JCITNbTnzaWaWVkPkjJ3B-cvq8PSSjiqMrEc",
                                "author": "Instagram/Mihlali Ndamase",
                                "height": "381",
                                "width": "600"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=5,minimum-scale=1"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/"><meta property=og:title content="Mzansi celebs, influencers dominate People&#39;s Choice Awards nominations"><meta property=og:description content="SA celebrities and influencers dominate nominations in the People&#39;s Choice Awards African Social Star category."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/aUrNWvM5SYhakBLFZT7Shtc5gdJzLeqVExjtjZREza5IbS52k-6JCITNbTnzaWaWVkPkjJ3B-cvq8PSSjiqMrEc=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="187175681849845">  <meta property=al:ios:url content="sowetan-sundayworld.facebookawake://2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations"><meta property=al:ios:app_store_id content="1148557241"><meta property=al:ios:app_name content="SowetanLIVE"><meta property=al:android:url content="sowetan-sundayworld.facebookawake://2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations"><meta property=al:android:package content="com.sowetanlive.timesmedia.sowetanlive"><meta property=al:android:app_name content="SowetanLIVE">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Mzansi celebs, influencers dominate People&#39;s Choice Awards nominations"><meta name=twitter:description content="SA celebrities and influencers dominate nominations in the People&#39;s Choice Awards African Social Star category."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/aUrNWvM5SYhakBLFZT7Shtc5gdJzLeqVExjtjZREza5IbS52k-6JCITNbTnzaWaWVkPkjJ3B-cvq8PSSjiqMrEc=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">   <meta name=article:author content="https://www.sowetanlive.co.za/authors/bambalelep/"><meta property=author content="https://www.sowetanlive.co.za/authors/bambalelep/"><link rel=author content="https://www.sowetanlive.co.za/authors/bambalelep/">   <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">           <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "244878373546811");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=244878373546811&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script>  /** Taboola **/

        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/arenaafrica-sowetanlive/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}  </script>                                                                                            <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations',
      'articleAccess': 'yes',
      'contentCategory': 'entertainment',
      'keywordsMetaData': 'reality tv star,boity,mihlali ndamase,azziad nasenya,peoples choice awards,african social star,mzansi,lasizwe dambuza,peoples choice awards african social star,falz,tyra chikocho,sofiyat ibrahim,ramabulana,ndamase',
      'articleWordCount': '343',
      'author': 'Patience Bambalele',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'yes',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script>  <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=sowetanlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;local-elections-2021&#34;,&#34;link&#34;:&#34;/news/south-africa/local-elections-2021/&#34;,&#34;name&#34;:&#34;elections&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:6515106454175744,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/&#34;,&#34;slug_custom&#34;:&#34;2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations&#34;,&#34;image&#34;:{&#34;key&#34;:&#34;1c0df51ec9dca4b031f0c6435f2dac3bcd9790b8&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/1c0df51ec9dca4b031f0c6435f2dac3bcd9790b8&#34;,&#34;height&#34;:381,&#34;keywords&#34;:[&#34;mihlali&#34;],&#34;palette&#34;:[&#34;#6a464c&#34;,&#34;#bba091&#34;,&#34;#af9076&#34;,&#34;#ab8c71&#34;,&#34;#a9876d&#34;],&#34;title&#34;:&#34;&#34;,&#34;blob_key&#34;:&#34;AMIfv95nZ0niKoa0mdlPLNQgIlHpRRDAR2NEejEcONIWKhYpEZdme8BpCyL7pO7qgvLPuN9VDswPRUFj63DZDSXnCjPVHz6m_fqz4TAfl-mbcVgPBG3QQ7xI0bTLyrzNFhd9V26cFMzBQ-WEywQ0LAosW-TWk_4HWm0rdd6-EQfQ1knRTjOMHmU&#34;,&#34;filename&#34;:&#34;1c0df51ec9dca4b031f0c6435f2dac3bcd9790b8&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;state&#34;:&#34;image 1c0df51ec9dca4b031f0c6435f2dac3bcd9790b8 was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;Instagram/Mihlali Ndamase&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4SHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4SHh4eHh4VHh4eHhUVHv/AABEIAAoAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAADBQYA/8QAJhAAAgECBAUFAAAAAAAAAAAAAQIDBBEAEiExBQZhcZEHFDJBUf/EABUBAQEAAAAAAAAAAAAAAAAAAAUE/8QAHREAAQIHAAAAAAAAAAAAAAAAAQIRAAMEEjFhkf/aAAwDAQACEQMRAD8Aa1klPTwoJ6mGF5XCxLJIFMzDUooPyJAOgxqJQUZlYtH7hxHcEWXNtr+X06WxE+qBK8foHBsyRwZSN1vJJe3ew8YPyDU1Lc1cYomqJTSwzuYoS5yIWWnZsq7C7MxNtySfvECqRpSVPkE8hlMx7tECP//Z&#34;,&#34;description&#34;:&#34;Mihlali Ndamase has cracked the nomination list of People&#39;s Choice Awards.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;created&#34;:1580989859000,&#34;average&#34;:&#34;#9e7d6c&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/aUrNWvM5SYhakBLFZT7Shtc5gdJzLeqVExjtjZREza5IbS52k-6JCITNbTnzaWaWVkPkjJ3B-cvq8PSSjiqMrEc&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;link&#34;:&#34;&#34;,&#34;width&#34;:600},&#34;author_keys&#34;:[6343763691569152],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-6493137574821888&#34;,&#34;keywords&#34;:[&#34;reality tv star&#34;,&#34;boity&#34;,&#34;mihlali ndamase&#34;,&#34;azziad nasenya&#34;,&#34;people&#39;s choice awards&#34;,&#34;african social star&#34;,&#34;mzansi&#34;,&#34;lasizwe dambuza&#34;,&#34;people&#39;s choice awards african social star&#34;,&#34;falz&#34;,&#34;tyra chikocho&#34;,&#34;sofiyat ibrahim&#34;,&#34;ramabulana&#34;,&#34;ndamase&#34;],&#34;count_embedded_articles&#34;:2,&#34;title_section_text&#34;:&#34;Mzansi celebs, influencers dominate People&#39;s Choice Awards nominations&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;SowetanLIVE&#34;},&#34;title&#34;:&#34;Mzansi celebs, influencers dominate People&#39;s Choice Awards nominations&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;sibanyonim@sowetan.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;sibanyonim@sowetan.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[6030748161146880,4966801278500864],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Mzansi celebs, influencers dominate People&#39;s Choice Awards nominations&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;sowetan-live&#34;,&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:null,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;Master KG, Zozibini Tunzi, Bonang Matheba, Thuso Mbedu and Siya Kolisi have each scored a nomination at the 2021 Nickelodeon\u2019s Kids\u2019 Choice Awards.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2021-02-04-master-kg-zozibini-tunzi-bonang-matheba-and-siya-kolisi-crack-nods-for-nickelodeons-kids-choice-awards/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4720761879134208,&#34;title&#34;:&#34;Master KG, Zozibini Tunzi, Bonang Matheba and Siya Kolisi crack nods for Nickelodeon\u2019s Kids\u2019 Choice Awards&#34;},{&#34;synopsis&#34;:&#34;The powerful message in Miriam Makeba\u2019s hit song Lakutshon\u2019ilanga has inspired emerging filmmaker Phumi Morare to name her film after the song.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2021-02-05-miriam-makebas-hit-song-resonates-with-filmmaker/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6231166501781504,&#34;title&#34;:&#34;Miriam Makeba&#39;s hit song resonates with filmmaker&#34;},{&#34;synopsis&#34;:&#34;Fashion triumphs and missteps from this year&#39;s digital Screen Actors Guild Awards.&#34;,&#34;pub_url&#34;:&#34;/s-mag/2021-04-06-best-and-worst-dressed-celebs-at-the-2021-sag-awards/&#34;,&#34;image_thumbnail&#34;:{&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/896df1cbdad613874f70a3aa41787b58e8dbefdf&#34;,&#34;height&#34;:1108,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#d1d3ce&#34;,&#34;#c0cecb&#34;,&#34;#b5b6ac&#34;,&#34;#393132&#34;,&#34;#91806c&#34;],&#34;author&#34;:&#34;&#34;,&#34;blob_key&#34;:&#34;AMIfv94WNK0UkNMtT7kvnrryktuU0GIiyB34bxXbBrvQBsMESJ3OrLzB73Y_yF4itB4lbdAPBM_rr6j59xuctvVWrzet8y6MGLIH8N1YkeDTo7RFlFV4k5n9MVhOz0bw_q6Bxqnol5ZEnbfSk-uelo38E1puBzGDQz05RdEkJgN1I_mbhoA_ED6azAAIntpLUK6X96ODmy0x&#34;,&#34;filename&#34;:&#34;896df1cbdad613874f70a3aa41787b58e8dbefdf&#34;,&#34;width&#34;:1124,&#34;state&#34;:null,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gI0SUNDX1BST0ZJTEUAAQEAAAIkYXBwbAQAAABtbnRyUkdCIFhZWiAH4QAHAAcADQAWACBhY3NwQVBQTAAAAABBUFBMAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLWFwcGzKGpWCJX8QTTiZE9XR6hWCAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApkZXNjAAAA/AAAAGVjcHJ0AAABZAAAACN3dHB0AAABiAAAABRyWFlaAAABnAAAABRnWFlaAAABsAAAABRiWFlaAAABxAAAABRyVFJDAAAB2AAAACBjaGFkAAAB+AAAACxiVFJDAAAB2AAAACBnVFJDAAAB2AAAACBkZXNjAAAAAAAAAAtEaXNwbGF5IFAzAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHRleHQAAAAAQ29weXJpZ2h0IEFwcGxlIEluYy4sIDIwMTcAAFhZWiAAAAAAAADzUQABAAAAARbMWFlaIAAAAAAAAIPfAAA9v////7tYWVogAAAAAAAASr8AALE3AAAKuVhZWiAAAAAAAAAoOAAAEQsAAMi5cGFyYQAAAAAAAwAAAAJmZgAA8qcAAA1ZAAAT0AAACltzZjMyAAAAAAABDEIAAAXe///zJgAAB5MAAP2Q///7ov///aMAAAPcAADAbv/bAIQABQMEBAQDBQQBBAEFBQYHDAgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRFB4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHh4V/8AAEQgAEAAQAwEiAAIRAQMRAf/EABUAAQEAAAAAAAAAAAAAAAAAAAYE/8QAKBAAAQIEBAUFAAAAAAAAAAAAAQIDBAUGEQAHElEIISIxQRMyYXGR/8QAFAEBAAAAAAAAAAAAAAAAAAAAA//EABsRAAEEAwAAAAAAAAAAAAAAAAEAAgQRAyEi/9oADAMBAAIRAxEAPwBQ3lrOLoh6OnWXvp6elTkOofgF0/PfBxElYdqIQGYkwpqPgEJuoo0NlK+oAo06Vbd09ibHFlI5f5hzUso466zq9EEtsuIhoCIIcBNvcdITz88j94XS/L6S0rAPnh/bqQRKrLu+8VqdIFtKlHwRy2BttgM0VjBwdpIkkXbwv//Z&#34;,&#34;indexed&#34;:false,&#34;description&#34;:&#34;&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;index_position&#34;:null,&#34;created&#34;:1617719451000,&#34;average&#34;:&#34;#96928a&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/fLRu_ugO0ddGjzbdA4UUEa9XQ8KYKszHC9pnu4Qi3ppN7KsHPOox8OZj35tKk4V5bZdQfUXV15iK-CGKYYcgcOcnAyBrQcYzkbyH78ZxLW0gV7jb&#34;,&#34;title&#34;:&#34;&#34;},&#34;key&#34;:5613205818703872,&#34;title&#34;:&#34;Best and worst dressed celebs at the 2021 SAG Awards&#34;},{&#34;synopsis&#34;:&#34;Miss Universe  Zozibini Tunzi  has been nominated for the E! People&#39;s Choice Awards.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2020-10-02-zozibini-tunzi-elated-with-e-peoples-choice-awards-nomination/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6596683771150336,&#34;title&#34;:&#34;Zozibini Tunzi elated with E! People&#39;s Choice Awards nomination&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[],&#34;title_custom&#34;:null,&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1635353695000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:114,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:343,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;SA celebrities and influencers dominate nominations in the People&#39;s Choice Awards African Social Star category.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/png&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/1c0df51ec9dca4b031f0c6435f2dac3bcd9790b8&#34;,&#34;height&#34;:381,&#34;keywords&#34;:[&#34;mihlali&#34;],&#34;palette&#34;:[&#34;#6a464c&#34;,&#34;#bba091&#34;,&#34;#af9076&#34;,&#34;#ab8c71&#34;,&#34;#a9876d&#34;],&#34;title&#34;:&#34;&#34;,&#34;blob_key&#34;:&#34;AMIfv95nZ0niKoa0mdlPLNQgIlHpRRDAR2NEejEcONIWKhYpEZdme8BpCyL7pO7qgvLPuN9VDswPRUFj63DZDSXnCjPVHz6m_fqz4TAfl-mbcVgPBG3QQ7xI0bTLyrzNFhd9V26cFMzBQ-WEywQ0LAosW-TWk_4HWm0rdd6-EQfQ1knRTjOMHmU&#34;,&#34;filename&#34;:&#34;1c0df51ec9dca4b031f0c6435f2dac3bcd9790b8&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;state&#34;:&#34;image 1c0df51ec9dca4b031f0c6435f2dac3bcd9790b8 was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;Instagram/Mihlali Ndamase&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4SHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4SHh4eHh4VHh4eHhUVHv/AABEIAAoAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAADBQYA/8QAJhAAAgECBAUFAAAAAAAAAAAAAQIDBBEAEiExBQZhcZEHFDJBUf/EABUBAQEAAAAAAAAAAAAAAAAAAAUE/8QAHREAAQIHAAAAAAAAAAAAAAAAAQIRAAMEEjFhkf/aAAwDAQACEQMRAD8Aa1klPTwoJ6mGF5XCxLJIFMzDUooPyJAOgxqJQUZlYtH7hxHcEWXNtr+X06WxE+qBK8foHBsyRwZSN1vJJe3ew8YPyDU1Lc1cYomqJTSwzuYoS5yIWWnZsq7C7MxNtySfvECqRpSVPkE8hlMx7tECP//Z&#34;,&#34;description&#34;:&#34;Mihlali Ndamase has cracked the nomination list of People&#39;s Choice Awards.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;1c0df51ec9dca4b031f0c6435f2dac3bcd9790b8&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;created&#34;:1580989859000,&#34;average&#34;:&#34;#9e7d6c&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/aUrNWvM5SYhakBLFZT7Shtc5gdJzLeqVExjtjZREza5IbS52k-6JCITNbTnzaWaWVkPkjJ3B-cvq8PSSjiqMrEc&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;link&#34;:&#34;&#34;,&#34;width&#34;:600}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;journalist&#34;,&#34;bio&#34;:&#34;Patience Bambalele is an entertainment reporter for the Sowetan&#34;,&#34;tel&#34;:&#34;011 280 3471&#34;,&#34;name&#34;:&#34;Patience Bambalele&#34;,&#34;created&#34;:1592920089000,&#34;publication_key&#34;:&#34;sowetan-live&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#f6f8f6&#34;,&#34;#e8e9e8&#34;,&#34;#d9dad7&#34;,&#34;#aca7a2&#34;,&#34;#1a1c48&#34;],&#34;created&#34;:1593603439000,&#34;index_position&#34;:null,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/8dvIKT8j6f9QviQUJHmkJPmSXkYNjRJ7Eu6r9Ul3n3qmUl1cabQc3sw0mVmw7t5TXeyKsBiWXLpLIeqrqobDh2yF5y9_WXaAXw&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/803cd44b1b618bf6174fadcbb928c8051e4c3180&#34;,&#34;blob_key&#34;:&#34;AMIfv95HpaxTwAY-ZQl1JmKnSkQcgoPwQZqz2uL-XvJaoiB9CUeRM5B2NrHPltDuVcNYh7HKq07YeqMJbCEdtgtq7WklJgp4Uc-EgBRm3zLg1izwiuIwbEPDTUsSLs_SkpMV2l8fJQRFHhodMvxSxZXa5SxD4gaTAQZS-Xyt_rbefbWyYfBeM3i9sM3wC6QHbDralgg99_c3&#34;,&#34;average&#34;:&#34;#a6a6ae&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:2848,&#34;width&#34;:4272,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;803cd44b1b618bf6174fadcbb928c8051e4c3180&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAQDAQQEBAUFBQYHDAgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHg0RFB4eHh4eHh4eHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeEh4e/8AAEQgACwAQAwEiAAIRAQMRAf/EABYAAAMAAAAAAAAAAAAAAAAAAAYHCP/EACcQAAIBAgQEBwAAAAAAAAAAAAECAwQFBgcRIQAIElETIjFCUpGx/8QAFQEBAQAAAAAAAAAAAAAAAAAABAL/xAAeEQAABAcAAAAAAAAAAAAAAAAAARMhAgQREhRRgf/aAAwDAQACEQMRAD8AaGeWYUOEsrcWrb721tvVW0aUXggNM6rIhlC/HWPqXr9pZdwdDwVZb4llxFlFy1Xe41cVTV1NJ1SOrhidyAGIJ84AAbswbiL+Z6tqnxxltG07FY7TGUHYmWbX8H1wYcp98uzpzPWp6+ZqGGGGaKEnVUdi4Yjtr0jb024bFJFjLkb66IUeyg//2Q==&#34;},&#34;title&#34;:&#34;Journalist&#34;,&#34;email&#34;:&#34;BambaleleP@sowetan.co.za&#34;,&#34;indexed&#34;:true,&#34;state&#34;:null,&#34;version&#34;:543,&#34;key&#34;:6343763691569152,&#34;social&#34;:{&#34;twitter&#34;:&#34;https://twitter.com/PatBambalele&#34;,&#34;facebook&#34;:null,&#34;instagram&#34;:null,&#34;linkedin&#34;:null},&#34;active&#34;:true,&#34;index_position&#34;:1635353088,&#34;slug&#34;:&#34;bambalelep&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/entertainment/&#34;,&#34;name&#34;:&#34;Entertainment&#34;,&#34;id&#34;:&#34;entertainment&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;related_articles_keys&#34;:[4720761879134208,6231166501781504,5613205818703872,6596683771150336],&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Mzansi celebs, influencers dominate People&#39;s Choice Awards nominations&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:&#34;Boity, Mihlali get a nod in African Social Star of 2021 category&#34;,&#34;title_text&#34;:&#34;Mzansi celebs, influencers dominate People&#39;s Choice Awards nominations&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations&#34;,&#34;editors_choice&#34;:false,&#34;index_position&#34;:1635353700,&#34;title3_text&#34;:&#34;Boity, Mihlali get a nod in African Social Star of 2021 category&#34;,&#34;created&#34;:1635353089000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;SA celebrities and influencers dominate nominations in the People&#39;s Choice Awards African Social Star category.&#34;,&#34;published&#34;:1635353445000,&#34;source_id&#34;:&#34;6493137574821888&#34;,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/entertainment/6515106454175744/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},&#34;now&#34;:1635358855000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;local-elections-2021&#34;,&#34;link&#34;:&#34;/news/south-africa/local-elections-2021/&#34;,&#34;name&#34;:&#34;elections&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;name&#34;:&#34;Pic of The Day&#34;},{&#34;hidden&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;name&#34;:&#34;Hot Topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <link rel="preload" href="/build/chunks/priority.f633c6c2ea09821a2489.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.f633c6c2ea09821a2489.bundle.js"></script><link rel="preload" href="/build/chunks/priority.f633c6c2ea09821a2489.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.f633c6c2ea09821a2489.bundle.css"> <link rel="preload" href="/build/chunks/entry.8ebdba277728b6f2d6ff.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.8ebdba277728b6f2d6ff.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.4ec00b0a2a1ded838535.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.4ec00b0a2a1ded838535.bundle.css">    <noscript> <style> .feature-phone{display: block !important;} </style> </noscript><meta name=apple-itunes-app content="app-id=1148557241, app-argument=https://www.sowetanlive.co.za/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" as=style rel=preload><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700&display=swap" rel=stylesheet><link rel=preconnect href=//www.sowetanlive.co.za><link rel=preconnect href=//lh3.googleusercontent.com>  <meta name=vf:container_id content="6515106454175744"><meta name=vf:topic content="6515106454175744">       <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.dd50f73dab9ea281396a.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript>       <nav class="nav-dark nav-publication-sowetan-live  ">   <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a aria-label=logo href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li> <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/" id="subsections-anchor news"  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/south-africa/local-elections-2021/"   > elections </a>   </li>   <li>  <a href="/sport/" id="subsections-anchor sport"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/" id="subsections-anchor entertainment"  class=selected  rel="entertainment"> Entertainment </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>     <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/" id="subsections-anchor good-life"  rel="good-life"> Good Life </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>     <li class=dropdown>  <a href="/good-life/food/" > Food </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/" id="subsections-anchor sebenza-live"  rel="sebenza-live"> SebenzaLIVE </a>    </li>   <li>  <a href="/opinion/" id="subsections-anchor opinion"  rel="opinion"> Opinion </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>    </ul>  </li>   <li>  <a href="/s-mag/" id="subsections-anchor s-mag"  rel="s-mag"> S Mag </a>    </li>   <li>  <a href="/business/" id="subsections-anchor business"  rel="business"> Business </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li> <a href="/video/"   > Video </a>   </li>          <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a aria-label=facebook target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a aria-label=tiwtter target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></nav><html></html> <div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  sowetan-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div><div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/entertainment/" rel="entertainment"  target=_new > Entertainment </a>  </span>  </div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Mzansi celebs, influencers dominate People's Choice Awards nominations</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  <span>Boity, Mihlali get a nod in African Social Star of 2021 category</span>  </h3> </div>    <div class=article-meta>   <span class=article-pub-date> 27 October 2021 - 18:50 </span></div><div class=author-sponsor-meta>   <div id=author-block><div class=author-block>  <div class=author-image> <a aria-label="author image" class=image href="/authors/bambalelep" style="background-image:url('//lh3.googleusercontent.com/8dvIKT8j6f9QviQUJHmkJPmSXkYNjRJ7Eu6r9Ul3n3qmUl1cabQc3sw0mVmw7t5TXeyKsBiWXLpLIeqrqobDh2yF5y9_WXaAXw')"></a></div> <div class=author-name> <span class=name> <a href="/authors/bambalelep"> Patience Bambalele </a> </span> <span class=title>Journalist</span></div></div></div>   </div>  <div class="social-container ">     <div class=social-links data-social-title="Mzansi celebs, influencers dominate People&#39;s Choice Awards nominations" data-social-url="/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/" data-social-synopsis="SA celebrities and influencers dominate nominations in the People&#39;s Choice Awards African Social Star category." data-social-image="//lh3.googleusercontent.com/aUrNWvM5SYhakBLFZT7Shtc5gdJzLeqVExjtjZREza5IbS52k-6JCITNbTnzaWaWVkPkjJ3B-cvq8PSSjiqMrEc" data-social-tags="" data-social-pub="sowetan-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print " class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>   </div> </div>     <div class=article-widgets>       <div id="630e08e2-81b0-4760-94b7-05265b16cfbb" class="article-widget article-widget-image"  aria-label=widget-anchor rel="image">    <div class=wrap>  <div class=image-container> <a aria-label=image class="image "  data-image="//lh3.googleusercontent.com/aUrNWvM5SYhakBLFZT7Shtc5gdJzLeqVExjtjZREza5IbS52k-6JCITNbTnzaWaWVkPkjJ3B-cvq8PSSjiqMrEc"   data-lightbox="article1c0df51ec9dca4b031f0c6435f2dac3bcd9790b8"   href="//lh3.googleusercontent.com/aUrNWvM5SYhakBLFZT7Shtc5gdJzLeqVExjtjZREza5IbS52k-6JCITNbTnzaWaWVkPkjJ3B-cvq8PSSjiqMrEc=s1200"  style="padding-top:63.5%;"> <img src="//lh3.googleusercontent.com/aUrNWvM5SYhakBLFZT7Shtc5gdJzLeqVExjtjZREza5IbS52k-6JCITNbTnzaWaWVkPkjJ3B-cvq8PSSjiqMrEc=s600" alt="Mihlali Ndamase has cracked the nomination list of People&#39;s Choice Awards."> </a>  <div class=image-text>    <span class=description> Mihlali Ndamase has cracked the nomination list of People's Choice Awards. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Instagram/Mihlali Ndamase </span> </span>  </div> </div> </div> </div>       <div id="d8d18b7d-ae54-4096-8d6a-cb7d5af537e2" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p><span>SA celebrities and influencers dominate nominations in the People's Choice Awards African Social Star category.</span></p><p><span>The People's Choice Awards nominees were announced yesterday and Boity Thulo, Lasizwe Dambuza, Mihlali Ndamase and Witney Ramabulana got the nod in the African Social Star of 2021 category.</span></p><p><span> The four are nominated alongside Kenyan TikTok star Azziad Nasenya, Zimbabwean comedian Tyra Chikocho, rapper and actor Falz from Nigeria, and blogger Sofiyat Ibrahim who also comes from Nigeria.</span></p><p><span>Last year, Elsa Majimbo from Kenya scooped the sought-after title of African Social Star of 2020, while Bonang Matheba was voted the African Influencer of the Year in 2019.&nbsp; </span></p><p><span>The awards, which are hosted by E! channel on DStv,  are voted for by the public and celebrates all forms of entertainment. Fans worldwide have a chance to vote in 40 categories across TV, music, movies and pop culture. </span></p><p><span>Speaking during a virtual press conference, reality TV star and rapper Thulo said receiving this nomination was a dream come true.</span></p><p><span> </span><span>“I feel so honoured that the work that I do is being celebrated on such a huge platform. From the bottom of my heart, thank you.”</span></p><p><span>Model and social media influencer Ramabulana said: “I am so honoured to be part of something this big. Just being recognised is the highlight of my life. I am so grateful and I will continue inspiring young girls out there to be a better version of themselves and be confident in their own skin. Anything is possible.” </span></p><p><span>YouTube sensation and LGBTQ+ activist Lasizwe said: “This nomination is not for me, it’s for the fans — it’s for my fans. Finally my fans can come together and do what they do best, they can do the most. This nomination is for my fans and only my fans.”</span></p><p><span>Makeup artist and beauty influencer Ndamase said it was a fortunate moment for her to be nominated for the award on such a prestigious platform. </span></p><p><span>“Hopefully we’ll take this one home. It isn’t for me alone but for other creatives that need to fight for recognition and respect in the entertainment space.”</span></p>   </div> </div> </div>       <div id="ce675e99-938e-44e5-9266-a45c6e35fa41" class="article-widget article-widget-related_articles"  aria-label=widget-anchor rel="related_articles">    <div class=wrap>      <div class=related-container data-ids="[6030748161146880,4966801278500864]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a aria-label="article image" class=image href="/entertainment/2021-07-09-queen-b-has-always-ruled-social-media-even-before-the-word-influencer-was-coined/"  title=""  style="background-position:46% 21%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYBDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhIeHh4eHh4eHh4eHh4eHhUeHh4eHv/AABEIAAoAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBQcD/8QAJBAAAQIFAgcAAAAAAAAAAAAAAQIDBAUREiEAMQYTMlFxkqH/xAAUAQEAAAAAAAAAAAAAAAAAAAAE/8QAHREAAQIHAAAAAAAAAAAAAAAAAQACBhEnMWHR4f/aAAwDAQACEQMRAD8AksogURhU+64WIYLDazfYpwnJbB3FyQU1xvg1prfiZLCZ+stdHLaG1MhtIP2ul0gATxbBrThZFtw3pcnHjRE+zM0HvDtk+ugAVAnhNc8iGA0W0er/2Q==');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/jtJ6EVSrUZyA3mxBGzJLe6Ra7sY7YZvdi_kofcr1vjTNk-g4RDkYmAYLP6vXN4IhfYqXZFUwyXckd4Y0xipO8Q=w300" data-background-position="46% 21%"  > </a></div></div> <div class="media-body image"> <a href="/entertainment/2021-07-09-queen-b-has-always-ruled-social-media-even-before-the-word-influencer-was-coined/" class=link-block><h3>Queen B has always ruled social media even before the word 'influencer' was coined</h3><div class=synopsis>In the last 10 years, Bonang Matheba has not only owned “champagne darling” but she defined television, radio and social media – pop culture was ...</div><div class=section>Entertainment</div><div class=timestamp>3 months ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a aria-label="article image" class=image href="/entertainment/2021-06-05-trevor-noah-scoops-another-critics-choice-awards-nomination/"  title=""  style="background-position:47% 20%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/BFB1ZeD7BUnDkR_EBzf79iOE63Yywu51eBGWYtGu2YQR8rnL91zFIPKwERCzKE3Be3aerhKxjXYLiLCeGxMRoQ=w300" data-background-position="47% 20%"  > </a></div></div> <div class="media-body image"> <a href="/entertainment/2021-06-05-trevor-noah-scoops-another-critics-choice-awards-nomination/" class=link-block><h3>Trevor Noah scoops another Critics’ Choice Awards nomination</h3><div class=synopsis>The Critics' Choice Association said nominees in the best female and male star of the year will be voted for by fans on its website. Winners will be ...</div><div class=section>Entertainment</div><div class=timestamp>4 months ago</div></a></div></div>  </div>  </div> </div>    </div>                                                                                                                                                                  <div class=mobile-show><div class=nearme>  <script> var vicinityTag = vicinityTag || { banners: [] };
    vicinityTag.banners = vicinityTag.banners || [];
    var random = String(Math.random()).slice(3);
    (function(){
        var zoneId = 2397;
        var bannerId = 'banner_1';
        vicinityTag = {};
        vicinityTag.adItem = bannerId;
        vicinityTag.zone_id = zoneId;
        vicinityTag.width = 320;
        vicinityTag.height = 120;
    })(); </script> <script src=https://static.vic-m.co/ads/vicinity-v13.js></script><div id=banner_1></div> </div></div>  <div class="banner mobile-show"><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Mzansi celebs, influencers dominate People&#39;s Choice Awards nominations" data-social-url="/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/" data-social-synopsis="SA celebrities and influencers dominate nominations in the People&#39;s Choice Awards African Social Star category." data-social-image="//lh3.googleusercontent.com/aUrNWvM5SYhakBLFZT7Shtc5gdJzLeqVExjtjZREza5IbS52k-6JCITNbTnzaWaWVkPkjJ3B-cvq8PSSjiqMrEc" data-social-tags="" data-social-pub="sowetan-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print print" class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a aria-label=next class="next-article social-item" href="/sport/soccer/2021-10-27-banyana-were-not-clinical-in-front-of-goalposts-says-coach-desiree-ellis/" title="Banyana were not clinical in front of goalposts, says coach Desiree Ellis">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>         <div class=no-access-comments><div class=row><div class="col-md-1 col-12"></div><div class="col-md-10 col-12"><p>Would you like to comment on this article or view other readers' comments? Register (it’s quick and free) or sign in now.</p></div><div class="col-md-1 col-12"> <img src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-1 col-12"></div><div class="col-md-5 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-5 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div><div class="col-md-1 col-12"></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/comments/ >Comment Policy</a> before commenting. </p></div></div></div>       <div id=taboola-desktop-below-article-thumbnails></div><script> if (screenMode == 'desktop') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="banner side-bar-ad"><div id=div-gpt-ad-block-1></div></div> <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/"> Mzansi celebs, influencers dominate People's Choice Awards nominations </a></div></li> <li><div class=content> <a class=title href="/entertainment/2021-10-27-development-divides-opinion-as-iconic-eyethu-cinema-set-to-fall/"> Development divides opinion as iconic Eyethu Cinema set to fall </a></div></li> <li><div class=content> <a class=title href="/s-mag/2021-10-26-tv-personality-siphesihle-vazi-opens-up-reasons-for-his-fitness-journey/"> TV personality Siphesihle Vazi opens up reasons for his fitness ... </a></div></li> <li><div class=content> <a class=title href="/entertainment/2021-10-26-sa-playwrights-film-bags-gold-at-student-academy-awards/"> SA playwright's film bags gold at Student Academy Awards </a></div></li> <li><div class=content> <a class=title href="/entertainment/2021-10-26-comedian-dave-chappelle-addresses-netflix-transgender-controversy-in-full-for-first-time/"> Comedian Dave Chappelle addresses Netflix transgender controversy in ... </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/entertainment/2021-02-04-master-kg-zozibini-tunzi-bonang-matheba-and-siya-kolisi-crack-nods-for-nickelodeons-kids-choice-awards/"> Master KG, Zozibini Tunzi, Bonang Matheba and Siya Kolisi crack nods for ... </a></div></li> <li><div class=content> <a class=title href="/entertainment/2021-02-05-miriam-makebas-hit-song-resonates-with-filmmaker/"> Miriam Makeba's hit song resonates with filmmaker </a></div></li> <li><div class=content> <a class=title href="/s-mag/2021-04-06-best-and-worst-dressed-celebs-at-the-2021-sag-awards/"> Best and worst dressed celebs at the 2021 SAG Awards </a></div></li> <li><div class=content> <a class=title href="/entertainment/2020-10-02-zozibini-tunzi-elated-with-e-peoples-choice-awards-nomination/"> Zozibini Tunzi elated with E! People's Choice Awards nomination </a></div></li> </ul></div>  <div class=banner><div id=div-gpt-ad-block-2></div></div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a aria-label="video link" class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/Qv8e5saVU4R0WZRXlOQ01kmjco5rap0pRDyOqctgAHZs-30xaWYkicJG9PiwfO5kiZREhqennwKqBr_T5Cya5TJgz93faSd9ct3yMhWr1yUcQNA);" href="/news/south-africa/2020-03-17-coronavirus-update/" rel="5128081905811456,5d9abb9a-b7fc-4d6d-aac7-52daf7f020f6"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a aria-label="video link" href="/news/south-africa/2020-03-17-coronavirus-update/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label="video link" href="/news/south-africa/2020-03-17-coronavirus-update/"> What you need to know about SA's vaccine rollout </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a aria-label="video link" href="/news/world/2021-10-21-human-remains-found-in-florida-park-amid-search-for-gabby-petitos-fianc/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label="video link" href="/news/world/2021-10-21-human-remains-found-in-florida-park-amid-search-for-gabby-petitos-fianc/"> FBI agent reveals body parts were found in search for Brian Laundrie, fiancé of ... </a></div></div></div> </div></div>  <div class="banner sticky-container"><div class=sticky-ad><div id=div-gpt-ad-block-3></div></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script> if (screenMode == 'mobile') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div><div class=viafoura> <vf-tray-trigger floating=true></vf-tray-trigger></div></div> <footer class="footer-publication-sowetan-live"><div class="covid19 col-12"> Read more at the SA government's <a href=http://www.sacoronavirus.co.za>online coronavirus portal</a> or use the 24-hour public hotline: 0800 029 999 </div><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li> <a href="/news/south-africa/local-elections-2021/"   > elections </a>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  class=selected  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/entertainment/2021-10-27-mzansi-celebs-influencers-dominate-peoples-choice-awards-nominations/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> </ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Sunday Times Daily</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://arenaevents.africa/ target=_blank rel=noopener>Arena Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2021 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img width=297px height=64px src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div>    <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;  _sf_async_config.sections = "desktop-sowetan-live-entertainment";
    _sf_async_config.authors = "Patience Bambalele";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <noscript><div class="feature-phone sowetan-live" style="display: none;"><div class=logo>    <a href="/?device=feature_phone"></a></div><span> Please <a href="?device=feature_phone">click here </a> to view our site optimised for your device. </span></div></noscript>  <script async src=//cdn.viafoura.net/vf-v2.js></script>  <link rel=preconnect href=//cdn.viafoura.net><link rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//securepubads.g.doubleclick.net><link rel=preconnect href=//stats.g.doubleclick.net><link rel=preconnect href=//www.googletagmanager.com><link rel=preconnect href=//adservice.google.co.za><link rel=preconnect href=//cdn.ampproject.org><link rel=preconnect href=//fonts.gstatic.com><link rel=preconnect href=//www.google-analytics.com><link rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.8ebdba277728b6f2d6ff.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.8ebdba277728b6f2d6ff.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.4ec00b0a2a1ded838535.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.4ec00b0a2a1ded838535.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>