   <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Kwesta's spring break event starts with a whimper</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="germiston lake,gps,railway track,kwesta,kaygee da king,finest"><meta name=description content="Kwesta&#39;s much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night."><meta name=news_keywords content="germiston lake,gps,railway track,kwesta,kaygee da king,finest"><meta name=robots content="index, follow">  <meta itemprop=description name="Kwesta&#39;s much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night."><link itemprop=url rel=canonical href="https://www.sowetanlive.co.za/entertainment/2019-09-28-kwestas-spring-break-event-starts-with-a-whimper/">    <link rel=amphtml href="https://www.sowetanlive.co.za/amp/entertainment/2019-09-28-kwestas-spring-break-event-starts-with-a-whimper/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.sowetanlive.co.za/entertainment/2019-09-28-kwestas-spring-break-event-starts-with-a-whimper/",
                    "headline": "Kwesta&#39;s spring break event starts with a whimper",
                    "description": "Kwesta&#39;s much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night.",
                    "datePublished": "28 September 2019 - 16:25",  "dateModified": "28 September 2019 - 16:25",   "author": {
                            "@type": "Person",
                            "name": "Karabo Ledwaba"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/dfJVUznQeM_D-1IYnYfTwJV_KUpMUs93eigRY2HsXBMbS4TrgJxRNkhszccFWFQOK7_d8WJeEzSQ_b9INpZVpFQWFU_dI7mp7Q",
                                "author": "Mduduzi Ndzingi",
                                "height": "662",
                                "width": "1000"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "SowetanLIVE",
                        "url": "https://www.sowetanlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.sowetanlive.co.za/publication/custom/static/logos/logo.sowetan-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/SowetanLIVE", "https://twitter.com/SowetanLIVE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.sowetanlive.co.za/entertainment/2019-09-28-kwestas-spring-break-event-starts-with-a-whimper/"><meta property=og:title content="Kwesta&#39;s spring break event starts with a whimper"><meta property=og:description content="Kwesta&#39;s much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night."><meta property=og:type content="article"><meta property=og:site_name content="SowetanLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/dfJVUznQeM_D-1IYnYfTwJV_KUpMUs93eigRY2HsXBMbS4TrgJxRNkhszccFWFQOK7_d8WJeEzSQ_b9INpZVpFQWFU_dI7mp7Q=s1000"><meta property=og:locale content="en-ZA"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@SowetanLIVE"><meta name=twitter:creator content="@SowetanLIVE"><meta name=twitter:title content="Kwesta&#39;s spring break event starts with a whimper"><meta name=twitter:description content="Kwesta&#39;s much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/dfJVUznQeM_D-1IYnYfTwJV_KUpMUs93eigRY2HsXBMbS4TrgJxRNkhszccFWFQOK7_d8WJeEzSQ_b9INpZVpFQWFU_dI7mp7Q=s1000">  <meta name=article:publisher value="https://www.sowetanlive.co.za/">    <meta name=msapplication-task content="name=TimesLive;action-uri=https://www.timeslive.co.za;icon-uri=https://www.timeslive.co.za/favicon.ico"><meta name=msapplication-task content="name=BusinessLive;action-uri=https://www.businesslive.co.za;icon-uri=https://www.businesslive.co.za/favicon.ico"><meta name=msapplication-task content="name=SowetanLive;action-uri=https://sowetanlive.co.za;icon-uri=https://www.sowetanlive.co.za/favicon.ico">      <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;sowetan-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/sport/sportlive/&#34;,&#34;name&#34;:&#34;SportLIVE&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;link&#34;:&#34;https://www.gumtree.co.za?utm_source=SowetanLive&amp;utm_medium=NavbarLink&amp;utm_campaign=TisoBlackstar&#34;,&#34;name&#34;:&#34;Gumtree Find A Deal&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/entertainment/2019-09-28-kwestas-spring-break-event-starts-with-a-whimper/&#34;,&#34;slug_custom&#34;:&#34;2019-09-28-kwestas-spring-break-event-starts-with-a-whimper&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#f3f6fb&#34;,&#34;#ebf3f7&#34;,&#34;#dbe5ec&#34;,&#34;#adb0aa&#34;,&#34;#222624&#34;],&#34;description&#34;:&#34;Rapper Kwesta.&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/dfJVUznQeM_D-1IYnYfTwJV_KUpMUs93eigRY2HsXBMbS4TrgJxRNkhszccFWFQOK7_d8WJeEzSQ_b9INpZVpFQWFU_dI7mp7Q&#34;,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/70f60d6508d759ca24607de01e0f8d624bf26ec7&#34;,&#34;blob_key&#34;:&#34;AMIfv97pehMen3A_Z0859S_tYVqDd0Ii9mA5or7LrM6L4wLKT8TBmGf5o9ruSiNXgV5DT9AhdhqhGAvoWGUkKPr7NrtUQAh9YPQzpftWVd08P2VJo_LNIeqG4OpuUgZDb71OD8GcU-Wxs35wiadNjM_xdsYPfk_mlOCeqkn-fXiijglEHcOgu1BZao3K6LYYYKPrU9IVoe48&#34;,&#34;average&#34;:&#34;#a8adae&#34;,&#34;created&#34;:1512732678000,&#34;height&#34;:662,&#34;source&#34;:&#34;cosmos&#34;,&#34;state&#34;:&#34;updated image 70f60d6508d759ca24607de01e0f8d624bf26ec7&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:23,&#34;focal_x&#34;:51,&#34;key&#34;:&#34;70f60d6508d759ca24607de01e0f8d624bf26ec7&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEBAQEEBAEBBQUGBwwIAQcHAQ8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDB4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAHBAL/xAAmEAABAwMCBgMBAAAAAAAAAAABAgMHBAYRBRIACBMhIjEWMlEJ/8QAFQEBAQAAAAAAAAAAAAAAAAAAAwL/xAAXEQEBAQEAAAAAAAAAAAAAAAABEQAC/9oADAMBAAIRAxEAPwBhu6SYgi3kYmu4tFnCNdSLVK58GbTKCUKW59cA9yFJJz69jjMHytGk+chVn6pr0jWrSVlEgs3gHpCHWeS34peKVHduXjuO/lkZ4NZct2B7f5b40apohj2mTUa3Qs3IWLWDZUhx8BaSU4OFD3xVGFvQbbN1/wBBKBqI48NNR66piwW3LTS4Gm+g0rYndnA3KJx+nil6lcYQhv/Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Mduduzi Ndzingi&#34;,&#34;filename&#34;:&#34;70f60d6508d759ca24607de01e0f8d624bf26ec7&#34;,&#34;width&#34;:1000,&#34;content_type&#34;:&#34;image/jpeg&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[&#34;moreotsenel@tisoblackstar.co.za&#34;],&#34;nova_fingerprint&#34;:null,&#34;keywords&#34;:[&#34;germiston lake&#34;,&#34;gps&#34;,&#34;railway track&#34;,&#34;kwesta&#34;,&#34;kaygee da king&#34;,&#34;finest&#34;],&#34;count_embedded_articles&#34;:4,&#34;title_section_text&#34;:&#34;Kwesta&#39;s spring break event starts with a whimper&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;SowetanLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Kwesta&#39;s spring break event starts with a whimper&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;moreotsenel@tisoblackstar.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;moreotsenel@tisoblackstar.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:null,&#34;version&#34;:1,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[5763256989777920,6566929542152192,4802017522352128,6234484343046144],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Kwesta&#39;s spring break event starts with a whimper&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;sowetan-live&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:[{&#34;synopsis&#34;:&#34;DJ&#39;s patience paying off&#34;,&#34;pub_url&#34;:&#34;/entertainment/2019-06-14-shimza-warms-up-lesotho-festival/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:4728537753845760,&#34;title&#34;:&#34;Shimza warms up Lesotho festival&#34;},{&#34;synopsis&#34;:&#34;Rapper  shines on her debut  album&#34;,&#34;pub_url&#34;:&#34;/sundayworld/lifestyle/2019-07-02-sizzling-hot-naked-nadia-hits-home/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6234484343046144,&#34;title&#34;:&#34;Sizzling-hot  Naked Nadia hits home&#34;},{&#34;synopsis&#34;:&#34;Your weekly guide to what your favourite celebs got up to.&#34;,&#34;pub_url&#34;:&#34;/s-mag/2019-06-10-connie-ferguson-kwesta-enhle-mbali-maphumulo-see-what-your-fave-celebs-got-up-to-this-weekend/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5189805866483712,&#34;title&#34;:&#34;Connie Ferguson, Kwesta &amp; Enhle Mbali Maphumulo: see what your fave celebs got up to this weekend&#34;},{&#34;synopsis&#34;:&#34;Zinhle gives back to the community&#34;,&#34;pub_url&#34;:&#34;/sundayworld/news/2019-06-04-isibaya-actress-on-mission-to-fight-nyaope-scourge/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#e5e0d6&#34;,&#34;#243841&#34;,&#34;#89b4c5&#34;,&#34;#071b27&#34;,&#34;#6b838e&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/3Pq16UExOnDeVsgkAtK68cGU8YMXZYgiWwVwi5ejDsjSRlvPUYyHLxFRZqX08-UQjUtbEhg59mSif2smqw9H&#34;,&#34;created&#34;:1559637330000,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/00eda50a0eb1acee49851767257947bb5dd0530e&#34;,&#34;blob_key&#34;:&#34;AMIfv943ePgcruqZsXeRYcz7T0h2PtB0i7KXDGEC7cuT7yYlHwKS5JEXg_6RzircDEzYkQ2N-sy65TZOkJfdhpBtemJ1S-FrLws709XJ3h4DI_cyugz9mD2aV6f5FS-8lUEPkZNPaTLLOGxUgxLSfwiHSvtJMjJuxwkEHl6dxgFYOjeGYHYBJ68&#34;,&#34;average&#34;:&#34;#546972&#34;,&#34;author&#34;:&#34;Instagram/Zinhle Ngwenya&#34;,&#34;filename&#34;:&#34;00eda50a0eb1acee49851767257947bb5dd0530e&#34;,&#34;width&#34;:481,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;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&#34;,&#34;keywords&#34;:[&#34;zinhle ngwenya&#34;],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:292,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;Actress Zinhle Ngwenya has welcomed a second child to her family.&#34;},&#34;key&#34;:6591698761154560,&#34;title&#34;:&#34;Isibaya actress on mission to fight nyaope scourge&#34;},{&#34;synopsis&#34;:&#34;Rami Chuene&#39;s boxing skills are on another level.&#34;,&#34;pub_url&#34;:&#34;/pic-of-the-day/2019-06-02-watch-kwestas-song-gives-rami-chuene-the-spirit-to-work-out/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5430116903550976,&#34;title&#34;:&#34;WATCH | Kwesta&#39;s song gives Rami Chuene the &#39;spirit&#39; to work out&#34;},{&#34;synopsis&#34;:&#34;In a rare instance for the night,\u00a0 Jabu Hlongwane and Lindelani Mkhize were there to accept the awards in person.&#34;,&#34;pub_url&#34;:&#34;/entertainment/2019-06-01-joyous-celebration-steals-the-night/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5709876879687680,&#34;title&#34;:&#34;Joyous Celebration steals the night&#34;},{&#34;synopsis&#34;:&#34;Kwesta&#39;s latest video features special moments from his wedding day.&#34;,&#34;pub_url&#34;:&#34;/pic-of-the-day/2019-05-29-watch-kwesta-shares-clips-of-his-wedding-day-in-new-music-video/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:5374134856974336,&#34;title&#34;:&#34;WATCH | Kwesta shares clips of his wedding day in new music video&#34;},{&#34;synopsis&#34;:&#34;That scene where Kwesta and his grandmother embrace and shed a tear will just tug at your heartstrings!&#34;,&#34;pub_url&#34;:&#34;/entertainment/2019-05-28-kwestas-new-music-video-gets-500k-views-in-3-days/&#34;,&#34;image_thumbnail&#34;:null,&#34;key&#34;:6002418712051712,&#34;title&#34;:&#34;Kwesta\u2019s new music video gets 500k views in 3 days&#34;},{&#34;synopsis&#34;:&#34;Multi-award winning rapper Kwesta gave fans a glimpse of his big day in the music video for his latest single Khethile Khethile&#34;,&#34;pub_url&#34;:&#34;/s-mag/2019-05-24-khethilekhethile-kwestas-new-music-video-takes-us-into-his-wedding-day/&#34;,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#fbf9df&#34;,&#34;#eee9d9&#34;,&#34;#7b5c3b&#34;,&#34;#d9c8b7&#34;,&#34;#44311b&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/SASC7b_1zspU4LIhFY_y8Bh-i1kk06c-Ph0aTbila6rTyOCAkgWFleGPcLXMgKfjR71C80xM-wnix1-o7XqB1NbcRGd6NHyw0Q&#34;,&#34;created&#34;:1558700711000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/6d6fe5840c34152b5917bc39d99d694bc0a1b71c&#34;,&#34;blob_key&#34;:&#34;AMIfv95ifVcL_TF6rxsHcszp43Su4HhkUIn5YQOxDPkfckifgFmS2a_vR2J_2oI18I47-OJxO9hrf8d2NxIN7YoA3Ld4v2qowzCzM8pjdx7xYqvVvBWyE3zs54jXO2wfhxCpRiARqTRz7cRSGyZf3oc3DVTlzSmRd8h2n2IMoBH2-Z79MU3BtGBmdCM6eXqidWF7pTr_jgrT&#34;,&#34;average&#34;:&#34;#a4927b&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;6d6fe5840c34152b5917bc39d99d694bc0a1b71c&#34;,&#34;width&#34;:512,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gIsSUNDX1BST0ZJTEUAAQEAAAIcQURCRQIQAABtbnRyUkdCIFhZWiAHzwACABYADAADAA9hY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAACRkZXNjAAABIAAAAGd3dHB0AAABiAAAABRia3B0AAABnAAAABRyVFJDAAABsAAAAA5nVFJDAAABwAAAAA5iVFJDAAAB0AAAAA5yWFlaAAAB4AAAABRnWFlaAAAB9AAAABRiWFlaAAACCAAAABR0ZXh0AAAAAChjKSAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jLgBkZXNjAAAAAAAAAAxFQ0ktUkdCLmljYwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFhZWiAAAAAAAAD23AABAAAAANM6WFlaIAAAAAAAAAAAAAAAAAAAAABjdXJ2AAAAAAAAAAEBzQAAY3VydgAAAAAAAAABAc0AAGN1cnYAAAAAAAAAAQHNAABYWVogAAAAAAAApngAAFH+AAAAAFhZWiAAAAAAAAAtlAAAmiAAABFdWFlaIAAAAAAAACLJAAAT4gAAwdD/2wCEAAUDBAEEAwUEAQQFBQEGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHh4eHhUeHh4eHv/AABEIABAAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFBgT/xAAkEAACAQQBBAIDAAAAAAAAAAABAgMEBQYRBwAIIUESMTNCUf/EABQBAQAAAAAAAAAAAAAAAAAAAAX/xAAcEQABAwUAAAAAAAAAAAAAAAABAAISAxETMbH/2gAMAwEAAhEDEQA/ALfEuXO8fM7JVzcVWGnsmcW+upEV55jOlQkruoQkgMFJVVPhTtxo/fQOS9x/dpabpPasixe3xZjShUkc1G0d9efiuwQPfnrZ26YjkMlRdbvltMW4PMSxokkf55lcMpBPkfDXrwSw+9dF8/cfch0ddLf+B4GmwspuvUtt0YaBl17B/b+a37JBApHGHgdSN2Sidr//2Q==&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:512,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;Kwesta met love of his life Yolanda on a shoot.&#34;},&#34;key&#34;:4779479454973952,&#34;title&#34;:&#34;#KhethileKhethile: Kwesta&#39;s new music video takes us into his wedding day!&#34;}],&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Karabo Ledwaba&#34;],&#34;count_audio&#34;:0,&#34;groups&#34;:[],&#34;search_text&#34;:&#34; Kwesta&#39;s spring break event starts with a whimper Karabo Ledwaba germiston lake gps railway track kwesta kaygee da king finest Kwesta&#39;s much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night. 2019-09-28-kwestas-spring-break-event-starts-with-a-whimper&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1569680834000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:116,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:350,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Kwesta&#39;s much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#f3f6fb&#34;,&#34;#ebf3f7&#34;,&#34;#dbe5ec&#34;,&#34;#adb0aa&#34;,&#34;#222624&#34;],&#34;description&#34;:&#34;Rapper Kwesta.&#34;,&#34;created&#34;:1512732678000,&#34;blob_path&#34;:&#34;/sowetan_cosmos_images/70f60d6508d759ca24607de01e0f8d624bf26ec7&#34;,&#34;blob_key&#34;:&#34;AMIfv97pehMen3A_Z0859S_tYVqDd0Ii9mA5or7LrM6L4wLKT8TBmGf5o9ruSiNXgV5DT9AhdhqhGAvoWGUkKPr7NrtUQAh9YPQzpftWVd08P2VJo_LNIeqG4OpuUgZDb71OD8GcU-Wxs35wiadNjM_xdsYPfk_mlOCeqkn-fXiijglEHcOgu1BZao3K6LYYYKPrU9IVoe48&#34;,&#34;average&#34;:&#34;#a8adae&#34;,&#34;author&#34;:&#34;Mduduzi Ndzingi&#34;,&#34;filename&#34;:&#34;70f60d6508d759ca24607de01e0f8d624bf26ec7&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/dfJVUznQeM_D-1IYnYfTwJV_KUpMUs93eigRY2HsXBMbS4TrgJxRNkhszccFWFQOK7_d8WJeEzSQ_b9INpZVpFQWFU_dI7mp7Q&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;state&#34;:&#34;updated image 70f60d6508d759ca24607de01e0f8d624bf26ec7&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:23,&#34;focal_x&#34;:51,&#34;key&#34;:&#34;70f60d6508d759ca24607de01e0f8d624bf26ec7&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEBAQEEBAEBBQUGBwwIAQcHAQ8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDB4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAHBAL/xAAmEAABAwMCBgMBAAAAAAAAAAABAgMHBAYRBRIACBMhIjEWMlEJ/8QAFQEBAQAAAAAAAAAAAAAAAAAAAwL/xAAXEQEBAQEAAAAAAAAAAAAAAAABEQAC/9oADAMBAAIRAxEAPwBhu6SYgi3kYmu4tFnCNdSLVK58GbTKCUKW59cA9yFJJz69jjMHytGk+chVn6pr0jWrSVlEgs3gHpCHWeS34peKVHduXjuO/lkZ4NZct2B7f5b40apohj2mTUa3Qs3IWLWDZUhx8BaSU4OFD3xVGFvQbbN1/wBBKBqI48NNR66piwW3LTS4Gm+g0rYndnA3KJx+nil6lcYQhv/Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:662,&#34;width&#34;:1000,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/entertainment/&#34;,&#34;name&#34;:&#34;Entertainment&#34;,&#34;id&#34;:&#34;entertainment&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Kwesta&#39;s spring break event starts with a whimper&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Kwesta&#39;s spring break event starts with a whimper&#34;,&#34;key&#34;:6242469811322880,&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-09-28-kwestas-spring-break-event-starts-with-a-whimper&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1569680308000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Kwesta&#39;s much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night.&#34;,&#34;published&#34;:1569680701000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/entertainment/6242469811322880/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},&#34;now&#34;:1569683123000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;south-africa&#34;,&#34;urlKey&#34;:&#34;south-africa&#34;,&#34;name&#34;:&#34;South Africa&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/sport/sportlive/&#34;,&#34;name&#34;:&#34;SportLIVE&#34;,&#34;hideInApp&#34;:true}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;mzansis-sexiest&#34;,&#34;urlKey&#34;:&#34;mzansis-sexiest&#34;,&#34;name&#34;:&#34;Mzansi&#39;s Sexiest&#34;},{&#34;cosmosPublicationId&#34;:&#34;sowetan-live&#34;,&#34;name&#34;:&#34;Pic of the day&#34;,&#34;cosmos_section_id&#34;:&#34;pic-of-the-day&#34;,&#34;cosmos_publication_id&#34;:&#34;sowetan-live&#34;,&#34;link&#34;:&#34;/pic-of-the-day/&#34;,&#34;cosmosSectionId&#34;:&#34;pic-of-the-day&#34;}],&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;sex-relationships&#34;,&#34;urlKey&#34;:&#34;sex-relationships&#34;,&#34;name&#34;:&#34;Sex &amp; Relationships&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;weddings&#34;,&#34;urlKey&#34;:&#34;weddings&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;link&#34;:&#34;https://www.timeslive.co.za/motoring/&#34;,&#34;name&#34;:&#34;Motoring&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;good-life&#34;,&#34;urlKey&#34;:&#34;good-life&#34;,&#34;name&#34;:&#34;Good Life&#34;},{&#34;id&#34;:&#34;sebenza-live&#34;,&#34;urlKey&#34;:&#34;sebenza-live&#34;,&#34;name&#34;:&#34;SebenzaLIVE&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;letters&#34;,&#34;urlKey&#34;:&#34;letters&#34;,&#34;name&#34;:&#34;Letters&#34;},{&#34;id&#34;:&#34;yalo&#34;,&#34;urlKey&#34;:&#34;yalo&#34;,&#34;name&#34;:&#34;Yalo&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;s-mag&#34;,&#34;urlKey&#34;:&#34;s-mag&#34;,&#34;name&#34;:&#34;S Mag&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;money&#34;,&#34;urlKey&#34;:&#34;money&#34;,&#34;name&#34;:&#34;Money&#34;},{&#34;link&#34;:&#34;https://www.businesslive.co.za/&#34;,&#34;name&#34;:&#34;BusinessLIVE&#34;,&#34;target&#34;:&#34;new&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;hide_in_app&#34;:true,&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;,&#34;hideInApp&#34;:true},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;oovvuu Test&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;oovvuu-test&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;oovvuu-test&#34;},{&#34;link&#34;:&#34;https://www.gumtree.co.za?utm_source=SowetanLive&amp;utm_medium=NavbarLink&amp;utm_campaign=TisoBlackstar&#34;,&#34;name&#34;:&#34;Gumtree Find A Deal&#34;,&#34;target&#34;:&#34;new&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Pic of The Day&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pic-of-the-day&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pic-of-the-day&#34;},{&#34;hide_in_app&#34;:true,&#34;name&#34;:&#34;Hot Topics&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;hot-topics&#34;,&#34;hidden&#34;:true,&#34;id&#34;:&#34;hot-topics&#34;},{&#34;index&#34;:false,&#34;name&#34;:&#34;Pages&#34;,&#34;hideInApp&#34;:true,&#34;urlKey&#34;:&#34;pages&#34;,&#34;hidden&#34;:true,&#34;hide_in_app&#34;:true,&#34;id&#34;:&#34;pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <script type="text/javascript" src="/build/chunks/priority.f3f3c72739b8b219ecba.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.f3f3c72739b8b219ecba.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.b0f9d36e38539be93bd4.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.8da50f863af564db996c.bundle.css">    <noscript><meta http-equiv=refresh content="0;url=?device=feature_phone"> </noscript><meta name=apple-itunes-app content="app-id=1148557241"><link href="https://fonts.googleapis.com/css?family=Arvo:400,700|Montserrat:400,700|Lora:400,700|Heebo:400,700,800|Playfair+Display|Lora:400,500,700|Raleway:400,500,700,700i,800,800i|Roboto|Roboto+Condensed|Open+Sans+Condensed:700" rel=stylesheet>  <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2230"></script>   <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> var cXUser = false;
        var cX = cX || {};

        cX.callQueue = cX.callQueue || [];

        function getUserSegmentIdsLocal() {

            var segments = [];

            if(
                typeof window.localStorage === "object" &&
                typeof window.localStorage.getItem === "function" &&
                localStorage.getItem("cxSegments") !== null &&
                localStorage.getItem("cxSegments").length > 0
            ){
                segments = localStorage.getItem("cxSegments").split(",");
            }

            return segments;

        }

        if(cXUser){

            // Additional block for the ID syncing
            cX.callQueue.push(['invoke', function() {
                var tmdid = "";
                if (tmdid) {
                    cX.addExternalId({ type: 'tmd', id: tmdid});
                }
            }]);

            cX.callQueue.push(['setCustomParameters', {
                'sub_codes': [  "NONE"  ]
            }]);

        }

        cX.callQueue.push([
            'invoke',
            function(){
                var newsletterId = cX.parseUrlArgs().acid;
                if(newsletterId){
                    cX.addExternalId({
                        id: newsletterId,
                        type: 'tmi'
                    });
                }
            }
        ]);

        cX.callQueue.push([
            "setSiteId",
            "9222340771831401880"
        ]);

        cX.callQueue.push(["sendPageViewEvent"]);

        cX.callQueue.push([
            "getUserSegmentIds",
            {
                persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58",
                callback: function(segments) {
                    if(
                        typeof window.localStorage === "object" &&
                        typeof window.localStorage.getItem === "function"
                    ){
                        localStorage.setItem("cxSegments", segments.join(","));
                    }
                }
            }
        ]); </script>  <script> (function(d,s,e,t){e=d.createElement(s);e.type="text/java"+s;e.async="async";
        e.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/cx.js";
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,"script"); </script> <script async src=//code3.adtlgc.com/js/timesme_init.js></script>   <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "591244104566619");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=591244104566619&ev=PageView&noscript=1"> </noscript>   <script>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</script>   <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-NDHKRM"); </script> <script>var _sf_startpt=(new Date()).getTime()</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>     <meta name=cXenseParse:tmd-section content="entertainment"><meta name=cXenseParse:tmd-content_type content="free"><meta name=cXenseParse:tmd-article_access content="True"><meta name=is_article content=True>     <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.1e9d87f02838072f01c5.bundle.css" media=print>   </head><body class="publication-sowetan-live sowetan-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHKRM" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1292728202&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-sowetan-live"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><div class=logo-button>  </div></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo>    <a href="/"></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/south-africa/" > South Africa </a>  </li>   <li class=dropdown>  <a href="/news/africa/" > Africa </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>   <ul class=subsections>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/boxing/" > Boxing </a>  </li>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>   <li class=dropdown>  <a href="/sport/sportlive/"   > SportLIVE </a>  </li>  </ul>  </li>   <li>  <a href="/entertainment/"  class=selected  rel="entertainment"> Entertainment </a>   <ul class=subsections>   <li class=dropdown>  <a href="/entertainment/mzansis-sexiest/" > Mzansi's Sexiest </a>  </li>   <li class=dropdown>  <a href="/pic-of-the-day/"   > Pic of the day </a>  </li>  </ul>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>   <ul class=subsections>   <li class=dropdown>  <a href="/good-life/sex-relationships/" > Sex & Relationships </a>  </li>   <li class=dropdown>  <a href="/good-life/health/" > Health </a>  </li>   <li class=dropdown>  <a href="/good-life/weddings/" > Weddings </a>  </li>   <li class=dropdown>  <a href="https://www.timeslive.co.za/motoring/"  target=_new   > Motoring </a>  </li>  </ul>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>   </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>   <ul class=subsections>   <li class=dropdown>  <a href="/opinion/columnists/" > Columnists </a>  </li>   <li class=dropdown>  <a href="/opinion/letters/" > Letters </a>  </li>   <li class=dropdown>  <a href="/opinion/yalo/" > Yalo </a>  </li>  </ul>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>   </li>   <li>  <a href="/business/"  rel="business"> Business </a>   <ul class=subsections>   <li class=dropdown>  <a href="/business/money/" > Money </a>  </li>   <li class=dropdown>  <a href="https://www.businesslive.co.za/"  target=_new   > BusinessLIVE </a>  </li>  </ul>  </li>   <li>  <a href="/video/"   > Video </a>    </li>     <li>  <a href="https://www.gumtree.co.za?utm_source=SowetanLive&utm_medium=NavbarLink&utm_campaign=TisoBlackstar"  target=_new   > <span> Gumtree</span> FIND A DEAL </a>    </li>          <li><div class="switch-desktop show-mobile"> <a href="https://www.sowetanlive.co.za/entertainment/2019-09-28-kwestas-spring-break-event-starts-with-a-whimper/?device=feature_phone">Light Version</a></div></li> </ul><div class="social-links lg-down"><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/SowetanLIVE"><i class="fa fa-facebook"></i></a></li><li><a target=_blank rel=noopener href="https://twitter.com/SowetanLIVE"><i class="fa fa-twitter"></i></a></li></ul></div></div></nav><html></html> <div class=wallpaper> <center id="div-gpt-ad-wallpaper" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-wallpaper");
                });

            } </script> </center>  </div><div id=content class="  sowetan-live "><div class=banner> <center id="div-gpt-ad-banner-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> </center>  </div> <div class="body-content ">  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="sowetan-live">  <a href="/entertainment/" rel="entertainment"  target=_new > Entertainment </a>  </span></div>    <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Kwesta's spring break event starts with a whimper</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class=article-meta>  <span id=authors class=article-author data-author="<span class='authors-list'>Karabo Ledwaba</span>"> By <span class='authors-list'>Karabo Ledwaba</span> - </span>  <span class=article-pub-date> 28 September 2019 - 16:25 </span></div><div class=author-sponsor-meta>     </div> <div class=social-container>     <div class=social-links data-social-title="Kwesta&#39;s spring break event starts with a whimper" data-social-url="/entertainment/2019-09-28-kwestas-spring-break-event-starts-with-a-whimper/" data-social-synopsis="Kwesta&#39;s much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night." data-social-image="//lh3.googleusercontent.com/dfJVUznQeM_D-1IYnYfTwJV_KUpMUs93eigRY2HsXBMbS4TrgJxRNkhszccFWFQOK7_d8WJeEzSQ_b9INpZVpFQWFU_dI7mp7Q" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <div class=article-widgets>       <div id="8012b645-babb-406c-9a00-7b8579d5a8ef" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="article70f60d6508d759ca24607de01e0f8d624bf26ec7"  href="  //lh3.googleusercontent.com/dfJVUznQeM_D-1IYnYfTwJV_KUpMUs93eigRY2HsXBMbS4TrgJxRNkhszccFWFQOK7_d8WJeEzSQ_b9INpZVpFQWFU_dI7mp7Q=s1200  " style="padding-top:66.2%;"> <img src="  //lh3.googleusercontent.com/dfJVUznQeM_D-1IYnYfTwJV_KUpMUs93eigRY2HsXBMbS4TrgJxRNkhszccFWFQOK7_d8WJeEzSQ_b9INpZVpFQWFU_dI7mp7Q=s750  " alt="Rapper Kwesta."> </a>  <div class=image-text>    <span class=description> Rapper Kwesta. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Mduduzi Ndzingi </span> </span>  </div> </div> </div> </div>       <div id="3ee2df0e-8c17-485f-b694-cf5efaae0dde" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Kwesta's much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night.&nbsp;</p>
<p>By the time my crew and I were able to find out way to Germiston Lake, our gps had taken us on a wrong turn adventure. We were spooked when we were told that we have arrived at our destination which was an abandoned railway track in a shoddy part of town.&nbsp;&nbsp;</p>
<p>Although Kwesta has explained that he chooses to hold this event in Germiston because not many musical festivals are ever held there, I do wish that he chose a venue that didn't make our GPS go dizzy.&nbsp;</p>
<p>Although this was a damper to our night of fun we weren't about to let it ruin the rest of the night.</p>   </div> </div> </div>       <div id="33d6ab02-0cb8-4d4b-9647-b6b85fe7181d" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[5763256989777920]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/entertainment/2019-09-23-find-out-what-chef-mbombi-has-planned-for-3-day-spring-break-and-stand-a-chance-to-win-tickets/"  title=""  style="background-position:51% 30%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAGBP/EACcQAAIBAwIDCQAAAAAAAAAAAAECAwQFEQYhAAdREhQWIjFBQmGx/8QAFQEBAQAAAAAAAAAAAAAAAAAABQL/xAAdEQACAQQDAAAAAAAAAAAAAAABAwIAETGRBBMh/9oADAMBAAIRAxEAPwA7pnn3qs3eKCuis/c5nDRRJTyKBI+AMEuQp8x3wQPYdbrhzhoPD9TFDVxWnUUTPTxS1EEk1P2kcBmLRoScrn4jc9N+A80EdrWqqLeDTTJTxRrIjEN2ZGRHGfU5ViD9HhXy503YrhZJ6yttVNPOa2cF3TfGw/OEWGHYYgYqHKSeLF5B8lY6vX//2Q==');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/dp19GPTn1Z9ZSW37VRWD9F3_wBH7Y21zWJSlzGXeU8hqd8tRibRGgklDk8aGG6iTzzRT3zPkEGsd3rYobiwstGTWZ6SJCOuZ=s300" data-background-position="51% 30%"  > </a></div></div> <div class="media-body image"> <a href="/entertainment/2019-09-23-find-out-what-chef-mbombi-has-planned-for-3-day-spring-break-and-stand-a-chance-to-win-tickets/" class=link-block><h3>Find out what Chef Mbombi has planned for 3 Day Spring Break and stand a chance to win tickets</h3><div class=synopsis>28-year-old Katlehong native Mbonani Mbombi, is a chef on the rise; since falling in love with cooking during home economics class he’s never looked ...</div><div class=section>Entertainment</div><div class=timestamp>5 days ago</div></a></div></div>  </div>  </div> </div>       <div id="51fd2e8b-6ffc-4868-99bb-44ecdc586a7b" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>The three of us were amped for the first show which promised to be a spectacular face off between Gqom and amapiano. As ardent amapiano fans we couldn't wait. I was also relieved that the cold snap that emerged mid week had mellowed out so we could enjoy our night.&nbsp;</p>
<p>We were disappointed to see the low turnout but by the time the stars of the show 'Soweto's Finest' catapulted onto the stage people came in their numbers.&nbsp;</p>
<p>The raw energy that is Soweto's Finest made them the Kings of the show. The popular group performed their hit sing Shube and their latest offering akvele kbhujwe. The crowd went wild and so did I. Their dance moves proved that South Africans are truly the Beyonce's of dance.&nbsp;</p>
<p>Other stars that performed included Kaygee Da King who is famed for what will be an amapiano classic "kokota", Kabza de small, Kwish SA and so many more.&nbsp;</p>
<p>On Saturday the event will be catering to South African Hip Hop and House Heads with the likes of Cassper, Ricky Rick and Kwesta himself facing off with house musicians such as Black motion, Mobi Dixon and Major League.</p>
<p>On Sunday the Soul lovers will be experiencing the likes of the&nbsp; legendary Mafikizolo, Berita and Glen Lewis in what is expected to be a relaxed family day.</p>   </div> </div> </div>       <div id="4f79969b-9481-4615-b3c8-00331ef2cde5" class="article-widget article-widget-related_articles"  rel="related_articles">    <div class=wrap>     <div class=related-container data-ids="[6566929542152192,4802017522352128,6234484343046144]" data-style="image">   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/entertainment/2019-08-13-sa-hip-hop-still-moving-millions/"  title=""  style="background-position:47% 9%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/K9991LnO7xI4VDRaX5puKf5XaKW0V0HO9pQbtOp_mOaYPWM8hRIBMkxkMXdoXMOmPcr4p5a2Qil367obpJM7MLb68xiBCNYj2II=s300" data-background-position="47% 9%"  > </a></div></div> <div class="media-body image"> <a href="/entertainment/2019-08-13-sa-hip-hop-still-moving-millions/" class=link-block><h3>SA hip - hop still moving millions</h3><div class=synopsis>SA hip - hop was unapologetic of its existence, finding its own voice and identity through motswako, kasi rap, spaza, and later through skhanda.</div><div class=section>Entertainment</div><div class=timestamp>1 month ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/entertainment/2019-07-09-maskandi-artist-happy-to-collaborate-with-rihanna/"  title=""  style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/AmGHycK7kZt4vNOAlU3GQw7Ypx05bVarP4UDNzQfK56zp1yLST6TrgsHG_CH8uJS2doGM0LFZjntHtHItq5vWRWe9OgiZIq2WQ=s300" data-background-position="50% 50%"  > </a></div></div> <div class="media-body image"> <a href="/entertainment/2019-07-09-maskandi-artist-happy-to-collaborate-with-rihanna/" class=link-block><h3>Maskandi artist happy to collaborate with Rihanna</h3><div class=synopsis>Collab good for maskandi - star</div><div class=section>Entertainment</div><div class=timestamp>2 months ago</div></a></div></div>   <div class="media clearfix">  <div class=media-left><div class=article-image> <a class=image href="/sundayworld/lifestyle/2019-07-02-sizzling-hot-naked-nadia-hits-home/"  title=""  style="background-position:54% 21%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/zbAIu95qCOMppoxXcNNRDA9PYhxnetPHAkn_iYw5kHLc0FFqy3FMR0CuW8i-WcqqmyNolZxcz36sOFOkyDOllLYT2GmLDEElCg=s300" data-background-position="54% 21%"  > </a></div></div> <div class="media-body image"> <a href="/sundayworld/lifestyle/2019-07-02-sizzling-hot-naked-nadia-hits-home/" class=link-block><h3>Sizzling-hot  Naked Nadia hits home</h3><div class=synopsis>Rapper  shines on her debut  album</div><div class=section>Lifestyle</div><div class=timestamp>2 months ago</div></a></div></div>  </div>  </div> </div>    </div>    <div class=banner-mobile> <center id="div-gpt-ad-banner-2-mobile" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-2-mobile");
                });

            } </script> </center>  </div><div class=social-container>     <div class=social-links data-social-title="Kwesta&#39;s spring break event starts with a whimper" data-social-url="/entertainment/2019-09-28-kwestas-spring-break-event-starts-with-a-whimper/" data-social-synopsis="Kwesta&#39;s much anticipated three day spring break event started on a slow pace with only three quarters of the arena filled early on in the night." data-social-image="//lh3.googleusercontent.com/dfJVUznQeM_D-1IYnYfTwJV_KUpMUs93eigRY2HsXBMbS4TrgJxRNkhszccFWFQOK7_d8WJeEzSQ_b9INpZVpFQWFU_dI7mp7Q" data-social-tags="" data-social-pub="sowetan-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div> <div class=in-article-ad> <center id="div-gpt-ad-block-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-3");
                });

            } </script> </center>  </div>  <script async src=//tags.chargeplatform.com/112524/ ></script>   <script async src=//tags.chargeplatform.com/112525/ ></script>       <div class=no-access-comments><div class=row><div class="col-md-1 col-12"></div><div class="col-md-10 col-12"><p>Would you like to comment on this article or view other readers' comments? Register (it’s quick and free) or sign in now.</p></div><div class="col-md-1 col-12"> <img src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-1 col-12"></div><div class="col-md-5 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-5 col-12"> <a href=/u/sign-in/ > <button class="btn btn-default">SIGN IN</button> </a></div><div class="col-md-1 col-12"></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/comments/ >Comment Policy</a> before commenting.</p></div></div></div>  <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//sowetanlive-sundayworld.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>    </div> <div class="col-lg-4 col-md-12 col-12"><div class=side-bar><div class="ad side-bar-block"> <center id="div-gpt-ad-block-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-1");
                });

            } </script> </center>  </div>    <div class=trending><div class=widget-title><h3>Trending</h3></div><ul>  <li><div class=content> <a class=title href="/entertainment/mzansis-sexiest/2017-10-05-skeem-saams-cedric-fourie-i-was-told-i-wasnt-black-enough/"> Skeem Saam's Cedric Fourie: I was told I wasn't black enough </a></div></li> <li><div class=content> <a class=title href="/entertainment/mzansis-sexiest/2018-05-22-babes-wodumo-is-still-mine-mampintsha/"> Babes Wodumo is still mine - Mampintsha </a></div></li> <li><div class=content> <a class=title href="/entertainment/mzansis-sexiest/2018-01-12-zola-nombona-and-loyiso-macdonald-crowned-mzansis-sexiest/"> Zola Nombona and Loyiso MacDonald crowned Mzansi's Sexiest </a></div></li> <li><div class=content> <a class=title href="/entertainment/mzansis-sexiest/2017-10-17-picture-of-the-day-mbali-nkosi-turns-up-the-summer-heat-in-a-sexy-bikini/"> Picture of the day: Mbali Nkosi turns up the summer heat in a sexy ... </a></div></li> <li><div class=content> <a class=title href="/entertainment/mzansis-sexiest/2017-10-25-2018-mzansis-sexiest-top-12-revealed/"> 2018 Mzansi's Sexiest top 12 revealed </a></div></li> </ul></div>   <div class=related-articles><div class=widget-title><h3>Related articles</h3></div><ul>  <li><div class=content> <a class=title href="/entertainment/2019-06-14-shimza-warms-up-lesotho-festival/"> Shimza warms up Lesotho festival </a></div></li> <li><div class=content> <a class=title href="/sundayworld/lifestyle/2019-07-02-sizzling-hot-naked-nadia-hits-home/"> Sizzling-hot  Naked Nadia hits home </a></div></li> <li><div class=content> <a class=title href="/s-mag/2019-06-10-connie-ferguson-kwesta-enhle-mbali-maphumulo-see-what-your-fave-celebs-got-up-to-this-weekend/"> Connie Ferguson, Kwesta & Enhle Mbali Maphumulo: see what your fave celebs got ... </a></div></li> <li><div class=content> <a class=title href="/sundayworld/news/2019-06-04-isibaya-actress-on-mission-to-fight-nyaope-scourge/"> Isibaya actress on mission to fight nyaope scourge </a></div></li> <li><div class=content> <a class=title href="/pic-of-the-day/2019-06-02-watch-kwestas-song-gives-rami-chuene-the-spirit-to-work-out/"> WATCH | Kwesta's song gives Rami Chuene the 'spirit' to work out </a></div></li> <li><div class=content> <a class=title href="/entertainment/2019-06-01-joyous-celebration-steals-the-night/"> Joyous Celebration steals the night </a></div></li> <li><div class=content> <a class=title href="/pic-of-the-day/2019-05-29-watch-kwesta-shares-clips-of-his-wedding-day-in-new-music-video/"> WATCH | Kwesta shares clips of his wedding day in new music video </a></div></li> <li><div class=content> <a class=title href="/entertainment/2019-05-28-kwestas-new-music-video-gets-500k-views-in-3-days/"> Kwesta’s new music video gets 500k views in 3 days </a></div></li> <li><div class=content> <a class=title href="/s-mag/2019-05-24-khethilekhethile-kwestas-new-music-video-takes-us-into-his-wedding-day/"> #KhethileKhethile: Kwesta's new music video takes us into his wedding day! </a></div></li> </ul></div>  <div class="ad side-bar-block"> <center id="div-gpt-ad-block-2" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-2");
                });

            } </script> </center>  </div> <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/6zxH_IlTYBv-CBzoO2lW_j0lYyedkdvvpYCDNiA7rjAdEbJhCPjcOYB4FPQpJIa-ta6abICgSc5Pfof5SP1ZVQ);" href="/news/south-africa/2019-09-27-watch-im-staying-in-sa-say-more-than-220000-on-facebook/" rel="4812337775116288,2a86db40-0f29-4150-a048-4b12b105343c"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2019-09-27-watch-im-staying-in-sa-say-more-than-220000-on-facebook/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2019-09-27-watch-im-staying-in-sa-say-more-than-220000-on-facebook/"> ‘People just want to feel good’ - #ImStaying Facebook group celebrates Mzansi’s ... </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/south-africa/2019-09-23-watch-just-to-hold-him-is-my-biggest-dream-mom-of-missing-sa-teacher-heads-to-vietnam/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/south-africa/2019-09-23-watch-just-to-hold-him-is-my-biggest-dream-mom-of-missing-sa-teacher-heads-to-vietnam/"> Mom of missing teacher heads for Vietnam </a></div></div></div> </div></div>  </div></div> </div></div></div>  </div>  </div><div class=banner> <center id="div-gpt-ad-banner-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-3");
                });

            } </script> </center>  </div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div></div></div></div> <footer class="footer-publication-sowetan-live"><div class="container footer-container"><div class=row><div class="col-lg-4 main-menu col-12 padding-override-xs hide-mobile"><div class="footer-list main-menu"><div class=footer-heading> Main Menu </div><ul>   <li>  <a href="/news/"  rel="news"> News </a>  </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>  </li>   <li>  <a href="/entertainment/"  class=selected  rel="entertainment"> Entertainment </a>  </li>   <li>  <a href="/good-life/"  rel="good-life"> Good Life </a>  </li>   <li>  <a href="/sebenza-live/"  rel="sebenza-live"> SebenzaLIVE </a>  </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>  </li>   <li>  <a href="/s-mag/"  rel="s-mag"> S Mag </a>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>  </li>   <li> <a href="/video/"   > Video </a>  </li>     <li> <a href="https://www.gumtree.co.za?utm_source=SowetanLive&utm_medium=NavbarLink&utm_campaign=TisoBlackstar"  target=_new   > Gumtree Find A Deal </a>  </li>        </ul></div></div><div class="col-lg-4 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> Read More </div><ul>  <li><a href=/about-us/ >About Us</a></li><li><a href=/about-us/ >Contact Us</a></li> <li><a href=/newsletters/ >Email Newsletters</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/subsfaqs/ >Subscribe</a></li><li><a href="https://www.sowetanlive.co.za/entertainment/2019-09-28-kwestas-spring-break-event-starts-with-a-whimper/?device=mobile">Mobile Site</a></li><li><a href=/faqs/ >FAQs</a></li><li><a href=/terms/ >Terms & Conditions</a></li><li><a href=/privacy-policy/ >Privacy Policy</a></li><li><a href=/rss-feeds/ >RSS Feeds</a></li> <li><a href=https://tisoblackstar.com/tbg/internship/ >Graduate Programme – 2017/2018</a></li><li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div></div><div class="col-lg-4 col-12 padding-override-xs hide-mobile"><div class=footer-list><div class=footer-heading> Our network </div><ul><li><a href=http://www.timeslive.co.za/ target=_blank rel=noopener>TimesLIVE</a></li><li><a href=http://www.sundaytimes.co.za/ target=_blank rel=noopener>Sunday Times</a></li><li><a href=http://www.businesslive.co.za/ target=_blank rel=noopener>BusinessLIVE</a></li><li><a href=http://www.businesslive.co.za/bd target=_blank rel=noopener>Business Day</a></li><li><a href=http://www.businesslive.co.za/fm target=_blank rel=noopener>Financial Mail</a></li><li><a href=http://www.heraldlive.co.za/ target=_blank rel=noopener>HeraldLIVE</a></li><li><a href=http://www.dispatchlive.co.za/ target=_blank rel=noopener>DispatchLIVE</a></li><li><a href=http://wantedonline.co.za/ target=_blank rel=noopener>Wanted Online</a></li><li><a href=http://select.timeslive.co.za/ target=_blank rel=noopener>Times Select</a></li><li><a href=http://www.sahomeowner.co.za/ target=_blank rel=noopener>SA Home Owner</a></li><li><a href=http://businessmediamags.co.za/ target=_blank rel=noopener>Business Media MAGS</a></li><li><a href=https://tisoblackstarevents.co.za/ target=_blank rel=noopener>Tiso Blackstar Events</a></li><li><a href=https://www.vryeweekblad.com/ target=_blank rel=noopener>Vrye Weekblad</a></li></ul></div></div></div><div class=bar></div><div class="row copyright"><div class=col-md-8><div class=title> SowetanLIVE </div><span> &copy; 2019 tiso blackstar group (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/tiso-blackstar-logo.png alt="Tiso Black star"></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "sowetanlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-sowetan-live-entertainment";
    _sf_async_config.authors = "Karabo Ledwaba";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <script> window.bk_async = function() {

            bk_allow_multiple_calls = true;
            bk_use_multiple_iframes = true;  BKTAG.doTag(Number(61860), 1);  BKTAG.doTag(Number(51518), 1);  };

        (function() {
            var scripts = document.getElementsByTagName("script")[0];
            var s = document.createElement("script");
            s.async = true;
            s.src = "https://nero.live/tags/mwa.min.js";
            scripts.parentNode.insertBefore(s, scripts)
        })(); </script>      <script type="text/javascript" src="/build/chunks/entry.b0f9d36e38539be93bd4.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.8da50f863af564db996c.bundle.js"></script>    </body></html>