Tue Oct 25 07:09:38 SAST 2016
Minister of Cooperative Governance and Traditional Affairs Des Van Rooyen. Picture Credit: Gallo Images
Van Rooyen suddenly withdraws his interdict

In another twist involving the public protector’s office‚ the Minister of Co-operative Governance an.

Help me find rear speed sensors

By unknown | Aug 26, 2009 | COMMENTS [ 0 ]

I've been trying unsuccessfully for the past eight months to secure rear speed sensors for the ABS braking system on my Daewoo Nubira. Could there be somebody out there who still has these items, even if they are second- hand? They were used on the 1997 - 1999 Nubira models.


David, my information, from the parts division at General Motors of South Africa in Port Elizabeth is that GMSA is indeed out of stock of these sensors at the moment, but that Daewoo Korea can supply them.

The part numbers are 96283019 for the left-hand sensor and 96283020 for the right-hand one. To expedite matters, ask the spares guy at your nearest GM dealer to put in a VOR (vehicle off road) order. GM will get them by airfreight from Korea, and it should not take more than three weeks before you have them.

The price given to me was R870,80 (VAT incl) each. Contact Muneer on 041-403-9111 if you have any problems. But I wouldn't wait too long - Daewoo Korea doesn't have many of these items left (11 of the one side, and 5 of the other side). I would be wary of second-hand sensors. Your brakes will still function without the sensors, but you would have lost the valuable ABS capability.

I am driving a Nissan 1400 bakkie. I decided to get the alternator, starter motor and carburettor overhauled. Since then the vehicle has developed a tendency of getting a flat battery.

I took it for tests at a local battery dealer and they found everything in working order. That includes a redone alternator and a battery that was bought brand new (not a rebuilt one) six months ago. No amplifier is fitted to the radio but the battery won't last 20 minutes with the radio on or when leaving the hazard or park lamps on while the engine is not running.

It goes dead. The funny part is, in the morning it starts even in cold weather without using the choke. What could be wrong?


Mandla, this is a baffling problem because it seems you have ruled out all the usual suspects. If the battery really is good, and if the alternator is keeping it fully charged, the only explanation I can think of is that when the accessories mentioned are turned on, you have an unwanted current drawn from the battery.

These accessories by themselves cannot run down a healthy battery in 20 minutes. The radio, for instance, should not draw more than 5amps, the four park lamps not even 8amps. For either of these things to run down a 40 amp-hour battery will take at least 5 hours.

I suggest you feel the earth terminal on the battery with your hand after the radio or park lamps have been left on for five minutes with the engine off.

If such a big current is being drawn from the battery the terminal should be at least moderately warm. If so, you can take the bakkie to a reputable auto electrician and ask him to trace the parasitic circuit.


Login OR Join up TO COMMENT